Användarhandbok Avbryt

Dynamiska PDF-dokument

  1. Användarhandbok för InDesign
  2. Lär känna InDesign
    1. Introduktion till InDesign
      1. Nyheter i InDesign
      2. Systemkrav
      3. Vanliga frågor
      4. Använda Creative Cloud-bibliotek
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Anpassa din arbetsyta i InDesign
      3. Verktygslådan
      4. Ange inställningar
      5. Egenskapspanelen
      6. Toucharbetsytan
      7. Standardkortkommandon
      8. Ångra redigeringar och hantera historikpanelen
      9. Återställa och ångra dokument
    3. Generativ AI
      1. Text till bild
      2. Generativ utökning
      3. Vanliga frågor om generativ AI
  3. Skapa och layouta dokument
    1. Dokument och sidor
      1. Skapa dokument
      2. Arbeta med mallsidor
      3. Arbeta med dokumentsidor
      4. Ange sidstorlek, marginaler och utfall
      5. Arbeta med filer och mallar
      6. Konvertera PDF-filer till InDesign-filer i InDesign (Beta)
      7. Skapa bokfiler
      8. Lägga till grundläggande sidnumrering
      9. Numrera sidor, kapitel och avsnitt
      10. Konvertera QuarkXPress- och PageMaker-dokument
      11. Dela innehåll
      12. Lär dig ett grundläggande hanterat arbetsflöde
      13. Spara dokument
    2. Stödraster
      1. Stödraster
      2. Formatstödraster
    3. Hjälpmedel för layout
      1. Linjaler
      2. Justera och fördela objekt med linjaler
      3. Mäta objekt med verktyget Mått
  4. Lägg till innehåll
    1. Text
      1. Lägga till text till ramar
      2. Koppla text
      3. Sydostasiatiska skript
      4. Arabiska och hebreiska funktioner i InDesign
      5. Skapa text på en bana
      6. Punkter och numrering
      7. Tecken och specialtecken
      8. Textdisposition
      9. Textvariabler
      10. Generera QR-koder
      11. Redigera text
      12. Justera text
      13. Figursätta text runt objekt
      14. Förankrade objekt
      15. Länkat innehåll
      16. Formatera stycken
      17. Formatera tecken
    2. Typografi
      1. Använda teckensnitt i InDesign
      2. Kerning och spärra/knip
      3. Skalanpassa och skeva text
      4. Använd färgeffekter på text
    3. Formatera text
      1. Formatera text
      2. Autoformatera text
      3. Arbeta med stilpaket
      4. Tabbar och indrag
    4. Granska text
      1. Spåra och granska ändringar
      2. Lägga till redaktionella anteckningar i InDesign
      3. Importera PDF-kommentarer
    5. Stavningskontroll och språklexikon
      1. Kontrollera stavning, automatisk korrigering och dynamisk stavningskontroll
      2. Skapa, lägg till och hantera lexikon och ord
      3. Ändra lexikoninställningar
      4. Duden-lexikon
    6. Lägga till referenser
      1. Skapa en innehållsförteckning
      2. Fotnoter
      3. Skapa ett index
      4. Slutkommentarer
      5. Bildtexter
    7. Format
      1. Stycke- och teckenformat
      2. Mappa, exportera och hantera format
      3. Objektformat
      4. Anfanger och kapslade format
      5. Arbeta med format
      6. Radavstånd
    8. Tabeller
      1. Formatera tabeller
      2. Skapa tabeller
      3. Tabell- och cellformat
      4. Välja och redigera tabeller
      5. Linjer och fyllningar i tabeller
    9. Interaktivitet
      1. Hyperlänkar
      2. Dynamiska PDF-dokument
      3. Bokmärken
      4. Knappar
      5. Formulär
      6. Animering
      7. Korsreferenser
      8. Strukturera PDF-filer
      9. Sidövergångar
      10. Filmer och ljud
    10. Bilder
      1. Förstå banor och former
      2. Rita med pennverktyget
      3. Rita med ritstiftsverktyget
      4. Tillämpa linjeinställningar 
      5. Sammansatta banor och former
      6. Redigera banor
      7. Urklippsbanor
      8. Ändra utseendet på hörn
      9. Ramar och objekt
      10. Justera och fördela objekt
      11. Länkad och inbäddad grafik
      12. Integrera AEM Assets
    11. Färg och genomskinlighet
      1. Använda färg
      2. Använda färger från importerade bilder
      3. Arbeta med färgrutor
      4. Blanda tryckfärger
      5. Färgtoner
      6. Lär dig hur dekor- och processfärger används
      7. Blanda färger
      8. Övertoningar
      9. Förenkla genomskinliga bilder
      10. Lägga till genomskinlighetseffekter
  5. Söka och ersätta
    1. Söka och ersätta text
    2. Söka och ersätta teckensnitt
    3. Söka och ersätta tecken
    4. Söka och ersätta med GREP-uttryck och GREP-frågor
    5. Söka och ersätta objekt
    6. Söka och ersätta färger
    7. Sökalternativ för att söka och ersätta
  6. Dela
    1. Spara och få åtkomst till molndokument
    2. Ordna, hantera och dela molndokument
    3. Visa och hantera versioner i molndokument
    4. Vanliga frågor om InDesign-molndokument
    5. Dela och samarbeta        
    6. Dela för granskning
    7. Granska ett delat InDesign-dokument
    8. Hantera återkoppling 
  7. Publicera
    1. Montera, exportera och publicera
      1. Publicera online
      2. Publish Online-kontrollpanelen
      3. Kopiera, infoga grafik
      4. Exportera innehåll för EPUB
      5. Alternativ för Adobe PDF-filer
      6. Exportera innehåll till HTML
      7. Exportera till Adobe PDF
      8. Exportera till JPEG-format
      9. Exportera HTML
      10. Översikt över DPS och AEM Mobile
      11. Filformat som stöds
      12. Exportera och importera användarinställningar
    2. Utskrift
      1. Skriva ut häften
      2. Utskriftsmärken och utfall
      3. Skriva ut dokument
      4. Tryckfärger, separation och halvtonsraster
      5. Övertryck
      6. Skapa PostScript- och EPS-filer
      7. Förhandskontrollera filer före leverans
      8. Skriva ut miniatyrbilder och stora dokument
      9. Förbereda PDF-filer för tjänstleverantörer
      10. Förbereda färgseparationer
  8. Utöka InDesign
    1. Automatisering
      1. Datasammanfogning
      2. Plugin-program
      3. Capture-tillägget i InDesign
      4. Skript
  9. Felsökning
    1. Korrigerade problem
    2. Kända fel
    3. Krasch vid start
    4. Problem med att mappen Inställningar är skrivskyddad
    5. Felsöka filproblem
    6. Det går inte att exportera en InDesign-fil till PDF
    7. Återställning av InDesign-dokument

Lär dig skapa och exportera dynamiska PDF-dokument i Adobe InDesign för interaktivt och engagerande digitalt innehåll.

Du kan skapa interaktiva bildspel med dynamiska PDF-dokument med hjälp av knappar, multimedieelement, hyperlänkar, bokmärken och sidövergångar i InDesign. Du kan också ställa in dokument i InDesign som kan konverteras till formulär i Acrobat.

Exportera till interaktiva PDF-dokument

  1. Välj Arkiv > Exportera.

  2. Ange en plats och ett filnamn.

  3. Välj Använd InDesign-dokumentnamn som filnamn för utdata om du vill att den exporterade PDF:en har samma namn som dokumentet från nästa export.

  4. Välj Adobe PDF (interaktiv) i Filformat (Windows) eller Format (macOS) och välj Spara.

  5. Ange alternativ i dialogrutan Exportera till interaktiv PDF och klicka sedan på OK.

Skapa interaktiva dokument för PDF

Du kan exportera Adobe PDF-dokument som innehåller följande interaktiva egenskaper.

Bokmärken

Du kan skapa Bokmärken i InDesign-dokument och de visas på fliken Bokmärken till vänster i fönstret för Adobe Acrobat eller Adobe Reader. Varje bokmärke leder till en sida, text eller bild i den exporterade PDF-filen.

Film- och ljudklipp

Du kan lägga till filmer och ljudklipp i ett dokument eller länka till strömmande videofiler på internet. Dessa filmer och ljudklipp kan spelas upp i den exporterade PDF-filen.

Hyperlänkar

Du kan klicka på en hyperlänk i ett exporterat PDF-dokument för att hoppa till en annan plats i samma dokument eller ett annat dokument eller en annan webbplats.

Korsreferenser

En korsreferens används för att referera från ett ställe i dokumentet till ett annat i den exporterade PDF-filen. Korsreferenser är speciellt användbara i bruksanvisningar och handböcker. När ett dokument med korsreferenser exporteras till PDF fungerar korsreferenserna som interaktiva hyperlänkar.

Sidövergångar

Sidövergångar används för att skapa dekorativa effekter, till exempel som upplösning eller svepning när du vänder sida i den exporterade PDF-filen i helskärmsläge.

Alternativ för export till interaktiv PDF

Det finns fyra flikar som visas i dialogrutan Exportera till interaktiv PDF:

Allmänt, Komprimering, Avancerat och Säkerhet.

Fliken Allmänt

Sidor

Ange om alla sidor i dokumentet eller ett sidintervall ska tas med. Om du väljer Intervall anger du ett sidintervall, som 1–7,9, för att skriva ut sidorna 1 till och med 7 och 9.

Exportera som

Ange om du vill exportera dokumentet som sidor eller uppslag.

Skapa separata PDF-filer

Välj det här alternativet för att skapa separata PDF-filer för varje sida eller uppslag.

Suffix

Lägg till ett filnamnssuffix som Inkrementella nummer (^#), Sidnummer (^P), Sidstorlek (^S) eller ett eget namn för identifieringsändamål.

Obs!

Vi rekommenderar inte att du använder ogiltiga eller reserverade tecken i fil-/mappnamn eller i suffixsträngar för att garantera att filer går att dela smidigt mellan macOS och Windows. InDesign använder ett par till av dessa tecken, “ \ / : * ? " < > |  “ (Windows och macOS), och de hoppas över vid export till PNG, JPEG och PDF.

Visa

Visa de inledande visningsinställningarna för PDF när filen öppnas.

Layout

Visa den första layouten för PDF-filen när den öppnas.

Presentation

  • Välj Öppna i helskärmsläge om du vill visa PDF-filen i Adobe Acrobat eller Adobe Reader utan menyer eller paneler. 
  • Välj Vänd sidor om du vill bläddra fram sidorna automatiskt och ange antalet sekunder mellan varje sidvändning.
  • Välj Visa efter export för att öppna den nyligen skapade PDF-filen i standardprogrammet för PDF-visning.

Sidövergångar

Ange en sidövergång som ska användas på alla sidor under exporten. Om du anger övergångar på panelen Sidövergångar väljer du alternativet Från dokument för att använda dessa inställningar.

Formulär och medier

  • Välj Inkludera alla om du vill att filmer, ljud och knappar ska vara interaktiva i den exporterade PDF-filen. 
  • Välj Endast utseende om du vill inkludera det normala läget för knappar och filmförhandsgranskningar som statiska element.

Bädda in sidminiatyrbilder

Välj det här för att bädda in en miniatyrförhandsgranskning av varje sida i PDF-filen, vilket ökar filstorleken. Avmarkera den här inställningen när användare med Acrobat 5.0 eller senare visar och skriver ut PDF-filen. Dessa versioner genererar miniatyrer dynamiskt varje gång du väljer panelen Sidor i en PDF.

Skapa Acrobat-lager

Välj det här för att spara varje InDesign-lager som ett Acrobat-lager i PDF-filen. Lagren är navigerbara, vilket gör det möjligt för användare av Adobe Acrobat 6.0 eller senare att generera flera versioner av filen från en PDF-fil.

Inkludera dolda uppslag

Välj det här alternativet om du vill exportera de dolda uppslagen tillsammans med de andra uppslagen i dokumenten.

Skapa PDF med märkord

Välj det här för att automatiskt märka element i en artikel utifrån en delmängd av de Acrobat-märkord som InDesign stöder under export. Detta inkluderar igenkänning av stycken, grundläggande textformatering, listor och tabeller. Du kan också infoga och justera de här märkorden i dokumentet innan du exporterar till PDF.

Använd struktur för tabbordning

Använd den tabbordning som har angetts med Objekt > Interaktivt > Ange tabbordning vid export. Det här alternativet är bara tillgängligt för PDF-filer med märkord.

Fliken Komprimering

Komprimering 

  • Välj JPEG (förstörande) om du vill ta bort bilddata och eventuellt minska bildkvaliteten. Filstorleken minskar emellertid med en minimal förlust av information. 
  • Välj JPEG 2000 (icke-förstörande) om du vill exportera filen utan förlustgivande komprimering. 
  • Välj Automatisk så att den bästa kvaliteten för färger och gråskalebilder väljs automatiskt.

JPEG-kvalitet

Detaljrikedomen i den exporterade bilden anges. Ju bättre kvalitet, desto större filstorlek. Om du väljer JPEG 2000 (icke-förstörande) för Komprimering är det här alternativet nedtonat.

Upplösning

Ange upplösning för bitmappsbilder i den exporterade PDF-filen.  När du väljer en hög upplösning ökar filstorleken avsevärt. Hög upplösning är extra viktigt så att alla läsare kan zooma in på pixelbaserat innehåll i den exporterade PDF-filen.

Fliken Avancerat

Visa titel

Välj vad som ska visas i namnlisten i Acrobat när din PDF-fil öppnas. Tillgängliga alternativ är Dokumentrubrik och Filnamn.

Språk

Välj dokumentspråk för PDF-filen. Detta anger standardspråket för den exporterade PDF-filen. Om det språk du vill använda saknas i listan kan du även ange ISO-språkkoden.

Fliken Säkerhet

Lösenord krävs för att öppna dokumentet

Välj det här alternativet om du vill att användare ska behöva ange lösenordet som du anger för att öppna dokumentet.

Lösenord för att öppna dokument

Ange lösenordet som användare måste ange för att öppna PDF-filen.

Använd ett lösenord till att begränsa utskrift, redigering och andra uppgifter

Välj det här alternativet för att begränsa åtkomsten till PDF-filens säkerhetsinställningar. Om filen öppnas i Adobe Acrobat kan användaren visa filen men måste ange rätt lösenordet för behörighet för att ändra filens inställningar för säkerhet och behörighet. Om filen öppnas i Illustrator, Photoshop eller InDesign måste användaren ange lösenordet för behörighet eftersom det inte går att öppna filen för visning i skrivskyddat läge.

Lösenord för behörighet

Ange lösenordet som måste anges för att ändra behörighetsinställningarna. Det här alternativet är bara tillgängligt om det föregående alternativet har aktiverats.

Utskrift tillåtet

Ange utskriftsmöjligheterna för PDF-dokumentet som användarna har.

  • Välj Ingen för att hindra användare från att skriva ut dokumentet.
  • Välj Låg upplösning (150 dpi) för att låta användare skriva ut med en upplösning på högst 150 dpi. Utskriften kan ta längre tid eftersom alla sidor skrivs ut som bitmappsbilder.
  • Välj Hög upplösning för att låta användare skriva ut med valfri upplösning. Högkvalitativ vektorgrafik genereras vid utskrift till PostScript-skrivare och andra skrivare som stöder avancerade, högkvalitativa utskriftsfunktioner.

Tillåt ändringar

Använd det här alternativet för att ange vilka redigeringsåtgärder som ska tillåtas i PDF-dokumentet.

  • Välj Ingen för att hindra användare från att göra de ändringar som är angivna på menyn Tillåt ändringar, som att fylla i formulärfält och lägga till kommentarer.
  • Välj Infoga, ta bort och rotera sidor för att låta användare infoga, ta bort och rotera sidor och skapa bokmärken och miniatyrer.
  • Välj Fylla i formulärfält och signera för att låta användare fylla i formulär och lägga till digitala signaturer. Med det här alternativet kan användare inte lägga till kommentarer eller skapa formulärfält.
  • Välj Kommentera, fylla i formulärfält och signera för att låta användare lägga till kommentarer och digitala signaturer samt fylla i formulär. Med det här alternativet kan användare inte flytta sidobjekt eller skapa formulärfält.
  • Välj Alla utom hämtade sidor för att låta användare redigera dokumentet, skapa och fylla i formulärfält och lägga till kommentarer och digitala signaturer.

Aktivera kopiering av text, bilder och annat innehåll

Tillåter användare att markera och kopiera innehållet i en PDF.

Aktivera textåtkomst för skärmläsarenheter för personer med nedsatt syn

Tillåter användare med nedsatt syn att läsa dokumentet med skärmläsare, men tillåter dem inte att kopiera eller extrahera dokumentets innehåll.

Aktivera metadata i endast text

Låter användare kopiera och extrahera innehåll från PDF-filen. Välj det här alternativet för att tillåta lagrings-/söksystem och sökmotorer att få åtkomst till metadata som är lagrade i dokumentet. 

Skapa PDF-formulär (CS5.5 och CS5)

InDesign tillhandahåller inga verktyg för att lägga till formulärfält. Du kan använda Adobe Acrobat om du vill lägga till formulärfält. Utforma ditt formulär i InDesign med platshållare för alternativknappar, kryssrutor och textfält, exportera sedan till PDF och konvertera platshållarna till formulärfält med Acrobat.

  1. Skapa dokumentet som du vill använda som formulär i InDesign. Skapa platshållare för fälten genom att använda tabeller och textrutor.

    Du kan också lägga till interaktiva knappar i InDesign.

  2. Exportera dokumentet till Adobe PDF.

  3. Starta formulärguiden om du vill konvertera platshållarna till formulärfält. Lägg till och redigera formuläret med formulärverktygen.

    • Välj Verktyg > Formulär > Skapa i Acrobat X för att starta formulärguiden.
    • Välj Formulär > Starta i Adobe Acrobat 9 för att starta formulärguiden.

Förhandsvisa interaktiva dokument

På panelen Förhandsvisa EPUB-interaktivitet kan du förhandsvisa den aktuella markeringen, det aktuella uppslaget och hela dokumentet. Du kan ändra storlek på, docka eller göra förhandsvisningspanelen svävande, eller flytta den till en andra bildskärm.

  1. Välj Fönster > Interaktivt > Förhandsvisa EPUB-interaktivitet.

  2. Gör något av följande om du vill förhandsvisa interaktivitet och animering:

    • Välj Ange förhandsvisningsläge för markering   om du vill förhandsvisa den aktuella markeringen.

    • Välj Ange förhandsvisningsläge för uppslag  om du vill förhandsvisa det aktuella uppslaget.

    • Välj Ange förhandsvisningsläge för dokument  om du vill förhandsvisa det aktuella dokumentet.

  3. Välj Spela upp förhandsvisning  om du vill förhandsvisa markeringen, uppslaget eller dokumentet. Välj interaktiva objekt, till exempel knappar på panelen Förhandsvisa, och testa dem om så behövs.

    När du förhandsvisar dokumentet kan du välja pilarna Gå till föregående sida och Gå till nästa sida längst ned på panelen om du vill flytta till olika sidor.

Obs!

Om du redigerar dokumentet kan du uppdatera förhandsvisningen genom att välja knappen Spela upp förhandsvisning på panelen Förhandsvisa EPUB-interaktivitet.

Använda presentationsläge

I presentationsläget (Skift + W) visas det aktiva InDesign-dokumentet som en presentation. I presentationsläget är programmenyn, panelerna, stödlinjerna och ramkanterna dolda. Som standard har bakgrundsområdet mörk färg om dokumentstorleken har en annan proportion än de aktuella bildskärmsdimensionerna.

Presentationsläget är ett praktiskt komplement till funktionen Adobe Connect. Du kan starta ett webbmöte med kommandot Arkiv > Dela min skärm. När skärmen delas kan du placera InDesign-dokumentet i presentationsläge. Du kan också dölja specifika uppslag i ditt InDesign-dokument när du är i presentationsläge.

  1. Gå till Visa > Skärmläge > Presentation.

  2. Använd någon av följande tangenter:

    Tangent

    Åtgärd

    Musklick, högerpil eller Page Down

    Nästa uppslag

    Skift-klicka, högerklicka, vänsterpil eller Page Up

    Föregående uppslag

    Esc

    Avsluta presentationsläget

    Home

    Första uppslaget

    End

    Sista uppslaget

    B

    Ändra bakgrundsfärgen till svart

    W

    Ändra bakgrundsfärgen till vit

    G

    Ändra bakgrundsfärgen till grå

Obs!

Det går inte att redigera dokumentet i presentationsläget. Med dubbla bildskärmar kan du emellertid ha två fönster öppna i samma dokument och placera det ena av dem i presentationsläge. Då kan du redigera dokumentet i fönstret i normalt visningsläge och se resultatet direkt i fönstret i presentationsläge.

Har du en fråga eller idé?

Fråga vår community

Vi vill gärna att du hör av dig. Säg vad du har på hjärtat till Adobe InDesign-användarna

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online