När du monterar en bild används en skärmupplöst version i layouten så att du kan visa och arbeta med den. Själva bildfilen kan då vara antingen länkad eller inbäddad.

  • Länkade bilder kopplas till dokumentet, men förblir oberoende av dokumentet. Resultatet är ett dokument av mindre filstorlek. Du kan ändra länkade bilder med hjälp av omformningsverktygen och -effekterna. Du kan däremot inte markera och redigera enskilda komponenter i bilden. Du kan använda den länkade bilden många gånger utan att öka filstorleken nämnvärt. Du kan också uppdatera alla länkar samtidigt. När du exporterar eller skriver ut hämtas den ursprungliga filen. I slutliga utdata används högupplösta versioner av originalen.

  • Inbäddade bilder kopieras till dokumentet i full upplösning, vilket ger ett dokument av större filstorlek. Du kan styra versioner och uppdatera filen när som helst. Så länge bilden är inbäddad är dokumentet självständigt.

Om du vill ta reda på om bilderna är länkade eller inbäddade, eller ändra statusen från det ena till det andra, använder du länkpanelen.

Om du monterar en bitmappsbild som är mindre är 48 kB eller mindre bäddas den högupplösta bilden automatiskt in i InDesign i stället för den skärmupplösta versionen. I InDesign visas de här bilderna på länkpanelen, så att du kan ange vilken version det är och uppdatera filen när du så önskar. Länken är dock inte nödvändig för att du ska kunna skapa optimala utdata.

Obs!

Om du flyttar ett dokument till en annan mapp eller disk (om du t.ex. lämnar bort det för tryckning), är det viktigt att du också flyttar de länkade bildfilerna. De är inte lagrade i dokumentet. Du kan kopiera alla relaterade filer automatiskt med funktionerna Preflight och Packa.

Alla monterade filer i ett dokument finns med i listan på länkpanelen. Detta omfattar både lokala filer (på disk) och resurser som finns på en server. Filer som klistras in från en webbsida i Internet Explorer visas dock inte på den här panelen.

I InCopy används länkpanelen även för visning av länkade artiklar. I Länkinformation visas exempelvis antal noter, administrationsstatus och status för spårade ändringar, om du markerar en länkad artikel i länkpanelen.

Länkpanelen
Länkpanelen

A. Kategorikolumner B. Visa/Dölj länkinformation C. Ikon för en eller flera ändrade förekomster D. Ikonen Ändrad E. Symbol för saknad länk F. Symbol för inbäddad länk 

När samma bild används flera gånger i dokumentet visas länkarna tillsammans under en triangel på länkpanelen. När en länkad EPS-bild eller ett InDesign-dokument innehåller länkar visas dessa också tillsammans under en triangel.

En länkad fil kan visas i länkpanelen på något av följande sätt:

Aktuell

En aktuell fil är tom i statuskolumnen.

Ändrad

Symbolen talar om att det finns en nyare version av filen på disk än den som används i dokumentet. Den här symbolen visas t.ex. om du importerar en Photoshop-bild till InDesign och en annan person sedan ändrar och sparar originalbilden i Photoshop.

En något annorlunda version av ikonen Ändrad visas när en bild redigeras och en eller flera förekomster uppdateras medan andra inte uppdateras.

Saknas

Bilden finns inte längre på den plats som den importerades från, fastän den kan finnas på någon annan plats. Saknade länkar kan uppstå om någon tar bort originalfilen eller flyttar den till en annan mapp eller server efter att den har importerats. Du kan inte veta om en saknad fil är uppdaterad utan att veta var originalet finns. Om du exporterar eller skriver ut ett dokument där den här symbolen visas, kan det hända att filen inte exporteras med full upplösning.

Inbäddad

Om du bäddar in innehållet i en länkad fil så avaktiveras hanteringsåtgärderna för länken. Om den markerade länken för närvarande används i en åtgärd av typen ”redigera på plats”, är det här alternativet inte aktiverat. Om du tar bort inbäddningarna från filen återställs hanteringsåtgärderna för länken.

Om ett länkat objekt inte visas på en specifik sida i dokumentet anger följande koder var objektet visas: MB (monteringsbordet), MS (mallsida), ÖV (övertext) och DT (dold text).

En videosjälvstudiekurs om hur du använder länkpanelen finns på www.adobe.com/go/lrvid4027_id.

På InDesign Secrets finns videosändningen Saving time with the Links panel, (på engelska) som innehåller tips och tekniker för användande av länkpanelen.

  • Du visar länkpanelen genom att välja Fönster > Länkar. Alla länkade och automatiskt inbäddade filer identifieras med sitt namn.
  • Om du vill markera och visa en länkad bild, markerar du en länk i länkpanelen och klickar på knappen Gå till länk , klickar på länkens sidnummer i kolumnen Sida och väljer Gå till länk på länkpanelens meny. InDesign centrerar visningen runt den markerade bilden. Om du vill visa ett dolt objekt visar du lagret (eller villkoret om objektet är förankrat).
  • Du utvidgar eller minskar visningen av kapslade länkar genom att klicka på triangelikonen till vänster om länken. Kapslade länkar uppstår när samma bild visas flera gånger i dokumentet och när länkade EPS-bilder eller InDesign-dokument innehåller länkar.
  • Du kan sortera länkarna i panelen efter respektive kategori genom att klicka på kategorinamnet överst på länkpanelen. Klicka på samma kategori igen om du vill kasta om ordningen. Om du t.ex. klickar på kategorin Sida visas länkarna från den första till den sista sidan. Om du klickar på Sida igen visas länkarna i stället från den sista sidan. Använd Panelalternativ för att lägga till kolumner i länkpanelen.

Om du i länkpanelen vill visa mer information om bilderna kan du lägga till ytterligare kategorier såsom Skapad och Lager. För varje kategori kan du ange om informationen ska visas som en kolumn i länkpanelen och i delen Länkinfo längst ned på panelen.

  1. Välj Panelalternativ på länkpanelens meny.
  2. Markera kryssrutorna under Visa kolumn om du vill lägga till kolumner i länkpanelen.

    Mapp 0 är den mapp som innehåller den länkade filen; Mapp 1 är den mapp som innehåller Mapp 0 osv.

  3. Använd kryssrutorna under Visa i länkinfo för att välja vilken information som ska visas i delen Länkinfo längst ned på länkpanelen.
  4. Klicka på OK.

Du kan ändra ordning mellan kolumnerna genom att markera en kolumn och dra den dit du vill ha den. Ändra kolumnbredden genom att dra i kolumnens kantlinje. Klicka på ett kategorinamn om du vill sortera efter den kategorin i stigande ordning. Klicka en gång till om du hellre vill sortera i fallande ordning.

  1. Välj Panelalternativ på länkpanelens meny.
  2. Radstorleken anger du med Små rader, Normala rader och Stora rader.
  3. För Miniatyrbilder anger du om miniatyrbilder ska figurera i kolumnen Namn och i delen Länkinfo längst ned på länkpanelen.
  4. Klicka på OK.

I delen Länkinfo på länkpanelen visas information om den markerade länkfilen.

Obs!

Om du vill ändra vilken information som visas i delen Länkinfo på länkpanelen väljer du Panelalternativ på länkpanelens meny och väljer bland kryssrutorna under Visa i länkinfo.

  1. Dubbelklicka på en länk eller markera en länk och välj ikonen Visa/dölj länkinformation, som visas som en triangel till vänster på panelen.

Om en länkad eller inbäddad fil innehåller metadata kan du visa dessa med hjälp av länkpanelen. Du kan inte redigera eller ersätta metadata som kopplats till en länkad fil.

  1. Klicka på en fil på länkpanelen och välj Verktyg > XMP-filsinfo på panelmenyn.

Bädda in en bild i dokumentet:

I stället för att länka till en fil som du har placerat i ett dokument, kan du bädda in (eller lagra) filen i dokumentet. När du bäddar in en fil bryter du kopplingen (länken) till originalet. Utan länken visas inga varningsmeddelanden när originalet ändras. Du kan heller inte kan uppdatera filen automatiskt.

När du bäddar in en fil ökar filstorleken.

Bädda in en länkad fil

  1. Markera en fil på länkpanelen.
  2. Gör något av följande:
    • Välj Bädda in länk på länkpanelens meny.

    • Om det finns flera förekomster av filen väljer du Bädda in alla förekomster av [Filnamn] på länkpanelens meny. Om du vill bädda in en enstaka förekomst, markerar du den och väljer Bädda in länk.

Filen finns kvar på länkpanelen, markerad med ikonen för inbäddad länk .

Obs!

Om en textfil visas på länkpanelen väljer du Bryt länk på länkpanelens meny. När du bäddar in en textfil tas namnet bort från länkpanelen.

Ångra inbäddningen av en länkad fil

  1. Markera en eller flera inbäddade filer på länkpanelen.
  2. Gör något av följande:
    • Välj Ångra inbäddning av länk på länkpanelens meny. Om det finns flera förekomster av filen väljer du Ångra inbäddning av alla förekomster av [Filnamn] på länkpanelens meny.

    • Klicka på knappen Länka om  eller markera Länka om på länkpanelens meny.

  3. Välj att länka filen till originalfilen eller till en mapp som i InDesign skapas från inbäddade data som finns lagrade i dokumentet.

Använd länkpanelen om du vill kontrollera status för en länk eller om du vill ersätta filer med uppdaterade eller alternativa filer.

När du uppdaterar eller återupprättar (länkar om) en länk till en fil behålls alla omformningar som har gjorts i InDesign (om du valt Omlänkning bevarar dimensioner under Filhantering). Om du till exempel importerar en fyrkantig bild och roterar den 30° och sedan vill länka om den till en oroterad bild, roteras den 30° i InDesign för att passa layouten i den bild den ersätter.

Obs!

Monterade EPS-filer kan innehålla OPI-länkar som visas på länkpanelen. Länka inte om OPI-länkar till andra filer än de som ursprungligen avsågs av den som skapade EPS-filen. Om du gör det kan det uppstå problem med teckensnitt och färgseparationer.

Välja hur omlänkade bilder skalförändras

När du länkar om för att ersätta en bild eller en annan källfil kan du behålla bildstorleken för den fil som ersätts. Du kan också visa den inkommande filen i sin faktiska storlek.

  1. Välj Redigera > Inställningar > Filhantering (Windows) eller InDesign > Inställningar > Filhantering (Mac OS).

  2. Välj Omlänkning bevarar dimensioner om du vill att bilderna ska ha samma storlek som de bilder de ersätter. Avmarkera alternativet om du i stället vill att bilderna ska visas i verklig storlek.

Först görs en sökning efter en saknad länk i den mapp där en annan fil har länkats om i den aktuella sessionen. Därefter görs en sökning efter en länk i den mapp där dokumentet finns. Om länken inte hittas görs en sökning i den mapp som är överordnad dokumentmappen.

Ändrade länkar kallas också för inaktuella.

  1. Gör något av följande på länkpanelen:
    • Om du vill uppdatera specifika länkar markerar du en eller flera av de länkar som är markerade med ikonen för ändrad länk . Klicka på knappen Uppdatera länk  eller välj Uppdatera länk på länkpanelens meny.

    • Om du vill uppdatera alla ändrade länkar väljer du Uppdatera alla länkar på länkpanelens meny, alternativt markerar du en ändrad länk och Alternativ-klickar på knappen Uppdatera länk.

    • Om du vill uppdatera en enstaka länk till en bild med flera förekomster i dokumentet markerar du endast just den länken och väljer Uppdatera länk. Om du markerar den överordnade länken kan du uppdatera alla länkar till den ändrade grafiken.

  1. Markera en länk på länkpanelen och klicka på knappen Länka om  eller välj Länka om på länkpanelens meny. Om du markerat den överordnade länken till fler förekomster väljer du Länka om alla förekomster av [Filnamn] på länkpanelens meny.

    Omlänkning är inaktiverat i hanterade artiklar om inte en artikel har checkats ut.

  2. I den dialogruta som visas väljer du Sök efter saknade länkar i den här mappen om du vill att InDesign ska söka i mappen efter filer som har samma namn som andra saknade länkade filer. Om det här alternativet inte är valt är det bara den markerade bilden som länkas om.
  3. Välja Visa importalternativ för att styra hur den nya källfilen ska importeras.
  4. Leta upp och dubbelklicka på den nya källfilen.
  5. Välj importalternativ om du har markerat kryssrutan Visa importalternativ. (Se Importalternativ för bilder.)
  1. Om du vill återställa en saknad länk markerar du en länk som är markerad med ikonen för saknad länk  på länkpanelen och klickar på knappen Länka om .
  2. I den dialogruta som visas väljer du Sök efter saknade länkar i den här mappen om du vill länka om en saknad fil i den angivna mappen. Leta upp och dubbelklicka på en fil.

Som standard söker InDesign efter saknade länkar och försöker reparera dem när du öppnar ett dokument. Det finns två inställningar som gör att InDesign söker upp saknade länkar automatiskt när ett dokument öppnas.

Kontrollera länkar innan dokument öppnas

Om du avmarkerar det här alternativet öppnar InDesign dokumentet direkt och länkarna fortsätter att ha osäker status tills de får statusen aktuell, saknad eller ändrad. Om du markerar alternativet söker InDesign efter ändrade och saknade länkar.

Sök efter saknade länkar innan dokument öppnas

Om du avmarkerar det här alternativet försöker InDesign inte att reparera saknade länkar. Du kanske vill avmarkera alternativet om länkarna gör att programmet arbetar långsammare eller om det blir något fel med länkningen. Alternativet är inte tillgängligt om du i stället markerat Kontrollera länkar innan dokument öppnas

Sök efter saknade länkar

Du använder kommandot Sök efter saknade länkar när du vill söka efter och reparera saknade länkar i dokumentet. Kommandot är användbart om du avmarkerat alternativet som gör att programmet söker efter saknade länkar när ett dokument öppnas och du nu har problem med länkar som saknas. Kommandot är också användbart om du ansluter till en server med bilder sedan dokumentet öppnats.

  • Om du vill ändra länkinställningarna går du till Filhantering i dialogrutan Inställningar och ser efter om Kontrollera länkar innan dokument öppnas eller Sök efter saknade länkar innan dokument är markerat.
  • Om du vill låta InDesign försöka reparera saknade länkar väljer du Verktyg > Sök efter saknade länkar på länkpanelens meny.

    Kommandot är bara tillgängligt om dokumentet innehåller saknade länkar.

  1. Välj Filhantering i dialogrutan Inställningar.
  2. Välj ett av följande alternativ på menyn Standard omlänkningsmapp och klicka sedan på OK:

    Senaste omlänkningsmapp

    Med det här alternativet visas den senast använda omlänkningsmappen, enligt hantering av länkar i InDesign CS3.

    Ursprunglig länkmapp

    Med det här alternativet visas den ursprungliga omlänkningsmappen, enligt hantering av länkar i InDesign CS2 och tidigare versioner.

Du använder Kopiera länk(ar) till om du vill kopiera grafikfiler till en annan mapp och dirigera om länkarna till de kopierade filerna. Det här kommandot är särskilt användbart när du flyttar filer till en annan enhet, till exempel från en DVD till en hårddisk.

  1. Markera länkarna till de filer som du vill kopiera och välj Verktyg > Kopiera länk(ar) till på länkpanelens meny.
  2. Ange vilken mapp som de länkade filerna ska kopieras till och välj Välj.

När du använder kommandot Länka om till den här mappen kan du peka på en mapp med filer som har samma namn som de inaktuella länkarna. Om t.ex. dina nuvarande länkar går till lågupplösta bilder kan du ange en mapp med högupplösta bilder om du vill länka till dem i stället. Du kan ange ett annat filnamnstillägg, t.ex. ändra länkarna från .jpg till .tiff.

Kommandot Länka om till mapp kan bara användas i en hanterad InCopy-artikel om den först har checkats ut.

  1. Markera en eller flera länkar på länkpanelen.
  2. Välj Länka om till mapp på länkpanelens meny.
  3. Ange platsen för den nya mappen.
  4. Om du vill använda ett annat filtillägg markerar du alternativet som gör att du kan använda samma filnamn men ett annat tillägg och anger format (t.ex. AI, TIFF eller PSD).
  5. Klicka på Välj.

Med kommandot Länka om filtillägg kan du ersätta bilder baserat på filtillägg. Om det till exempel finns flera JPEG-bilder i dokumentet, kan du ersätta dem med PSD-filer. Filerna med de nya filtilläggen måste finnas i samma mapp som de länkade filer som ska ersättas.

  1. Kontrollera att de nya filerna (med andra filtillägg) har samma sökväg som de ursprungliga filerna.
  2. Markera en eller flera länkar på länkpanelen.
  3. Välj Länka om filtillägg på länkpanelens meny.
  4. Ange vilket filtillägg som ska ersätta de valda filerna och klicka på Länka om.

Ersätta en importerad fil med hjälp av kommandot Montera

  1. Gör något av följande:
    • Om du vill ersätta innehållet i en bildram med t.ex. en importerad bild, använder du markeringsverktyget  och markerar ramen.

      Om du vill ersätta innehållet i en bildram med t.ex. en importerad bild, använder du placeringsverktyget och markerar ramen.

    • Du ersätter innehållet i en textram genom att använda textverktyget och klicka i en textram. Välj sedan Redigera > Markera allt.

  2. Välj Arkiv > Montera.
  3. Leta upp och markera den nya filen.
  4. Se till att alternativet Ersätt markerat objekt är markerat och klicka på Öppna.
  5. Klicka på Öppna.

Du kan kopiera antingen hela sökvägen till den länkade bilden eller sökvägen i det format som används på plattformen. Om du kopierar hela sökvägen kan du lättare informera andra som arbetar i projektet var bilderna finns. Du kan till exempel kopiera hela sökvägen och skicka den via e-post. Att kopiera sökvägen enligt plattformens format kan vara användbart tillsammans med skript eller för att ange bildfält vid datasammanslagning.

  1. Markera en länk på länkpanelen.
  2. Gå till länkpanelens meny, välj Kopiera information > Kopiera fullständig sökväg eller Kopiera sökväg till plattformsformat.
  3. Klistra in sökvägen.

Redigera originalet

Med kommandot Redigera originalet kan du öppna de flesta bilder i programmet som du skapade dem i och redigera dem. När du sparar originalfilen uppdateras det dokument som du länkade den i med en ny version.

Obs!

Om du checkar ut och markerar en hanterad bildram i InDesign (en som har exporterats till InCopy), i stället för själva bilden, öppnas bilden i InCopy.

Redigera originalgrafik med standardprogrammet

Som standard låter InDesign operativsystemet avgöra i vilket program originalet ska öppnas.

  1. Markera en eller flera bilder på sidan eller på länkpanelen.
  2. Gör något av följande:
    • Klicka på knappen Redigera original  på länkpanelen.

    • Välj Redigera > Redigera original.

  3. När du har utfört ändringarna i det ursprungliga programmet sparar du filen.

Redigera originalgrafiken med ett annat program

  1. Markera bilden.
  2. Välj Redigera > Redigera med och ange vilket program du vill öppna filen med. Om programmet inte visas väljer du Annat och söker upp det.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy