Användarhandbok Avbryt

Redigera banor

  1. Användarhandbok för InDesign
  2. Lär känna InDesign
    1. Introduktion till InDesign
      1. Nyheter i InDesign
      2. Systemkrav
      3. Vanliga frågor
      4. Använda Creative Cloud-bibliotek
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Verktygslådan
      3. Ange inställningar
      4. Toucharbetsytan
      5. Standardkortkommandon
      6. Återställa och ångra dokument
      7. Capture-tillägg
  3. Skapa och layouta dokument
    1. Dokument och sidor
      1. Skapa dokument
      2. Arbeta med mallsidor
      3. Arbeta med dokumentsidor
      4. Ange sidstorlek, marginaler och utfall
      5. Arbeta med filer och mallar
      6. Skapa bokfiler
      7. Lägga till grundläggande sidnumrering
      8. Numrera sidor, kapitel och avsnitt
      9. Konvertera QuarkXPress- och PageMaker-dokument
      10. Dela innehåll
      11. Lär dig ett grundläggande hanterat arbetsflöde
      12. Spara dokument
    2. Stödraster
      1. Stödraster
      2. Formatstödraster
    3. Hjälpmedel för layout
      1. Linjaler
  4. Lägg till innehåll
    1. Text
      1. Lägga till text till ramar
      2. Koppla text
      3. Arabiska och hebreiska funktioner i InDesign
      4. Skapa text på en bana
      5. Punkter och numrering
      6. Tecken och specialtecken
      7. Textdisposition
      8. Textvariabler
      9. Generera QR-koder
      10. Redigera text
      11. Justera text
      12. Figursätta text runt objekt
      13. Förankrade objekt
      14. Länkat innehåll
      15. Formatera stycken
      16. Formatera tecken
      17. Sök/ersätt
      18. Stavningskontroll och språklexikon
    2. Typografi
      1. Använda teckensnitt i InDesign
      2. Kerning och spärra/knip
    3. Formatera text
      1. Formatera text
      2. Tabbar och indrag
    4. Granska text
      1. Spåra och granska ändringar
      2. Lägga till redaktionella anteckningar i InDesign
      3. Importera PDF-kommentarer
    5. Lägga till referenser
      1. Skapa en innehållsförteckning
      2. Fotnoter
      3. Skapa ett index
      4. Slutkommentarer
      5. Bildtexter
    6. Format
      1. Stycke- och teckenformat
      2. Objektformat
      3. Anfanger och kapslade format
      4. Arbeta med format
      5. Radavstånd
    7. Tabeller
      1. Formatera tabeller
      2. Skapa tabeller
      3. Tabell- och cellformat
      4. Markera och redigera tabeller
      5. Linjer och fyllningar i tabeller
    8. Interaktivitet
      1. Hyperlänkar
      2. Dynamiska PDF-dokument
      3. Bokmärken
      4. Knappar
      5. Formulär
      6. Animering
      7. Korsreferenser
      8. Strukturera PDF-filer
      9. Sidövergångar
      10. Filmer och ljud
      11. Formulär
    9. Bilder
      1. Förstå banor och former
      2. Rita med pennverktyget
      3. Rita med ritstiftsverktyget
      4. Tillämpa linjeinställningar 
      5. Sammansatta banor och former
      6. Redigera banor
      7. Urklippsbanor
      8. Ändra utseendet på hörn
      9. Justera och fördela objekt
      10. Länkad och inbäddad grafik
      11. Integrera AEM Assets
    10. Färg och genomskinlighet
      1. Använda färg
      2. Använda färger från importerade bilder
      3. Arbeta med färgrutor
      4. Blanda tryckfärger
      5. Färgtoner
      6. Förstå dekor- och processfärger
      7. Blanda färger
      8. Övertoningar
      9. Förenkla genomskinliga bilder
      10. Lägga till genomskinlighetseffekter
  5. Dela
    1. Dela och samarbeta        
    2. Dela för granskning
    3. Granska ett delat InDesign-dokument
    4. Hantera feedback 
  6. Publicera
    1. Exportera och publicera
      1. Publish Online
      2. Exportera innehåll för EPUB
      3. Alternativ för Adobe PDF-filer
      4. Exportera innehåll till HTML
      5. Exportera till Adobe PDF
      6. Exportera till JPEG-format
      7. Exportera HTML
      8. Översikt över DPS och AEM Mobile
    2. Utskrift
      1. Skriva ut häften
      2. Utskriftsmärken och utfall
      3. Skriva ut dokument
      4. Tryckfärger, separation och halvtonsraster
      5. Övertryck
      6. Skapa PostScript- och EPS-filer
      7. Förhandskontrollera filer före leverans
      8. Skriva ut miniatyrbilder och stora dokument
      9. Förbereda PDF-filer för tjänstleverantörer
      10. Förbereda färgseparationer
  7. Utöka InDesign
    1. Automatisering
      1. Datasammanfogning
      2. Plugin-program
      3. Capture-tillägget i InDesign
      4. Skript

Markera banor, segment och ankarpunkter

Innan du kan ändra form på eller redigera en bana måste du markera banans ankarpunkter, segment eller en kombination av båda.

Markerade ankarpunkter

  • Om du kan se punkterna kan du markera dem genom att klicka på dem med direktmarkeringsverktyget . Om du vill markera flera punkter håller du ned Skift och klickar på punkterna.
  • Välj direktmarkeringsverktyget och dra runt ankarpunkterna. Om du vill markera fler ankarpunkter håller du ned Skift och drar runt ankarpunkterna.
  • Du kan välja ankarpunkter på markerade eller omarkerade banor. Flytta verktyget Direktmarkering över ankarpunkten tills pekaren visar en tom ruta för omarkerade banor, och en fylld ruta för markerade banor i förstorat läge. Klicka sedan på ankarpunkten. Om du vill markera fler ankarpunkter håller du ned Skift och klickar på ankarpunkterna.
  • (Endast Illustrator) Välj lassoverktyget och dra runt ankarpunkterna. Om du vill markera fler ankarpunkter håller du ned Skift och drar runt ankarpunkterna.

Markera bansegment

Gör något av följande:

  • Välj direktmarkeringsverktyget  och klicka inom 2 pixlar från segmentet, eller dra en markeringsram över en del av segmentet. Om du vill markera fler bansegment håller du ned Skift och klickar eller håller ned Skift och drar runt bansegmenten.
  • (Endast Illustrator) Välj lassoverktyget  och dra runt en del av bansegmentet. Om du vill markera fler bansegment håller du ned Skift och drar runt bansegmenten.

Markera alla ankarpunkter och segment i en bana

  1. Välj direktmarkeringsverktyget  eller (i Illustrator) lassoverktyget.
  2. Dra runt hela banan.

    Om banan är fylld kan du också markera alla ankarpunkter genom att klicka i banan med direktmarkeringsverktyget.

Kopiera en bana

  1. Markera en bana eller ett segment med markerings- eller direktmarkeringsverktyget och gör något av följande:
    • Använd standardmenyfunktionerna för att kopiera och klistra in banor i eller mellan program.

    • Håll ned Alt och dra banan till önskad plats och släpp sedan musknappen och Alt.

Justera bansegment

Du kan redigera ett bansegment när du vill. Du redigerar inte befintliga segment på exakt samma sätt som du skapar nya. Tänk på följande när du redigerar segment:

  • Om en ankarpunkt kopplar samman två segment, ändras alltid båda segmenten om du flyttar ankarpunkten.

  • När du ritar med ritstiftsverktyget kan du tillfälligt aktivera direktmarkeringsverktyget (InDesign och Photoshop) så att du kan justera segment som du redan har ritat. Tryck bara på Ctrl (Windows) eller Kommando (Mac OS) när du ritar. Om du trycker på Ctrl eller Kommando när du ritar i Illustrator aktiveras det markeringsverktyg du använde senast.

  • När du ritar en övergångspunkt med ritstiftsverktyget ändras riktningslinjens längd på båda sidor om punkten om du drar riktningspunkten. Om du redigerar en befintlig övergångspunkt med direktmarkeringsverktyget ändras emellertid riktningslinjens längd bara på den sida som du drar.

Flytta raka segment

  1. Välj verktyget Direktmarkering  och markera det segment som du vill flytta.
  2. Dra segmentet till önskad plats.

Ändra längden eller vinkeln på raka segment

  1. Välj verktyget Direktmarkering  och markera en ankarpunkt i det segment som du vill ändra.
  2. Dra ankarpunkten till önskad plats. Skift-dra om du vill begränsa justeringen till multipler av 45 grader.
    Obs!

    Om du bara vill göra en rektangel bredare eller smalare (i Illustrator och InDesign) är det lättare att markera den med markeringsverktyget och ändra storleken med hjälp av handtagen på rektangelns markeringsram.

Ändra plats eller form på böjda segment

  1. Använd direktmarkeringsverktyget och markera ett böjt segment eller en ankarpunkt i någon ände av det böjda segmentet. Riktningslinjer visas om sådana finns. (Vissa böjda segment har bara en riktningslinje.)
  2. Gör något av följande:
    • Om du vill justera segmentets läge drar du segmentet. Skift-dra om du vill begränsa justeringen till multipler av 45 grader.

    Markera kurvsegmentet genom att klicka. Justera sedan kurvan genom att dra.

    • Om du vill justera segmentets form på båda sidor av en markerad ankarpunkt drar du ankarpunkten eller riktningspunkten. Skift-dra om du vill begränsa flyttningen till multipler av 45 grader.

    Dra ankarpunkten eller riktningspunkten.

    Obs!

    Du kan också omforma segment eller ankarpunkter, t.ex. skala eller rotera dem.

Ta bort ett segment

  1. Välj verktyget Direktmarkering  och markera det segment som du vill ta bort.
  2. Tryck på Backsteg (Windows) eller Delete (Mac OS) om du vill ta bort det markerade segmentet. Om du trycker på Backsteg eller Del en gång till tas resten av banan bort.

Ta bort handtaget på en ankarpunkt

  • Klicka på handtagets ankarpunkt med verktyget Konvertera ankarpunkt (Illustrator och InDesign).
  • Dra i riktningspunkten och släpp den på ankarpunkten.

Förlänga en öppen bana

  1. Välj ritstiftet och placera pekaren över slutpunkten på den öppna bana som du vill utöka. Pekaren ändras när den placeras mitt över slutpunkten.

  2. Klicka på slutpunkten.

  3. Gör något av följande:

    • Om du vill skapa en hörnpunkt placerar du verktyget Ritstift där det nya segmentet ska sluta och klickar. Om du utökar en bana som slutar med en utjämningspunkt böjs det nya segmentet efter den befintliga riktningslinjen
    Obs!

    Om du förlänger en bana som slutar i en övergångspunkt i Illustrator blir det nya segmentet rakt.

  4. Om du vill skapa en mjuk punkt placerar du verktyget Ritstift där det nya kurvsegmentet ska sluta och drar.

Koppla samman två öppna banor

  1. Välj ritstiftsverktyget och placera pekaren över slutpunkten på den öppna bana som du vill koppla ihop med en annan bana. Pekaren ändras när den placeras mitt över slutpunkten.
  2. Klicka på slutpunkten.
  3. Gör något av följande:
    • Om du vill ansluta banan till en annan öppen bana klickar du på en slutpunkt på den andra banan. När du har placerat ritstiftet över slutpunkten för den andra banan visas en liten sammanfogningssymbol  bredvid pekaren.

    • Om du vill koppla ihop en ny bana med en befintlig bana ritar du den nya banan nära den befintliga banan och flyttar ritstiftsverktyget till den befintliga banans (omarkerade) slutpunkt. Klicka på slutpunkten när den lilla sammanfogningsikonen visas bredvid pekaren.

Obs!

I InDesign kan du också använda panelen Banhanteraren när du kopplar ihop banor. Om du vill stänga banan för en öppen bana, markerar du banan och klickar på Slut bana på panelen Banhanteraren. Om du vill stänga slutpunkterna mellan två banor markerar du banan och klickar på Koppla bana. Du kan klicka på Koppla bana en gång till om du vill förena en andra slutpunkt.

Flytta eller finjustera ankarpunkter eller segment med hjälp av tangentbordet

  1. Markera ankarpunkten eller bansegmentet.
    Obs!

    I Photoshop kan du bara flytta ankarpunkter på det här sättet.

  2. Klicka på eller håll ned någon av piltangenterna på tangentbordet för att flytta ankarpunkten eller bansegmentet 1 pixel i taget i pilens riktning.

Håll ned Skift och piltangenten om du vill flytta 10 pixlar i taget.

Obs!

I Illustrator och InDesign kan du ändra avståndet för ett steg genom att ändra inställningen för Tangentsteg. Om du ändrar standardavståndet och håller ned Skift flyttas objektet 10 gånger angivet avstånd.

Lägg till eller radera ankarpunkter

Genom att lägga till fler ankarpunkter får du större kontroll över en bana. Du kan också förlänga en öppen bana. Du bör emellertid inte lägga till fler punkter än nödvändigt. En bana med färre punkter är enklare att redigera, visa och skriva ut. Du kan minska en banas komplexitet genom att ta bort punkter som inte behövs.

Verktygslådan innehåller tre verktyg som du kan använda för att lägga till eller ta bort punkter: verktyget Ritstift , verktyget Lägg till ankarpunkt  och verktyget Ta bort ankarpunkt .

Ritstiftsverktyget förvandlas som standard till verktyget Lägg till ankarpunkt när du placerar det över en markerad bana, eller till verktyget Ta bort ankarpunkt när du placerar det över en ankarpunkt. (I Photoshop måste du välja Lägg till/ta bort automatiskt i alternativfältet om du vill att ritstiftsverktyget automatiskt ska förvandlas till verktyget Lägg till ankarpunkt eller Ta bort ankarpunkt.)

Du kan markera och redigera flera banor samtidigt i Photoshop och InDesign. Du kan emellertid bara lägga till eller ta bort punkter i en bana i taget i Illustrator. I Photoshop och InDesign kan du ändra form på en bana när du lägger till ankarpunkter genom att klicka och dra allt eftersom du lägger till ankarpunkterna.

Obs!

Använd inte tangenterna Del, Backsteg eller Clr eller kommandona Redigera > Klipp ut eller Redigera > Radera för att ta bort ankarpunkter. Om du använder dessa tangenter och kommandon tas punkten och linjesegmenten som är kopplade till punkten bort.

Lägg till eller radera ankarpunkter

  1. Markera banan som du vill ändra.
  2. Välj verktyget Ritstift, verktyget Lägg till ankarpunkt eller verktyget Ta bort ankarpunkt.
  3. Om du vill lägga till en ankarpunkt placerar du pekaren över ett bansegment och klickar. Om du vill ta bort en ankarpunkt placerar du pekaren över den och klickar.
Obs!

I Illustrator kan du lägga till ankarpunkter till en bana genom att markera objektet och välja Objekt > Bana > Lägg till ankarpunkter.

Inaktivera eller tillfälligt åsidosätta automatisk växling till och från ritstiftsverktyget

Du kan inaktivera funktionen för automatisk växling av ritstiftsverktyget till verktyget Lägg till ankarpunkt eller verktyget Ta bort ankarpunkt. Det här är användbart om du vill starta en ny bana över en befintlig bana.

  • I Photoshop avmarkerar du Lägg till/ta bort automatiskt i alternativfältet.
  • I Illustrator håller du ned Skift när du placerar ritstiftsverktyget över den markerade banan eller en ankarpunkt. (Om du inte vill att Skift ska begränsa ritstiftsverktyget släpper du tangenten innan du släpper musknappen.)
  • I Illustrator väljer du Redigera > Inställningar > Allmänt (Windows) eller Illustrator > Inställningar > Allmänt (Mac OS) och markerar Lägg till/ta bort automatiskt.
  • I InDesign håller du ned en tangentbordsgenväg och gör dina ändringar. Släpp sedan musknappen. När du exempelvis har valt ritstiftet kan du hålla ned A-tangenten för att visa direktmarkeringsverktyget och redigera punkter. Ritstiftet är valt när du släpper A-tangenten.

Konvertera mellan utjämningspunkter och hörnpunkter

Banor kan ha två olika ankarpunkter: hörnpunkter och utjämningspunkter. Vid en hörnpunkt ändrar banan plötsligt riktning. Vid en utjämningspunkt är bandelarna sammankopplade som en kontinuerlig böjning. Med verktyget Konvertera riktningspunkt  kan du ändra en ankarpunkt från en hörnpunkt till en utjämningspunkt eller tvärtom.

  1. Använd direktmarkeringsverktyget  och markera den bana du vill ändra.
  2. Växla till verktyget Konvertera riktningspunkt  . (Om det behövs placerar du pekaren över ritstiftet och drar så att verktyget Konvertera riktningspunkt väljs.)
    Obs!

    Om du tillfälligt vill växla från verktyget Konvertera riktningspunkt till direktmarkeringsverktyget trycker du på Ctrl (Windows) respektive Kommando (Mac OS).

  3. Placera verktyget Konvertera riktningspunkt över den ankarpunkt du vill konvertera och gör sedan något av följande:

    Om du vill konvertera en hörn- till en utjämningspunkt drar du ut riktningslinjerna utanför hörnpunkten.

    Dra ut riktningslinjer utanför hörnpunkterna så skapas en utjämningspunkt

    Om du vill konvertera en utjämningspunkt till en hörnpunkt utan att använda riktningslinjer klickar du på en utjämningspunkt.

    Klicka på en utjämningspunkt så en hörnpunkt skapas

    • Om du vill konvertera en hörnpunkt till en hörnpunkt med oberoende riktningslinjer, utan att använda riktningslinjer, drar du först ut riktningslinjerna utanför hörnpunkten så en utjämningspunkt skapas. Därefter släpper du musknappen och drar i någon av riktningslinjerna.

    • Om du vill konvertera en punkt öppnar du banhanteringspanelen (välj Fönster > Objekt och layout > Banhanteraren) och klickar på knappen Normal, Hörn, Utjämna eller Symmetrisk under Konvertera punkt.

    • Om du vill konvertera en utjämningspunkt till en hörnpunkt med oberoende riktningslinjer drar du i någon av riktningslinjerna.

    Konvertera utjämningspunkter till hörnpunkter

Obs!

Om du vill konvertera punkter kan du dessutom använda direktmarkeringsverktyget för att markera punkten och sedan välja ett kommando på menyn Objekt > Konvertera punkt. Du kan till exempel markera utjämningspunkten längst ner på U-formen och välja Objekt > Konvertera punkt > Normal. När du gör detta tas riktningslinjen bort och du får en ”V”-form. Välj Hörn för att skapa en punkt med riktningslinjer som kan flyttas oberoende av varandra. Välj Utjämna för att skapa en punkt med handtag som kan ha ojämna längder. Välj Symmetrisk för att skapa en punkt med lika långa handtag.

Dela en bana

Du kan dela en bana, en bildram eller en tom textram vid en ankarpunkt eller längs ett segment. Tänk på följande när du delar banor:

  • Om du vill dela en stängd bana till två öppna banor måste du dela banan på två olika platser. Om du delar en stängd bana endast en gång får du en enstaka bana med en öppning.

  • De banor som skapas när du delar en bana övertar inställningarna från den ursprungliga banan, som linjebredd och fyllningsfärg. Du kanske måste återställa linjejustering från insidan till utsidan.

Dela en bana med saxen

  1. (Valfritt) Markera banan så att ankarpunkterna visas.
  2. Välj saxverktyget och klicka på den plats på banan där du vill dela den. När du delar en bana mitt i ett segment skapas två nya slutpunkter ovanpå varandra. Den ena slutpunkten markeras.
  3. Använd verktyget Direktmarkering och justera den nya ankarpunkten eller bansegmentet.

Öppna en bana med panelen Banhanteraren

  1. Markera den stängda banan.
  2. Du öppnar panelen Banhanteraren genom att välja Fönster > Objekt & layout > Banhanteraren.
  3. Klicka på Öppna bana på panelen Banhanteraren.

Jämna ut banor

Med hjälp av utjämningsverktyget kan du ta bort oönskade vinklar från befintliga banor eller delar av banor. Med utjämningsverktyget behåller du så långt det går banans originalform. På utjämnade banor finns i allmänhet färre punkter vilket gör det lättare att redigera, visa och skriva ut dem.

Bana före och efter att utjämningsverktyget använts

  1. Markera banan.
  2. Välj verktyget Utjämna.
    Obs!

    Om pennverktyget är aktiverat kan du hålla ned Alt för att tillfälligt växla till utjämningsverktyget.

  3. Dra verktyget längs med det bansegment du vill utjämna.
  4. Fortsätt att utjämna tills linjen eller banan är tillräckligt jämn.
  5. Om du vill ändra utjämningsgraden dubbelklickar du på utjämningsverktyget och anger följande alternativ:

    Följsamhet

    Styr hur mycket kurvorna kan avvika innan du måste ändra banan. Om du använder lägre följsamhetsvärden kommer kurvorna att likna pekarens rörelser, vilket resulterar i skarpare vinklar. Om du använder högre följsamhetsvärden ignoreras små pekarrörelserna, vilket resulterar i mjukare kurvor. Du kan ange värden mellan 0,5 och 20 pixlar.

    Släthet

    Styr graden av utjämning när du använder verktyget. Jämnheten varierar mellan 0 % och 100 %. Ju högre värdet är, desto jämnare blir banan.

    Behåll markerad

    Anger om banan ska förbli markerad när du har jämnat ut den.

Ändra form på stängda banor eller objekt

  1. Använd direktmarkeringsverktyget  och gör något av följande:
    • Dra runt de ankarpunkter du vill markera.

    • Håll ned Skift-tangenten och klicka på de punkter du vill markera.

  2. Placera pekaren över den ankarpunkt eller det bansegment du vill ska fungera som blickpunkt (dvs. den punkt som de markerade bansegmenten dras mot) och klicka på ankarpunkten eller bansegmentet.
  3. Justera banan genom att dra i de markerade ankarpunkterna. Hur mycket ett viss bansegment flyttas beror på dess relativa avstånd från en markerad punkt:
    • De markerade punkter som fungerar som fokuspunkter rör sig med verktyget när du drar.

    • De punkter du har markerat som inte fungerar som blickpunkt flyttas tillsammans med den dragna blickpunkten.

    • Omarkerade ankarpunkter påverkas inte av formförändringar.

Om placeringsverktyget

Placeringsverktyget  finns inte i InDesign CS5. Du använder i stället markeringsverktyget för att markera och hantera en bildram eller innehållet i en bildram. Se Markera objekt.

Adobes logotyp

Logga in på ditt konto