Du kan förbättra prestanda och slippa många problem genom att skapa ett välfungerande arbetsflöde i Adobe InDesign.

Se till att ha ett rent datorsystem

Med tiden kan ändringar i programvara och maskinvara leda till sämre prestanda och problem med systemet. Genom att defragmentera hårddisken, ta bort gamla versioner av program, uppdatera drivrutiner, optimera minnet, köra antivirusprogram och underhålla systemet på andra sätt kan du förhindra att program och filer skadas. När du utför sådana underhållsåtgärder med jämna mellanrum, garanterar du att InDesign öppnas och visas på rätt sätt och att dokumenten skrivs ut så som du förväntar dig.

Skapa en projektmapp

Innan du påbörjar ett projekt bestämmer du vilka filer som behövs och hur filerna ska lagras. Om du får problem med brutna länkar bör du testa med att lagra länkade filer i samma mapp som dokumentet. I InDesign sparas länkar till filer du placerar i ett dokument, men om en länk skadas letar InDesign efter filen i dokumentmappen. Det är lättare att flytta dokument och dess länkade filer från en dator till en annan om du lagrar dem i samma mapp. InDesign hittar också originalbilderna när du skriver ut ett dokument om filerna lagras i en mapp. Om programmet inte hittar en länkad bild, kommer inte de ändringar du gör i originalbilden att visas. Det finns också risk för att bilden skrivs ut med dålig kvalitet eller inte skrivs ut överhuvudtaget.

Om projektet består av flera dokument (till exempel kapitel i en bok), kan det vara praktiskt att skapa en projektmapp som innehåller en mapp för varje dokument och dess länkade filer.

Använda en mall

Använd en mall om du ofta skapar liknande projekt. Med mallar kan du snabbt skapa enhetliga dokument samtidigt som den ursprungliga filen bevaras. Om du exempelvis skapar ett nyhetsbrev varje månad kan mallen innehålla hjälplinjer, sidnummer, alternativ text för nyhetsbrevet samt format som du vill använda i varje utgåva. (Se Använda dokumentmallar.)

Öppna dokument lokalt

Innan du öppnar ett dokument som är lagrat på en nätverksvolym eller flyttbart medium, kopierar du dokumentet och eventuella länkade bilder till din lokala hårddisk. Den lägre åtkomsthastigheten och dataöverföringshastigheten på en nätverksvolym eller ett flyttbart medium kan göra att data försvinner eller skadas, vilket kan skada dokumentet. Tänk bara på att det finns risk för att du skriver över någon annans jobb när du kopierar tillbaka filerna från din lokala disk till nätverket.

Lösa problem innan du konverterar en fil

Skadade Adobe PageMaker- och QuarkXPress®-filer förblir oftast skadade när de öppnas i InDesign. Om ett fel eller något annat oförutsett inträffar med en konverterad fil öppnar du den ursprungliga filen i källprogrammet och felsöker den.

Om det blir problem med den konverterade filen kan du exportera den till IDML-format. Öppna sedan IDML-filen och spara den som ett InDesign-dokument.

Spara dokument

Spara dokument ofta och gör säkerhetskopior av viktiga filer. Du kan ta bort onödiga data från ett dokument med hjälp av kommandot Spara som. När du använder kommandot Spara läggs ny information till i dokumentet, men den gamla informationen, till exempel information om en borttagen bild, tas inte bort. Om du däremot använder kommandot Spara som, skrivs hela dokumentet om och endast information om de objekt och sidor som finns i dokumentet sparas. Ett dokument som endast innehåller nödvändiga data tar upp mindre utrymme på hårddisken. Informationen uppdateras och skrivs också ut fortare.

Använda bra designrutiner

  • Skapa format i ett dokument. Om du skapar format utan att några dokument är öppna, kan det göra att dubblettformat visas när du skapar ett nytt dokument. Om du vill använda samma format i flera dokument, spara formaten och läs in dem.

  • Använd rätt typ av teckensnitt. Innan du väljer teckensnitt för ett dokument bör du fundera på hur du vill formatera och skriva ut texten. InDesign fungerar väl med teckensnitt av typen OpenType®, Type 1 (även kallade PostScript-teckensnitt) och TrueType-teckensnitt. Skadade eller dåligt konstruerade teckensnitt kan förstöra ett InDesign-dokument eller göra att det skrivs ut på fel sätt. Se därför till att använda tillförlitliga teckensnitt som har skapats av etablerade teckensnittsleverantörer. Om du arbetar med en servicebyrå kan du ta reda på vilka krav på teckensnitt den har.

  • Undvik att använda alltför många textramar. Använd så få textramar som möjligt för att hålla dokumentstorleken nere och layouten lättare att hantera.

Tänk till kring de bilder du använder

  • Använd rätt bildformat. När du skapar bilder för ett projekt bör du fundera på hur du vill skriva ut dokumentet. Om du planerar att skriva ut dokumentet hos en servicebyrå, frågar du byrån vilka bildformat som fungerar bäst med deras utskriftsenhet. Servicebyrån kan också ge råd om vilken upplösning som är bäst för bilderna.

  • Spara bilderna externt. När du importerar en bildfil skapar InDesign en länk till bilden. Länkning håller ned filstorleken på dokumentet och förbättrar prestandan i InDesign. När du skriver ut dokumentet måste den ursprungliga bilden vara tillgänglig och länkad. Om originalet inte hittas kanske bilden skrivs ut som en förhandsvisning i låg upplösning eller som en grå ruta.

Kontrollera länkar och teckensnitt innan du skriver ut

Om du vill vara säker på att ett dokument skrivs ut på rätt sätt, bör du kontrollera att alla länkar är intakta och att alla teckensnitt finns. En länk skadas om du tar bort, flyttar eller namnändrar den ursprungliga bilden. Använd preflight- och packningsfunktionerna innan du skickar iväg filerna till en servicebyrå.

Öppna InDesign-dokument

I regel öppnar du dokument och mallar på samma sätt som i andra program. När du öppnar en mall i InDesign öppnas den som ett nytt, namnlöst dokument som standard. Dokumentfiler har filtillägget .indd; mallfiler har filtillägget .indt; textutdragsfiler har filtillägget .idms; biblioteksfiler har filtillägget .indl; interchange-filer har filtillägget .inx; uppmärkningsfiler har filtillägget .idml och bokfiler har filtillägget .indb.

Du kan också använda Arkiv > Öppna för att öppna filer från tidigare versioner av InDesign och filer i formaten InDesign Interchange (.inx), InDesign Markup (.idml), Adobe PageMaker 6.0 och senare, QuarkXPress 3.3 och 4.1 och QuarkXPress Passport 4.1. Andra programtillverkare erbjuder plugin-program som du kan använda för att öppna filer i andra format.

Obs!

Om du vill visa ytterligare information om ett InDesign-dokument håller du ned Ctrl+Skift och väljer Hjälp > Om InDesign (Windows) eller håller ned Kommando (Mac OS) och väljer InDesign > Om InDesign).

Använda kommandot Öppna

  1. Välj Arkiv > Öppna och välj ett eller flera dokument.

  2. Utför en av följande åtgärder och klicka sedan på Öppna:

    • Öppna ett originaldokument eller en mallkopia genom att välja Normal (Windows) eller Öppna normal (Mac OS).

    • Öppna ett originaldokument eller en originalmall genom att välja Original (Windows) eller Öppna original (Mac OS).

    • Öppna ett kopia av ett dokument eller en kopia av en mall genom att välja Kopia (Windows) eller Öppna kopia (Mac OS).

När du öppnar ett InDesign-dokument kan du få något av följande meddelanden:

Meddelande om en nyare version av InDesign

Med InDesign CS6 och CC kan du skicka dokument till personer som har äldre versioner av InDesign utan några extra steg som att exportera manuellt till IDML. Kompatibiliteten är inbyggd, så dina dokument öppnas alltid på det sätt du förväntar dig.

Om du öppnar ett dokument som skapats i en nyare version av InDesign visas ett meddelande med information om den versionen. Om du vill konvertera dokumentet till den aktuella versionen av InDesign gör du följande:

  1. Klicka på Konvertera om du vill konvertera dokumentet till den aktuella versionen av InDesign.

    Dokumentet överförs till Adobe Creative Cloud och konverteras sedan till den aktuella versionen av InDesign.

    Obs!

    Du måste vara ansluten till Internet för att göra konverteringen.

  2. När dokumentet har konverterats till den aktuella versionen uppmanas du att spara dokumentet i rutan Spara som.

Meddelande som visar vilka av dokumentets färginställningar som skiljer sig från programmet

Om ett varningsmeddelande anger att färginställningen för dokumentet inte matchar färginställningen för programmet, väljer du ett alternativ och klickar på OK

Obs!

Färgvarningsmeddelanden är inaktiverade som standard, men du kan välja att visa dem genom att ändra standardinställningarna i dialogrutan Färginställningar (Redigera > Färginställningar.)

Om ett varningsmeddelande anger att dokumentet innehåller länkar som saknas eller har ändrats använder du länkpanelen för att reparera länkarna. Se Uppdatera, återställa och ersätta länkar.

Meddelande om saknade teckensnitt

Om ett varningsmeddelande om att dokumentet innehåller saknade teckensnitt visas gör du något av följande:

  • Klicka på OK. Texten formateras automatiskt med en ersättning.

  • Klicka på Sök teckensnitt för att söka efter och visa en lista över alla teckensnitt som används i hela dokumentet.

    Mer information om hur du söker efter saknade teckensnitt finns i Söka efter och ersätta teckensnitt.

Öppna de senaste dokumenten

  1. Välj Arkiv > Öppna senaste och välj ett av senast öppnade dokumenten.

Om du vill ange hur många av de senast öppnade dokumenten som ska visas, använder du Redigera > Inställningar > Filhantering (Windows) eller InDesign > Inställningar > Filhantering och väljer ett värde. Högsta antal är 30.

Välja ordlistor när du öppnar dokument

När du öppnar ett dokument kanske ett varningsmeddelande visas där du kan välja om du vill använda den ordlista som finns i dokumentet eller en ordlista med undantag i ditt eget lexikon. I undantagsordlistan ingår ord som du har lagt till i användarlexikonet när du har arbetat med dokumentet. Om du vet vilken ordlista med undantag du brukar använda klickar du på knappen för den. Om du inte är säker klickar du på någon av knapparna, väljer Redigera > Stavning > Lexikon för att se vilka ordlistor som finns. Om du sedan behöver återställa ordlistan väljer du Redigera > Inställningar > Lexikon (Windows) eller InDesign >Inställningar >Lexikon (Mac OS). Se Avstavnings- och stavningslexikon.

Konvertera tidigare versioner av InDesign-dokument

  1. Om du vill konvertera tidigare versioner av InDesign-dokument till den aktuella versionen, klickar du på Arkiv > Öppna och öppnar filen.

    Tänk på följande:

    • Om du använder plugin-program från något annat företag så att du kan skapa en tidigare version av ett dokument, bör du kontrollera med leverantören att programmen är kompatibla med InDesign CS5 och installerade på rätt sätt innan du konverterar dokumentet.

    • När du konverterar ett dokument kan du eventuellt få ett meddelande där du får välja om du vill använda ordlistan med undantag i ditt Eget lexikon eller den som finns i dokumentet. Om du vill ha mer information om det här varningsmeddelandet läser du i Välja ordlistor när du öppnar dokument.

    • Biblioteksfiler som har skapats i tidigare versioner av InDesign öppnas och konverteras i InDesign CS5, även om biblioteket är låst. Du måste ange ett namn och en plats för de konverterade biblioteksfilerna. Den förvalda namnkonventionen är filnamn‑X.indl.

    • Det går inte att öppna InDesign-dokument från den senaste versionen i tidigare versioner av InDesign direkt. Till exempel måste du utföra två åtgärder för att öppna ett InDesign CS5-dokument i InDesign CS4. Först väljer du Arkiv > Exportera i InDesign CS5 så att dokumentet sparas i IDML-format. Sedan uppdaterar du InDesign CS4 med speciella plugin-program som gör att du kan öppna IDML-filen. (Se Spara i äldre format till tidigare InDesign-version.)

Obs!

Om du får problem med dokument skapade i en tidigare version av InDesign, ska du använda dialogrutan Exportera i InDesign CS5 och spara dokumentet som en InDesign Markup-fil (IDML). Öppna sedan IDML-filen och spara den som ett InDesign-dokument.

Använda Adobe Bridge med InDesign

Adobe Bridge är ett program som kan användas på flera plattformar och som ingår i komponenterna i Adobe Creative Suite. Använd programmet till att söka, ordna och bläddra bland objekten när du vill skapa utskrifts-, webb-, video- och ljudinnehåll. Du kan starta Adobe Bridge från valfri Creative Suite-komponent (förutom Adobe Acrobat®) och använda det för att få tillgång till både Adobe-objekt och andra typer av objekt.

Från Adobe Bridge kan du:

  • Hantera bild-, film- och ljudfiler: Förhandsvisa, söka efter, sortera och bearbeta filer i Bridge utan att öppna enskilda program. Du kan också redigera metadata för filer, och använda Adobe Bridge för att montera filer i dokument, projekt och dispositioner.

  • Du kan visa länkarna som finns i ett InDesign-dokument som miniatyrbilder när du arbetar i Adobe Bridge, utan att behöva öppna InDesign-dokumentet i InDesign.

  • Dra objekt från Adobe Bridge till dokumentfönstret i InDesign. Du kan också dra objekt från dokumentfönstret till Adobe Bridge om du vill skapa textutdrag. Se Använda textutdrag.

  • Utföra automatiserade åtgärder, till exempel köra gruppkommandon.

  • Synkronisera färginställningar mellan färghanterade Creative Suite-komponenter.

  • Starta en webbkonferens i realtid för att dela skrivbordet och granska dokument.

Använda dokumentmallar

Mallar är praktiska startpunkter för standarddokument eftersom du kan lägga till layout, bilder och text i dem. Om du t.ex. ger ut en månadstidskrift kan du skapa en mall som innehåller grundlayouten för den, inklusive stödlinjer, stödraster, mallsidor, egna format och färgrutor, platshållarramar, lager samt standardbilder och standardtext. På så sätt kan du öppna mallen varje månad och importera nytt innehåll.

Du skapar en mall på samma sätt som du skapar ett vanligt dokument. Den enda skillnaden är när du sparar dokumenten. När du skapar en mall som andra ska använda kanske du vill lägga till ett lager med instruktioner för mallen. Du behöver bara dölja eller ta bort lagret innan du skriver ut dokumentet. Se Lager.

Obs!

I kinesiska versioner av InDesign kan du öppna särskilt utformade mallar som innehåller anpassade mojikumi-uppsättningar.

Spara ett dokument som en mall

  1. Välj Arkiv > Spara som och välj plats och filnamn.
  2. Välj InDesign CS5-mall under Filformat (Windows) eller Format (Mac OS) och klicka på Spara.

Skapa ett nytt dokument från en mall

  1. Välj Arkiv > Öppna.
  2. Leta rätt på och markera en mall.
  3. Markera Normal (Windows) eller Öppna Normal (Mac OS) och klicka på Öppna.
  4. Ge det nya dokumentet ett namn och spara det.

Redigera en befintlig mall

  1. Välj Arkiv > Öppna.
  2. Leta rätt på och markera en mall.
  3. Markera Original (Windows) eller Öppna original (Mac OS) och klicka på Öppna.

Granska InDesign-dokument

Adobe erbjuder flera olika metoder för att granska InDesign-dokument.

Spåra redigeringsändringar

Om Spåra ändringar är aktiverat markerar InDesign ny text och stryker över borttagen text när du eller någon annan redigerar texten. Använd Textbehandlaren för att visa ändringarna. Dokumentägaren kan gå igenom redigeringen och godkänna eller ignorera ändringarna. Se Spåra och granska ändringar.

Använda Acrobat till att granska en PDF-fil

Du kan exportera InDesign-dokumentet till PDF och använda Adobe Acrobat för att skapa en e-postgranskning eller en delad granskning på Acrobat.com eller på en annan server. Granskare kan lägga till kommentarer med verktyget Sticky Note och andra uppmärkningsmetoder. Dokumentägaren kan sedan gå igenom kommentarerna i PDF-filen och redigera originaldokumentet i InDesign. Mer information finns i hjälpen om Acrobat.

Använda CS Review

Med prenumerationstjänsten CS Review kan du dela din design på webben så att andra direkt kan ge dig feedback på ditt arbete. När du skapar en granskning med CS Review-panelen överför du en eller flera ögonblicksbilder av filen till arbetsytan på Acrobat.com. Sedan kan granskarna lägga till kommentarer.

När du skapar en granskning kan du dela upp den i olika delar med olika områden för granskning och kommentering. En granskning kan bestå av delar från olika filer och program. Allt eftersom granskningen fortgår kan du lägga till och ta bort delar i en dynamisk granskningsprocess.

Utforma kalendrar och visitkort utifrån mallar

Ett sätt att skapa kalendrar, visitkort, CV:n eller andra specialdokument är att använda mallar.

Via Adobe Marketplace och Exchange-webbplatsen erbjuder Adobe flera mallar:

www.adobe.com/go/exchange_se

Använd sökverktyget om du vill söka efter fler resurser för specialdokument.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy