Användarhandbok Avbryt

Kopiera och infoga grafik

  1. Användarhandbok för InDesign
  2. Lär känna InDesign
    1. Introduktion till InDesign
      1. Nyheter i InDesign
      2. Systemkrav
      3. Vanliga frågor
      4. Använda Creative Cloud-bibliotek
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Anpassa din arbetsyta i InDesign
      3. Verktygslådan
      4. Ange inställningar
      5. Egenskapspanelen
      6. Toucharbetsytan
      7. Standardkortkommandon
      8. Ångra redigeringar och hantera historikpanelen
      9. Återställa och ångra dokument
    3. Generativ AI
      1. Text till bild
      2. Generativ utökning
      3. Vanliga frågor om generativ AI
  3. Skapa och layouta dokument
    1. Dokument och sidor
      1. Skapa dokument
      2. Arbeta med mallsidor
      3. Arbeta med dokumentsidor
      4. Ange sidstorlek, marginaler och utfall
      5. Arbeta med filer och mallar
      6. Konvertera PDF-filer till InDesign-filer i InDesign (Beta)
      7. Skapa bokfiler
      8. Lägga till grundläggande sidnumrering
      9. Numrera sidor, kapitel och avsnitt
      10. Konvertera QuarkXPress- och PageMaker-dokument
      11. Dela innehåll
      12. Lär dig ett grundläggande hanterat arbetsflöde
      13. Spara dokument
    2. Stödraster
      1. Stödraster
      2. Formatstödraster
    3. Hjälpmedel för layout
      1. Linjaler
      2. Justera och fördela objekt med linjaler
      3. Mäta objekt med verktyget Mått
  4. Lägg till innehåll
    1. Text
      1. Lägga till text till ramar
      2. Koppla text
      3. Sydostasiatiska skript
      4. Arabiska och hebreiska funktioner i InDesign
      5. Skapa text på en bana
      6. Punkter och numrering
      7. Tecken och specialtecken
      8. Textdisposition
      9. Textvariabler
      10. Generera QR-koder
      11. Redigera text
      12. Justera text
      13. Figursätta text runt objekt
      14. Förankrade objekt
      15. Länkat innehåll
      16. Formatera stycken
      17. Formatera tecken
    2. Typografi
      1. Använda teckensnitt i InDesign
      2. Kerning och spärra/knip
      3. Skalanpassa och skeva text
      4. Använd färgeffekter på text
    3. Formatera text
      1. Formatera text
      2. Autoformatera text
      3. Arbeta med stilpaket
      4. Tabbar och indrag
    4. Granska text
      1. Spåra och granska ändringar
      2. Lägga till redaktionella anteckningar i InDesign
      3. Importera PDF-kommentarer
    5. Stavningskontroll och språklexikon
      1. Kontrollera stavning, automatisk korrigering och dynamisk stavningskontroll
      2. Skapa, lägg till och hantera lexikon och ord
      3. Ändra lexikoninställningar
      4. Duden-lexikon
    6. Lägga till referenser
      1. Skapa en innehållsförteckning
      2. Fotnoter
      3. Skapa ett index
      4. Slutkommentarer
      5. Bildtexter
    7. Format
      1. Stycke- och teckenformat
      2. Mappa, exportera och hantera format
      3. Objektformat
      4. Anfanger och kapslade format
      5. Arbeta med format
      6. Radavstånd
    8. Tabeller
      1. Formatera tabeller
      2. Skapa tabeller
      3. Tabell- och cellformat
      4. Välja och redigera tabeller
      5. Linjer och fyllningar i tabeller
    9. Interaktivitet
      1. Hyperlänkar
      2. Dynamiska PDF-dokument
      3. Bokmärken
      4. Knappar
      5. Formulär
      6. Animering
      7. Korsreferenser
      8. Strukturera PDF-filer
      9. Sidövergångar
      10. Filmer och ljud
    10. Bilder
      1. Förstå banor och former
      2. Rita med pennverktyget
      3. Rita med ritstiftsverktyget
      4. Tillämpa linjeinställningar 
      5. Sammansatta banor och former
      6. Redigera banor
      7. Urklippsbanor
      8. Ändra utseendet på hörn
      9. Ramar och objekt
      10. Justera och fördela objekt
      11. Länkad och inbäddad grafik
      12. Integrera AEM Assets
    11. Färg och genomskinlighet
      1. Använda färg
      2. Använda färger från importerade bilder
      3. Arbeta med färgrutor
      4. Blanda tryckfärger
      5. Färgtoner
      6. Lär dig hur dekor- och processfärger används
      7. Blanda färger
      8. Övertoningar
      9. Förenkla genomskinliga bilder
      10. Lägga till genomskinlighetseffekter
  5. Söka och ersätta
    1. Söka och ersätta text
    2. Söka och ersätta teckensnitt
    3. Söka och ersätta tecken
    4. Söka och ersätta med GREP-uttryck och GREP-frågor
    5. Söka och ersätta objekt
    6. Söka och ersätta färger
    7. Sökalternativ för att söka och ersätta
  6. Dela
    1. Spara och få åtkomst till molndokument
    2. Ordna, hantera och dela molndokument
    3. Visa och hantera versioner i molndokument
    4. Vanliga frågor om InDesign-molndokument
    5. Dela och samarbeta        
    6. Dela för granskning
    7. Granska ett delat InDesign-dokument
    8. Hantera återkoppling 
  7. Publicera
    1. Montera, exportera och publicera
      1. Publicera online
      2. Publish Online-kontrollpanelen
      3. Kopiera, infoga grafik
      4. Exportera innehåll för EPUB
      5. Alternativ för Adobe PDF-filer
      6. Exportera innehåll till HTML
      7. Exportera till Adobe PDF
      8. Exportera till JPEG-format
      9. Exportera HTML
      10. Översikt över DPS och AEM Mobile
      11. Filformat som stöds
      12. Exportera och importera användarinställningar
    2. Utskrift
      1. Skriva ut häften
      2. Utskriftsmärken och utfall
      3. Skriva ut dokument
      4. Tryckfärger, separation och halvtonsraster
      5. Övertryck
      6. Skapa PostScript- och EPS-filer
      7. Förhandskontrollera filer före leverans
      8. Skriva ut miniatyrbilder och stora dokument
      9. Förbereda PDF-filer för tjänstleverantörer
      10. Förbereda färgseparationer
  8. Utöka InDesign
    1. Automatisering
      1. Datasammanfogning
      2. Plugin-program
      3. Capture-tillägget i InDesign
      4. Skript
  9. Felsökning
    1. Korrigerade problem
    2. Kända fel
    3. Krasch vid start
    4. Problem med att mappen Inställningar är skrivskyddad
    5. Felsöka filproblem
    6. Det går inte att exportera en InDesign-fil till PDF
    7. Återställning av InDesign-dokument

Lär dig kopiera och infoga olika filformat.

Vill du lära dig arbeta med olika filformat i InDesign? Vill du kopiera text eller verk från Illustrator till InDesign? Eller montera Photoshop- eller Acrobat-filer?

Du kan kopiera och klistra in verk, text eller objekt från andra Adobe-program som Illustrator, Photoshop eller Acrobat. Du kan även infoga grafiska format som EPS, BMP, PNG och annat i ett InDesign-dokument. Läs vidare och lär dig kopiera eller importera filer till InDesign.

Kopiera text från Illustrator

Kopiera och klistra in text från Illustrator till InDesign utan effekt- eller formatförluster.

Kopiera och klistra in text från Illustrator till InDesign
Kopiera och klistra in text från Illustrator till InDesign

Kontrollera att du har installerat den senaste versionen av Illustrator (version 27.0) och InDesign (version 18.0) innan du går vidare.

Du kan nu kopiera text från Illustrator, klistra in den i InDesign och se till att den är live. Du kan även välja att klistra in den med eller utan formatering.

  1. Gå till Redigera > Inställningar > Urklippshantering.

  2. Välj något av följande alternativ:

    • All information (indexmarkörer, färgrutor, format osv.): Välj detta för att Klistra in med formatering   som standard.
    • Endast text endast: Välj detta för att Klistra endast in text   som standard.
  3. Välj OK.

Inklistringsalternativ vid urklippshantering
Inklistringsalternativ vid urklippshantering

Du kan också växla mellan alternativen för att klistra in formatering med knuffalternativ. Kopiera text från Illustrator, en valfri textredigerare eller webbsida så kan du se ett knuffalternativ som följer:

  1. Gå till Redigera > Inställningar > Urklippshantering.

  2. Markera Visa inklistringsalternativ.

    Om du har valt All information (indexmarkörer, färgrutor, format osv.) visas Klistra in med formatering   som standard i knuffen. Välj knuff för att välja Klistra endast in text  .

    Om du har valt Endast text kommer du att se Klistra endast in text   som standard i knuffen. Välj knuff för att välja Klistra in med formatering  .

Om du kopierar text till en befintlig textram visas knuffalternativet i slutet av den sista raden.

Du kan även kopiera och klistra in eller dra Illustrator-grafik för att markera och redigera banor i bilden. När du drar grafik från Illustrator fungerar det som kommandot Montera. Bilderna visas i panelen Länkar, men du kan inte ange importalternativ. Du kan också dra flera lager samtidigt.

Markera en bild i Adobe Illustrator, Adobe Bridge, Utforskaren (Windows), Finder (macOS) eller på skrivbordet och dra den till InDesign. Se till att bilden är i ett filformat som stöds.

Infoga andra Adobe-filer

Alternativet Montera kan infoga grafik (montera bilder eller importera bilder). Det ger den högsta nivån av stöd för upplösning, filformat, flersidiga PDF- och INDD-filer samt färg.

Vill du importera en PSD-, skiktad PDF-, AI- eller INDD-fil till ditt InDesign-dokument? Gör så här för att Montera filer med lager och kontrollera lagersynligheten:

  1. Gå till Arkiv > Montera.

  2. Markera Visa importalternativ och sedan den Adobe-fil med lager som du vill importera.

  3. Du kan markera eller uppdatera följande alternativ i dialogrutan Montera:

    Visa förhandsvisning

    Förhandsvisa sidan innan du monterar den. Om du monterar en flersidig PDF-fil ska du klicka på pilarna eller skriva ett sidnummer för att förhandsvisa en specifik sida.

    Allmänt

    Sidor

    Ange sidorna du vill montera med följande alternativ:

    • Förhandsvisad sida
    • Allt
    • Intervall

    För Illustrator-filer kan du ange vilken rityta som ska monteras.

    Beskär till > Begränsningsram (endast synliga lager)

    Montera sidans begränsningsram eller det minsta område som omger objekten på sidan, inklusive sidmärken, endast för synliga lager.

    Beskär till > Begränsningsram (alla lager)

    Placerar begränsningsramen för hela lagerområdet i filen, även om lager är dolda.

    Beskär till > Teckning

    Monterar bara den del av PDF-sidan som omsluts av en rektangel som författaren av dokumentet har skapat som en placerbar bild (t.ex. clip art).

    Beskär till > Beskär

    Monterar bara den del av PDF-sidan som visas eller skrivs ut från Adobe Acrobat.

    Beskär till > Trimma

    Om du vill identifiera den plats där den slutgiltiga utdatasidan beskärs rent fysiskt vid produktionen, om det finns några skärmärken.

    Beskär till > Utfall

    Om det finns ett utfallsområde monteras bara området som representerar den yta där allt sidinnehåll ska klippas. Den här information är av intresse om utdata av sidan görs i en produktionsmiljö. Den tryckta sidan kan innehålla sidmärken utanför utfallsområdet.

    Beskär till > Media

    Monterar det område som motsvarar den fysiska pappersstorleken för det ursprungliga PDF-dokumentet (t.ex. storleken på ett A4-ark), inklusive sidmärken.

    Genomskinlig bakgrund

    Välj det här alternativet om du vill visa text eller bilder som faller utanför PDF-sidan i InDesign-layouten. Avmarkera det här alternativet om du vill montera PDF-sidan med en ogenomskinlig vit bakgrund.

    Lager

    Visa lager

    Använd något av de här alternativen för att arbeta med lager:

    • Alla synliga lager har ett öga med lagernamnet.
    • Markera ögonikonen för att dölja ett lager.
    • Alt + markera (Windows) eller Option + markera (macOS) om du vill dölja alla andra lager.
    • Dra genom ögonkolumnen om du vill ändra lagrens synlighet.

    Uppdatera länkalternativ

    Välj något av följande alternativ:

    • Använd Photoshops/PDF-lagrets synlighet Matchar lagervisningsinställningarna med motsvarande inställningar i den länkade filen när du uppdaterar länken.
    • Behåll åsidosättningar av lagervisning Bibehåller synlighetsinställningarna för lager som de var när filen först monterades.

    (Endast Photoshop PSD-filer) Om bilden innehåller lagerkompositioner väljer du den komposition du vill visa på snabbmenyn Lagerkomposition.

  4. Välj OK.

Infoga valfri grafik

Du kan infoga vilken som helst grafikfil som stöds i ditt InDesign-dokument. Läs vidare och lär dig detta:

  1. Gå till Arkiv > Montera.

  2. Bläddra till och välj en bild.

  3. Välj följande alternativ som du vill:

    • Visa importalternativ för att ställa in formatspecifika alternativ.
    • Skapa statiska rubriker för att lägga till en bildtext som baseras på bildens metadata. Se Generera en bildtext från en bild.
    • Ersätt markerat objekt för att ersätta en befintlig bild.
  4. Välj Öppna.

  5. Lägg till eller justera Alternativ för bildimport och välj OK.

  6. Använd något av de här alternativen för att montera bilden:

    • Välj eller dra för att skapa en ram med bilden.
    • Välj en ram för att montera bilden i ramen.
    • Du kan montera alla angivna sidor i ett flersidigt dokument (t.ex. PDF eller INDD) på samma gång, där sidorna överlappar varandra, genom att hålla ned Alt (Windows) eller Option (macOS) och klicka på den inlästa bildikonen där du vill att sidorna ska visas.
  7. Om du vill montera nästa sida i en flersidig PDF-fil klickar du på den laddade bildikonen någonstans i layouten.

    Du kan även bläddra till en annan plats eller ändra sidor utan att den laddade bildsymbolen försvinner.

Infoga flera bilder

Du kan lägga till flera bilder i ditt InDesign-dokument. Gör så här för att importera mer än ett objekt åt gången:

  1. Gå till Arkiv > Montera.

  2. Ctrl + markera (Windows) eller Kommando + markera (macOS) de bilder du vill lägga till.

    Du kan välja grafik, textfiler, InDesign-filer och alla filformat som stöds.

  3. Markera Visa importalternativ.

    En miniatyrbild av den första bilden visas med den inlästa bildikonen och antalet bilder som har valts för import. Namnen på bilderna visas på länkpanelen med bokstäverna LP (inläst i markeringspekaren) bredvid namnet på den främsta bilden.

    Obs!

    Du kan bläddra igenom den inlästa grafiken med höger- och vänsterpilen. Klicka på Esc för att ta bort den främsta grafiken från den inlästa grafikikonen utan att montera den i InDesign.

  4. Välj Öppna.

  5. Lägg till eller justera Alternativ för bildimport för varje bild och välj OK.

  6. Välj något av de här alternativen för att importera flera bilder:

    • Välj att importera till en ny ram.
    • Dra för att skapa en ram i en viss storlek och importera bilden till den.
    • Markera i en ram för att importera en bild till en befintlig ram. Håll ned Alt (Windows) eller Option (macOS) när du markerar för att ersätta innehållet i en befintlig ram.
    • Dra för att importera alla inlästa bilder till ett stödraster och tryck på piltangenterna för att bestämma antalet rader och kolumner. Använd uppåtpil eller nedåtpil för att ändra antalet rader och vänsterpil och högerpil för att ändra antalet kolumner. Släpp musknappen för att montera ett rutnät av bilder.
    • Gå till Arkiv > Montera medan bildikonen visas så kan du lägga till fler bilder i markeringen.

Grafikimportalternativen varierar beroende på vilken typ av bild som importeras. Läs vidare för att lära dig mer om importalternativen för specifika filformat.

Infoga EPS-grafik

När du monterar en EPS-bild (eller en fil som har sparats med Illustrator 8.0 eller tidigare) och sedan väljer Visa importalternativ i dialogrutan Montera, visas en dialogruta med följande alternativ:

  1. Gå till Arkiv > Montera.

  2. Bläddra och välj en EPS-fil som du vill importera.

  3. Markera Visa importalternativ.

  4. Välj Öppna.

  5. Justera följande alternativ som du vill:

    Läs inbäddade OPI-bildlänkar

    Läser länkar från OPI-kommentarer för bilder som är infogade (eller kapslade) i bilden.

    Använd Photoshop-urklippsbana

    En monterad EPS-fil innehåller en urklippsbana även om det här alternativet avmarkeras. Men om du avmarkerar detta alternativ kanske du ser en begränsningsram i en annan storlek.

    Utkastgenerering

    Skapar en lågupplöst bitmappsrepresentation av en bild som ritas upp på skärmen.

    Använd TIFF- och PICT-förhandsgranskning

    Välj det här alternativet om du vill generera proxybilden för befintlig förhandsvisning. Om det inte finns någon förhandsgranskning genererar InDesign en utkastbild genom att rastrera EPS-bilden till en tillfällig bitmappsbild.

    Rastrera PostScript

    Markera det här alternativet om du vill ignorera den inbäddade förhandsvisningen. Det här alternativet tar mer tid, men ger ett resultat med bättre kvalitet.

  6. Välj OK.

Infoga bilder i formatet PSD, TIFF, GIF, JPEG eller BMP

Du kan använda färghanteringsalternativ på individuell importerad grafik. Du kan även importera en urklippsbana eller alfakanal som har sparats med en Photoshop-bild för att välja den direkt och ändra dess sökväg utan att ändra grafikramen.

Läs vidare för att lära dig mer om Importalternativ för bilder i formaten PSD, TIFF, GIF, JPEG eller BMP.

  1. Gå till Arkiv > Montera.

  2. Bläddra och välj bilden som du vill importera.

  3. Markera Visa importalternativ.

  4. Välj Öppna.

  5. Justera följande alternativ som du vill:

    Använd Photoshop-urklippsbana

    Om alternativet inte är tillgängligt sparades inte bilden med en urklippsbana, eller så kan urklippsbanor inte hanteras i bildens filformat. Om bitmappsbilden inte har en urklippsbana kan du skapa en i InDesign.

    Alfakanal

    Markera en alfakanal om du vill importera området i bilden som sparats som en alfakanal i Photoshop. Du kan se det här alternativet om en bild innehåller minst en alfakanal.

    Profil

    Låt alternativet vara oförändrat om Använd dokumentstandardvärden är markerat. Annars väljer du en färgkälla med en profil som matchar färgomfånget hos den enhet eller det program som användes för att skapa bilden. Med hjälp av denna profil kan färgerna i InDesign omvandlas på rätt sätt till utdataenhetens färgomfång.

    Renderingsmetod

    Välj en av de följande metoderna för att skalanpassa bildens färgomfång till det hos utdataenheten.

    • Perceptuell (bilder): Representerar färger i fotografier exakt.
    • Mättnad (grafik): De återger inte fotografier bra i enfärgade områden.
    • Relativt färgvärde: De återger inte fotografier bra i enfärgade områden.
    • Absolut färgvärde: De återger inte fotografier bra i enfärgade områden.

    Renderingsalternativen är inte tillgängliga för bitmappsbilder, gråskalebilder och indexerade färger.

  6. Välj OK.

Infoga PNG-bilder

När du monterar en PNG-bild och väljer Visa importalternativ i dialogrutan Montera visas en dialogruta med tre avsnitt med importinställningar. Två av avsnitten innehåller samma alternativ som är tillgängliga för andra bitmappsbildformat. Det tredje avsnittet, PNG-inställningar, innehåller följande inställningar:

  1. Gå till Arkiv > Montera.

  2. Bläddra och välj PNG-bilden som du vill importera.

  3. Markera Visa importalternativ.

  4. Välj Öppna.

  5. Justera följande alternativ som du vill:

    Använd genomskinlighet och information

    Alternativ aktiveras som standard när en PNG-bild innehåller genomskinlighet. Bilder i en importerad PNG-fil som innehåller genomskinlighet interagerar bara om bakgrunden är genomskinlig.

    Vit bakgrund

    Välj det här alternativet om du vill ha en vit bakgrund när genomskinlighetsinformation tillämpas. Detta är standardalternativet om en PNG-bild inte innehåller någon fildefinierad bakgrundsfärg. Men det är bara aktiverat om Använd information om genomskinlighet är aktiverat.

    Fildefinierad bakgrundsfärg

    Visar bildens bakgrundsfärg om en PNG-bild har sparats med en bakgrund som inte är vit och Använd information om genomskinlighet är markerat.

    Använd gammakorrigering

    Kontrollera och justera en PNG-bilds gammavärden (mellanton) när du monterar den. Med det här alternativet kan du matcha bildens gammavärde till utskriftens eller skärmens gammavärde. Avmarkera alternativet om du vill montera bilden utan att tillämpa någon gammakorrektion. Detta alternativ är markerat som standard om PNG-bilden sparades med ett gammavärde.

    Gammavärde

    Alternativet, som bara är tillgängligt om Använd gammakorrigering har valts, visar det gammavärde som har sparats med bilden. Du ändrar värdet genom att ange ett positivt värde mellan 0,01 och 3,0.

  6. Välj OK.

Skapa kontaktkartor

En kontaktkarta är en tabell av miniatyrbilder. Kontaktkartor används ofta vid prepress-granskning. I tidigare versioner av Adobe Bridge (CS2 och CS3) går det att skapa kontaktkartor för InDesign-sidor med alternativet Skapa InDesign-kontaktkarta. Nu kan du använda Adobe Output Module i Adobe Bridge (CS4 och senare) för att skapa en PDF-kontaktkarta.

Du kan även montera flera bilder i ett stödraster för att skapa en enkel kontaktkarta.

  1. Gå till Arkiv > Montera.

  2. Ctrl + markera (Windows) eller Kommando + markera (macOS) för att markera flera bilder.

  3. Text för steg
  4. Börja dra, och tryck sedan ned piltangenterna för att bestämma antalet rader och kolumner. Använd uppåtpil eller nedåtpil för att ändra antalet rader, och vänsterpil och högerpil för att ändra antalet kolumner.

    Om du vill ändra mellanrummet mellan ramarna trycker du på Page Up eller Page Down, eller så håller du ned Ctrl (Windows) eller Kommando (Mac OS) medan du trycker på piltangenterna.

    Om du vill ändra avståndet mellan ramar håller du ned Ctrl (Windows) eller Kommando (Mac OS) medan du trycker på piltangenterna.

  5. Släpp musknappen för att montera ett rutnät av bilder.

Tips och trick

  • När du kopierar och klistrar in eller drar en bild kan du förlora en del attribut beroende på operativsystemets begränsningar, de datatyper som det andra programmet gör tillgängliga för överföring samt inställningarna för urklipp i InDesign.
  • InDesign bevarar alla importerade eller tillämpade grafiska attribut när du kopierar och klistrar in eller drar mellan två InDesign-dokument eller i samma dokument.
  • Om du använder Windows och försöker dra ett objekt från ett program som det inte finns några funktioner för att dra och släppa i, visas förbjuden åtgärd-symbolen.
  • Om du vill sluta dra en bild kan du släppa den på namnlisten på en panel eller ett dokument.
  • När du importerar flera instanser av samma fil till ett dokument, får alla instanser samma proxyinställning som den första förekomsten av den importerade filen.
  • Om bilden du monterar verkar ha låg upplösning ska du ändra dina bildvisningsinställningar. Se Styra visningsprestanda för bilder.
  • Om du monterar eller drar en bild från ett flyttbart medium, till exempel en cd-skiva, bryts länken när det flyttbara mediet avlägsnas från den dator som du arbetar på.
  • Om du monterar en bild från Illustrator 9.0 eller senare med Visa importalternativ, är alternativen desamma som för PDF-filer. Om du monterar en bild från Illustrator 5.5–8.x är alternativen samma som för EPS-filer.
  • Om visning av miniatyrer i den inlästa grafikikonen gör systemet långsammare kan du gå till Redigera > Inställningar > Gränssnitt och avmarkera Visa miniatyrer på plats.

Relaterade resurser

Kontakta oss

Vi vill gärna att du hör av dig. Säg vad du har på hjärtat till Adobe InDesign-användarna

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online