Guia do Usuário Cancelar

Abertura, processamento e salvamento de imagens no Camera Raw

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Processamento, comparação e classificação de várias imagens

A melhor forma de trabalhar com várias imagens camera raw é usar a exibição Tira de filme no Camera Raw. A exibição Tira de filme é aberta por padrão quando você abre várias imagens no Camera Raw pelo Adobe Bridge.

Observação:

A exibição Tira de filme não fica disponível ao importar várias imagens para o After Effects.

As imagens podem ter três estados no painel Tira de filme: desmarcado, selecionado (mas não ativo) e ativo (também selecionado). Em geral, os ajustes são aplicados a todas as imagens selecionadas.

É possível também sincronizar as configurações para que elas sejam aplicadas a partir da imagem ativa a todas as imagens selecionadas. Você pode aplicar rapidamente um conjunto de ajustes a um conjunto inteiro de imagens, como todas as fotos tiradas nas mesma condições, e ajustar as fotos individuais mais tarde, depois de determinar quais serão usadas para a saída final. É possível sincronizar os ajustes locais e globais.

  • Para selecionar uma imagem, clique na miniatura correspondente. Para selecionar um intervalo de imagens, clique com a tecla Shift pressionada em duas miniaturas. Para adicionar uma imagem a uma seleção, clique com a tecla Ctrl (Windows) ou Command (Mac OS) na miniatura correspondente.
  • Para alterar a imagem ativa sem alterar as imagens selecionadas, clique em uma seta de navegação  na parte inferior do painel de visualização.
  • Para aplicar as configurações da imagem ativa a todas as imagens selecionadas, clique no botão Sincronizar, na parte superior do painel Tira de filme, e escolha as configurações a serem sincronizadas.
  • Para aplicar uma classificação com estrelas, clique em uma classificação abaixo da miniatura da imagem.
  • Para marcar as imagens selecionadas para exclusão, clique em Marcar para exclusão .

    Um X vermelho é exibido na miniatura da imagem marcada para exclusão. O arquivo é enviado para a Lixeira (Windows) ou para o Trash (Mac OS) quando você fechar a caixa de diálogo Camera Raw. (Se optar por manter uma imagem marcada para exclusão, selecione-a no painel Tira de filme e clique novamente em Marcar para exclusão antes de fechar a caixa de diálogo do Camera Raw.)

Para ver um tutorial sobre a sincronização de edições em várias fotos do Camera Raw, acesse Synchronizing edits in Adobe Camera Raw (Sincronizando edições no Adobe Camera Raw) de Dan Moughamian.

Processamento de imagens automatizado

É possível criar uma ação para automatizar o processamento de arquivos de imagens com o Camera Raw. A automação pode ser aplicada ao processo de edição e ao processo de gravação dos arquivos em formatos específicos, como os formatos PSD, DNG, JPEG, PSB (Formato de Documento Grande), TIFF e PDF. No Photoshop, também é possível usar o comando Lote, o Processador de imagens ou o comando Criar droplet para processar um ou mais arquivos de imagem. O Processador de imagens é especialmente útil para salvar arquivos de imagem em diferentes formatos durante a mesma sessão de processamento.

A seguir estão algumas dicas para automatizar o processamento de arquivos de imagem do Camera Raw:

  • Ao gravar uma ação, selecione primeiro Configurações da imagem no menu Configurações do Camera Raw  na caixa de diálogo Camera Raw. Dessa forma, as configurações específicas de cada imagem (a partir do banco de dados do Camera Raw ou de arquivos secundários XMP) serão usadas para executar essa ação.

  • Se você planeja executar a ação com o comando Lote, é preferível usar o comando Salvar como e escolher o formato do arquivo quando estiver salvando a imagem do Camera Raw.

  • Quando uma ação é usada para abrir um arquivo camera raw, a caixa de diálogo Camera Raw reflete as configurações que estavam efetivadas no momento em que a ação foi gravada. Convém criar ações diferentes para a abertura de arquivos de imagem camera raw com configurações distintas.

  • Ao usar o comando Lote, selecione Cancelar ação dos comandos "Abrir". Os comandos Abrir na ação passam a operar nos arquivos em lote e não nos arquivos especificados por nome nessa ação. Desmarque Cancelar ação dos comandos “Abrir” se desejar que a ação opere em arquivos abertos, ou se a ação usar o comando Abrir para recuperar informações necessárias.

  • Ao usar o comando Lote, selecione Suprimir caixas de diálogo de opções de abertura de arquivos para impedir a exibição da caixa de diálogo Camera Raw para cada imagem processada do Camera Raw.

  • Ao usar o comando Lote, selecione Cancelar ação dos comandos “Salvar como” para usar as instruções de Salvar como do comando Lote, em vez das instruções de Salvar como na ação. Caso essa opção seja selecionada, a ação deverá conter um comando Salvar como, pois o comando Lote não salvará automaticamente os arquivos de origem. Desmarque Cancelar ação dos comandosSalvar como” para salvar os arquivos processados pelo comando Lote no local especificado na caixa de diálogo Lote.

  • Ao criar um droplet, selecione Suprimir caixas de diálogo de opções de abertura de arquivos na área Executar da caixa de diálogo Criar droplet. Isso evita a exibição da caixa de diálogo Camera Raw para cada imagem camera raw processada.

 

Abrir imagens

  • Para processar imagens raw no Camera Raw, selecione um ou mais arquivos do Camera Raw no Adobe Bridge e escolha Arquivo > Abrir no Camera Raw ou pressione Ctrl+R (Windows) ou Command+R (Mac OS). Ao concluir a realização dos ajustes na caixa de diálogo Camera Raw, clique em Concluído para aceitar as alterações e fechar a caixa de diálogo. Você também pode clicar em Abrir imagem para abrir uma cópia da imagem ajustada no Photoshop.
  • Para processar imagens JPEG ou TIFF no Camera Raw, selecione um ou mais arquivos JPEG ou TIFF no Adobe Bridge e escolha Arquivo > Abrir no Camera Raw ou pressione Ctrl+R (Windows) ou Command+R (Mac OS). Ao concluir a realização dos ajustes na caixa de diálogo Camera Raw, clique em Concluído para aceitar as alterações e fechar a caixa de diálogo. É possível especificar se as imagens JPEG ou TIFF, com as configurações do Camera Raw, serão abertas automaticamente no Camera Raw, na seção de Controle de JPEG e TIFF das preferências do Camera Raw.
  • Para importar imagens do Camera Raw no Photoshop, selecione um ou mais arquivos do Camera Raw no Adobe Bridge e escolha Arquivo > Abrir com > Adobe Photoshop CS5. (Você também pode escolher o comando Arquivo > Abrir no Photoshop e navegar para selecionar arquivos do Camera Raw.) Ao concluir os ajustes na caixa de diálogo Camera Raw, clique em Abrir imagem para aceitar as alterações e abrir a imagem ajustada no Photoshop. Pressione Alt (Windows) ou Option (Mac OS) para abrir uma cópia da imagem ajustada e não salvar os ajustes nos metadados da imagem original. Pressione Shift enquanto clica em Abrir imagem para abrir a imagem como um objeto inteligente no Photoshop. É possível clicar duas vezes na camada Objeto inteligente que contém o arquivo raw a qualquer momento para ajustar as configurações do Camera Raw.

    Dica: Enquanto pressiona o shift, clique duas vezes em uma miniatura no Adobe Bridge para abrir uma imagem do camera raw no Photoshop sem abrir a caixa de diálogo do Camera Raw. Mantenha a tecla Shift pressionada ao escolher Arquivo > Abrir para abrir várias imagens selecionadas.

  • Para importar imagens camera raw no After Effects usando o Adobe Bridge, selecione um ou mais arquivos camera raw no Adobe Bridge e, em seguida, escolha Arquivo > Abrir com > Adobe After Effects CS5. (Também é possível escolher Arquivo > Importar comando no After Effects e navegar para selecionar arquivos camera raw.) Ao concluir a realização de ajustes na caixa de diálogo Camera Raw, clique em OK para aceitar as alterações.
  • Para importar arquivos TIFF e JPEG para o After Effects usando o Camera Raw, selecione o comando Arquivos > comando Importar para o After Effects, depois selecione Todos os arquivos do menu Ativar (Mac OS) ou do menu Arquivos do tipo (Windows) na caixa de diálogo Importar arquivo do After Effects. Selecione o arquivo a ser importado, escolha Camera Raw no menu Formato e clique em Abrir.
  • Para importar imagens do Camera Raw no After Effects como uma sequência, selecione Arquivo > Importar no After Effects. Selecione as imagens, marque a opção Sequência do Camera Raw e clique em Abrir. As configurações do Camera Raw aplicadas ao primeiro arquivo camera raw após a importação são aplicadas aos arquivos restantes na sequência, a menos que um arquivo XMP secundário esteja presente nos outros arquivos da sequência. Nesse caso, as configurações no arquivo XMP ou no arquivo DNG são aplicadas ao quadro específico na sequência. Todos os outros quadros usam as configurações que o primeiro arquivo na sequência específica.
Observação:

Se você tiver problemas ao abrir os arquivos do Camera Raw, consulte Por que minha versão do Photoshop ou do Lightroom não fornece suporte para a minha câmera?

Salvar uma imagem camera raw em outro formato

É possível salvar arquivos camera raw na caixa de diálogo Camera Raw nos formatos PSD, TIFF, JPEG ou DNG.

Quando o comando Salvar imagem é usado na caixa de diálogo Camera Raw, os arquivos são inseridos em uma fila para serem processados e salvos. Isso é muito útil para o processamento de vários arquivos nessa caixa de diálogo e para a gravação de todas as imagens no mesmo formato.

  1. Na caixa de diálogo Camera Raw, clique no botão Salvar imagem no canto inferior esquerdo da caixa de diálogo.

    Observação:

    Clique em Salvar enquanto segura Alt (Windows) ou Option (Mac OS) para suprimir a caixa de diálogo Opções de gravação do Camera Raw ao salvar um arquivo.

  2. Na caixa de diálogo Opções de salvamento, especifique as seguintes opções:

    Destino

    Especifica o local para salvar o arquivo. Se necessário, clique no botão Selecionar pasta e navegue até esse local.

    Nomenclatura de Arquivo

    Especifica o nome do arquivo usando uma convenção de definição de nome de arquivo que inclui elementos, como data e números de série da câmera. Usar nomes de arquivo informativos com base em uma convenção de definição de nome de arquivo ajuda a manter os arquivos de imagem organizados.

  3. Escolha um formato de arquivo no menu Formato.

    Negativo digital

    Salva uma cópia do arquivo camera raw no formato DNG.

    Compatibilidade

    Especifica as versões do Camera Raw e do Lightroom que pode ler o arquivo.

    Se escolher Personalizar, você deverá especificar se deseja a compatibilidade com DNG 1.1 ou DNG 1.3. Por padrão, a conversão usa a compactação sem perda, o que significa que nenhuma informação é perdida, embora o tamanho do arquivo seja reduzido. A seleção de Linear (sem mosaicos) armazena os dados da imagem em um formato interpolado. Isso significa que outro software pode ler o arquivo mesmo que o software não tenha um perfil para a câmera digital que capturou a imagem.

     

    Visualização de JPEG

    Incorpora uma visualização JPEG ao arquivo DNG. Se você optar por incorporar uma visualização JPEG, poderá escolher o tamanho dessa visualização. Se visualizações JPEG forem incorporadas, outros aplicativos poderão ver o conteúdo do arquivo DNG sem analisar os dados camera raw.

     

    Incorporar arquivo raw original

    Armazena todos os dados de imagens camera raw originais no arquivo DNG.

     

    JPEG

    Salva cópias dos arquivos camera raw no formato JPEG (Joint Photographic Experts Group). Para especificar a intensidade da compactação, digite um valor de 0 a 12 ou escolha uma opção no menu. Se um valor mais alto for digitado ou se a opção Alta ou Máxima for escolhida, a intensidade de compactação aplicada será menor, aumentando o tamanho do arquivo e melhorando a qualidade da imagem. O formato JPEG é usado mais frequentemente para exibir fotografias e outras imagens de tom contínuo, como galerias de foto da Web, apresentações de slides, apresentações e outros serviços on-line.

    TIFF

    Salva cópias dos arquivos Camera Raw como arquivos TIFF (Tagged-Image File Format). Especifique a compactação a ser aplicada: LZW, ZIP ou nenhuma compactação. O TIFF é um formato flexível de imagem bitmap suportado praticamente por todos os aplicativos de pintura, edição de imagens e layout de página. O formato TIFF fornece maior compactação e compatibilidade com outros aplicativos em comparação com o formato PSD.

    Photoshop

    Salva cópias dos arquivos camera raw no formato PSD. É possível especificar se os dados de pixels cortados devem ou não ser preservados no arquivo PSD.

  4. Clique em Salvar.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online