Guia do Usuário Cancelar

Pranchetas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
Pranchetas do Photoshop
Pranchetas para diferentes dispositivos na mesma tela

Se você for um Web designer ou UX designer, acabará criando sites ou aplicativos para vários dispositivos. As pranchetas ajudam a simplificar o processo de design, proporcionando uma tela infinita em que se pode criar designs para vários dispositivos e telas diferentes. Ao criar pranchetas, é possível escolher uma ampla variedade de tamanhos predefinidos ou definir seu próprio tamanho de prancheta personalizada.

As pranchetas são úteis mesmo se você cria normalmente para apenas um tamanho de tela. Por exemplo, ao criar um site, você pode usar pranchetas para exibir designs para páginas diferentes, lado a lado e no contexto. 

Observação:

As pranchetas são otimizadas para o modo de cores RGB e o modo de desenho avançado de GPU.

Então, o que é uma prancheta?

Pense em uma prancheta como um tipo especial de grupo de camadas. Uma prancheta corta o conteúdo de qualquer elemento contido até suas bordas. A hierarquia de elementos em uma prancheta é exibida no painel Camadas, junto com camadas e grupos de camadas. Pranchetas podem conter camadas e grupos de camadas, mas não outras pranchetas.

Visualmente, as pranchetas servem como telas individuais dentro de um documento. Todas as camadas do documento que não estão contidas em uma prancheta são agrupadas na parte superior do painel Camadas e permanecem não cortada por nenhuma prancheta.

Preferências de prancheta

Para personalizar a aparência de suas pranchetas, selecione Preferências > Interface > Aparência > Pranchetas. Você tem a opção de selecionar a cor fosca da prancheta e exibir ou ocultar as bordas da prancheta. 

Preferências da prancheta do Photoshop

Criar documentos de prancheta

  1. No Photoshop, selecione Arquivo > Novo.
  2. Na caixa de diálogo Novo, especifique um nome para o documento. Por exemplo, site do iPhone.
  3. No menu pop-up Tipo de documento, selecione Prancheta.
  4. Selecione uma das mais de 35 predefinições de tamanho de prancheta.
Tamanhos de prancheta do Photoshop
Várias opções de predefinições de tamanho de prancheta

  1. Comece a adicionar elementos de design à prancheta. É possível adicionar objetos inteligentes, camadas, grupos de camadas etc. à prancheta.

Converter um documento existente em documento de prancheta

Se você tiver um documento padrão do Photoshop, poderá convertê-lo rapidamente em um documento da prancheta.

  1. Selecione um ou vários grupos de camadas ou camadas no documento.
  2. Clique com o botão direito do mouse na seleção e escolha Prancheta a partir de camadas ou Prancheta a partir do grupo.

Adicionar pranchetas ao documento atual

  1. No painel Ferramentas, clique no ícone para selecionar a ferramenta Prancheta.
  1. Desenhe a prancheta na tela.
  2. Redimensione a prancheta, caso necessário. Na barra de opções de ferramentas, selecione um tamanho predefinido no menu pop-up Tamanho. Você também pode deixar a prancheta com tamanho personalizado.
Redimensionar a prancheta no Photoshop
Redimensionar a prancheta

  1. Renomear a prancheta com o nome desejado. Faça o seguinte:
    1. Com a prancheta selecionada, selecione Camada > Renomear prancheta.
    2. Digite um novo nome para a prancheta e pressione Return.
  2. Comece a adicionar elementos de design à prancheta. É possível adicionar objetos inteligentes, camadas, grupos de camadas etc. à prancheta.

Adicionar rapidamente novas pranchetas a um documento

Você pode adicionar pranchetas como seu documento clicando nos ícones + que aparecem ao lado das pranchetas atualmente no documento. Esses ícones + aparecem onde a tela pode acomodar pranchetas adicionais. Para duplicar uma prancheta e seu conteúdo, use Option/Alt-clique em um ícone com o sinal de mais (+).  

  1. Selecione uma prancheta. 
  2. Clique no ícone + ao lado da prancheta. O Photoshop anexará uma prancheta ao documento na direção do ícone +.
Adicionar pranchetas com ícones de adição no Photoshop
Adicionar pranchetas com ícones de adição

Observação:

Para duplicar a prancheta atualmente selecionada e seu conteúdo, clique em Option/Alt + clique em um ícone com o sinal de mais (+). A nova prancheta é adicionada na direção do ícone + em que você clicou.

Trabalho com várias pranchetas

Definir fundo da prancheta

No painel Propriedades (Janela > Propriedades) para a prancheta, ajuste o valor desejado do campo Cor do fundo da prancheta. Você também pode definir o fundo da prancheta como transparente.

Definir fundo da prancheta

Mover elementos entre pranchetas

Simplesmente arraste os elementos de uma prancheta à outra na tela. Ao mover um elemento entre pranchetas, o Photoshop tenta posicioná-lo no mesmo local relativo à origem da régua localizada nos cantos superiores esquerdos das pranchetas.

Quando se adiciona/move um elemento para a prancheta, o novo elemento é movido para a parte superior da ordem Z do painel Camadas da referida prancheta.

Também é possível agrupar camadas/elementos não incluídos em nenhuma prancheta com pranchetas existentes. Basta arrastar o elemento na tela até a prancheta de destino. Como alternativa, mova-a para a prancheta de destino no painel Camadas.

Duplicar camadas ou grupos de camadas

Ao duplicar uma camada ou um grupo de camadas em documentos que contêm pranchetas, você pode escolher a prancheta na qual deseja inserir a camada copiada.

Duplicar camadas: escolha a prancheta na qual deseja inserir a camada copiada

Mover

Com a ferramenta Prancheta ou Mover selecionada, clique no rótulo de uma prancheta para selecioná-la. Agora, mova-o para o local desejado na tela.

Redimensionar

Com a ferramenta Prancheta ou Mover selecionada, clique no rótulo de uma prancheta para selecioná-la. Agora, selecione um novo Tamanho predefinido para a prancheta na barra de opções de ferramentas.

Se desejar redimensionar a prancheta com um tamanho personalizado, redimensione apenas suas bordas utilizando as alças.

Grades

Selecione uma prancheta e selecione Exibir > Mostrar > Grade para visualizar grades em uma prancheta.

Guias

Com uma prancheta selecionada, arraste as guias da régua para a tela. Essas guias agora se movem com a prancheta. Também é possível duplicar uma prancheta com as guias atribuídas para atribuir guias idênticas à prancheta duplicada. Você também pode selecionar Exibir > Novo layout de guia para direcionar as pranchetas desejadas. Para definir as opções visibilidade das guias, selecione Exibir > Mostrar.

Novo layout da guia do Photoshop
(Esquerda) Novo layout de guia | (Direita) Opções de visibilidade da guia

Inspecionar as propriedades da prancheta

Selecione uma prancheta e Janela > Propriedades para inspecionar rapidamente suas propriedades importantes. É possível redimensionar a prancheta a partir do painel Propriedades.

As propriedades da prancheta são exibidas também na barra de opções de ferramentas quando uma prancheta é selecionada. 

Painel Propriedades da prancheta no Photoshop
Painel Propriedades da prancheta

Mostrar nomes de pranchetas

Para exibir/ocultar o nome das pranchetas, selecione Exibir > Mostrar > Nomes de pranchetas. Os nomes de pranchetas são truncados automaticamente à largura da prancheta.

Camadas de filtro por prancheta

No painel Camadas, no menu pop-up Pesquisar, selecione Prancheta. Selecione uma prancheta ou qualquer camada dentro de uma prancheta. A exibição do painel Camadas está restrita agora apenas à prancheta selecionada. Para retornar à exibição completa do painel Camadas, desmarque todas as camadas ou selecione algo fora da prancheta.

Impedir aninhamento automático dentro ou fora das pranchetas

Atribua o bloqueio na ilustração a uma prancheta para desativar o aninhamento automático dentro e fora da prancheta ou para especificar camadas dentro de uma prancheta para desativar o aninhamento automático dessas camadas específicas. Para reverter ao comportamento normal de aninhamento automático, remova os bloqueios de aninhamento automático das pranchetas ou camadas.

Impedir aninhamento automático dentro ou fora de pranchetas no Photoshop

Bloqueio de posição da prancheta

Selecione uma prancheta e atribua o bloqueio de posicionamento. A prancheta permanece agora fixa em sua posição na tela, mas os elementos ainda podem ser adicionados, movidos ou removidos como de costume. 

Bloquear posição do Photoshop

Renomear

Clique duas vezes sobre o nome da prancheta no painel Camadas e digite um novo nome. Como alternativa, utilize o comando Camada > Renomear prancheta.

Dissolver pranchetas

É possível rapidamente dissolver as pranchetas em seus elementos constitutivos. Com as pranchetas selecionadas, selecione Camada > Desagrupar pranchetas. As pranchetas são dissolvidas e seus elementos constitutivos movem-se todos para um nível superior no painel Camadas. Se a última prancheta restante do documento for dissolvida ou desagrupada, o documento se torna um documento sem prancheta.

Exportar pranchetas

Exportar pranchetas como ativos de imagem

É possível exportar pranchetas como ativos de imagem JPEG, GIF, ou PNG diretamente do painel Camadas.

Para obter mais informações, consulte Exportar pranchetas e camadas.

Exportar pranchetas como PDF

Você pode exportar pranchetas como documentos PDF. Siga estas etapas:

  1. No Photoshop, selecione Arquivo > Exportar > Pranchetas para PDF.
  2. Na caixa de diálogo Pranchetas para PDF, faça o seguinte:
    • Escolha o destino/local onde você deseja salvar os documentos PDF gerados.
    • Especifique um prefixo de nome de arquivo para os documentos PDF gerados. Por exemplo, Campaign_insurance.
    • Especifique se deseja exportar apenas o conteúdo nas pranchetas ou também o conteúdo nas áreas que se sobrepõem às pranchetas.
    • Especifique se deseja exportar todas as pranchetas ou somente as selecionadas atualmente.
    • Especifique se deseja também exportar a prancheta juntamente com seus planos de fundo.
    • Especifique se deseja gerar um único PDF para todas as pranchetas no documento atual ou gerar um documento PDF por prancheta. Se optar por gerar vários documentos PDF, todos esses documentos adotarão o prefixo de nome de arquivo especificado anteriormente.
    • Especifique uma codificação para os documentos PDF exportados: ZIP ou JPEG. Se você escolher JPEG, especifique também uma configuração de Qualidade (0-12).
    • Especifique se deseja incluir o perfil ICC (International Color Consortium) nos documentos PDF exportados. Um perfil ICC consiste nos dados que caracterizam uma entrada de cores ou dispositivo de saída.
    • Especifique se deseja exportar também os nomes de pranchetas juntamente com as pranchetas exportadas. É possível personalizar a fonte, o tamanho da fonte, a cor da fonte e a cor da extensão da tela ao selecionar essa configuração.
  3. Clique em Executar. O Photoshop cria o documento PDF.

Exportar pranchetas como arquivos

Você pode exportar pranchetas como arquivos separados. Siga estas etapas:

  1. No Photoshop, selecione Arquivo > Exportar > Pranchetas para arquivos.
  2. Na caixa de diálogo Pranchetas para arquivos, faça o seguinte:
    • Escolha o destino onde você deseja salvar os arquivos gerados.
    • Especifique um prefixo de nome de arquivo.
    • Especifique se você deseja exportar somente o conteúdo da prancheta ou se deseja incluir também áreas sobrepostas.
    • Especifique se deseja exportar todas as pranchetas ou somente as selecionadas atualmente.
    • Especifique se deseja também exportar a prancheta juntamente com seus planos de fundo.
    • Escolha o tipo de arquivo para o qual você deseja exportar. Você tem a opção de exportar como BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 ou PNG-24.
    • Especifique as opções de exportação para o tipo de arquivo selecionado.
      • Especifique se deseja exportar também os nomes de pranchetas juntamente com as pranchetas exportadas. É possível personalizar a fonte, o tamanho da fonte, a cor da fonte e a cor da extensão da tela ao selecionar essa configuração.
  3. Clique em Executar. O Photoshop exporta as pranchetas como arquivos no formato selecionado.

Perguntas frequentes

Não. O aninhamento da prancheta não é possível no momento.

Pense em uma prancheta como um tipo especial de grupo de camadas. Pranchetas são relacionadas no painel Camadas do Photoshop, exatamente como camadas e grupos de camadas.


 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online