Guia do Usuário Cancelar

Criar e editar imagens panorâmicas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D
Importante

Importante:

Os recursos 3D do Photoshop serão removidos em atualizações futuras. Usuários que trabalham com 3D são incentivados a explorar a nova coleção Adobe Substance 3D, que representa a próxima geração de ferramentas 3D da Adobe.

Outros detalhes sobre a descontinuação dos recursos 3D do Photoshop podem ser encontrados aqui: Photoshop 3D | Perguntas comuns sobre recursos 3D descontinuados.

 

Criar imagens panorâmicas com Photomerge

Sobre o Photomerge

O comando Photomerge™ combina várias fotografias em uma imagem contínua. Por exemplo, é possível tirar cinco fotografias sobrepostas do horizonte de uma cidade e, em seguida, montá-las em uma foto panorâmica. O comando Photomerge é capaz de montar fotos colocadas lado a lado tanto no sentido horizontal quanto no vertical.

Imagens de origem (acima) e composição concluída do Photomerge (abaixo)

Tirar fotos para Photomerge

As fotografias de origem têm uma função importante nas composições panorâmicas. Para evitar problemas, siga estas diretrizes ao tirar fotografias para uso com o Photomerge:

Sobreponha suficientemente as imagens

As imagens devem se sobrepor em aproximadamente 40%. Se a sobreposição for menor, talvez o Photomerge não consiga montar a panorâmica automaticamente. Entretanto, lembre-se de que as imagens não devem estar muito sobrepostas. Se as imagens forem sobrepostas por 70% ou mais, talvez o Photomerge não seja capaz de mesclar as imagens. Tente manter as fotos individuais pelo menos um pouco distintas entre si.

Usar um comprimento focal

Se você usar a lente do zoom, não altere o comprimento focal (aplicar mais ou menos zoom) enquanto tira as fotos.

Mantenha o nível da câmera

Embora o Photomerge possa processar pequenos giros entre as imagens, uma inclinação de muitos graus pode resultar em erro durante a montagem do panorama. O uso de um tripé com um cabeçote giratório ajuda a manter o alinhamento e o ponto de vista da câmera.

Fique na mesma posição

Evite mudar de posição ao tirar uma série de fotografias para que as imagens sejam originadas do mesmo ponto de vista. O uso do visor óptico com a câmera próxima ao olho ajuda a manter o ponto de vista constante. Ou tente usar um tripé para manter a câmera no mesmo local.

Evite usar lentes de distorção

As lentes de distorção podem interferir no Photomerge. No entanto, a opção de Auto ajusta para imagens obtidas com lentes olho-de-peixe.

Mantenha a mesma exposição

Evite usar o flash em apenas algumas das fotografias. O recurso de mesclagem do Photomerge ajuda a suavizar exposições diferentes, mas diferenças extremas dificultam o alinhamento. Algumas câmeras digitais alteram as configurações de exposição automaticamente ao tirarem fotografias. Portanto, talvez seja necessário verificar as configurações da sua câmera para que todas as imagens tenham a mesma exposição.

Criação de uma composição do Photomerge

  1. Escolha Arquivo > Automatizar > Photomerge.

  2. Na caixa de diálogo do Photomerge, em Arquivos de origem, escolha uma das seguintes opções no menu Usar:

    Arquivos

    Gera a composição do Photomerge usando arquivos individuais.

    Pastas

    Usa todas as imagens armazenadas em uma pasta a fim de criar a composição do Photomerge.

  3. Especifique quais imagens usar seguindo um destes procedimentos:
    • Para selecionar arquivos de imagem ou uma pasta de imagens, clique no botão Procurar e navegue para os arquivos ou pasta.

    • Para usar as imagens atualmente abertas no Photoshop, clique em Adicionar arquivos abertos.

    • Para remover imagens da lista de Arquivos de origem, selecione o arquivo e clique no botão Remover.

  4. Selecione uma opção de Layout:

    Automático

    O Photoshop analisa as imagens de origem e aplica um layout de Perspectiva, Cilíndrico ou Esférico, dependendo de qual produzir um photomerge melhor.

    Perspectiva

    Cria uma composição consistente especificando uma das imagens de origem (por padrão, a imagem do meio) como a imagem de referência. As outras imagens são então transformadas (reposicionadas, ajustadas ou inclinadas, conforme necessário) para que o conteúdo sobreposto em camadas seja correspondido.

    Cilíndrico

    Reduz a distorção “gravata borboleta” que pode ocorrer com o layout Perspectiva, exibindo imagens individuais como em um cilindro exposto. Sobrepor conteúdo entre arquivos é ainda correspondente. A imagem de referência é colocada no centro. Adequado para a criação de panoramas amplos.

    Aplicando mapeamento cilíndrico

    Esférico

    Alinha e transforma as imagens como se fossem mapeadas dentro de uma esfera, o que simula a sensação de visualizar um panorama de 360 graus. Se tiver tirado um conjunto de imagens que cubra 360 graus, use-o para obter panoramas de 360 graus. Você também pode usar o Esférico para produzir ótimos resultados panorâmicos com outros conjuntos de arquivo.

    Colagem

    Alinha as camadas, faz a correspondência de conteúdo sobreposto e transforma (dimensiona ou gira) todas as camadas de origem.

    Reposição

    Alinha as camadas e corresponde o conteúdo sobreposto, mas não transforma (ajusta ou inclina) nenhuma das camadas de origem.

  5. Selecione qualquer uma destas opções:

    Mesclar Imagens Juntas

    Encontra as bordas ideais entre as imagens e cria emendas com base nessas bordas e nas cores que correspondam às imagens. Quando a opção Mesclar imagens juntas está desativada, é realizada uma mesclagem retangular simples. Isso pode ser preferível se você quiser retocar as máscaras de mesclagem à mão.

    Remoção de vinheta

    Remove e executa compensação de exposição em imagens com bordas escurecidas causadas por falhas da lente ou sombreamento de lente inadequado.

    Correção de distorção geométrica

    Compensa a distorção para fora, para dentro ou olho de peixe.

    Áreas transparentes baseadas em preenchimento sensível ao conteúdo

    Preencha as áreas transparentes de forma contínua com conteúdo similar de uma imagem próxima.

  6. Clique em OK.

O Photoshop cria uma imagem de várias camadas a partir das imagens de origem, adicionando máscaras de camada conforme necessário para criar a mesclagem ideal onde as imagens se sobrepõem. É possível editar as máscaras de camada ou adicionar camadas de ajuste para ajustar ainda mais as diferentes áreas do panorama.

Observação:

Para substituir áreas vazias em volta de bordas de imagens, use um preenchimento sensível a conteúdo. (Consulte Usar padrão sensível a conteúdo ou preenchimentos históricos.)

Criar panorâmicas de 360 graus

Dispositivos como o Ricoh Theta V e o Insta360One permitem capturar imagens panorâmicas 360º em uma única tomada. Como alternativa, você pode combinar o Photomerge com recursos 3D para criar um panorama de 360 graus. Primeiro, costure as imagens juntas para criar uma panorâmica e, em seguida, use o comando Panorama esférico para deformar a panorâmica, tornando-a contínua.

Certifique-se de fotografar um círculo completo de imagens com suficiente sobreposição. Fotografar com uma cobertura de pano em um tripé ajuda a produzir melhores resultados.

  1. Escolha Arquivo > Automatizar > Photomerge.
  2. Na caixa de diálogo Photomerge, adicione as imagens que você deseja usar.

    Não inclua imagens que abranjam o topo (zênite) ou base (nadir) da cena. Você adicionará essas imagens depois.

  3. Selecione Esférico para o Layout.
    Observação:

    Se fotografou com uma lente olho-de-peixe, selecione layout Automático e Correção de distorção geométrica. Se o Photoshop não puder identificar automaticamente sua lente, baixe o Adobe Lens Profile Creator no site da Adobe.

  4. (Opcional) Selecione Remoção de Vinheta ou Distorção Geométrica para a Correção de Lentes.
  5. (Opcional) Selecione Áreas transparentes baseadas em preenchimento sensível ao conteúdo para evitar pixels transparentes nas bordas da imagem panorâmica.

  6. Clique em OK.

  7. Escolha 3D > Nova Forma da Camada > Panorama Esférico.
  8. (Opcional) Adicione manualmente as imagens de topo e base na esfera. Você pode também pintar quaisquer pixels remanescentes na camada de panorama esférico 3D.

Editar panoramas

Introduzidos na versão de outubro de 2017 do Photoshop CC.

Você pode editar panoramas esféricos equirretangulares no Photoshop. Com o ativo de panorama importado e sua camada selecionada, abra o visualizador panorâmico selecionando 3D > Panorama esférico > Nova camada de panorama de camada selecionada. Como alternativa, carregue diretamente um panorama esférico do seu sistema no visualizador, selecionando 3D > Panorama esférico > Importar panorama.

Após ter aberto um panorama no visualizador, você pode executar diversas operações nele.

Girar a visualização da câmera ao redor

O Photoshop permite ajustar a visualização da câmera para sua imagem panorâmica.

  1. Selecione a ferramenta Mover.
  2. Clique e arraste na visualização para olhar ao redor dentro da imagem panorâmica.
Gire a visualização da câmera usando a ferramenta Mover no Photoshop

Ajuste o campo de visão

O painel Propriedades no Photoshop exibe as propriedades da câmera. Aqui, você pode definir o campo de visão da câmera em mm (como em uma câmera de 35 mm) ou em graus.

Você também pode clicar e arrastar os controles de Eixo do widget disponíveis no canto inferior esquerdo da janela do documento no Photoshop para girar a câmera sem alternar de volta para a ferramenta Mover.

Ajuste o campo de visão usando os controles de Eixo do widget

Pintura no panorama

Você pode usar as ferramentas de pintura e de ajuste disponíveis no Photoshop, como o Pincel de recuperação e o Pincel de recuperação para manchas, para editar o panorama. Os filtros só funcionam na parte visível do panorama. Consequentemente, recomenda-se isolar a imagem fora da visualização 3D para aplicar os filtros à sua imagem panorâmica.

O fluxo de trabalho fornecido abaixo usa a ferramenta Pincel de recuperação para manchas como um exemplo.

  1. Escolha Arquivo > Abrir e selecione o nome do arquivo que deseja abrir.

  2. Escolha 3D > Panorama esférico > Nova camada de panorama de camada selecionada.

  3. Selecione a ferramenta Pincel de recuperação para manchas. Certifique-se de que Projeção seja selecionado como o Sistema de pintura no painel Propriedades.

  4. Clique na área a ser corrigida ou clique e arraste para suavizar as imperfeições em uma área maior. Para obter detalhes, consulte Retoque com a ferramenta Pincel de recuperação para manchas.

    Nota:

    • Para melhorar a qualidade e o desempenho ao pintar sua imagem panorâmica, crie uma nova camada sobre a camada panorâmica. Depois de editar esta camada, selecione a opção Mesclar para baixo no menu do painel Camadas ou pressione CtrlCommand+E.
    • Para aplicar filtros a todo o panorama, clique duas vezes na camada intitulada Mapa esférico no painel Camadas, edite conforme desejado e salve o arquivo. A imagem é atualizada automaticamente no layout esférico.
  5. Para exportar a imagem, selecione 3D > Panorama esférico > Exportar panorama.

Logotipo da Adobe

Fazer logon em sua conta