Guia do Usuário Cancelar

Desfazer e histórico

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Saiba como usar os comandos Desfazer/Refazer e o painel Histórico para controlar o estado de suas imagens no Adobe Photoshop.

Ao usar os comandos Desfazer/Refazer e o painel Histórico, é possível gerenciar facilmente os estados de suas imagens.

Uso dos comandos Desfazer e Refazer

Atualizado no Photoshop CC 20.0 (versão de outubro de 2018)

A partir do lançamento do Photoshop CC (20.0) em outubro de 2018, você pode desfazer várias etapas em seu documento do Photoshop usando Control + Z (Windows) / Command + Z (Mac). Este novo modo de desfazer é ativado por padrão.

Para executar uma operação de desfazer ou refazer, faça o seguinte:

  • Desfazer: volta uma etapa na cadeia de desfazer. Selecione Editar > Desfazer ou use o atalho de teclado Ctrl + Z (Windows) / Windows + Z (Mac).
  • Refazer: move uma etapa para frente. Selecione Editar > Refazer ou use o atalho de teclado Shift + Control + Z (Windows) / Shift + Command + Z (Mac).

O menu Editar também exibe o nome da etapa que será desfeita ao lado dos comandos Desfazer e Refazer. Por exemplo, Editar > Desfazer tipo de traçado.

(Photoshop)

Para voltar a usar o modo Desfazer legado no Photoshop, faça o seguinte:

  1. Na barra de menus, selecione Editar > Atalhos de teclado.
  2. Na caixa de diálogo Atalhos de teclado e menus, selecione Usar atalhos de Desfazer legado e clique em OK.
  3. Reinicie o Photoshop.

(Adobe Camera Raw)

Para voltar a usar o modo Desfazer legado no Adobe Camera Raw, faça o seguinte:

  1. Da barra de menus no Photoshop, escolha Editar > Preferências > Tratamento de arquivos.
  2. Na seção Compatibilidade do arquivo, clique em Preferências do Camera Raw.
  3. Na caixa de diálogo Preferências do Camera Raw, selecione Usar atalhos de Desfazer legado e clique em OK.
  4. Reinicie o Photoshop.

Como reverter para a última versão salva

  1. Escolha Arquivo > Reverter.
    Observação:

    Reverter será adicionado como um estado do histórico no painel Histórico e poderá ser desfeito.

Restauração de parte de uma imagem para a versão salva anteriormente

  1. Siga um destes procedimentos:
    • Use a ferramenta Pincel do histórico  para pintar com o estado selecionado ou instantâneo no painel Histórico.

    • Use a ferramenta Borracha  com a opção Apagar para Histórico selecionada.

    • Selecione a área a ser restaurada e escolha Editar > Preencher. Em Usar, escolha Histórico e clique em OK.

    Observação:

    Para restaurar a imagem com um instantâneo do estado inicial do documento, escolha Opções de histórico no menu do painel e verifique se a opção Criar primeiro instantâneo automaticamente está selecionada.

Cancelamento de uma operação

  1. Mantenha pressionada a tecla Esc até que a operação em progresso seja interrompida. No Mac OS, pode-se também pressionar Command+ponto final.

Recebimento de notificação quando a operação é concluída

Uma barra de progresso indica que uma operação está sendo executada. É possível interromper a operação ou fazer com que o programa avise quando ela estiver concluída.

  1. Siga um destes procedimentos: Escolha Editar > Preferências > Geral (Windows) ou Photoshop > Preferências > Geral (Mac OS).

  2. Selecione Emitir um Bipe ao Terminar.
  3. Clique em OK.

Uso do painel Histórico

Use o painel Histórico para passar para qualquer estado recente da imagem criada durante a sessão em execução. Cada vez que uma alteração é aplicada a uma imagem, o novo estado da imagem é adicionado ao painel.

Por exemplo, se você selecionar pintar, e girar parte de uma imagem, cada um desses estados será listado separadamente no painel. Quando um dos estados é selecionado, a imagem é revertida para a aparência que tinha quando essa alteração foi aplicada pela primeira vez. Dessa forma, você poderá trabalhar a partir desse estado.

Também é possível usar o painel Histórico para excluir estados de imagem e, no Photoshop, para criar um documento a partir de um estado ou instantâneo.

Para exibir o painel Histórico, escolha Janela > Histórico, ou clique na guia do painel Histórico.

Painel Histórico do Photoshop
Painel Histórico do Photoshop

A. Define a origem do pincel do histórico B. Miniatura de um instantâneo C. Estado do histórico D. Controle deslizante do estado do histórico 

Ao usar o painel Histórico lembre-se de que:

  • Alterações no programa, como em painéis, configurações de cor, ações e preferências, não são refletidas no painel Histórico, pois essas não são alterações em uma imagem específica.

  • Por padrão, o painel Histórico lista os primeiros 20 estados. É possível alterar o número de estados lembrados configurando uma preferência em Preferências > Desempenho. Os estados mais antigos são excluídos automaticamente para liberar mais memória para o Photoshop. Para manter um determinado estado em toda a sessão de trabalho, crie um instantâneo dele (consulte Criação de um instantâneo da imagem).

  • Depois de fechar e reabrir o documento, todos os estados e instantâneos da última sessão em execução são apagados do painel.

  • Por padrão, um instantâneo do estado inicial do documento é exibido na parte superior do painel.

  • Os estados são adicionados à parte inferior da lista. Ou seja, o estado mais antigo fica na parte superior da lista e o mais recente, na parte inferior.

  • Cada estado é relacionado com o nome da ferramenta ou do comando utilizado para alterar a imagem.

  • Por padrão, ao selecionar um estado, os estados abaixo dele ficam desativados. Assim, é possível ver facilmente as alterações que serão descartadas se continuar trabalhando a partir do estado selecionado.

  • Por padrão, a seleção de um estado e, em seguida, a alteração da imagem eliminam todos os estados posteriores.

  • Caso selecione um estado e altere a imagem, eliminando os estados posteriores, poderá usar o comando Desfazer para desfazer a última alteração e restaurar os estados eliminados.

  • Por padrão, a exclusão de um estado também exclui todos os estados posteriores. Entretanto, se a opção Permitir Histórico Não Linear for escolhida, a exclusão de um estado se aplicará apenas a esse estado.

Como reverter para um estado de imagem anterior

  1. Siga um destes procedimentos:
    • Clique no nome do estado.

    • Escolha Avançar uma etapa ou Retroceder uma etapa no menu do painel Histórico ou no menu Editar para passar para o próximo estado ou para o estado anterior.

Como excluir um ou mais estados de imagem

  1. Siga um destes procedimentos:
    • Clique no nome do estado e escolha Excluir no menu do painel Histórico para excluir essa alteração e as seguintes.

    • Arraste o estado para o ícone Excluir a fim de excluir essa alteração e as seguintes.

    • Escolha Apagar histórico no menu do painel para excluir a lista de estados no painel Histórico sem alterar a imagem. Essa opção não reduz a quantidade de memória utilizada pelo Photoshop.

    • Pressione Alt (Windows) ou Opção (Mac OS) e escolha Apagar histórico no menu do painel para descartar a lista de estados sem alterar a imagem. Ao receber uma mensagem informando que há pouca memória para o Photoshop, o descarte de estados é útil, pois o comando exclui os estados de Desfazer do buffer e libera memória. O comando Apagar Histórico não pode ser desfeito.

    • Escolha Editar > Descartar > Históricos para descartar a lista de estados de todos os documentos abertos. Essa ação não pode ser desfeita.

Criação ou substituição de um documento por um estado de imagem

  1. Siga um destes procedimentos:
    • Arraste um estado ou instantâneo para o botão Criar novo documento a partir do estado atual  no painel Histórico. A lista do histórico do arquivo criado recentemente contém somente a entrada Duplicar Estado.

    • Selecione um estado ou instantâneo e clique no botão Criar novo documento a partir do estado atual . A lista do histórico do arquivo criado recentemente contém somente a entrada Duplicar Estado.

    • Selecione um estado ou instantâneo e escolha Novo documento no menu do painel Histórico. A lista do histórico do arquivo criado recentemente contém somente a entrada Duplicar Estado.

    • Arraste um estado para um documento existente.

    Observação:

    Para salvar um ou mais instantâneos ou estados da imagem para serem usados em outra sessão, crie um novo arquivo para cada estado salvo e salve cada um deles em arquivos separados. Ao abrir novamente o arquivo original, abra também os outros arquivos salvos. Arraste cada instantâneo inicial do arquivo para imagem original a fim de acessar os instantâneos novamente a partir do painel Histórico da imagem original.

Definir as opções de histórico

Especifique o número máximo de itens para incluir no painel Histórico e defina outras opções para personalizar o painel.

  1. Escolha Opções do histórico no menu do painel Histórico.
  2. Selecione uma opção:

    Criar Primeiro Instantâneo Automaticamente

    Cria automaticamente um instantâneo do estado inicial da imagem quando o documento é aberto.

    Criar Novo Instantâneo Automaticamente ao Salvar

    Gera um instantâneo sempre que se salva.

    Permitir Histórico Não linear

    Faz alterações em um estado selecionado sem excluir os estados posteriores. Normalmente, quando se seleciona um estado e altera a imagem, todos os estados posteriores são excluídos. Dessa forma, o painel Histórico pode exibir uma lista das etapas de edição na ordem em que foram executadas. O registro de estados no modo não linear permite selecionar um estado, fazer uma alteração na imagem e excluir apenas esse estado. A alteração é anexada ao final da lista.

    Sempre Mostrar a Caixa de Diálogo Novo Instantâneo

    Força o Photoshop a solicitar nomes de instantâneo mesmo quando você usa os botões no painel.

    Tornar Alterações de Visibilidade da Camada Impossíveis de Desfazer

    Essa opção é selecionada por padrão. Alternar entre visibilidade da camada ligada ou desligada é registrado como uma etapa do histórico. Remova a seleção dessa opção para excluir as alterações da visibilidade da camada nas etapas do histórico.

Definição das opções de Editar Registro do Histórico

Você pode precisar acompanhar rigorosamente o que está sendo feito a um arquivo no Photoshop, para seus próprios registros, registros do cliente ou finalidades legais. Editar Registro do Histórico ajuda a manter um histórico textual das alterações feitas em uma imagem. Visualize os metadados de Editar Registro do Histórico usando o Adobe Bridge ou a caixa de diálogo Informações do Arquivo.

Opte por exportar o texto em um arquivo de registro externo ou armazenar as informações nos metadados de arquivos editados. O armazenamento de muitas operações de edição como metadados do arquivo aumenta o tamanho do arquivo, podendo demorar mais para ser aberto e salvo.

Observação:

Caso seja necessário comprovar que o arquivo de registro não foi falsificado, mantenha o registro de edição nos metadados do arquivo e use o Adobe Acrobat para assinar digitalmente esse arquivo de registro.

Por padrão, os dados de registro do histórico sobre cada sessão são salvos como metadados incorporados ao arquivo de imagem. É possível especificar um local para salvar dados de registro do histórico, bem como o nível de detalhes contido nesse registro.

  1. Escolha Editar > Preferências > Geral (Windows) ou Photoshop > Preferências > Geral (Mac OS).
  2. Clique na preferência de Registro do Histórico para alternar entre ativar e desativar.
  3. Para a opção Salvar Itens de Registro Para, escolha um dos seguintes:

    Metadados

    Salva o registro do histórico como metadados incorporados em cada arquivo.

    Arquivo de Texto

    Exporta o registro do histórico em um arquivo de texto. Será exibido um prompt para inserir o nome do arquivo de registro e escolher um local para armazená-lo.

    Ambos

    Armazena metadados no arquivo e cria um arquivo de texto.

    Observação:

    para salvar o arquivo de texto em um local diferente ou salvar outro arquivo de texto, clique no botão Escolher, especifique o local em que o arquivo de texto deve ser salvo, nomeie o arquivo se necessário e clique em Salvar.

  4. No menu Itens do Registro de Edição, escolha uma destas opções:

    Somente Sessões

    Mantém um registro de todas as vezes que você iniciou ou encerrou o Photoshop e abriu e fechou arquivos (incluindo o nome do arquivo de cada imagem). Não inclui informações sobre edições feitas no arquivo.

    Conciso

    Inclui o texto que aparece no painel Histórico além de informações das sessões.

    Detalhado

    Inclui o texto que aparece no painel Ações além de informações concisas. Se precisar de um histórico completo de todas as alterações feitas nos arquivos, escolha Detalhado.

Criação de um instantâneo da imagem

O comando Instantâneo permite criar uma cópia temporária (ou instantâneo) de qualquer estado da imagem. O novo instantâneo é adicionado à lista de instantâneos na parte superior do painel Histórico. A seleção de um instantâneo permite trabalhar a partir dessa versão da imagem.

Os instantâneos são semelhantes aos estados listados no painel Histórico, porém eles oferecem vantagens adicionais:

  • É possível nomear um instantâneo para facilitar sua identificação.

  • Instantâneos podem ser armazenados durante uma sessão inteira de trabalho.

  • É possível comparar efeitos facilmente. Por exemplo, crie um instantâneo antes e após a aplicação de um filtro. Em seguida, selecione o primeiro instantâneo e tente aplicar o mesmo filtro com configurações diferentes. Alterne entre os instantâneos para encontrar as configurações ideais.

  • Com instantâneos, é possível recuperar trabalhos facilmente. Ao fazer testes com uma técnica complexa ou ao aplicar uma ação, crie um instantâneo primeiro. Se não estiver satisfeito com os resultados, selecione o instantâneo para desfazer todas as etapas.

Observação:

Os instantâneos não são salvos com a imagem — o fechamento da imagem exclui os respectivos instantâneos. A seleção de um instantâneo ou a alteração de uma imagem excluirá todos os estados atualmente listados no painel Histórico somente se a opção Permitir Histórico Não Linear estiver selecionada.

Criação de um instantâneo

  1. Selecione um estado e siga um destes procedimentos:
    • Para criar um instantâneo automaticamente, clique no botão Criar Novo Instantâneo , no painel Histórico, ou se a opção Criar novo instantâneo automaticamente ao salvar estiver selecionada nas opções do histórico, escolha Novo Instantâneo no menu do painel Histórico.

    • Para definir opções ao criar um instantâneo, escolha Novo Instantâneo no menu do painel Histórico ou pressione a tecla Alt (Windows) ou Option (Mac°OS) e clique no botão Criar Novo Instantâneo.

  2. Digite o nome do instantâneo na caixa de texto Nome.

  3. Escolha o conteúdo do instantâneo no menu De:

    Documento Inteiro

    Cria um instantâneo de todas as camadas da imagem nesse estado

    Camadas Mescladas

    Cria um instantâneo que mescla todas as camadas da imagem nesse estado

    Camada Atual

    Cria um instantâneo apenas da camada selecionada no momento nesse estado

Como trabalhar com instantâneos

  1. Siga um destes procedimentos:
    • Para selecionar um instantâneo, clique no nome do instantâneo ou arraste o controle deslizante, que está à esquerda do instantâneo, para cima ou para baixo até um outro instantâneo.

    • Para renomear um instantâneo, clique duas vezes nesse instantâneo e digite um nome.

    • Para excluir um instantâneo, selecione-o e escolha Excluir no menu do painel, clique no ícone Excluir  ou arraste-o até o ícone Excluir.

Como pintar com um estado ou instantâneo da imagem

A ferramenta Pincel do Histórico  permite pintar uma cópia de um estado da imagem ou instantâneo na janela da imagem atual. Essa ferramenta cria uma cópia ou amostra da imagem para pintar com ela.

Por exemplo, é possível criar um instantâneo de uma alteração feita com um filtro ou uma ferramenta de pintura (com a opção Documento Inteiro selecionada ao criar o instantâneo). Depois de desfazer a alteração na imagem, use a ferramenta Pincel do Histórico para aplicar essa alteração seletivamente a áreas da imagem. Essa ferramenta pintará, a partir de uma camada no estado selecionado, na mesma camada em outro estado, a não ser que um instantâneo mesclado seja selecionado.

A ferramenta Pincel do Histórico copia de um estado ou instantâneo para outro, mas apenas no mesmo local. No Photoshop, pode-se também pintar com a ferramenta Pincel História da Arte para criar efeitos especiais.

  1. Selecione a ferramenta Pincel do histórico  .
  2. Na barra de opções, siga um destes procedimentos:
    • Especifique a opacidade e o modo de mesclagem.

    • Escolha um pincel e defina as opções de pincel.

  3. No painel Histórico, clique na coluna esquerda do estado ou instantâneo que deve ser usado como a origem para a ferramenta Pincel do histórico.
  4. Arraste para pintar com a ferramenta Pincel do Histórico.
Logotipo da Adobe

Fazer logon em sua conta