Observação:

Procurando ajuda com a alteração de sua seleção? Consulte Ajustar seleções de pixels.

Como mover uma seleção

  1. Selecione a ferramenta Mover .
  2. Mova o ponteiro na parte interna da borda de seleção e arraste a seleção até uma nova posição. Se várias áreas tiverem sido selecionadas, todas elas serão movidas durante a operação “arrastar”.

    Como mover uma seleção do Photoshop
    Seleção original (à esquerda) e após a movimentação da seleção com a ferramenta Mover (à direita)

Copiar e colar seleções

A ferramenta Mover pode ser usada para copiar seleções à medida que são arrastadas dentro de imagens ou entre imagens. Outra alternativa é copiar e mover seleções com os comandos Copiar, Copiar Mesclado, Recortar e Colar. Arrastar com a ferramenta Mover economiza memória porque você não usa a área de transferência.

Quando uma seleção ou uma camada é colada entre imagens com resoluções diferentes, os dados colados mantêm suas dimensões em pixels. Isso pode fazer com que a área colada fique desproporcional à nova imagem. Use o comando Tamanho da Imagem para que as imagens de origem e de destino tenham a mesma resolução antes de copiar e colar, ou use o comando Transformação Livre para redimensionar o conteúdo colado.

Observação:

Dependendo das configurações de gerenciamento de cores e do perfil de cores associados ao arquivo (ou aos dados importados), talvez seja necessário especificar como as informações de cores deverão ser manipuladas no arquivo (ou nos dados importados).

Compreensão dos comandos Copiar e Colar

Copiar

Copia a área selecionada na camada ativa.

Copiar Mesclado

Cria uma cópia mesclada de todas as camadas visíveis na área selecionada.

Colar

Cola uma seleção copiada em outra parte da imagem ou em outra imagem como uma nova camada. Se já houver uma seleção, o comando Colar colocará a seleção copiada sobre a seleção atual. Sem uma seleção ativa, o comando Colar colocará a seleção copiada no centro da área de visualização.

Colar no local

Se a área de transferência contiver pixels copiados de outro documento do Photoshop, cola a seleção no mesmo local relativo no documento de destino como ele está ocupado na origem.

Colar dentro ou Colar fora

Cola uma seleção copiada dentro ou fora de outra seleção em qualquer imagem. A seleção de origem é colada em uma nova camada, e a borda de seleção de destino é convertida em uma máscara de camada.

Cópia de uma seleção

  1. Selecione a área a ser copiada.
  2. Escolha Editar > Copiar ou Editar > Copiar Mesclado.

Cópia de uma seleção ao arrastar

  1. Selecione a ferramenta Mover ou mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) para ativá-la .
  2. Mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e arraste a seleção a ser copiada e movida.

    Ao copiar entre imagens, arraste a seleção a partir da janela de imagem ativa até a janela de imagem de destino. Se nada estiver selecionado, toda a camada ativa será copiada. À medida que a seleção for arrastada sobre outra janela de imagem, uma borda realçará a janela se for possível soltar a seleção nessa janela.

    Arrastar uma seleção até outra imagem do Photoshop
    Como arrastar uma seleção até outra imagem

Criação de várias cópias de uma seleção em uma imagem

  1. Selecione a ferramenta Mover ou mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) para ativá-la .
  2. Copie a seleção:
    • Mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e arraste a seleção.

    • Para copiar a seleção e deslocar a réplica em 1 pixel, mantenha a tecla Alt, ou Option, pressionada e pressione uma tecla de seta.

    • Para copiar a seleção e deslocar a cópia em 10 pixels, pressione as teclas Alt+Shift (Windows) ou Option+Shift (Mac OS) e uma tecla de seta.

      Enquanto a tecla Alt ou Option permanecer pressionada, sempre que uma tecla de seta for pressionada, uma cópia da seleção será criada e deslocada a partir da última réplica com base na distância especificada. Nesse caso, a cópia é feita na mesma camada.

Colar uma seleção dentro ou fora de outra

  1. Recorte ou copie a parte da imagem a ser colada.
  2. Na mesma imagem ou em outra, selecione a área que você quer colar dentro ou fora.

    Observação:

    Se você estiver colando fora, selecione uma área menor do que a seleção copiada.

  3. Escolha uma das seguintes opções:
    • Escolha Editar > Colar especial > Colar dentro. O conteúdo da seleção de origem aparece dentro da seleção de destino.

    • Escolha Editar > Colar especial> Colar fora. O conteúdo da seleção de origem aparece dentro da seleção de destino.

    A operação Colar dentro ou Colar fora, adiciona uma camada e uma máscara de camada à imagem. No painel Camadas, a nova camada contém uma miniatura de camada para a seleção colada ao lado de uma miniatura de máscara de camada. A máscara de camada baseia-se na seleção colada: a seleção fica sem máscara (branco) e o resto da camada fica com máscara (preto). A camada e a máscara da camada não estão vinculadas, ou seja, podem ser movidas isoladamente.

    Usar o comando Colar em do Photoshop
    Uso do comando Colar em

    A. Painéis de janela selecionados B. Imagem copiada C. Comando Colar em D. Miniaturas e máscara de camada no painel Camadas E. Imagem colada reposicionada 
  4. Selecione a ferramenta Mover ou mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) para ativá-la. Em seguida, arraste o conteúdo de origem até que a área desejada apareça através da máscara.
  5. Para especificar a proporção da imagem subjacente que poderá ser visualizada, clique na miniatura de máscara de camada, localizada no painel Camadas, selecione uma ferramenta de pintura e edite a máscara:
    • Para ocultar uma parte maior da imagem subjacente à camada, pinte a máscara com preto.

    • Para mostrar uma parte maior da imagem subjacente, pinte a máscara com branco.

    • Para mostrar parcialmente a imagem subjacente, pinte a máscara com cinza.

  6. Se estiver satisfeito com os resultados, escolha Camada > Mesclar para Baixo para mesclar a nova camada e a máscara de camada à camada subjacente e tornar as alterações permanentes.

Copiar e colar entre aplicativos

É possível usar os comandos Recortar, Copiar ou Colar para copiar seleções do Photoshop e colá-las em outros aplicativos ou colar a arte-final de outros aplicativos no Photoshop. A seleção recortada ou copiada permanece na área de transferência até que seja feito o mesmo com outra seleção. Também é possível copiar a arte-final entre o Photoshop e o Illustrator usando os recursos de arrastar e soltar.

Em alguns casos, o conteúdo da área de transferência é convertido em uma imagem de varredura. O Photoshop enviará prompts no momento em que a arte-final for ser rasterizada.

Observação:

A imagem é rasterizada com a resolução do arquivo no qual ela foi colada. Objetos inteligentes de vetor não são rasterizados.

Colar a ilustração PostScript no Photoshop de outro aplicativo

  1. No aplicativo de suporte, selecione a arte-final e escolha Editar > Copiar.
  2. No Photoshop, selecione a imagem na qual a seleção será colada.

  3. Escolha Editar > Colar.
  4. Na caixa de diálogo Colar, selecione uma destas opções Colar Como:

    Objeto inteligente

    Insere a ilustração em uma nova camada como um objeto inteligente.

    Pixels

    Rasteriza a arte-final à medida que ela é colada. Esse procedimento converte em pixels a arte-final vetorial matematicamente definida.

    Demarcadores

    Cola a cópia como um demarcador no painel Demarcadores. Ao copiar textos do Illustrator, primeiro é necessário convertê-los em contornos.

    Formar Camada

    Cria uma nova camada de forma que usa o demarcador como máscara de vetor.

    Observação:

    Durante o processo de cópia da arte-final do Adobe Illustrator, as preferências padrão da área de transferência nesse programa podem impedir que a caixa de diálogo Colar seja exibida no Photoshop. Na área Controle de Arquivo e área de Transferência da caixa de diálogo Preferências do Illustrator, selecione AICB para que as opções de Colar sejam exibidas quando a arte-final for colada no Photoshop.

  5. Se a opção Colar como Pixels tiver sido escolhida na etapa anterior, será possível escolher Suavização de Serrilhado na barra de opções para fazer uma transição suave entre as arestas da seleção e os pixels adjacentes.

    Observação:

    Os comandos de Resíduos poderão ser usados se os dados já estiverem mesclados e se você estiver tentando extrair novamente os dados rasterizados.

Como salvar o conteúdo da área de transferência ao sair do Photoshop

Configure o Photoshop para salvar o conteúdo da área de transferência após sair, de modo que ainda seja possível colar o conteúdo em outro local.

  1. Siga um destes procedimentos:
    • (Windows) Escolha Editar > Preferências > Geral.

    • (Mac OS) Escolha Photoshop > Preferências > Geral.

  2. Selecione Exportar área de transferência para salvar o conteúdo da área de transferência do Photoshop ao sair do programa.

Copiar a ilustração do Illustrator arrastando e soltando

  1. Siga um destes procedimentos:
    • Arraste um ou mais objetos vetoriais do Illustrator para uma imagem aberta no Photoshop. Essa ação cria um Objeto inteligente de vetor na imagem. Escolha Camada > Objetos Inteligentes > Editar Conteúdo para abrir novamente o conteúdo no Illustrator e editá-lo.

    • Para copiar o objeto vetorial como um demarcador no Photoshop, mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) ao arrastar do Illustrator.

    • Para copiar o conteúdo da camada atual selecionada do Photoshop para o Illustrator, use a ferramenta Mover e arraste o conteúdo da janela do Photoshop para um documento aberto do Illustrator.

Excluir ou cortar pixels selecionados

  1. Escolha Editar > Apagar ou pressione a tecla Backspace (Windows) ou Delete (Mac OS). Para recortar uma seleção para a área de transferência, escolha Editar > Recortar.

    A exclusão de uma seleção em uma camada do plano de fundo substitui a cor original com a cor do plano de fundo. A exclusão de uma seleção em uma camada padrão substitui a cor original com a transparência da camada.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online