Guia do Usuário Cancelar

Tamanho e resolução da imagem

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Recursos de IA generativa no Photoshop na Web
    5. Variações generativas no Photoshop no iPad
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop | Perguntas frequentes sobre recursos 3D descontinuados

Clique em qualquer um destes tópicos para saber mais sobre os diferentes aspectos de tamanho e resolução da imagem:

Resolução da imagem impressa

Dimensões são o número total de pixels de largura e altura de uma imagem.

Resolução é o número de pixels de imagem atribuídos a cada polegada quando uma imagem é impressa, que é medido em pixels por polegada (ppi). Dessa maneira, quanto mais pixels uma imagem tiver por polegada, maior será a resolução. E uma imagem de alta resolução produzirá uma impressão de melhor qualidade. 

Ao alterar as Dimensões ou Resolução, lembre-se de que os dados da imagem permanecem constantes até que você Redefina a Resolução. Se você alterar a resolução, a largura e a altura serão alteradas adequadamente para manter a mesma quantidade de dados da imagem.

Observe a relação entre Tamanho e Resolução da imagem na caixa de diálogo Tamanho da imagem

Para navegar até a caixa de diálogo Tamanho da imagem, siga estas etapas:

  1. Vá até o menu Imagem > Tamanho da imagem.

    Navegue até a caixa de diálogo Tamanho da imagem
    Navegue até a caixa de diálogo Tamanho da imagem

  2. A opção Redefinir a Resolução está marcada por padrão. Use-a para ajustar as dimensões da imagem.
    Caixa de diálogo Tamanho da imagem no Photoshop
    Caixa de diálogo Tamanho da imagem no Photoshop

    Tamanho da imagem exibe as várias opções de interpolação que podem ser usadas para fazer com que as imagens pareçam nítidas mesmo depois de ampliadas.

    À esquerda, encontre a janela de visualização, que exibe uma visualização ao vivo de como a imagem ficará com base nas configurações escolhidas. As configurações podem ser encontradas à direita. 

Para saber mais sobre a opção da caixa da seleção Redefinir a Resolução, acesse a descrição detalhada. Você também pode passar pela seguinte tabela:

Não marque a opção Redefinir a Resolução

Verifique a opção Redefinir a Resolução

Se desmarcar a caixa de seleção Redefinir a Resolução, poderá redimensionar ou alterar a resolução da imagem redistribuindo os pixels existentes

A opção Redefinir a Resolução está marcada por padrão, o que significa que você pode ajustar as dimensões da imagem adicionando ou removendo pixels da Largura e da Altura

Ajuste a Largura e a Altura da imagem de duas maneiras: em pixels para imagens a serem usadas online ou em polegadas (ou centímetros) para imagens que serão impressas.

Clique no ícone do link para realçá-lo e preservar as proporções, o que ajudará você a ajustar automaticamente a altura ao alterar a largura. Se você não clicar no link para preservar as proporções, obterá uma imagem alta, fina ou curta, grande e que parece esticada ao alterar uma dimensão.

Saiba mais sobre os diferentes métodos de interpolação consultando Redimensionar.

Ajuste a largura e a altura da imagem de duas maneiras
Ajuste a largura e a altura da imagem de duas maneiras

Escolha a opção Automático, que ajudará você com a interpolação padrão. Para um controle mais refinado, escolha também as outras opções. Cada uma dessas opções é projetada para fluxos de trabalho específicos de ampliação ou redução de imagem. 

Opções de interpolação automática e outros na caixa de diálogo Redimensionar imagem
Opções de interpolação automática e outros na caixa de diálogo Redimensionar imagem

Exibir o tamanho da imagem atual
Exibir o tamanho da imagem atual

Para exibir rapidamente o tamanho da imagem atual, use a caixa de informações na parte inferior da janela do documento.
Em seguida, posicione o mouse sobre a caixa de informações do arquivo e mantenha o botão esquerdo do mouse pressionado. 

Resolução do monitor

A resolução do monitor é medida em pixels. Se a resolução do monitor e as dimensões em pixels da imagem forem do mesmo tamanho, a imagem preencherá a tela quando visualizada em 100%. 

Fatores que decidem o tamanho que uma imagem deve aparecer na tela

  • Dimensões em pixels da imagem
  • Configurações de tamanho e resolução do monitor

No Photoshop, é possível alterar a ampliação da imagem na tela, o que facilita trabalhar com imagens de qualquer dimensão de pixel.

Resolução do monitor do Photoshop
Uma imagem de 620 x 400 pixels exibida em monitores de vários tamanhos e resoluções.

Ao preparar imagens para visualização na tela, leve em consideração a menor resolução do monitor em que a foto pode ser visualizada.

Tamanho do arquivo

O tamanho de arquivo de uma imagem corresponde ao tamanho digital do arquivo de imagem, medido em kilobytes (K), megabytes (MB) ou gigabytes (GB). O tamanho do arquivo é proporcional às dimensões em pixels da imagem. Imagens com um número maior de pixels podem reproduzir mais detalhes em um determinado tamanho impresso, mas exigem mais espaço em disco para armazenamento e podem ser mais lentas na edição e impressão. Consequentemente, a resolução da imagem torna-se um ajuste entre a qualidade da imagem (capturando todos os dados necessários) e o tamanho do arquivo.

Outro fator que afeta o tamanho do arquivo é o formato do arquivo. Por causa da variação nos métodos de compactação utilizados pelos formatos GIF, JPEG, PNG e TIFF, os tamanhos de arquivo podem variar consideravelmente para as mesmas dimensões em pixels. Da mesma maneira, a profundidade de bits de cores e o número de camadas e canais em uma imagem afetam o tamanho do arquivo.

O Photoshop oferece suporte para dimensões em pixels de até 300.000 por 300.000 pixels por imagem. Essa restrição limita o tamanho da impressão e a resolução disponíveis para uma imagem.

Resolução da impressora

A resolução da impressora é medida em pontos por polegada (dpi). Quanto maior o dpi, melhor será a impressão. A maioria das impressoras jato de tinta tem uma resolução de aproximadamente 720 a 2880 dpi.

A resolução da impressora é diferente da resolução da imagem, mas ambas estão relacionadas. Para imprimir uma foto de alta qualidade em uma impressora jato de tinta, uma resolução de imagem de pelo menos 220 ppi deve produzir bons resultados.

Frequência de tela corresponde ao número de pontos da impressora, ou de células de meio-tom, por polegada utilizados para imprimir imagens em tons de cinza ou separações de cores. Também conhecida como pauta da tela ou linha da tela, a frequência é medida em linhas por polegada (lpi) ou de células por polegada em uma tela de meio-tom. Quanto mais alta a resolução do dispositivo de saída, mais preciso é o controle da tela usado.

A relação entre a resolução da imagem e a frequência de tela determina a qualidade dos detalhes na imagem impressa. Para produzir uma imagem de meio-tom com a melhor qualidade, é utilizada geralmente uma resolução de imagem que varia de 1,5 até 2 vezes a frequência de tela.

Entretanto, com algumas imagens e dispositivos de saída, uma resolução mais baixa pode produzir bons resultados. Para determinar a frequência de tela da sua impressora, consulte a documentação correspondente ou entre em contato com o provedor de serviços.

Observação:

Algumas fotocompositoras e impressoras a laser de 600 dpi usam tecnologias de vídeo diferentes das de meio-tom. Se estiver imprimindo uma imagem em uma impressora que não seja de meio-tom, consulte seu provedor de serviços ou a documentação da impressora para conhecer as resoluções de imagem recomendadas.

Exemplos de frequência de tela do Photoshop
Exemplos de frequência de tela

A. 65 lpi: Tela inferior normalmente usada na impressão de boletins informativos e cupons de mercadorias B. 85 lpi: Tela padrão normalmente usada na impressão de jornais C. 133 lpi: Tela de alta qualidade normalmente usada na impressão de revistas de quatro cores D. 177 lpi: Tela de altíssima qualidade normalmente usada para relatórios anuais e imagens em livros de artes 

Especificações de resolução para impressão de imagens

Uma resolução de 300 pixels/polegada é o padrão do setor para impressões de alta qualidade. Essa resolução garantirá que a imagem pareça nítida e detalhada quando estiver impressa. 

Uma resolução de 300 pixels/polegada é perfeita para visualizar impressões pequenas de perto, mas você também pode optar por resoluções mais baixas para impressões grandes se elas forem projetadas para serem visualizadas de longe. Por exemplo, se imprimir um outdoor para uma rodovia, poderá imprimi-lo em uma resolução mais baixa sem comprometer a qualidade, porque a alta resolução torna-se menos importante à medida que você se afasta da imagem.

Resolução padrão em impressoras

Normalmente, as impressoras têm a resolução de impressão padrão de 300 pixels/polegada e, se você imprimir uma imagem com uma resolução mais baixa, a impressora ajustará as configurações da imagem para imprimir a imagem na resolução padrão.  

Isso significa que não é possível imprimir uma imagem com uma resolução menor que a padrão da impressora e, se a imagem não for aumentada, a impressora fará isso.

Exibir o tamanho da impressão na tela

Para visualizar o tamanho da impressão na tela: acesse Exibir > Tamanho da Impressão. Ou selecione a ferramenta Mão ou a ferramenta Zoom e clique em Tamanho da Impressão na barra de opções. 

A imagem é exibida novamente no tamanho impresso aproximado, conforme especificado na área Tamanho do Documento da caixa de diálogo Tamanho da Imagem. O tamanho e a resolução do monitor afetam o tamanho da impressão na tela.

Redefinição da resolução

Redefinir a resolução é alterar a quantidade de dados da imagem conforme as dimensões de pixel ou a resolução de uma imagem são alteradas.

Reduzir a resolução é diminuir o número de pixels. Ao reduzir a resolução, as informações são excluídas da imagem.

Aumentar a resolução é aumentar o número de pixels. Ao aumentar a resolução, novos pixels são adicionados.

Especifique um método de interpolação para determinar como os pixels serão adicionados ou excluídos.

Redefinição da resolução em pixels do Photoshop
Redefinição da resolução de pixels

A. Resolução reduzida B. Original C. Resolução aumentada (pixels selecionados exibidos para cada conjunto de imagens) 

Lembre-se de que a redefinição da resolução pode gerar uma imagem de qualidade inferior. Por exemplo, quando você redefine a resolução da imagem com dimensões em pixels maiores, a imagem perde alguns detalhes e a nitidez. Aplicar o filtro Máscara de Nitidez a uma imagem com resolução redefinida ajuda a focalizar novamente os detalhes da imagem.

É possível evitar a redefinição da resolução digitalizando ou criando a imagem com uma resolução suficientemente alta. Para visualizar os efeitos da alteração das dimensões em pixels na tela ou para imprimir provas com diferentes resoluções, redefina uma cópia do seu arquivo.

O Photoshop redefine a resolução das imagens usando um método de interpolação para atribuir valores de cores a novos pixels com base nos valores de cores dos pixels existentes. É possível escolher o método a ser utilizado na caixa de diálogo Tamanho da Imagem.

  • Vizinho mais próximo Método rápido, mas menos preciso, de reproduzir pixels em uma imagem. Esse método deve ser usado com ilustrações que contenham arestas sem suavização de serrilhado, para preservar as arestas sólidas e produzir um arquivo menor. Entretanto, esse método pode produzir efeitos irregulares, que se tornam visíveis ao distorcer ou redimensionar uma imagem ou ao executar várias manipulações em uma seleção.
  • Bilinear Um método que adiciona pixels, calculando a média dos valores de cor dos pixels adjacentes. Produz resultados de qualidade média.
  • Bicúbico Um método mais lento, porém mais preciso, baseado no exame dos valores dos pixels adjacentes. Por usar cálculos mais complexos, Bicúbico produz gradações tonais mais suaves do que Pelo mais Próximo ou Bilinear.
  • Bicúbico mais suave Um bom método para aumentar imagens com base na interpolação Bicúbica, mas desenvolvido para produzir resultados mais suaves.
  • Bicúbico mais nítido Um bom método para reduzir o tamanho da imagem com base na interpolação Bicúbica, com nitidez aprimorada. Esse método mantém os detalhes em uma imagem com resolução redefinida. Se Bicúbico mais Nítido tornar nítido demais algumas áreas da imagem, tente usar o Bicúbico.
Observação:

É possível especificar um método de interpolação padrão a ser usado sempre que o Photoshop redefine a resolução dos dados da imagem. Escolha Editar > Preferências > Geral (Windows) ou Photoshop > Preferências > Geral (Mac OS) e escolha um método no menu Métodos de Interpolação de Imagem.

Alteração das dimensões de pixel de uma imagem

Alterar as dimensões em pixels de uma imagem afeta não apenas o tamanho na tela, mas também a qualidade da imagem e as características impressas, as dimensões impressas ou a resolução da imagem.

  1. Escolha Imagem > Tamanho da Imagem.

  2. Para manter as proporções atuais entre a largura e a altura dos pixels, selecione Restringir Proporções. Essa opção atualiza automaticamente a largura quando a altura é alterada e vice-versa.

  3. Em Dimensões em Pixels, digite valores para Largura e Altura. Para digitar valores como porcentagens das dimensões atuais, escolha Porcentagem como a unidade de medida. O novo tamanho de arquivo da imagem é exibido na parte superior da caixa de diálogo Tamanho da Imagem, com o tamanho de arquivo anterior entre parênteses.

  4. Verifique se a opção Redefinir a Resolução da Imagem está marcada e escolha um método de interpolação.

  5. Se a imagem apresentar camadas com estilos aplicados, selecione Redimensionar Estilos para redimensionar os efeitos na imagem redimensionada. Essa opção apenas estará disponível se a opção Restringir Proporções estiver selecionada.

  6. Quando terminar de definir opções, clique em OK.

    Observação:

    Para obter os melhores resultados ao produzir uma imagem menor, reduza a resolução e aplique o filtro Máscara de Nitidez. Para produzir uma imagem maior, digitalize-a novamente com uma resolução mais alta.

Como alterar as dimensões e a resolução da impressão

Ao criar uma imagem para mídia impressa, é útil especificar o tamanho da imagem em relação às dimensões impressas e à resolução da imagem. Estas duas medições, denominadas como tamanho do documento, determinam a contagem total de pixels e, portanto, o tamanho do arquivo da imagem.

O tamanho do documento também determina o tamanho base no qual uma imagem é inserida em outro aplicativo. Além disso, é possível manipular o redimensionamento da imagem impressa com o comando Imprimir. Entretanto, as alterações efetuadas com esse comando afetarão somente a imagem impressa, mas não o tamanho do documento do arquivo da imagem.

Se você ativar a redefinição da resolução para a imagem, poderá alterar as dimensões de impressão e a resolução de maneira independente (além de alterar o número total de pixels na imagem). Se você desativar a redefinição da resolução, poderá alterar as dimensões ou a resolução — o Photoshop ajustará o outro valor automaticamente para preservar a contagem total de pixels.

Para obter a melhor qualidade de impressão, altere primeiramente as dimensões e a resolução sem redefinir a resolução. Em seguida, redefina a resolução conforme necessário.

  1. Escolha Imagem > Tamanho da Imagem.

  2. Altere as dimensões de impressão e/ou a resolução da imagem:
    • Para alterar apenas as dimensões de impressão ou apenas a resolução e o ajuste do número total de pixels na imagem proporcionalmente, selecione Redefinir Resolução da Imagem e escolha um método de interpolação.

    • Para alterar as dimensões de impressão e a resolução, sem alterar o número total de pixels de uma imagem, desmarque a opção Redefinir Resolução da Imagem.

  3. Para manter as proporções atuais entre a largura e a altura da imagem, selecione Restringir Proporções. Essa opção altera automaticamente a largura quando a altura é alterada e vice-versa.

  4. Em Tamanho do Documento, digite novos valores para a largura e a altura. Se desejar, escolha uma nova unidade de medida. Observe que, para Largura, a opção Colunas utiliza a largura e os tamanhos de medianiz especificados nas preferências de Unidades e Réguas.

  5. Para Resolução, digite um novo valor. Se desejar, escolha uma nova unidade de medida.

    Observação:

    Para restaurar os valores iniciais exibidos na caixa de diálogo Tamanho da Imagem, mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e clique em Redefinir.

O que afeta o tamanho do arquivo?

O tamanho do arquivo depende das dimensões de uma imagem em pixels e do número de camadas que ela contém. Imagens com mais pixels podem reproduzir mais detalhes quando impressas, mas requerem mais espaço de armazenamento em disco e podem ser mais lentas para editar e imprimir.

Certifique-se de que os arquivos não sejam muito grandes. Para arquivos grandes, reduza o número de camadas na imagem ou altere o tamanho da imagem.

As informações sobre o tamanho do arquivo de uma imagem estão na parte inferior da janela do aplicativo.


Logotipo da Adobe

Fazer logon em sua conta