Systémové požadavky

Následující systémové požadavky platí pro službu Adobe Sign (dříve e-podpisové služby Document Cloud nebo Adobe EchoSign).

Prohlížeč

  • Microsoft Windows 10 s prohlížečem Microsoft Edge, Internet Explorer 11 nebo s aktuální verzí prohlížeče Firefox či Chrome
  • Microsoft Windows 8 s prohlížečem Internet Explorer 11 nebo novějším nebo s aktuální verzí prohlížeče Firefox či Chrome
  • Mac OS X v10.9 nebo novější s prohlížečem Safari 7 nebo novějším nebo s aktuální verzí prohlížeče Firefox či Chrome

Poznámka:

Prohlížeč Microsoft Edge nativně nepodporuje 256bitové šifrování AES souborů PDF.

Používáte-li prohlížeč Edge, měli byste používat nejnovější verzi aplikace Adobe Reader

Mobilní aplikace

Poznámka:

Mobilní aplikace Adobe Sign podporují nejnovější verze systémů iOS a Android:

  • Nejnovější verzi a až dvě starší verze systému iOS
  • Nejnovější verzi a až čtyři starší verze systému Android

Jazykové verze

Americká angličtina

Britská angličtina

Francouzština

Němčina

Španělština

Katalánština

Baskičtina

Brazilská portugalština

Portugalština

Japonština

Čínština (zjednodušená)

Čínština (tradiční)

Korejština

Indonéština

Malajština

Thajština

Vietnamština

Chorvatština

Čeština

Polština 

Rumunština

Ruština

Slovinština

Slovenština

Turečtina

Ukrajinština

Dánština

Holandština

Finština

Maďarština

Islandština

Italština

Norština

Švédština

Podporované formáty dokumentů k podpisu

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc a .docx)
  • Microsoft Excel (.xls a .xlsx)
  • Microsoft PowerPoint (.ppt a .pptx)
  • Text (.txt)
  • Rich Text (.rtf)
  • Obrazové soubory (.tif, .jpg, .jpeg, .gif, .bmp a .png)
  • Webové stránky (.htm nebo .html)

Software požadovaný k zobrazení podepsaného dokumentu

  • Adobe Reader 9.0 nebo novější pro dokumenty zabezpečené 128bitovým šifrováním AES nebo nižším
  • Adobe Reader 10 nebo novější pro dokumenty zabezpečené 256bitovým šifrováním AES

Online služby společnosti Adobe jsou k dispozici pouze uživatelům starším 13 let a vyžadují souhlas s dalšími podmínkami použití a Zásadami ochrany osobních údajů společnosti Adobe. Online služby nejsou dostupné ve všech zemích a jazycích, mohou vyžadovat registraci uživatele a jejich poskytování může být částečně nebo úplně změněno či ukončeno bez předchozího upozornění. Některé služby mohou být dále zpoplatněny, případně vyžadují předplatné.

Rozsah adres IP pro seznam povolených

Pokud v síti používáte explicitní seznam povolených adres IP, přidejte do něho následující rozsah adres IP pro firewall:

Severní Amerika:

  • 52.71.63.224/27
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Evropa:

  • 51.105.221.160/27
  • 52.48.127.160/27 
  • 52.58.63.192/27 

Japonsko:

  • 52.196.191.224/27 

Austrálie:

  • 52.65.255.192/27 

Indie:

  • 13.126.23.0/27


Rozsahy adres IP pro přenos odchozí pošty

Pokud vaše organizace přidává adresy IP pro kontrolu připojení k serverům příchozí pošty do seznamu výjimek, přidejte do tohoto seznamu výjimek následující adresy IP:

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 51.105.221.64/30

  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

 

Požadavky protokolu SSL/TLS

Transport Layer Security (TLS) je v současnosti nejrozšířenější protokol zabezpečení používaný ve webových prohlížečích a dalších aplikacích vyžadujících zabezpečenou výměnu dat po síti. Připojení ke službě Adobe Sign vyžaduje použití protokolu TLS verze 1.2 a podporu alespoň jedné z šifrovacích řad níže.  Tyto požadavky se vztahují jak na příchozí přenosy na servery Sign (prohlížeče, rozhraní API), tak na odchozí přenosy ze serverů Sign (zpětná volání API používaná pro načítání zdrojových dokumentů dohod, stavu vracení a webhooky).

 

Pro prohlížeče: Pokud budete dodržovat požadavky na operační systém a prohlížeč, neměli byste mít žádné problémy související s prohlížečem. Všechny tyto operační systémy / prohlížeče plně odpovídají našim požadavkům protokolu TLS.

 

Pro aplikace používající rozhraní API služby Sign podporují protokol TLS verze 1.2 tyto architektury:

  • Java: používejte verzi Java 8 nebo novější
  • .NET: používejte verzi .NET 4.6 nebo novější
  • OpenSSL: používejte verzi OpenSSL 1.0.1 nebo novější

 

Pro servery používané pro přijímání zpětných volání nebo webhookových žádostí ze služby Sign:

  • Podporovat protokol TLS verze 1.2 a alespoň jednu z šifrovacích sad uvedených níže
  • Mít platný certifikát protokolu TLS a zahrnovat všechny zprostředkující certifikáty.

Zákazníci, kteří chtějí otestovat soulad serveru s tímto požadavkem, mohou použít řadu bezplatných i komerčních nástrojů, např. Qualys SSLLabs Server Test, a ujistit se, zda jejich server akceptuje TLv1.2, podporuje alespoň jednu z šifrovacích sad níže a má platný certifikát.

 

Požadované šifrovací sady protokolu TLS:

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384

TLS_RSA_WITH_AES_128_CBC_SHA256

TLS_RSA_WITH_AES_128_GCM_SHA256

TLS_RSA_WITH_AES_256_CBC_SHA256

TLS_RSA_WITH_AES_256_GCM_SHA384

Certifikační autorita / certifikáty SSL (aktivní od 2. května 2018)

Stáhnout

Stáhnout

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online