참고:

  Typekit은 이제 Adobe Fonts로 이름이 변경되었으며 Creative Cloud 및 기타 구독에 포함됩니다. 자세히 알아보기

creativecloud

사용할 수 있는 Premiere Pro CC로 업데이트

자세한 내용은 새로운 기능 요약을 참조하십시오.


Premiere Pro CC 2014.2 릴리스 | 2014년 12월

GoPro CineForm 코덱 지원 개선 사항

(Windows) QuickTime 미리 보기 지원  

Premiere Pro는 Windows의 GoPro CineForm 파일에 대해 풀 스마트 렌더링을 지원합니다. 이제 CineForm 파일을 QuickTime 포맷으로 미리 볼 수 있습니다.

  1. [새 시퀀스] 또는 [시퀀스 설정} 대화 상자에서 [편집 모드]를 [사용자 정의]로 선택합니다.
  2. [미리 보기 파일 포맷]을 [QuickTime]으로 선택합니다.
  3. [코덱]을 [GoPro CineForm]으로 선택합니다.
  4. (선택 사항) 일반적으로 사용되는 높이/너비와 프레임 속도의 각 조합에 대한 사전 설정을 저장합니다.

GoPro CineForm 내보내기 개선 사항

이전에는 [내보내기 설정] 대화 상자의 사전 설정 레이블과 적용된 인코딩이 일치하지 않았습니다. 이제는 이 문제가 수정되었습니다.

10bpc YUV 사전 설정과 12bpc RGBA 사전 설정 간에 선택할 수 있으며, GoPro CineForm 인코더는 프레임을 10비트 YUV 또는 12비트 RGBA에 대해 적절히 다시 샘플링합니다. 또한 10비트 YUV 가져오기 지원이 추가되었습니다.

자세한 내용은 GoPro CineForm 코덱 지원을 참조하십시오.

음성 분석 제거

2014년 12월 Premiere Pro CC 릴리스부터 음성-텍스트 기능 또는 음성 분석 기능이 Premiere Pro CC에서 제거되었습니다.

하지만 이전에 Premiere Pro CC의 이전 버전을 사용하여 분석된 클립의 음성-텍스트 메타데이터는 계속 볼 수 있습니다.

자세한 내용은 음성 분석을 참조하십시오.

기타 개선 사항

ARRI Open Gate 미디어 지원

이제 Premiere Pro에서 다른 클립과 마찬가지로 ARRI Open Gate 클립도 가져올 수 있습니다.

환경 설정 업데이트

스틸 이미지 또는 오디오/비디오 전환을 추가하는 경우 기본 지속 시간을 할당할 수 있습니다. 이제 Premiere Pro에서는 기본 지속 시간을 프레임 수 또는 시간(초)으로 지정할 수 있습니다.

[환경 설정] 대화 상자에서 [일반] 범주를 선택하여 이러한 환경 설정을 지정합니다.

자세한 내용은 환경 설정을 참조하십시오.

긴 GOP MXF 파일의 향상된 스크러빙 및 셔틀링

긴 GOP 푸티지를 1x보다 빠른 속도로 수동으로 스크러빙하거나 J-K-L 스크러빙을 8x, 16x 또는 32x 속도로 사용하는 경우 프레임 시퀀스가 좀 더 완만한 속도로 표시됩니다.

Premiere Pro CC 2014년 12월 릴리스에서 수정된 주요 버그의 목록을 확인하려면 이 블로그 게시물을 참조하십시오.

Premiere Pro CC 2014.1 릴리스 | 2014년 10월

HiDPI 지원으로 업데이트된 사용자 인터페이스

Premiere Pro CC 2014년 10월 릴리스는 눈에 띄게 깔끔해지고 최신화된 사용자 인터페이스가 특징입니다. 이 사용자 인터페이스에서는 Apple의 Retina 디스플레이와 Windows 8.1 디스플레이를 위해 HiDPI를 지원합니다.

 

새롭게 다듬어진 사용자 인터페이스
더 깔끔해지고 일관성이 향상된 디자인과 HiDPI 지원을 통해 새롭게 다듬어진 사용자 인터페이스

최신화된 사용자 인터페이스

시각적으로 더욱 깔끔해진 디자인으로 최신화된 사용자 인터페이스 덕분에 콘텐츠에 더 효율적으로 집중할 수 있습니다. 시각적으로 향상된 부분 외에도 전반적인 사용자 환경의 세부적인 부분들이 효과적으로 개선되었습니다.

사용자 인터페이스 요소를 선택하면 선택된 요소가 활성 상태임을 나타내는 파란색 윤곽선과 함께 나타납니다. 선택을 해제하면 회색으로 표시됩니다. 이처럼 분명한 구분 덕분에 선택한 요소와 선택을 해제한 요소 간을 손쉽게 구별할 수 있습니다.

예를 들어 편안한 시야가 확보되는 환경에서는 모양 환경 설정 옵션을 사용하여 사용자 인터페이스의 밝기를 더 밝게 변경할 수 있습니다.

HiDPI 지원

HiDPI 지원으로 Premiere Pro에서 텍스트, 아이콘 및 기타 사용자 인터페이스 요소를 보다 명료하게 표시하는 더 높은 해상도의 사용자 인터페이스를 제공하게 되었습니다.

다양한 비율 조정 요소 아래에서 최적의 디스플레이 명료도를 알 수 있습니다. 100% 비율에서는 애플리케이션이 보다 많은 보기 영역을 표시합니다. 즉, 훨씬 많은 패널을 한 번에 볼 수 있습니다. 비율을 변경할 경우 사용자 인터페이스 요소의 비율이 가장 적절하게 조정되어 계속 선명하고 명확하게 유지됩니다.

사용 편의성 개선 사항

Premiere Pro에는 사용 편의를 향상시키는 기능이 새로 추가되어 더 적은 클릭 수로 편집 작업을 마무리할 수 있습니다.

팝업 메뉴를 통해 사용할 수 있는 모니터 또는 패널의 메뉴 항목이 이제 설정 아래에 한데 모여 있습니다. 또는 일부 메뉴 항목을 패널 메뉴에서 사용할 수 있습니다.

  • 설정에 액세스하려면 타임라인 헤더, 소스 모니터 또는 프로그램 모니터 패널의 렌치 아이콘 을 클릭하여 사용 가능한 모든 메뉴 항목을 표시합니다.
  • 패널 메뉴를 열려면 패널을 마우스 오른쪽 버튼으로 클릭(Win)하거나 Ctrl 키를 누른 채 클릭(Mac)합니다.

열려 있는 여러 패널을 보다 쉽게 사용할 수 있도록 패널의 닫기 버튼 X가 제거되었습니다. 패널을 닫으려면 이제 패널 헤더를 마우스 오른쪽 버튼으로 클릭(Win)하거나 Ctrl 키를 누른 채 클릭(Mac)하고 [패널 닫기]를 선택합니다.

터치 디바이스의 액세스 가능성

Premiere Pro CC 2014.1 릴리스는 HiDPI Windows 8.1 디스플레이에 대한 지원을 비롯해 터치 디바이스에서 Premiere Pro 액세스 기능을 구현하는 데 있어 획기적인 진전을 이루어 냈습니다.


향상된 강력한 검색 기능

새로운 검색 저장소

Premiere Pro에는 메타데이터를 기준으로 미디어를 찾고, 정리하고, 정렬할 수 있도록 하는 검색 저장소가 도입되었습니다.

[프로젝트] 패널에서 항목을 검색할 때 이제는 검색 결과를 검색 저장소로 저장할 수 있습니다. 만들어진 검색 저장소는 프로젝트에 관련된 콘텐츠가 추가됨에 따라 자동으로 업데이트됩니다. 검색 저장소에는 복사된 미디어가 아닌 원래 프로젝트 항목의 별칭이 표시되므로 미디어 복제가 수행되지는 않습니다.

자세한 내용은 검색 저장소를 사용하여 에셋 찾기를 참조하십시오.

고급 타임라인 검색

이제 Premiere Pro에서 복잡한 타임라인을 보다 쉽게 관리할 수 있습니다.

타임라인 패널이 활성화된 상태에서 [편집] > [찾기]를 선택합니다. 또는 키보드 단축키 Ctrl+F(Win)/Cmd+F(Mac)를 사용하여 [찾기] 대화 상자를 엽니다.

[찾기] 대화 상자를 사용하면 시퀀스 내에서 클립을 찾고 선택할 수 있습니다. 클립 이름 또는 레이블 색상 같은 단일 속성을 기준으로 또는 속성의 조합을 사용하여 클립을 찾을 수 있습니다. 또한 타임라인 검색을 사용해서 타임라인에서 시퀀스 마커를 찾을 수 있습니다.

자세한 내용은 타임라인 검색을 사용하여 에셋 찾기를 참조하십시오.

향상된 미디어 관리

새롭게 디자인된 프로젝트 관리자를 사용하여 프로젝트 통합 및 코드 변환

Premiere Pro의 새롭게 디자인된 프로젝트 관리자를 사용하면 미디어를 보다 효율적으로 관리할 수 있습니다. 또한 몇 번의 클릭만으로 프로젝트를 이동하고, 통합하고, 보관할 수 있습니다.

새로운 프로젝트 관리자를 사용하면 사용자가 정의한 옵션을 기준으로 파일 및 시퀀스를 새 대상으로 이동할 수 있습니다.

또한 혼합된 포맷의 파일을 보관 가능한 단일 코덱으로 렌더링 및 코드 변환할 수도 있고, 다른 팀 및 시스템과 공유할 수도 있습니다. 코드가 변환된 프로젝트는 Premiere Pro에서 언제든지 다시 편집할 수 있습니다.

자세한 내용은 프로젝트 복사, 코드 변환 또는 보관을 참조하십시오.

다중 프로젝트 워크플로

편집기에서는 여러 프로젝트에 동시에 액세스하여 미디어를 한꺼번에 가져오고 편집하는 경우가 많습니다. Premiere Pro에는 다른 프로젝트에서 미디어 및 시퀀스를 찾아보고 이를 현재 프로젝트로 직접 가져올 수 있는 새로운 다중 프로젝트 워크플로가 도입되었습니다.

이전 프로젝트의 클립, 컷 및 전환을 편집하거나 다시 사용할 수 있고 현재 프로젝트에서 직접 편집할 수 있습니다. 예를 들어 동일한 작업 영역에서 Premiere Pro 프로젝트와 After Effects 프로젝트를 동시에 열고 편집할 수 있습니다.

필요에 따라 여러 [미디어 브라우저] 패널에서 다른 프로젝트를 찾아보려면 미디어 브라우저의 팝업 메뉴에서 새 미디어 브라우저 패널을 선택합니다. Premiere Pro의 다른 모든 패널과 마찬가지로 여러 미디어 브라우저 패널을 열어 두거나 고정해 둘 수 있습니다.

자세한 내용은 이 비디오 튜토리얼을 참조하십시오.

렌더링 및 바꾸기

Premiere Pro를 사용하면 After Effects 컴포지션 같은 포함된 비디오 클립을 병합 비디오 클립으로 렌더링하여 VFX가 많이 사용된 시퀀스의 재생 속도를 높일 수 있습니다.  

언제든지 원본 미디어를 변경하려는 경우 렌더링되지 않은 항목 복원 옵션을 사용하여 렌더링되지 않은 클립을 복원할 수 있습니다.

자세한 내용은 미디어 렌더링 및 바꾸기를 참조하십시오.

참고:

새로운 렌더링 및 바꾸기 기능은 이전에 오디오 옵션에서 사용 가능한 렌더링 및 바꾸기 기능 대신 사용됩니다(클립 > 오디오 옵션 > 렌더링 및 바꾸기).

소스 모니터 타임라인 보기

Premiere Pro를 사용하면 시퀀스를 현재 프로젝트로 가져올 필요 없이 열려 있지 않은 프로젝트에서 시퀀스를 열어서 볼 수 있습니다.

미디어 브라우저를 사용하여 시퀀스가 포함된 프로젝트로 이동하고 시퀀스를 두 번 클릭하여 엽니다.

새 소스 모니터 타임라인 보기에서 시퀀스의 콘텐츠를 읽기 전용 모드로 표시하는 두 번째 타임라인이 열립니다. 이 두 번째 타임라인에서는 다른 프로젝트의 기존 클립, 컷 및 전환을 손쉽게 편집하거나 다시 사용할 수 있습니다.  

GoPro CineForm 코덱 지원

Premiere Pro를 사용하면 Mac OS X 시스템과 Windows 시스템 모두에서 GoPro CineForm 코덱을 사용하여 QuickTime 파일을 디코딩 및 인코딩할 수 있습니다.

참고:

Mac OS X 사용자의 경우 Adobe의 디지털 비디오 애플리케이션 외부에서 CineForm 파일을 재생하려면 QuickTime 7 이상을 설치해야 합니다. QuickTime은 Apple의 지원 웹 사이트에서 다운로드할 수 있습니다.

GoPro CineForm 코덱은 플랫폼에 구애받지 않는 중간 코덱으로, 고해상도 푸티지를 편집하는 데 적합하며 이미지 품질을 개선하고 재생 속도를 높이도록 최적화되어 있습니다.

[내보내기 설정] 대화 상자에서 내보내기 설정 포맷으로 QuickTime을 선택하고 비디오 코덱으로 GoPro CineForm을 선택합니다. GoPro CineForm 코덱으로 인코딩된 동영상 파일을 사용하면 알파 채널을 포함할 수 있습니다. 32비트 또는 64비트 중에서 알파 채널을 지원할 심도를 선택합니다.

자세한 내용은 GoPro CineForm 코덱 지원을 참조하십시오.

GoPro CineForm은 간편한 보관을 위해 여러 가지 포맷의 파일을 GoPro CineForm 파일로 변환하기 위한 디지털 중간 포맷으로서 최상의 선택입니다. Premiere Pro에서는 통합 및 코드 변환 기능을 사용해서 이 작업을 쉽게 수행할 수 있습니다.

자세한 내용은 프로젝트 복사, 코드 변환 또는 보관을 참조하십시오.

 

마스크 및 추적 세부 조정

마스크 및 추적의 세부 조정을 통해 복잡한 마스크 모양을 만드는 데 사용할 수 있는 새로운 자유 그리기 다각형 펜 툴 이 제공됩니다.

클릭 한 번으로 마스크 조절점을 베지어 조절점으로 변환할 수 있으며, 베지어 핸들을 사용하여 보다 부드럽고 정밀한 곡선을 만들 수 있습니다.

또한 프로그램 모니터에서 직접 페더링 및 확장을 조정할 수 있도록 하는 새로운 마스크 컨트롤도 있습니다.

자세한 내용은 마스크 및 추적을 참조하십시오.

향상된 마스터 클립 효과

타임라인의 새 표시기를 사용하면 마스터 클립 효과가 적용된 시퀀스 클립을 한 눈에 파악할 수 있습니다. 마스터 클립 효과가 적용된 클립에는 FX 배지 아래에 빨간색 선이 표시됩니다.

또한 [효과 컨트롤] 패널에는 이제 마스터 클립과 하위 시퀀스 클립 사이를 전환할 수 있는 두 개의 탭이 있습니다.

빨간색 밑줄 친 FX 배지
빨간색 밑줄이 표시된 FX 배지는 클립에 마스터 클립 효과가 적용되었음을 나타냅니다.

자세한 내용은 마스터 클립 효과를 참조하십시오.

편집 환경 개선 사항

레이블 색상 및 클립 이름 변경 사항 자동 업데이트

하지만 이제 Premiere Pro에서는 [프로젝트 설정] 대화 상자에서 프로젝트 항목의 모든 인스턴스를 계속해서 자동으로 동기화하는 옵션을 사용할 수 있습니다.

[파일] > [프로젝트 설정] [일반]을 선택하여 [프로젝트 설정] 대화 상자를 엽니다. [프로젝트 설정] 대화 상자에서 모든 인스턴스의 프로젝트 항목 이름 및 레이블 색상을 선택합니다.

이 옵션을 선택하면 프로젝트 패널에서 클립에 적용된 모든 변경 사항이 시퀀스에 사용된 모든 인스턴스에 전파됩니다. 예를 들어 시퀀스 클립의 이름을 변경하면 마스터 클립과 다른 모든 시퀀스 클립에 전파됩니다.  

Audition에서 편집 워크플로의 향상된 미디어 관리 기능

[편집] > [Adobe Audition에서 편집] > [클립]을 선택하여 Audition에서 오디오 편집을 위해 클립을 전송하는 경우 클립의 렌더링된 복사본이 디스크의 원본 미디어 파일과 함께 자동으로 저장됩니다. 렌더링된 미디어 파일을 원본 파일과 함께 저장하면 미디어 관리가 간편해집니다.

시퀀스 끝 표시기 억제 옵션

클립 또는 시퀀스 마지막 프레임의 오른쪽 가장자리를 따라 나타나는 자주색 밴드인 시퀀스 끝 표시기가 이제 기본적으로 해제되어 있습니다.

시퀀스 끝 표시기는 오버레이 설정을 통해 제어합니다. 오버레이 설정은 기본적으로 해제되어 있기 때문에 시퀀스 끝 표시기도 해제되어 있습니다.  

오버레이는 표시하되 시퀀스 끝 표시기는 표시를 억제하려면 [오버레이 설정] 대화 상자에서 미디어/시퀀스 끝 표시기를 선택 해제합니다.

자세한 내용은 모니터 오버레이를 참조하십시오.

모니터 오버레이에서 SMPTE에 표시되는 오디오 전용 클립

이전에는 포함된 시간 코드가 없는 오디오 전용 클립이 모니터 오버레이에서 샘플로 표시되었습니다. 이제는 [소스 시간 코드] 설정에서 표시할 모니터를 설정하면 SMPTE에 오디오 전용 클립도 표시됩니다.

시퀀스 시간 코드 오버레이

소스 및 프로그램 모니터의 오버레이에는 이제 시퀀스 시간 코드를 표시하기 위한 새로운 옵션이 포함됩니다.

자세한 내용은 모니터 오버레이를 참조하십시오.

지정 가능한 마커 색상

마커 옵션
마커 옵션

Premiere Pro에서는 마커가 8가지 색상으로 제공되며, 기본값은 녹색입니다.

마커의 색상을 지정하거나 변경하려면 [마커] 대화 상자를 사용합니다. [프로그램 모니터]에서 마커 아이콘을 두 번 클릭하거나, 키보드의 M 키를 눌러 [마커] 대화 상자를 엽니다.

기본 키보드 단축키를 지정하여 특정 색상의 마커를 만들 수도 있습니다. 자세한 내용은 키보드 단축키 변경 사항을 참조하십시오.

클립 이름 효과의 정렬 옵션

클립 이름 효과에 텍스트 배치를 위한 정렬 옵션이 제공됩니다. 왼쪽, 가운데 또는 오른쪽 정렬을 적용할 수 있습니다.  

타임라인의 시작/종료 범위 내에서 클립의 손쉬운 식별

대상으로 지정된 트랙의 시작/종료 범위 내에 나타나는 클립은 시작/종료 범위 외부 또는 대상으로 지정되지 않은 비어 있는 트랙 내에 있는 클립보다 밝게 표시됩니다.

XMP에 클립 마커 쓰기 비활성화

새 환경 설정 옵션인 XMP에 클립 마커 쓰기를 사용하면 XMP 메타데이터 파일에 클립 마커 쓰기를 활성화 또는 비활성화할 수 있습니다. 이 환경 설정은 기본적으로 활성화되어 있습니다. [편집] > [환경 설정] > [미디어]를 선택하여 환경 설정을 선택 해제합니다.

팁: 프로젝트를 한 컴퓨터에서 다른 컴퓨터로 전송할 때는 이 환경 설정을 선택 해제합니다. 그러면 클립 마커가 미디어 파일의 XMP 대신 프로젝트 파일에 기록됩니다. 이렇게 하면 연결된 미디어를 전송하지 않고도 전송된 프로젝트에서 클립 마커를 유지하는 데 도움이 됩니다.

프로젝트 패널 메타데이터 열의 필드 정보

Premiere Pro에서는 [프로젝트] 패널에서 새 메타데이터 열인 필드 순서를 표시할 수 있습니다.

필드 순서 열은 기본적으로 나타나지 않습니다. 이 열을 표시하려면 [프로젝트] 패널 메뉴에서 메타데이터 표시를 선택하여 메타데이터 표시 대화 상자를 엽니다. 그런 다음 필드 순서 옆에 있는 확인란을 선택합니다.

프로젝트 패널의 글꼴 크기 변경

[프로젝트] 패널의 글꼴 크기를 변경하려면 패널을 마우스 오른쪽 버튼으로 클릭(Win)하거나 Ctrl 키를 누른 채 클릭(Mac)합니다. 그런 다음 패널의 팝업 메뉴에서 글꼴 크기를 선택하고 적합한 글꼴 크기를 선택합니다.

여러 시퀀스 마커를 한 번에 이동 또는 삭제

Premiere Pro에서는 Shift를 누른 채 마커 아이콘을 클릭해서 여러 개의 시퀀스 마커를 한 번에 선택할 수 있습니다. 그런 다음 필요에 따라 선택한 마커를 이동하거나 삭제할 수 있습니다.

지원되지 않는 XMP 메타데이터 처리

특정 파일 포맷의 경우 XMP 메타데이터를 미디어 파일로 직접 작성할 수 없습니다.

미디어 유형에서 XMP 쓰기를 지원하지 않는 경우 Premiere Pro에서는 일반적인 사이드카 파일을 생성하고 이를 원본 미디어 파일과 함께 저장합니다.

5.1 오디오 채널 레이아웃 변경 사항

Premiere Pro의 5.1 오디오 채널 레이아웃이 다중 채널 사운드 녹음 표준을 준수하도록 L, R, C, LFE, Ls, Rs 채널 포맷으로 변경되었습니다.

QuickTime 내보내기를 위한 새로운 다중 채널 옵션  

내보내기 설정 대화 상자의 오디오 섹션에서 미디어를 QuickTime 포맷으로 내보내는 경우 채널 레이아웃 아래에서 새로운 분리 옵션을 사용할 수 있습니다.

따라서 이제 개별 채널을 [분리] 또는 [모노]로 선택하여 지정할 수 있습니다.

동작 비율 조정 매개 변수의 최대 제한 증가

[효과 컨트롤] 패널의 [동작] 비디오 효과 아래에 있는 비율 조정 매개 변수의 제한이 10,000%로 늘어났습니다. 이전 최대 제한은 600%였습니다.

프로젝트 패널의 새 비디오 코덱 열

[프로젝트] 패널의 새 [비디오 코덱] 열에는 각 에셋의 비디오 코덱이 표시됩니다.

[비디오 코덱] 열은 [프로젝트] 패널에서 기본적으로 표시되지 않습니다. 이 열을 표시하려면, [프로젝트] 패널의 팝업 메뉴에서 [메타데이터 표시]를 선택합니다. 그런 다음 Premiere Pro 프로젝트 메타데이터 아래에서 [비디오 코덱]을 선택합니다.

클립 이름 및 시간 코드 효과 트랙 옵션

클립 이름 효과와 시간 코드 효과의 경우 클립에 대한 정보를 지정한 소스 트랙에 표시할 수 있습니다. 이 기능은 특히 조정 레이어에 유용합니다.

[효과 컨트롤] 패널에서 [소스 트랙] 팝업 메뉴를 사용하여 소스 트랙을 선택합니다.


기타 개선 사항

여러 RAW 파일 포맷에 대한 GPU 기반 디베이어링

Premiere Pro에서는 이제 AJA RAW, Canon RAW 및 Phantom Cine과 RED 및 Cinema DNG 푸티지에 대해 GPU 기반의 디베이어링을 제공합니다.

이러한 RAW 클립은 재생 성능을 개선하고 속도를 높이도록 GPU(OpenCL 및 CUDA)를 사용할 수 있습니다. 또한 Phantom Cine 파일의 경우 Premiere Pro에서는 비디오 파일에 저장된 카메라 값을 사용하여 흰색 균형, 색상 매트릭스, 감마 및 게인을 적용합니다.

DAW에 대한 향상된 AAF 내보내기

Premiere Pro에서는 이제 Premiere Pro와 DAW(Digital Audio Workstation) 시스템 간의 효율적인 워크플로 진행을 도와주는 향상된 AAF 내보내기 기능이 제공됩니다.

Premiere Pro에서는 iXML 메타데이터를 포함하는 오디오 파일의 읽기 및 수정이 지원됩니다.

iXML 메타데이터는 일반적으로 오디오 기록 디바이스 또는 Mac용 Metacorder와 같은 현장 오디오 기록 소프트웨어에서 캡처됩니다. iXML 메타데이터의 중요한 기능은 최적의 테이크를 선택 및 표시하고 설정 노트를 기록할 수 있는 기능입니다.

iXML 오디오 워크플로 지원

참고:

iXML은 위치 사운드 메타데이터에 대한 개방형 표준입니다. iXML은 프로젝트 이름, 장면, 테이크, 테이프, 시간 코드 데이터 및 사용자 의견 등의 데이터를 지원합니다.

키보드 단축키 변경 사항

Premiere Pro의 [키보드 단축키] 대화 상자에 [클립보드에 복사] 기능이 새로 추가되었습니다.

이 기능을 사용하면 할당된 바로 가기와 함께 사용 가능한 명령의 전체 목록을 클립보드에 복사할 수 있습니다.

  1. Premiere Pro에서 [키보드 단축키] 대화 상자를 엽니다.
  2. 클립보드에 복사를 클릭합니다.
  3. 텍스트 편집기에 붙여 넣습니다.

새 단축키 명령

[키보드 단축키] 대화 상자에서 다음 명령에 대한 기본 단축키를 설정할 수 있습니다.

  • 마커 색상 설정 1
  • 마커 색상 설정 2
  • 마커 색상 설정 3
  • 마커 색상 설정 4
  • 마커 색상 설정 5
  • 마커 색상 설정 6
  • 마커 색상 설정 7 
  • 마커 색상 설정 8
  • 모든 관통 편집물 연결  

 

Premiere Pro CC 2014.0.1 업데이트 | 2014년 7월

편집 환경 개선 사항

Premiere Pro CC 2014년 7월 업데이트에서는 편집 환경에 대한 중요한 수정 사항 및 개선 사항이 제공됩니다.

  • Premiere Pro의 [프로젝트] 패널에서 이제 새 [코덱] 열이 표시됩니다.
  • 시퀀스 시간 코드가 [오버레이 모니터링] 대화 상자에서 표시 옵션으로 추가됩니다.
  • 지정된 소스 트랙의 클립에 대한 정보를 참조하고 표시하도록 클립 이름 및 시간 코드 필터를 설정할 수 있습니다.

이번 업데이트의 버그 수정 사항 및 개선 사항에 대한 전체 내용은 Adobe Premiere Pro 웹로그를 참조하십시오.

Premiere Pro CC 2014 릴리스 | 2014년 6월

마스크 및 추적

마스크를 사용하여, 효과 또는 색상 교정을 적용할 클립의 특정 영역을 대상으로 지정할 수 있습니다. 이미지에서 흐리게 만들거나, 덮거나, 강조할 특정 영역을 정의할 수 있습니다.  

마스크의 일반 용도 중 하나는 신원 보호를 위해 사람의 얼굴을 흐리게 만드는 것입니다. 예를 들어 흐림 효과 또는 모자이크 효과를 적용하여 사람의 얼굴을 마스크할 수 있습니다.

마스크를 적용하여 특정 색상을 교정하는 등 보다 창조적인 방법으로 마스크를 사용할 수도 있습니다. 또는 반전된 마스크 선택을 사용하여 클립의 나머지 부분에 적용된 색상 교정에서 마스크된 영역을 제외할 수 있습니다.

또한 다양한 효과의 여러 가지 모양 마스크를 클립의 다른 영역에 추가할 수 있습니다.

Premiere Pro 에서 마스크 모양을 애니메이션으로 만들고 추적할 수 있습니다. 즉, 개체가 이동하는 동안 마스크가 마스크된 개체의 이동을 자동으로 추적할 수 있습니다. 예를 들어 사람의 얼굴을 흐리게 만들었을 때, 마스크가 그 사람의 움직임에 따라 얼굴의 움직임을 프레임별로 자동 추적할 수 있습니다.

자세한 내용은 Premiere Pro에서의 마스크 및 추적을 참조하십시오.

Live Text 템플릿

Live Text 템플릿을 사용하면 애니메이션 처리된 제목과 하단 1/3 그래픽에 있는 텍스트 컨텐츠를 빠르고 쉽게 편집할 수 있습니다.

After Effects로 돌아갈 필요 없이 Premiere Pro에서 바로 After Effects 컴포지션에 있는 텍스트 레이어를 편집할 수 있습니다.  컴포지션에 있는 텍스트 레이어의 변경 내용은 텍스트 주변의 이미지나 그래픽에 영향을 주지 않습니다.

또한 Live Text 템플릿 파일에서 변경한 내용은 Premiere Pro에서 해당 프로젝트를 사용하는 모든 프로젝트와 시퀀스에 전파됩니다.

자세한 내용은 Premiere Pro의 Live Text 템플릿을 참조하십시오.

마스터 클립 효과

Premiere Pro에서 마스터 클립에 효과를 적용하면 마스터 클립에서 시퀀스에 사용되는 모든 부분에 효과가 자동으로 전파됩니다.

마스터 클립에 효과 또는 LUT를 적용하면 효과 또는 색상 변경이 시퀀스에서 편집되는 각 마스터 클립 인스턴스에서 자동으로 적용됩니다. 또한 효과에 적용되는 추후 조정 사항도 모든 시퀀스 클립에 자동으로 전파됩니다.  

효과를 [효과] 패널에서 마스터 클립으로 드래그함으로써 마스터 클립에 효과를 적용할 수 있습니다. 시퀀스 클립에서 마스터 클립 효과를 보거나 조정하려면 [프레임 일치] 기능을 사용하여 해당 시퀀스에 대한 마스터 클립을 [소스 모니터]로 불러오십시오. 그런 다음에 [효과 컨트롤] 패널에서 적용된 효과를 조정하십시오.

자세한 내용은 마스터 클립 효과를 참조하십시오.

Typekit에서 글꼴 지원

Premiere Pro 내에서 사용할 수 있는 수천 가지 Typekit 글꼴 중에서 선택할 수 있습니다.

Creative Cloud 애플리케이션을 통해 Typekit의 글꼴을 데스크탑에 동기화하는 경우 Typekit의 글꼴이 로컬에 설치된 글꼴과 함께 표시됩니다.

  1. Premiere Pro에서 제목 > Typekit에서 글꼴 추가를 선택합니다.
  2. 글꼴을 탐색하고 필요한 글꼴을 다운로드합니다.
  3. Premiere Pro를 종료했다가 다시 시작합니다.

타이틀러를 열 때, Typekit의 글꼴은 다른 로컬에 설치된 글꼴과 함께 나타납니다.

Creative Cloud에서 Typekit의 글꼴을 사용하는 방법에 대한 자세한 내용은 Tyepkit Help Center를 참조하십시오.

동기화 설정 및 파일 관리

Creative Cloud 에 프로젝트 자동 저장

Adobe Creative Cloud 계정은 언제라도 어느 디바이스 또는 컴퓨터에서나 파일을 사용할 수 있도록 해주는 온라인 저장소와 함께 제공됩니다.

Premiere Pro에서는 프로젝트를 Creative Cloud 기반 저장소에 바로 자동 저장할 수 있습니다. 따라서 프로젝트 백업에 안전하게 액세스할 수 있는 저장소 환경에 저장할 수 있습니다.

[환경 설정] 대화 상자에서 [자동 저장]을 선택하고 [Creative Cloud 에 백업 프로젝트 저장]을 선택하십시오.

Premiere Pro 에서 프로젝트를 자동 저장할 때, Creative Cloud 온라인 저장소에 "auto-save"라는 디렉토리가 만들어집니다. 모든 백업 프로젝트가 "auto-save" 디렉토리에 저장됩니다.

Creative Cloud 데스크탑 애플리케이션의 파일 탭에서 백업된 프로젝트에 액세스할 수 있습니다. 또는 웹에 있는 Creative Cloud 계정에서 파일에 액세스할 수 있습니다.

버전 업그레이드 시 동기화 설정 마이그레이션

Premiere Pro CC의 각 주요 버전에는 자체적인 설정 파일 복사본이 있습니다. 예를 들어 Premiere Pro CC 7.x는 "7.0" 디렉토리를 사용하여 설정 파일을 저장하는 반면, 2014 버전의 Premiere Pro CC는 "8.0" 디렉토리를 사용합니다.

7.x 버전에서 2014 버전의 Premiere Pro CC로 업그레이드하면 동기화 설정이 자동으로 새 버전으로 마이그레이션됩니다.

시작 화면이나 [파일] > [설정 동기화] 메뉴에서 [설정 동기화] 또는 [다른 계정의 설정 사용]을 선택하십시오. "7.0" 디렉토리에 있는 모든 설정 파일이 자동으로 "8.0" 디렉토리로 복사됩니다.

중요 사항:

  • "8.0" 디렉토리는 설정을 처음으로 동기화한 후에야 Creative Cloud 서버에서 만들어집니다. 처음으로 설정을 동기화할 때는 “7.0’ 디렉토리의 모든 설정이 “8.0” 디렉토리로 복사되기 때문에 동기화 지연이 느껴질 수 있습니다. 
  • 새 키보드 단축키나 작업 영역을 추가하는 등의 로컬 설정을 사용자 정의하기 전에 컴퓨터에서 적어도 한 번 설정을 동기화하십시오. 그러면 이전 버전으로부터 설정을 자동 마이그레이션하는 중에 설정 변경 내용이 손실되지 않습니다.

Creative Cloud에서 동기화 설정을 사용하는 방법에 대한 자세한 내용은 동기화 설정을 참조하십시오.

편집 환경 개선 사항

뒤로 프레임 일치

[뒤로 프레임 일치] 명령을 사용하여 [소스 모니터]에서 불러온 프레임을 찾고 [타임라인]에서 검색할 수 있습니다.

[뒤로 프레임 일치]를 사용하려면 다음 단계를 따르십시오.

  1. [소스 모니터]에서 불러온 클립이 있는지 확인합니다.
  2. [소스 모니터]에서, [타임라인]에서 찾을 프레임에 재생 헤드를 놓습니다.
  3. [시퀀스] > [시간 프레임 반전]을 선택하거나 키보드 단축키 Shift+R을 사용합니다. [타임라인]에서 해당 프레임으로 재생 헤드가 이동합니다.

시퀀스 클립을 두 번 클릭하여 일치하는 프레임과 함께 소스 모니터 로드

타임라인에서 시퀀스 클립을 두 번 클릭하면 소스 모니터에서 타임라인 위에 재생 헤드가 배치되는 일치 프레임과 함께 해당 클립이 로드됩니다.

참고:

재생 헤드가 이 클립의 어떤 프레임에도 배치되지 않는 경우 소스 모니터의 재생 헤드가 해당 시퀀스 클립의 첫 번째 프레임으로 이동됩니다.

수동으로 오프셋 동기화

타임라인에서 수동으로 트랙을 이동하여 동기화되지 않은 클립을 수정할 수 있습니다. 동기화된 클립을 다시 [프로젝트] 패널로 드래그하면 새 프로젝트 항목이 만들어집니다. 다음에 새 클립을 사용할 때 이미 동기화가 적용되도록 새 프로젝트 항목은 적용된 오프셋을 유지합니다.

[프로젝트] 패널의 새로운 [오프셋 동기화] 열에는 적용된 오프셋이 표시됩니다.

참고:

[오프셋 동기화] 열은 [프로젝트] 패널에서 기본적으로 표시되지 않습니다. 이 열을 표시하려면, [프로젝트] 패널의 팝업 메뉴에서 [메타데이터 표시]를 선택합니다. 그런 다음 Premiere Pro 프로젝트 메타데이터 아래에서 [오프셋 동기화]를 선택합니다.

이 기능은 오프셋이 필요하고 여러 번 사용해야 하는 클립에 유용합니다. 클립을 타임 라인에 배치할 때마다 트랙을 동기화할 필요는 없습니다. 오프셋을 한 번 수정하면 이 오프셋을 유지하는 새 클립 프로젝트 항목이 만들어집니다. 그러면 매번 트랙을 동기화하지 않고 새 클립을 여러 번 사용할 수 있습니다.

한 명령에 여러 개의 키보드 단축키 할당

한 명령에 여러 개의 키보드 단축키를 할당할 수 있습니다.

[키보드 단축키] 대화 상자에서는 키보드 단축키가 편집 가능한 버튼으로 표시되기 때문에 단축키를 쉽게 변경, 추가 또는 삭제할 수 있습니다.

명령에 단축키를 추가하려면 기존 단축키의 오른쪽을 클릭하십시오. 기존 단축키가 없는 경우에는 [단축키] 열의 아무 곳이나 클릭하십시오. 단축키를 입력할 수 있는 새로운 단축키 버튼이 만들어집니다.

키보드 단축키 할당
키보드 단축키 할당

여러 키보드 단축키를 추가 및 편집하는 자세한 방법은 Premiere Pro CC의 키보드 단축키를 참조하십시오.

프레임 크기로 설정 명령

[프레임 크기로 설정] 명령을 사용하여 이미지를 래스터화할 필요 없이 이미지를 시퀀스 프레임 크기에 맞출 수 있습니다. 이 명령을 사용할 때는 기본 픽셀 해상도가 유지되므로 이미지를 확대할 때 가장 선명한 해상도로 볼 수 있습니다.

  1. 타임라인에서 에셋을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)합니다.
  2. [프레임 크기로 설정]을 선택합니다.

[프레임 크기로 설정] 명령을 선택하면 재생 성능을 향상시키기 위해 [프레임 크기로 비율 조정] 설정이 해제됩니다.

투명 배경 격자

[소스 모니터][프로그램 모니터]에서 레이어의 투명도를 보여 주는 바둑판 격자를 표시할 수 있습니다.

바둑판 패턴은 비디오의 알파 채널 뒤에 나타납니다. 또는 클립이 프레임 크기보다 작게 조정되었을 경우에 나타납니다.

투명도 격자를 표시하거나 숨기려면 렌치 아이콘 을 클릭하여 소스 모니터의 [설정] 메뉴를 열고 투명도 격자 를 선택하십시오.

[프로젝트] 패널의 컨텍스트 메뉴에 추가된 내보내기 명령

[프로젝트] 패널에서 컨텍스트 메뉴 명령을 사용하여 클립을 내보낼 수 있습니다. 내보낼 클립을 마우스 오른쪽 버튼으로 클릭하거나(Win) Ctrl 키를 누른 채로 클릭하고(Mac) 컨텍스트 메뉴에서 [미디어 내보내기]를 선택합니다. 이 명령은 [파일] > [내보내기] > [미디어] 명령에도 추가됩니다.

FX 배지 해제

이제 FX 배지가 타임라인에서 클립의 왼쪽에 표시되고, 필요한 경우 FX 배지를 해제할 수 있습니다.

타임라인 헤더에서 렌치 아이콘 을 클릭하여 [타임라인 표시 설정]을 엽니다. FX 배지를 해제하려면 FX 배지 표시를 선택 해제합니다.

재생 헤드를 이동할 프레임 수를 지정하는 환경 설정

이전 버전의 Premiere Pro에서는 키보드 단축키 Shift+ 왼쪽 또는 오른쪽 화살표를 사용하여, 고정된 5프레임만큼 재생 헤드를 이동했습니다.

이제 Premiere Pro 에서는 이동할 프레임 수를 제어할 수 있는 환경 설정을 제공합니다. [환경 설정] 대화 상자에서 [재생] 창을 선택하고 [많은 다음/이전 단계]에 대해 프레임 수를 입력하십시오. 기본값은 10프레임으로 설정됩니다.

뒤로 트랙 선택 툴

Premiere Pro의 [툴] 패널에 [뒤로 트랙 선택 툴]이 있습니다. 시퀀스에서 커서 왼쪽에 있는 모든 클립을 선택하려면 이 툴을 사용하십시오.

이전 버전의 [트랙 선택 툴]은 이제 [앞으로 트랙 선택 툴]로 이름이 바뀌었습니다. 이름은 변경되었지만 이 툴의 기능은 그대로입니다. 즉, 시퀀스에서 커서 오른쪽에 있는 모든 클립을 선택합니다.

앞으로 및 뒤로 트랙 선택 툴
앞으로 및 뒤로 트랙 선택 툴

A. 앞으로 트랙 선택 툴 B. 뒤로 트랙 선택 툴 

마커 이름 추가

[마커] 패널 또는 [마커] 대화 상자에서 마커 이름을 직접 지정할 수 있습니다.

마커 편집
마커 편집

향상된 미디어 관리

프로젝트 가져오기의 유연성

Premiere Pro CC에서는 프로젝트를 가져올 때 미디어를 좀 더 유연하게 참조할 수 있습니다. 가져온 프로젝트를 새 디렉토리에 넣거나 중복된 미디어를 가져올 수 있도록 허용할 수 있습니다.

프로젝트로 미디어를 가져올 때 Premiere Pro는 기본적으로 루트 레벨에서 미디어를 가져오고 넣습니다. 가져온 미디어 클립은 기존 클립과 섞입니다.

Premiere Pro가 가져온 미디어를 별도의 폴더에 넣도록 하려면 [가져오기] 대화 상자에서 [가져온 항목에 대해 폴더를 만듭니다]를 선택합니다. 폴더는 프로젝트 루트 레벨에서 만들어집니다.

프로젝트로 미디어를 가져올 때 Premiere Pro 는 프로젝트에 있는 마스터 클립이 가져온 미디어 파일을 참조하는지 여부를 확인합니다. 그럴 경우, 기본적으로 Premiere Pro 는 가져온 미디어를 기존 마스터 클립에 통합합니다. 가져온 미디어에 있는 고유의 메타데이터는 손실됩니다. 이것을 방지하려면 [복제 미디어를 가져올 수 있습니다]를 선택하십시오. 그러면 Premiere Pro가 중복된 미디어 인스턴스를 가져오는 것을 허용함으로써 프로젝트 메타데이터를 보존합니다.

프로젝트 가져오기 대화 상자
프로젝트 가져오기 대화 상자

폴더 가져오기를 위해 보존된 저장소 구조

하위 폴더가 들어 있는 폴더를 프로젝트로 가져올 때, Premiere Pro는 저장소를 만들고 하드 드라이브와 동일한 계층 구조로 파일을 정리합니다.

단일 파일이 들어 있는 폴더를 가져오는 경우에는 파일이 그 다음의 상위 계층에 있는 폴더로 이동합니다. 파일이 없는 폴더는 가져올 수 없습니다.

시퀀스를 오프라인 상태로 만들기  

이제 [오프라인 상태로 만들기] 컨텍스트 메뉴 명령을 사용하여 시퀀스를 빠르게 오프라인 상태로 만들 수 있습니다. 타임라인 또는 프로젝트 패널에서 오프라인 상태로 만들 시퀀스를 오른쪽 버튼으로 클릭하거나(Win) Ctrl 키를 누른 채로 클릭하고(Mac) 컨텍스트 메뉴에서 [오프라인 상태로 만들기]를 선택합니다.

미디어 브라우저에서 After Effects 프로젝트 탐색에 대한 지원

이제 미디어 브라우저를 사용하여 After Effects 프로젝트를 찾아볼 수 있습니다. 또한 미디어 브라우저를 사용하여 After Effects 프로젝트의 효과 컴 포지션을 미리 볼 수 있습니다.

미디어 브라우저 즐겨찾기

[미디어 브라우저]에서 즐겨 찾는 폴더 또는 가장 자주 사용하는 폴더를 즐겨찾기 목록에 빠르게 추가할 수 있습니다. [미디어 브라우저]에서 추가할 폴더를 마우스 오른쪽 버튼으로 클릭하고 [즐겨찾기에 추가]를 선택하십시오.

오디오 관련 개선 사항

스크러빙 및 재생 중에 오디오 피치 유지

Premiere Pro에는 J, K, L 키를 사용하면서 스크러빙 및 재생하는 동안 오디오 피치를 유지할 수 있게 해주는 새로운 환경 설정이 있습니다.

[환경 설정] 대화 상자에서 [오디오] 창을 선택하고 [셔틀하는 동안 피치 유지]를 선택하십시오.

이 환경 설정을 선택하면 일반 속도보다 빠르거나 느리게 재생할 때 음성 선명도를 향상시킬 수 있습니다.

환경 설정 대화 상자
환경 설정 대화 상자

음성 더빙 기록 개선 사항

이제 컨텍스트 메뉴에서 [음성 더빙 기록 설정]을 선택하여 타임라인에서 직접 음성 더빙 기록 설정에 액세스할 수 있습니다.

음성 더빙 기록 설정 선택
타임라인에서 음성 더빙 설정에 액세스

프리롤 및 포스트롤 카운트다운의 지속 시간을 지정할 수 있습니다. 기록 상태를 나타내기 위해 신호음을 재생하려면 사운드 큐 카운트다운 확인란을 선택합니다. 이 신호음은 음성 더빙에는 기록되지 않습니다.

자세한 내용은 타임라인에서 오디오 트랙에 음성 더빙 기록을 참조하십시오.

플랫폼 간 비디오 효과 및 전환 지원

서로 다른 플랫폼에서 효과 및 전환을 일관적으로 지원하기 위해 Premiere Pro는 Windows 및 Mac 플랫폼 모두에서 동일한 효과와 전환을 지원합니다.

이러한 목표를 위해 일부 효과는 더 이상 사용되지 않고 일부는 여러 플랫폼에서 사용할 수 있도록 포팅되었습니다.

사용되지 않는 효과는 [효과] 패널에 나타나지 않으며, 이 버전의 Premiere Pro 에서 적용할 수 없습니다. 그러나 이전 버전의 Premiere Pro 에서 사용되지 않는 효과를 포함하여 만든 프로젝트를 열면 이러한 효과가 계속 표시됩니다. 타임라인에서 사용되지 않는 효과가 포함된 클립을 선택하면 [효과 컨트롤] 패널에서 효과를 조정하는 완전한 기능의 컨트롤과 함께 해당 효과가 표시됩니다.

사용되지 않는 비디오 효과  

흐림/선명

앤티 앨리어스

투명 효과

왜곡

구부리기


키잉

블루 스크린 키

크로마 키

RGB 차이 키

변형

카메라 뷰

가로로 기울이기

세로로 흐름



사용되지 않는 비디오 전환  

페이지 벗기기

가운데 벗기기

뒤로 벗기기

말아 보내기

확대/축소

확대/축소

확대 상자

축소 흔적

창포색

조리개 포인트

조리개 모양

조리개 별모양

밀기

가운데 병합

다중 사각형 회전

베어 밀기

움직이는 띠

움직이는 상자

교체

소용돌이

매핑

채널 매핑

광도 매핑


3D 동작

커튼

접기

회전

회전하며 나타나기

안으로 닫기

밖으로 닫기

회전하며 사라지기

특수 효과

변위

텍스처화

3D

스트레치

교차 스트레치

스트레치

안으로 스트레치

위로 스트레치

디졸브

디더 디졸브

임의 반전



포팅된 비디오 효과  

왜곡

렌즈 왜곡

이미지 제어

색상 분리

색상 대체

포팅된 전환

디졸브

비추가 디졸브

확대/축소

교차 확대/축소


Premiere Pro에서 지원되는 비디오 효과 및 전환의 전체 목록을 확인하려면 비디오 효과 및 전환을 참조하십시오.

개선된 그래픽 성능 및 기본 포맷 지원

RED GPU 바이에르 해제

이제 RED 포맷 클립에서 향상된 고속 재생 성능을 위해 바이에르 해제에 대해 GPU(OpenCL 및 CUDA)를 사용할 수 있습니다.

Intel Iris 지원

Premiere Pro는 Mercury OpenCL 처리를 위해 Intel Iris 아키텍처를 지원합니다.

ARRI AMIRA 카메라의 강력한 새 워크플로

Premiere Pro는 AMIRA ARRI 카메라를 기본 지원하므로 가져오기 시 적합한 색상 LUT가 마스터 클립으로 적용됩니다.

CinemaDNG의 향상된 지원

Premiere Pro는 Blackmagic Pocket Cinema Camera, Convergent Design Odyssey7Q 등을 포함하여 CinemaDNG에 대한 지원을 강화했습니다.

CinemaDNG 미디어를 작업할 때, [소스 설정]에 액세스하고 RED 및 ARRIRAW 미디어에서와 같이 메타데이터 매개 변수를 편집할 수 있습니다.


새 전달 포맷

이제 Premiere Pro는 브로드캐스트용 산업 표준 AS11로 내보내기 및 특정 유형의 Quvis Wraptor DCP(Digital Cinema Package)를 지원합니다. 이러한 두 포맷으로 내보낼 때 관련 메타데이터가 포함됩니다.

또한 Premiere Pro는 스테레오 오디오를 돌비 디지털 및 Dolby Digital Plus 포맷으로 내보낼 수 있습니다.

기타 개선 사항

새 진행률 표시줄 표시

파일 렌더링 시 진행률을 볼 수 있도록 Mac OS X 도크 또는 Windows 작업 표시줄의 Premiere Pro 아이콘 위로 새로운 진행률 표시줄이 표시됩니다. 이제는 다른 애플리케이션에서 작업하는 경우 Premiere Pro를 전경에 표시하지 않고도 Premiere Pro의 항목 진행률을 쉽게 볼 수 있습니다.

GoPro 카메라 렌즈 왜곡을 제거하는 사전 설정

GoPro 카메라의 광각 렌즈에서 생긴 왜곡을 제거할 수 있도록 Premiere Pro는 렌즈 왜곡 비디오 효과를 사용하는 사전 설정을 제공합니다.

멀티 카메라 시퀀스를 병합할 때 효과 유지

Premiere Pro에서는 여러 소스 클립에 적용된 고유 효과 및 비고유 효과를 유지하면서 멀티 카메라 시퀀스를 병합할 수 있습니다.

멀티 카메라 시퀀스를 병합하려면 시퀀스를 선택하고 [클립] > [멀티 카메라] > [병합]을 선택하십시오. 병합된 최종 클립은 멀티 카메라 시퀀스 안에 여러 클립의 효과를 유지합니다.

전환 개선 사항  

  • 교차 디졸브를 사전 설정으로 저장할 수 있습니다.
  • 한 번에 여러 변환을 선택하고 지속 시간을 동시에 변경할 수 있습니다.

최적화된 메타데이터

Premiere Pro는 색인화, 검색 및 정렬하는 동안 성능을 향상시키도록 메타데이터를 최적화했습니다.

자막 변경 사항

이전 버전에서는 캡션을 내보낼 때 함께 포함된 비디오 또는 오디오를 인코딩했습니다. 이제는 미디어를 인코딩하지 않고 .scc, .mcc, .xml 또는 .stl 사이드카 파일을 바로 내보낼 수 있습니다.

[프로젝트] 패널에서 선택된 클립 또는 시퀀스에 대해 [파일] > [내보내기] > [캡션]을 선택합니다. [캡션 사이드카 설정] 대화 상자에서 자막 파일 포맷과 프레임 속도를 선택합니다. 

프로젝트 패널에서 빠르게 검색 및 정렬

이제 이전보다 훨씬 더 빠른 속도로 프로젝트 패널에서 에셋을 검색 및 정렬할 수 있습니다.

워크플로 및 성능이 개선되었습니다.

  • Red Giant Pluraleyes 워크플로가 개선되었습니다.
  • AAF 내보내기 문제가 해결되었습니다.
  • EDL 내보내기에 사운드 롤 및 사운드 시간 코드를 사용할 수 있습니다.
  • 에셋을 플랫폼 간에 이동하는 경우 그리고 초기 스크래치 디스크 위치가 오프라인인 경우의 스크래치 디스크 워크플로가 개선되었습니다.
  • 증가하는 AVCi 파일 성능이 개선되었습니다.
  • 이제 모자이크 효과가 GPU에 최적화되었습니다.

신규 및 변경된 키보드 단축키

새 기본 단축키

결과 Windows Mac OS
키보드 단축키 Ctrl+Alt+K Cmd+Opt+K
뒤로 프레임 일치 Shift+R Shift+R

새 단축키 명령

[키보드 단축키] 대화 상자에서 다음 명령에 대한 기본 단축키를 설정할 수 있습니다.

  • Typekit에서 글꼴 추가
  • 추가 기능 찾아보기
  • 캡션
  • 모든 오디오 트랙 잠금/잠금 해제
  • 모든 비디오 트랙 잠금/잠금 해제
  • 볼륨 +1dB 이동
  • 볼륨 +3dB 이동
  • 볼륨 -1dB 이동
  • 볼륨 -3dB 이동
  • 셔틀하는 동안 피치 유지 켜기/끄기
  • 투명도 격자 켜기/끄기
  • 뒤로 트랙 선택 툴

전체 키보드 단축키 목록을 보려면 Premiere Pro CC의 키보드 단축키를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책