Dynaamisen PDF-julkaisun luominen on hyvä tapa luoda vuorovaikutteinen diaesitys. Voit luoda vuorovaikutteisia elementtejä, kuten painikkeita, elokuvia ja äänileikkeitä, hyperlinkkejä, kirjanmerkkejä ja sivun siirtymiä, sisältäviä julkaisuja. InDesignissa voit myös luoda julkaisuja, jotka voidaan muuntaa lomakkeiksi Acrobatissa.

Luo vuorovaikutteisia PDF-julkaisuja

Voit viedä Adobe PDF -julkaisuja, jotka sisältävät seuraavia interaktiivisia toimintoja.

Kirjanmerkit

InDesign-julkaisuun luodut kirjanmerkit näkyvät Adobe Acrobat- tai Adobe Reader -ikkunan vasemmalla puolella olevassa Kirjanmerkit-välilehdessä. Kukin kirjanmerkki siirtää viedyn PDF-tiedoston sivulle, tekstiin tai grafiikkaan. Katso Kirjanmerkit.

Elokuvat ja äänileikkeet

Voit lisätä julkaisuun elokuvia ja äänileikkeitä tai luoda linkkejä Internetissä oleviin suoratoistovideotiedostoihin. Nämä elokuvat ja äänileikkeet voidaan toistaa viedyssä PDF-tiedostossa. Katso Elokuvat ja äänet.

Hyperlinkit

Kun napsautat hyperlinkkiä viedyssä PDF-julkaisussa, siirryt saman julkaisun toiseen kohtaan, toiseen julkaisuun tai Web-sivustoon. Lisätietoja: Hyperlinkit.

Ristiviittaukset

Ristiviittaus opastaa lukijat viedyn PDF-julkaisun osasta toiseen. Ristiviittaukset ovat erityisen käytännöllisiä käyttöoppaissa ja muissa oppaissa. Kun ristiviittauksia sisältävä julkaisu viedään PDF-muotoon, ristiviittaukset toimivat vuorovaikutteisina hyperlinkkeinä. Lisätietoja: Ristiviittaukset.

Sivun siirtymät

Sivun siirtymät käyttävät koristeellisia tehosteita, kuten ristikuvaa tai pyyhkäisyä, kun viedyn PDF-julkaisun sivua vaihdetaan koko näytön tilassa. Lisätietoja: Sivun siirtymät.

  1. Valitse Tiedosto > Vie.

  2. Määritä tiedoston nimi ja sijainti.

  3. Valitse Käytä InDesign-dokumentin nimeä tulostustiedoston nimenä, jos haluat antaa viedylle PDF-tiedostolle saman nimen kuin seuraavan viennin dokumentille.

  4. Valitse Tallennusmuoto-luettelosta (Windows) tai Muoto-luettelosta (Mac OS) Adobe PDF (vuorovaikutteinen) ja napsauta Tallenna-painiketta.

  5. Määritä Vie vuorovaikutteisessa PDF-muodossa -valintaikkunassa asetukset ja valitse sitten OK.

Asetukset viennille vuorovaikutteisessa PDF-muodossa

Vie vuorovaikutteisessa PDF-muodossa -valintaikkunassa on seuraavat asetukset.

Yleiset-välilehti

Sivut

Ilmaisee, viedäänkö kaikki julkaisun sivut vai sivualue. Jos valitset Alueen, määritä sivualue kuten 1-7, 9, jos haluat tulostaa sivut yhdestä seitsemään ja sivun yhdeksän. Lisätietoja: Tulostettavien sivujen määrittäminen.

Vie nimellä

Määritä, haluatko viedä julkaisun sivuina vai aukeamina.

Luo erilliset PDF-tiedostot

Valitse tämä asetus, jos haluat luo kustakin sivusta tai aukeamasta erilliset PDF-tiedostot.

Näytä

PDF-tiedoston alkunäkymäasetus, kun se avataan.

Sivuasettelu

PDF-tiedoston alkusivuasettelu, kun se avataan.

Esitys

Valitse Avaa Koko näyttö -tilassa, jos haluat näyttää PDF-tiedoston Adobe Acrobatissa tai Adobe Readerissa ilman valikoita ja paneeleita. Jos haluat kääntää sivuja automaattisesti, valitse Vaihda sivua joka -asetus ja määritä sekuntimäärä sivunvaihtojen välissä.

Näytä viennin jälkeen

Avaa juuri luodun PDF-tiedoston oletuksen mukaisella PDF-katselusovelluksella.

Sivun siirtymät

Määritä jokin sivusiirtymä, jota käytetään kaikissa sivuissa viennin aikana. Jos määrität siirtymät Sivun siirtymät -paneelista, käytä kyseisiä asetuksia valitsemalla Julkaisusta-vaihtoehdon.

Muodot ja media

Jos haluat sallia vuorovaikutteiset elokuvat, äänet ja painikkeet viedyssä PDF-tiedostossa, valitse Sisällytä kaikki. Jos haluat sisällyttää painikkeiden normaalitilan ja elokuvien julistekuvat pysyvinä elementteinä, valitse Vain ulkoasu.

Upota sivun miniatyyrit

Upottaa PDF-tiedostoon jokaisesta sivusta miniatyyriesikatselukuvan, mikä lisää tiedostokokoa. Poista tämän asetuksen valinta, kun PDF-tiedostoa tarkastellaan ja se tulostetaan Acrobat 5.0:lla tai sitä uudemmalla versiolla. Nämä versiot luovat dynaamisesti miniatyyrikuvan aina, kun napsautat PDF-tiedoston Sivut-paneelia.

Luo Acrobat-tasot

Tallentaa jokaisen InDesign-tason PDF-tiedostoon Acrobat-tasoksi. Tasoja voi selata, joten Adobe Acrobat 6.0:n ja sitä uudempien versioiden käyttäjät voivat luoda yhdestä PDF-tiedostosta useita julkaisun versioita.

Luo nimiöity PDF

Nimiöi jutun elementit viemisen aikana automaattisesti niiden Acrobat-nimiöiden perusteella, joita InDesign tukee. Niihin kuuluvat kappaleiden, tekstin perusmuotoilun, luetteloiden ja taulukoiden tunnistus. (Voit lisätä ja muokata nimiöitä julkaisussa ennen viemistä PDF-muotoon.) Lisätietoja: Rakenteen lisääminen PDF-tiedostoihin.)

Käytä rakennetta sarkainjärjestykseen

Käyttää viennin aikana kohdassa Objekti > Vuorovaikutteinen > Määritä sarkainjärjestys määritettyä sarkainjärjestystä. Tämä asetus on käytettävissä vain nimiöidyissä PDF-tiedostoissa.

Pakkaus-välilehti

Pakkaus

Valitse JPEG (häviöllinen), jos haluat poistaa kuvan tietoja ja mahdollisesti heikentää kuvan laatua. Tiedostokoko pienenee, vaikka tietoja katoaa vain vähäinen määrä. Valitse JPEG 2000 (häviötön), jos haluat viedä tiedoston ilman häviöllistä pakkausta. Jos valitset Automaattinen-asetuksen, InDesign määrittää väri- ja harmaasävykuvien parhaan laadun.

JPEG-laatu

Määrittää viedyn kuvan yksityiskohtien määrän. Mitä korkeampi laatu, sitä suurempi tiedosto. Tämä asetus on himmennetty, jos pakkaustavaksi on valittu JPEG 2000 (häviötön).

Tarkkuus

Määritä bittikarttakuvien resoluutio viedyssä PDF-tiedostossa. Korkean resoluution valinta on erityisen tärkeää, jos haluat antaa katsojien zoomata pikselipohjaista sisältöä viedyssä PDF-tiedostossa. Korkean resoluution valita voi kasvattaa merkittävästi tiedoston kokoa.

Lisäasetukset-välilehti

Näytä otsikko

Valitse, mitä Acrobatin otsikkorivillä näytetään, kun PDF-tiedosto avataan. Käytettävissä olevat vaihtoehdot ovat Dokumentin otsikko ja Tiedostonimi.

Kieli

Valitse PDF-tiedostossa käytettävä dokumentin kieli. Tämä määrittää viedyn PDF-tiedoston oletuskielen. Jos pyydettyä kieltä ei ole luettelossa, voit myös kirjoittaa kielen standardin ISO-tunnuksen.

Suojaus-välilehti

Edellytä salasanaa julkaisun avaamiseen

Valitse tämä asetus, jos haluat, että käyttäjien on annettava määrittämäsi salasana julkaisun avaamista varten.

Julkaisun avaussalasana

Määritä salasana, joka käyttäjien on annettava, jotta PDF-tiedosto avautuu.

Käytä salasanaa tulostuksen, muokkauksen ja muiden tehtävien rajoittamiseen

Rajoittaa PDF-tiedoston suojausasetusten käyttöä. Jos tiedosto avataan Adobe Acrobatilla, käyttäjä voi katsella tiedostoa. Tiedoston suojaus- ja käyttöoikeusasetuksien muuttamiseen vaaditaan käyttöoikeuksien salasana. Jos tiedosto avataan Illustrator-, Photoshop- tai InDesign-ohjelmassa, käyttäjän pitää antaa käyttöoikeuksien salasana, koska tiedostoa ei voi avata vain katselu -tilassa.

Käyttöoikeuksien salasana

Määritä salasana, joka tarvitaan käyttöoikeusasetusten muuttamiseen. Tämä toiminto on käytettävissä vain jos edellinen vaihtoehto on valittuna.

Tulostus sallittu

Määrittää PDF-tiedoston käyttäjille sallitun tulostustason.

Ei mikään

Estää käyttäjiä tulostamasta tiedostoa.

Matala resoluutio (150 dpi)

Käyttäjä voi tulostaa tiedoston enintään 150 dpi:n resoluutiolla. Tulostus saattaa hidastua, koska kukin sivu tulostuu bittikarttakuvana.

Korkea resoluutio

Antaa käyttäjien tulostaa millä tahansa resoluutiolla sekä lähettää tarkat vektoritiedot PostScript-tulostimeen tai muuhun laitteeseen, joka tukee vaativaa tarkkuustulostusta.

Sallitut muutokset

Määrittää, miten PDF-tiedostoa saa muokata.

Ei mikään

Estää käyttäjiä tekemästä tiedostoon muutoksia, jotka luetellaan Sallitut muutokset -valikossa. Näitä ovat esimerkiksi lomakekenttien täyttäminen ja kommenttien lisääminen.

Sivujen lisääminen, poistaminen ja kiertäminen

Antaa käyttäjien lisätä, poistaa ja kiertää sivuja sekä luoda kirjanmerkkejä ja miniatyyreja.

Lomakekenttien täyttäminen ja allekirjoittaminen

Käyttäjät voivat täyttää lomakkeita ja lisätä digitaalisia allekirjoituksia. Käyttäjät eivät voi lisätä kommentteja tai luoda lomakekenttiä.

Kommenttien lisääminen, lomakekenttien täyttäminen ja allekirjoittaminen

Käyttäjät voivat lisätä kommentteja ja digitaalisia allekirjoituksia sekä täyttää lomakkeita. Käyttäjät eivät voi siirtää sivun objekteja tai luoda lomakekenttiä.

Kaikki paitsi sivujen purkaminen

Käyttäjät voivat muokata julkaisua, luoda ja täyttää lomakekenttiä sekä lisätä kommentteja ja digitaalisia allekirjoituksia.

Salli tekstin, kuvien ja muun sisällön kopioiminen

Käyttäjät voivat valita ja kopioida sisältöä PDF-tiedostosta.

Salli tekstin siirtäminen näytönlukulaitteeseen näkövammaisia varten

Näkövammaiset käyttäjät voivat lukea tiedoston sisältöä näytönlukuohjelmilla, mutta sisältöä ei voi kopioida eikä erottaa leikepöydälle.

Ota tekstimuodossa olevat metatiedot käyttöön

Käyttäjät voivat kopioida ja erottaa sisältöä PDF-tiedostosta. Tämän asetuksen avulla tallennus- ja hakujärjestelmät sekä hakukoneet voivat analysoida julkaisun metatietoja. 

PDF-lomakkeiden luonti (CS5.5 ja CS5)

Vaikka InDesign ei sisällä työkaluja lomakekenttien lisäämiseksi, Adobe Acrobat sisältää. Voit luoda InDesignissa lomakkeen, joka sisältää paikkamerkit kohteille, kuten valintapainikkeet, valintaruudut ja tekstikentät. Voit sitten viedä PDF-muodossa ja muuntaa paikkamerkit lomakekentiksi Acrobatissa.

  1. Luo InDesignissa julkaisu, jota haluat käyttää lomakkeena. Luo paikkamerkit kentille taulukoilla ja tekstilaatikoilla.

    Voit myös lisätä vuorovaikutteisia painikkeita InDesignissa.

  2. Vie julkaisu Adobe PDF -muotoon.

  3. Käynnistä lomakkeiden ohjattu toiminto ja muunna paikkamerkit lomakekentiksi. Voit lisätä kenttiä ja muokata lomaketta lomaketyökaluilla. Lisätietoja on Adobe Acrobat -oppaissa.

    • Käynnistä lomakkeiden ohjattu toiminto Acrobat X:ssä valitsemalla Työkalut > Lomakkeet > Luo.

    • Valitse Adobe Acrobat 9:ssä Työkalut > Käynnistä lomakkeiden ohjattu toiminto.

Lisäresurssit

Acrobat-ryhmä on kirjoittanut jutun nimeltään Automaattista kenttätunnista käyttävien lomakkeiden suunnittelu Adobe Acrobatissa.

Michael Murphy on tehnyt lomakkeiden luomista käsittelevän videon. Se on osoitteessa Acrobat-ystävällisten lomakkeiden suunnittelu.

Bob Bringhurst on kirjoittanut lomakesuunnittelua käsittelevän artikkelin osoitteessa PDF-lomakkeiden luominen InDesignissa.

Vuorovaikutteisten julkaisujen esikatseleminen

Esikatselu-paneelissa voit esikatsella käytössä olevan valinnan, aukeaman tai koko julkaisun vuorovaikutteisuutta ja animointia. Voit muuttaa kokoa, kiinnittää tai kelluttaa Esikatselu-paneelia, tai siirtää sen toiselle näytölle.

  1. Valitse Ikkuna > Vuorovaikutteinen > Esikatselu.

  2. Jos haluat esikatsella vuorovaikutteisuutta ja animaatiota, tee jokin seuraavista toimista:

    • Jos haluat esikatsella käytössä olevaa valintaa, napsauta Aseta valinnan esikatselutila -painiketta .

    • Jos haluat esikatsella käytössä olevaa aukeamaa, napsauta Aseta aukeaman esikatselutila -painiketta .

    • Jos haluat esikatsella käytössä olevaa julkaisua, napsauta Aseta julkaisun esikatselutila -painiketta .

  3. Jos haluat esikatsella valintaa, aukeamaa tai julkaisua, napsauta Toista esikatselu -painiketta . Napsauta tarvittaessa vuorovaikutteisia kohteita, kuten painikkeita, Esikatselu-paneelissa kokeillaksesi niitä.

    Jos esikatselet julkaisua, voit napsauttaa paneelin alaosassa olevia Siirry edelliselle sivulle- ja Siirry seuraavalle sivulle -painikkeita, jos haluat siirtyä eri sivulle.

Huomautus:

Jos muokkaat julkaisua, voit päivittää esikatselun napsauttamalla Esikatselu-paneelin Toista esikatselu -painiketta.

Julkaisun esikatselu selaimessa

  1. Valitse Esikatselu-paneelin valikosta Kokeile selaimessa.

  2. Testaa julkaisun vuorovaikutteisia kohteita napsauttamalla niitä.

Muokkaa esikatseluasetuksia

  1. Valitse Esikatselu-paneelin valikosta Muokkaa esikatseluasetuksia.

    Esikatseluasetukset -valintaikkunassa näkyvät Vie SWF -valintaikkunan käytössä olevat asetukset.

  2. Muokkaa asetuksia tarpeen mukaan. Katso SWF-vientiasetukset.

Käytä esitystilaa

Esitystilassa näet käytössä olevan InDesign-julkaisun esityksenä. Esitystilassa sovelluksen valikko, paneelit, apuviivat ja kehyksen reunat ovat kätkettynä. Jos julkaisun kokosuhde poikkeaa käytössä olevan näytön mitoista, tausta-alue näytetään oletusarvoisesti harmaana.

Esitystila on Adobe Connect -ominaisuuden hyödyllinen apuominaisuus. Voit käynnistää web-kokouksen komennolla Tiedosto > Jaa näyttö. Kun näytön jakaminen on aloitettu, voit laittaa InDesign-julkaisun esitystilaan.

  1. Valitse Näkymä > Näyttötila > Esitys.

  2. Käytä jotakin seuraavista näppäinpainalluksista:

    Toiminto

    Kuvaus

    Hiiren painikkeen painaminen, oikea nuolinäppäin tai Page Down

    Seuraava aukeama

    Vaihtonäppäin napsautuksen aikana, kakkospainikkeen napsautus, vasen nuolinäppäin tai Page Up

    Edellinen aukeama

    Esc

    Poistu esitystilasta

    Alkusivu

    Ensimmäinen aukeama

    Loppu

    Viimeinen aukeama

    M

    Muuta taustaväri mustaksi

    V

    Muuta taustaväri valkoiseksi

    H

    Muuta taustaväri harmaaksi

Huomautus:

Et voi muokata julkaisua esitystilassa. Jos sinulla on kaksiruutuinen näyttö, voit tosin pitää julkaisua auki kahdessa ikkunassa samaan aikaan ja laittaa toisen niistä esitystilaan. Näin voit muokata julkaisua normaalinäkymään asetetussa ikkunassa ja näet välittömästi tulokset esitystilassa olevassa ikkunassa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö