Julkaisujen tallennus

Julkaisuun tallennetaan nykyinen sivuasettelu, lähdetiedostoviittaukset, tiedot avoimesta sivusta ja zoomaustaso. Varmista työsi säilyminen tallentamalla se usein. Voit tallentaa julkaisun

  • tavallisena julkaisuna

  • julkaisun kopiona, jolloin siitä luodaan kopio eri nimellä kopio ja alkuperäinen jää aktiiviseksi

  • mallina, joka yleensä avautuu nimettömänä julkaisuna ja jossa on asetuksia, tekstiä ja grafiikkaa muiden julkaisujen pohjaksi.

    Julkaisua tallennettaessa myös InDesign-julkaisun metatiedot (eli tiedoston tiedot) päivittyvät. Nämä metatiedot sisältävät miniatyyrikuvan, julkaisussa käytetyt kirjasimet, värimallit ja kaikki Tietoja tiedostosta -valintaikkunassa olevat metatiedot. Nämä kaikki helpottavat etsimistä. Voit esimerkiksi etsiä kaikki julkaisut, joissa käytetään tiettyä väriä.

    Metatietoja voi tarkastella Bridgessä ja Tiedoston tiedot -valintaikkunan Lisäasetukset-kohdassa. Voit määrittää, päivitetäänkö esikatselu tallennuksen yhteydessä. Muut metatiedot (kirjasimet, värit ja linkit) päivitetään aina, kun julkaisu tallennetaan.

    Tallenna-, Tallenna nimellä- ja Tallenna kopio -komennot tallentavat julkaisut InDesign-muotoisina. Lisätietoja julkaisujen tallentamisesta muissa tiedostomuodoissa on hakemistossa.

    Jos viet tallennetun julkaisun tulostuspalveluun tulostettavaksi, InDesign osaa automaattisesti kerätä samaan kansioon kaikki tarvittavat tiedostot, kuten linkitetyn grafiikan ja kirjasimet. (Katso Tiedostojen keräily.)

Huomautus:

Tiedosto > Tiedoston tiedot -valintaikkunassa annetut tiedot päivitetään Metatiedot-välilehdessä, kun viet EPUB-julkaisun seuraavissa muodoissa:

  • Kiinteään asetteluun perustuva EPUB
  • Uudelleenjuoksutettava EPUB

  • Tee jokin seuraavista:
    • Tallenna julkaisu uudella nimellä valitsemalla Tiedosto > Tallenna nimellä ja määrittämällä sijainti ja tiedostonimi. Valitse lopuksi Tallenna. Uusi tiedosto muuttuu aktiiviseksi tiedostoksi. Tallenna nimellä -komennon käyttäminen voi pienentää tiedoston kokoa.

    • Tallenna nykyinen julkaisu samalla nimellä valitsemalla Tiedosto > Tallenna.

    • Tallenna kaikki avoimet julkaisut nykyisiin sijainteihin ja nykyisillä nimillä painamalla Ctrl+Alt+vaihto+S (Windows) tai komento+optio+vaihto+S (Mac OS).

    • Tallenna julkaisun kopio uudella nimellä valitsemalla Tiedosto > Tallenna kopio ja määrittämällä sijainti ja tiedostonimi. Valitse lopuksi Tallenna. Tallennettu kopio ei muutu aktiiviseksi julkaisuksi.

Huomautus:

Älä käytä varattuja merkkejä, joilla on joissakin käyttöjärjestelmissä erityismerkityksiä. Älä esimerkiksi käytä tiedostonimiä, jotka sisältävät välilyöntejä, sarkaimia, kolme pistettä tai seuraavia merkkejä: / \ : ; * ? < > , $ %. Älä myöskään käytä merkkejä, joissa on aksentti (esimerkiksi ü, ñ tai é). Pyri välttämään näitä merkkejä, vaikka käyttäisit muuta kuin englanninkielistä InDesign-versiota. Voit kohdata ongelmia, jos tiedosto avataan eri käyttöympäristössä.

Huomautus:

Jos työskentelet usein monien julkaisujen parissa, jotka ovat avoinna samaan aikaan ja haluat tallentaa ne kaikki samalla kertaa, käytä pikanäppäintä. Valitse Muokkaa > Pikanäppäimet ja valitse Kohde-valikosta Näkymät, navigointi ja valitse komentoluettelosta Tallenna kaikki. Nyt voit muokata pikanäppäintä tai lisätä sellaisen. Voit määrittää Tallenna kaikki -komennon Nopealla käytöllä.

Esikatseluiden sisällyttäminen tallennettuihin julkaisuihin

Julkaisujen ja mallien esikatselu miniatyyreinä helpottaa näiden tiedostojen tunnistamista Adobe Bridgessä ja Adobe Mini Bridgessä. Esikatselukuva luodaan, kun julkaisu tai malli tallennetaan. Julkaisun esikatselussa on JPEG-kuva vain ensimmäisestä aukeamasta, kun taas mallin esikatselussa on JPEG-kuva mallin jokaisesta sivusta. Voit määrittää esikatselun sivukoon ja näytettävien sivujen määrän haluamaksesi. Esimerkiksi Hyvin suuri (1024 x 1024) -kuvakoolla voi nopeasti silmäillä sivun sisällön korkealla resoluutiolla ennen tiedoston avaamista.

Asetuksen voi ottaa käyttöön Asetukset- tai Tallenna nimellä -valintaikkunassa. Esikatselut suurentavat tiedoston kokoa ja julkaisun tallentamiseen kuluvaa aikaa, joten asetus kannattaa ehkä ottaa käyttöön Tallenna nimellä -valintaikkunassa vain tarvittaessa.

  1. Tee jokin seuraavista:
    • Jos haluat sisällyttää esikatselun aina, kun tallennat julkaisun, valitse Muokkaa > Asetukset > Tiedoston käsittely (Windows) tai InDesign > Asetukset > Tiedoston käsittely (Mac OS).

    • Tiettyyn julkaisuun voi sisällyttää esikatselun valitsemalla Tiedosto >Tallenna nimellä.

    • Tiettyyn julkaisuun voi sisällyttää esikatselun valitsemalla Tiedosto > Tallenna sisältö nimellä.

  2. Valitse Tallenna aina esikatselukuvat julkaisujen kanssa.
  3. Jos teet esikatseluasetuksia Asetukset-valintaikkunasta, valitse näytettävien sivujen määrä Sivut-valikosta ja valitse jokin asetus Esikatselukoko-valikosta.

    Huomautus:

    Jos Esikatselu-asetus valitaan Tallenna nimellä -valintaikkunassa, valinta siirtyy myös Asetukset-valintaikkunaan ja esikatselun kokona ja sivumääränä käytetään oletusasetusta.

InDesign Markup (IDML) -julkaisun tallentaminen

Toisinaan InDesign-tiedostot kannattaa ehkä tallentaa Interchange Markup -muotoon. Tämä tallennusmuoto on hyödyllinen erityisesti avattaessa QuarkXPress- tai PageMaker-julkaisua InDesignissa, avattaessa aiemmassa InDesign-versiossa luotua julkaisua tai jos julkaisussa esiintyy esimerkiksi värimallien poistamiseen liittyviä ongelmia.

  1. Valitse Tiedosto > Tallenna (CS6) tai Tiedosto > Vie (CS5).
  2. Valitse Tallennusmuoto-luettelosta (Windows) tai Muoto-luettelosta (Mac OS) InDesign Markup (IDML).
  3. Valitse Tallenna.

Voit avata tallennetun IDML-tiedoston InDesign CS5:ssä ja CS4:ssä, mutta et voi avata sitä aiemmissa InDesign-versioissa.

Lisätietoja IDML-muodon käyttämisestä kehitystarkoituksiin on sivulla www.adobe.com/go/learn_id_indesignmarkup_cs4_fi.

Tallentaminen takaisin aikaisempaan InDesign-versioon

Jos haluat avata InDesign CS6 -asiakirjan InDesign CS5:ssä, tallenna (Tiedosto > Tallenna) ensin InDesign CS6:ssä julkaisu InDesign Markup Language (IDML) -muodossa. (IDML-muoto korvaa Interchange INX -muodon, jota aikaisemmissa versioissa käytettiin tallentamiseen takaisin aikaisempaan InDesign-versioon.)

Jos haluat avata InDesign CS5 -asiakirjan InDesign CS4:ssä, tallenna (Tiedosto > Vie) ensin InDesign CS5:ssä julkaisu InDesign Markup Language (IDML) -muodossa. (IDML-muoto korvaa Interchange INX -muodon, jota aikaisemmissa versioissa käytettiin tallentamiseen takaisin aikaisempaan InDesign-versioon.)

Varmista, että tietokoneeseen, jossa InDesignin edellinen versio on käynnissä, on päivitetty asianmukaiset laajennukset, jotta viety IDML-tiedosto voidaan avata. Edellisen InDesign-version käyttäjä voi hakea yhteensopivuuslaajennukset valitsemalla Apu > Päivitykset ja seuraamalla ohjeita. Laajennukset voidaan asentaa myös Adoben sivustosta. Siirry Adoben sivuston Tuotepäivitykset-sivulle ja valitse tuoteluettelosta InDesign.

Julkaisun avaamista aikaisemmassa InDesign-versiossa kutsutaan myös ”alastallentamiseksi”.

Huomautus:

Joitakin InDesignin uudemman version toiminnoilla luotuja sisältöjä voidaan muokata tai ne voidaan ohittaa, kun avaat julkaisun InDesignin aikaisemmalla versiolla.

  1. Valitse Tiedosto > Tallenna (CS6) tai Tiedosto > Vie (CS5).
  2. Valitse Tiedostotyyppi- (Windows) tai Muoto-valikosta (Mac OS) InDesign Markup (IDML).
  3. Valitse Tallenna.

Voit muuntaa .idml-tiedoston nimettömäksi InDesign-julkaisuksi avaamalla sen edellisessä InDesign-versiossa.

Huomautus:

Jos haluat avata InDesign CS5 -julkaisun InDesign CS3:ssa, avaa viety IDML-tiedosto InDesign CS4:ssä, tallenna se ja vie se InDesign CS3 Interchange (INX) .muodossa, ja avaa viety INX-tiedosto InDesign CS3:ssa. Varmista, että kaikki InDesign-versiot ovat ajan tasalla.

Metatietojen käsitteleminen

Metatiedot ovat standardoitu tietojoukko, joka sisältää tiedostoa koskevia tietoja, esimerkiksi tekijän nimen, tarkkuuden, väriavaruuden, tekijänoikeustiedot ja tiedostolle määritetyt hakusanatiedot. Metatietojen avulla voit parantaa työnkulkua ja järjestellä tiedostoja.

Tietoja XMP-standardista

Metatiedot tallennetaan Extensible Metadata Platform (XMP) -standardin avulla. Adobe Bridge, Adobe Illustrator, Adobe InDesign ja Adobe Photoshop perustuvat tähän standardiin. XMP perustuu XML-kieleen ja useimmissa tapauksissa metatiedot on tallennettu tiedostoon. Jos metatietoja ei voi tallentaa itse tiedostoon, metatiedot tallennetaan erilliseen tiedostoon, jota kutsutaan oheistiedostoksi. XMP:n avulla metatietoja voidaan siirtää Adoben sovellusten ja julkaisutyönkulkujen välillä. Voit esimerkiksi tallentaa yhden tiedoston metatiedot mallina ja tuoda ne muihin tiedostoihin.

Muissa, kuten EXIF-, IPTC- (IIM), GPS- ja TIFF-muodoissa tallennetut metatiedot synkronoidaan ja kuvataan XMP:llä, joten niitä voidaan tarkastella ja hallita helposti. Myös muut sovellukset ja toiminnot käyttävät XMP:tä kommunikointiin ja tallentamaan versiokommenttien kaltaisia tietoja, joita voidaan etsiä Adobe Bridgen avulla.

Useimmissa tapauksissa metatiedot säilyvät, vaikka tiedostomuoto muuttuu esimerkiksi PSD:stä JPG:ksi. Metatiedot säilytetään myös sijoitettaessa tiedostot Adobe-julkaisuun tai -projektiin.

Huomautus:

Metatietojen luomista, käsittelemistä ja siirtämistä voidaan mukauttaa XMP Software Development Kit -paketin avulla. XMP SDK:n avulla voi esimerkiksi lisätä kenttiä Tiedoston tiedot -valintaikkunaan. Saat lisätietoja XMP:stä ja XMP SDK:sta vierailemalla Adoben Web-sivustolla.

Metatietojen käyttäminen Adobe Bridgessä ja Adobe Creative Suiten komponenteissa

Useat tehokkaat Adobe Bridgen toiminnot antavat mahdollisuuden järjestää, hakea ja jäljittää tiedostoja ja versioita tiedostojen XMP-metatietojen mukaan. Metatietoja voi käsitellä Adobe Bridgessä kahdella eri tavalla: Metatiedot-paneelin Tiedoston tiedot -valintaikkunan kautta (InDesign) tai Sisältötiedoston tiedot -valintaikkunan kautta (InCopy).

Joissakin tapauksissa samaa metatieto-ominaisuutta varten on useita näkymiä. Jonkin ominaisuuden nimi voi jossakin näkymässä olla esimerkiksi Tekijä, kun taas toisessa näkymässä nimi on Laatija, mutta kumpikin viittaa samaan ominaisuuteen. Vaikka mukauttaisit näitä näkymiä tiettyjä työnkulkuja varten, näkymät säilyvät standardimuotoisina XMP:ssä.

Metatietojen lisääminen käyttämällä Tiedoston tiedot -valintaikkunaa

Tiedoston tiedot -valintaikkunassa näkyvät kameran tiedot, tiedoston ominaisuudet, muokkaushistoria, tekijänoikeustiedot ja tekijän tiedot. Lisäksi Tietoja tiedostosta -valintaikkunassa näkyvät muokatut metatietopaneelit. Voit lisätä metatietoja suoraan Tiedoston tiedot -valintaikkunassa. Kenttiin kirjoittamasi tiedot korvaavat olemassa olevat metatiedot, ja uudet arvot koskevat kaikkia valittuja tiedostoja.

  1. Valitse Tiedosto >Tietoja tiedostosta (InDesign) tai Tiedosto > Sisältötiedoston tiedot (InCopy).
  2. Valitse valintaikkunan yläreunassa olevilta välilehdiltä jokin seuraavista:

    Huomautus:

    Voit selata välilehtiä vasemman- ja oikeanpuoleisen nuolen avulla tai napsauttamalla alaspäin osoittavaa nuolta ja valitsemalla luettelosta luokan.

    Kuvaus

    Tämän vaihtoehdon avulla voit määrittää tiedostoa koskevia julkaisutietoja, kuten julkaisun otsikon, tekijän, kuvauksen ja julkaisun hakuun käytettävät avainsanat. Voit määrittää tekijänoikeustiedot valitsemalla Tekijänoikeustila-ponnahdusvalikosta Tekijänoikeus. Kirjoita sitten tekijänoikeuden haltija, ilmoitusteksti ja tekijänoikeuden haltijan – henkilön tai yrityksen – URL-osoite.

    IPTC

    Ikkunassa on neljä aluetta: IPTC-sisältö kuvaa kuvan visuaalista sisältöä. IPTC-yhteyshenkilö-kohdassa on valokuvaajan yhteystiedot. IPTC-kuva-kohdassa on kuvaavia tietoja kuvasta. IPTC-tila-kohdassa on työnkulku- ja tekijänoikeustietoja.

    Kameran tiedot

    Ikkunassa on kaksi aluetta: Kameran tiedot 1 -kohdassa on kameraa ja kuvattaessa käytettyjä kuvausasetuksia koskevia tietoja, esimerkiksi valmistaja, malli, valotusaika ja himmenninaukko. Näitä tietoja ei voi muuttaa. Kameran tiedot 2 -kohdassa on kuvatiedostoa koskevia tietoja, kuten koko pikseleinä ja resoluutio. Näitä tietoja ei voi muuttaa

    Videotiedot

    Videotiedostoa koskevia tietoja, esimerkiksi videoruudun leveys ja korkeus. Voit kirjoittaa nauhan nimen, kohtauksen nimen ja muita lisätietoja.

    Äänitiedot

    Voit kirjoittaa äänitiedostoa koskevia tietoja, esimerkiksi kappaleen nimen, esittäjän, bittitaajuuden ja silmukka-asetukset.

    Mobiili-SWF

    Mobiilimediatiedostoja koskevia tietoja, kuten otsikko, tekijä, kuvaus ja sisältötyyppi.

    Luokat

    Tämän vaihtoehdon avulla voidaan määrittää Associated Press -luokkiin pohjautuvat tiedot.

    Alkuperä

    Tämän vaihtoehdon avulla voit määrittää uutiskäyttöön soveltuvia tietoja, kuten tiedoston luontiajankohta ja -paikka, siirtotiedot, erikoiskäsittelyohjeet ja otsikkotiedot.

    DICOM

    Näyttää DICOM-kuvien sisältämät potilas-, tutkimus-, sarja- ja laitetiedot.

    Historia

    Tuo Adobe Photoshop -ohjelmalla tallennettujen kuvien historiatiedot näkyviin. Historia-välilehti on näkyvissä vain, jos Adobe Photoshop on asennettu.

    Illustrator

    Voit määrittää tiedostolle profiilin tulostusta, Web-käyttöä tai mobiilikäyttöä varten.

    Lisäasetukset

    Näyttää metatietojen tallennuskentät ja -rakenteet käyttäen nimiavaruuksia ja ominaisuuksia, kuten tiedostomuotoa sekä XMP-, EXIF- ja PDF-ominaisuuksia.

    Raw-tiedot

    Näyttää XMP-tekstietoja tiedostosta.

  3. Kirjoita näkyvissä oleviin kenttiin lisättävät tiedot.
  4. Toteuta muutokset napsauttamalla OK.

Metatietojen vieminen XMP-tiedostona

Voit tallentaa metatietoja XMP-tiedostoksi, jolloin ne ovat muiden käyttäjien käytettävissä. Näitä XMP-tiedostoja voidaan käyttää malleina täytettäessä InDesign-julkaisuja ja muita XMP-yhteensopivilla sovelluksilla luotuja tiedostoja. Viedyt mallit tallentuvat jaettuun sijaintiin, jotta ne olisivat muiden XMP-sovellusten käytettävissä. Lisäksi ne näkyvät Tiedoston tiedot -valintaikkunan alaosan ponnahdusvalikossa.

  1. Valitse Tiedosto >Tietoja tiedostosta (InDesign) tai Tiedosto > Sisältötiedoston tiedot (InCopy).
  2. Valitse valintaikkunan alaosassa olevasta ponnahdusvalikosta Vie.
  3. Kirjoita tiedostonimi, valitse tiedoston sijainti ja napsauta Tallenna.

    Huomautus:

    Voit näyttää metatietomallit Resurssienhallinnassa (Windows) tai Finderissa (Mac OS) valitsemalla Tiedoston tiedot -valintaikkunan alaosan ponnahdusvalikosta Näytä mallipohjien kansio.

Metatietojen tuominen XMP-tiedostosta

Kun tuot metatietoja viedystä XMP-mallitiedostosta julkaisuun, voit määrittää, poistetaanko kaikki nykyisen julkaisun metatiedot, jolloin uudet metatiedot lisätään, säilytetäänkö kaikki muut paitsi toisiaan vastaavat metatiedot vai lisätäänkö kaikki vastaavat metatiedot olemassa oleviin metatietoihin.

  • Valitse Tiedosto >Tietoja tiedostosta (InDesign) tai Tiedosto > Sisältötiedoston tiedot (InCopy).
    • Valitse XMP-tiedosto valintaikkunan alaosan ponnahdusvalikosta, valitse tuontiasetus ja valitse sitten OK.

    • Valitse valintaikkunan alaosan ponnahdusvalikosta Tuo, valitse tuontiasetus ja valitse sitten OK. Kaksoisnapsauta sitten XMP-mallitiedostoa, jonka haluat tuoda.

Kuvatiedoston metatietojen muokkaaminen

Kun tuotat kuvatekstit sijoitettujen kuvien metatiedoista InDesignissa, käytetään sijoitetun kuvan metatietoja. Vaikka voitkin muokata InDesign-julkaisujen metatietoja, et voi muokata InDesigniin sijoitettujen tiedostojen metatietoja. Muuta sen sijaan sijoitettujen kuvien metatietoja niiden alkuperäisessä sovelluksessa Finderilla, Resurssienhallinnalla, Adobe Bridgellä tai Adobe Mini Bridgellä.

  1. Napsauta InDesignissa kuvaa hiiren kakkospainikkeella (Windows) tai paina Ctrl-näppäintä napsauttamisen aikana (Mac OS) ja valitse sitten Muokkaa alkuperäistä.

    Voit myös valita Muokkaa sovelluksella ja valita sitten sovelluksen, kuten Adobe Illustrator tai Adobe Photoshop.

  2. Valitse alkuperäisessä sovelluksessa Tiedosto > Tietoja tiedostosta.

  3. Muokkaa metatietoja ja valitse sitten OK.

Voit myös valita kuvan Adobe Bridgessä ja muokata kuvan metatietoja valitsemalla Tiedosto > Tietoja tiedostosta. Katso Metatietojen lisääminen käyttämällä Tiedoston tiedot -valintaikkunaa.

Jaetun verkon suojasammutuksen ratkaisu

  • Jos alle 100 Mt:n suuruinen dokumentti avataan verkkosijainnista, InDesign ei suorita suojasammutusta edes verkkoyhteyden katketessa. Kun verkkoyhteys palautetaan sen tilapäisen katkeamisen jälkeen, pystyy jatkamaan työskentelyä ja tallentamaan dokumentin verkkoon. Jos yrität tallentaa dokumentin verkkoyhteyden ollessa katkaistuna, sinulle tarjotaan mahdollisuus dokumentin paikalliseen tallennukseen.
  • Yli 100 Mt:n suuruiset dokumentit toimivat entiseen tapaan: tällaisten dokumenttien tapauksessa InDesign suorittaa suojasammutuksen verkkoyhteyden katketessa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö