Käyttöopas Peruuta

Hyperlinkit

  1. InDesignin käyttöopas
  2. Tutustu InDesigniin
    1. InDesignin esittely
      1. InDesignin uudet ominaisuudet
      2. Järjestelmävaatimukset
      3. Yleisiä kysymyksiä
      4. Creative Cloud ‑kirjastojen käyttäminen
    2. Työtila
      1. Perustietoja työtilasta
      2. Työkalupaneeli
      3. Asetusten määrittäminen
      4. Kosketustyötila
      5. Oletuspikanäppäimet
      6. Julkaisun palauttaminen ja kumoaminen
      7. Capture-laajennus
  3. Dokumenttien luominen ja asetteleminen
    1. Dokumentit ja sivut
      1. Dokumenttien luominen
      2. Sivupohjien käyttäminen
      3. Dokumentin sivujen käsitteleminen
      4. Sivukoon, reunusten ja leikkausvaran määrittäminen
      5. Tiedostojen ja mallien käyttö
      6. Kirjatiedostojen luominen
      7. Perussivunumeroinnin lisääminen
      8. Sivujen, lukujen ja osioiden numeroiminen
      9. QuarkXPress- ja PageMaker-julkaisujen muuntaminen
      10. Sisällön jakaminen
      11. Hallittavan tiedoston perustyönkulku
      12. Julkaisujen tallennus
    2. Ruudukot
      1. Ruudukot
      2. Ruudukkojen muotoileminen
    3. Asettelun apuvälineet
      1. Viivaimet
  4. Sisällön lisääminen
    1. Teksti
      1. Tekstin lisääminen kehyksiin
      2. Tekstin ketjuttaminen
      3. InDesignin arabian- ja hepreankieliset toiminnot
      4. Reittitekstin luominen
      5. Luettelomerkit ja numerointi
      6. Kuviot ja erikoismerkit
      7. Tekstin koostaminen
      8. Tekstimuuttujat
      9. QR-koodien luominen
      10. Tekstin muokkaaminen
      11. Tekstin tasaaminen
      12. Tekstin kierrättäminen objektien ympäri
      13. Ankkuroidut objektit
      14. Linkitetty sisältö
      15. Kappaleiden muotoileminen
      16. Merkkien muotoilu
      17. Etsi ja muuta
      18. Oikeinkirjoituksen tarkistaminen ja sanastot
    2. Typografia
      1. Kirjasinten käyttö InDesignissa
      2. Parivälistys ja merkkiväli
    3. Tekstin muotoilu
      1. Tekstin muotoilu
      2. Sarkaimet ja sisennykset
    4. Tekstin tarkistaminen
      1. Muutosten jäljittäminen ja tarkasteleminen
      2. Kirjoittajan huomautusten lisääminen InDesignissa
      3. PDF-tiedoston kommenttien tuominen
    5. Viittausten lisääminen
      1. Sisällysluettelon luominen
      2. Alaviitteet
      3. Hakemiston luominen
      4. Loppuviitteet
      5. Kuvatekstit
    6. Tyylit
      1. Kappale- ja merkkityylit
      2. Objektityylit
      3. Anfangit ja sisäkkäistyylit
      4. Tyylien käyttäminen
      5. Rivivälistys
    7. Taulukot
      1. Taulukkojen muotoileminen
      2. Taulukkojen luominen
      3. Taulukko- ja solutyylit
      4. Taulukoiden valitseminen ja muokkaaminen
      5. Taulukkojen täytöt ja viivat
    8. Vuorovaikutteisuus
      1. Hyperlinkit
      2. Dynaamiset PDF-julkaisut
      3. Kirjanmerkit
      4. Painikkeet
      5. Lomakkeet
      6. Animaatio
      7. Ristiviittaukset
      8. Rakenteen lisääminen PDF-tiedostoihin
      9. Sivun siirtymät
      10. Elokuvat ja äänet
      11. Lomakkeet
    9. Grafiikka
      1. Reitit ja muodot
      2. Piirtäminen lyijykynätyökalulla
      3. Piirtäminen kynätyökalulla
      4. Viiva-asetusten käyttäminen 
      5. Yhdistelmäreitit ja -muodot
      6. Reittien muokkaaminen
      7. Rajaavat reitit
      8. Kulman ulkoasun muuttaminen
      9. Objektien tasaaminen ja jakaminen
      10. Linkitetyt ja upotetut kuvat
      11. AEM-resurssien integraatio
    10. Värit ja läpinäkyvyys
      1. Värin käyttö
      2. Tuodun grafiikan värien käyttö
      3. Värimallien käyttö
      4. Värien sekoittaminen
      5. Sävyt
      6. Spotti- ja prosessivärit
      7. Värien sekoittaminen
      8. Liukuvärit
      9. Läpinäkyvän kuvan tasojen yhdistäminen
      10. Läpinäkyvyystehosteiden lisääminen
  5. Jaa
    1. Jaa ja tee yhteistyötä        
    2. Jaa ja tarkista
    3. Jaetun InDesign-julkaisun tarkistaminen
    4. Hallitse palautetta 
  6. Julkaise
    1. Vieminen ja julkaiseminen
      1. Publish Online
      2. Sisällön vieminen EPUB-muotoon
      3. Adobe PDF -asetukset
      4. Sisällön vieminen HTML-muotoon
      5. Vienti Adobe PDF -muotoon
      6. JPEG-muotoon vieminen
      7. HTML-tiedoston vieminen
      8. DPS- ja AEM Mobile -yleiskuvaus
    2. Tulostaminen
      1. Kirjasen tulostaminen
      2. Tulostimen merkit ja leikkausvarat
      3. Julkaisujen tulostaminen
      4. Painovärit, erottelu ja rasteritiheys
      5. Päällepainatus
      6. PostScript- ja EPS-tiedostojen luominen
      7. Tiedostojen esitarkastus ennen toimitusta
      8. Miniatyyrien ja suurikokoisten julkaisujen tulostaminen
      9. PDF-tiedostojen valmisteleminen tulostuspalvelua varten
      10. Erottelujen tulostuksen valmistelu
  7. InDesignin laajentaminen
    1. Automaatio
      1. Tietojen yhdistäminen
      2. Laajennukset
      3. InDesignin Capture-laajennus
      4. Komentosarjat
Huomautus:

Oikeudenmukainen kieli: Korvaamme syrjivän kielen InDesignin 2022:sta (versio 17.0) alkaen Adoben osallisuutta korostavien ydinarvojen mukaisesti. Kaikki Master page ‑viittaukset korvataan Parent page ‑viittauksilla englannin-, tanskan-, unkarin-, espanjan-, italian-, brasilianportugalin-, portugalin- ja japaninkielisissä ohjeartikkeleissa..

Hyperlinkit-paneelin yleiskuvaus

Kun julkaisuun luodaan hyperlinkkejä ja se viedään Adobe PDF- tai SWF-muotoon InDesignissa, lukija voi siirtyä saman julkaisun toiseen kohtaan, toiseen julkaisuun tai verkkosivustoon napsauttamalla linkkiä. Kun viet julkaisun PDF- tai SWF-muotoon InCopyssa, tiedoston hyperlinkit eivät ole aktiivisia.

Lähde on teksti, tekstikehys tai grafiikkakehys, jossa on hyperlinkkejä. Kohde on URL-osoite, sähköpostiosoite, sivu, tekstiankkuri tai jaettu kohde, johon hyperlinkki siirtää lukijan. Lähde voi johtaa vain yhteen kohteeseen, mutta samaan kohteeseen voi päästä useista eri lähteistä.

Huomautus:

Jos haluat, että lähdeteksti luodaan kohdetekstistä, lisää hyperlinkin sijaan ristiviittaus. Lisätietoja: Ristiviittaukset.

Hyperlinkit-paneeli
Hyperlinkit-paneeli

A. Nykyisessä dokumentissa olevien hyperlinkkien luettelo B. URL-osoitteen käytettävyydestä välittömän palautteen antavat liikennevalot C. Sähköpostilinkki D. Napsautettava sivunumero, jonka avulla voit siirtyä linkin sisältävälle sivulle ja valita linkin 

  • Valitse Ikkuna > Vuorovaikutteinen > Hyperlinkit.
  1. Valitse Hyperlinkit-paneelin valikosta Lajittele ja valitse sitten jokin seuraavista:

    Manuaalisesti

    Näyttää hyperlinkit siinä järjestyksessä, jossa ne lisättiin julkaisuun.

    Nimen mukaan

    Näyttää hyperlinkit aakkosjärjestyksessä.

    Tyypin mukaan

    Näyttää hyperlinkit tyypin mukaisissa ryhmissä.

  1. Valitse Hyperlinkit-paneelin valikosta Pienet paneelirivit.

Hyperlinkkien luominen

Voit luoda hyperlinkkejä sivuille, URL-osoitteisiin, tekstiankkureihin, sähköpostiosoitteisiin ja tiedostoihin. Jos luot hyperlinkin toisen julkaisun sivulle tai tekstiankkuriin, varmista, että viedyt tiedostot ovat samassa kansiossa.

Huomautus:

Jos haluat näyttää tai kätkeä hyperlinkit, valitse Näytä > Ekstrat > Näytä/Kätke hyperlinkit.

Huomautus:

Hyperlinkit sisältyvät vietyihin Adobe PDF -tiedostoihin, kun Hyperlinkit-vaihtoehto valitaan InDesignin Vie Adobe PDF -valintaikkunasta. Hyperlinkit sisältyvät vietyihin SWF-tiedostoihin, jos Sisällytä Hyperlinkit -vaihtoehto valitaan Vie SWF -valintaikkunasta.

Voit luoda hyperlinkkejä URL-osoitteisiin useilla eri tavoilla. Voit URL-osoitetta määrittäessäsi käyttää mitä tahansa Internet-resurssiprotokollaa: http://, file://, ftp:// tai mailto://.

Web-sivuille voi luoda linkin myös painiketoimintojen avulla. (Katso Painikkeet.)

Huomautus:

InDesignissa hyperlinkit muotoillaan automaattisesti Hyperlinkki-tyylin mukaisesti: alleviivattuna sinisenä tekstinä.

  1. Napsauta valittua tekstiä, kehystä tai kuvaa hiiren kakkospainikkeella ja valitse sitten Hyperlinkit > Uusi hyperlinkki. Uusi hyperlinkki -valintaikkuna avautuu.

    Uusi hyperlinkki -valintaikkuna

  2. Määritä haluamasi URL-osoitekohde:

    • Kirjoita tai liitä URL-osoite (kuten http://www.adobe.com/fi) URL-tekstilaatikkoon. Varmista, että URL-osoiteasetus on valittu avattavasta Linkki-luettelosta.
      -TAI-

    • Valitse avattavasta URL-osoiteluettelosta aiemmin lisätty URL-osoite. Hyperlinkin ulkoasu on sama kuin aiemmin lisätyssä URL-osoitteessa.

  3. Aseta tai muuta ulkoasuasetuksia Ulkoasu-välilehdessä.
    Anna vaihtoehtoinen teksti Käytettävyys-välilehdessä. Tämä teksti tulee näkyviin, kun kuvaa ei näytetä.

  4. Valitse OK.

Huomautus:

Jos URL-hyperlinkki ei toimi viedyssä PDF-tiedostossa, ongelma saattaa johtua siitä, että hyperlinkki on jaettu kohde. Poista Jaetun hyperlinkin kohde -valintaruudun valinta ja valitse sitten OK.

Kun luot hyperlinkin tiedostoon ja hyperlinkkiä napsautetaan viedyssä PDF- tai SWF-tiedostossa, tiedosto avataan sen alkuperäisessä sovelluksessa. Esimerkiksi .doc-tiedostot avataan Microsoft Wordissa.

Varmista, että tiedosto on kaikkien PDF- tai SWF-tiedoston avaavien käytettävissä. Jos esimerkiksi lähetät viedyn PDF-tiedoston työkaverillesi, määritä tiedosto, joka sijaitsee yhteisessä palvelimessa oman kiintolevysi sijaan.

  1. Valitse teksti, kehys tai grafiikka, jonka haluat toimivan hyperlinkin lähteenä.
  2. Valitse Hyperlinkit-paneelin valikosta Uusi hyperlinkki tai napsauta paneelin alaosassa olevaa Luo uusi hyperlinkki -painiketta.
  3. Valitse Uusi hyperlinkki -valintaikkunan Linkki kohteeseen -valikosta Tiedosto.
  4. Kirjoita polku Polku-kohtaan tai napsauta kansiopainiketta, etsi tiedosto ja kaksoisnapsauta sitä.
  5. Valitse Jaettu hyperlinkin kohde, jos haluat tallentaa tiedoston Hyperlinkit-paneeliin, josta sitä on helppo käyttää uudelleen.
  6. Määritä hyperlinkin lähteen ulkoasu ja valitse sitten OK.
  1. Valitse teksti, kehys tai grafiikka, jonka haluat toimivan hyperlinkin lähteenä.
  2. Valitse Hyperlinkit-paneelin valikosta Uusi hyperlinkki tai napsauta paneelin alaosassa olevaa Luo uusi hyperlinkki -painiketta.
  3. Valitse Uusi hyperlinkki -valintaikkunan Linkki kohteeseen -valikosta Sähköposti.
  4. Kirjoita Osoite-kohtaan sähköpostiosoite, kuten kayttajanimi@yritys.com.
  5. Kirjoita Aiherivi-kohtaan teksti, joka näkyy sähköpostiviestin aiherivillä.
  6. Valitse Jaettu hyperlinkin kohde, jos haluat, että sähköpostiviesti tallennetaan Hyperlinkit-paneeliin. Tällöin viesti on helposti käytettävissä uudelleen.
  7. Määritä hyperlinkin lähteen ulkoasu ja valitse sitten OK.

Voit luoda hyperlinkin sivulle luomatta ensin kohdetta. Luomalla sivukohteen voit kuitenkin määrittää sivunumeron ja näyttöasetuksen.

  1. Valitse teksti, kehys tai grafiikka, jonka haluat toimivan hyperlinkin lähteenä.
  2. Valitse Hyperlinkit-paneelin valikosta Uusi hyperlinkki tai napsauta paneelin alaosassa olevaa Luo uusi hyperlinkki -painiketta.
  3. Valitse Uusi hyperlinkki -valintaikkunan Linkki kohteeseen -valikosta Sivu.
  4. Valitse Julkaisu-kohdasta julkaisu, joka sisältää linkin kohteen. Kaikki tallennetut avoinna olevat julkaisut näkyvät valikossa. Jos etsimäsi julkaisu ei ole avoinna, valitse valikosta Selaa, etsi tiedosto ja napsauta sitten Avaa-painiketta.
  5. Määritä Sivu-asetukseksi sivunumero, johon haluat linkin viittaavan.
  6. Valitse zoomausasetukseksi jokin seuraavista näkymävaihtoehdoista:
    • Valitse Kiinteä, jos haluat käyttää sitä suurennusta ja sivun sijaintia, jotka olivat käytössä, kun linkki luotiin.

    • Valitse Sovita näkymä, jos haluat käyttää kohteena nykyisen sivun näkyvää osaa.

    • Valitse Sovita ikkunaan, jos haluat näyttää nykyisen sivun kohdeikkunassa.

    • Valitse Sovita leveys tai Sovita korkeus, jos haluat näyttää nykyisen sivun leveyden tai korkeuden kohdeikkunassa.

    • Valitse Sovita näkyvä, jos haluat näyttää sivun niin, että teksti ja kuvat mahtuvat ikkunaan leveyssuunnassa. Reunuksia ei tällöin yleensä näytetä.

    • Valitse Siirrä zoomaus, jos haluat käyttää kohdeikkunassa sitä suurennustasoa, jota lukija käyttää napsauttaessaan linkkiä.

  7. Määritä ulkoasun asetukset ja valitse OK.

Hyperlinkille on luotava kohde vain, jos luot hyperlinkin tai ristiviittauksen tekstiankkuriin. Tekstiankkuri voi osoittaa tekstivalintaan tai lisäyskohdan sijaintiin. Tämän jälkeen luot hyperlinkin tai ristiviittauksen, joka osoittaa hyperlinkin kohteeseen. Voit luoda hyperlinkin kohteita myös sivuille ja URL-osoitteille, mutta se ei ole pakollista.

Luomasi hyperlinkin kohteet eivät näy Hyperlinkit-paneelissa. Ne näkyvät valintaikkunassa, joka tulee näyttöön, kun luot tai muokkaat hyperlinkkejä.

  1. Jos luot tekstiankkuria, sijoita lisäyskohta tekstityökalulla tai valitse ankkurina käytettävä tekstialue.

    Tekstin ankkurikohdetta ei voi määrittää sivupohjassa.

  2. Valitse Hyperlinkit-paneeli valikosta Uusi hyperlinkkikohde.
  3. Valitse Tyyppi-valikosta Tekstiankkuri. Kirjoita tekstiankkurin nimi ja napsauta OK-painiketta.
  4. Voit tehdä seuraavat toiminnot. Valitse lopuksi OK.
    • Valitse Tyyppi-valikosta Tekstiankkuri. Määritä tekstiankkurille nimi.

    • Valitse Tyyppi-valikosta Sivu. Määritä sivunumero, johon haluat siirryttävän. Määritä myös zoomausasetus. Kirjoita sivun nimi. Voit myös valita Nimi ja sivunumero -asetuksen, jos haluat, että kohteen nimi perustuu automaattisesti määritettyyn sivunumeroon ja zoomausasetukseen.

    • Valitse Tyyppi-valikosta URL. Kirjoita tai liitä URL-osoite, kuten http://www.adobe.com/fi. Voit käyttää kaikkia kelvollisia Internet-protokollia: http://, file://, ftp:// tai mailto://.

  1. Valitse teksti, kehys tai grafiikka, jonka haluat toimivan hyperlinkin lähteenä.
  2. Valitse Hyperlinkit-paneelin valikosta Uusi hyperlinkki tai napsauta paneelin alaosassa olevaa Luo uusi hyperlinkki -painiketta.
  3. Valitse Linkki kohteeseen -valikosta Tekstiankkuri.
  4. Valitse Julkaisu-kohdasta julkaisu, joka sisältää linkin kohteen. Kaikki tallennetut avoinna olevat julkaisut näkyvät valikossa. Jos etsimäsi julkaisu ei ole avoinna, valitse valikosta Selaa, etsi tiedosto ja napsauta sitten Avaa-painiketta.
  5. Valitse Tekstiankkuri-valikosta luomasi tekstiankkurin kohde.
  6. Määritä hyperlinkin ulkoasun asetukset ja valitse OK.

Jos hyperlinkkiä luodessasi valitset Linkki kohteeseen -valikosta Jaettu kohde, voit määrittää minkä tahansa nimetyn kohteen. Kohde on nimetty, kun lisäät URL-osoitteen kirjoittamalla sen URL-tekstiruutuun tai kun valitset Jaettu hyperlinkin kohde luodessasi hyperlinkkiä URL-osoitteeseen, tiedostoon tai sähköpostiosoitteeseen.

  1. Valitse teksti, kehys tai grafiikka, jonka haluat toimivan hyperlinkin lähteenä.
  2. Valitse Hyperlinkit-paneelin valikosta Uusi hyperlinkki tai napsauta paneelin alaosassa olevaa Luo uusi hyperlinkki -painiketta.
  3. Valitse Uusi hyperlinkki -valintaikkunan Linkki kohteeseen -valikosta Jaettu kohde.
  4. Valitse Julkaisu-kohdasta julkaisu, joka sisältää linkin kohteen. Kaikki tallennetut avoinna olevat julkaisut näkyvät valikossa. Jos etsimäsi julkaisu ei ole avoinna, valitse valikosta Selaa, etsi tiedosto ja napsauta sitten Avaa-painiketta.
  5. Valitse kohde Nimi-valikosta.
  6. Määritä hyperlinkin ulkoasun asetukset ja valitse OK.

Asetukset määrittävät hyperlinkin tai ristiviittauksen ulkoasun viedyssä PDF- tai SWF-tiedostossa. Nämä ulkoasun asetukset näkyvät myös InDesign-julkaisussa, jos valitset Näytä > Ekstrat > Näytä hyperlinkit.

Merkkityyli

Valitse hyperlinkin lähteen merkkityyli. InDesign käyttää valitun tekstin tai objektin kanssa Hyperlinkki-tyyliä. Tekstin tapauksessa voit helposti valita toisen tyylin Uusi hyperlinkki -valintaikkunan avattavasta Tyyli-luettelosta. Muiden kuin tekstiobjektien tapauksessa InDesign käyttää linkeissä suunnitteluajan visuaalista tunnistetta: objektin ympärillä olevaa pisteviivaa, jonka väri on peritty tason väristä.

Hyperlinkin merkkityyli
Merkkityyli lisätään julkaisun merkkityylien luetteloon. Tyyli tulostetaan ja viedään.

Objektin hyperlinkkityyli
Linkitetyissä objekteissa käytetään pisteviivalla merkittyä ääriviivaa. Se on vain visuaalinen tunniste, eikä sitä tulosteta tai viedä.

Tyyppi

Valitse Näkyvä suorakulmio tai Näkymätön suorakulmio.

Korostus

Valitse Käänteinen, Ääriviiva, Vierus tai Ei mitään. Nämä asetukset määrittävät hyperlinkin ulkoasun, kun sitä napsautetaan PDF- tai SWF-tiedostossa.

Väri

Valitse näkyvän hyperlinkkisuorakulmion väri.

Leveys

Valitse hyperlinkkisuorakulmion leveydeksi Ohut, Normaali tai Paksu.

Tyyli

Määritä hyperlinkkisuorakulmion ulkoasu valitsemalla tyyliksi Yhtenäinen tai Katkoviiva.

Voit etsiä ja muuntaa URL-osoitteita (kuten www.adobe.com/fi) julkaisussasi ja muuntaa ne hyperlinkeiksi.

  1. Valitse Hyperlinkit-paneelivalikosta Muunna URL-osoitteet hyperlinkeiksi.
  2. Ilmaise Alueessa haluatko muuntaa koko julkaisun, avoinna olevan jutun vai käytössä olevan valinnan URL-osoitteet.
  3. Jos haluat käyttää hyperlinkissä merkkityyliä, valitse merkkityyli Merkkityylit-valikosta.
  4. Tee jokin seuraavista vaihtoehdoista ja valitse sitten Valmis.
    • Napsauta Etsi, kun haluat paikantaa seuraavan URL-osoitteen.

    • Napsauta Muunna, jos haluat muuntaa valitun URL-osoitteen hyperlinkiksi.

    • Napsauta Muunna kaikki, jos haluat muuntaa kaikki URL-osoitteet hyperlinkiksi.

Hyperlinkkien hallinta

Hyperlinkit-paneelin avulla muokataan, poistetaan, palautetaan tai etsitään hyperlinkkejä. Voit hallita hyperlinkkejä InCopyssa vain, jos juttu on kirjattu ulos muokattavaksi.

  1. Napsauta hyperlinkitettyä tekstiä tai objektia hiiren kakkospainikkeella ja valitse sitten Hyperlinkit > Muokkaa hyperlinkkiä.

    -TAI-

    Kaksoisnapsauta muokattavaa kohdetta Hyperlinkit-paneelissa.

  2. Muuta hyperlinkkiä Muokkaa hyperlinkkejä -valintaikkunassa tarpeen mukaan ja valitse sitten OK.
Huomautus:

Voit muokata hyperlinkin URL-osoitetta valitsemalla hyperlinkin, muokkaamalla URL-osoitetta URL-tekstiruudussa ja painamalla sitten Enter-näppäintä tai sarkainta.

Kun hyperlinkki poistetaan, lähdeteksti tai kuva säilyy.

  1. Valitse yksi tai useita poistettavia kohteita Hyperlinkit-paneelista ja napsauta sitten paneelin alareunassa olevaa Poista-painiketta.

Kun nimeät hyperlinkin lähteen uudelleen, hyperlinkki näkyy eri tavalla Hyperlinkit-paneelissa.

  1. Valitse hyperlinkki Hyperlinkit-paneelista.
  2. Valitse Hyperlinkit-paneelin valikosta Nimeä hyperlinkki uudelleen ja määritä uusi nimi.
  1. Avaa kohteen sisältävä julkaisu.
  2. Valitse Hyperlinkit-paneelivalikosta Hyperlinkin kohdeasetukset.
  3. Valitse Kohde-asetukseksi muokattavan kohteen nimi.
  4. Tee jokin seuraavista:
    • Napsauta Muokkaa-painiketta ja tee kohteeseen tarvittavat muutokset.

    • Poista kohde napsauttamalla Poista-painiketta.

  5. Kun olet muokannut tai poistanut haluamasi kohteet, napsauta OK-painiketta.
  1. Valitse uuden hyperlinkin lähteeksi jokin tekstialue, tekstikehys tai grafiikkakehys. Voit esimerkiksi valita lähteeseen sisällytettäväksi lisää tekstiä.
  2. Valitse linkki Hyperlinkit-paneelista.
  3. Tee jompikumpi seuraavista:
    • Valitse Hyperlinkit-paneelivalikosta Palauta hyperlinkki.

    • Voit päivittää ulkoisiin julkaisuihin johtavat hyperlinkit valitsemalla Hyperlinkit-paneelivalikosta Päivitä hyperlinkki.

  • Voit etsiä hyperlinkin tai ristiviittauksen lähteen valitsemalla ensin etsittävän kohteen Hyperlinkit-paneelista. Valitse Hyperlinkit-paneelivalikosta Mene lähteeseen. Teksti tai kehys muuttuu valituksi.
  • Voit etsiä hyperlinkin tai ristiviittauksen kohteen valitsemalla ensin etsittävän kohteen Hyperlinkit-paneelista. Valitse Hyperlinkit-paneelin valikosta Mene kohteeseen.

Jos kyseessä on URL-kohde, InDesign käynnistää verkkoselaimen, jossa kohde näkyy. Jos kyseessä on tekstiankkuri tai sivukohde, InDesign avaa oikean kohdan.

Wordista tuotujen hyperlinkkien muokkaaminen

Kun hyperlinkkejä sisältävä Microsoft Word -tiedosto tuodaan InDesign-julkaisuun, saatat huomata laatikon tai rajan hyperlinkin URL:n (kuten www.adobe.com/fi) ympärillä. InDesign-julkaisu perii sinisen värimallin nimeltään Word_R0_G0_B255. Julkaisu perii myös merkkityylin nimeltään Hyperlinkki, joka alleviivaa tekstin ja käyttää sinistä väriä.

Jos haluat poistaa laatikon, kaksoisnapsauta hyperlinkkiä Hyperlinkit-paneelissa. Valitse Näkymätön suorakulmio Teksti-valikon kohdasta Ulkoasu ja napsauta OK.

Voit myös poistaa tuodun värimallin. Näin tehdessäsi voit samalla korvata sen toisella värimallilla. Katso Yksittäisen värimallin poistaminen.

Huomautus:

Ennen kuin sijoitat Word-asiakirjan InDesigniin, voit poistaa hyperlinkit Word-asiakirjan URL-osoitteista. Näin muotoilu ei periydy InDesigniin. Lisätietoja saat Word-dokumentaatiosta. Toinen vaihtoehto on luoda InDesign-julkaisuun merkkityyli nimeltään Hyperlinkki, ennen kuin tuot asiakirjan. Kun tuot Word-asiakirjan, sen nimistä InDesign-tyyliä käytetään oletuksena.

Enemmän tällaisia

Adobe-logo

Kirjaudu sisään tiliisi