Tietoja tulostamisesta

Olipa kyseessä monivärijulkaisun tulostaminen ulkopuoliselle palveluntarjoajalle tai vedoksen lähettäminen mustesuihku- tai lasertulostimeen, voit varmistaa työn sujuvuuden ja oikean lopputuloksen opettelemalla tulostamisen perustiedot.

Tulostusmenetelmät

Kun tulostat tiedoston, Adobe InDesign lähettää sen tulostimeen tulostettavaksi joko suoraan paperille tai digitaaliseen painokoneeseen tai muunnettavaksi positiivi- tai negatiivikuvaksi filmille. Jälkimmäisessä tapauksessa filmistä luodaan painokoneen painolevy.

Kuvatyypit

Yksinkertaisimmat kuvat ovat esimerkiksi tekstiä, jossa käytetään vain yhtä harmaan tasoa. Vaikeammin tulostettava on kuva, jonka värisävyt vaihtelevat kuvan sisällä. Tällaista kuvaa kutsutaan sävykuvaksi. Esimerkiksi valokuva on sävykuva.

Rasterointi

Sävykuvat saadaan aikaan rikkomalla kuva pistesarjoiksi. Tätä prosessia kutsutaan rasteroinniksi. Rasteroinnin pisteiden koon ja syvyyden vaihtelu luo tulosteeseen optisen harhan useista harmaan sävyistä tai värisävyistä.

Värierottelu

Kaupallisesti tuotettava monivärinen kuvamateriaali on painettava erillisille painolevyille, ja jokaiselle värille on omansa. Tätä prosessia kutsutaan värierotteluksi.

Yksityiskohtien muodostaminen

Tulostetun kuvan yksityiskohdat muodostuvat tarkkuuden ja linjatiheyden yhdistelmästä. Mitä korkeampi tulostimen resoluutio on, sitä tarkempaa (tiheämpää) rasteritiheyttä voidaan käyttää.

Kaksipuolinen tulostus

Tulostinkohtaiset ominaisuudet, kuten kaksipuolinen tulostus, ovat käytettävissä Tulostin-painikkeen kautta Tulosta-valintaikkunassa. Kaksipuolinen tulostus on käytettävissä vain jos tulostin tukee sitä. Lisätietoja kaksipuolisesta tulostuksesta on tulostimen käyttöoppaassa.

Läpinäkyvät objektit

Kuvissa voi olla läpinäkyviä objekteja, jotka on lisätty niihin käyttämällä Tehosteet-paneelia tai heittovarjo- tai pehmennyskomentoja. Läpinäkyvä kuva yhdistetään yhdistämisoletusarvojen mukaan. Voit muuttaa kuvituksen rasterikuvien ja vektorikuvien suhteellista määrää.

Lisätietoja tulostamisesta on saatavilla Adobe Print Resource Centeristä osoitteesta www.adobe.com/go/print_resource_fi. Tulostusongelmien vianmääritysapua on saatavilla osoitteessa www.adobe.com/go/learn_id_printtrouble_fi.

  1. Varmista, että tulostimeen on asennettu oikea ohjain ja PPD.
  2. Avaa Tulosta-valintaikkuna:
    • Jos ohjelmassa on avoimia julkaisuja, valitse Tiedosto > Tulosta. Tulosta-valintaikkuna nykyisessä julkaisussa.

    • Jos Kirja-välilehdestä ei ole valittu yhtään julkaisua tai kaikki julkaisut on valittu, valitse Kirja-välilehden valikosta Tulosta kirja. Kaikki kirjan julkaisut tulostuvat.

    • Jos Kirja-välilehdestä on valittu julkaisuja, valitse Kirja-välilehden valikosta Tulosta valitut julkaisut.

  3. Määritä käytettävä tulostin Tulostin-valikossa. Jos tulostimen oletusarvo on haluamasi, valitse se Tulostuksen oletusarvo -valikosta.
  4. Kirjoita Yleiset-kohtaan tulosteiden määrä, valitse haluatko lajitella sivut tai tulostaa ne käänteisessä järjestyksessä, ja määritä tulostettavat sivut.

    Sivualue-asetus ei ole valittavissa, jos tulostat kirjan.

    Jos tulostat eri sivukokoa käyttäviä sivuja sisältävää julkaisua, valitse alue, jonka kaikilla sivuilla on sama sivukoko käyttämällä Alueen yläpuolella olevia ohjaimia. Katso Useita sivukokoja sisältävien julkaisujen tulostaminen.

  5. Määritä, haluatko tulostaa tulostumattomat objektit, tyhjät sivut tai näkyvät apuviivat ja rivirekisterit.
  6. Muuta Tulosta-valintaikkunan asetuksia tarpeen mukaan.
  7. Valitse Tulosta.

Valitsemasi asetukset tallentuvat julkaisun mukana.

Tulostaminen Sivut-paneelista

Voit käyttää myös Sivut-paneelissa olevia tulostustoimintoja.

  1. Tee Sivu-paneelissa jokin seuraavista valinnoista:

    • Valitse yksi sivu
    • Valitse useita sivuja
    • Valitse sivupohja
    • Valitse aukeama
  2. Napsauta valintaa hiiren kakkospainikkeella ja valitse Tulosta sivu tai Tulosta aukeama (valintasi mukaan).

    Voit valita Tulosta sivu tai Tulosta aukeama myös Sivut-paneelin avattavasta valikosta.

    Näyttöön tulee Tulosta-valintaikkuna, jossa näkyy valittu sivu tai alue.

  3. Valitse Tulosta.

Sivun tulostusasetukset

Voit tulostaa kaikki sivut, vain parilliset tai parittomat sivut, sarjan yksittäisiä sivuja tai yhtenäisen alueen.

Alue

Määrittää tulostettavan sivualueen. Määritä alueen määrittävät sivunumerot viivalla. Määritä sivualueet pilkulla tai välilyönnillä. (Katso Tulostettavien sivujen määrittäminen.)

Jos julkaisussa on eri sivukokoa käyttäviä sivuja, voit valita alueen, jolla kaikilla sivuilla on sama sivukoko, käyttämällä Alue-kentän yläpuolella olevia asetuksia. (Katso Useita sivukokoja sisältävien julkaisujen tulostaminen.)

Nykyinen sivu

Tulosta nykyisen julkaisun nykyinen sivu.

Huomautus:

Nykyisen sivun sivunumero määritetään seuraavassa muodossa: Nykyinen sivu: <Asettelun nimi>:<sivun nimi>

Jakso

Tulosta julkaisun kaikki sivut valitsemalla Kaikki sivut. Tulosta määritetyt alueet valitsemalla Vain parittomat sivut tai Vain parilliset sivut. Näitä asetuksia ei voi käyttää, jos valitset Aukeamat- tai Tulosta sivupohjat -asetuksen.

Aukeamat

Tulostaa sivut yhdessä (aivan kuin ne olisi sidottu) tai tulostaa ne samalle arkille. Voit tulostaa vain yhden aukeaman yhdelle arkille. Jos uusi sivu on suurempi kuin valittu paperikoko, InDesign tulostaa alueesta mahdollisimman paljon, mutta se ei voi automaattisesti skaalata sivua kuva-alueeseen sopivaksi. Valitse sitä varten Tulosta-valintaikkunan Asetukset-kohdasta Skaalaa sopivaksi. Voit myös valita vaakasuunnan.

Huomautus:

Jos aukeaman sivuissa käytetään erilaisia lihotuksia, InDesign selvittää erot.

Tulosta sivupohjat

Tulostaa sivupohjat julkaisun sivujen sijasta. Tätä asetusta ei voi käyttää, jos valitset Alueet.

Esimerkkejä sivualueista

Sivualue

Tulostettavat sivut

11-

Sivulta 11 julkaisun viimeiselle sivulle.

-11

Sivu 11 ja kaikki sitä edeltävät sivut.

+11

Vain sivu 11.

-+11

Sivu 11 ja kaikki sitä edeltävät sivut.

+11-

Kaikki sivut yhdenneltätoista sivulta julkaisun loppuun.

1, 3-8,

Sivu 1 ja sivut 3-8.

+1, +3-+8,

Sivu 1 ja sivut 3-8.

Osa1

Kaikki sivut osiosta Osa1.

Osa2:7

Sivu numero 7 (ei välttämättä osion seitsemäs sivu) osiosta Osa2.

OsaB:7-

Osion OsaB sivulta numero 7 osion viimeiselle sivulle.

Osa2:7-Osa3

Osion Osa2 sivulta 7 osion Osa3 loppuun.

Osa4:3-Osa4:6, Osa3:7

Sivut 3-6 osiosta Osa4 ja sivu 7 osiosta Osa3.

Tulostettavien objektien tulostusasetukset

Tulosta-valintaikkunan Yleiset-asetuksilla voi tulostaa myös ne elementit, jotka yleensä näkyvät vain näytöllä (esimerkiksi ruudukot ja apuviivat). Valittavana on seuraavat asetukset:

Tulosta tasot

Tulosta tulostumattomat objektit

Tulostaa kaikki objektit riippumatta siitä, onko jotkin niistä määritetty tulostumattomiksi.

Tulosta tyhjät sivut

Tulostaa kaikki sivut määritetyllä alueella, vaikka sivulla ei ole tekstiä eikä objekteja. Tämä asetus ei ole käytössä, jos tulostat erittelyjä. Jos käytät kirjasen tulostusta yhdistelmätulostusta varten, voit täyttää yhdistelmäallekirjoitukset tulostamalla lisätyt tyhjät aukeamat valitsemalla Tulosta tyhjät tulostusaukeamat -asetuksen.

Tulosta näkyvät apuviivat ja rivirekisterit

Tulostaa näkyvät apuviivat ja ruudukot samalla värillä kuin julkaisussa. Voit valita Näytä-valikosta, mitkä linjat ja ruudukot näytetään. Tämä asetus ei ole käytössä, jos tulostat erittelyjä.

Useita sivukokoja sisältävien julkaisujen tulostaminen

Saatat haluta tulostaa erikokoiset sivut erikseen. Tulosta-valintaikkunassa olevalla asetuksella on helppo valita alue, joka valitsee koko julkaisusta saman kokoiset sivut.

Kysy tulostustoimittajalta tietoja erityisvaatimuksista, ennen kuin lähetät eri kokoisia sivuja sisältävän julkaisun tulostettavaksi. Jos sinulla on vaikeuksia tulostaa eri kokoisia sivuja sisältävä julkaisu, harkitse sen jakamista erillisiksi julkaisuiksi.

  1. Valitse Tiedosto > Tulosta.

  2. Valitse tai jätä valitsematta yleisikkunan Aukeamat, kun haluat määrittää tulostetaanko sivut vai aukeamat.

    Jos aukeamalla on eri kokoisia sivuja, aukeaman suurin leveys ja korkeus määrittää aukeaman koon.

  3. Jos haluat tulostaa vain samaa sivukokoa käyttävät sivut, voit käyttää Alue-kentän yläpuolella olevia asetuksia ja valita jonkin sivun tai aukeaman ja napsauttaa sitten Sivut-kuvaketta .

    Alue-kentässä näkyvät kaikki kyseisen kokoiset sivut tai aukeamat.

  4. Kun olet tulostanut yhden sivukokoalueen, toista vaiheet ja tulosta seuraava sivukokoalue.

Tulostettavien sivujen määrittäminen

Voit määrittää sivualueen käyttämällä absoluuttista numerointia (sivun paikka nykyisessä julkaisussa) tai sivun/osion numerointia (sivulle määritetty osion tai sivun numero). InDesign-valintaikkunat noudattavat oletusarvoisesti Asetukset-valintaikkunassa määritettyä Sivunumerointi-asetusta.

  • Kun absoluuttinen numerointi on käytössä, määrittämäsi sivunumerot tai sivualueet vastaavat sivujen absoluuttista sijaintia julkaisussa. Voit esimerkiksi tulostaa julkaisun kolmannen sivun kirjoittamalla Tulosta-valintaikkunan Alue-kohtaan 3.

  • Kun Asetukset-valintaikkunasta on valittu Osion numerointi, voit määrittää sivut ja sivualueet täsmälleen siten, kuin ne näkyvät sivuasettelussa. Voit myös käyttää absoluuttista numerointia. Jos esimerkiksi OsaA:5 on julkaisun viidestoista sivu, voit tulostaa sivun kirjoittamalla Tulosta-valintaikkunaan OsaA:5 tai +15. (+)-merkki osoittaa, että haluat ohittaa normaalin osio- tai sivunumeroinnin ja käyttää absoluuttista sivunumerointia.

Huomautus:

Jos et tiedä, kumpaa muotoa Tulosta-valintaikkunan sivunumeroinnissa pitäisi käyttää, käytä julkaisuikkunan alareunan sivuruudussa käytettyä muotoa.

Sivukoon ja sivun suunnan määrittäminen

On tärkeää erottaa toisistaan sivun koko (määritetty Julkaisun asetukset -valintaikkunassa) ja paperikoko (paperiarkki, filmi tai painolevyn alue). Sivun koko voi olla US Letter (8,5x11 tuumaa), mutta saatat tarvita suuremman paperin tai filmin painotalon leikkausvara- ja informaatioalueeseen merkitsemiä tietoja varten.

InDesignin paperikokojen luettelo on peräisin PPD-tiedostosta (PostScript-tulostimissa) tai tulostinohjaimesta (ei-PostScript-tulostimissa). Jos tulostin ja PostScript-tulostuksessa käytettävä PPD tukevat mukautettuja paperikokoja, Paperikoko-valikossa on Mukautettu-asetus.

Useimmat valolatomakoneet käyttävät tavallisia paperikokoja, kuten Letter- ja Tabloid-kokoja sekä käänteistä suuntaa, jossa tavallinen paperi käännetään tulostuksen aikana 90 astetta. Käänteinen suunta toimii usein tehokkaammin valolatomakoneiden tulostusmateriaaleissa.

Sivukoko ja suunnat valolatomakoneita varten
Sivukoko ja suunnat valolatomakoneita varten

A. Letter (korkea suunta) B. Mukautettu sivukoko (korkea suunta) C. Letter (käänteinen suunta) 

Paperikoot käyttävät yleisesti käytettyjä nimiä (kuten Letter). Mittasuhteet määrittävät kuva-alueen. Kuva-alue on paperin todellinen koko, josta on vähennetty tulostimen tai valolatomakoneen tarvitsemat reunukset. Useimmat lasertulostimet eivät voi tulostaa paperin reunaan saakka.

Jos valitset erilaisen paperikoon (esimerkiksi vaihdat Letter-koon Legal-kooksi), julkaisu skaalautuu esikatseluikkunassa. Esikatseluikkuna näyttää valitun sivun koko kuva-alueen. Kun esikatselukokoa muutetaan, esikatseluikkuna muuttuu niin, että kuva-alue mahtuu siihen kokonaisuudessaan.

Huomautus:

Kuva-alue vaihtelee PPD-tiedoston mukaan jopa saman paperikoon kohdalla (esimerkiksi Letter), sillä eri tulostimet ja valolatomakoneet määrittävät kuva-alueet eri tavalla.

Tulostuksen erot
Letter-kokoisen sivun tulostuksen erot Letter-, Letter.extra- ja Tabloid-paperilla

Huomautus:

Tulosta-valintaikkunan vasemman alakulman esikatseluikkunasta näkee, onko paperilla tarpeeksi tilaa tulostimen merkeille sekä leikkausvara- ja informaatioalueille.

Sivukoon ja suunnan määrittäminen

  1. Valitse Tiedosto > Tulosta.
  2. Valitse Tulosta-valintaikkunan Asetukset-kohdan Paperikoko-valikosta haluamasi asetus.

    Varmista, että paperikoko on riittävän suuri, jotta julkaisu, leikkausvara- ja informaatioalueet (jos tarpeen) sekä tulostimen merkit mahtuvat siihen. Säästä valolatomakoneen filmiä tai paperia valitsemalla pienin mahdollinen paperikoko, johon mahtuvat sekä julkaisu että tulostustiedot.

  3. Kierrä julkaisua tulostusmateriaalilla suuntapainiketta napsauttamalla.

    Useimmissa tapauksissa Julkaisun asetukset -kohdassa (Tiedosto > Julkaisun asetukset) määritetyn sivun suunnan on oltava sama (pysty tai vaaka) kuin Tulosta-valintaikkunan Asetukset-kohdassa määritetyn tulosteen suunta, olipa kyseessä sitten normaali tai käänteinenkin tulostus. Aukeamia tulostettaessa voit valita erilaisen paperikoon ja suunnan (kuten vaakasuunnan), jos haluat sovittaa kaikki sivut yhdelle arkille. Jos olet kääntänyt aukeamanäkymää, suuntausta kannattaa ehkä muuttaa, jotta aukeama voidaan tulostaa oikein.

Suuntapainikkeet
Suuntapainikkeet

A. Pysty B. Vaaka C. Käänteinen pysty D. Käänteinen vaaka 

Mukautetun paperikoon määrittäminen

Jos käytössäsi on tulostin, joka osaa hyödyntää useita eri paperikokoja (esimerkiksi korkearesoluutioinen valolatomakone), voit määrittää ennen tulostamista mukautetun paperikoon. Mukautettu asetus on käytettävissä InDesignissa vain, jos valittu PPD tukee mukautettuja paperikokoja.

Suurin paperikoko määräytyy valolatomakoneen enimmäiskuva-alueen mukaan. Lisätietoja on tulostimen oppaissa.

Huomautus:

Muiden kuin PostScript-tulostimien mukautetun paperikoon asetuksia ei voi käyttää InDesignin Tulosta-valintaikkunasta. Määritä tulostinkohtaiset ominaisuudet valitsemalla Asetukset (Windows), Tulostin (Mac OS) tai Sivun määrittely (Mac OS) InDesignin Tulosta-valintaikkunassa. Katso lisätietoja ei-PostScript-tulostinohjaimen oppaasta.

  1. Valitse Tiedosto > Tulosta.
  2. Jos tulostat PostScript-tiedostoa, valitse Tulosta-valintaikkunan Yleiset-kohdassa tulostimeksi PostScript. Valitse sitten mukautettuja paperikokoja tukeva PPD.
  3. Valitse Tulosta-valintaikkunan Asetukset-kohdan Paperikoko-valikosta Mukautettu.

    Huomautus:

    jos Mukautettu-vaihtoehto ei ole käytettävissä, tulostimen asennuksen yhteydessä valitsemasi PPD ei tue mukautettuja paperikokoja.

  4. Määritä leveys ja korkeus jommallakummalla seuraavista tavoista:
    • Jos haluat, että InDesignin määrittää julkaisun sisällön, leikkausvara- ja/tai informaatioalueiden sekä mahdollisten tulostimen merkkien tulostamiseen tarvittavan pienimmän mahdollisen paperikoon, valitse Leveys- ja Korkeus-asetukseksi Automaattinen. Oletusasetus Automaattinen on hyödyllinen myös silloin, jos kirjassa on erikokoisia sivuja mutta tulostusmateriaali on jatkuva, kuten filmirulla tai valokuvapaperi.

    • Määritä oletusarvoa suurempi paperikoko kirjoittamalla uudet mitat Leveys- ja Korkeus-ruutuihin. Suurenna arvoja, sillä oletusarvojen pienentäminen voi pienentää julkaisua liikaa.

  5. Muuta sivun paikkaa filmillä kirjoittamalla arvo Siirtymä-kohtaan.

    Siirtymä määrittää kuva-alueen vasemmanpuoleisen reunan leveyden. Jos arvo on esimerkiksi 30 pistettä, sivu siirtyy 30 pistettä oikealle.

  6. Kierrä tulostusmateriaalia ja sivun sisältöä valitsemalla ensin Käänteinen ja sitten OK.

    Voit säästää huomattavasti filmiä ja paperia käyttämällä Käänteinen- ja Siirtymä-asetuksia yhdessä. Vertaa seuraavia esimerkkejä InDesignilla tulostetusta kuvasta, kun Käänteinen-asetus on käytössä ja poistettu käytöstä.

    Käänteinen-asetus käytössä ja poistettu käytöstä
    Käänteinen pois käytöstä (vasen), Käänteinen käytössä (oikea)

    A. Siirtymän arvo B. Väli C. Säästynyt filmi 
  7. Tulostettaessa jatkuvalle tulostusmateriaalille määritä sivujen väliin jäävä väli kirjoittamalla arvo kohtaan Väli.

Tulostettavien tai PDF-tiedostoksi vietävien tasojen valitseminen

  1. Voit tarkistaa tai muuttaa julkaisun Näytä taso- ja Tulosta taso -asetuksia valitsemalla tason Tasot-välilehdestä ja valitsemalla sitten Tason asetukset -vaihtoehdon välilehden valikosta. Määritä tasoasetukset ja valitse OK.
  2. Tee jokin seuraavista:
    • Valitse Tiedosto > Tulosta ja valitse sitten Tulosta-valintaikkunan vasemmasta reunasta Yleiset.

    • Valitse Tiedosto > Vie, määritä Adobe PDF ja valitse sitten Tallenna. Valitse Vie Adobe PDF -valintaikkunan vasemmasta reunasta Yleiset.

  3. Valitse Tulosta tasot- tai Vientitasot-valikosta tasot, jotka haluat tulostaa tai sisällyttää PDF-tiedostoon:

    Kaikki tasot

    Tulostaa kaikki julkaisun tasot, vaikka ne olisivat kätkettyjä tai määritetty tulostumattomiksi.

    Näkyvät tasot

    Tulostaa kaikki näkyvät tasot, vaikka ne olisi määritetty tulostumattomiksi tasoasetuksissa.

    Näkyvät ja tulostettavat tasot

    Tulostaa vain sekä näkyviksi että tulostettaviksi määritetyt tasot.

Tulostaminen ei-PostScript-kielisiin tulostimiin

Voit tulostaa julkaisun ei-PostScript-tulostimella. PostScript on painoalan sivunkuvauskielistandardi. Monia tarkkoja väri- ja grafiikkaominaisuuksia, kuten rasteritiheyksiä tai värierotteluita, voi tulostaa vain PostScript-tulostimilla. Useimmat tuodut grafiikkatiedostot tulostuvat hyvin. Yleisesti ottaen ei-PostScript-tulostimella tehtävän julkaisun painoasun pitäisi vastata esikatselutilassa näkyvää kuvaa.

Huomautus:

Jälleenmyyjiltä on saatavana ohjelmistoja, jotka lisäävät PostScript-kielen ei-PostScript-tulostimeen. Kysy jälleenmyyjältä ohjelmistoista ja niiden yhteensopivuudesta tulostimesi kanssa.

Ei-PostScript-tulostimelle tulostettaessa kaikki piirrokset voidaan rasteroida tulostettaessa. Tämä on kätevää tulostettaessa monimutkaisia kohteita (esimerkiksi tasaisia sävyjä tai liukuvärejä) sisältäviä asiakirjoja, koska tällöin virheiden esiintyminen vähenee.

  1. Valitse Tiedosto > Tulosta.
  2. Valitse Tulosta-valintaikkunan vasemmasta reunasta Lisäasetukset.
  3. Valitse Tulosta bittikarttana.

    Tämä asetus on käytettävissä vain, jos tulostinohjain tunnistaa tulostimen ei-PostScript-tulostimeksi. Jos tämä asetus valitaan ei-PostScript-tulostimille Mac OS 10,3- tai uudemmassa käyttöjärjestelmässä, InDesign tulostaa PostScript-tiedostoon, jota Mac OS käyttää, ja ohjain muodostaa sivukuvat. Windowsissa tarkat väri- ja grafiikkaominaisuudet eivät ehkä muunnu oikein, jos tätä asetusta ei valita.

  4. Määritä resoluutio bittikarttatulostusta varten.

    Tulostinohjaimen resoluutio voi rajoittaa tulostusresoluutiota. Parhaan tulostuslaadun voit saavuttaa asettamalla ei-PostScript-tulostimen ohjaimen resoluution samaksi tai suuremmaksi kuin InDesignin Tulosta-valintaikkunassa määritetty resoluutio.

Julkaisujen esikatselu

Voit tarkistaa ennen PostScript-tulostimella tulostamista, miten hyvin julkaisu mahtuu valitulle paperille. Esikatselu Tulosta-valintaikkunan vasemmassa alakulmassa näyttää, sopivatko paperi- ja suunta-asetukset sivun kokoon. Kun valitset eri asetuksia Tulosta-valintaikkunasta, esikatselu näyttää heti uusien asetusten vaikutukset.

  1. Valitse Tiedosto > Tulosta.
  2. Napsauta esikatselukuvaa Tulosta-valintaikkunan vasemmassa alakulmassa.

Esikatselussa on kolme näkymää:

Vakionäkymä

Näyttää julkaisun sivun suhteessa tulostusmateriaaliin. Se näyttää esimerkiksi paperin koon vaikutuksen kuva-alueeseen, leikkausvara- ja informaatioalueet, sivun merkinnät sekä osituksen ja miniatyyrien vaikutukset.

Neljä erilaista sivun sovitusasetusta vakionäkymässä.
Neljä erilaista sivun sovitusasetusta vakionäkymässä.

A. Oletus B. Aukeamat C. Suunta D. 2x2-miniatyyrit 

Tekstinäkymä

Luetteloi tiettyjen tulostusasetusten numeroarvot.

Mukautettu sivunäkymä tai irtoarkkinäkymä

Näyttää eri tulostusasetusten vaikutukset sivun kokoon suhteutettuna. Mukautettujen sivujen esikatselu näyttää tulostusmateriaalin suhteessa mukautettuun tulostimeen, tulostusvälineen tukemat suurimmat tulostusmateriaalikoot sekä siirtymän, välin ja käänteisen arvot. Letter- ja Tabloid-arkkien sekä muiden irtoarkkien esikatselu näyttää kuva-alueen suhteessa tulostusmateriaalin kokoon.

Sekä mukautetun sivun että irtoarkin näkymissä esikatselu näyttää myös tulostusvälineen tilakuvakkeen: erottelut , yhdistelmäharmaa , yhdistelmä-CMYK  tai yhdistelmä-RGB .

Mukautettu sivunäkymä (vasen) ja irtoarkin näkymä (oikea).
Mukautettu sivunäkymä (vasen) ja irtoarkin näkymä (oikea).

A. Tietovälineen kulkusuunta B. Käänteinen pois käytöstä C. Paperikoko D. Väline E. Kuva-alue F. Väline 

Tulostimen asentaminen

InDesign tukee tulostusta sekä PostScript® (Level 2 ja 3)- että ei-PostScript-tulostimilla ja käyttää uusimpia tulostinohjaimia. PostScript-tulostimella tulostettaessa InDesign määrittää Tulosta-valintaikkunassa näkyvät asetukset PPD (PostScript Printer Description) -tiedoston tietojen mukaan.

Asenna tulostin toimimalla seuraavasti:

  • Asenna tulostimeen uusin tulostinohjain. Lisätietoja on käyttöjärjestelmän oppaissa.

  • Kun käytössä on PostScript-tulostin, valitse PPD-tiedosto.

Tietoja tulostinohjaimista

Tulostinohjaimen avulla voit käyttää tulostimen ominaisuuksia suoraan tietokoneen sovelluksilla. Kun käytössä on oikea ohjain, voit käyttää kaikkia tietyn tulostimen ominaisuuksia.

Adobe suosittelee uusimman ohjaimen päivittämistä käyttöjärjestelmään.

Tulostinohjaimen ominaisuuksien käyttäminen

Tulostinohjaimet saattavat tukea ominaisuuksia, joita ei ole InDesignissa. Tällainen on esimerkiksi kaksipuolinen tulostus. Näiden ominaisuuksien tuki vaihtelee tulostinohjaimen mukaan. Saat lisätietoja tulostimen valmistajalta.

Jos haluat määrittää tietyn tulostimen asetukset, pääset käsittelemään tulostinohjainta seuraavilla InDesignin Tulosta-valintaikkunaan painikkeilla. (Nämä asetukset eivät ole käytettävissä PostScript-tiedostoon tulostettaessa.)

Asetukset

(Windows) Tämä painike avaa Windowsin Tulosta-valintaikkunan.

Sivun määrittely

(Mac OS) Tämä painike avaa Mac OS -järjestelmän Arkin määrittely -valintaikkunan.

Tulostin

(Mac OS) Tämä painike avaa Mac OS -järjestelmän Arkin määrittely -valintaikkunan.

Huomautus:

Jotkin InDesignin tulostusominaisuudet näkyvät sekä tulostinohjaimen valintaikkunoissa että InDesignin Tulosta-ikkunassa. Saat parhaat tulokset määrittämällä asetukset vain InDesignin Tulosta-valintaikkunassa. Jos asetukset menevät päällekkäin, InDesign yrittää synkronoida ne tai ohittaa ohjaimen asetukset. Eräät tulostinohjaimen ominaisuudet (kuten kuvan tulostaminen useaan kertaan samalle sivulle) eivät toimi kaikkien InDesign-ominaisuuksien (kuten erotteluiden) kanssa vaan tulostuvat virheellisesti.

PPD-tiedoston valitseminen

PDF-tiedosto (PostScript Printer Description -tiedosto) mukauttaa valitun PostScript-tulostimen ohjaimen toimintaa. PPD-tiedostossa on tietoa tulostuslaitteesta, kuten tulostimen kirjasimista, tulostusmateriaalien koosta ja suunnasta, optimoiduista rasteritiheyksistä, rasterointikulmista, resoluutiosta sekä väritulostustoiminnoista. Oikean PPD:n määrittäminen ennen tulostamista on tärkeää. Jos PPD-tiedosto vastaa käyttämääsi PostScript-tulostinta tai kirjapainotulostinta, tulostimen asetukset voi valita Tulosta-valintaikkunasta. Voit vaihtaa tilalle toisen tiedoston tarpeidesi mukaan. Sovellukset käyttävät PPD-tiedostoja määrittämään, mitä PostScript-tietoja lähetetään tulostimeen.

Adobe suosittelee, että hankit tulostimeen uusimman version PPD-tiedostosta, jotta tulostusjälki on paras mahdollinen. Monilla tulostuspalveluilla ja painotaloilla on PPD-tiedostot omia painokoneitaan varten. Tallenna PPD käyttöjärjestelmän määrittämään kohteeseen. Lisätietoja on käyttöjärjestelmän ohjeissa.

  1. Windows- ja Mac OS -käyttöjärjestelmissä PPD-tiedosto valitaan samalla tavalla kuin tulostin lisätään. PPD-tiedosto valitaan eri tavoin käyttöjärjestelmästä riippuen. Lisätietoja on käyttöjärjestelmän oppaissa.

Tulostusoletusarvojen käyttäminen

Jos tulostat säännöllisesti eri tulostimilla tai tulostat erilaisia tehtäviä, voit helpottaa työtäsi tallentamalla kaikki tulostusasetukset esimäärityksiksi. Tulostuksen esimääritysten käyttäminen on nopea ja luotettava keino tulostaa töitä, jotka vaativat monien täsmällisten asetusten määrittämistä Tulosta-valintaikkunassa.

Voit tallentaa ja ladata tulostuksen esimäärityksiä, joista on sitten helppo tehdä varmuuskopioita tai joita voidaan jakaa tulostuspalvelulle, asiakkaille tai työryhmän muille jäsenille.

Tulostuksen esimäärityksiä luodaan ja tarkastellaan Tulostuksen esimääritykset -valintaikkunassa.

Tulostuksen esimäärityksien luominen

  1. Tee jokin seuraavista:
    • Valitse Tiedosto > Tulosta, säädä tulostusasetuksia ja napsauta Tallenna esimääritys. Kirjoita nimi tai hyväksy oletusnimi ja napsauta sitten OK. Tällä menetelmällä esimääritys tallentuu oletusarvotiedostoon.

    • Valitse Tiedosto > Tulostusoletusarvot > Määritä, ja valitse sitten Uusi. Kirjoita avautuvassa valintaikkunassa uusi nimi tai hyväksy oletusnimi, säädä tulostusasetuksia ja napsauta sitten OK. Tulostuksen esimääritykset -valintaikkuna palaa näkyviin. Napsauta sitten uudelleen OK.

Tulostuksen esimääritysten käyttäminen

  1. Valitse Tiedosto > Tulosta.
  2. Valitse Tulostuksen esimääritykset -valikosta esimääritys. Halutessasi voit vahvistaa tulostusasetukset Tulosta-valintaikkunassa.
  3. Valitse Tulosta.

Huomautus:

InDesignissa voidaan myös valita tulostuksessa käytettävä esimääritys Tiedosto > Tulostuksen esimääritykset -valikosta.

Tulostuksen esimääritysten muokkaaminen

  1. Tee jokin seuraavista:
    • Valitse Tiedosto > Tulosta, säädä tulostusasetuksia ja napsauta Tallenna esimääritys. Kun Tallenna esimääritys -valintaikkuna avautuu, voit joko kirjoittaa nimen tekstiruutuun tai käyttää siinä näkyvää nimeä. (Jos tekstiruudussa näkyvä nimi on jo käytössä esimäärityksen nimenä ja tallennat esimäärityksen, aiemmat asetukset korvautuvat.) Valitse OK.

    • Valitse Tiedosto > Tulostusoletusarvot > Määritä, valitse sitten oletusarvo luettelosta ja valitse sitten Muokkaa. Säädä tulostusasetuksia ja palaa Tulostuksen esimääritykset -valintaikkunaan napsauttamalla OK. Napsauta sitten uudelleen OK.

    Huomautus:

    Oletusesimääritystä voidaan muokata muiden esimääritysten tavoin edellä kuvatulla tavalla.

Tulostuksen esimääritysten poistaminen

  1. Valitse Tiedosto > Tulostusoletusarvot > Määritä.
  2. Valitse luettelosta vähintään yksi esimääritys ja napsauta Poista. Voit valita peräkkäisiä esimäärityksiä vaihto-napsauttamalla. Voit valita muita kuin peräkkäisiä esimäärityksiä Ctrl-napsauttamalla (Windows) tai Komento-osoittamalla (Mac OS).

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö