Julkaisuja ja tiedostoja luodaan ja niitä käsitellään paneelien, palkkien ja ikkunoiden kaltaisten elementtien avulla. Mitä tahansa näiden elementtien järjestelyä kutsutaan työtilaksi. Adobe Creative Cloud ‑sovellusten työtilat ovat ulkoasultaan samankaltaiset, joten sovellusten välillä siirtyminen on helppoa. Voit myös mukauttaa sovellukset työtapojesi mukaan joko valitsemalla useista valmiista työtiloista tai luomalla oman työtilasi.

Koti-työtila

InDesignin Koti-työtilassa voit kätevästi käyttää viimeksi käytettyjä tiedostoja ja InDesignin opastusohjelmia sekä luoda uusia julkaisuja tai avata olemassa olevia julkaisuja. 

Koti-työtila tulee näyttöön, kun

  • InDesign käynnistetään
  • yhtään julkaisua ei ole avoinna.

Koti-työtilassa voit

  • avata opastusohjelmia, joiden avulla voit nopeasti oppia ja ymmärtää konseptin, työnkulun, vihjeet ja vinkit
  • luoda uuden julkaisun tai avata olemassa olevan julkaisun.
Koti-työtila
Koti-työtila

Koti-työtila sisältää seuraavat välilehdet ja painikkeet:

Koti

Napsauttamalla tätä välilehteä voit tarkastella viimeksi muutettuja tiedostoja.

Opettelu

Napsauttamalla tätä välilehteä voit avata InDesignin uusille ja harjaantuneille käyttäjille tarkoitetut opastusohjelmat, joiden avulla pääset sovelluksen käytössä alkuun.

Luo uusi

Napsauttamalla tätä painiketta voit luoda uuden julkaisun. Voit luoda julkaisun valitsemalla jonkin InDesignissa käytettävissä olevista lukuisista malleista ja esimäärityksistä.

Avaa

Napsauttamalla tätä painiketta voit avata olemassa olevan julkaisun InDesignissa.

Huomautus:

Jos haluat poistaa Koti-työtilan Esimääritykset-valintaikkunassa käytöstä, poista Näytä Koti-työtila, kun avoimia tiedostoja ei ole ‑valintaruudun valinta (Oletusarvot > Yleiset). Pikanäppäimet Ctrl/Cmd + O ja Ctrl/Cmd + N ovat edelleen käytettävissä.

Dokumenttien luonti

Kun luot dokumenttia InDesignissa, sinun ei tarvitse aloittaa tyhjästä dokumentista, sillä valittavissasi on monenlaisia malleja, mukaan lukien Adobe Stock ‑palvelusta ladattavia malleja. Mallit sisältävät resursseja, joiden pohjalta voit luoda omia projekteja. Kun avaat mallin InDesignissa, voit käsitellä sitä samalla tavalla kuin mitä tahansa muuta InDesign-tiedostoa.

Mallien lisäksi voit käyttää dokumenttien luonnissa apuna InDesignin esimäärityksiä.

Lisätietoja on artikkelissa Dokumenttien luonti.
 

Uusi julkaisu -valintaikkuna
Uusi julkaisu ‑valintaikkuna | Adobe Stock ‑palvelusta ladattavat mallit ja esimääritykset

Työtilan yleiskuvaus

  • Sovelluskehys ryhmittää kaikki työtilan elementit yhteen integroituun ikkunaan, jossa sovellusta voi käsitellä yhtenä yksikkönä. Kun sovelluskehystä tai jotakin sen osaa siirretään tai kehyksen tai jonkin sen osan kokoa muutetaan, kaikki osat muuttuvat siten, että ne eivät asetu päällekkäin. Paneelit eivät poistu näkyvistä vaihdettaessa sovellusten välillä tai poistuttaessa sovelluksesta vahingossa. Jos käytät kahta tai useampaa sovellusta, voit sijoittaa sovellukset näyttöön vierekkäin tai useaan eri näyttöön. Jos sinulla on Mac OS -käyttöjärjestelmä ja käytät mieluummin perinteistä käyttöliittymää, voit poistaa sovelluskehyksen käytöstä. Voit ottaa kehyksen käyttöön tai poistaa sen käytöstä valitsemalla Ikkuna > Sovelluskehys.
  • Yläreunan sovelluspalkki sisältää työtilanvaihtajan, valikot (vain Windows) ja muut sovelluksen ohjausobjektit. Macissa sovelluspalkki on käytettävissä vain silloin, kun Sovelluskehys-toiminto on poistettu käytöstä. Voit ottaa sen käyttöön tai poistaa sen käytöstä Ikkuna-valikossa.
  • Työkalupaneeli sisältää työkalut kuvien, sivun elementtien ja muiden osien luomista ja muokkaamista varten. Toisiinsa liittyvät työkalut on ryhmitetty.
  • Ohjauspaneelissa näkyvät valittuna olevan objektin asetukset.
  • Dokumentti-ikkunassa näkyy käsiteltävänä oleva tiedosto. Dokumentti-ikkunat voivat sisältää välilehtiä, ja ne voidaan tarvittaessa ryhmitellä ja kiinnittää.
  • Paneelien avulla voit seurata ja muokata työtäsi. Paneeleja voi ryhmittää, asettaa päällekkäin tai kiinnittää.
Työtila
InDesignin oletustyötila

A. Välilehdillä olevat dokumentti-ikkunat B. Publish Online C. Vaihtaminen kosketustyötilaan D. Työtilanvaihtaja E. Paneelin otsikkorivi F. Hakupalkki G. Ohjauspaneeli H. Kutista kuvakkeiksi -painike I. Paneeliryhmät pystysuuntaisesti kiinnitettyinä J. Tilarivi K. Työkalupaneeli 

Määritä UX-väri

Voit muuttaa käyttöliittymän värin valitsemalla jonkin neljästä käytettävissä olevasta vaihtoehdosta, jotka ovat Tumma, Keskitumma, Keskivaalea ja Vaalea.

  1. Tee jokin seuraavista:

    • (Windows) Valitse Muokkaa > Oletusarvot > Käyttöliittymä
    • (macOS) Valitse InDesign > Oletusarvot > Käyttöliittymä
  2. Valitse haluamasi käyttöliittymän väri seuraavista väriteemoista: Tumma, Keskitumma, Keskivaalea ja Vaalea.

    Väriteemat
    Käytettävissä olevat väriteemat

  3. Määritä leikepöydän väri valitun väriteeman mukaiseksi valitsemalla Sovita leikepöytä teemaväriin. Poista valinta, jos haluat määrittää leikepöydän värin valkoiseksi.

Ikkunoiden ja paneelien hallinta

Kaikkien paneelien näyttäminen tai piilottaminen

  • Voit piilottaa tai näyttää kaikki paneelit työkalupaneeli ja ohjauspaneeli mukaan luettuina painamalla sarkainnäppäintä.

  • Voit piilottaa tai näyttää kaikki paneelit lukuun ottamatta työkalupaneelia ja ohjauspaneelia painamalla näppäinyhdistelmää Vaihto+Sarkain.

Huomautus:

Voit tuoda piilotetut paneelit tilapäisesti näkyviin, jos Näytä piilotetut paneelit automaattisesti on valittu Liittymän oletusasetuksissa. Vie osoitin sovellusikkunan reunaan (Windows) tai näytön reunaan (macOS) ja pysäytä se näkyviin tulevan nauhan päälle.

Näyttö-paneelin asetukset

  • Napsauta paneelin oikeassa yläkulmassa näkyvää paneelivalikon kuvaketta .

Huomautus:

Voit avata paneelin valikon, vaikka paneeli olisi pienennettynä.

Paneelin kirkkauden säätäminen

  • Käyttöliittymän asetuksissa voit mukauttaa käyttöliittymän vastaamaan jotakin neljästä väriteemasta, jotka on suunniteltu optimaalista käyttöelämystä ajatellen. Ne ovat Tumma, Keskitumma, Keskivaalea ja Vaalea.

Huomautus:

Leikepöydän väri sovitetaan InDesignissa oletusarvoisesti teemaväriin. Poista asetuksen Oletusarvot > Käyttöliittymä > Ulkoasu > Sovita leikepöytä teemaväriin valinta, jos haluat muuttaa leikepöydän värin valkoiseksi.

Työkalut-paneelin määrittäminen uudelleen

Voit tuoda Työkalut-paneelin työkalut näkyviin yhtenä sarakkeena tai rinnakkain kahtena sarakkeena.

  • Napsauta työkalupaneelin yläosassa olevaa kaksinkertaista nuolta.

Huomautus:

Voit myös siirtyä yksisarakkeisesta asettelusta kaksisarakkeiseen tai yksiriviseen asetteluun valitsemalla Oletusarvot > Käyttöliittymä > Paneelit > Kelluva työkalupaneeli.

Julkaisuikkunoiden järjestäminen uudelleen, kiinnittäminen tai kelluttaminen

Kun avaat useamman kuin yhden tiedoston, dokumentti-ikkunat näkyvät välilehtinä.

  • Voit järjestää välilehtinä näkyvät dokumentti-ikkunat uudelleen vetämällä kunkin ikkunan välilehden uuteen paikkaan ryhmässä.
  • Voit poistaa dokumentti-ikkunan kiinnityksen (kelluta tai poista välilehditys) ikkunaryhmässä vetämällä ikkunan välilehden pois ryhmästä.
  • Voit kiinnittää dokumentti-ikkunan erilliseen dokumentti-ikkunoiden ryhmään vetämällä ikkunan ryhmään.

  • Luo limittäin tai vierekkäin näytettävien dokumenttien ryhmiä vetämällä ikkuna johonkin toisen ikkunan yläreunan, alareunan tai sivujen pudotusvyöhykkeistä. Voit myös valita ryhmälle asettelun sovelluspalkin Asettelu-painikkeella.

  • Jos haluat vaihtaa toiseen dokumenttiin välilehtiä sisältävässä ryhmässä valintaa vetäessäsi, vedä valinta dokumentin välilehden kohdalle hetkeksi.

Paneelien kiinnittäminen ja irrottaminen

Paneelit tai paneeliryhmät voidaan näyttää yhdessä kiinnittämällä ne. Yleensä paneelit kiinnitetään pystysuoraan. Voit kiinnittää paneelit ja irrottaa ne siirtämällä ne kiinnityskohtaan ja pois siitä.

  • Voit kiinnittää paneelin vetämällä sitä kielekkeestä kiinnityskohtaan muiden paneelien ylä- tai alaosaan tai muiden paneelien väliin.

  • Voit kiinnittää paneeliryhmän vetämällä sen kiinnityskohtaan otsikkorivistään (kielekkeiden yläpuolella oleva yksiosainen tyhjä rivi).

  • Voit irrottaa paneelin tai paneeliryhmän vetämällä sen pois paneelistaan kielekkeestään tai otsikkorivistään. Voit vetää sen toiseen kiinnityskohtaan tai tehdä siitä vapaasti kelluvan.

Linkit-paneelia vedetään uuteen kiinnityskohtaan
Linkit-paneelia vedetään uuteen kiinnityskohtaan, joka ilmaistaan sinisellä pystysuoralla korostuksella.

Linkit-paneeli kiinnitettynä
Linkit-paneeli kiinnitettynä

Huomautus:

Voit estää paneeleita täyttämästä kiinnityksen koko tilaa. Vedä kiinnityksen alareunaa ylöspäin, kunnes se ei enää osu työtilan reunaan.

Paneelien siirtäminen

Kun siirrät paneeleita, näytössä näkyy sinisiä korostettuja pudotusalueita, joihin voit siirtää paneelin. Voit esimerkiksi siirtää paneelia ylös tai alas kiinnityskohdassaan vetämällä sen toisen paneelin ylä- tai alapuolella olevalle kapealle siniselle vyöhykkeelle. Jos vedät sen alueelle, joka ei ole pudotusvyöhyke, paneeli kelluu vapaasti työtilassa.

Huomautus:

Hiiren sijainti (pikemminkin kuin paneelin sijainti) aktivoi pudotusalueen, joten jos et näe pudotusaluetta, kokeile vetää hiiri siihen kohtaan, jossa pudotusalueen pitäisi olla.

  • Voit siirtää paneelia vetämällä sitä kielekkeestään.

  • Voit siirtää paneeliryhmää vetämällä otsikkoriviä.

Väri-paneeli kiinnitetty Tasot-paneeliryhmän yläpuolelle
Kapea sininen pudotusvyöhyke ilmaisee, että Väri-paneeli kiinnitetään yksinään Tasot-paneeliryhmän yläpuolelle.

Huomautus:

Voit estää paneelin kiinnittymisen painamalla Ctrl-näppäintä (Windows) tai Komento-osoittamalla (Mac OS) paneelin siirtämisen aikana. Voit peruuttaa toiminnon painamalla paneelin siirtämisen aikana Esc-näppäintä.

Paneelien lisääminen ja poistaminen

Jos poistat kaikki paneelit kiinnityskohdasta, se häviää näytöstä. Voit luoda kiinnityksen siirtämällä paneelit työtilan oikeaan reunaan ja odottamalla, kunnes pudotusalue tulee näkyviin.

  • Voit poistaa paneelin napsauttamalla hiiren kakkospainikkeella (Windows) tai Control-osoittamalla (Mac) paneelin välilehteä ja valitsemalla sitten Sulje tai poistamalla paneelin valinnan Ikkuna-valikosta.

  • Voit lisätä paneelin valitsemalla sen Ikkuna-valikossa ja kiinnittämällä sen haluamaasi kohtaan.

Paneeliryhmien muokkaaminen

  • Voit siirtää paneelin ryhmään vetämällä paneelin välilehden ryhmässä olevaan korostettuun pudotusvyöhykkeeseen.

Paneelin lisäys paneeliryhmään
Paneelin lisääminen paneeliryhmään.

  • Voit järjestää ryhmän paneelit uudelleen vetämällä paneelin välilehden uuteen kohtaan ryhmässä.

  • Voit poistaa paneelin ryhmästä siten, että se kelluu, vetämällä paneelin kielekkeestään ryhmän ulkopuolelle.

  • Voit siirtää ryhmää vetämällä otsikkoriviä (välilehtien yläpuolella olevaa aluetta).

Kelluvien paneelien pinoaminen

Kun vedät paneelin irti kiinnityksestään, mutta et vedä sitä pudotusvyöhykkeelle, paneeli kelluu vapaasti. Voit sijoittaa kelluvan paneelin mihin tahansa työtilan kohtaan. Voit pinota kelluvat paneelit tai paneeliryhmät siten, että ne liikkuvat yksikkönä, kun vedät päällimmäistä otsikkoriviä.

  • Voit pinota kelluvat paneelit vetämällä paneelia kielekkeestään toisen paneelin alaosassa olevalle pudotusvyöhykkeelle.

  • Voit muuttaa pinoamisjärjestystä vetämällä paneelia kielekkeestään ylös tai alas.

Huomautus:

Varmista, että vapautat välilehden ennen paneelien välissä olevaa kapeaa pudotusvyöhykettä otsikkorivin leveän vyöhykkeen sijaan.

  • Voit poistaa paneelin tai paneeliryhmän pinosta siten, että se kelluu yksinään, vetämällä sitä välilehdestä tai otsikkorivistä.

Paneelien koon muuttaminen

  • Voit pienentää tai suurentaa paneelin, paneeliryhmän tai paneelien pinon kaksoisnapsauttamalla välilehteä. Voit myös kaksoisnapsauttaa välilehtialuetta (tyhjää kohtaa välilehtien vieressä) kerran.

  • Voit muuttaa paneelin kokoa vetämällä paneelin mitä tahansa reunaa. Joidenkin paneelien, kuten Photoshopin Väri-paneelin, kokoa ei voi muuttaa vetämällä.

Paneelikuvakkeiden supistaminen ja laajentaminen

Jos tarvitset enemmän työskentelytilaa, voit supistaa paneelit kuvakkeiksi. Joissakin tapauksissa paneelit on kutistettu kuvakkeiksi oletustyötilassa.

Kuvakkeiksi kutistetut paneelit
Kuvakkeiksi kutistetut paneelit

Kuvakkeista laajennetut paneelit
Kuvakkeista laajennetut paneelit

  • Voit supistaa tai laajentaa kaikki palstan paneelikuvakkeet napsauttamalla kiinnityskohdan yläosassa olevaa kaksipäistä nuolta.
  • Voit laajentaa yksittäisen paneelin kuvakkeen napsauttamalla sitä.
  • Voit muuttaa paneelikuvakkeiden kokoa siten, että vain kuvakkeet (eivät selitteet) näkyvät, säätämällä kiinnityskohdan leveyttä, kunnes tekstiä ei enää näy. Voit tuoda kuvakkeen tekstin uudelleen näkyviin leventämällä kiinnityskohtaa.
  • Voit kutistaa laajennetun paneelin takaisin kuvakkeeksi napsauttamalla sen kielekettä, kuvaketta tai paneelin otsikkorivin kaksipäistä nuolta.

Huomautus:

Jos valitset Oletusarvot > Käyttöliittymä > Paneelit ‑kohdassa Kutista kuvakepaneelit automaattisesti, laajennettu paneelikuvake kutistetaan automaattisesti, kun napsautat sen ulkopuolella.

  • Voit lisätä kelluvan paneelin tai paneeliryhmän kuvakkeen kiinnityskohtaan vetämällä sen siihen välilehdestä tai otsikkorivistä. (Paneelit kutistetaan automaattisesti kuvakkeiksi, kun ne lisätään kuvakkeen kiinnityskohtaan.)

  • Voit siirtää paneelikuvaketta (tai paneelikuvakkeiden ryhmää) vetämällä kuvaketta. Voit vetää paneelikuvakkeita ylös ja alas kiinnityskohtaan, muihin kiinnityskohtiin (joissa ne näkyvät kyseisen kiinnityskohdan paneelin tyylisenä) tai kiinnityskohdan ulkopuolelle (jolloin ne näkyvät kelluvina kuvakkeina).

Paneelivalikoiden käyttäminen

Voit avata paneelivalikot painamalla paneelin oikeassa yläkulmassa näkyvää -kuvaketta.

Paneelivalikko (Värimallit-paneeli)
Paneelivalikko (Värimallit-paneeli)

Työtilojen tallentaminen ja niiden välillä siirtyminen

Kun tallennat paneelien koon ja sijainnin nimettynä työtilana, voit palauttaa kyseisen työtilan, vaikka siirtäisit paneelia tai sulkisit sen. Tallennettujen työtilojen nimet tulevat näkyviin sovelluspalkin työtilanvaihtajaan.

Mukautetun työtilan tallentaminen

  1. Valitse Ikkuna > Työtila > Uusi työtila.

  2. Kirjoita työtilan nimi.

  3. Valitse Sieppaa-kohdasta vähintään yksi asetus:

    Paneelien sijainnit

    Tallentaa paneelien nykyiset sijainnit.

    Valikot tai Valikoiden mukauttaminen

    Tallentaa käytössä olevan valikkoryhmän.

Eri työtilojen näyttäminen tai työtilasta toiseen siirtyminen

  • Valitse sovelluspalkin työtilanvaihtajasta työtila.

Mukautetun työtilan poistaminen

  • Valitse työtilanvaihtajasta Poista työtila, valitse työtila ja napsauta sitten Poista-painiketta.

  • Valitse Ikkuna > Työtila >Poista työtila, valitse työtila ja napsauta sitten Poista-kuvaketta.

Oletusarvoisen työtilan palauttaminen

  • Valitse Ikkuna > Työtila > Palauta [työtilan nimi].

Tietoja näyttötiloista

Voit muuttaa julkaisuikkunan näkyvyyttä työkalupaneelin alareunassa olevilla Tila-painikkeilla tai valitsemalla komentoja Näytä > Näyttötila -valikosta. Kun työkalupaneeli näkyy yhtenä sarakkeena, voit valita näyttötiloja napsauttamalla nykyisen tilan painiketta ja valitsemalla avautuvasta valikosta toisen tilan.

Normaalitila 

Näyttää kuvan vakioikkunassa niin, että kaikki näkyvät ruudukot ja apuviivat sekä tulostumattomat kohteet näkyvät ja että ikkunassa on valkoinen taittopöytä.

Esikatselutila 

Näyttää kuvan tulostettuna niin, että tulostumattomat elementit (ruudukot, apuviivat ja tulostumattomat objektit) eivät näy ja taittopöydän väriksi on määritetty Asetukset-valikosta valittu esikatselun taustaväri.

Leikkausvaratila 

Näyttää kuvan niin, että tulostumattomat elementit (ruudukot, apuviivat ja tulostumattomat objektit) eivät näy, taittopöydän väriksi on määritetty Asetukset-valikosta valittu esikatselun taustaväri ja kaikki julkaisun leikkausvara-alueella olevat tulostuselementit (määritetty kohdassa Julkaisun asetukset) näkyvät.

Informaatioaluetila 

Näyttää kuvan tulostettuna niin, että tulostumattomat elementit (ruudukot, apuviivat ja tulostumattomat objektit) eivät näy, taittopöydän väriksi on määritetty Asetukset-valikossa valittuna oleva esikatselun taustaväri ja kaikki julkaisun informaatioalueella olevat tulostuselementit (määritetty kohdassaJulkaisun asetukset) näkyvät.

Esitystila 

Näyttää kuvat kuin ne olisivat diaesitys, ilman valikoita, paneeleja tai työkaluja. Katso Käytä esitystilaa.

Tilarivin käyttö

Tilarivi (julkaisuikkunan vasemmassa alakulmassa) näyttää tiedoston tilan ja sen avulla voidaan vaihtaa sivua. Tee jokin seuraavista napsauttamalla tilarivivalikkoa:

  • Valitse nykyinen tiedosto tiedostojärjestelmästä valitsemalla Näytä Resurssienhallinnassa (Windows) tai Näytä Finderissa (macOS).

  • Näytä nykyinen tiedosto Adobe Bridgessä valitsemalla Näytä Bridgessä.

Huomautus:

macOS:ssä voit näyttää suurennuskertoimen tilarivillä piilottamalla sovelluspalkin (Ikkuna > Sovelluspalkki). Windowsissa et voi piilottaa sovelluspalkkia.

Ohjauspaneelin yleiskuvaus

Ohjauspaneelin (Ikkuna > Ohjaus) avulla voit käyttää nopeasti nykyiseen sivukohteeseen tai valittuihin objekteihin liittyviä asetuksia, komentoja ja muita paneeleja. Ohjauspaneeli on normaalisti kiinnitetty julkaisuikkunan yläreunaan. Voit kiinnittää sen myös ikkunan alareunaan, muuttaa sen kelluvaksi paneeliksi tai kätkeä sen kokonaan.

Ohjauspaneelissa näkyvät asetukset vaihtelevat valitun objektin tai työkalun tyypin mukaan:

  • Kun esimerkiksi valitaan kehys, Ohjauspaneelissa on kehyksen koon ja sijainnin muuttamiseen, kallistamiseen ja kiertämiseen liittyviä asetuksia.

  • Kun valitaan teksti kehyksen sisältä, Ohjauspaneeli näyttää merkki- tai kappaleasetukset. Voit Ohjauspaneelin vasemmassa reunassa olevia kappale- tai merkkikuvakkeita napsauttamalla valita, näkyvätkö merkki- vai kappaleasetukset. Ohjauspaneeli sisältää lisäasetuksia, jos näytön koko ja resoluutio tämän sallivat. Jos esimerkiksi merkkikuvake on valittu, kaikki merkkiasetukset näkyvät ja Ohjauspaneelin oikeassa reunassa näkyy osa kappaleasetuksista. Jos napsautat kappalekuvaketta, kaikki kappaleasetukset näkyvät ja oikealla näkyy osa merkkiasetuksista.

  • Kun valitaan taulukon solu, Ohjauspaneeli näyttää asetuksia, joilla muutetaan rivien ja sarakkeiden mittoja, yhdistetään soluja, tasataan tekstiä ja lisätään viivoja.

Koska Ohjauspaneelin asetukset ovat tilannekohtaisia, saat lisätietoja kustakin asetuksesta työkaluvihjeestä eli kuvauksesta, joka tulee näkyviin, kun osoitin siirretään kuvakkeen tai asetuksen nimen kohdalle.

Ohjauspaneeli, jossa näkyy työkaluvihje
Ohjauspaneeli, jossa näkyy työkaluvihje

Ohjauspaneelin valikko
Ohjauspaneelin valikko

Jos haluat avata Ohjauspaneelin kuvakkeeseen liittyvän valintaikkunan, Alt-napsauta (Windows) tai optio-osoita (Mac OS) kuvaketta. Kun esimerkiksi kehys on valittu, voit avata Kierrä-valintaikkunan Alt-napsauttamalla tai optio-osoittamalla Kiertokulma-kuvaketta .

Ohjauspaneelin muuttaminen kiinnitetyksi tai kelluvaksi

  1. Tee jokin seuraavista:
    • Vedä Ohjauspaneelin vasemmassa reunassa olevaa pystypalkkia, kunnes työkalupaneeli kiinnittyy sovellusikkunan (Windows) tai näytön (Mac OS) ylä- tai alareunaan.

    • Valitse Ohjauspaneelin valikosta Kiinnitä ylös, Kiinnitä alas tai Kelluva.

Mukauta Ohjauspaneeli

  1. Avaa Mukauta Ohjauspaneeli -valintaikkuna yhdellä seuraavista tavoista:

    • Napsauta Ohjauspaneelin oikealla puolella olevaa Mukauta Ohjauspaneeli ‑kuvaketta .
    • Valitse Mukauta Ohjauspaneelivalikosta, joka on Ohjauspaneelin oikealla puolella.
  2. Valitse vaihtoehdot, jotka haluat piilottaa tai näyttää ja napsauta sitten OK.

Pikavalikkojen käyttäminen

Toisin kuin näytön yläreunassa olevat valikot, pikavalikoissa on aktiiviseen työkaluun tai valintaan liittyviä komentoja. Pikavalikoiden avulla voit valita nopeasti usein käytettyjä komentoja.

  1. Siirrä osoitin julkaisun, objektin tai paneelin päälle.
  2. Napsauta hiiren kakkospainiketta.

Huomautus:

(macOS) jos käyttämässäsi hiiressä ei ole kahta painiketta, saat pikavalikon näkyviin painamalla Ctrl-näppäintä osoittaessasi.

Käyttöliittymän asetusten muuttaminen

  1. Valitse Muokkaa > Oletusarvot > Käyttöliittymä (Windows) tai InDesign > Oletusarvot > Käyttöliittymä (macOS).

  2. Valitse asetukset, jotka haluat määrittää, ja valitse sitten OK.

Väriteema

Valitse InDesignin käyttöliittymän väriteema. Valitse tumma, keskitumma, keskivaalea tai vaalea väriteema.

Sovita leikepöytä teemaväriin

Valitse tämä asetus, jos haluat sovittaa taittopöydän värin käyttöliittymän teemaväriin.

Työkaluvihjeet

Työkaluvihjeet näkyvät näytössä, kun asetat osoittimen liittymäkohteiden, kuten työkalurivin työkalujen ja ohjauspaneelin asetusten, päälle. Poista työkaluvihjeet käytöstä valitsemalla Ei mitään.

Näytä miniatyyrikuvat sijoitettuina

Kun sijoitat grafiikan, kuvan miniatyyrikuva näkyy ladatussa grafiikkakohdistimessa. Vastaavasti ensimmäisten tekstirivien miniatyyrikuva näkyy ladatussa tekstikohdistimessa. Poista tämän asetuksen valinta, jos et haluat miniatyyrikuvien näkyvän grafiikkaa tai tekstiä sijoitettaessa.

Näytä muunnosarvot

Kun luot objektia tai muutat sen kokoa tai kierrät sitä, kohdistin näyttää [x,y]-koordinaatit, leveyden ja korkeuden tai kiertotiedot.

Ota Multi-Touch Gestures -toiminto käyttöön

Valitse tämä asetus, jos haluat Windowsin ja Mac OS:n Multi-Touch Gestures -toimintojen toimivat InDesignissa. Jos käytät esimerkiksi Mac OS:n Magic Mousea, pyyhkäisytoiminto vierittää ylös tai alas tai siirtyy edelliselle tai seuraavalle sivulle ja kiertotoiminto kiertää aukeamaa.

Korosta valintatyökalun alla oleva objekti

Valitse tämä asetus, jos haluat korostaa objektien kehysten reunat, kun suoravalintatyökalu siirretään niiden päälle.

Kelluva työkalupaneeli

Määritä, näkyykö työkalurivi yhtenä sarakkeena, kahtena sarakkeena vai yhtenä rivinä.

Kutista kuvakepaneelit automaattisesti

Kun asetus on valittu, julkaisun ikkunan napsauttaminen sulkee avoimen paneelin automaattisesti.

Näytä kätketyt paneelit automaattisesti

Kun piilotat paneeleja painamalla sarkainta, osoittimen pitäminen julkaisuikkunan sivussa näyttää paneelit tilapäisesti, jos tämä asetus on valittu. Jos tätä asetusta ei ole valittu, tuo paneelit näkyviin painamalla sarkainnäppäintä uudelleen.

Avaa julkaisut välilehtinä

Kun tämän asetuksen valinta on poistettu, luomasi tai avaamasi julkaisut näytetään kelluvina ikkunoina eikä välilehtiä sisältävinä ikkunoina.

Salli kelluvien julkaisuikkunoiden kiinnitys

Jos tämä asetus on valittu, voit kiinnittää kelluvia julkaisuikkunoita toisiinsa välilehdellisiksi ikkunoiksi. Jos tätä asetusta ei ole valittu, kelluvat julkaisuikkunat eivät kiinnity muihin julkaisuikkunoihin, paitsi jos pidät Ctrl-painiketta (Windows) tai Komento-painiketta (Mac OS) painettuna vetäessäsi.

Suuret välilehdet

Valitse tämä asetus, jos haluat lisätä paneelin ja dokumenttivälilehtien korkeutta.

Käsityökalu

Voit määrittää, näytetäänkö teksti ja kuvat metatekstinä julkaisua vieritettäessä, kun vedät käsityökalun liukusäätimen haluamasi suorituskyky–laatu-suhteen kohdalle.

Näytöllä oleva piirros

Valitse asetus, joka määrittää piirretäänkö kuva uudelleen, kun vedät objektia. Jos valitset Heti, kuva piirretään uudelleen sitä vedettäessä. Jos valitset Ei koskaan, kuvan vetäminen siirtää vain kehystä ja kuva siirtyy sitten, kun vapautat hiiren painikkeen. Jos valitset Viivästetysti, kuva piirretään uudelleen vain jos pidät tauon, ennen kuin vedät. Viivästetysti tarjoaa saman toiminnallisuuden kuin InDesign CS4:ssä.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö