Yleistä Kuviot-paneelista

Kuviot-paneelin avulla voit käyttää kuvioita. Paneelissa näytetään aluksi sen kirjasimen kuviot, jossa kohdistin sijaitsee. Voit näyttää myös toisen kirjasimen tai kirjasimen kirjasintyylin (esimerkiksi Ohut, Tavallinen tai Lihavoitu). Paneelin voi määrittää näyttämään kirjasimen kuvioiden osajoukon, kuten matemaattiset symbolit, numerot tai välimerkkisymbolit.

Kuviot-paneeli
Kuviot-paneeli

A. Näytä kuvioiden osajoukko B. Hakuruutu C. Kuvion tunnuksen, unicode-arvon ja nimen sisältävä työkaluvihje D. Kirjasinluettelo E. Kirjasintyyli 

Voit näyttää kirjasimen kuvion tai merkin tunnusarvon, Unicode-arvon ja nimen työkaluvihjeessä asettamalla kohdistimen kuvion kohdalle.

Kuviot-paneelin avaaminen

  1. Valitse Teksti > Kuviot tai Ikkuna > Teksti ja taulukot > Kuviot.

Kuviot-paneelinäkymän muuttaminen

  • Muuta paneelin näyttötapaa napsauttamalla selauspainiketta (Kuviot-sanan vasemmalla puolella Kuviot-paneelissa). Kun painat selauspainiketta, näet seuraavat vaihtoehdot tässä järjestyksessä: kutistettu paneeli, koko paneeli ja paneeli ilman viimeksi käytettyjä kuvioita.
  • Napsauta Kuviot-paneelin oikeassa alakulmassa olevia Suurenna- ja Pienennä-painikkeita.
  • Muuta Kuviot-paneelin kokoa vetämällä sen oikeaa kulmaa.

Kuvioiden suodattaminen

  1. Määritä Kuviot-paneelissa näytettävät kuviot Näytä-luettelossa seuraavasti:
    • Näytä kirjasimen kaikki käytettävissä olevat kuviot valitsemalla Koko kirjasin.

    • Näytä kuvioiden osajoukko valitsemalla jokin Koko kirjasin -kohdan alla oleva vaihtoehto. Jos esimerkiksi valitset Välimerkit-vaihtoehdon, vain välimerkit näytetään, ja jos valitset Matemaattiset symbolit -vaihtoehdon, vain matemaattiset symbolit näytetään.

Kuvioiden lajitteleminen Kuviot-paneelissa

  1. Määritä kuvioiden lajittelutapa Kuviot-paneelissa valitsemalla CID / GID tai Unicode.

Kuvioiden hakeminen Kuviot-paneelissa

  1. Napsauta Kuviot-paneelissa olevaa hakuruutua ja kirjoita hakukysely.

    Kuvioiden hakeminen Kuviot-paneelissa

    Oletusarvoisesti InDesign käyttää yleishakua suorittaakseen haun kuvion nimen, unicode-arvon tai kuvion tunnuksen perusteella.

  2. Voit kuitenkin määrittää hakuparametrin hakutulosten suodattamista varten.

    Napsauta tällöin hakuruudun vasemmalla puolella olevaa avattavan luettelon nuolipainiketta ja valitse haluamasi hakuparametri.

Kuvioiden ja erikoismerkkien lisääminen

Erikoismerkkimuotoja kutsutaan kuvioiksi. Esimerkiksi joissakin kirjasimissa iso A-kirjain on määritetty erikoismerkkinä ja kapiteelina. Kuviot-paneelin avulla voit etsiä minkä tahansa kirjasimeen kuuluvan kuvion.

OpenType-kirjasimissa, kuten Adobe Caslon™ Prossa, on useita kuvioita monille merkeille. Vaihtoehtoiset kuviot voi lisätä julkaisuun käyttämällä Kuviot-paneelia. Paneelin avulla voit myös näyttää ja lisätä OpenType-määritteitä, kuten koristeita, erikoismerkkejä, murtolukuja ja ligatuureja.

Huomautus:

Paranna typografista hallintaa OpenType-kirjasimien erikoiskirjasinominaisuuksien avulla! Katso pikaohjeet: Käytä kuvioita entistä helpommin.

Erikoismerkkien lisääminen

Voit lisätä julkaisuun tavallisia merkkejä, kuten eripituisia ajatusviivoja, rekisteröidyn tavaramerkin symboleja ja kolme pistettä.

  1. Sijoita kohdistin tekstityökalulla siihen kohtaan, johon haluat lisätä merkin.
  2. Valitse Teksti > Lisää erikoismerkki ja valitse sitten haluamasi vaihtoehto valikon jostakin luokasta.

Jos toistuvasti käyttämäsi erikoismerkit eivät näy erikoismerkkien luettelossa, lisää ne luomaasi kuviojoukkoon.

Valitun kirjasintyypin kuvion lisääminen

  1. Sijoita kohdistin tekstityökalulla siihen kohtaan, johon haluat lisätä merkin.
  2. Näytä Kuviot-paneeli valitsemalla Teksti > Kuviot.
  3. Voit vaihtaa Kuviot-paneelissa näkyvän merkkijoukon seuraavilla tavoilla:
    • Valitse eri kirjasin ja tekstityyli, jos käytettävissä on vaihtoehtoja. Valitse Näytä-valikosta Koko kirjasin. Jos valitsit OpenType-kirjasimen, valitse haluamasi OpenType-luokka.

    • Valitse Näytä-valikosta mukautettu kuviojoukko. (Lisätietoja on kohdassa Mukautettujen kuviojoukkojen luominen ja muokkaaminen.)

  4. Etsi haluamasi kuvio selaamalla. Jos valitset OpenType-kirjasimen, voit näyttää vaihtoehtoisia kuvioita avattavassa valikossa napsauttamalla kuvioruutua ja pitämällä hiiripainikkeen alhaalla.
  5. Kaksoisnapsauta lisättävää merkkiä. Merkit näkyvät lisäyskohdassa.

Viimeksi käytetyn kuvion lisääminen

InDesign muistaa viimeiset 35 käyttäjän lisäämää kuviota, jotka ovat käytettävissä Kuviot-paneelin ensimmäisen rivin Viimeksi käytetyt -kohdassa (jos haluat nähdä kaikki kuviot, laajenna paneelia).

  1. Tee jokin seuraavista:
    • Kaksoisnapsauta haluamaasi kuviota Viimeksi käytetyt -kohdassa.

    • Näytä kaikki viimeksi käytetyt kuviot valitsemalla Näytä-luettelosta Viimeksi käytetyt kuviot ja kaksoisnapsauta sitten haluamaasi kuviota.

Viimeksi käytettyjen kuvioiden poistaminen

  • Jos haluat poistaa valitun kuvion Viimeksi käytetyt -osiosta, napsauta kuviota hiiren kakkospainikkeella (Windows®) tai Control-osoita (Mac OS) Viimeksi käytetyt -osiossa. Valitse sitten Poista kuvio viimeksi käytettyjen luettelosta.
  • Jos haluat poistaa kaikki äskettäin käytetyt kuviot, valitse Tyhjennä viimeksi käytettyjen luettelo.

Merkin korvaaminen vaihtoehtoisella kuviolla

Jos valitset InDesign-julkaisusta merkin ja merkillä on vähintään yksi vaihtoehtoinen kuvio, InDesign tuo näyttöön käytettävissä olevat vaihtoehdot sisältävän pikavalikon.

Merkin korvaaminen vaihtoehtoisella kuviolla
Valittavissa olevat vaihtoehdot sisältävä pikavalikko

Huomautus:

Jos valitset sanan, merkin alle ilmestyy sininen alaviiva. Jos siirrät hiiriosoittimen sinisen alaviivan päälle, näyttöön tulee pikavalikko.

  1. Voit korvata julkaisussa valitun merkin napsauttamalla pikavalikossa olevaa kuviota.

    InDesign näyttää valitulle merkille enintään viisi vaihtoehtoista kuviota.

    Jos valitulla merkillä on enemmän kuin viisi vaihtoehtoa, pikavalikon oikeassa reunassa näkyy eteenpäin osoittava nuoli.

  2. Jos tarvitsemaasi kuviota ei ole pikavalikossa, napsauta oikeaa nuolipainiketta.

    Näyttöön tulee kaikki vaihtoehtoiset kuviot sisältävä kuviopaneeli.

  3. Voit korvata julkaisussa valitun merkin jollakin seuraavista tavoista:
    • Kaksoisnapsauta kuviota Kuviot-paneelissa.

    • Valitse kuvio valikosta.

OpenType-kuviomääritteiden näyttäminen Kuviot-paneelissa

Valinnan helpottamiseksi Kuviot-paneelissa voidaan näyttää vain valittujen OpenType-määritteiden merkit. Voit valita vaihtoehtoja Kuviot-paneelin Näytä-valikossa.

Huomautus:

Älä sekoita näitä asetuksia kuviopaneelivalikossa oleviin asetuksiin, joiden avulla voit lisätä muotoja valittuun tekstiin. (Lisätietoja on kohdassa OpenType-kirjasinten määritteiden käyttäminen.)

Kuviot-paneelin Näytä-valikkoasetukset
Kuviot-paneelin Näytä-valikkoasetukset

Kuviot-paneelin Näytä-valikkoasetukset
Kuviot-paneelin Näytä-valikkoasetukset

  1. Valitse Kuviot-paneelin kirjasinluettelosta OpenType-kirjasin.
  2. Valitse haluamasi asetus Näytä-valikosta.

Näytettävät vaihtoehdot määräytyvät valitun kirjasimen perusteella. Tietoja OpenType-kirjasinmääritteistä on kohdassa OpenType-kirjasinten määritteiden käyttäminen. Lisätietoja OpenType-kirjasimista on osoitteessa www.adobe.com/go/opentype_fi.

Vaihtoehtoisten kuvioiden korostaminen tekstissä

  1. Valitse Muokkaa > Asetukset > Koostaminen (Windows) tai InDesign > Asetukset > Koostaminen (Mac OS).
  2. Valitse Korvatut kuviot ja sitten OK. Korvatut kuviot korostetaan tekstissä tulostumattomalla keltaisella värillä.

Mukautettujen kuviojoukkojen luominen ja muokkaaminen

Kuviojoukko on nimetty sarja kuvioita, jotka voivat olla peräisin useasta eri kirjasimesta. Jos tallennat usein käyttämäsi kuviot kuviojoukkoon, sinun ei tarvitse etsiä niitä joka kerta, kun tarvitse niitä. Kuviojoukkoja ei liitetä tiettyyn julkaisuun, vaan ne tallennetaan muiden InDesign-asetusten lailla erilliseen tiedostoon, joka voidaan jakaa.

Voit valita, muistetaanko kirjasin lisätyn kuvion yhteydessä. Kirjasinten muistaminen on hyödyllistä esimerkiksi käytettäessä Dingbat-merkkejä, jotka eivät ehkä esiinny muissa kirjasimissa. Jos kuvion kirjasin muistetaan mutta kirjasin puuttuu, kirjasimen neliö näkyy vaaleanpunaisena Kuviot-paneelissa ja Muokkaa kuviojoukkoa ‑valintaikkunassa. Jos lisätyn kuvion kirjasinta ei muisteta, kuvion vieressä näkyy u-kirjain, joka tarkoittaa, että kirjasimen Unicode-arvo määrää kuvion ulkoasun.

Mukautetun kuviojoukon luominen

  1. Valitse Teksti > Kuviot.
  2. Tee jokin seuraavista:
    • Valitse Kuviot-paneelin valikosta Uusi kuviojoukko.

    • Avaa pikavalikko Kuviot-paneelissa ja valitse Uusi kuviojoukko.

  3. Kirjoita kuviojoukon nimi.
  4. Valitse järjestys, jossa kuviot lisätään kuviojoukkoon. Valitse sitten OK:

    Lisää alkuun

    Kukin uusi kuvio lisätään luetteloon ensimmäiseksi.

    Lisää loppuun

    Kukin uusi kuvio lisätään luetteloon viimeiseksi.

    Unicode-järjestys

    Kuviot lisätään luetteloon niiden Unicode-arvojen mukaisessa järjestyksessä.

  5. Jos haluat lisätä kuvioita mukautettuun joukkoon, valitse kuvion sisältävä kirjasin Kuviot-paneelin alareunasta, napsauta kuviota ja valitse mukautetun kuviojoukon nimi paneelivalikon Lisää kuviojoukkoon -valikosta.

Mukautetun kuviojoukon näyttäminen

  1. Toimi seuraavasti Kuviot-paneelissa:
    • Valitse Näytä-luettelosta kuviojoukko.

    • Valitse Kuviot-paneelin valikosta Näytä kuviojoukko ja sitten kuviojoukon nimi.

Mukautetun kuviojoukon muokkaaminen

  1. Valitse Kuviot-paneelin valikosta Muokkaa kuviojoukkoa ja valitse sitten mukautettu kuviojoukko.
  2. Valitse muokattava kuvio, tee jokin seuraavista toimista ja valitse lopuksi OK:
    • Jos haluat sitoa kuvion kirjasimeen, valitse Muista kirjasin ja kuvio. Jos kuvion kirjasin muistetaan, kuvio ei käytä julkaisussa valitulle tekstille määritettyä kirjasinta, kun se lisätään tekstiin. Siinä myöskään käytetä Kuviot-paneelissa määritettyä kirjasinta. Jos poistat tämän vaihtoehdon valinnan, käytetään valitun kirjasimen Unicode-arvoa.

    • Jos haluat nähdä lisäkuvioita, valitse eri kirjasin tai tyyli. Jos kuvion mukana ei ole määritetty kirjasinta, et voi valita uutta kirjasinta.

    • Jos haluat poistaa kuvion mukautetusta kuviojoukosta, valitse Poista joukosta.

    • Valitse jokin Lisäysjärjestys-vaihtoehto, jos haluat muuttaa järjestystä, jolla kuviot lisätään joukkoon. Unicode-järjestys-vaihtoehto ei ole käytettävissä, jos Lisää alkuun- tai Lisää loppuun -vaihtoehto oli valittu, kun kuviojoukko luotiin.

Kuvioiden poistaminen mukautetuista kuviojoukoista

  1. Valitse Mukautettu kuviojoukko Kuviot-paneelin Näytä-valikosta.
  2. Napsauta kuviota hiiren kakkospainikkeella (Windows) tai Control-osoita (Mac OS) ja valitse Poista kuvio joukosta.

Mukautettujen kuviojoukkojen poistaminen

  1. Tee jokin seuraavista:
    • Valitse Kuviot-paneelin valikosta Poista kuviojoukko.

    • Valitse pikavalikosta Poista kuviojoukko.

  2. Napsauta mukautetun kuviojoukon nimeä.
  3. Vahvista toiminto valitsemalla Kyllä.

Kuviojoukkojen tallentaminen ja lataaminen

Mukautetut kuviojoukot tallennetaan tiedostoina Tiedostojoukot-kansioon, joka on Oletusarvot-kansion alikansio. Kuviojoukkotiedostoja voi kopioida toisiin tietokoneisiin, jolloin niitä voivat käyttää myös muut käyttäjät. Jos haluat tarjota kuviojoukkotiedostot muiden käyttöön, kopioi ne näihin kansioihin:

Mac OS

Käyttäjät\[käyttäjätunnus]\Library\Preferences\Adobe InDesign\[Versio]\[Kieli]\Glyph Sets

Windows XP

Documents and Settings\[käyttäjätunnus]\Application Data\Adobe\InDesign\[Versio]\[Kieli]\Glyph Sets

Windows Vista ja Windows 7

Users\[käyttäjätunnus]\AppData\Roaming\Adobe\InDesign\[Versio]\[Kieli]\Glyph Sets

Lainausmerkkien käyttäminen

Voit määrittää erilaiset lainausmerkit eri kieliä varten. Nämä lainausmerkit näkyvät kirjoitettaessa automaattisesti, jos Asetukset-valintaikkunassa Teksti-osiosta on valittu Käytä typografisia lainausmerkkejä.

Käytettävien lainausmerkkien määrittäminen

  1. Valitse Muokkaa > Asetukset > Sanasto (Windows) tai InDesign > Asetukset > Sanasto (Mac OS).
  2. Valitse Kieli-valikosta haluamasi kieli.
  3. Voit tehdä seuraavat toiminnot. Valitse lopuksi OK:
    • Valitse Lainausmerkit-kohdasta käytettävä tyyppi tai kirjoita merkit.

    • Valitse Puolilainausmerkit-kohdasta käytettävä tyyppi tai kirjoita merkit.

Suorien lainausmerkkien lisääminen

  1. Tee jokin seuraavista:
    • Valitse Teksti > Lisää erikoismerkki > Lainausmerkit > Suora lainausmerkki tai Suora puolilainausmerkki (heittomerkki).

    • Poista Käytä typografisia lainausmerkkejä -asetuksen valinta Asetukset-valintaikkunassa Teksti-osiosta ja kirjoita sitten lainaus- tai heittomerkki.

    • Voit ottaa Käytä typografisia lainausmerkkejä -asetuksen käyttöön ja poistaa sen käytöstä painamalla vaihto+Ctrl+Alt+'-näppäimiä (Windows) tai vaihto+komento+optio+'-näppäimiä (Mac OS).

Huomautus:

Merkki, jota usein käytetään ilmaisemaan jalkaa, kaariminuuttia, tai aikaminuuttia on nimeltään yläpuolinen indeksointipilkku. Se näyttää kallellaan olevalta heittomerkiltä. Merkki, jota usein käytetään ilmaisemaan tuumaa, kaarisekuntia, tai aikasekunti on nimeltään kaksinkertainen yläpuolinen indeksointipilkku. Näitä symboleita ei tule sekoittaa heittomerkin ja kokolainausmerkin kanssa. Joissakin kirjasimissa on yläpuolinen indeksointipilkku ja kaksinkertainen yläpuolinen indeksointipilkku. Voit lisätä näitä merkkejä Kuviot-paneelista. Jos kirjasimessa ei ole yläpuolista indeksointipilkkua eikä kaksinkertaista yläpuolinen indeksointipilkkua, käytä suoraa kursivoitua lainausmerkkiä.

Välilyöntimerkkien lisääminen

Välilyöntimerkki on tyhjä väli, joka esiintyy muiden merkkien välissä. Voit käyttää välilyöntimerkkejä erilaisiin tarkoituksiin, kuten estämään kahden sanan katkeamisen eri riveille rivin lopussa.

  1. Sijoita kohdistin tekstityökalulla kohtaan, johon haluat lisätä välilyönnin.
  2. Valitse Teksti > Lisää tyhjä tila ja valitse pikavalikosta haluamasi välilyöntimerkki (kuten Em-väli).

Huomautus:

Välilyöntimerkkejä vastaavat symbolit näytetään, kun valitset Teksti > Näytä piilomerkit.

Tyhjä tila -asetukset

Teksti > Lisää tyhjä tila -valikon vaihtoehdot:

Ideografinen väli

Tämä väli perustuu aasialaisten kielten täysleveään merkkiin. Se rivittää tekstin seuraavalle riville muiden täysleveiden merkkien tapaan.

em-väli 

Vastaa leveydeltään kirjasimen kokoa. 12 pisteen kirjasinta käytettäessä em-väli on 12 pistettä leveä.

en-väli 

En-väli on puolet em-välistä.

Sitova välilyönti 

Tämä joustava leveys on sama kuin välinäppäintä painettaessa, mutta rivi ei voi katketa välilyönnin kohdalta.

Sitova välilyönti (kiinteä leveys) 

Kiinteä välileveys estää riviä katkeamasta välilyöntimerkin kohdalta, mutta ei laajenna eikä kutista tasattua tekstiä. Kiinteälevyinen väli vastaa täysin InDesign CS2 -version sitovaa välilyöntimerkkiä.

Kolmannesväli 

Kolmasosa em-välin leveydestä.

Neljännesväli 

Neljäsosa em-välin leveydestä.

Kuudennesväli 

Kuudesosa em-välin leveydestä.

Tasausvälilyönti 

Lisää vaihtelevan määrän tyhjää tilaa molempiin reunoihin tasatun kappaleen viimeiselle riville. Tämä on hyödyllistä viimeisen rivin tekstin tasaamiseksi. (Lisätietoja on kohdassa Palstaan sovituksen asetusten muuttaminen.)

Hieno väli 

Kahdeskymmenesneljäsosa em-välin leveydestä.

Kapea väli 

Kahdeksasosa em-välin leveydestä. Kapeaa väliä voi käyttää em- tai en-viivan molemmilla puolilla.

Numeroväli 

Samanlevyinen kuin kirjasimen numerot. Numerovälin avulla voit tasata numerot lukuja sisältävissä taulukoissa.

Välimerkkiväli 

Samanlevyinen kuin kirjasimen huutomerkki, piste tai kaksoispiste.

Tietoja Adobe SING Glyphlet Managerista

Adobe SING Glyphlet Manager on glyyfien asennukseen ja hakuun tarkoitettu apuohjelma. Se ei sisälly Adobe Creative Suite 5:een.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö