Sivujen ja aukeamien siirtäminen, kopioiminen ja poistaminen

Sivut-paneelia käyttämällä voit vapaasti järjestellä, monistaa ja yhdistellä sivuja ja aukeamia. Muista seuraavat ohjeet, kun lisäät, järjestät, kopioit tai poistat julkaisun sivuja:

  • InDesign säilyttää tekstikehysten väliset ketjut.

  • InDesign jakaa sivut uudelleen Salli julkaisun sivujen sekoittaminen -asetuksen perusteella.

  • Useille sivuille ulottuva objekti pysyy sillä sivulla, josta objektin muokkausalue peittää eniten.

Sivujen siirtäminen Siirrä sivuja -komennolla

  1. Valitse Sivuasettelu > Sivut > Siirrä sivuja tai valitse Sivut-paneelivalikosta Siirrä sivuja.
  2. Määritä sivu tai sivut, jotka haluat siirtää.
  3. Valitse Kohde-kohdassa, minne haluat siirtää sivut, ja määritä sivu tarvittaessa. Valitse OK.

Sivujen siirtäminen vetämällä

  1. Kun siirrät kuvaketta, pystypalkki ilmaisee, minne sivu sijoitetaan, kun se pudotetaan. Jos musta suorakulmio tai palkki koskettaa aukeamaa, kun Salli sivujen sekoittaminen -komento ei ole käytössä, siirrettävä sivu kasvattaa kyseistä aukeamaa. Muussa tapauksessa sivut jaetaan uudelleen Tiedosto > Julkaisun asetukset -valintaikkunan Vastakkaiset sivut -asetuksen mukaisesti.

    Vedä Sivut-paneelissa oleva sivukuvake uuteen sijaintiin julkaisussa.

    Sivun sijainnin siirtäminen Sivut-paneelia käyttämällä
    Sivun sijainnin siirtäminen Sivut-paneelia käyttämällä

Sivun tai aukeaman monistaminen

  1. Tee Sivut-paneelissa jokin seuraavista:
    • Vedä aukeaman alla näkyvät sivunumeroalueet Luo uusi sivu -painikkeeseen. Uusi aukeama tulee julkaisun loppuun.

    • Valitse ensin sivu tai aukeama ja sitten Sivut-paneelivalikosta Monista sivu tai Monista aukeama. Uusi sivu tai aukeama tulee julkaisun loppuun.

    • Pidä Alt- (Windows) tai optionäppäintä (Mac OS) alhaalla vetäessäsi sivukuvakkeen tai aukeaman alla näkyvät sivunumeroalueet uuteen sijaintiin.

Huomautus:

Sivun tai aukeaman monistaminen monistaa myös kaikki sivulla tai aukeamalla olevat objektit. Tekstiketjut monistetulta aukeamalta muille aukeamille rikkoutuvat, mutta kaikki monistetun aukeaman sisäiset tekstiketjut säilyvät ennallaan. Myös kaikki alkuperäisen aukeaman tekstiketjut säilyvät ennallaan.

Sivun poistaminen aukeamalta, mutta sen säilyttäminen julkaisussa

  1. Valitse aukeama ja poista Salli valitun aukeaman sekoittaminen -asetuksen valinta Sivut-paneelivalikosta.
  2. Vedä Sivut-paneelissa sivua niin kauas ulos aukeamasta, että pystypalkki ei kosketa muita sivuja.

Sivun tai aukeaman poistaminen julkaisusta

  1. Tee jokin seuraavista:
    • Vedä Sivut-paneelissa vähintään yksi sivukuvake tai sivunumeroalue Poista-kuvakkeeseen.

    • Valitse vähintään yksi sivukuvake Sivut-paneelista ja napsauta Poista-kuvaketta.

    • Valitse vähintään yksi sivukuvake Sivut-paneelista ja valitse Sivut-paneelivalikosta Poista sivut tai Poista aukeamat.

Kun siirrät tai kopioit sivun tai aukeaman julkaisusta toiseen, kaikki sivun tai aukeaman kohteet, mukaan lukien grafiikka, linkit ja teksti, kopioidaan uuteen julkaisuun. Osien merkit säilytetään. Myös ketjutetut tekstikehykset sisällytetään, mutta aukeaman ulkopuolisille sivuille ketjutettua tekstiä ei siirretä. Jos kopioitavalla sivulla tai aukeamalla on tyylejä, tasoja tai sivupohjia, jotka ovat samannimisiä kuin kohdejulkaisun vastaavat asetukset, sivulla tai aukeamalla käytetään kohdejulkaisun asetuksia.

Jos kopioit sivun julkaisusta, joka on erikokoinen kuin kohdejulkaisu, sivu ja sivukohteiden sijainnit eivät ehkä vastaa täsmällisesti toisiaan.

Huomautus:

Jos haluat siirtää tai kopioida monisivuisen aukeaman, pidä aukeama yhdessä poistamalla kohdejulkaisusta Salli julkaisun sivujen sekoittaminen -asetuksen valinta.

Sivujen siirtäminen tai kopioiminen julkaisujen välillä

  1. Jos haluat siirtää sivuja julkaisusta toiseen, avaa molemmat julkaisut.
  2. Valitse Sivuasettelu > Sivut > Siirrä sivuja tai valitse Sivut-paneelivalikosta Siirrä sivuja.
  3. Määritä sivu tai sivut, jotka haluat siirtää.
  4. Valitse kohdejulkaisun nimi Siirrä-valikosta.
  5. Valitse Kohde-kohdassa, minne haluat siirtää sivut, ja määritä sivu tarvittaessa.
  6. Jos haluat poistaa sivut alkuperäisestä julkaisusta, valitse Poista sivut siirron jälkeen.

Huomautus:

Kun kopioit sivuja julkaisusta toiseen, niihin liittyvät sivupohjat kopioituvat samalla. Jos uudessa julkaisussa on kuitenkin samanniminen sivupohja kuin kopioitavassa sivussa käytetty sivupohja, kopiotavassa sivussa käytetään uuden julkaisun sivupohjaa.

Sivujen siirtäminen tai kopioiminen julkaisujen välillä vetämällä

  1. Jos haluat siirtää sivuja julkaisusta toiseen, varmista, että molemmat julkaisut ovat avoinna ja näkyvissä.

    Huomautus:

    Voit näyttää julkaisut vierekkäin valitsemalla Ikkuna > Järjestä > Vierekkäin.

  2. Vedä alkuperäisen julkaisun sivukuvake uuteen julkaisuun.
  3. Määritä Lisää sivuja -valintaikkunassa, mihin sivut lisätään.
  4. Jos haluat poistaa sivut alkuperäisestä julkaisusta, valitse Poista sivut lisäämisen jälkeen.

Aukeaman sivutuksen hallitseminen

Useimmissa julkaisuissa käytetään vain kaksisivuisia aukeamia. Kun lisäät tai poistat sivuja ennen aukeamaa, sivut sekoitetaan oletusarvoisesti. Voit kuitenkin haluta pitää tietyt aukeamasivut yhdessä. Voit esimerkiksi tehdä haitaritaittoja luomalla monisivuisen aukeaman (kutsutaan myös nimellä saarekeaukeama) ja lisäämällä sille sivuja. Kun et salli sivujen sekoittamista, varmistat, että sivut pysyvät samalla aukeamalla.

Sivut-välilehti
Sivut-välilehti

A. Yhden sivun aukeama B. Neljän sivun aukeama, tuntomerkkinä sivunumerot hakasulkeissa C. Koko kahden sivun aukeama on valittu 

Monisivuisten aukeamien luominen

  1. Tee jokin seuraavista:
    • Jos haluat pitää yksittäisen aukeaman yhdessä, valitse aukeama Sivut-paneelista ja poista Sivut-paneelivalikosta Salli valitun aukeaman sekoittaminen -asetuksen valinta. Sivut-paneelissa saarekeaukeaman tunnistaa sivunumeroiden ympärillä olevista hakasulkeista.

    • Jos haluat sallia useampisivuisten aukeamien luomisen koko julkaisussa ja säilyttää aukeamat, kun lisäät, poistat tai järjestelet sivuja, poista Sivut-paneelivalikosta Salli julkaisun sivujen sekoittaminen -asetuksen valinta. Tällöin InDesign säilyttää yli kaksi sivua sisältävät aukeamat ja sallii kaksisivuisten aukeamien sivuttamisen normaalisti.

  2. Voit lisätä uuden sivun aukeaman keskelle Lisää sivuja -komennolla tai vetää olemassa olevan sivun aukeamalle Sivut-paneelissa. Jos haluat siirtää koko aukeamaa, vedä aukeaman alla näkyviä sivunumeroita.
Sivun lisääminen aukeamaan Sivut-paneelia käyttämällä
Sivun lisääminen aukeamaan Sivut-paneelia käyttämällä

Huomautus:

Aukeamassa voi olla enintään kymmenen sivua. Kun kymmenen sivun raja on saavutettu, musta pystypalkki ei enää tule näkyviin.

Sivujen uudelleen jakaminen

Voit jakaa aukeaman sivut uudelleen vastaamaan Tiedosto > Julkaisun asetukset ‑valintaikkunan Vastakkaiset sivut ‑asetusta.

  1. Tee jompikumpi seuraavista:
    • Jos yksittäisen aukeaman sekoittuminen on sallittua, valitse aukeama ja sitten Sivut-paneelivalikosta Salli valitun aukeaman sekoittaminen.

    • Jos julkaisun sivujen sekoittuminen on sallittua ja aukeamaan lisätään sivuja, valitse Sivut-paneelivalikosta Salli julkaisun sivujen sekoittaminen. Jaa sivut uudelleen valitsemalla Ei. Jos valitset Kyllä ja säilytät monisivuiset aukeamat, niiden sivunumeroiden ympärillä on Sivut-paneelissa hakasulut. Tämä osoittaa, että kyseisten aukeamien sekoittamista ei sallita.

Julkaisun aloittaminen kaksisivuisella aukeamalla

Sen sijaan että aloittaisit julkaisun yksittäisellä sivulla, voit aloittaa julkaisun kaksipuolisella aukeamalla.

  1. Tee toinen seuraavista toimista:
    • Jos haluat luoda julkaisun, valitse Tiedosto > Uusi julkaisu.

    • Jos haluat muokata aiemmin luotua julkaisua, valitse Tiedosto > Julkaisun asetukset.

  2. Valitse aloitussivun numeroksi parillinen numero, kuten 2, ja napsauta OK.

Aukeamanäkymän kääntäminen

Joissakin tilanteissa käännettyä sisältöä on muokattava. Voit kääntää aukeamanäkymää, jolloin sinun ei tarvitse kallistaa päätäsi käännetyn sisällön katsomista varten. Tästä asetuksesta on hyötyä etenkin käännettyjä kalentereita ja taulukoita käsiteltäessä.

Aukeamanäkymän kääntäminen ei vaikuta tulostukseen.

Aukeaman kääntäminen
Aukeaman kääntäminen

A. Ennen aukeaman kääntämistä B. Käännetty aukeamanäkymä C. Kääntökuvake Sivut-paneelissa 
  1. Valitse Sivut-paneelista käännettävä sivu tai aukeama.

  2. Tee jokin seuraavista toimista:

    • Valitse Sivut-paneelin valikosta Käännä aukeamanäkymä > 90° myötäpäivään, 90° vastapäivään tai 180°.

    • Valitse Näytä > Käännä aukeama > 90° myötäpäivään, 90° vastapäivään tai 180°.

Kääntökuvake tulee näkyviin käännetyn aukeaman viereen Sivut-paneeliin.

Asettamasi tai luomasi objektit peilaavat käännettyä näkymää. Jos luot esimerkiksi tekstikehyksen, kun aukeamanäkymää on käännetty 90 astetta, myös tekstikehystä käännetään. Liittämiäsi objekteja ei kuitenkaan käännetä.

Kun muunnat objekteja, muista, että käsittelet käännettyä sivunäkymää. Jos esimerkiksi muokkaat käännetyssä aukeamanäkymässä olevaa taulukkoa, taulukon vasemman puolen muuttaminen muuttaa taulukon yläosaa käännetyssä näkymässä.

Huomautus:

Ennen kuin tulostat tiedoston tai lähetät sen jollekulle, aukeaman kääntö kannattaa poistaa epäselvyyksien välttämiseksi. Valitse Näytä > Käännä aukeama > Poista kääntö.

Useiden sivukokojen käyttäminen

Voit määrittää useita erilaisia sivukokoja saman julkaisun eri sivuille. Tämä ominaisuus on erityisen hyödyllinen, kun haluat hallita yhdessä tiedostossa olevia toisiinsa liittyviä suunnitelmia. Voit esimerkiksi pitää käyntikortti-, postikortti-, kirjelomake- ja kirjekuorisivut samassa julkaisussa. Useiden sivukokojen käyttäminen on kätevää, jos luot keskeltä taittuvia asetteluja aikakauslehtiin.

Katso video-opastusohjelma Sivukokojen muokkaaminen uuden Sivu-työkalun avulla.

Useita sivukokoja samassa julkaisussa
Useita sivukokoja samassa julkaisussa

A. Aikakauslehden sivu B. Keskeltä taittuva sivu C. Selkäsivu 

Useiden sivukokojen luominen julkaisuun

Valitse Sivu-työkalulla sivupohjasivu tai asettelusivu, jonka kokoa haluat muuttaa, ja muuta sitten asetuksia Ohjauspaneelista. Sivu perii sivukokonsa sivupohjasta, mutta voit muuttaa asettelusivun sivukokoa siten, että se eroaa siihen käytetyn sivupohjan koosta. Sivupohja voi pohjautua toiseen erikokoiseen sivupohjaan siten, että erikokoisten sivujen alue voi jakaa saman sivupohjasisällön.

Huomautus:

Jos haluat käyttää eri sivukokoa nopeasti, valitse sivu Sivut-paneelista ja valitse sitten sivukoko Muokkaa sivukokoa ‑painikkeesta .

  1. Valitse Sivu-työkalulla yksi tai useita sivupohjia tai asettelusivuja, joiden kokoa haluat muuttaa.

    Varmista, että koko sivu on valittuna asettelusta, ei vain Sivut-paneelista.

  2. Määritä Ohjauspaneelin asetukset vaihtamaan valittujen sivujen kokoa:

    X- ja Y-arvot

    Määritä Y-arvolla sivun vaakasuuntainen sijainti suhteessa muihin aukeaman sivuihin.

    L- ja K-sivukokoarvot

    Voit muuttaa valittujen sivujen leveyttä ja korkeutta. Voit myös määrittää valikosta sivukoon esimääritykset. Jos haluat luoda luettelossa näkyvän mukautetun sivukoon, valitse valikosta Mukautettu sivukoko, määritä sivukoon asetukset ja valitse OK.

    Suunta

    Valitse sivun suunnaksi vaaka tai pysty.

    Salli sivuasettelun säätö

    Valitse tämä vaihtoehto, jos haluat sivun objektien säätyvän automaattisesti, kun sivun kokoa muutetaan. Lisätietoja: Tietoja automaattisesta sivuasettelun säädöstä.

    Näytä sivupohjan peitto

    Valitse tämä vaihtoehto, jos haluat sivupohjan peiton näkyvän Sivu-työkalulla valitun sivun päällä.

    Objektit liikkuvat sivun mukana

    Valitse tämä asetus, jos haluat objektien liikkuvan sivun mukana, kun säädät X- ja Y-arvoja.

Sivupohjan peittojen käyttäminen

Kun valitset sivun Sivu-työkalulla ja otat käyttöön Näytä sivupohjan peitto -asetuksen, varjostettu laatikko näkyy valitun sivun päällä. Voit siirtää sivupohjan peittoa siten, että sivupohjan kohteet näkyvät oikeassa sijainnissa. Näytä sivupohjan peitto -asetus on erityisen kätevä, jos sivupohjan sivu ja julkaisun sivu ovat eri kokoisia.

Sivupohjan peiton tasaaminen pienemmälle asettelusivulle
Sivupohjan peiton tasaaminen pienemmälle asettelusivulle

  1. Valitse sivu Sivu-työkalulla.

  2. Valitse Ohjauspaneelista Näytä sivupohjan peitto.

  3. Sijoita sivukohteet vetämällä sivupohjan peiton reunaa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö