Brukerveiledning Avbryt

Tegne med pennverktøyet

  1. Brukerhåndbok for InDesign
  2. Bli kjent med InDesign
    1. Innføring i InDesign
      1. Nyheter i InDesign
      2. Systemkrav
      3. Vanlige spørsmål
      4. Bruke Creative Cloud Libraries
    2. Arbeidsområde
      1. Grunnleggende om arbeidsområdet
      2. Tilpasse arbeidsområdet i InDesign
      3. Verktøykassen
      4. Angi innstillinger
      5. Egenskaper-panelet
      6. Berøringsbasert arbeidsområde
      7. Standard tastatursnarveier
      8. Administrer historikkpanelet i InDesign
      9. Gjenoppretting og angring for dokumenter
    3. Generativ kunstig intelligens
      1. Tekst til bilde
      2. Vanlige spørsmål om generativ kunstig intelligens
  3. Opprett dokumenter og velg layout
    1. Dokumenter og sider
      1. Opprette dokumenter
      2. Jobbe med malsider
      3. Arbeide med dokumentsider
      4. Angi sidestørrelse, marger og utfallende
      5. Arbeide med filer og maler
      6. Gjør PDF-er om til InDesign-filer i InDesign (Beta)
      7. Opprette bokfiler
      8. Legge til enkel sidenummerering
      9. Nummerere sider, kapitler og seksjoner
      10. Konvertere QuarkXPress- og PageMaker-dokumenter
      11. Dele innhold
      12. Forstå en grunnleggende arbeidsflyt for styrte filer
      13. Lagre dokumenter
    2. Rutenett
      1. Rutenett
      2. Formatere rutenett
    3. Layouthjelpemidler
      1. Linjaler
      2. Justere og fordele objekter ved hjelp av linjaler
      3. Måle objekter ved hjelp av måleverktøyet
  4. Legg til innhold
    1. Tekst
      1. Legge til tekst i rammer
      2. Koble tekst
      3. Tegnskrifter for land i Sørøst-Asia
      4. Arabiske og hebraiske funksjoner i InDesign
      5. Opprette tekst langs en bane
      6. Punktmerking og nummerering
      7. Tegnvarianter og spesialtegn
      8. Tekstjustering
      9. Tekstvariabler
      10. Generere QR-koder
      11. Redigere tekst
      12. Justere tekst
      13. Tekstflyt rundt objekter
      14. Forankrede objekter
      15. Tilknyttet innhold
      16. Formatere avsnitt
      17. Formatere tegn
    2. Typografi
      1. Bruke skrifter i InDesign
      2. Utligning og tegnavstand
    3. Formatere tekst
      1. Formatere tekst
      2. Bruk automatisk stil på tekst
      3. Arbeide med stilpakker
      4. Tabulatorer og innrykk
    4. Gjennomgå tekst
      1. Spore og gjennomgå endringer
      2. Legge til redigeringsmerknader i InDesign
      3. Importere PDF-kommentarer
    5. Stavekontroll og ordlister
      1. Kjøre stavekontroll, autokorrektur og dynamisk stavekontroll
      2. Opprette, legge til og administrere ordlister og ord
      3. Endre ordlisteinnstillinger
      4. Duden-ordbok
    6. Legge til referanser
      1. Opprette en innholdsfortegnelse
      2. Fotnoter
      3. Opprette et stikkordregister
      4. Sluttnoter
      5. Bildetekster
    7. Stiler
      1. Avsnitts- og tegnstiler
      2. Tilordne, eksportere og administrere stiler
      3. Objektmaler
      4. Initialer og kjedede stiler
      5. Arbeide med maler
      6. Linjeavstand
    8. Tabeller
      1. Formatere tabeller
      2. Opprette tabeller
      3. Tabell- og cellemaler
      4. Velge og redigere tabeller
      5. Streker og fyll i tabeller
    9. Interaktivitet
      1. Hyperkoblinger
      2. Dynamiske PDF-dokumenter
      3. Bokmerker
      4. Knapper
      5. Skjemaer
      6. Animasjon
      7. Kryssreferanser
      8. Strukturere PDF-dokumenter
      9. Sideoverganger
      10. Filmer og lyder
    10. Grafikk
      1. Forstå baner og former
      2. Tegne med blyantverktøyet
      3. Tegne med pennverktøyet
      4. Bruke innstillinger for linjer (streker) 
      5. Sammensatte baner og former
      6. Redigere baner
      7. Beskjæringsbaner
      8. Endre utseende på hjørner
      9. Rammer og objekter
      10. Justere og fordele objekter
      11. Koblet og innebygd grafikk
      12. Integrere AEM Assets
    11. Farge og gjennomsiktighet
      1. Bruke farger
      2. Bruke farger fra importert grafikk
      3. Arbeide med fargekart
      4. Blande trykkfarger
      5. Nyanser
      6. Forstå spotfarger og prosessfarger
      7. Blande farger
      8. Forløpninger
      9. Slå sammen gjennomsiktig grafikk
      10. Legge til effekter for gjennomsiktighet
  5. Søke og erstatte
    1. Søke etter og erstatte tekst
    2. Søke etter og erstatte skrifter
    3. Søke etter og erstatte tegnvarianter
    4. Søke etter og erstatte ved å bruke GREP-uttrykk og spørringer
    5. Finne og erstatt objekter
    6. Finne og erstatte farger
    7. Søkealternativer for å finne og erstatte
  6. Deling
    1. Lagre og åpne nettsky-dokumenter
    2. Organisere, administrere og dele nettsky-dokumenter
    3. Se og administrere versjoner i nettsky-dokumenter
    4. Vanlige spørsmål om InDesign-nettsky-dokumenter
    5. Dele og samarbeide        
    6. Dele for gjennomgang
    7. Gå gjennom et delt InDesign-dokument
    8. Administrere tilbakemeldinger 
  7. Publiser
    1. Plassere, eksportere og publisere
      1. Publish Online
      2. Publish Online-dashbordet
      3. Kopiere, sette inn grafikk
      4. Eksportere innhold for EPUB
      5. Adobe PDF-valg
      6. Eksportere innhold til HTML
      7. Eksportere til Adobe PDF
      8. Eksportere til JPEG-format
      9. Eksportere HTML
      10. Oversikt over DPS og AEM Mobile
      11. Støttede filformater
      12. Eksporter og importer brukerinnstillinger
    2. Skrive ut
      1. Skrive ut hefter
      2. Merker og utfallende
      3. Skrive ut dokumenter
      4. Trykkfarger, separasjon og rasterfrekvens
      5. Overtrykk
      6. Opprette PostScript- og EPS-filer
      7. Forhåndskontrollere filer før levering
      8. Skrive ut miniatyrer og dokumenter som er for store
      9. Forberede PDF-filer for trykkerier
      10. Forberede utskrift av separasjoner
  8. Utvide InDesign
    1. Automatisering
      1. Fletting
      2. Plugin-moduler
      3. Capture-utvidelsen i InDesign
      4. Skript
  9. Feilsøking
    1. Løste problemer
    2. Kjente problemer
    3. Krasj ved oppstart
    4. Problemer med skrivebeskyttet Innstillinger-mappe
    5. Feilsøke filproblemer.
    6. InDesign-fil kan ikke eksporteres til PDF
    7. Gjenoppretting av dokumenter i InDesign

Tegne rette linjesegmenter med pennverktøyet

Den enkleste banen du kan tegne med pennverktøyet, er en rett linje, som du lager ved å klikke med verktøyet for å lage to ankerpunkt. Hvis du fortsetter å klikke, lager du en bane med rette linjesegmenter koblet sammen med hjørnepunkt.

Hvis du bruker pennverktøyet, dannes det rette segmenter.

  1. Velg pennverktøyet.
  2. Plasser pennverktøyet der du vil begynne det rette segmentet, og klikk for å definere det første ankerpunktet (ikke dra).
    Merk:

    Det første segmentet du tegner, vises ikke før du angir det andre ankerpunktet. (Velg Gummistrikk i Photoshop for å forhåndsvise banesegmenter.) Hvis du er uheldig og drar med pennverktøyet slik at det vises tangentlinjer i stedet, velger du Rediger (Edit) > Angre (Undo) og klikker på nytt.

  3. Klikk en gang til der du vil det første segmentet skal slutte, eller Skift-klikk for å begrense vinkelen for segmentet til et multiplum av 45°.
  4. Fortsett å klikke for å angi ankerpunkter for flere rette segmenter.

    Det siste ankerpunktet du har lagt til, vises alltid som en fylt firkant for å angi at det er markert. Tidligere definerte ankerpunkter blir hule når du legger til flere ankerpunkter, og merkingen av dem oppheves.

  5. Gjør ett av følgende for å fullføre banen.
    • Plasser pennverktøyet over det første (hule) ankerpunktet hvis du vil lukke banen. En liten sirkel vises ved siden av pekeren til pennverktøyet når det er plassert riktig. Klikk eller dra for å lukke banen.

    Merk:

    Du kan også lukke en bane i InDesign ved å markere objektet og velge Objekt > Bane > Lukk bane.

    • Hvis du vil la banen være åpen, Ctrl-klikker du (Windows) eller Kommando-klikker (Mac OS) hvor som helst bortsett fra på objektene.

      Du kan også velge et annet verktøy hvis du vil la banen være åpen, eller velge Select > Deselect i Illustrator eller Rediger >Fjern all markering i InDesign. I InDesign eller Illustrator kan du også ganske enkelt trykke Enter eller Retur for å la banen være åpen.

Tegne kurver med pennverktøyet

Du lager kurver ved å legge til ankerpunkt der en kurve skifter retning, og dra tangentlinjene som danner kurven. Lengden og hellingen til tangentlinjene bestemmer formen på kurven.

Det er enklere å redigere kurver hvis du tegner dem ved å bruke så få ankerpunkt som mulig. Dette fører også til at de vises og skrives ut raskere. Hvis du bruker for mange punkt, kan det oppstå uønskede ujevnheter på en kurve. Bruk i stedet store mellomrom mellom ankerpunkt, og øv deg på å forme kurver ved å justere lengden og vinklene til tangentlinjene.

  1. Velg pennverktøyet.
  2. Plasser pennverktøyet der du vil at kurven skal starte, og hold museknappen nede.

    Det første ankerpunktet vises, og pekeren til pennverktøyet endres til en pilspiss. (I Photoshop endres ikke pekeren før du har begynt å dra.)

  3. Dra for å angi hellingen til det buede segmentet du lager, og slipp deretter museknappen.

    Vanligvis forlenger du tangentlinjen omtrent en tredjedel av avstanden til neste ankerpunkt du vil tegne. (Du kan justere én eller begge sider av tangentlinjen senere.)

    Hold nede Skift-tasten for å begrense verktøyet til trinn på 45 grader.

    Tegne det første punktet i en kurve

    A. Plassere pennverktøyet B. Begynne å dra (museknappen er holdt nede) C. Dra for å forlenge tangentlinjer 

  4. Plasser pennverktøyet der du vil ha endepunktet på kurvesegmentet, og gjør ett av følgende:
    • Dra i motsatt retning av den forrige tangentlinjen hvis du vil lage en C-formet kurve. Slipp deretter museknappen.

    Tegne det andre punktet i en kurve

    A. Begynn å dra det andre jevne punktet B. Dra bort fra den tidligere tangentlinjen for å opprette en C-kurve C. Result etter at museknappen slippes

    • Hvis du vil lage en S-formet kurve, drar du i samme retning som forrige tangentlinje. Slipp deretter museknappen.

    Tegne en S-kurve

    A. Begynn å dra et nytt jevnt punkt B. Dra i samme retning som den tidligere tangentlinjen for å opprette en S-kurve C. Result etter at museknappen slippes

    Merk:

    (Bare for Photoshop) Hvis du vil ha en skarp endring i retningen til kurven, slipper du museknappen og Alt-drar (Windows) eller Tilvalg-drar (Mac OS) retningspunktet i kurvens retning. Slipp Alt- eller Tilvalg-tasten og museknappen, plasser pekeren på nytt der du vil segmentet skal slutte, og dra i motsatt retning for å fullføre det buede segmentet.

  5. Fortsett med å dra pennverktøyet fra ulike plasseringer for å lage en serie med jevne kurver. Legg merke til at du plasserer ankerpunkt ved starten og slutten av hver kurve, ikke ved tuppen av kurven.
    Merk:

    Alt-dra (Windows) eller Tilvalg-dra (Mac OS) tangentlinjer for å bryte tangentlinjene ut av et ankerpunkt.

  6. Gjør ett av følgende for å fullføre banen.
    • Plasser pennverktøyet over det første (hule) ankerpunktet hvis du vil lukke banen. En liten sirkel vises ved siden av pekeren til pennverktøyet når det er plassert riktig. Klikk eller dra for å lukke banen.

    Merk:

    Du kan også lukke en bane i InDesign ved å markere objektet og velge Objekt > Bane > Lukk bane.

    • Hvis du vil la banen være åpen, Ctrl-klikker du (Windows) eller Kommando-klikker (Mac OS) hvor som helst bortsett fra på objektene.

      Du kan også velge et annet verktøy hvis du vil la banen være åpen, eller velge Select > Deselect i Illustrator eller Rediger >Fjern all markering i InDesign.

Omplassere ankerpunkt mens du tegner

  1. Når du har klikket for å lage et ankerpunkt, holder du museknappen nede, holder nede mellomromstasten og drar for å omplassere ankerpunktet.

Fullføre tegning av en bane

Du fullfører en bane på én av følgende måter:

  1. Plasser pennverktøyet over det første (hule) ankerpunktet hvis du vil lukke banen. En liten sirkel vises ved siden av pekeren til pennverktøyet når det er plassert riktig. Klikk eller dra for å lukke banen.

    Merk:

    Du kan også lukke en bane i InDesign ved å markere objektet og velge Objekt > Bane > Lukk bane.

  2. Hvis du vil la en bane være åpen, Ctrl-klikker du (Windows) eller Kommando-klikker (Mac OS) hvor som helst bortsatt fra på objektene.

Du kan også velge et annet verktøy hvis du vil la banen være åpen, eller velge Select > Deselect i Illustrator eller Rediger > Fjern all markering i InDesign. I InDesign kan du også ganske enkelt trykke Enter eller Retur for å la banen være åpen.

Tegne rette linjer fulgt av kurver

  1. Bruk pennverktøyet til å lage hjørnepunkt på to steder for å danne et rett segment.
  2. Plasser pennverktøyet på det markerte endepunktet. I Illustrator og InDesign vises et ikon for endring av punkt ved siden av pennverktøyet når det er plassert riktig (i Photoshop vises en liten skråstrek ved siden av pennverktøyet). Hvis du vil angi hellingen til det neste segmentet du skal lage, klikker du på ankerpunktet, og deretter drar du tangentlinjen som vises.
    Tegne et rett segment fulgt av et buet segment (del 1)

    A. Rett segment fullført B. Plassere pennverktøyet over endepunktet (ikonet for endring av punkt vises bare i Illustrator og InDesign) C. Dra tangentpunktet 

  3. Hold pennen der du vil plassere neste ankerpunkt. Klikk på (og dra hvis du vil) det nye ankerpunktet for å tegne ferdig kurven.
    Tegne et rett segment fulgt av et buet segment (del 2)

    A. Plassere pennverktøyet B. Dra tangentlinje C. Det nye kurvesegmentet er ferdig 

Tegne kurver etterfulgt av rette linjer

  1. Bruk pennverktøyet og dra for å opprette det første overgangspunktet på det buede segmentet, og slipp museknappen.
  2. Plasser pennverktøyet der du vil ha endepunktet på det buede segmentet, og dra deretter for å fullføre kurven. Slipp museknappen.
    Tegne et buet segment fulgt av et rett segment (del 1)

    A. Første avrundingspunkt er ferdig, og pennverktøyet er plassert over endepunktet B. Dra for å tegne ferdig kurven 

  3. Plasser pennverktøyet på det markerte endepunktet. Et ikon for endring av punkt vises ved pennverktøyet når det er plassert riktig. Klikk på ankerpunktet for å endre avrundingspunktet til et hjørnepunkt.
  4. Plasser pennverktøyet på nytt der du vil at det rette segmentet skal ende, og klikk for å tegne det ferdig.
    Tegne et buet segment fulgt av et rett segment (del 2)

    A. Plassere pennverktøyet over eksisterende endepunkt B. Klikke endepunkt C. Klikke neste hjørnepunkt 

Tegne to buede segmenter koblet sammen med et hjørne

  1. Bruk pennverktøyet til å dra for å lage det første avrundingspunktet til et buet segment.
  2. Flytt pennverktøyet, og dra for å lage en kurve med et nytt avrundingspunkt. Hold deretter nede Alt (Windows) eller Tilvalg (Mac OS) mens du drar tangentlinjen motsatt vei for å angi hellingen til den neste kurven. Slipp tasten og museknappen.

    Avrundingspunktet endres nå til et hjørnepunkt ved at tangentlinjene deles opp.

  3. Plasser pennverktøyet der du vil ha endepunktet for det andre buede segmentet, og dra et nytt avrundingspunkt for å fullføre det andre buede segmentet.
Tegne to kurver

A. Dra et nytt avrundingspunkt B. Trykke på Alt/Tilvalg for å dele opp tangentlinjene mens du drar, og vende tangentlinjen opp C. Resultat etter at du har flyttet og dratt for tredje gang 

 Adobe

Få hjelp raskere og enklere

Ny bruker?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX

Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX 2024

Adobe MAX
Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX

Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet