Merke baner, segmenter og ankerpunkt

Før du kan endre formen på en bane eller redigere den, må du merke ankerpunktene eller segmentene i banen, eller en kombinasjon av begge deler.

Merke ankerpunkt

  • Hvis du kan se punktene, kan du klikke dem med segmentmarkøren for å merke dem. Skift-klikk hvis du vil merke flere punkt.
  • Velg segmentmarkøren, og dra en grense rundt ankerpunktene. Skift-dra rundt flere ankerpunkt for å merke dem.
  • Du kan velge ankerpunkter fra merkede eller umerkede baner. Flytt segmentmarkøren over ankerpunktet til pekeren blir en hul firkant for uvalgte og fylte firkanter for markerte baner i en forstørret tilstand, og klikk deretter på ankerpunktet. Skift-dra flere ankerpunkt for å merke dem.
  • (Bare for Illustrator) Velg lassoverktøyet, og dra rundt ankerpunktene. Skift+dra rundt flere ankerpunkt for å merke dem.

Merke banesegmenter

Gjør ett av følgende:

  • Velg segmentmarkøren , og klikk innen 2 bildepunkt fra segmentet, eller dra en markeringsramme over deler av segmentet. Skift-klikk eller Skift-dra rundt flere banesegmenter for å merke dem.
  • (Bare for Illustrator) Velg lassoverktøyet , og dra rundt deler av banesegmentet. Skift-dra rundt flere banesegmenter for å merke dem.

Merke alle ankerpunkt og segmenter i en bane

  1. Velg segmentmarkøren, eller lassoverktøyet i Illustrator.
  2. Dra rundt hele banen.

    Hvis banen er fylt, kan du også klikke inne i banen med segmentmarkøren for å merke alle ankerpunkt.

Kopiere en bane

  1. Merk en bane eller et segment med markeringsverktøyet eller segmentmarkøren, og gjør ett av følgende:
    • Bruk de vanlige menyfunksjonene til å kopiere og lime inn baner i programmer eller fra program til program.

    • Trykk og hold nede Alt (Windows) eller Tilvalg (Mac OS), dra banen til ønsket plassering, og slipp deretter museknappen og Alt/Tilvalg.

Justere banesegmenter

Du kan redigere et banesegment når som helst, men redigering av eksisterende segmenter er litt forskjellig fra å tegne dem. Husk på følgende tips når du redigerer segmenter:

  • Hvis et ankerpunkt forbinder to segmenter, endres alltid begge segmentene hvis du flytter dette ankerpunktet.

  • Når du tegner med pennverktøyet, kan du midlertidig aktivere segmentmarkøren (InDesign og Photoshop), slik at du kan justere segmenter du allerede har tegnet. Trykk Ctrl (Windows) eller Kommando (Mac OS) mens du tegner. Når du trykker Ctrl eller Kommando mens du tegner i Illustrator, aktiveres markeringsverktøyet som sist ble brukt.

  • Når du først tegner et avrundingspunkt med pennverktøyet, endres lengden på tangentlinjen på begge sider av punktet når du drar den. Når du redigerer et eksisterende avrundingspunkt med segmentmarkøren, endres lengden på tangentlinjen bare på den siden du drar.

Flytte rette segmenter

  1. Bruk segmentmarkøren  til å markere segmentet du vil justere.
  2. Dra segmentet til den nye plasseringen.

Justere lengden eller vinkelen til rette segmenter

  1. Bruk segmentmarkøren  til å markere et ankerpunkt på segmentet du vil justere.
  2. Dra ankerpunktet til ønsket plassering. Skift+dra hvis du vil begrense justeringen til trinn på 45°.

    Merk:

    Hvis du bare prøver å gjøre et rektangel bredere eller smalere i Illustrator eller InDesign, er det enklere å markere det med markeringsverktøyet og deretter endre størrelsen på det ved å bruke håndtakene på sidene av markeringsrammen til rektangelet.

Justere plasseringen eller formen til buede segmenter

  1. Bruk segmentmarkøren til å merke et buet segment eller et ankerpunkt i en av endene på det buede segmentet. Tangentlinjer vises hvis de finnes. (Enkelte buede segmenter bruker bare én tangentlinje.)
  2. Gjør ett av følgende:
    • Hvis du vil justere plasseringen av segmentet, drar du segmentet. Skift-dra hvis du vil begrense justeringen til trinn på 45 °.

    Justere plasseringen av segmentet
    Klikk for å merke det buede segment. Dra deretter for å justere.

    • Hvis du vil justere formen på segmentet på hver side av et merket ankerpunkt, drar du ankerpunktet eller retningspunktet. Skift-dra hvis du vil begrense bevegelsen til trinn på 45°.

    Justere formen på segmentet
    Dra ankerpunktet, eller dra tangentpunktet.

    Merk:

    Du kan også bruke en transformering, for eksempel skalering eller rotering, på et segment eller ankerpunkt.

Slette et segment

  1. Velg segmentmarkøren , og merk segmentet du vil slette.
  2. Trykk TILBAKE (Windows) eller DELETE (Mac OS) for å slette det merkede segmentet. Hvis du trykker Tilbake eller Slett på nytt, slettes resten av banen.

Slette håndtaket i et ankerpunkt

  • Bruk verktøyet Convert Anchor Point (Konverter forankringspunkt) (Illustrator) eller Konverter retningspunkt (InDesign), og klikk forankringspunktet på håndtaket.
  • Dra retningspunktet og slipp det over ankerpunktet.

Forlenge en åpen bane

  1. Velg pennverktøyet, og plasser pekeren på endepunktet til den åpne banen du vil forlenge. Pekeren endres når den er nøyaktig plassert over endepunktet.

  2. Klikk på endepunktet.

  3. Gjør ett av følgende:

    • Hvis du vil lage et hjørnepunkt, plasserer du pennverktøyet der du vil ha endepunktet til det nye segmentet, og deretter klikker du. Hvis du forlenger en bane som ender på et avrundingspunkt, bøyes det nye segmentet av den eksisterende tangentlinjen

    Merk:

    Hvis du forlenger en bane som slutter i et avrundingspunkt i Illustrator, blir det nye segmentet et rett segment.

  4. Hvis du vil lage et avrundingspunkt, plasserer du pennverktøyet der du vil ha endepunktet på det nye buede segmentet, og deretter drar du.

Koble sammen to åpne baner

  1. Velg pennverktøyet, og plasser pekeren på endepunktet til den åpne banen du vil koble sammen med en annen bane. Pekeren endres når den er nøyaktig plassert over endepunktet.
  2. Klikk på endepunktet.
  3. Gjør ett av følgende:
    • Hvis du vil koble banen til en annen åpen bane, klikker du på et endepunkt på den andre banen. Når du plasserer pennverktøyet nøyaktig på endepunktet til den andre banen, vises et lite sammenslåingssymbol  ved pekeren.

    • Hvis du vil koble en ny bane til en eksisterende bane, tegner du den nye banen i nærheten av den eksisterende banen, og deretter flytter du pennverktøyet til den eksisterende banens (umerkede) endepunkt. Klikk dette endepunktet når du ser det lille sammenslåingssymbolet som vises ved siden av pekeren.

Merk:

I InDesign kan du også bruke Pathfinder-panelet til å slå sammen baner. Hvis du vil lukke en åpen bane, bruker du markeringsverktøyet til å velge banen og klikker Lukk bane i Pathfinder-panelet. Hvis du vil lukke endepunktene mellom to baner, velger du banene og klikker Koble bane. Du kan klikke Koble bane en gang til for å koble sammen det andre endepunktet.

Flytte eller finjustere ankerpunkt eller segmenter ved hjelp av tastaturet

  1. Merk ankerpunktet eller banesegmentet.

    Merk:

    I Photoshop kan du bare flytte ankerpunkt på denne måten.

  2. Klikk eller hold nede en av piltastene på tastaturet for å flytte 1 bildepunkt om gangen i pilens retning.

Hold nede Skift-tasten i tillegg til piltasten hvis du vil flytte 10 bildepunkt om gangen.

Merk:

I Illustrator og InDesign kan du endre avstanden i en finjustering ved å endre innstillingen Trinn for piltaster / Tastaturendring (Keyboard Increment). Når du endrer standardintervallet, finjusterer du 10 ganger den angitte avstanden når du holder nede Skift.

Legge til eller slette ankerpunkter

Ved å legge til ankerpunkt får du bedre kontroll over banene, eller du kan forlenge en åpen bane. Du bør imidlertid ikke bruke flere punkt enn nødvendig. Baner med forholdsvis få punkt er enklere å redigere, vise og skrive ut. Du kan slette unødvendige punkt, slik at banen blir mindre kompleks.

Verktøykassen inneholder tre verktøy for å legge til eller slette punkt: Pennverktøyet , Legg til ankerpunkt eller Fjern ankerpunkt .

Pennverktøyet endres som standard til Legg til ankerpunkt (Add Anchor Point) når du plasserer det over en merket bane, eller til Fjern ankerpunkt (Delete Anchor Point) når du plasserer det over et ankerpunkt. (I Photoshop må du velge Legg til / slett automatisk i alternativfeltet for å få pennverktøyet til automatisk å endres til Legg til ankerpunkt eller Fjern ankerpunkt.)

Du kan merke og redigere flere baner samtidig i Photoshop og InDesign. Du kan imidlertid bare legge til eller slette punkt for én bane om gangen i Illustrator. I Photoshop og InDesign kan du endre formen på en bane mens du legger til ankerpunkt, ved å klikke og dra mens du legger til.

Merk:

Ikke bruk tastene Slett, Tilbake og Fjern eller kommandoene Rediger (Edit) > Klipp ut (Cut) eller Rediger (Edit) > Fjern (Clear) til å slette ankerpunkt. Disse tastene og kommandoene sletter punktet og linjesegmentene som kobler til dette punktet.

Legge til eller slette ankerpunkter

  1. Merk banen du vil endre.
  2. Velg pennverktøyet, Legg til ankerpunkt (Add Anchor Point) eller Fjern ankerpunkt (Delete Anchor Point).
  3. Plasser pekeren over et banesegment og klikk for å legge til et ankerpunkt. Plasser pekeren over et ankerpunkt og klikk for å fjerne et ankerpunkt.

Merk:

I Illustrator kan du legge til ankerpunkt i en bane ved å merke objektet og velge Object > Path > Add Anchor Points.

Deaktivere eller midlertidig overstyre automatisk bytting av pennverktøyet

Du kan overstyre automatisk bytting av pennverktøyet til Legg til ankerpunkt (Add Anchor Point) eller Fjern ankerpunkt (Delete Anchor Point). Dette er nyttig hvis du vil begynne en ny bane oppå en eksisterende bane.

  • Fjern merket for Legg til / slett automatisk i alternativfeltet i Photoshop.
  • Hold nede Skift i Illustrator mens du plasserer pennverktøyet på den markerte banen eller et ankerpunkt. (Slipp Skift før du slipper museknappen hvis du vil unngå begrensning av pennverktøyet.)
  • I Illustrator velger du Edit > Preferences > General (Windows) eller Illustrator > Preferences > General (Mac OS). Velg deretter Disable Auto Add/Delete.
  • I InDesign holder du nede en hurtigtast, foretar endringene og slipper deretter museknappen. Hvis du har valgt blyantverktøyet, kan du for eksempel holde nede A-tasten for å vise segmentmarkøren, redigere punkter, og blyantverktøyet velges når du slipper A-tasten.

Bytte mellom avrundingspunkt og hjørnepunkt

Baner kan ha to forskjellige typer ankerpunkt: hjørnepunkt og avrundingspunkt. Hjørnepunkt er navnet på det stedet der banen brått endrer retning. Avrundingspunkt er navnet på det stedet der banesegmenter knyttes sammen i en jevn kurve. Du kan bruke Endre punkt-verktøyet . til å endre et ankerpunkt fra et hjørnepunkt til et avrundingspunkt eller omvendt.

  1. Bruk segmentmarkøren til å markere banen du vil endre.
  2. Bytt til Endre punkt-verktøyet . (Du velger Endre punkt-verktøyet ved å plassere pekeren over pennverktøyet og dra.)

    Merk:

    Trykk på Ctrl (Windows) eller Kommando (Mac OS) hvis du vil bytte midlertidig fra Endre punkt-verktøyet til segmentmarkøren.

  3. Plasser Endre punkt-verktøyet på ankerpunktet du vil endre, og gjør ett av følgende:

    Hvis du vil endre et hjørnepunkt til et avrundingspunkt, drar du tangentlinjer ut av hjørnepunktet.

    Konverter et hjørnepunkt til et overgangspunkt
    Dra tangentlinjer ut av et hjørnepunkt for å lage et avrundingspunkt

    Hvis du vil endre et avrundingspunkt til et hjørnepunkt uten å bruke tangentlinjer, klikker du på et avrundingspunkt.

    Konverter et overgangspunkt til et hjørnepunkt
    Klikk på et avrundingspunkt for å lage et hjørnepunkt

    • Hvis du vil endre et hjørnepunkt uten å bruke tangentlinjer til et hjørnepunkt med uavhengige tangentlinjer, drar du først tangentlinjer ut av et hjørnepunkt (slik at det blir et avrundingspunkt). Slipp museknappen, og dra én av tangentlinjene.

    • Hvis du vil konvertere et punkt, åpner du Pathfinder-panelet (velg Vindu > Objekt og layout > Pathfinder) og klikker Normal-, Hjørne-, Avrunding- eller Symmetrisk-knappen under Konverter punkt.

    • Dra én av tangentlinjene hvis du vil endre et avrundingspunkt til et hjørnepunkt med uavhengige tangentlinjer.

    Endring av et avrundingspunkt til et hjørnepunkt
    Endring av et avrundingspunkt til et hjørnepunkt

Merk:

Hvis du vil konvertere punkt, kan du også bruke segmentmarkøren til å markere et punkt, og deretter velge en kommando på menyen Objekt > Konverter punkt. Du kan for eksempel markere avrundingspunktet nederst på en U-form og velge Objekt > Konverter punkt > Normal. Dette endrer tangentlinjene slik at "U" endres til "V". Velg Hjørne når du skal opprette et punkt med tangentlinjer som kan flyttes uavhengig av hverandre. Velg Avrunding for å opprette et punkt med håndtak som kan ha ulik lengde. Velg Symmetrisk for å opprette et punkt med håndtak som er like lange.

Dele en bane

Du kan dele en bane, grafikkramme eller tom tekstramme på et ankerpunkt eller langs et segment. Når du deler en bane, må du være oppmerksom på følgende:

  • Hvis du vil dele en lukket bane i to åpne baner, må du dele den på to steder. Hvis du deler en lukket bane bare én gang, får du én enkelt bane med et mellomrom i.

  • Alle baner som er et resultat av en oppdeling, får samme baneinnstillinger som den opprinnelige banen, for eksempel strektykkelse og fyllfarge. Det kan hende at du må tilbakestille strekjustering fra innsiden til utsiden.

Dele en bane med saksverktøyet

  1. (Valgfritt) Marker banen for å se de gjeldende ankerpunktene.
  2. Velg saksverktøyet, og klikk på banen der du vil dele den. Når du deler banen midt i et segment, vises de to nye endepunktene over hverandre, og ett endepunkt markeres.
  3. Bruk segmentmarkøren til å justere det nye ankerpunktet eller banesegmentet.

Åpne en bane ved hjelp av Pathfinder-panelet

  1. Velg den lukkede banen.
  2. Velg Vindu > Objekt og layout > Pathfinder for å åpne Pathfinder-panelet.
  3. Velg Åpne bane i Pathfinder-panelet.

Avrunde baner

Du bruker avrundingsverktøyet til å fjerne overflødige vinkler fra en eksisterende bane eller en del av en bane. Når du bruker avrundingsverktøyet, beholdes så mye som mulig av den opprinnelige formen til banen. Avrundede baner har generelt færre punkt, slik at de er enklere å redigere, vise og skrive ut.

Avrunde baner
Bane før og etter bruk av avrundingsverktøyet

  1. Velg banen.
  2. Velg avrundingsverktøyet.

    Merk:

    Hvis blyantverktøyet er valgt, holder du nede Alt (Windows) eller Tilvalg (Macintosh) for midlertidig å bytte til avrundingsverktøyet.

  3. Dra verktøyet langs lengden av banesegmentet du vil avrunde.
  4. Fortsett med å bruke avrunding til streken eller banen er tilstrekkelig avrundet.
  5. Hvis du vil endre hvor mye banen avrundes, dobbeltklikker du avrundingsverktøyet og angir følgende alternativer:

    Kvalitet

    Kontrollerer hvor langt kurver kan tøyes før du må endre banen. Med lavere verdier for Kvalitet får du kurver som stemmer mer overens med pekerens bevegelser, slik at du får skarpere vinkler. Med høyere verdier for Kvalitet ignoreres små pekerbevegelser, slik at du får jevnere kurver. Verdiområdet for bildepunkt går fra 0,5 til 20.

    Utjevning

    Kontrollerer mengden utjevning som brukes når du bruker verktøyet. Utjevning kan være fra 0 % til 100 %. Jo høyere verdi, jo jevnere blir banen.

    Beholdt valg

    Avgjør om banen fortsatt skal være merket etter at du har jevnet den ut.

Endre form på lukkede baner eller objekter

  1. Gjør ett av følgende med segmentmarkøren :
    • Dra rundt ankerpunktene du vil markere.

    • Hold nede Skift mens du klikker på ankerpunktene du vil markere.

  2. Plasser pekeren på ankerpunktet eller banesegmentet du vil bruke som fokalpunkt (et punkt som trekker de markerte banesegmentene), og klikk på ankerpunktet eller banesegmentet.
  3. Dra de markerte ankerpunktene for å justere banen. Bevegelseslengden til et gitt banesegment er relativ i forhold til avstanden fra et markert punkt til banesegmentet:
    • Markerte punkt du bruker som fokalpunkt, flyttes med markeringsverktøyet når du drar.

    • Markerte punkt som ikke er fokalpunkt, flyttes etter hverandre med fokalpunktet du drar.

    • Umarkerte ankerpunkt påvirkes ikke.

Plasseringsverktøyet

Plasseringsverktøyet  er ikke tilgjengelig i InDesign CS5. Du kan i stedet bruke markeringsverktøyet til å markere og bearbeide rammen eller innholdet i rammen. Se Markere objekter.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet