Du oppretter og redigerer dokumenter og filer med ulike elementer som paneler, linjer og vinduer. Alle oppsett med disse elementene kalles et arbeidsområde. Arbeidsområdene i de forskjellige applikasjonene i Adobe Creative Cloud ser like ut, og det er derfor lett å bytte mellom dem. Du kan også tilpasse hvert enkelt program til din måte å arbeide på, ved å velge blant flere forhåndsdefinerte arbeidsområder eller opprette ditt eget arbeidsområde.

Arbeidsområdet Start

Arbeidsområdet Start i InDesign gir deg rask tilgang til nylig brukte filer, opplæringsmateriale for InDesign og et alternativ for å opprette nye dokumenter eller åpne eksisterende dokumenter. 

Arbeidsområdet Start vises når:

  • InDesign startes
  • Ingen dokumenter er åpne

Bruk arbeidsområdet Start til følgende:

  • Åpne opplæringsmateriale som gir deg en rask innføring i prinsippene og arbeidsflyten, samt tips og triks.
  • Opprette et nytt dokument, eller åpne et eksisterende dokument.
Arbeidsområdet Start
Arbeidsområdet Start

Arbeidsområdet Start inneholder følgende faner og knapper:

Hjem

Klikk på denne fanen for å vise filer du nylig har endret.

Lær

Klikk på denne fanen for å vise en liste over grunnleggende og avansert opplæring for InDesign som du kan bruke for å komme i gang med applikasjonen.

Opprett nytt

Klikk på denne knappen for å opprette et nytt dokument. Du kan opprette et dokument ved å velge en av de mange malene og forhåndsinnstillingene som er tilgjengelige i InDesign.

Åpne

Klikk på denne knappen for å åpne et eksisterende dokument i InDesign.

Merk:

Du kan deaktivere arbeidsområdet Start fra dialogboksen Innstillinger, ved å fjerne avmerkingen for Vis arbeidsområdet Start når ingen dokumenter er åpne (Innstillinger > Generelt). Tastatursnarveiene Ctrl/Kommando + O og Ctrl/Kommando + N vil fremdeles være tilgjengelige for bruk.

Opprette dokumenter

Når du oppretter et dokument i InDesign kan du i stedet for å begynne med et tomt dokument velge mellom en rekke ulike maler, inkludert maler fra Adobe Stock. Malene inneholder innholdselementer og illustrasjoner du kan bygge videre på for å fullføre prosjektet. Når du åpner en mal i InDesign, kan du arbeide med den på samme måte som med alle andre InDesign-dokumenter.

I tillegg til bruk av maler kan du også opprette et dokument ved å velge én av de mange forhåndsinnstillingene som er tilgjengelige i InDesign.

Hvis du vil ha mer informasjon, kan du se Opprette dokumenter.
 

Dialogboksen Nytt dokument
Dialogboksen Nytt dokument | Maler fra Adobe Stock og forhåndsinnstillinger

Oversikt over arbeidsområdet

  • Programrammen grupperer alle arbeidsområdeelementene i ett enkelt integrert vindu der programmet fungerer som én enkelt enhet. Når du flytter eller endrer størrelse på programrammen eller noen av elementene, samhandler elementene med hverandre slik at ingen overlapper. Paneler forsvinner ikke når du bytter program eller når du utilsiktet klikker utenfor programmet. Hvis du arbeider med to eller flere programmer, kan du plassere dem side ved side på skjermen eller på flere skjermer. Hvis du bruker Mac og foretrekker det tradisjonelle friformgrensesnittet, kan du deaktivere programrammen. Velg Vindu > Programramme for å aktivere eller deaktivere den.
  • Programlinjen langs øvre kant inneholder en arbeidsområdeveksler, menyer (bare Windows) og andre programkontroller. På Mac er Programlinjen bare tilgjengelig når Programrammen er slått av. Du kan slå den på og av ved hjelp av menyen Vindu.
  • Verktøypanelet inneholder verktøy for å opprette og redigere bilder, grafikk, sideelementer og så videre. Beslektede verktøy er gruppert.
  • Kontrollpanelet viser alternativer for objekter som er valgt for øyeblikket.
  • Dokumentvinduet viser filen du arbeider med. Dokumentvinduer kan være inndelt i faner og kan i enkelte tilfeller grupperes og forankres.
  • Paneler hjelper deg med å følge med på og gjøre endringer i arbeidet. Paneler kan grupperes, stables eller forankres.
Arbeidsområde
Standard arbeidsområde i InDesign

A. Dokumentvinduer med kategorier B. Publish Online C. Bytt til arbeidsområde for berøring D. Arbeidsområdeveksler E. Tittellinje for panelet F. Søkelinje G. Kontrollpanel H. Knappen Skjul til ikoner I. Panelgrupper, forankret loddrett J. Statuslinje K. Verktøypanel 

Angi UX-farge

Du kan endre grensesnittet til en av de fire tilgjengelige fargealternativene: mørk, middels mørk, middels lys og lys.

  1. Gjør ett av følgende:

    • (Windows) Velg Rediger > Innstillinger > Grensesnitt
    • (macOS) Velg InDesign > Innstillinger > Grensesnitt
  2. Velg ønsket farge for grensesnittet fra følgende Fargetemaer: mørk, middels mørk, middels lys og lys.

    Fargetemaer
    Tilgjengelige fargetemaer

  3. Velg Ha samsvar mellom montasjebord og temafarge for å angi fargen for montasjebordområdet, slik at det samsvarer med det valgte fargetemaet. Fjern markeringen for å endre fargen på montasjebordet til hvit.

Håndtere vinduer og paneler

Skjule eller vise alle paneler

  • Hvis du vil skjule eller vise alle paneler, inkludert verktøypanelet og kontrollpanelet, trykker du Tab.

  • Hvis du vil skjule eller vise alle paneler, bortsett fra verktøypanelet og kontrollpanelet, trykker du Shift+Tab.

Merk:

Du kan skjule paneler midlertidig hvis Vis skjulte paneler automatisk (Auto-Show Hidden Panels) er valgt i innstillingene for grensesnittet. Flytt pekeren til kanten av programvinduet (Windows) eller kanten av skjermen (macOS), og hold den over stripen som vises.

Vise alternativer for panel

  • Klikk på panelmenyikonet  øverst til høyre i panelet.

Merk:

Du kan åpne en panelmeny selv om panelet er minimert.

Justere lysstyrken på panelet

  • I innstillingene for grensesnitt kan du tilpasse grensesnittet til ett av fire tilgjengelige fargetemaer som er utformet for optimal brukeropplevelse: mørk, middels mørk, middels lys og lys.

Merk:

Montasjebordet Farge i InDesign er tilpasset fargetemaet som standard. Fjern avmerkingen for Innstillinger > Grensesnitt > Utseende > Ha samsvar mellom montasjebord og temafarge for å endre fargen på montasjebordet til hvit.

Omkonfigurere verktøypanelet

Du kan vise verktøyene i verktøypanelet i én enkelt kolonne eller side ved side i to kolonner.

  • Klikk på den doble pilen øverst i verktøypanelet.

Merk:

Du kan også bytte fra enkel kolonnevisning til dobbel kolonnevisning eller enkeltrad fra Innstillinger > Grensesnitt > Paneler > panelet Flytende verktøy.

Endre rekkefølgen på, forankre eller fristille dokumentvinduer

Når du åpner mer enn én fil, åpnes hver fil i et eget dokumentvindu med fane.

  • Du kan endre rekkefølgen på dokumentvinduene ved å dra ønsket vindusfane til et nytt sted i gruppen.
  • Du kan fristille et dokumentvindu fra en gruppe med vinduer ved å dra vindusfanen ut av gruppen.
  • Du kan forankre et dokumentvindu i en annen gruppe med dokumentvinduer ved å dra vinduet inn i den nye gruppen.

  • Hvis du vil opprette grupper av dokumenter stablet eller side ved side, drar du vinduet til en av slippsonene øverst, nederst eller på en av sidene i et annet vindu. Du kan også velge et oppsett for gruppen ved hjelp av Oppsett-knappen på programlinjen.

  • Hvis du vil bytte til et annet dokument i en faneinndelt gruppe når du drar en markering, drar du markeringen over dokumentfanen et øyeblikk.

Forankre og fjerne forankring for paneler

En forankring er en samling paneler eller panelgrupper som vises sammen, vanligvis loddrett. Du forankrer og fjerner forankring for paneler ved å flytte panelene inn og ut av forankringen.

  • Hvis du vil forankre et panel, drar du det inn i dokken etter kategorien, over, under eller mellom andre paneler.

  • Hvis du vil forankre en panelgruppe, drar du den etter tittellinjen (den heltrukne, tomme linjen over kategoriene) inn i forankringen.

  • Hvis du vil fjerne et panel eller en panelgruppe, drar du dem ut av forankringen etter kategorien eller tittellinjen. Du kan dra dem inn i en annen forankring eller gjøre dem frittflytende.

Koblinger-panelet dratt ut til en ny forankring
Koblinger-panelet dras ut til en ny forankring, angitt ved blå, loddrett utheving

Koblinger-panelet i sin egen forankring
Koblinger-panelet nå i sin egen forankring

Merk:

Du kan hindre at paneler fyller all plassen i en forankring. Dra den nederste kanten av forankringen opp slik at den ikke møter kanten for arbeidsområdet.

Flytte paneler

Når du flytter paneler, ser du blå, uthevede slippsoner, som er områder du kan flytte panelet til. Du kan for eksempel flytte et panel opp eller ned i en forankring ved å dra det til den smale, blå slippsonen over eller under et annet panel. Hvis du drar til et område som ikke er en slippsone, vil panelet flyte fritt i arbeidsområdet.

Merk:

Slippsonen aktiveres av musepekerposisjonen (ikke panelposisjonen). Hvis du ikke ser slippsonen, kan du prøve å dra musen til stedet der droppsonen skal være.

  • Du flytter et panel ved å dra det etter kategorien.

  • Hvis du vil flytte en panelgruppe, drar du tittellinjen.

Farge-panelet forankret over Lag-panelgruppen
En smal, blå slippsone betyr at Farge-panelet (Color) vil forankres for seg selv over Lag-panelgruppen (Layers).

Merk:

Hvis du vil forhindre at et panel forankres under flytting, trykker du Ctrl (Windows) eller Kommando (Mac OS) mens du flytter panelet. Hvis du vil avbryte operasjonen, trykker du Esc mens du flytter panelet.

Legge til og fjerne paneler

Hvis du flytter alle paneler fra en forankring, forsvinner forankringen. Du kan opprette en forankring ved å flytte paneler til arbeidsområdets høyre kant til en slippsone vises.

  • Hvis du vil fjerne et panel, høyreklikker (Windows) eller Ctrl+klikker (Mac OS) du panelfanen og velger Lukk, eller du fjerner merkingen av panelet på Vindu-menyen (Window).

  • Hvis du vil legge til et panel, velger du det på Vindu-menyen og forankrer det der du vil.

Redigere panelgrupper

  • Hvis du vil flytte et panel inn i en gruppe, drar du panelkategorien til den uthevede slippsonen i gruppen.

Legg til et panel i en panelgruppe
Legge til et panel i en panelgruppe

  • Hvis du vil endre måten paneler er sortert på i en gruppe, drar du panelkategorien til en ny plassering i gruppen.

  • Hvis du vil fjerne et panel fra en gruppe, slik at det flyter fritt, tar du tak i kategorien og drar panelet ut av gruppen.

  • Hvis du vil flytte en gruppe, drar du tittellinjen (området over kategoriene).

Stable flytende paneler

Panelet flyter fritt når du drar det ut av forankringen, men ikke inni en slippsone. Du kan plassere det flytende panelet hvor som helst på arbeidsområdet. Du kan stable flytende paneler eller panelgrupper, slik at de kan flyttes som én enhet når du drar den øverste tittellinjen.

  • Hvis du vil stable flytende paneler, tar du tak i kategorien og drar panelet til slippsonen nederst i et annet panel.

  • Hvis du vil endre stablingsrekkefølgen, drar du panelet opp eller ned etter kategorien.

Merk:

Husk å slippe kategorien i den smale slippsonen mellom panelene, og ikke i den brede slippsonen i en tittellinje.

  • Hvis du vil fjerne et panel eller en panelgruppe fra stakken, slik at den flyter for seg selv, tar du tak i kategorien eller tittellinjen og drar den ut.

Endre størrelse på paneler

  • Dobbelklikk en kategori for å minimere eller maksimere et panel, en panelgruppe eller en stabel med paneler. Du kan også dobbeltklikke kategoriområdet (det tomme området ved siden av kategoriene).

  • Hvis du vil endre størrelsen på et panel, drar du en av panelsidene. Noen paneler, blant annet Farge-panelet i Photoshop, kan du ikke endre størrelsen på ved å dra.

Skjule og utvide panelikoner

Du kan skjule paneler til ikoner for å få gjøre arbeidsområdet ryddigere. I enkelte tilfeller er paneler skjult til ikoner i standardarbeidsområdet.

Paneler skjult til ikoner
Paneler skjult til ikoner

Paneler utvidet fra ikoner
Paneler utvidet fra ikoner

  • Hvis du vil skjule eller utvide alle panelikonene i en kolonne, klikker du den doble pilen øverst i forankringen.
  • Hvis du vil utvide ett enkelt panelikon, klikker du det.
  • Hvis du vil endre størrelsen på panelikoner slik at du bare ser ikonene (og ikke etikettene), justerer du bredden på forankringen til teksten forsvinner. Når du vil vise ikonteksten igjen, gjør du forankringen bredere.
  • Hvis du vil skjule et utvidet panel tilbake til et ikon, klikker du panelfanen, panelikonet eller den doble pilen på panelets tittellinje.

Merk:

Hvis du velger Skjul ikonpaneler automatisk fra Innstillinger > Grensesnitt > Paneler, vil et utvidet panel automatisk skjules til et ikon når du klikker utenfor panelet.

  • Hvis du vil legge til et flytende panel eller en panelgruppe i en ikonforankring, drar du det inn etter fanen eller tittellinjen. (Paneler skjules automatisk til ikoner når de legges til i en ikonforankring.)

  • Hvis du vil flytte et panelikon (eller en panelikongruppe), drar du ikonet. Du kan dra panelikoner opp og ned i forankringen, inn i andre forankringer (der de vises i forankringens panelstil) eller utenfor forankringen (der de vises som flytende ikoner).

Bruk panelmenyer

Få tilgang til panelmenyene ved hjelp av  ikonet øverst til høyre i panelet.

Panelmeny (Fargekart-panel)
Panelmeny (Fargekart-panel)

Lagre og veksle mellom arbeidsområder

Ved å lagre gjeldende størrelse og plassering for paneler som et arbeidsområde, kan du gjenopprette arbeidsområdet selv om du flytter eller lukker et panel. Navnene på lagrede arbeidsområder vises i arbeidsområdeveksleren på programlinjen.

Lagre et egendefinert arbeidsområde

  1. Velg Vindu > Arbeidsområde > Nytt arbeidsområde.

  2. Skriv inn et navn på arbeidsområdet.

  3. Velg ett eller flere alternativer under Hent/Registrer:

    Panelplasseringer

    Lagrer gjeldende panelplasseringer.

    Menyer eller tilpasning av menyer

    Lagrer gjeldende sett med menyer.

Vise eller veksle mellom arbeidsområder

  • Velg et arbeidsområde fra arbeidsområdeveksleren på programlinjen.

Slette et egendefinert arbeidsområde

  • Velg Slett arbeidsområde fra arbeidsområdeveksleren, velg arbeidsområdet, og klikk deretter Slett.

  • Velg Vindu > Arbeidsområde > Slett arbeidsområde, velg arbeidsområdet, og klikk deretter Slett.

Gjenopprette standardarbeidsområdet

  • Velg Vindu > Arbeidsområde > Tilbakestill [Navn på arbeidsområde].

Om skjermmoduser

Du kan endre synligheten til dokumentvinduet ved hjelp av modusknappene nederst i verktøykassen eller ved å velge kommandoer under menyen Vis > Skjermmodus. Når verktøykassen vises i én enkelt kolonne, kan du velge visningsmodus ved å klikke på knappen for gjeldende modus og velge en annen modus på menyen som vises.

Normal modus 

Grafikk vises i et standardvindu der alle synlige rutenett og hjelpelinjer vises, ikke-utskrivbare objekter vises og et hvitt montasjebord.

Forhåndsvisningsmodus 

Grafikk vises som om det er en utskrift der alle ikke-utskrivbare objekter er skjult (rutenett, hjelpelinjer og andre ikke-utskrivbare objekter), og montasjebordet er satt til forhåndsvisning av bakgrunnsfargen som er definert i Innstillinger.

Utfallende modus 

Grafikk vises som om den er en utskrift der alle ikke-utskrivbare objekter er skjult (rutenett, hjelpelinjer og andre ikke-utskrivbare objekter), montasjebordet er satt til bakgrunnsfargen for forhåndsvisning som er definert i Innstillinger, og alle utskriftsobjekter i utfallsområdet for dokumentet (definert i Dokumentoppsett) vises.

Satslinjemodus 

Grafikk vises som om den er en utskrift der alle ikke-utskrivbare objekter er skjult (rutenett, hjelpelinjer og andre ikke-utskrivbare objekter), montasjebordet er satt til bakgrunnsfargen for forhåndsvisning som er definert i Innstillinger, og alle utskriftsobjekter i satslinjeområdet for dokumentet (definert i Dokumentoppsett) vises.

Presentasjonsmodus 

Grafikk vises som om det var en lysbildepresentasjon, uten menyer, paneler og verktøy. Se Bruke presentasjonsmodus.

Bruke statuslinjen

Statuslinjen nederst til venstre i dokumentvinduet viser informasjon om filstatus, og her kan du også gå til en annen side. Klikk på statuslinjemenyen når du vil gjøre følgende:

  • Vise den gjeldende filen i filsystemet ved å velge Vis i Utforsker (Windows) eller Vis i Finder (macOS).

  • Vise den aktive filen i Adobe Bridge ved å velge Vis i Bridge.

Merk:

I macOS kan du vise zoomeprosenten på statuslinjen ved å skjule programlinjen (Vindu > Programlinje). I Windows kan du ikke skjule programlinjen.

Oversikt over kontrollpanelet

Kontrollpanelet (Vindu > Kontroll) gir rask tilgang til valg, kommandoer og andre paneler relatert til gjeldende sideobjekt eller objekter du markerer. Kontrollpanelet er som standard forankret øverst i dokumentvinduet. Du kan imidlertid forankre det nederst i vinduet, konvertere det til et flyttbart panel eller skjule det helt.

Valgene som vises i kontrollpanelet, varierer avhengig av typen objekt eller verktøy du markerer:

  • Når du markerer en ramme, viser kontrollpanelet valg for å endre størrelse, flytte, skråstille og rotere rammen eller bruke en objektmal.

  • Når du markerer tekst i en ramme, viser kontrollpanelet enten valg for tegn- eller avsnittsformatering. Klikk på ikonene for avsnitt og tegn til venstre i kontrollpanelet for å finne ut om valg for avsnitts- eller tegnformatering vises. Hvis størrelsen på skjermen og oppløsningen tillater det, viser kontrollpanelet også andre formateringsvalg. Hvis du for eksempel velger tegnikonet, vises alle valg for tegnformatering. Noen valg for avsnittsformatering vises til høyre i kontrollpanelet. Hvis du velger avsnittsikonet, vises alle valg for avsnittsformatering. Noen valg for tegnformatering vises til høyre.

  • Når du markerer en tabellcelle, viser kontrollpanelet valg for å justere rad- og kolonnestørrelser, slå sammen celler, justere tekst og legge til streker.

Siden valgene i kontrollpanelet stadig endres, kan du bruke verktøyinfo til å få informasjon om de enkelte valgene ved å holde pekeren over et ikon eller en valgetikett og se på beskrivelsene.

Kontrollpanel med verktøyinfo vist
Kontrollpanel med verktøyinfo vist

Kontrollpanelmeny
Kontrollpanelmeny

Hvis du vil åpne dialogbokser som er tilknyttet kontrollpanelikoner, holder du nede Alt (Windows) eller Tilvalg (Mac OS) mens du klikker på et kontrollpanelikon. Når du for eksempel har markert en ramme, holder du nede Alt eller Tilvalg og klikker på rotasjonsvinkelikonet  for å åpne dialogboksen Roter.

Forankre eller gjøre kontrollpanelet flyttbart

  1. Gjør ett av følgende:
    • Dra den vertikale linjen på venstre side i kontrollpanelet til verktøylinjen forankres øverst eller nederst i programvinduet (Windows) eller på skjermen (Mac OS).

    • Velg Parker øverst, Parker nederst eller Flyt på kontrollpanelmenyen.

Tilpasse kontrollpanelet

  1. Gjør et av følgende for å åpne dialogboksen Tilpasse kontrollpanelet:

    • Klikk på Tilpasse kontrollpanelet-ikonet som du finner på høyre side av kontrollpanelet.
    • Velg Tilpass på kontrollpanelmenyen, som du finner på høyre side av kontrollpanelet.
  2. Angi valgene du vil vise eller skjule, og klikk deretter på OK.

Bruke hurtigmenyer

Til forskjell fra menyene som vises øverst på skjermen, inneholder hurtigmenyer kommandoer som varierer i henhold til det aktive verktøyet eller markeringen. Du kan bruke hurtigmenyer som en rask måte å velge vanlige kommandoer på.

  1. Plasser pekeren over dokumentet, objektet eller panelet.
  2. Klikk med høyre museknapp.

Merk:

(macOS) Hvis du ikke har en mus med to knapper, kan du vise en hurtigmeny ved å trykke på Ctrl mens du klikker med musen.

Endre innstillinger for grensesnitt

  1. Velg Rediger > Innstillinger > Grensesnitt (Windows) eller InDesign > Innstillinger > Grensesnitt (macOS).

  2. Velg innstillingene du vil angi, og velg OK.

Fargetema

Velg fargetema for InDesign-grensesnittet. Velg mellom mørkt, middels mørkt, middels lyst eller lyst fargetema.

Ha samsvar mellom montasjebord og temafarge

Velg dette alternativet for å samkjøre fargen på montasjebordet med fargetemaet i grensesnittet.

Verktøyinfo

Det vises verktøyinformasjon når du holder pekeren over grensesnittelementer som verktøy på verktøylinjen eller valg i kontrollpanelet. Velg Ingen for å slå av verktøyinfo.

Vis miniatyrer ved montering

Når du monterer grafikk, vises det en miniatyr av bildet i markøren for den lastede grafikken. På samme måte vises det en miniatyr av de første linjene i en tekst i markøren for lastet tekst. Deaktiver dette valget hvis du ikke vil at miniatyrer skal vises ved montering av grafikk eller tekst.

Vis transformeringsverdier

Når du oppretter, endrer størrelse på eller roterer et objekt, viser markøren [x,y]-koordinatene, bredden og høyden eller informasjon om rotasjonen.

Aktiver flerberøringsbevegelser

Velg dette alternativet hvis du vil at flerberøringsbevegelser med musen i Windows og Mac OS skal virke i InDesign. Når du for eksempel bruker den magiske musen i Mac OS, ruller sveipebevegelsen opp eller ned eller går til forrige eller neste side eller oppslag, og rotasjonsbevegelsen roterer oppslaget.

Marker objekt under markeringsverktøy

Velg dette alternativet for å markere rammekantene på objekter når segmentverktøyet beveges over det.

Flytende verktøypanel

Angi om verktøylinjen skal vises som en enkeltkolonne, en dobbeltkolonne eller en enkeltrad.

Skjul ikonpaneler automatisk

Når det er merket av for dette valget, lukkes det åpne panelet automatisk når du klikker i dokumentvinduet.

Vis skjulte paneler automatisk

Når du skjuler paneler ved å trykke på tabulatortasten, vises panelene midlertidig når du holder pekeren over siden av dokumentvinduet, hvis det er merket av for dette valget. Hvis det ikke er merket av for dette valget, må du trykke på tabulatortasten en gang til for å vise paneler.

Åpne dokumenter som faner

Når det er ikke er merket av for dette valget, vises dokumenter som du oppretter eller åpner, som flytende vinduer i stedet for fanebaserte vinduer.

Aktiver parkering av flytende dokumentvindu

Når dette alternativet er valgt, kan du forankre flytende dokumentvinduer sammen som fanebaserte vinduer. Når dette alternativet ikke er valgt, forankres ikke flytende dokumentvinduer sammen med andre dokumentvinduer, med mindre du holder nede Ctrl (Windows) eller Kommando (Mac OS) mens du drar.

Store faner

Velg dette alternativet for å øke høyden på panel- og dokumentfanene.

Håndverktøy

Hvis du vil velge om du vil bruke blindtekst på tekst og bilder når du ruller i et dokument, drar du glidebryteren for håndverktøyet til ønsket nivå for ytelse i forhold til kvalitet.

Live skjermtegning

Velg et alternativ for å angi om bildet skal tegnes på nytt når du drar et objekt. Hvis du velger Øyeblikkelig, tegnes bildet på nytt mens du drar. Hvis du velger Aldri, flyttes bare rammen når du drar et bilde, mens bildet flyttes når du slipper museknappen. Hvis du velger Forsinket, tegnes bildet på nytt bare når du venter litt før du drar. Forsinket fungerer på samme måte som i InDesign CS4.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet