Příručka uživatele Zrušit

Kontrola souborů před výstupem, používaná před předáním souborů

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování
Poznámka:

Spravedlivý jazyk: Od verze InDesign 2022 (verze 17.0) nahrazujeme neinkluzivní jazyk tak, aby ten nový vyjadřoval základní hodnoty inkluzivity ve společnosti Adobe. Jakýkoli odkaz na Master page (vzorovou stránku) je v našich článcích nápovědy pro anglické, dánské, maďarské, španělské, italské, brazilské, portugalské a japonské národní prostředí nahrazen pojmem Parent page (vzorová stránka).

Panel Kontrola před výstupem - přehled

Před tiskem nebo předáním dokumentu poskytovateli služeb můžete provést kontrolu kvality dokumentu. Standardní termín pro tento proces je kontrola před výstupem neboli preflight. Během úprav dokumentu panel Kontrola před výstupem upozorňuje na potíže, které mohou bránit požadovanému vytištění nebo výstupu dokumentu nebo knihy. Tyto potíže zahrnují chybějící soubory nebo písma, obrázky v nízkém rozlišení, přesahující text a množství dalších problémů.

Pomocí nastavení kontroly před výstupem můžete určit, které problémy se mají zjišťovat. Tato nastavení se ukládají do profilů kontroly před výstupem, které lze snadno znovu použít. Profily kontroly před výstupem můžete vytvářet vlastní nebo je importovat z tiskárny nebo jiného zdroje.

Chcete-li plně využít průběžnou kontrolu před výstupem, vytvořte nebo určete profil kontroly před výstupem v raných fázích vytváření dokumentu. Když je kontrola před výstupem zapnuta, v případě, že aplikace InDesign zjistí nějaké problém, zobrazí se ve stavovém řádku červená kruhová ikona. Základní pokyny pro řešení potíží naleznete v panelu Kontrola před výstupem v části Informace.

Panel Kontrola před výstupem

A. Vybraná chyba B. Kliknutím na číslo stránky zobrazte položku stránky C. Informační oblast poskytuje pokyny pro řešení vybrané chyby D. Zadáním rozsahu stránek můžete omezit rozsah kontroly chyb 

Otevření panelu Kontrola před výstupem

  • Vyberte možnost Okna > Výstup > Kontrola před výstupem.

  • Poklikejte na ikonu kontroly před výstupem ve spodní části okna dokumentu. Ikona kontroly před výstupem je zelená, pokud nebyly zjištěny žádné chyby nebo červená, pokud byly zjištěny chyby.

Definování profilů kontroly před výstupem

Na nové a převedené profily se standardně použije profil [Základní]. Tento profil označuje chybějící a změněné vazby, přesahující text a chybějící písma. Přestože profil [Základní] nemůžete upravovat nebo odstranit, můžete vytvořit a používat více profilů. Mezi profily můžete přepínat například, pokud pracujete na různých dokumentech, používáte různé poskytovatele tiskových služeb, nebo při práci na jednom dokumentu v různých fázích jeho produkce.

Chcete-li získat profil nebo informace o nastavení profilu kontroly před výstupem, kontaktujte svého poskytovatele předtiskových služeb. 

Definování profilu kontroly před výstupem

  1. Zvolte Definice profilů z nabídky panelu Kontrola před výstupem nebo z nabídky Kontrola před výstupem ve spodní části okna dokumentu.

  2. Klikněte na ikonu Nový profil kontroly před výstupem   a zadejte název profilu.

  3. V každé kategorii určete nastavení kontroly před výstupem. Značka zaškrtnutí v rámečku určuje, že jsou všechna nastavení zahrnuta. Prázdné pole naznačuje, že nebyla zahrnuta žádná nastavení.

    Vazby

    Určuje, zda se chybějící vazby a změněné vazby budou zobrazovat jako chyby.

    Barva

    Určete, jaký prostor prolnutí průhlednosti je vyžadován a zda jsou povoleny funkce jako výtažky CMY, prostory barev a přetisk.

    Obrázky a objekty

    Určete požadavky pro položky jako například rozlišení obrázku, průhlednost a síla tahu.

    Text

    Kategorie Text zobrazuje chyby jako chybějící písma a přesahující text.

    Dokument

    Určete požadavky na velikost a orientaci stránky, počet stránek, prázdné stránky a nastavení spadávky a popisu.

  4. Před změnou profilu můžete změny vybraného profilu uložit kliknutím na Uložit. Nebo kliknutím na tlačítko OK zavřete dialogové okno a uloží se všechny změny.

Vložení a vyjmutí profilů

Při vložení profilu se profil stane součástí dokumentu. Vložení profilů je užitečné například, pokud odesíláte soubor někomu jinému. To, že je profil vložený, neznamená, že je nutné jej použít. Například, pokud posíláte dokument s vloženým profilem poskytovateli tiskových služeb, může se při tisku dokumentu vybrat odlišný profil.

Můžete vložit pouze jeden profil. Profil [Základní] nelze vložit.

  1. Chcete-li vložit profil, vyberte jej v seznamu profilů a klikněte na ikonu vložení napravo od seznamu profilů.

    Profil lze také vložit v dialogovém okně Definice profilů.

  2. Chcete-li vyjmout vložený profil, zvolte Definice profilů v nabídce panelu Kontrola před výstupem, vyberte profil a potom vyberte Vyjmout profil z nabídky profilu kontroly před výstupem na levé straně dialogového okna.

Export a načítání profilů

Profil můžete exportovat a poskytnout jej tak ostatním. Exportované profily mají příponu .idpp.

Poznámka:

Exportování profilu představuje vhodný způsob zálohování nastavení profilu. Při obnovení předvoleb se informace profilu obnoví. Chcete-li obnovit předvolby, můžete načíst exportovaný profil.

Můžete také načíst profil, který vám poskytl někdo jiný. Načíst lze soubor *.idpp nebo vložený profil z určitého dokumentu.

  • Chcete-li exportovat profil, zvolte Definice profilů z nabídky Kontrola před výstupem. Zvolte Exportovat profil v nabídce profilu Kontroly před výstupem, zadejte název a umístění a klikněte na Uložit.
  • Chcete-li načíst (importovat) profil,  zvolte  Definice profilů z nabídky Kontrola před výstupem. Vyberte Načíst profil z nabídky profilu kontroly před výstupem, vyberte soubor *.idpp nebo dokument obsahující vložený profil, který chcete použít, a klikněte na Otevřít.

Odstranění profilu

  1. Vyberte Definice profilů z nabídky Kontrola před výstupem.

  2. Vyberte profil, který chcete odstranit, a klikněte na ikonu Odstranit profil kontroly před výstupem    .

  3. Kliknutím na OK odstraňte profil.

Zobrazení a odstranění chyb kontroly před výstupem

V seznamu chyb jsou uvedeny pouze kategorie s chybami. Kliknutím na šipku u položky můžete položku rozbalit nebo sbalit.

Při práci se seznamem chyb mějte na paměti následující:

  • V některých případech může chybu způsobovat návrhový element, například vzorník nebo styl odstavce. Samotný návrhový element není označen za chybný. Místo toho všechny položky stránky, na které je návrhový element použit, jsou uvedeny v seznamu chyb. V takovém případě musíte chybu vyřešit v návrhovém elementu.

  • Chyby, které se vyskytují v přesahujícím textu, skrytých podmínkách a poznámkách, nejsou v seznamu uvedeny. Odstraněný text, který je stále k dispozici v sledování změn, bude také ignorován.

  • Položka vzorové stránky s chybou se nebude zobrazovat, pokud nebyla použita nebo pokud v současném rozsahu není zahrnuta žádná stránka, na kterou byla položka použita. Pokud položka vzorové stránky obsahuje chybu, bude v panelu Kontrola před výstupem uvedena pouze jednou, a to i přesto, že se chyba opakuje na každé stránce, na kterou byla vzorová položka použita.

  • Chyby, které se vyskytují v netisknutelných položkách stránky, v položkách stránky na pracovní ploše nebo ve skrytých nebo netisknutelných vrstvách, se budou v seznamu chyb zobrazovat pouze, pokud budou zapnuty příslušné volby v dialogu Volby kontroly před výstupem.

  • Pokud potřebujete výstup pouze určitých stránek, můžete omezit kontrolu před výstupem na stanovený rozsah stránek. Zadejte rozsah stránek ve spodní části panelu Kontrola před výstupem.

Zapnutí a vypnutí kontroly před výstupem v reálném čase

Ve výchozím nastavení je kontrola před výstupem zapnuta u všech dokumentů.

  1. Chcete-li zapnout nebo vypnout  kontrolu před výstupem  pro aktivní dokument, klikněte na Zapnuto v levém horním rohu panelu Kontrola před výstupem nebo zvolte Kontrola dokumentu před výstupem z nabídky Kontrola před výstupem ve spodní části okna dokumentu.

  2. Chcete-li zapnout nebo vypnout  kontrolu před výstupem  pro všechny dokumenty, klikněte na Zapnout kontrolu před výstupem u všech dokumentů z nabídky panelu Kontrola před výstupem.

Řešení chyb

  1. V seznamu chyb si dvojitým kliknutím na řádek nebo kliknutím na číslo stránky ve sloupci Stránka zobrazte položku stránky.

  2. Kliknutím na šipku vlevo od panelu Informace zobrazte informace o vybraném řádku.

    Panel Informace obsahuje popis potíží a návrhy jejich řešení.

  3. Opravte chybu.

Výběr jiného profilu

Používání různých profilů je užitečné v mnoha pracovních postupech. Například můžete vybrat různé profily pro dokumenty, které současně upravujete, nebo můžete vybrat nový profil na začátku nové produkční fáze. Při vybrání odlišného profilu bude dokument znovu zkontrolován.

  1. Otevřete dokument.

  2. V panelu Kontrola před výstupem vyberte profil z nabídky Profil.

Pokud chcete tento profil použít při každé práci s dokumentem, vložte jej do dokumentu. V opačném případě se dokument otevře s výchozím pracovním profilem.

Zadání rozsahu stránek pro kontrolu před výstupem

  1. Ve spodní části panelu Kontrola před výstupem určete rozsah stránek (například: 1-8).

Pravidla pro určování rozsahu stránek jsou stejná jako v tiskovém dialogovém okně. Chyby, které se vyskytují na stránkách mimo zadaný rozsah stránek, budou ze seznamu chyb vynechány.

Nastavení možností Kontroly před výstupem

  1. Z nabídky panelu Kontrola před výstupem zvolte Volby kontroly před výstupem.

  2. Určete následující volby a pak klikněte na tlačítko OK.

    Pracovní profil

    Vyberte profil, který se použije jako výchozí pro nové dokumenty. Pokud chcete, aby pracovní profil byl vložen do nových dokumentů, zvolte Vložit pracovní profil do nových dokumentů. Viz Definování profilů kontroly před výstupem.

    Použít vložený profil / Použít pracovní profil

    Při otevření dokumentu určete, zda se pro kontrolu před výstupem použije vložený profil nebo vybraný pracovní profil.

    Vrstvy

    Určete, zda položky ve všech vrstvách, viditelných vrstvách, nebo viditelných tisknutelných vrstvách budou zahrnuty do kontroly před výstupem. Například, pokud se položka nachází ve skryté vrstvě, můžete zakázat hlášení chyb týkajících se dané položky.

    Netištěné objekty

    Vyberte tuto volbu, pokud se mají zobrazovat hlášení o chybách objektů, které jsou označeny jako netisknutelné v panelu Atributy nebo objektů vzorové stránky na stránkách, na které byla použita volba Skrýt vzorové položky.

    Objekty na pracovní ploše

    Vyberte tuto volbu, pokud se mají zobrazovat hlášení o chybách objektů na pracovní ploše.

Omezení počtu řádků na chybu

Seznam chyb se bude lépe spravovat, pokud omezíte počet řádků na chybu. Například v dokumentu, který používá písma TrueType, může jedno písmo TrueType použité v dokumentu způsobit stovky chyb. Pokud omezíte počet řádků na chybu na 25, zobrazí se v seznamu pouze prvních 25 chyb a další související chyby se budou zobrazovat vedle chyby.

  1. Zvolte Omezit počet řádků na jednu chybu z nabídky panelu Kontrola před výstupem a vyberte číslo.

Uložení chybové zprávy

Můžete vytvořit textový soubor nebo soubor PDF, který bude obsahovat chyby zobrazené v panelu Kontrola před výstupem. Zpráva může také obsahovat údaje jako čas, název dokumentu a název profilu.

Poznámka:

Chcete-li vytvořit úplný přehled dokumentu obsahující informace a písmech, tiskových barvách, vazbách a jiných použitých součástech, vytvořte zprávu pomocí funkce Balíček.

  1. Zvolte Uložit zprávu z nabídky panelu Kontrola před výstupem.

  2. V nabídce Uložit jako typ (Windows) nebo Formát (Mac OS) určete, zda se má zpráva uložit jako soubor PDF nebo textový soubor.

  3. Zadejte název a umístění zprávy a pak klikněte na Uložit.

Kontroly před výstupem u knih

Pokud zvolíte Kontrola knihy před výstupem z nabídky panelu Kniha, bude u všech (nebo všech vybraných) dokumentů provedena kontrola chyb. Můžete použít profil vložený do jednotlivých dokumentů, nebo můžete určit profil, který se má použít. Zelená ikona, červená ikona nebo ikona otazníku určují stav kontroly před výstupem jednotlivých dokumentů. Zelená ikona udává, že dokument neobsahuje žádné hlášené chyby. Červená označuje chyby. Otazník označuje neznámý stav. Například, dokument může být zavřený, kontrola před výstupem může být vypnuta, nebo se změnil profil kontroly před výstupem.

Nastavení možností kontroly před výstupem v knize

  1. Zvolte Kontrola knihy před výstupem z nabídky panelu Kniha.

  2. V dialogovém okně Volby kontroly knihy před výstupem určete, zda se mají volby kontroly před výstupem použít na celou knihu nebo pouze na vybrané dokumenty.

  3. V části Profil kontroly před výstupem určete, zda se má použít profil vybraný v nabídce Použít profil nebo vložený profil jednotlivých dokumentů.

    Vybraný profil se dočasně použije pro všechny dokumenty. Když zavřete a otevřete některý z individuálních dokumentů, použije se pracovní nebo vložený profil, v závislosti na nastavení v dialogu Volby kontroly před výstupem.

  4. V části Zahrnout určete, které položky budou zahrnuty do seznamu chyb.

    Vrstvy

    Určete, zda položky ve všech vrstvách, viditelných vrstvách, nebo viditelných tisknutelných vrstvách budou zahrnuty do kontroly před výstupem. Například, pokud se položka nachází ve skryté vrstvě, můžete zakázat zobrazování chyb týkajících se dané položky.

    Objekty na pracovní ploše

    Vyberte tuto volbu, pokud se mají zobrazovat hlášení o chybách objektů na pracovní ploše.

    Netištěné objekty

    Vyberte tuto volbu, pokud se mají zobrazovat hlášení o chybách netisknutelných objektů v panelu Atributy.

  5. Volba Generovat zprávu slouží k vytvoření textového souboru nebo souboru PDF se seznamem chyb. Vytvořená zpráva bude obsahovat seznam všech chyb v knize.

  6. Klikněte na Kontrola před výstupem.

Řešení chyb kontroly před výstupem v knize

Pokud se napravo od názvu dokumentu v panelu Kniha bude zobrazovat červená tečka, obsahuje dokument chyby kontroly před výstupem.

  1. V nabídce panelu Kniha dvakrát klikněte na dokument, který obsahuje chyby.

  2. Pomocí panelu Kontrola před výstupem si zobrazte chyby v jednotlivých dokumentech a proveďte potřebné změny k jejich nápravě.

Chyby mohou způsobovat návrhové elementy, například styly a vzorníky. V takovém případě musíte chybu vyřešit ve stylu nebo vzorku barev zdrojového dokumentu stylu a potom synchronizovat knihu.

Pokud jste pro kontrolu před výstupem vybrali jiný profil než vložený profil dokumentu, mějte na paměti, že při dalším otevření dokumentu se může vybrat jiný profil. Jiný profil může způsobit jiné chyby kontroly před výstupem.

Sbalení souborů

Můžete shromáždit všechny použité soubory, včetně písem a připojených grafik, a ty pak snadno předat poskytovateli služeb. Když balíte soubor, vytvoříte složku, která obsahuje dokument aplikace InDesign (nebo dokumenty knihy), všechna potřebná písma, připojené grafiky, textové soubory a příslušnou zprávu. Tato zpráva, která se uloží jako textový soubor, obsahuje informace z dialogového okna Pokyny pro tisk; seznam všech použitých písem, vazeb a tiskových barev, vyžadovaných pro tisk dokumentu a nastavení tisku.

InDesign sám provede kontrolu aktuálnosti před výstupem. Dialog Obsah balíčku informuje o zjištěných problémových oblastech. Poskytovateli služeb můžete také předat složený soubor PDF, vytvořený z dokumentu nebo postscriptového souboru.

  1. Otevřete dialogové okno Sbalit jedním z následujících úkonů:
    • Vyberte možnost Soubor > Balíček. (Jestliže se v nabídce Soubor nezobrazí příkaz Sbalit, zkuste vybrat jinou pracovní plochu, například Okno > Pracovní plocha > Další volby.)

    • V nabídce panelu Kniha zvolte Sbalit knihu nebo Sbalit vybrané dokumenty podle toho, zda jsou v panelu Kniha vybrané všechny,  některé  nebo žádné dokumenty.

    Výstražná ikona označuje problémové oblasti.

  2. V dialogovém okně Sbalit proveďte jeden z následujících úkonů:

    • Pokud nastanou potíže, klikněte na Zrušit a použijte panel Kontrola před výstupem k vyřešení problémových oblastí.

    • Klikněte na problémovou oblast (například písma) a opravte problém. Až budete s dokumentem spokojeni, začněte proces sbalení znovu.

    • Na kartě Souhrn vyberte Vytvořit pokyny k tisku pro vytvoření souboru s pokyny k tisku.
    • Kliknutím na Balíček spusťte balení.

  3. Pokud jste vybrali volbu Vytvořit pokyny k tisku, zobrazí se dialogové okno Pokyny pro tisk. Vyplňte pokyny pro tisk. Název souboru, který zadáte, je název zprávy, která doprovází všechny další sbalené soubory. Klikněte na Pokračovat.

  4. Určete umístění, kam se mají uložit všechny sbalené soubory.

  5. Podle potřeby vyberte následující volby:

    Kopírovat písma

    Zkopíruje všechny potřebné soubory písem, ale ne celé rodiny písma.

    Kopírovat navázané grafiky

    Kopíruje připojené grafické soubory do umístění složky balíčku.

    Aktualizovat vazby na grafiky v balíku

    Změní vazby grafik na umístění ve složce balíku.

    Použít pouze výjimky dělení z dokumentu

    Pokud je vybrána tato volba, aplikace InDesign nastaví příznak dokumentu, který zakazuje přeformátování v případě, že dokument otevře někdo jiný, nebo jej bude upravovat v počítači, který má jiné nastavení dělení slov a slovníků. Tuto volbu můžete zapnout při odeslání souboru poskytovateli služeb.

    Zahrnout písma a vazby ze skrytého a netištěného obsahu

    Sbalí objekty umístěné ve skrytých vrstvách, skrytých podmínkách a vrstvách, pro které je vypnutá volba Tisknout vrstvu. Pokud tato možnost není vybrána, balíček obsahuje jen to, co je v dokumentu při vytvoření balíčku viditelné a tisknutelné.

    Výběr voleb IDML

    Včetně IDML

    Do balíčku přibalí soubor IDML. Dokument nebo knížku InDesign tak bude možné otevřít v předchozí verzi aplikace InDesign.

    Včetně PDF(pro tisk)

    Výběrem sbalíte soubor PDF (pro tisk). Při balení lze použít všechna momentálně dostupná přednastavení pro PDF. Výchozím přednastavením PDF v rozevíracím seznamu přednastavení PDF je poslední použité přednastavení PDF.

    Poznámka:

     

    • V případě jakéhokoli varování v průběhu vytváření PDF je soubor PDF vytvořen úspěšně. Zobrazí se však zpráva s varováním. 
    • V případě jakékoli chyby v průběhu vytváření PDF/IDML nebo v průběhu balení dojde k úplnému vrácení změn a nic se nevytvoří.
    • Název vytvořeného souboru IDML nebo PDF je stejný jako název dokumentu .INDD.

    Zobrazit zprávu

    Otevře hned po sbalení zprávu s pokyny pro tisk v textovém editoru. Chcete-li upravit pokyny pro tisk před dokončením procesu balení, klikněte na tlačítko Pokyny. Tato možnost je povolena, pouze pokud jste v kroku 2 vybrali Vytvořit pokyny k tisku.

  6. Pokračujte v balení kliknutím na Sbalit.

Oprava chyb písem

Část Písma dialogového okna Obsah balíčku zobrazuje seznam všech písem použitých v dokumentu – včetně písem aplikovaných na přesahující text nebo text na pracovní ploše a písem vložených v souborech EPS, nativních souborech Adobe Illustrator a v umístěných stránkách PDF – a určuje, zda je písmo na počítači instalované a dostupné. Zapnutí volby Zobrazit pouze problémy zobrazí písma, která patří do následujících kategorií:

Chybějící písma

Seznam písem použitých v dokumentu avšak nenainstalovaných na aktuálním počítači nebo dostupných jako písma nainstalovaná pro dokument.

Nekompletní písma

Zobrazí seznam písem, která mají na počítači písmo pro obrazovku, ale nemají odpovídající písmo pro tisk.

Chráněná písma

Seznam písem, která nelze zabudovat do souborů PDF nebo EPS ani je nelze vzhledem k licenčním omezením použít jako písma nainstalovaná pro dokument.

  1. Proveďte jeden z následujících úkonů:
    • Zavřete dialogové okno Kontrola před výstupem a nainstalujte písma do počítače.

    • Klikněte na Hledat písmo v oblasti Písma dialogového okna Kontrola před výstupem a hledejte, zobrazte a nahraďte písma použitá v dokumentu.

Zkontrolujte, zda písma použitá v dokumentu jsou licencovaná, instalovaná a aktivní buď ve vašem počítači nebo ve výstupním zařízení.

Oblast Vazby a obrazy v dialogovém okně Obsah balíčku zobrazuje seznam všech vazeb, vložených obrázků a umístěných souborů aplikace InDesign použitých v dokumentu, včetně vazeb DCS a OPI z připojených grafik EPS. Obrazy vložené v grafikách EPS a umístěné do souborů aplikace InDesign nejsou zahrnuté jako vazby ve zprávě o kontrole před výstupem. Funkce kontroly před výstupem označí chybějící nebo neaktuální vazby a všechny obrazy RGB (které se nemusí správně separovat, pokud není zapnutá a správně nastavená správa barev).

Poznámka:

Dialog Obsah balíčku neumí detekovat obrázky RGB vložené v umístěných souborech EPS, Adobe Illustrator, Adobe PDF, FreeHand a umístěných souborech .INDD. Nejlepší výsledky dosáhnete, pokud provedete zjištění umístěných grafik v datech barev pomocí panelu Kontrola před výstupem nebo v původních aplikacích.

  1. Chcete-li zobrazit pouze problémové obrázky, vyberte Zobrazit pouze problémy v oblasti Vazby a obrazy v dialogovém okně Obsah balíčku.
  2. Chcete-li opravit vazbu, proveďte jeden z následujících úkonů:
    • Vyberte problémový obraz a klikněte buď na Aktualizovat nebo na Změnit vazbu.

    • klikněte na Opravit vše.

  3. Najděte správné obrazové soubory a klikněte na Otevřít.
Logo Adobe

Přihlaste se ke svému účtu.

[Feedback V2 Badge]