Příručka uživatele Zrušit

Změna vzhledu rohu

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Přizpůsobení pracovní plochy v aplikaci InDesign
      3. Panel nástrojů
      4. Nastavení předvoleb
      5. Panel Vlastnosti
      6. Dotyková pracovní plocha
      7. Výchozí klávesové zkratky
      8. Obnovení dokumentu a vrácení akce
    3. Generativní umělá inteligence
      1. Text na obrázek
      2. Často kladené otázky ke generativní umělé inteligenci
  3. Vytváření a rozvržení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Převedení souborů PDF na soubory InDesign v aplikaci InDesign (Beta)
      7. Vytváření souborů knih
      8. Přidání základního číslování stran
      9. Číslování stránek, kapitol a oddílů
      10. Převod dokumentů QuarkXPress a PageMaker
      11. Sdílení obsahu
      12. Základy práce se spravovanými soubory
      13. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
      2. Zarovnání a rozmístění objektů pomocí pravítek
      3. Měření objektů pomocí nástroje Měřítko
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Písma jihovýchodní Asie
      4. Arabské a hebrejské funkce v aplikaci InDesign
      5. Vytvoření textu na cestě
      6. Odrážky a číslování
      7. Glyfy a speciální znaky
      8. Sazba textu
      9. Textové proměnné
      10. Vytváření kódů QR
      11. Úpravy textu
      12. Zarovnání textu
      13. Obtékání textu kolem objektů
      14. Ukotvené objekty
      15. Připojený obsah
      16. Formátování odstavců
      17. Formátování znaků
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Automatický styl textu
      3. Práce s balíčky stylů
      4. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Kontrola pravopisu a jazykové slovníky
      1. Kontrola pravopisu, automatické opravy a dynamická kontrola pravopisu
      2. Tvorba, přidávání a správa slovníků a slov
      3. Změna předvoleb slovníku
      4. Slovník Duden
    6. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    7. Styly
      1. Odstavcové a znakové styly
      2. Mapování, export a správa stylů
      3. Styly objektů
      4. Iniciály a vnořené styly
      5. Práce se styly
      6. Proklad
    8. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    9. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
    10. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Rámečky a objekty
      10. Zarovnání a rozmístění objektů
      11. Propojená a vložená grafika
      12. Integrace datových zdrojů AEM
    11. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Hledání a nahrazení
    1. Hledání a nahrazování textu
    2. Hledání a nahrazování písem
    3. Hledání a nahrazování glyfů
    4. Hledání a nahrazování pomocí výrazů a dotazů GREP
    5. Hledání a nahrazování objektů
    6. Hledání a nahrazování barev
    7. Možnosti hledání a nahrazení
  6. Sdílení
    1. Ukládání dokumentů v cloudu a přístup k nim
    2. Uspořádání, správa a sdílení dokumentů v cloudu
    3. Zobrazování a správa verzí v dokumentech v cloudu
    4. Časté otázky o dokumentech v cloudu aplikace InDesign
    5. Sdílení a spolupráce        
    6. Sdílení kvůli hodnocení
    7. Recenze sdíleného dokumentu aplikace InDesign
    8. Správa zpětné vazby 
  7. Publikování
    1. Umístění, export a publikování
      1. Publish Online
      2. Řídicí panel Publish Online
      3. Kopírování, vkládání grafiky
      4. Export obsahu do formátu EPUB
      5. Možnosti Adobe PDF
      6. Exportování obsahu do HTML
      7. Export do Adobe PDF
      8. Export do formátu JPEG
      9. Export do formátu HTML
      10. Přehled řešení DPS a AEM Mobile
      11. Podporované formáty souborů
      12. Export a import nastavení uživatele
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  8. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování
  9. Řešení problémů
    1. Opravené problémy
    2. Známé problémy
    3. Chybové ukončení při spouštění aplikace
    4. Problém: Složka Předvolby je pouze ke čtení.
    5. Řešení problémů se soubory
    6. Nelze exportovat soubor PDF.
    7. Obnovení dokumentu aplikace InDesign

Pomocí příkazu Volby rohů můžete rychle aplikovat efekty rohů na libovolnou cestu. Dostupné rohové efekty jsou v rozsahu od jednoduchých rohů po ozdobné ornamenty.

Vliv různé tloušťky čáry na rohové tvary

A. Ozdobný rohový efekt bez tahu B. Stejný efekt s tahem o šířce 1 bod C. Stejný efekt s tahem 4 body 

Aplikace tvarů rohů pomocí dialogu Volby rohů

  1. Nástrojem pro výběr vyberte cestu.

  2. Zvolte Objekt > Volby rohů.

  3. Chcete-li efekty rohů aplikovat na všechny čtyři rohy obdélníku, vyberte ikonu Všechna nastavení stejná . Když tato volba není vybraná, zobrazí se po obou stranách ikony tečky (jako přerušený článek řetězu).

  4. Vyberte efekt rohů a zadejte velikost jednoho nebo více rohů.

    Hodnota velikosti určuje poloměr, s nímž se efekt rohů táhne z každého bodu rohu.

  5. Vyberte Náhled, chcete-li vidět výsledek efektu před jeho aplikováním. Pak klikněte na OK.

Použití aktivních rohů

Pomocí aktivních rohů můžete aplikovat efekty rohů na pravoúhlé rámečky kliknutím na žlutý rámeček na rámečku a přetažením. Dále můžete na každý roh aplikovat různé efekty rohů a různé poloměry rohů.

  1. Vyberte rámeček obdélníku a klikněte na žlutý rámeček.

    Na vybraném rámečku se zobrazí čtyři žluté kosočtverce signalizující režim aktivních rohů. Pokud se na vybraném rámečku nezobrazí žlutý rámeček, vyberte Zobrazení > Netištěné > Zobrazit aktivní rohy.

  2. Chcete-li přidat efekty rohů, proveďte libovolný z následujících úkonů:

    • Chcete-li upravit poloměry všech čtyř rohů současně, přetáhněte jeden z kosočtverců do středu rámečku.

    • Chcete-li přizpůsobit jeden roh, podržte při přetahování kosočtverce stisknutou klávesu Shift.

    • Chcete-li cyklicky procházet různé efekty, klikněte se stisknutou klávesou Alt (Windows) či Option (Mac OS) na žlutý kosočtverec.

  3. Chcete-li ukončit úpravu rohů, klikněte kdekoli mimo vybraný rámeček.

Chcete-li odstranit efekty rohů, vyberte Objekt > Volby rohů a potom zvolte Žádné.

Pokud si nepřejete, aby se při výběru rámu zobrazil žlutý rámeček, vyberte Zobrazení > Netištěné > Skrýt aktivní rohy.

Vodítka pro aplikaci tvarů rohů

Zapamatujte si následující pravidla:

  • Pokud získáte zásuvné moduly, které přidávají další efekty, v příkazu Volby rohů v panelu Tah se mohou objevit další tvary.

  • Rohové efekty se objeví na všech rohových bodech cesty, ale nikdy ne na hladkých bodech. Když přemístíte rohové body cest, efekty se automaticky změní.

  • Pokud rohový efekt podstatně změní cestu, například vytvořením vyboulení dovnitř nebo ven, může ovlivnit způsob, jakým rámeček ovlivňuje svůj obsah nebo další části návrhu. Zvětšením velikosti rohového efektu můžete posunout existující obtékání textu nebo vsazení rámečku dále od rámečku.

  • Rohový efekt nemůžete upravit, ale můžete změnit jeho vzhled změnou poloměru rohu nebo úpravou tahu.

  • Pokud jste aplikovali rohové efekty, ale nevidíte je, podívejte se, zda jsou na cestě rohové body a že na cestu byla aplikovaná barva tahu nebo přechod. Pak zvětšete hodnotu volby Velikost v dialogovém okně Volby rohů nebo zvětšete tloušťku tahu v panelu Tah.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?