Příručka uživatele Zrušit

Úpravy cest

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování
  8. Řešení problémů
    1. Opravené problémy
    2. Chybové ukončení při spouštění aplikace
    3. Problém: Složka Předvolby je pouze ke čtení.
    4. Řešení problémů se soubory
    5. Nelze exportovat soubor PDF.
    6. Obnovení dokumentu aplikace InDesign

Vybírání cest, segmentů a kotevních bodů

Před tím, než budete moci změnit tvar křivky nebo ji upravit, musíte vybrat kotevní body cesty, segmenty cesty nebo kombinaci bodů a cest.

Vybírání kotevních bodů

  • Pokud vidíte body, můžete na ně klepnout nástrojem pro přímý výběr a tím je vybrat. Klepnutím se stisknutou klávesou Shift vyberte více bodů.
  • Vyberte nástroj pro přímý výběr a tažením vytvořte ohraničovací rámeček kolem kotevních bodů. Tažením se stisknutou klávesou Shift kolem dalších kotevních bodů je vyberte.
  • Kotevní body můžete vybrat z vybraných nebo nevybraných cest. Přesuňte nástroj pro přímý výběr na kotevní bod a ukazatel se změní na zvětšený prázdný čtverec v případě nevybraných cest a na vyplněný čtverec v případě vybraných cest, a poté klikněte na kotevní bod. Klepnutím se stisknutou klávesou Shift na další kotevní body je vyberte.
  • (Pouze Illustrator) Vyberte nástroj laso a táhněte kolem kotevních bodů. Tažením se stisknutou klávesou Shift kolem dalších kotevních bodů je vyberte.

Vybírání segmentů cesty

Proveďte libovolný z následujících úkonů:

  • Vyberte nástroj pro přímý výběr a klikněte do vzdálenosti 2 pixelů od segmentu nebo přetáhněte výběr přes část segmentu. Klepnutím nebo tažením se stisknutou klávesou Shift kolem dalších segmentů cesty je vyberte.
  • (Pouze aplikace Illustrator) Vyberte nástroj laso a přetáhněte kolem části segmentu cesty. Tažením se stisknutou klávesou Shift kolem dalších segmentů cesty je vyberte.

Výběr všech kotevních bodů a segmentů cesty

  1. Vyberte nástroj pro přímý výběr nebo nástroj laso (v aplikaci Illustrator).
  2. Táhněte kolem celé cesty.

    Pokud je cesta vyplněná, můžete také klepnout dovnitř cesty nástrojem pro přímý výběr a tím vybrat všechny kotevní body.

Kopírování cesty

  1. Vyberte cestu nebo segment nástrojem pro výběr nebo nástrojem pro přímý výběr a proveďte jeden z následujících úkonů:
    • Pomocí standardních funkcí nabídky zkopírujte a vložte cesty v rámci aplikace nebo mezi aplikacemi.

    • Stiskněte a podržte klávesu Alt (Windows) nebo Option (Mac OS) a přetáhněte cestu do požadovaného umístění, pak uvolněte tlačítko myši a klávesu Alt/Option.

Úpravy segmentů cest

Segment cesty lze upravit kdykoli, ale úpravy existujících segmentů se mírně liší od kreslení nových segmentů. Při úpravách segmentů si pamatujte následující tipy:

  • Pokud kotevní bod spojuje dva segmenty, změní se při jeho přemístění vždy oba segmenty.

  • Při kreslení nástrojem pero můžete stisknutím klávesy Ctrl (Windows) nebo Command (Mac OS) dočasně aktivovat nástroj pro přímý výběr (InDesign a Photoshop), takže můžete upravit segmenty, které jste již nakreslili. V aplikaci Illustrator aktivuje stisknutí klávesy Ctrl nebo Apple při kreslení naposledy použitý nástroj pro výběr.

  • Pokud jste původně nakreslili hladký bod nástrojem pero, tažením směrového bodu se změní délka směrových úseček na obou stranách bodu. Když ale upravujete existující hladký bod nástrojem pro přímý výběr, změníte délku směrové úsečky pouze na straně, na které táhnete.

Přemísťování přímých segmentů

  1. Nástrojem pro přímý výběr vyberte segment, který chcete upravit.
  2. Přetáhněte segment do nové polohy.

Nastavení délky nebo úhlu přímých segmentů

  1. Nástrojem pro přímý výběr vyberte kotevní bod na segmentu, který chcete upravit.
  2. Přetáhněte kotevní bod do požadované polohy. Tažením se stisknutou klávesou Shift omezíte přemístění na násobky 45°.
    Poznámka:

    Pokud chcete v aplikaci Illustrator nebo InDesign pouze změnit šířku nebo výšku obdélníka, je snadnější vybrat ho nástrojem pro výběr a změnit jeho velikost použitím jednoho z táhel na stranách jeho ohraničovacího rámečku.

Nastavení polohy nebo tvaru zakřivených segmentů

  1. Nástrojem pro přímý výběr vyberte zakřivený segment nebo kotevní bod na jenom z konců zakřiveného segmentu. Objeví se směrové úsečky, pokud nějaké existují. (Některé zakřivené segmenty používají pouze jednu směrovou úsečku.)
  2. Proveďte libovolný z následujících úkonů:
    • Chcete-li změnit polohu segmentu, přetáhněte ho. Tažením se stisknutou klávesou Shift omezíte nastavení na násobky 45°.

    Klepnutím vyberte zakřivený segment. Pak ho tažením upravte.

    • Chcete-li upravit tvar segmentu na obou stranách vybraného kotevního bodu, přetáhněte kotevní bod nebo směrový bod. Tažením se stisknutou klávesou Shift omezíte pohyb na násobky 45°.

    Přetáhněte kotevní bod nebo směrový bod.

    Poznámka:

    Na segment nebo kotevní bod můžete také aplikovat transformace, jako je změna velikosti nebo otočení.

Odstranění segmentu

  1. Vyberte nástroj pro přímý výběr  a vyberte segment, který chcete odstranit.
  2. Odstraňte vybraný segment stisknutím klávesy Backspace (Windows) nebo Delete (Mac OS). Dalším stisknutím klávesy Backspace nebo Delete odstraníte zbytek cesty.

Odstranění úchytu bodu ukotvení

  • Pomocí nástroje Převod kotevního bodu (Illustrator) nebo nástroje Převod směrového bodu (InDesign) klepněte na kotevní bod rukojeti.
  • Táhněte směrový bod a upusťte jej na kotevní bod.

Prodloužení otevřené cesty

  1. S nástrojem pero umístěte ukazatel nad koncový bod otevřené cesty, kterou chcete prodloužit. Ukazatel se změní, když je umístěn přesně nad koncovým bodem.

  2. Klepněte na koncový bod.

  3. Proveďte jeden z následujících úkonů:

    • Chcete-li vytvořit rohový bod, umístěte nástroj pero tam, kde chcete zakončit nový segment a klepněte. Pokud prodlužujete cestu končící hladkým bodem, bude nový segment zakřivený podle existující směrové úsečky
    Poznámka:

    Pokud v aplikaci Illustrator prodloužíte cestu, která končí hladkým bodem, nový segment bude přímý.

  4. Chcete-li vytvořit hladký bod, umístěte nástroj pero tam, kde chcete zakončit nový segment, a táhněte.

Spojení dvou otevřených cest

  1. S nástrojem pero umístěte ukazatel nad koncový bod otevřené cesty, kterou chcete připojit k jiné cestě. Ukazatel se změní, když je umístěn přesně nad koncovým bodem.
  2. Klepněte na koncový bod.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li spojit cestu s jinou otevřenou cestou, klepněte na koncový bod druhé cesty. Když umístíte nástroj pero přesně nad koncový bod druhé cesty, objeví se vedle ukazatele malý symbol spojení .

    • Chcete-li připojit novou cestu ke stávající cestě, nakreslete novou cestu vedle stávající cesty a pak přesuňte nástroj pero ke koncovému bodu stávající cesty (nevybrané). Klepněte na tento koncový bod, až uvidíte malý symbol spojení, který se objeví vedle ukazatele.

Poznámka:

V aplikaci InDesign můžete text formátovat také pomocí panelu Hledání cesty. Chcete-li zavřít cestu otevřené cesty, vyberte cestu nástrojem pro výběr a klepněte na tlačítko Zavřít cestu na panelu Hledání cesty. Chcete-li uzavřít koncové body mezi dvěma cestami, vyberte cesty a klepněte na tlačítko Spojit cestu. Může být nutné podruhé klepnout na tlačítko Spojit cestu a spojit tak druhý koncový bod.

Přemísťování nebo posouvání kotevních bodů nebo segmentů s použitím klávesnice

  1. Vyberte kotevní bod nebo segment cesty.
    Poznámka:

    V aplikaci Photoshop můžete tímto způsobem přemísťovat pouze kotevní body.

  2. Stiskněte nebo podržte některou z kláves se šipkou na klávesnici, chcete-li posouvat po jednom obrazovém bodu ve směru šipky.

Podržte navíc klávesu Shift, chcete-li posouvat po 10 obrazových bodech najednou.

Poznámka:

V aplikacích Illustrator a InDesign můžete změnit vzdálenost posunutí změnou předvolby Krok kláves. Když změníte výchozí krok, při podržení klávesy Shift budete posouvat o 10násobek určené vzdálenosti.

Přidávání a odstraňování kotevních bodů

Přidání kotevních bodů vám umožní lépe nastavit tvar cesty nebo může prodloužit otevřenou cestu. Je ale dobré nepřidávat více bodů, než je nezbytně nutné. Cesty s menším počtem bodů se snadněji upravují, zobrazují a tisknou. Složitost cesty můžete snížit odstraněním nepotřebných bodů.

Paleta nástrojů obsahuje tři nástroje pro přidávání nebo odstraňování bodů: nástroj pero , nástroj pro přidání kotevního bodu a nástroj pro odstranění kotevního bodu .

Standardně se nástroj pero změní na nástroj pro přidání kotevního bodu, když ho umístíte nad vybranou cestu, nebo na nástroj pro odstranění kotevního bodu, když ho umístíte nad kotevní bod. (V aplikaci Photoshop musíte v pruhu voleb vybrat Auto +/-, abyste povolili automatickou změnu nástroje pero na nástroj pro přidání kotevního bodu nebo na nástroj pro odstranění kotevního bodu.)

V aplikacích Photoshop a InDesign můžete vybrat a upravit více cest současně; v aplikaci Illustrator ale můžete přidávat nebo odstraňovat body pouze v jedné cestě najednou. V aplikacích Photoshop a InDesign můžete měnit tvar cesty klepnutím a tažením při přidávání kotevních bodů.

Poznámka:

K odstraňování kotevních bodů nepoužívejte klávesy Delete, Backspace nebo Smazat ani příkazy Úpravy > Vyjmout a Úpravy > Odstranit: tyto klávesy a příkazy odstraní nejen vybraný bod, ale i segmenty čáry, které jsou k tomuto bodu připojené.

Přidávání a odstraňování kotevních bodů

  1. Vyberte cestu, kterou chcete změnit.
  2. Vyberte nástroj pero, nástroj pro přidání kotevního bodu nebo nástroj pro odstranění kotevního bodu.
  3. Chcete-li přidat kotevní bod, umístěte ukazatel nad segment cesty a klepněte. Chcete-li odstranit kotevní bod, umístěte ukazatel na kotevní bod a klepněte.
Poznámka:

V aplikaci Illustrator můžete přidávat kotevní body do cesty tak, že vyberete objekt a zvolíte Objekt > Cesta > Přidat kotevní body.

Vypnutí nebo dočasné potlačení automatického přepínání nástroje pero

Můžete potlačit automatické přepínání nástroje pero na nástroj pro přidání kotevního bodu nebo nástroj pro odstranění kotevního bodu. To je užitečné, když chcete začít novou cestu nad existující cestou.

  • V aplikaci Photoshop odznačte volbu Auto +/- v pruhu voleb.
  • V aplikaci Illustrator podržte stisknutou klávesu Shift při umísťování nástroje pero nad vybranou cestu nebo kotevní bod. (Aby klávesa Shift neomezovala pohyb nástroje pero, uvolněte klávesu Shift dříve než tlačítko myši.)
  • V aplikaci Illustrator zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo Illustrator > Předvolby > Všeobecné (Mac OS) a vyberte Nepřepínat pero na +/-.
  • V aplikaci podržte tlačítko zkratky, proveďte úpravy a opět tlačítko uvolněte. Pokud je například vybrán nástroj Pero, můžete podržením klávesy A zobrazit Nástroj pro přímý výběr, upravit body a po uvolnění klávesy A opět aktivovat nástroj Pero.

Změna hladkého bodu na rohový bod a naopak

Cesty mohou mít dva druhy kotevních bodů – rohové body a hladké body. V rohovém bodě cesta ostře mění směr. V hladkém bodě jsou segmenty cesty spojené jako plynulá křivka. Nástroj pro změnu směrového bodu . Můžete změnit kotevní bod z rohového bodu na hladký bod a naopak.

  1. Nástrojem pro přímý výběr vyberte cestu, kterou chcete změnit.
  2. Přepněte na nástroj pro změnu směrového bodu . (V případě potřeby umístěte ukazatel nad nástroj pero a tažením zvolte nástroj pro změnu směrového bodu.)
    Poznámka:

    Chcete-li dočasně přepnout z nástroje pro změnu směrového bodu na nástroj pro přímý výběr, stiskněte Ctrl (Windows) nebo Command (Mac OS).

  3. Umístěte nástroj pro změnu směrového bodu nad kotevní bod, který chcete změnit, a proveďte jeden z následujících úkonů:

    Chcete-li změnit rohový bod na hladký, vytáhněte z rohového bodu směrové úsečky.

    Vytvoření hladkého bodu vytažením směrových úseček z rohového bodu

    Chcete-li změnit hladký bod na rohový bez směrových úseček, klikněte na hladký bod.

    Vytvoření rohového bodu kliknutím na hladký bod

    • Chcete-li změnit rohový bod bez směrových úseček na rohový bod s nezávislými směrovými úsečkami, nejdříve vytáhněte směrové úsečky z rohového bodu (tím z něj uděláte hladký bod). Uvolněte tlačítko myši a pak přetáhněte jednu ze směrových úseček.

    • Chcete-li převést bod, otevřete panel Cestář (zvolte Okno > Objekt a rozvržení > Cestář) a klikněte na tlačítko Normální, Rohový, Hladký nebo Symetrický v oddílu Převést bod.

    • Chcete-li změnit hladký bod na rohový bod s nezávislými směrovými úsečkami, táhněte libovolnou ze směrových úseček.

    Změna hladkého bodu na rohový

Poznámka:

Chcete-li změnit body, lze pro jejich výběr použít také nástroj pro přímý výběr; poté vyberte příkaz z nabídky Objekt > Změnit bod. Například lze vybrat vyhlazený bod v dolní části tvaru „U“ a vybrat volbu Objekt > Změnit bod > Prostý. Tím se odeberou směrové čáry a vytvoří se tvar „V“. Pomocí možnosti Roh lze vytvořit bod se směrovými čárami, které se mohou posouvat nezávisle na sobě. Pomocí možnosti Vyhladit lze vytvořit bod s táhly různé délky. Pomocí možnosti Symetrické lze vytvořit bod s táhly shodné délky.

Rozdělení cesty

Cestu, grafický rámeček nebo prázdný textový rámeček můžete rozdělit v libovolném kotevním bodě nebo podél libovolného segmentu. Při rozdělování cesty si pamatujte:

  • Pokud chcete rozdělit uzavřenou cestu na dvě otevřené cesty, musíte ji rozdělit na dvou místech. Pokud rozdělíte uzavřenou cestu pouze v jednom místě, výsledkem bude jedna cesta s mezerou.

  • Každá výsledná cesta po rozdělení převezme nastavení původní cesty, například tloušťku tahu a barvu výplně. Možná budete muset změnit zarovnání tahů z vnitřního na vnější.

Rozdělení cesty nástrojem nůžky

  1. (Volitelně) Vyberte cestu, aby se zobrazily její aktuální kotevní body.
  2. Vyberte nástroj nůžky a klikněte na cestu v místě, kde ji chcete rozdělit. Když cestu rozdělíte uprostřed segmentu, vytvoří se dva nové koncové body ležící na sobě a jeden z nich bude vybraný.
  3. Nový kotevní bod nebo segment cesty můžete upravit pomocí nástroje pro přímý výběr.

Otevření cesty pomocí panelu Cestář

  1. Vyberte zavřenou cestu.
  2. Chcete-li otevřít panel Cestář, vyberte možnosti Okno > Objekt a rozvržení > Cestář.
  3. Klikněte na možnost Otevřít cestu na panelu Cestář.

Vyhlazení cest

Pomocí nástroje vyhlazení můžete odstranit přebytečné rohy z existující cesty nebo části cesty. Nástroj vyhlazení co nejvíce zachová původní tvar cesty. Vyhlazené cesty mají obvykle méně bodů, což může zjednodušit jejich úpravy, zobrazení a tisk.

Cesta před a po použití nástroje vyhlazení

  1. Vyberte cestu.
  2. Vyberte nástroj vyhlazení.
    Poznámka:

    Pokud je vybraný nástroj tužka, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS), aby se tužka dočasně změnila na nástroj vyhlazení.

  3. Táhněte nástrojem podél segmentu cesty, který chcete vyhladit.
  4. Pokračujte ve vyhlazování, až je cesta požadovaným způsobem hladká.
  5. Chcete-li změnit míru vyhlazení, dvojitě klikněte na nástroj vyhlazení a nastavte následující volby:

    Věrnost

    Stanoví, jak moc mohou být křivky osamocené, než je třeba změnit cestu. S nižšími hodnotami věrnosti křivky přesněji odpovídají pohybu ukazatele a výsledkem jsou ostřejší rohy. S vyššími hodnotami věrnosti cesta ignoruje menší pohyby ukazatele a výsledkem jsou hladší křivky. Rozsah hodnot je od 0,5 do 20 obrazových bodů.

    Hladkost

    Určuje míru vyhlazení aplikovaného při používání nástroje. Hladkost může být v rozsahu od 0 % do 100 %. Čím vyšší hodnota, tím bude cesta hladší.

    Nechat vybrané

    Určuje, zda zůstane cesta po vyhlazení vybraná.

Změna tvaru uzavřených cest nebo objektů

  1. Nástrojem pro přímý výběr proveďte jeden z následujících úkonů:
    • Táhněte okolo kotevních bodů, které chcete vybrat.

    • Podržte Shift při kliknutí na kotevní body, které chcete vybrat.

  2. Umístěte ukazatel nad kotevní bod nebo segment cesty, který chcete použít jako ohniskový bod (bod, který potáhne vybrané segmenty cesty), a klikněte na kotevní bod nebo na segment cesty.
  3. Tažením zvýrazněných kotevních bodů cestu upravte. Míra posunutí daného segmentu cesty je úměrná jeho vzdálenosti od zvýrazněného bodu:
    • Vybrané body, které působí jako ohniskové body, se při tažení přesunují s nástrojem pro výběr.

    • Vybrané body, které nejsou ohniskovými body, se přesouvají spolu s taženými ohniskovými body.

    • Nevybrané kotevní body nejsou změnou tvaru ovlivněny.

O nástroji Poloha

Nástroj Poloha není v aplikaci InDesign verze CS5 dostupný. Místo něj můžete použít nástroj pro výběr a vybrat pro manipulaci rámeček nebo obsah v rámečku. Viz Výběr objektů.

Logo Adobe

Přihlaste se ke svému účtu.