Když vytvoříte objekt v aplikaci Adobe InDesign, standardně se zobrazí jako plný, to znamená, že má krytí 100 %. Pomocí krytí a prolnutí můžete na objekty aplikovat efekty. Překrývejte objekty, přidávejte objektům průhlednost nebo vykrajujte tvary za objekty

O průhlednosti

Když vytvoříte objekt nebo tah, když aplikujete výplň nebo když zadáváte text, zobrazí se tyto položky standardně plné; to znamená, že jejich krytí je 100 %. Tyto položky můžete mnoha různými způsoby převést na průhledné. Můžete například nastavit krytí od 100 % (zcela neprůhledné) do 0 % (zcela průhledné). Když zmenšíte krytí, kresby v pozadí budou viditelné skrz povrch objektu, tahu, výplně nebo textu.

Můžete použít panel Efekty a určit krytí objektu, jeho tahu, výplně nebo textu. Můžete se rozhodnout, jak se bude objekt, jeho tah, výplň nebo text prolínat s objekty vespod. V místech, kde se objekty ovlivňují, můžete zvolit, zda chcete izolovat prolnutí na specifické objekty a nechat tak prolínat pouze některé objekty ve skupině s objekty pod nimi, nebo zda chcete nechat objekty vykrojit místo jejich prolnutí s objekty ve skupině.

 

Oblasti spodních objektů viditelné pod povrchem průhledného objektu
Oblasti spodních objektů viditelné pod povrchem průhledného objektu.

Panel Efekty – přehled

Použijte panel Efekty (Okna > Efekty), chcete-li určit režim krytí a prolnutí objektů a skupin, omezit prolnutí na určitou skupinu, vykrojit objekty uvnitř skupiny nebo aplikovat efekt průhlednosti.

Efekty, panel
Přidání a úpravy efektů průhlednosti v panelu Efekt

A. Režim prolnutí B. Úrovně C. Ikona FX D. Odstranit efekty E. Tlačítko FX 

Režim prolnutí

Určuje, jak na sebe vzájemně působí barvy v průhledných objektech a objektech za nimi. (Viz článek Určení způsobu prolínání barev.)

Krytí

Určuje krytí objektu, tahu, výplně nebo textu. (Viz článek Nastavení krytí objektu.)

Rovně

Poskytuje údaje o nastaveních krytí objektu, tahu, výplně a textu pro objekt a dále informuje o tom, zda byly aplikovány efekty průhlednosti. Klikněte na trojúhelník vlevo od slova Objekt (nebo Skupina nebo Grafika), chcete-li skrýt nebo zobrazit nastavení těchto úrovní. Ikona FX se zobrazuje na úrovni, když jste na ní aplikovali nastavení průhlednosti, a na ikonu FX můžete dvojitě kliknout, chcete-li nastavení upravit.

Izolovat prolnutí

Aplikuje režim prolnutí na vybranou skupinu objektů. (Viz článek Režimy izolování prolnutí.)

Vykrojení skupiny

Určuje, že atributy krytí a prolnutí každého objektu ve skupině vyseknou nebo zakryjí spodní objekty ve skupině. (Viz článek Vykrojení objektů ve skupině.)

Tlačítko Odstranit vše

Vymaže efekty – tahu, výplně nebo textu – z objektu, nastaví režim prolnutí na Normální a změní nastavení Krytí na 100 % pro celý objekt.

Tlačítko FX

Zobrazí seznam efektů průhlednosti. (Viz článek Použití efektů průhlednosti.)

Zobrazení voleb panelu Efekty

  1. Zvolte Okna > Efekty a, je-li třeba, otevřete nabídku panelu Efekty a zvolte Zobrazit volby.

    Volby panelu Efekty jsou dostupné i v dialogovém okně Efekty (vyberte objekt a zvolte Objekt > Efekty > Průhlednost) a ve zjednodušené formě i v ovládacím panelu.

Aplikování efektů průhlednosti

  1. Vyberte objekt. Chcete-li aplikovat efekty na grafiku, vyberte grafiku nástrojem pro přímý výběr.
  2. Zvolte Okna > Efekty, abyste zobrazili panel Efekty.
  3. Vyberte úroveň, abyste určili, kterou část nebo části objektu, chcete změnit:

    Objekt

    Ovlivní celý objekt – jeho tah, výplň a text.

    Grafika

    Ovlivní pouze grafiku vybranou nástrojem pro přímý výběr. Efekt, který na grafiku použijete, s ní zůstane, i když grafiku vložíte do jiného rámečku.

    Skupina

    Ovlivní všechny objekty a texty ve skupině. (Pro použití efektů u objektů ve skupině použijte nástroj pro přímý výběr.)

    Tah

    Ovlivní pouze tah objektu (včetně barvy jeho mezer).

    Výplň

    Ovlivní pouze výplň objektu.

    Text

    Ovlivní pouze text uvnitř objektu, ne textový rámeček. Efekty, které aplikujete na text, ovlivní veškerý text v objektu; nemůžete aplikovat efekt na jednotlivá slova nebo písmena.

    Nastavení úrovně můžete zvolit také v ovládacím panelu: klikněte na tlačítko Aplikovat efekt na objekt a vyberte Objekt, Tah, Výplň nebo Text.

  4. Otevřete dialogové okno Efekty jedním z následujících úkonů:
    • V panelu Efekty nebo v ovládacím panelu klikněte na tlačítko FX a zvolte efekt z nabídky.

    • Z nabídky panelu Efekty zvolte Efekty a pak název efektu.

    • Z kontextové nabídky zvolte Efekty a pak název efektu.

    • Zvolte Objekt > Efekty a pak zvolte název efektu.

    • V panelu Efekty kliknutím na trojúhelník zobrazte nastavení úrovní, je-li to třeba, a pak dvojitě klikněte na nastavení úrovně – Objekt, Tah, Výplň nebo Text – v panelu Efekty. Dvojitým kliknutím otevřete dialogové okno Efekty a také zvolíte nastavení úrovně.

  5. Zvolte volby a nastavení pro efekt. (Viz článek Běžná nastavení a volby průhlednosti.)

  6. Klikněte na OK.

Úpravy efektu průhlednosti

  1. Vyberte objekt nebo objekty, na něž byl efekt použit.
  2. Otevřete dialogové okno Efekty jedním z následujících úkonů:
    • Na panelu Efekty dvojitě klikněte na ikonu FX vpravo od možnosti Objekt (nikoli v dolní části panelu). Možná bude třeba kliknout na trojúhelník vedle slova Objekt, abyste ikonu FX zobrazili.

    • Vyberte úroveň, pro kterou chcete efekt upravit, klikněte na tlačítko FX v panelu Efekty a zvolte název efektu.

  3. Efekt upravte.

Kopírování efektů průhlednosti

  1. Proveďte libovolné z následujících úkonů, chcete-li zkopírovat efekty průhlednosti:
    • Chcete-li kopírovat efekty mezi objekty, vyberte objekt s efektem, který chcete kopírovat, vyberte ikonu FX objektu v panelu Efekty a přetáhněte ikonu FX na druhý objekt. Mezi objekty můžete přetahovat pouze efekty na stejné úrovni.

    • Chcete-li kopírovat efekty mezi objekty výběrově, použijte nástroj kapátko . Chcete-li určit, která nastavení průhlednosti tahu, výplně a objektu se zkopírují nástrojem kapátko, dvojitým kliknutím na nástroj otevřete dialogové okno Volby kapátka. Pak vyberte nebo odznačte volby v oblastech Nastavení tahu, Nastavení výplně a Nastavení objektu.

    • Chcete-li kopírovat efekty mezi úrovněmi v jednom objektu, se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) přetáhněte ikonu FX z jedné úrovně do jiné (Tah, Výplň nebo Text) v panelu Efekty (ve Windows i Mac OS).

    Poznámka:

    Efekty můžete v jednom objektu přesunout z jedné úrovně do jiné přetažením ikony FX.

Odstranění efektů průhlednosti z objektu

  1. Proveďte libovolný z následujících úkonů:
    • Chcete-li z objektu odstranit všechny efekty, změnit režim prolnutí na Normální a nastavit Krytí na 100 %, klikněte na tlačítko Odstranit všechny efekty v panelu Efekty nebo zvolte Odstranit všechnu průhlednost v nabídce panelu Efekt.

    • Chcete-li odstranit všechny efekty, ale zachovat nastavení prolnutí a krytí, vyberte úroveň a zvolte Odstranit efekty v nabídce panelu Efekty nebo přetáhněte ikonu FX z úrovně Tah, Výplň nebo Text v panelu Efekty na ikonu koše.

    • Chcete-li vymazat více úrovní (Tah, Výplň nebo Text) efektu, vyberte úrovně a klikněte na ikonu Koš.

    • Chcete-li z objektu odstranit jednotlivý efekt, otevřete dialogové okno Efekty a odznačte efekt průhlednosti.

Efekty průhlednosti

InDesign nabízí devět efektů průhlednosti. Mnoho z nastavení a voleb pro tvorbu těchto efektů je podobných.

Efekty
Efekty

A. Vržený stín B. Vnitřní stín C. Vnější záře D. Vnitřní záře E. Úkos a reliéf F. Satén G. Základní prolnutí H. Směrové prolnutí I. Přechodové prolnutí 

Vržený stín

Přidá stín, který dopadá za objekt, tah, výplň nebo text.

Vnitřní stín

Přidá stín, který dopadá pouze dovnitř okrajů objektu, tahu, výplně nebo textu a dodává jim tak zapuštěný vzhled.

Vnější záře a Vnitřní záře

Přidávají záři, která vychází z vnějších nebo vnitřních okrajů objektu, tahu, výplně nebo textu.

Úkos a reliéf

Přidává různé kombinace světel a stínů, aby dal textu a obrazům trojrozměrný vzhled.

Satén

Přidává vnitřní stínování, které vytváří saténový povrch.

Základní prolnutí, Směrové prolnutí a Přechodové prolnutí

Změkčí okraje objektu jejich slábnutím do průhlednosti.

Poznámka:

Kromě zde uvedených popisů najdete další podrobnosti v článku Běžné volby a nastavení průhlednosti.

Běžná nastavení a volby průhlednosti.

Mnohá nastavení a volby efektů průhlednosti jsou stejné pro různé efekty. Běžná nastavení a volby průhlednosti zahrnují následující položky:

Úhel a Výška

Určuje úhel osvětlení, ve kterém se aplikuje efekt osvětlení. Hodnota 0 je ekvivalentní úrovni země, 90 je přímo nad objektem. Klikněte na úhloměr nebo zadejte hodnotu úhlu. Vyberte volbu Použít globální světlo, pokud chcete použít jednotné osvětlení pro všechny objekty. Používá se pro efekty Vržený stín, Vnitřní stín, Úkos a reliéf, Satén a Prolnutí.

Režim prolnutí

Určuje, jak na sebe vzájemně působí barvy v průhledných objektech a objektech za nimi. Používá se pro efekty Vržený stín, Vnitřní stín, Vnější záře, Vnitřní záře a Satén. (Viz článek Určení způsobu prolínání barev.)

Vyseknutí

Spolu s nastavením Velikost určuje, jaké moc jsou stín nebo záře neprůhledné a jak průhledné; velké hodnoty zvyšují krytí a malé hodnoty zvyšují průhlednost. Používá se pro efekty Vnitřní stín, Vnitřní záře a Prolnutí.

Vzdálenost

Určuje vzdálenost posunutí pro efekty Vržený stín, Vnitřní stín nebo Satén.

Šum

Určuje množství náhodných prvků v krytí záře nebo stínu, podle zadané hodnoty nebo přetažení jezdce. Používá se pro efekty Vržený stín, Vnitřní stín, Vnější záře, Vnitřní záře a Prolnutí.

Krytí

Určuje krytí efektu; přetáhněte jezdec nebo zadejte procentuální hodnotu. (Viz článek Nastavení krytí objektu.) Tuto volbu využívá funkce Stín, Vnitřní stín, Vnější záře, Vnitřní záře, Přechodové prolnutí, Úkos a reliéf a efekty Hladký povrch.

Velikost

Určuje množství stínu nebo záře. Používá se pro efekty Vržený stín, Vnitřní stín, Vnější záře, Vnitřní záře a Satén.

Dvojstránka

Určuje průhlednost rozostření v efektech stínu nebo záře, určených nastavením Velikost. Vyšší procentuální hodnota nastavuje více neprůhledné rozostření. Používá se pro efekty Vržený stín a Vnější záře.

Metoda

Tato nastavení určují, jak na sebe vzájemně působí okraj efektu průhlednosti a barvy pozadí. Pro efekty Vnější záře a Vnitřní záře jsou k dispozici metody Měkčí a Přesná:

Měkčí

Aplikuje rozostření na okraj efektu. Při větších velikostech nezachová detaily.

Přesné

Zachovává okraj efektu včetně jeho rohů a dalších ostrých detailů. Detaily zachová lépe než Měkčí metoda.

Volba Použít globální světlo

Aplikuje na stín globální nastavení světla. Používá se pro efekty Vržený stín, Úkos a reliéf a Vnitřní stín.

Posun X a Posun Y

Posouvá stín po ose x nebo y o určenou hodnotu. Používá se pro efekty Vržený stín a Vnitřní stín.

Vržený stín

Efekt vrženého stínu vytváří trojrozměrný stín. Vržený stín můžete odsadit podél osy x nebo y a také můžete změnit jeho režim prolnutí, barvu, krytí, vzdálenost, úhel a velikost. Pomocí těchto voleb můžete určit, jak na sebe budou vzájemně působit vržený stín s objekty a efekty průhlednosti:

Objekt vysekne stín

Objekt se zobrazuje před stínem, který vrhá.

Stín respektuje ostatní efekty

Vržený stín ovlivňuje ostatní efekty průhlednosti. Pokud je například objekt na jedné straně prolnutý, můžete vytvořit vržený stín ignorující prolnutí okrajů, jako by stín neodezníval, nebo vytvořit stín, který vypadá prolnutý stejným způsobem jako je prolnutý objekt.

Kliknutím na tlačítko Vržený stín na ovládacím panelu můžete rychle aplikovat vržený stín na objekt, tah, výplň nebo text nebo z nich vržený stín odstranit.

Poznámka:

Chcete-li vybrat barvu vrženého stínu, klikněte na tlačítko Nastavit barvu stínu (vedle nabídky Režim prolnutí) a zvolte barvu.

Vnitřní stín

Efekt vnitřního stínu umísťuje stín dovnitř objektu a působí dojmem, že je příslušný objekt zapuštěný. Vnitřní stín můžete posunovat podél různých os a měnit režim prolnutí, krytí, vzdálenost, úhel, velikost, šum a vyseknutí stínu.

Vnější záře

Efekt vnější záře nechává vycházet záři zpoza objektu. Můžete nastavit režim prolnutí, krytí, metodu, šum, velikost a rozšíření.

Vnitřní záře

Efekt vnitřní záře způsobuje, že zevnitř objektu vychází záře směrem ven. Zvolte nastavení režimu prolnutí, krytí, metody, velikosti, šumu a vyseknutí a také nastavení zdroje:

Zdroj

Určuje zdroj záře. Zvolte Střed, chcete-li aplikovat záři, která vychází se středu; zvolte Okraj, chcete-li aplikovat záři, která vychází z hranic objektu.

Úkos a reliéf

Použijte efekt úkos a reliéf, chcete-li objektům dodat realistický, trojrozměrný vzhled. Nastavení Struktura určuje velikost a tvar objektu:

Styl

Určuje styl úkosu: Vnější úkos vytváří úkos na vnějších okrajích objektu; Vnitřní úkos vytváří úkos na vnitřních okrajích; Reliéf vytvoří efekt vystupujícího objektu nad spodními objekty; Poduškový reliéf vytvoří efekt zapuštění okrajů objektu do spodních objektů.

Velikost

Určuje velikost efektu úkosu nebo reliéfu.

Metoda

Určuje způsob, jakým na sebe budou vzájemně působit okraj efektu úkosu nebo reliéfu s barvami pozadí: Hladká mírně rozmazává hrany (a nezachovává detaily ve větších velikostech); Měkká rozmazává hrany, ale ne tolik jako Hladká metoda (zachovává detaily lépe než Hladká metoda, ale ne tolik jako Tvrdá metoda); Tvrdá poskytuje tvrdší, zřetelnější hrany (zachovává detaily lépe než metody Hladká nebo Měkká).

Změkčit

Kromě nastavení Metody rozmazává efekt, aby se potlačily nežádoucí artefakty a hrubé okraje.

Směr

Zvolte Nahoru nebo Dolů, chcete-li aby se efekt zobrazoval posunutý nahoru nebo dolů.

Hloubka

Určuje hloubku efektu úkosu nebo reliéfu.

Nastavení Stínování určuje, jak na sebe bude vzájemně působit světlo a objekt:

Úhel a Výška

Nastaví výšku světelného zdroje. Hodnota 0 je ekvivalentní úrovni země, 90 je přímo nad objektem.

Volba Použít globální světlo

Aplikuje globální světelný zdroj určený pro všechny efekty průhlednosti. Výběrem této volby lokálně změníte nastavení Úhlu a Výšky.

Světla a stíny

Určuje režim prolnutí světel a stínů úkosu nebo reliéfu.

Satén

Použijte efekt Satén, chcete-li objektům dodat jemný saténový lesk. Zvolte nastavení režimu prolnutí, krytí, úhlu, vzdálenosti a velikosti a dále určete, zda chcete invertovat barvy a průhlednosti:

Invertovat

Vyberte tuto volbu, chcete-li zaměnit barevné a průhledné oblasti objektu.

Základní prolnutí

Efekt Prolnutí změkčí (zeslabí) okraje objektu do vzdálenosti, kterou určíte:

Šířka prolnutí okrajů

Nastaví vzdálenost, na které objekt odezní z neprůhledného na průhledný.

 

Vyseknutí

Spolu s nastavením Šířka prolnutí okrajů určuje, jaké množství změkčující záře je neprůhledné a jaké množství je průhledné; velká hodnota zvyšuje krytí a malá hodnota zvyšuje průhlednost.

 

Rohy

Zvolte Ostré, Oblé nebo Rozostřené:

Ostré Sleduje vnější okraje tvaru, včetně ostrých rohů. Tato volba je vhodná pro objekty ve tvaru hvězdy a pro speciální efekty na obdélníkovém tvaru.

Oblé Zaobluje roh poloměrem prolnutí; v podstatě se tvar nejdříve vsadí dovnitř a pak ven, aby se vytvořily dva obrysy. Tato volba funguje dobře pro obdélníky.

Rozostřené Používá metodu aplikace Adobe Illustrator, která postupně zeslabuje okraje objektu z neprůhledných na průhledné.

Šum

Určuje množství náhodných prvků ve změkčující záři. Tato volba se používá pro změkčení záře.

Směrové prolnutí

Efekt Směrové prolnutí změkčí okraje objektu jejich zeslabením do průhlednosti ve směrech, které určíte. Můžete například aplikovat prolnutí okrajů na horním a spodním okraji objektu a ne na levé a pravé straně.

Šířky prolnutí okrajů

Nastaví vzdálenost, ve které horní, spodní, levý a pravý okraj objektu odezní do průhlednosti. Vyberte volbu zamknutí, chcete-li zeslabit všechny strany objektu do stejné vzdálenosti.

Šum

Určuje množství náhodných prvků ve změkčující záři. Tato volba se používá pro vytvoření měkčí záře.

Vyseknutí

Spolu s nastavením Šířka určuje, jaké množství záře je neprůhledné a jaké množství je průhledné; velké hodnoty zvyšují krytí a malé hodnoty zvyšují průhlednost.

Tvar

Zvolte volbu – Pouze první strana, Hlavní strany, Všechny strany – abyste vyznačili původní tvar objektu.

Úhel

Otočí referenční rámeček pro efekt prolnutí okrajů tak, že pokud nezadáte násobek 90 stupňů, strany prolnutí okrajů se spíše zkosí než by zůstaly rovnoběžné s objektem.

Přechodové prolnutí

Použijte efekt Přechodové prolnutí, chcete-li změkčit oblasti objektu jejich zeslábnutím na průhledné.

Zarážky přechodu

Vytvořte jednu zarážku přechodu pro každý stupeň průhlednosti, který pro objekt chcete.

  • Chcete-li vytvořit zarážku přechodu, klikněte pod jezdec přechodu (přetáhněte zarážku přechodu ven z posuvníku, chcete-li ji odstranit).

  • Chcete-li nastavit polohu zarážky, přetáhněte ji doleva nebo doprava nebo ji vyberte a pak přetáhněte jezdec umístění.

  • Chcete-li upravit střední bod mezi dvěma zarážkami krytí, přetáhněte kosočtverec nad jezdce přechodu. Poloha kosočtverce určuje jak ostrý nebo plynulý je přechod mezi zarážkami.

Obrátit přechod

Kliknutím obrátíte směr přechodu. Toto políčko je umístěno vpravo od jezdce přechodu.

Krytí

Určuje průhlednost mezi body přechodu. Vyberte bod a přetáhněte jezdec krytí.

Umístění

Nastavte polohu zarážky přechodu. Vyberte zarážku přechodu před přetažením jezdce nebo zadáním hodnoty.

Text

Volba Lineární ztmavuje od počátečního bodu přechodu ke koncovému bodu přechodu v přímé lince; volba Kruhový ztmavuje od počátečního bodu přechodu ke koncovému bodu přechodu v kruhovém tvaru.

Úhel

U lineárních přechodů určuje úhel linek přechodu. Například při 90 stupních linky směřují vodorovně; při 180 stupních linky směřují svisle.

Volba Použít globální světlo

Jednotný úhel osvětlení můžete aplikovat na efekty průhlednosti, v nichž figuruje stínování: Vržený stín, Vnitřní stín a Úkos a reliéf. Když pro tyto efekty zvolíte volbu Použít globální světlo, světlo bude určeno globálním nastavením v dialogovém okně Globální světlo.

  1. Otevřete dialogové okno Globální světlo jedním z následujících úkonů:

    • Zvolte Globální světlo z nabídky panelu Efekty.

    • Zvolte Objekt > Efekty > Globální světlo.

  2. Zadejte hodnotu nebo tažením úhloměru nastavte Úhel a Výšku a klikněte na OK.

Nastavení krytí objektu

Průhlednost můžete aplikovat na jeden objekt nebo na vybrané objekty (včetně grafických a textových rámečků), ale ne na jednotlivé textové znaky nebo vrstvy. Importované grafiky s těmito typy efektů průhlednosti se ale zobrazí a vytisknou správně.

  1. Vyberte jeden nebo více objektů.

    Slovo různé se zobrazuje v panelu Efekty, pokud vyberete více objektů a jejich nastavení krytí jsou v rozporu. Pokud například nastavení krytí pro Výplň je odlišné pro objekty, které jste vybrali, v paletě Průhlednost se zobrazí „Výplň: Krytí (různé).“

  2. Zvolte Objekt, Tah, Výplň nebo Text některým z těchto způsobů:
    • Klikněte na tlačítko Aplikovat efekty v ovládacím panelu a vyberte volbu.

    • Klikněte na volbu v panelu Efekty (klikněte na trojúhelník vedle slova Objekt, je-li to třeba, abyste volby zobrazili).

  3. V ovládacím panelu nebo panelu Efekty zadejte hodnotu Krytí nebo klikněte na šipku vedle pole Krytí a přetáhněte jezdec. Se snižující se hodnotou krytí objektů se zvyšuje jejich průhlednost.

Poznámka:

Pokud nástrojem pro přímý výběr vyberete a vyjmete nebo zkopírujete objekt z průhledné skupiny v aplikaci InDesign a pak objekt vložíte do jiného místa v dokumentu, vložený objekt nebude průhledný; to neplatí v případě, že byl dříve samostatně vybraný a byla na něj aplikovaná průhlednost.

Aplikování průhlednosti na skupiny

Kromě aplikování efektů průhlednosti na jednotlivé objekty je můžete aplikovat i na skupiny.

Pokud jednoduše vyberete objekty a změníte jednotlivá nastavení krytí, změní se krytí vybraných objektů vzhledem ke krytí ostatních objektů. Všechny překrývající se oblasti budou vykazovat souhrnné krytí.

Pokud naopak vyberete jako cíl operace skupinu, která byla vytvořená příkazem Seskupit, a pak změníte krytí, panel Efekty bude se skupinou zacházet jako s jediným objektem (panel Efekty zobrazí pouze jednu volbu úrovně – Skupina) a krytí uvnitř skupiny se nezmění. Jinými slovy, průhlednosti objektů uvnitř skupiny se vzájemně neovlivní.

Aplikování průhlednosti na skupiny
Vybrané jednotlivé objekty s krytím nastaveným na 50 % (vlevo) a vybraná skupina s krytím nastaveným na 50 % (vpravo)

Změna vzhledu průhledné kresby na obrazovce

Pomocí dialogového okna Rychlost zobrazení nastavte předvolby průhlednosti. Tyto předvolby určují kvalitu zobrazení průhledných objektů na obrazovce v nových dokumentech a v dokumentech uložených po změně předvoleb. Také můžete nastavit předvolby, které zapnou nebo vypnou zobrazování průhlednosti v dokumentu. Vypnutí průhlednosti v předvolbách zobrazení nevypne průhlednost při tisku nebo exportu souboru.

Poznámka:

Dříve než budete tisknout soubor obsahující efekty průhlednosti, zkontrolujte nejdříve předvolby průhlednosti. Tisk kresbu automaticky sloučí do jedné vrstvy a to může ovlivnit vzhled efektů průhlednosti.

  1. Zvolte Úpravy > Předvolby > Rychlost zobrazení (Windows) nebo Adobe InDesign > Předvolby > Rychlost zobrazení (Mac OS).
  2. Vyberte volbu (Rychlé, Typické, Vysoká kvalita) v sekci Upravit nastavení zobrazení, abyste určili rozlišení na obrazovce pro všechny efekty v dokumentu. Změny nastavení se aplikují pouze pro volbu, kterou zde vyberete:
    • Rychlé vypne průhlednost a nastaví rozlišení na 24 dpi.

    • Typické zobrazí efekty v nízkém rozlišení a nastaví rozlišení na 72 dpi.

    • Vysoká kvalita zlepší zobrazení efektů zejména v souborech PDF a EPS a nastaví rozlišení na 144 dpi.

  3. Přetáhněte jezdec Průhlednost. Výchozí nastavení je Střední kvalita, ve kterém se zobrazí vržené stíny a prolnutí okrajů.
  4. Klikněte na OK.
  5. Když se tiskové barvy překrývají pomocí režimů prolnutí, zvolte Zobrazení > Náhled přetisků. Tato volba zajistí, že na obrazovce můžete vidět, jak se tiskové barvy vzájemně ovlivňují s průhledností.

Poznámka:

Pomocí nabídky Zobrazení můžete rychle změnit zobrazení průhlednosti mezi volbami Rychlé zobrazení, Typické zobrazení a Vysoká kvalita zobrazení.

Zastavení zobrazování průhlednosti

Chcete-li zvětšit rychlost zobrazení, můžete vypnout zobrazování průhlednosti. Vypnutí zobrazování průhlednosti nevypne průhlednost pro tisk nebo export souboru.

  1. Zvolte Zobrazení > Rychlost zobrazení > Rychlé zobrazení.

Odstranění efektu bílého rámečku v dokumentech s průhledností

V některých případech se v místě aplikace efektu průhlednosti zobrazí bílý rámeček nebo stínový okraj, obvykle v dokumentech, které obsahují vržené stíny nebo přechody. Tento problém může nastat, jestliže efekt průhlednosti koliduje s přímou barvou.

Problém vyřešíte buď použitím přímé barvy s průhledností, nebo vypnutím přetiskování.

Chcete-li zobrazit a tisknout dokument PDF bez efektu bílého rámečku, povolte v aplikaci Acrobat možnost Simulovat přetisk. V aplikaci Acrobat 9 vyberte možnosti Další volby > Tisková produkce > Náhled výstupu. V aplikaci Acrobat X vyberte možnosti Nástroje > Tisková produkce > Náhled výstupu.

Jestliže se efekt bílého rámečku objevuje při odesílání dokumentu do tiskárny, požádejte servisního technika, aby zapnul postscriptový přetisk v RIP. Pokud to nepomůže, zkuste před odesláním souboru sloučit průhlednost a vybrat volbu Simulovat přetisk. V aplikaci InDesign se tato volba nachází v panelu Výstup dialogu Tisk po výběru volby Složené CMYK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online