Základy práce s pracovní plochou

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování

Dokumenty a soubory vytváříte a manipulujete s nimi pomocí různých prvků jako například panely, lišty a okna. Jakékoliv uspořádání těchto prvků se nazývá pracovní plocha. Pracovní prostory různých aplikací v sadě Adobe Creative Cloud mají stejný vzhled, takže se můžete snadno přesouvat mezi aplikacemi. Můžete také přizpůsobit jednotlivé aplikace způsobu, jakým pracujete, výběrem z několika přednastavených pracovních ploch nebo vytvořením vlastní plochy.

Pracovní plocha Začátek

Pracovní plocha Začátek v aplikaci InDesign vám nabízí pohodlný přístup k nedávno použitým souborům a výukovým lekcím aplikace InDesign a umožňuje snadno vytvářet nové nebo otevírat stávající dokumenty.  

Pracovní plocha Začátek se zobrazí, když:

  • Je spuštěna aplikace InDesign
  • Nejsou otevřeny žádné dokumenty

Pracovní plochu Začátek používejte k těmto činnostem:

  • Otevření výukových lekcí, pomocí kterých se můžete rychle naučit a pochopit koncepty, pracovní postupy, tipy a triky
  • Vytvoření nového dokumentu nebo otevření stávajícího dokumentu
Pracovní plocha Začátek
Pracovní plocha Začátek

Na pracovní ploše Začátek jsou následující karty a tlačítka:

Domovská stránka

Kliknutím na tuto kartu zobrazíte soubory, které byly nedávno změněny.

Učte se

Kliknutím na tuto kartu otevřete seznam základních a rozšířených výukových lekcí, které vám pomohou začít pracovat s aplikací InDesign.

Vytvořit nový

Kliknutím na toto tlačítko vytvoříte nový dokument. K vytvoření dokumentu můžete použít také jednu z četných šablon a přednastavení dostupných v aplikaci InDesign. Všimněte si, že proužek Rychlé vytvoření nového souboru uprostřed obsahuje nejoblíbenější přednastavení pro mobilní zařízení, web a tisk a pomůže vám tak rychle připravit nový dokument.

Otevřít

Kliknutím na toto tlačítko otevřete v aplikaci InDesign stávající dokument.

Poznámka:

Pracovní plochu Začátek můžete v dialogu Předvolby zakázat vypnutím políčka Zobrazit pracovní plochu Začátek, když nejsou žádné soubory otevřené (Předvolby > Všeobecné). Klávesové zkratky Ctrl/Cmd + O a Ctrl/Cmd + N jsou i nadále k dispozici.

Vytváření dokumentů

Při vytváření dokumentu v aplikaci InDesign nemusíte začínat prázdným dokumentem, ale můžete si vybrat některou z mnoha šablon, včetně šablon ze služby Adobe Stock. Tyto šablony zahrnují datové zdroje, na základě kterých můžete svůj projekt vytvořit. Po otevření šablony v aplikaci InDesign s ní můžete pracovat jako s jakýmkoli jiným dokumentem aplikace InDesign.

Kromě šablon můžete k vytvoření dokumentu použít také jedno z četných přednastavení dostupných v InDesign.

Další informace naleznete v části Vytváření dokumentů.

Dialogové okno Nový dokument
Dialogové okno Nový dokument | Šablony ze služby Adobe Stock a přednastavení

Pracovní plocha – přehled

  • Rámeček aplikace seskupí všechny prvky pracovní plochy do jediného integrovaného okna, které vám umožní manipulovat s aplikací jako se samostatnou jednotkou. Když posunujete rámeček aplikace nebo některé jeho prvky případně měníte velikost rámce nebo prvků, uspořádají se všechny prvky tak, aby se nepřekrývaly. Při přepnutí aplikací nebo náhodném kliknutí mimo aplikaci panely nezmizí. Když pracujete se dvěma nebo více aplikacemi, můžete aplikace umístit vedle sebe na obrazovce nebo na několika monitorech. Pokud dáváte přednost uživatelskému rozhraní Macintosh s volnou formou, můžete rámeček aplikace vypnout. Výběrem možnosti Okno > Rámeček aplikace jej můžete zapínat nebo vypínat.
  • Aplikační pruh v horní části obsahuje přepínač pracovního prostoru, nabídky (Pouze systém Windows) a další ovladače aplikace. V systému Mac je aplikační pruh dostupný pouze v případě, že je vypnutý rámeček aplikace. Můžete jej zapnout nebo vypnout pomocí nabídky Okno.
  • Panel Nástroje obsahuje nástroje pro vytváření a úpravu obrázků, uměleckých děl, prvků na stránce atd. Související nástroje jsou seskupeny.
  • Na ovládacím panelu naleznete možnosti pro aktuálně vybraný objekt.
  • Okno dokumentu zobrazuje soubor, se kterým pracujete. Lze je označit značkami a v některých případech také seskupit a ukotvit.
  • Panely pomáhají monitorovat a upravovat práci. Panely mohou být seskupeny, svázány nebo ukotveny.
pracovní plocha
Výchozí pracovní prostor aplikace InDesign

A. Okna dokumentu se záložkami B. Publish Online C. Přepnout do pracovní plochy pro dotykové ovládání D. Přepínač pracovní plochy E. Titulní pruh panelu F. Panel Hledat s návrhy automatického dokončování G. Ovládací panel H. Tlačítko Sbalit do ikon I. Skupiny panelů ve svislém ukotvení J. Stavový řádek K. Panel nástrojů 

Nastavení barvy UX

Rozhraní můžete přizpůsobit pomocí jedné ze čtyř dostupných barevných možností: Tmavý, Středně tmavýStředně světlýSvětlý.

  1. Proveďte jeden z následujících úkonů:

    • (Windows) Vyberte možnost Upravit > Předvolby > Rozhraní
    • (macOS) Vyberte možnost InDesign > Předvolby > Rozhraní
  2. Požadovanou barvu rozhraní můžete vybrat z následujících barevných motivů: Tmavý, Středně tmavý, Středně světlý a Světlý.

    barevné motivy
    Dostupné motivy Color

  3. Výběrem volby Přizpůsobit plochu motivu Color nastavíte barvu pracovní plochy na barvu vybraného motivu. Zrušením této volby nastavíte bílou barvu pracovní plochy.

Správa oken a panelů

Skrytí nebo zobrazení všech panelů

  • Chcete-li skrýt nebo zobrazit všechny panely, včetně panelu nástrojů a ovládacího panelu, stiskněte tabulátor.

  • Chcete-li skrýt nebo zobrazit všechny panely kromě panelu nástrojů a ovládacího panelu, stiskněte kombinaci kláves Shift+tabulátor.

Poznámka:

Skryté panely lze dočasně zobrazit, pokud je v předvolbách Rozhraní zapnuta volba Automaticky zobrazit skryté panely. Přesuňte ukazatel k okraji okna aplikace (Windows) nebo k okraji monitoru (macOS) a umístěte ukazatel nad zobrazený pruh.

Volby panelu Zobrazení

  • Klikněte na ikonu nabídky panelu v pravém horním rohu panelu.
Poznámka:

Nabídku panelu můžete otevřít i v případě, že je minimalizován.

Nastavení jasu panelů

  • V předvolbách Rozhraní můžete rozhraní přizpůsobit pomocí jednoho ze čtyř dostupných barevných motivů navržených pro optimální práci: Tmavý, Středně tmavý, Středně světlýSvětlý.
Poznámka:

Barva pracovní plochy aplikace InDesign je ve výchozím nastavení přizpůsobena barvě motivu. Bílou barvu pracovní plochy nastavíte vypnutím volby Předvolby > Rozhraní > Vzhled > Přizpůsobit plochu motivu Color.

Změna konfigurace panelu nástrojů

Nástroje můžete zobrazit v panelu nástrojů v jednom sloupci nebo ve dvou sloupcích vedle sebe.

  • Klikněte na dvojitou šipku nahoře v panelu nástrojů.
Poznámka:

Můžete také přepínat mezi zobrazením v jednom sloupci a dvěma sloupci nebo jedním řádkem v dialogu Předvolby > Rozhraní > Panely > Plovoucí panel nástrojů.

Okna dokumentu můžete volně měnit, ukotvit nebo mohou být plovoucí

Při otevření jednoho nebo více souborů jsou okna dokumentu označena značkami.

  • Chcete-li změnit pořadí okna dokumentu označeného značkami, přetáhněte kartu okna do nového umístění ve skupině.
  • Chcete-li zrušit ukotvení, plovoucí stav nebo záložku okna dokumentu ze skupiny oken, přetáhněte kartu okna mimo skupinu.
  • Chcete-li okno dokumentu ukotvit v samostatné skupině oken dokumentu, přetáhněte okno do této skupiny.

  • Chcete-li vytvořit skupiny překrývajících se nebo dlaždicově uspořádaných dokumentů, přetáhněte okno na jednu z cílových zón přetažení u horního, dolního nebo bočního okraje jiného okna. Uspořádání skupiny lze zvolit pomocí tlačítka Rozvržení v pruhu aplikace.

  • Chcete-li se během přetahování výběru přepnout do jiného dokumentu ve skupině se záložkami, přetáhněte výběr na chvíli nad kartu daného dokumentu.

Ukotvení panelů a zrušení ukotvení

Zásuvka je sada panelů nebo skupin panelů zobrazovaných společně, obvykle se svislou orientací. Panely můžete ukotvit nebo uvolnit jejich přesunutím do zásuvky nebo ven ze zásuvky.

  • Chcete-li panel ukotvit, přetáhněte jej za jeho záložku do zásuvky, nad, pod nebo mezi ostatní panely.

  • Chcete-li ukotvit skupinu panelů, přetáhněte ji za její titulní pruh (prázdný pruh nad záložkami) do zásuvky.

  • Chcete-li odstranit panel nebo skupinu panelů, přetáhněte je mimo zásuvku za záložku nebo titulní pruh. Můžete ho přetáhnout do jiné zásuvky nebo ho můžete změnit na volně plovoucí.

Panel Vazby
Panel Odkazy přetahovaný do nového doku, označeného modrým svislým zvýrazněním

panel vazeb v doku
Panel Vazby je teď ve vlastním doku

Poznámka:

Můžete zabránit, aby panely vyplnily celý prostor v ukotvení. Táhněte dolní okraj ukotvení směrem nahoru, aby se přestal dotýkat okraje pracovní plochy.

Přemísťování panelů

Při přemísťování panelů uvidíte modře zvýrazněné cílové zóny přetažení, což jsou oblasti, kam můžete panel přemístit. Můžete například posunout panel nahoru nebo dolů v zásuvce jeho přetažením do úzké modré cílové zóny přetažení nad nebo pod jiným panelem. Pokud ho přetáhnete do oblasti, která není cílovou zónou přetažení, panel bude plovoucí na pracovní ploše.

Poznámka:

Poloha kurzoru myši (na rozdíl od polohy panelu) aktivuje zónu přetažení. Pokud však zónu přetažení nevidíte, zkuste myš přetáhnout do míst, kde by se měla nacházet.

  • Chcete-li panel přesunout, přetáhněte ho za jeho záložku.

  • Chcete-li přesunout skupinu panelů, přetáhněte ji za titulní pruh.

Panel Barvy
Úzká modrá cílová zóna přetažení označuje, že ovládací panel se samostatně ukotví nad skupinou panelů Vrstvy.

Poznámka:

Stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS), pokud nechcete, aby se panel při přemísťování ukotvil. Při přesouvání panelu zrušíte tuto operaci stisknutím klávesy ESC.

Přidání a odebrání panelů

Pokud odstraníte všechny panely ze zásuvky, tato zásuvka zmizí. Ukotvení můžete vytvořit přesunutím panelů na pravou stranu pracovního prostoru, dokud se nezobrazí zóna pro umístění panelu.

  • Chcete-li panel odebrat, klikněte na něj pravým tlačítkem myši (Windows) nebo podržte stisknutou klávesu Control (Mac) a klikněte na jeho záložku a poté vyberte možnost Zavřít nebo zrušte výběr z nabídky Okno.

  • Chcete-li přidat panel, vyberte ho z nabídky Okno a ukotvěte do libovolného místa.

Manipulace se skupinami panelů

  • Chcete-li přesunout panel do skupiny, přetáhněte záložku panelu do zvýrazněné cílové zóny přetažení ve skupině.

přidání panelu do skupiny panelů
Přidání panelu do skupiny panelů

  • Chcete-li změnit uspořádání panelů ve skupině, přetáhněte záložku panelu do nového místa ve skupině.

  • Chcete-li odstranit panel ze skupiny tak, aby byl plovoucí, přetáhněte panel za jeho záložku ven ze skupiny.

  • Chcete-li přesunout skupinu, přetáhněte ji za titulní pruh (oblast nad záložkami).

Svázání plovoucích panelů

Když přetahujete panel mimo ukotvení, ale jinam než do cílové zóny přetažení, panel volně plave. Plovoucí panel lze umístit kdekoli na pracovní ploše. Plovoucí panely nebo skupiny panelů můžete svázat, aby se při přetažení horního titulního pruhu pohybovaly jako jeden celek.

  • Chcete-li svázat plovoucí panely, přetáhněte panel za záložku do cílové zóny přetažení na dolním okraji jiného panelu.

  • Chcete-li změnit pořadí ve svazku, přetáhněte panel nahoru nebo dolů za jeho záložku.

Poznámka:

Záložku musíte uvolnit nad úzkou cílovou zónou přetažení mezi panely, ne nad širokou zónou v jeho titulním pruhu.

  • Chcete-li odstranit panel nebo skupinu panelů ze svazku, aby byl volně plovoucí, přetáhněte ho ven za jeho záložku nebo titulní pruh.

Změna velikosti panelů

  • Dvakrát klikněte na záložku, chcete-li minimalizovat nebo maximalizovat panel, skupinu panelů nebo svázané panely. Můžete také dvakrát kliknout na oblast záložky (prázdný prostor vedle záložek).

  • Chcete-li změnit velikost panelu, přetáhněte jeho libovolnou stranu. Velikost některých panelů, například panelu Barvy v aplikaci Photoshop, nelze změnit tažením.

Sbalení a rozbalení ikon panelu

Panely můžete sbalit do ikon a omezit tím přeplnění pracovní plochy. V některých případech jsou panely sbaleny do ikon již ve výchozí pracovní ploše.

Panely sbalené do ikon

Panely rozbalené z ikon

  • Chcete-li sbalit nebo rozbalit všechny ikony panelů ve sloupci, klikněte na dvojitou šipku nahoře v ukotvení.
  • Chcete-li rozbalit ikonu jednoho panelu, klikněte na ni.
  • Chcete-li změnit ikony panelů tak, aby se zobrazovaly pouze ikony (a nikoli popisky), upravte šířku ukotvení, dokud text nezmizí. Chcete-li text ikony znovu zobrazit, nastavte ukotvení jako širší.
  • Chcete-li sbalit rozbalený panel zpátky do ikony, klikněte na jeho záložku, ikonu nebo na dvojitou šipku v titulním pruhu panelu.
Poznámka:

Pokud vyberete volbu Automaticky sbalovat panely do ikon v dialogu Předvolby > Rozhraní > Panely, rozbalený panel se automaticky sbalí v okamžiku, kdy kliknete mimo něj.

  • Chcete-li přidat plovoucí panel nebo skupinu panelů do ukotvení ikon, přetáhněte ho za záložku nebo titulní pruh. (Panely se automaticky sbalí do ikon, když je přidáte do zásuvky ikon.)

  • Chcete-li přesunout ikonu panelu (nebo skupinu ikon panelů), přetáhněte ikonu. Ikony panelů můžete přetáhnout nahoru nebo dolů v ukotvení, do jiného ukotvení (kde se zobrazí ve stylu panelů tohoto ukotvení) nebo mimo ukotvení (kde se zobrazí jako plovoucí ikony).

Použití nabídek panelů

Nabídky panelů zobrazíte pomocí ikony v pravém horním rohu panelu.

Nabídka panelu
Nabídka Panel (panel Vzorky barev)

Uložení a přepnutí pracovních prostorů

Když uložíte stávající velikosti a polohy panelů jako pojmenovanou pracovní plochu, můžete obnovit tuto pracovní plochu i v případě, že přesunete nebo zavřete některý panel. Názvy uložených pracovních prostorů se zobrazí v přepínači pracovního prostoru v pruhu Aplikace.

Uložení vlastní pracovní plochy

  1. Vyberte možnost Okno > Pracovní plocha > Nová pracovní plocha.

  2. Zadejte název pracovní plochy.

  3. V části Zachytit vyberte jednu nebo více voleb:

    Umístění panelů

    Uloží aktuální umístění panelů.

    Nabídky nebo Přizpůsobení nabídky

    Uloží současnou sadu nabídek.

Zobrazení nebo přepínání mezi pracovními plochami

  • V přepínači pracovního prostoru v pruhu Aplikace vyberte pracovní prostor.

Odstranění vlastní pracovní plochy

  • V přepínači pracovní plochy vyberte položku Odstranit pracovní plochu, vyberte pracovní plochu a klikněte na tlačítko Odstranit.

  • Vyberte možnost Okno > Pracovní plocha >Odstranit pracovní plochu, vyberte pracovní plochu a klikněte na tlačítko Odstranit.

Obnovení výchozí pracovní plochy

  • Vyberte možnost Okno > Pracovní plocha > Obnovit [název plochy].

O režimech zobrazení

Viditelnost okna dokumentu můžete změnit pomocí tlačítek režimu zobrazení dole v panelu nástrojů nebo pomocí příkazů v nabídce Zobrazit > Režim zobrazení. Když je panel nástrojů zobrazen v jednom sloupci, můžete vybírat režimy zobrazení kliknutím na aktuální režim zobrazení a výběrem jiného režimu ze zobrazené nabídky.

Normální režim 

Kresba se zobrazí ve standardním okně se zobrazenými viditelnými mřížkami a vodítky, netištěnými objekty a bílou pracovní plochou.

Režim náhledu 

Kresba se zobrazí jako při výstupu, s potlačenými netištěnými prvky (mřížka, vodítka, netištěné objekty) a s pracovní plochou nastavenou na barvu pozadí náhledu určenou v předvolbách.

Režim náhledu spadávky 

Kresba se zobrazí jako při výstupu, s potlačenými netištěnými prvky (mřížka, vodítka, netištěné objekty), s pracovní plochou nastavenou na barvu pozadí náhledu určenou v předvolbách a se zobrazenými prvky tištěnými v oblasti spadávky dokumentu (určené v Nastavení dokumentu).

Režim náhledu popisů 

Kresba se zobrazí jako při výstupu, s potlačenými netištěnými prvky (mřížka, vodítka, netištěné objekty), s pracovní plochou nastavenou na barvu pozadí náhledu určenou v předvolbách a se zobrazenými prvky tištěnými v oblasti popisů dokumentu (určené v Nastavení dokumentu).

Režim prezentace 

Zobrazí kresbu, jako by se jednalo o prezentaci, tj. bez nabídek, panelů a nástrojů. Viz Použití režimu prezentace.

Používání stavového řádku

Stavový řádek vlevo dole v okně dokumentu zobrazuje informace o stavu souboru a umožňuje přepnout na jinou stránku. Kliknutím na nabídku ve stavovém řádku můžete provést libovolný z následujících úkonů:

  • Zobrazit aktuální soubor v souborovém systému pomocí příkazu Najít aplikací Průzkumník (Windows) nebo Finder (macOS).

  • Zobrazit aktuální soubor v Adobe Bridge pomocí příkazu Najít v Bridge.

Poznámka:

V systému macOS můžete zobrazit údaj o procentu zvětšení nebo zmenšení ve stavovém řádku skrytím panelu aplikací (Okno > Panel aplikací). V systému Windows nelze panel aplikací skrýt.

Ovládací panel – přehled

Ovládací panel (Okna > Ovládání) nabízí rychlý přístup k volbám, příkazům a dalším panelům, vztahujícím se k vybrané položce stránky nebo k vybraným objektům. Ve výchozím nastavení je ovládací panel ukotven nahoře v okně dokumentu, můžete ho ale ukotvit dole v okně, změnit ho na plovoucí paletu nebo ho zcela skrýt.

Volby zobrazené v ovládacím panelu se mění v závislosti na typu objektu nebo nástroji, který je vybrán:

  • Když vyberete rámeček, v ovládacím panelu se zobrazí volby pro změnu velikosti, polohy, zkosení a natočení rámečku nebo pro aplikování objektového stylu.

  • Když vyberete text uvnitř rámečku, v ovládacím panelu se zobrazí volby znaků nebo odstavce. Kliknutím na ikony odstavce a znaku na levé straně ovládacího panelu určíte, zda se zobrazují volby odstavce nebo znaků. Pokud to umožní velikost a rozlišení monitoru, v ovládacím panelu se zobrazí další volby. Pokud je například vybraná ikona znaku, zobrazí se všechny volby znaků a vpravo v ovládacím panelu se zobrazí některé volby odstavců. Pokud kliknete na ikonu odstavce, zobrazí se všechny volby odstavců a vpravo se zobrazí některé volby znaků.

  • Když vyberete buňku tabulky, zobrazí se v ovládacím panelu volby pro nastavení rozměrů řádků a sloupců, sloučení buněk, zarovnání textu a přidání tahů.

Jak se volby v ovládacím panelu mění, můžete získat více informací o každé z voleb pomocí tipu nástroje – rozbalovacího popisu, který se objeví, když umístíte ukazatel nad ikonu nebo název volby.

Ovládací panel se zobrazeným tipem nástroje
Ovládací panel se zobrazeným tipem nástroje

nabídka ovládacího panelu
Nabídka ovládacího panelu

Chcete-li otevřít dialogová okna spojená s ikonami v ovládacím panelu, se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klikněte na ikonu v ovládacím panelu. Když je například vybraný rámeček, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a kliknutím na ikonu Úhel natočení otevřete dialogové okno Otočení.

Ukotvení nebo uvolnění ovládacího panelu

  1. Proveďte jeden z následujících úkonů:
    • Táhněte svislý pruh na levé straně ovládacího panelu, až se ukotví k hornímu nebo spodnímu okraji okna aplikace (Windows) nebo obrazovky (Mac OS).

    • Z nabídky ovládacího panelu zvolte Ukotvit nahoře, Ukotvit dole nebo Plovoucí.

Přizpůsobení ovládacího panelu

  1. Dialogové okno Přizpůsobení ovládacího panelu můžete otevřít jedním z následujících způsobů:

    • Klikněte na ikonu Přizpůsobení ovládacího panelu nacházející se na pravé straně ovládacího panelu.
    • V nabídce ovládacího panelu zvolte příkaz Přizpůsobit, umístěný na pravé straně panelu.
  2. Vyberte volby, které chcete zobrazit nebo skrýt a potom klikněte na tlačítko OK.

Používání kontextových nabídek

Na rozdíl od nabídek, které jsou zobrazeny v horní části obrazovky, kontextové nabídky zobrazují příkazy vztahující se k aktivnímu nástroji nebo výběru. Kontextové nabídky můžete použít jako rychlý způsob výběru běžně používaných příkazů.

  1. Umístěte kurzor nad dokument, objekt nebo panel.
  2. klikněte pravým tlačítkem myši.
Poznámka:

(macOS) Pokud nemáte myš se dvěma tlačítky, můžete zobrazit kontextovou nabídku tak, že při kliknutí myší podržíte stisknutou klávesu Ctrl.

Změna předvoleb rozhraní

  1. Zvolte možnost Upravit > Předvolby > Rozhraní (Windows) nebo InDesign > Předvolby > Rozhraní (macOS).

  2. Vyberte nastavení, které chcete zadat a klikněte na tlačítko OK.

Barevný motiv

Vyberte barevný motiv pro rozhraní aplikace InDesign. Vyberte Tmavý, Středně tmavý, Středně světlý nebo Světlý barevný motiv.

Sjednotit pracovní plochu s barvou motivu

Vybráním této volby sjednotíte barvu pracovní plochy s barvou motivu rozhraní.

Tipy nástrojů

Tipy nástrojů se zobrazí při přidržení ukazatele nad položkami rozhraní, např. nad nástroji v panelu nástrojů a možnostmi v ovládacích panelech. Volbou Žádné vypnete tipy nástrojů.

Zobrazovat miniatury na místě

Když umístíte grafiku, v kurzoru načtené grafiky se zobrazí miniatura obrázku. Podobně se v kurzoru načteného textu zobrazí miniatura prvních několika řádků textu. Nechcete-li, aby se při umístění grafiky nebo textu zobrazovaly miniatury, zrušte zaškrtnutí této možnosti.

Zobrazit hodnoty transformace

Při vytváření, změně velikosti nebo otáčení objektu zobrazuje kurzor souřadnice [x,y] šířku a výšku nebo otáčení.

Zapnout víceprstá gesta

Vyberte tuto volbu, pokud chcete povolit víceprstá gesta systému Windows a Mac OS pro práci v aplikaci InDesign. Když například používáte Magic Mouse v systému Mac OS, provede gesto „swipe“ posuv nahoru nebo dolů případně přechod na předchozí nebo další stránku nebo dvojstránku a gesto „otočení“ otočí dvojstránku.

Nástroj Zvýraznit objekt pod výběrem

Tuto možnost vyberte, chcete-li zvýraznit okraje rámečku objektů ve chvíli, kdy nad nimi podržíte nástroj pro přímý výběr.

Plovoucí panel nástrojů

Zadejte, zda se bude panel nástrojů zobrazovat s jedním sloupcem, se dvěma sloupci nebo jako jeden řádek.

Automaticky sbalovat panely do ikon

Je-li tato možnost vybrána, kliknutím na okno dokumentu se automaticky zavře otevřený panel.

Automaticky zobrazit skryté panely

Když skryjete panely stisknutím klávesy tabulátoru, pak při zaškrtnutí této možnost se přidržením ukazatele nad stranou okna dokumentu dočasně objeví panely. Pokud tato možnost není zaškrtnuta, je nutné zobrazit panely dalším stisknutím klávesy tabulátoru.

Otevření dokumentů jako záložek

Je-li tato možnost vypnuta, vytvořené nebo otevřené dokumenty se zobrazují jako plovoucí okna namísto oken na záložkách.

Zapnout ukotvení oken plovoucích dokumentů

Je-li vybrána tato volba, můžete vzájemně ukotvit plovoucí dokumenty jako okna v kartách. Je-li výběr této volby zrušen, okna plovoucích dokumentů nejsou ukotvena s jinými okny dokumentů, pokud při přetahování nepřidržíte klávesu Ctrl (Windows) nebo Command (Mac OS).

Velké záložky

Vybráním této volby zvýšíte výšku karet panelu a dokumentu.

Nástroj ručička

Chcete-li určit, zda se má zjednodušit zobrazení textu a obrazů při rolování dokumentu, přetáhněte jezdec Nástroj ručička na požadovaný poměr mezi rychlostí a kvalitou.

Živé kreslení na obrazovce

Vyberte některou volbu, která určí, zda se obraz bude při přetahování překreslovat. Je-li vybrána volba Ihned, obraz se bude při přetahování překreslovat. Je-li vybrána volba Nikdy, bude se při přetahování přesunovat pouze rámeček a obraz se potom přesune při uvolnění tlačítka myši. Je-li vybrána volba S prodlevou, obraz se bude překreslovat, pouze když přerušíte přetažení. Volba S prodlevou se chová stejně jako ve verzi InDesign CS4.

Integrovat Adobe Asset Link

Obsah uložený v AEM Assets lze zpřístupnit přímo a bez nutnosti přihlášení. Nástroj Adobe Asset Link se v aplikaci InDesign instaluje jako rozšíření. Váš správce IT musí panel nakonfigurovat a zapojit. Po instalaci a konfiguraci lze panel otevřít následujícím způsobem:

  • Vyberte možnost Windows > Rozšíření > Adobe Asset Link.

Pro snadný přístup můžete vaši pracovní plochu nakonfigurovat tak, aby zahrnovala panel Adobe Asset Link. Další informace získáte kliknutím na následující odkazy:

Logo Adobe

Přihlaste se ke svému účtu.