Příručka uživatele Zrušit

Sledování a posouzení změn

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Přizpůsobení pracovní plochy v aplikaci InDesign
      3. Panel nástrojů
      4. Nastavení předvoleb
      5. Panel Vlastnosti
      6. Dotyková pracovní plocha
      7. Výchozí klávesové zkratky
      8. Panel Vrácení úprav zpět a správa historie
      9. Obnovení dokumentu a vrácení akce
    3. Generativní umělá inteligence
      1. Text na obrázek
      2. Generativní rozšíření
      3. Často kladené otázky ke generativní umělé inteligenci
  3. Vytváření a rozvržení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Převedení souborů PDF na soubory InDesign v aplikaci InDesign (Beta)
      7. Vytváření souborů knih
      8. Přidání základního číslování stran
      9. Číslování stránek, kapitol a oddílů
      10. Převod dokumentů QuarkXPress a PageMaker
      11. Sdílení obsahu
      12. Základy práce se spravovanými soubory
      13. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
      2. Zarovnání a rozmístění objektů pomocí pravítek
      3. Měření objektů pomocí nástroje Měřítko
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Písma jihovýchodní Asie
      4. Arabské a hebrejské funkce v aplikaci InDesign
      5. Vytvoření textu na cestě
      6. Odrážky a číslování
      7. Glyfy a speciální znaky
      8. Sazba textu
      9. Textové proměnné
      10. Vytváření kódů QR
      11. Úpravy textu
      12. Zarovnání textu
      13. Obtékání textu kolem objektů
      14. Ukotvené objekty
      15. Připojený obsah
      16. Formátování odstavců
      17. Formátování znaků
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
      3. Změna velikosti a zkosení textu
      4. Použití barevných efektů na text
    3. Formátování textu
      1. Formátování textu
      2. Automatický styl textu
      3. Práce s balíčky stylů
      4. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Kontrola pravopisu a jazykové slovníky
      1. Kontrola pravopisu, automatické opravy a dynamická kontrola pravopisu
      2. Tvorba, přidávání a správa slovníků a slov
      3. Změna předvoleb slovníku
      4. Slovník Duden
    6. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    7. Styly
      1. Odstavcové a znakové styly
      2. Mapování, export a správa stylů
      3. Styly objektů
      4. Iniciály a vnořené styly
      5. Práce se styly
      6. Proklad
    8. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    9. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
    10. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Rámečky a objekty
      10. Zarovnání a rozmístění objektů
      11. Propojená a vložená grafika
      12. Integrace datových zdrojů AEM
    11. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Hledání a nahrazení
    1. Hledání a nahrazování textu
    2. Hledání a nahrazování písem
    3. Hledání a nahrazování glyfů
    4. Hledání a nahrazování pomocí výrazů a dotazů GREP
    5. Hledání a nahrazování objektů
    6. Hledání a nahrazování barev
    7. Možnosti hledání a nahrazení
  6. Sdílení
    1. Ukládání dokumentů v cloudu a přístup k nim
    2. Uspořádání, správa a sdílení dokumentů v cloudu
    3. Zobrazování a správa verzí v dokumentech v cloudu
    4. Časté otázky o dokumentech v cloudu aplikace InDesign
    5. Sdílení a spolupráce        
    6. Sdílení kvůli hodnocení
    7. Recenze sdíleného dokumentu aplikace InDesign
    8. Správa zpětné vazby 
  7. Publikování
    1. Umístění, export a publikování
      1. Publish Online
      2. Řídicí panel Publish Online
      3. Kopírování, vkládání grafiky
      4. Export obsahu do formátu EPUB
      5. Možnosti Adobe PDF
      6. Export obsahu do HTML
      7. Export do Adobe PDF
      8. Export do formátu JPEG
      9. Export do formátu HTML
      10. Přehled řešení DPS a AEM Mobile
      11. Podporované formáty souborů
      12. Export a import nastavení uživatele
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  8. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování
  9. Řešení problémů
    1. Opravené problémy
    2. Známé problémy
    3. Chybové ukončení při spouštění aplikace
    4. Problém: Složka Předvolby je pouze ke čtení.
    5. Řešení problémů se soubory
    6. Soubor aplikace InDesign nelze exportovat do PDF
    7. Obnovení dokumentu aplikace InDesign

Sledování změn

Velmi cennou funkcí je schopnost sledovat změny provedené v článku každým z přispěvatelů v průběhu psaní a úprav. Když někdo přidá, odstraní nebo přesune text ve stávajícím článku, změna se označí v Editoru článku v aplikaci InDesign nebo v zobrazení sloupců a článku v aplikaci InCopy. Změny můžete přijmout nebo zamítnout.

Panel nástrojů Sledovat změny v aplikaci InDesign se používá k zapnutí nebo vypnutí sledování změn a k zobrazení, skrytí, přijetí nebo zamítnutí změn provedených jednotlivými přispěvateli.

Sledování změn zobrazené v Editoru článku (InDesign)

A. Pruhy změn B. Přidaný text C. Odstraněný text D. Přesunutý text (z) E. Přesunutý text (do) 

Zapnutí sledování změn

  1. Volbou Okna > Redakční > Sledovat změny otevřete panel Sledovat změny (InDesign) nebo volbou Okna > Sledovat změny otevřete panel nástrojů Sledovat změny (InCopy).

  2. S bodem textovým kurzorem můžete provést libovolný z následujících úkonů:

    • Chcete-li zapnout sledování změn v aktuálním článku, klikněte na ikonu Zapnout sledování změn v aktuálním článku .

    • (InDesign) Chcete-li zapnout sledování ve všech článcích, vyberte v nabídce polenu Sledovat změny příkaz Zapnout sledování změn ve všech článcích.

    • (InCopy) Chcete-li zapnout sledování ve všech otevřených článcích v dokumentu s více články, zvolte Změny > Zapnout sledování ve všech článcích.

  3. Podle potřeby přidejte, odstraňte nebo přesuňte text v rámci článku.

Způsob zobrazování sledování změn

Pokud se zapne sledování změn, každá změna se standardně označuje v Editoru článku (InDesign) nebo v zobrazení sloupců a článku (InCopy) následujícím způsobem:

Poznámka:

Oddíl sledovat změny v dialogovém okně Předvolby umožňuje vybrat barvu pro určení změn. Umožňuje také určit, které změny (přidání, odstranění nebo přesun textu) chcete sledovat a vzhled sledování.

Přidaný text

Zvýrazněný.

Odstraněný text

Zvýrazněný a označený přeškrtnutím.

Přesunutý (vyjmutý a vložený) text

Zvýrazněný a označený přeškrtnutím v jeho původním umístění; zvýrazněný a orámovaný v novém umístění.

Poznámka:

Pokud vyjmete text z jednoho dokumentu a vložíte jej do jiného, zobrazuje se jako odstraněný text v dokumentu svého původního umístění a jako přidaný text ve svém novém umístění.

Zkopírovaný text

Zvýrazněný v novém umístění. Původní text je nezměněný.

Pruhy změn

Pruh změn je svislý řádek, který se zobrazuje vlevo od řádku textu, který byl změněný. Můžete zvolit, zda mají být pruhy změn při práci zobrazené nebo skryté. Také můžete určit, jaká barva se má používat pro zobrazování pruhů změn.

Zobrazení nebo skrytí změn

Pokud jsou změny skryté, text se zobrazuje stejně, jako by se zobrazoval s vypnutou funkcí sledování změn. To znamená, že přidaný text je viditelný, odstraněný text je neviditelný a přesunutý nebo vložený text se zobrazuje tam, kam byl vložen.

(InDesign) Pokud je sledování změn zapnuté, úpravy se sledují bez ohledu na to, zda pracujete v Editoru článku nebo v rozvržení dokumentu. Změny můžete zobrazit pouze v Editoru článku, nikoli v rozvržení.

(InCopy) Pokud je sledování změn zapnuté, úpravy se sledují bez ohledu na to, zda pracujete v zobrazení sloupců, článku nebo rozvržení. Změny můžete vidět pouze ve zobrazení sloupců a článku, ne ve zobrazení rozvržení.

  1. Na panelu Sledování změn (InDesign) nebo na liště nástrojů Sledování změn (InCopy) klikněte na tlačítko Zobrazit/Skrýt změny .

Vypnutí sledování změn

  1. S bodem textovým kurzorem můžete provést libovolný z následujících úkonů:

    • Chcete-li vypnout sledování změn v aktuálním článku, klikněte na ikonu Vypnout sledování změn v aktuálním článku .

    • (InDesign) Chcete-li vypnout sledování ve všech článcích, vyberte v nabídce polenu Sledovat změny příkaz Vypnout sledování změn ve všech článcích.

    • (InCopy) Chcete-li vypnout sledování ve všech otevřených článcích v dokumentu s více články, zvolte Změny > Vypnout sledování ve všech článcích.

Poznámka:

Chcete-li vypnout sledování, nebudou se sledovat žádné další změny. Dříve sledované změny to neovlivní.

Prohlížení informací o změně v panelu Sledování změn

  1. Vyberte Okna > Redakční > Sledovat změny.

  2. Klikněte textovým kurzorem na změnu. Panel Sledovat změny zobrazuje datum, čas a další informace o změně.

Přijetí a zamítnutí změn

Pokud byly provedeny v článku změny, ať jste je provedli vy nebo někdo jiný, funkce sledování změn umožňuje posoudit všechny změny a rozhodnout, zda se mají zařadit do článku. Můžete přijmout nebo zamítnout jednotlivé změny, pouze některé části sledované změny, případně všechny změny najednou.

Pokud přijmete změnu, stane se normální součástí natékání textu a již se nezvýrazňuje jako změna. Pokud změnu zamítnete, text se vrátí do podoby, ve které byl před provedením změny.

  1. V Editoru článku (InDesign) nebo v zobrazení sloupců a článku (InCopy) umístěte kurzor na začátek článku.

  2. Na panelu Sledování změn (InDesign) nebo na liště nástrojů Sledování změn (InCopy) klikněte na tlačítko Další změna .

  3. Proveďte libovolný z následujících úkonů:

    • Chcete-li přijmout zvýrazněnou změnu a začlenit ji do toku textu, klikněte na tlačítko Přijmout změnu.
    • Chcete-li zamítnout změnu a vrátit se k původnímu textu, klikněte na tlačítko Zamítnout změnu .

    Poznámka:

    Chcete-li přijmout nebo zamítnout zvýrazněnou změnu a přejít na další změnu, klikněte se stisknutou klávesou Alt (Windows) či Option (Mac OS) na tlačítko Přijmout změnu nebo Zamítnout změnu.

    • Chcete-li se vrátit k předchozí změně nebo změnu přeskočit a přejít na další změnu, klikněte na tlačítko Předchozí změna nebo Další změna .

    • Chcete-li přijmout nebo zamítnout všechny změny bez kontroly, klikněte na tlačítko Přijmout všechny změny v článku nebo na tlačítko Zamítnout všechny změny v článku .

    • Chcete-li přijmout nebo zamítnout všechny změny v článku nebo v dokumentu, nebo chcete-li přijmout nebo zamítnout všechny změny určitého účastníka, vyberte příslušnou volbu v nabídce panelu Sledovat změny (InDesign) nebo v nabídce Změny (InCopy).

Poznámka:

Pokud změníte názor na přijetí nebo zamítnutí některé změny, můžete změnu vzít zpět pomocí příkazu Úpravy > Zpět nebo stisknutím Ctrl+Z (Windows) nebo Command+Z (Mac OS).

Pokud vyberete příkaz Přijmout všechny změny nebo Zamítnout všechny změny, použije se příkaz i na skrytý podmíněný text.

Nastavení předvoleb sledování změn

Nastavení předvoleb umožňuje určit mnoho voleb sledování. Můžete zvolit barvu pro identifikaci svých změn a vybrat, jaké změny chcete sledovat: přidávání, odstraňování nebo přesouvání textu. Můžete také nastavit vzhled každého typu sledované změny a můžete nechat rozlišovat změny barevnými pruhy změn na okrajích.

  1. Vyberte Úpravy > Předvolby > Sledování změn (Windows) nebo InDesign > Předvolby > Sledování změn (Mac OS).

  2. Vyberte všechny typy změn, které chcete sledovat.

  3. Pro každý typ změny určete barvu textu, barvu pozadí a způsob označení.

  4. Volbou Zabránit duplikování uživatelských barev zajistíte, že každému uživateli bude přiřazena jiná barva.

  5. Chcete-li zobrazit pruhy změn, zaškrtněte volbu Pruhy změn. Z nabídky Barva pruhů změn vyberte požadovanou barvu a určete, zda chcete zobrazovat pruhy změn na levém nebo pravém okraji.

  6. Pokud chcete kontrolovat pravopis textu označeného k odstranění, vyberte Při kontrole pravopisu zahrnout odstraněný text.

  7. Klikněte na OK.

Změna jména a barvy uživatele

  1. Zvolte Soubor > Uživatel.
  2. Určete, jaké jméno a barva uživatele se mají používat pro sledování změn a poznámky, a pak klikněte na OK.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online