Mřížky

  1. Příručka uživatele aplikace InDesign
  2. Seznámení s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je nového v aplikaci InDesign
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Skriptování

Mřížky a jejich použití

K dispozici jsou dva druhy netištěných mřížek: mřížka účaří pro zarovnávání sloupců textu a mřížka dokumentu pro zarovnávání objektů. Na obrazovce připomíná mřížka účaří linkovaný papír a mřížka dokumentu čtverečkovaný papír. Oba typy mřížek si můžete přizpůsobit.

Mřížka účaří (vlevo) a mřížka dokumentu (vpravo)

Když je mřížka viditelná, můžete si všimnout následujících vlastností:

  • Mřížka účaří pokrývá celou dvojstránku, ale mřížka dokumentu pokrývá celou pracovní plochu.

  • Mřížky účaří a dokumentu se zobrazují na každé dvojstránce a nelze je přiřadit k žádnému vzoru.

  • Mřížka dokumentu se může zobrazit před nebo za všemi vodítky, vrstvami a objekty, ale nemůžete ji přiřadit na žádnou vrstvu.

Nastavení mřížky účaří

Použijte předvolby mřížky, chcete-li nastavit mřížku účaří pro celý dokument.

Poznámka:

Mřížku účaří pro rámeček můžete nastavit pomocí Voleb textového rámečku. (Viz Změna vlastností textového rámečku.)

  1. Zvolte Úpravy > Předvolby > Mřížky (Windows) nebo InDesign > Předvolby > Mřížky (Mac OS).

  2. Určete barvu mřížky účaří výběrem barvy z nabídky Barva. Z nabídky Barva můžete také zvolit volbu Vlastní.

  3. U hodnoty Vzhledem k určete, zda má mřížka začínat od horní části stránky nebo od horního okraje.

  4. Do Začátek zapište hodnotu odsazení mřížky od horní hrany stránky nebo od horního okraje stránky podle volby, kterou vyberete v nabídce Vzhledem k. Pokud máte problémy se zarovnáním svislého pravítka na tuto mřížku, zkuste začít s nulovou hodnotou.

  5. Do pole Dílky po zadejte hodnotu pro odstup mezi čárami mřížky. Ve většině případů zadejte hodnotu, která se rovná prokladu hlavního textu, aby se řádky textu zarovnávaly přesně na tuto mřížku.

    Mřížka účaří v okně dokumentu

    A. První čára mřížky B. Krok mezi čárami mřížky 

  6. Ve volbě Práh zobrazení zadejte hodnotu zvětšení, pod kterým se již mřížka nezobrazí. Zvětšete hodnotu prahu, chcete-li zabránit zobrazení příliš hustých čar mřížky při malém zvětšení.

    Mřížka účaří při zvětšení pod prahem zobrazení (vlevo) a nad prahem zobrazení (vpravo)

  7. klikněte na OK.

Poznámka:

Příkaz Přitahovat na vodítka řídí přitahování na vodítka i na mřížku účaří.

Nastavení mřížky dokumentu

  1. Zvolte Úpravy > Předvolby > Mřížky (Windows) nebo InDesign > Předvolby > Mřížky (Mac OS).

  2. Určete barvu mřížky dokumentu výběrem barvy z nabídky Barva. Z nabídky Barva můžete také zvolit volbu Vlastní.

  3. Vodorovné mezery v mřížce nastavíte zadáním hodnoty v textovém poli Čáry mřížky po v části Vodorovně v sekci Mřížka dokumentu a zadáním hodnoty Rozdělení pro dělení mezi hlavními čárami mřížky.

  4. Abyste nastavili svislé mezery v mřížce, zadejte hodnotu do volby Čáry mřížky po v části Svisle v sekci Mřížka dokumentu, a pak zadejte hodnotu Rozdělení určující počet dílků mezi čárami mřížky.

  5. Proveďte jeden z následujících úkonů a klikněte na OK:

    • Chcete-li umístit mřížku dokumentu a mřížku účaří za všechny ostatní objekty, vyberte volbu Mřížka vzadu.

    • Chcete-li umístit mřížku dokumentu a mřížku účaří před všechny ostatní objekty, odznačte volbu Mřížka vzadu.

Poznámka:

Chcete-li vložit vodítka za všechny další objekty, můžete také zvolit Vodítka vzadu v kontextové nabídce, která se zobrazí, když kliknete pravým tlačítkem (Windows) nebo s klávesou Ctrl (Mac OS) na prázdnou oblast okna dokumentu.

Zobrazení nebo skrytí mřížek

  • Chcete-li zobrazit nebo skrýt mřížku účaří, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt mřížku účaří.

  • Chcete-li zobrazit nebo skrýt mřížku dokumentu, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt mřížku dokumentu.

Přitahování objektů na mřížku

Je-li povoleno přitahování, posun objektu v oblasti přitahování v místě mřížky způsobí přitáhnutí objektu na toto místo.

Přitahování objektů na mřížku dokumentu

  1. Zvolte Zobrazení > Mřížka a vodítka a zkontrolujte, že je vybraná (zaškrtnutá) volba Přitahovat na mřížku dokumentu. Když příkaz není vybraný, klikněte na něj.
    Poznámka:

    Příkaz Přitahovat na vodítka řídí přitahování na vodítka i na mřížku účaří.

  2. Chcete-li určit zónu přitahování, zvolte Úpravy > Předvolby > Vodítka a pracovní plocha (Windows) nebo InDesign > Předvolby > Vodítka a pracovní plocha (Mac OS), zadejte hodnotu do pole Zóna přitahování a klikněte na OK. Hodnota volby Zóna přitahování je vždy v obrazových bodech.

Chcete-li přitáhnout objekt na mřížku, táhněte objekt směrem k mřížce, až bude jeden nebo více okrajů objektu uvnitř zóny přitahování mřížky.

Logo Adobe

Přihlaste se ke svému účtu.