Příručka uživatele Zrušit

Používání písem v aplikaci InDesign

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování

Důležité připomenutí:

V lednu 2023 ukončí společnost Adobe podporu pro písma Type 1. Další podrobnosti najdete v článku nápovědy k ukončení podpory písem typu Postscript Type 1.

O písmech

Písmo je kompletní sada znaků – písmen, číslic a symbolů – které sdílejí společnou tloušťku, šířku a styl, například Adobe Garamond Bold velikosti 10 bodů.

Rodiny písem jsou sady písem, která sdílejí celkový vzhled a jsou navrženy pro společné použití, například Adobe Garamond.

Řez písma je verze jednotlivého písma v rodině písem. Roman nebo Plain (skutečný název se v různých rodinách liší) je obvykle základním písmem rodiny písem, která může obsahovat další řezy písem, například normální, tučné, polotučné, kurzívu a tučnou kurzívu.

Typy písma

Můžete zobrazovat ukázky písem v nabídce rodiny písma a řezu písma v panelu Znaky a v dalších oblastech v aplikaci, kde můžete volit písma. K označení různých typů písem se používají následující ikony:

  • OpenType
  • OpenType SVG
  • Proměnná písma 
  • Type 1
  • TrueType
  • Adobe Fonts 
  • Multiple Master
  • Složené 

V předvolbách Text můžete vypnout funkci náhledu nebo změnit velikost textu pro názvy písem nebo ukázky písem.

Chcete-li zobrazit seznam písem dostupných v aplikaci InDesign, použijte jeden z následujících postupů:

  • Přejděte do panelu Znaky (Ctrl + T) > rozbalovací nabídka Rodina písem
  • Přejděte do ovládacího panelu > rozbalovací nabídka Rodina písem
  • Přejděte do panelu Vlastnosti > rozbalovací nabídka Rodina písem

 

Instalace písem

Informace o instalování a aktivování písem pro použití ve všech aplikacích najdete v dokumentaci ke svému systému nebo ke správci písem.

Písma můžete zpřístupnit pro aplikaci InDesign zkopírováním souborů písma do složky Fonts uvnitř složky aplikace InDesign na pevném disku. Písma v této složce Fonts jsou ale dostupná pouze v aplikaci InDesign.

Pokud jsou v aplikaci InDesign aktivní nejméně dvě písma, která mají stejný název rodiny, ale různé názvy písem PostScript, jsou tato písma v aplikaci InDesign dostupná. Duplicitní písma se zobrazují v nabídkách se zkráceným názvem technologie v závorkách. Například TrueType písmo Helvetica se zobrazí jako „Helvetica (TT)“, postscriptové písmo Type 1 Helvetica jako „Helvetica (T1)“ a OpenType písmo Helvetica jako „Helvetica (OTF)“. Pokud mají dvě písma stejný postscriptový název a jedno má v názvu .dfont, použije se druhé písmo.

Automatická aktivace chybějících písem

Pokud dokument aplikace InDesign obsahuje chybějící písma, automaticky tato písma aktivuje na pozadí pomocí služby Adobe Fonts, aniž by se zobrazilo dialogové okno Chybějící písma. Chybějící písma jsou nahrazena odpovídajícími písmy ze služby Adobe Fonts.

automatická aktivace chybějících písem
Pokud je automatické aktivování služby Adobe Fonts povoleno

Ve výchozím nastavení aplikace InDesign je automatická aktivace písem Adobe Fonts zakázána. Pokud ji chcete povolit, vyberte možnosti Úpravy > Předvolby > Zpracování souborů a vyberte možnost Automaticky aktivovat písma Adobe Fonts.

Pokud je automatické aktivování služby Adobe Fonts povoleno

Pokud v dokumentu chybí písma, aplikace InDesign automaticky aktivuje písma z webu Adobe Fonts. 

automatická aktivace chybějících písem
Automaticky aktivovat písma Adobe Fonts je zapnuté

Aktivování proběhne na pozadí.

  • Pokud jsou všechna chybějící písma k dispozici v písmech Adobe Fonts, aktivují se na pozadí. S dokumenty můžete dále pracovat.
  • Pokud jsou v písmech Adobe Fonts k dispozici jen některá chybějící písma, aktivují se na pozadí. Zobrazí se dialogové okno Chybějící písma, ve kterém bude uveden seznam chybějících písem. 
    • Klikněte na možnost Nahradit písma a získejte chybějící písma z jiných zdrojů nebo
    • dialogové okno přeskočte. Chybějící písma budou nahrazena výchozími písmy.  
  • Pokud v písmech Adobe Fonts není k dispozici žádné z chybějících písem, zobrazí se dialogové okno Chybějící písma, ve kterém bude uveden seznam chybějících písem.
dialogové okno Chybějící písma
Pokud v písmech Adobe Fonts není k dispozici žádné z chybějících písem

Průběh aktivace chybějících písem můžete také sledovat na panelu Úlohy v pozadí. Pokud chcete zobrazit úlohy na pozadí, můžete použít jednu z následujících dvou možností: 

  • Klikněte na Okno > Pomůcky > Úlohy v pozadí.
  • V pravém horním rohu panelu aplikace InDesign klikněte na modrou rotující ikonu.

Pokud je automatické aktivování služby Adobe Fonts zakázáno

Pokud jste v dialogovém okně Předvolby nepovolili funkci Automaticky aktivovat písma Adobe Fonts, pak se v případě, že v dokumentu chybí písma, zobrazí dialogové okno Chybějící písma. Kliknutím na možnost Aktivovat ručně aktivujete chybějící písma z písem Adobe Fonts.

Písma OpenType

Písma OpenType používají jeden soubor písma pro počítače s Windows® i počítače Macintosh®, takže je možné přenášet soubory z jedné platformy na druhou bez obav z nahrazení písem a dalších problémů, které mohou způsobit změny zalomení textu. Mohou obsahovat mnoho prvků, jako jsou ozdobné tvary a volitelné ligatury, které nejsou dostupné v současných PostScriptových a TrueType písmech.

Poznámka:

Písma OpenType se zobrazují s ikonou .

Když pracujete s písmem OpenType, můžete nechat v textu automaticky nahradit alternativní glyfy, jako jsou ligatury, kapitálky, zlomky a minuskové číslice.

Normální písmo (vlevo) a písmo OpenType (vpravo)

A. Řadové číslovky B. Volitelné ligatury C. Ozdobné tvary 

Písma OpenType mohou obsahovat rozšířenou znakovou sadu a prvky pro sazbu, umožňující bohatší podporu jazyků a lepší typografické nastavení. Písma OpenType od Adobe, která zahrnují podporu pro středoevropské jazyky (CE), obsahují jako součást svého názvu slovo „Pro“, objevující se v nabídkách písem v aplikacích. Písma OpenType bez podpory středoevropských jazyků mají označení „Standard“ a příponu „Std“. Všechna písma OpenType lze instalovat a používat společně s písmy PostScript Type 1 a TrueType.

Další informace o písmech OpenType najdete na stránce www.adobe.com/go/opentype_cz.

Aplikování atributů písma OpenType

Aplikování atributů písma OpenType pomocí panelu Znak nebo ovládacího panelu

Chcete-li aplikovat atributy písma OpenType, například zlomky nebo ozdobná písmena, použijte panel Znaky nebo ovládací panel.

Další informace o písmech OpenType najdete na stránce www.adobe.com/go/opentype_cz.

  1. V panelu Znaky nebo v ovládacím panelu zkontrolujte, že je vybrané písmo OpenType.
  2. Zvolte OpenType v nabídce panelu Znaky, a pak vyberte atribut OpenType, například Volitelné ligatury nebo Zlomky.

Vlastnosti, které nejsou v platném písmu podporované, se zobrazují v hranatých závorkách, například [Ozdobné tvary].

Poznámka:

Atributy OpenType písma můžete také vybrat, když definujete odstavcový nebo znakový styl. Použijte sekci Možnosti OpenType v dialogovém okně Volby stylu.

Aplikování atributů písma OpenType pomocí kontextové nabídky

Atributy písma OpenType můžete na vybraný text aplikovat pomocí kontextové nabídky.

  1. Vyberte text nebo textový rámeček.

  2. V otevřeném okně vyberte atribut písma OpenType, například řadové číslovky nebo zlomky. Pokud se po vybrání textu nebo textového rámečku zobrazí symbol , můžete si kliknutím na tento symbol zobrazit seznam atributů písma OpenType.

Poznámka:
  • Symbol pro výběr atributů písem OpenType se nezobrazí na zřetězeném textovém rámečku.
  • Volba pro aplikaci atributů písem OpenType pomocí kontextové nabídky se nedá použít v nástrojích Adobe World-Ready Composers.

Atributy písma OpenType

Když použijete písmo OpenType, můžete při formátování textu nebo definování stylů z nabídky ovládacího panelu nebo panelu Znaky vybrat specifické prvky OpenType.

Poznámka:

Písma OpenType se podstatně liší v množství řezů písma a typů prvků, které nabízejí. Pokud některá vlastnost OpenType není k dispozici, zobrazí se v nabídce ovládacího panelu v hranatých závorkách (například [Ozdobné tvary]).

Volitelné ligatury

Autoři písma mohou do písma vložit volitelné ligatury, které by se neměly používat ve všech případech. Když vyberete tuto volbu, povolíte používání těchto dalších volitelných ligatur, pokud je písmo obsahuje. Další informace o ligaturách viz Aplikování ligatur na páry písmen.

Zlomky

Když jsou zlomky dostupné, převedou se čísla oddělená lomítkem (například 1/2) na znaky zlomků.

Řadové číslovky

Když jsou dostupné řadové číslovky, formátují se anglické řadové číslovky, například 1st a 2nd jako horní indexy (1st a 2nd). Písmena v horním indexu a a o ve španělských slovech segunda (2a) a segundo (2o) se také vysází správně.

Ozdobné tvary

Když jsou dostupné, můžete používat normální a kontextové ozdobné tvary, které mohou obsahovat alternativní verzálky a alternativy pro konce slov.

Titulkové alternativy

Když jsou dostupné, aktivují se znaky používané pro velká písmena titulků. V některých písmech se s touto volbou může text s velkými i malými písmeny zobrazit s nežádoucími efekty.

Kontextové alternativy

Když jsou dostupné, aktivují se kontextové ligatury a spojovací alternativy. Některá psací písma obsahují alternativní znaky, aby se zajistilo lepší spojování písmen. Například dvojici písmen „bl“ ve slově „bláto“ lze spojit, aby se výsledek více podobal rukou psanému textu. Tato volba je standardně vybraná.

Vše na kapitálky

V písmech, která obsahují skutečné kapitálky, se výběrem této volby změní znaky na kapitálky. Další informace viz Změna velikosti písmen textu.

Přeškrtnutá nula

Když vyberete tuto volbu, bude se číslo 0 zobrazovat se šikmým přeškrtnutím uvnitř. V některých písmech (zvláště v zúžených písmech) může být složité odlišit číslo 0 a velké písmeno O.

Stylistické sady

Některá písma OpenType zahrnují alternativní sady glyfů navržené pro estetický efekt. Stylistická sada je skupina alternativních glyfů, které můžete najednou aplikovat na jeden znak nebo na část textu. Když vyberete jinou stylistickou sadu, použijí se místo výchozích glyfů písma glyfy definované ve vybrané sadě. Pokud použijete pro znak glyfu ve stylistických sadách i jiné nastavení OpenType, glyf z individuálního nastavení nahradí glyf ze sady znaků. Glyfy z každé sady si můžete zobrazit pomocí panelu Glyfy.

Poziční tvary

V některých rukopisných písmech a v jazycích, jako je arabština, závisí podoba znaku na jeho pozici ve slově. Znak může měnit podobu podle toho, zda je na začátku (počáteční pozice), uprostřed (střední pozice) nebo na konci (koncová pozice) slova, a může se změnit také v případě, že se vyskytuje osamoceně (izolovaná pozice). Vyberte znak a zvolte volbu Poziční tvary, aby měl znak správnou podobu. Volba Obecný tvar vkládá běžný znak; volba Automatický tvar vkládá podobu znaku v závislosti na tom, kde se znak ve slově nachází nebo zda je osamocený.

Horní index a dolní index

Některá písma OpenType obsahují zvýšené nebo snížené glyfy, které mají správnou velikost vzhledem k okolním znakům. Pokud písmo OpenType neobsahuje tyto glyfy pro nestandardní zlomky, zvažte použití atributů Čitatel a Jmenovatel.

Čitatel a jmenovatel

Některé písma OpenType převádějí na zlomkové glyfy pouze základní zlomky (jako jsou 1/2 nebo 1/4) a ne nestandardní zlomky (například 4/13 nebo 99/100). V takových případech aplikujte na tyto nestandardní zlomky atributy Čitatel a Jmenovatel.

Tabulkové

Číslice s plnou výškou, které mají stejnou šířku. Tato volba je vhodná v situacích, kdy je potřeba čísla v řádcích svisle zarovnat, například v tabulkách.

Proporcionální minuskové

Číslice s proměnnou výškou a s různými šířkami. Tato volba se doporučuje pro klasický, kultivovaný vzhled v textu, který nepoužívá verzálky.

Proporcionální

Číslice s plnou výškou a s různými šířkami. Tato volba se doporučuje pro text, který používá verzálky.

Tabulkové minuskové

Poskytuje číslice s proměnnou výškou a s pevnou stejnou šířkou. Tato volba se doporučuje, když chcete klasický vzhled minuskových číslic, ale potřebujete je zarovnat ve sloupcích, například ve výroční zprávě.

Výchozí styl číslic

Glyfy číslic používají výchozí styl číslic platného písma.

Písma OpenType SVG

Aplikace InDesign podporuje písma OpenType SVG, například barevná písma a písma emoji. Písma OpenType SVG nabízejí v jediném glyfu více barev a přechodů.

Písma OpenType SVG: barevnost a přechody

Pomocí písma Emoji můžete do dokumentů doplnit různé barevné a grafické znaky, například smajlíky, vlajky, značky, zvířata, osoby, potraviny nebo orientační body. Písma OpenType SVG Emoji, například písmo EmojiOne, umožňují vytvářet určité glyfy složené z jednoho nebo více dalších glyfů. Můžete například vytvořit vlajky států nebo změnit barvu pleti u určitých glyfů, které znázorňují lidi a části těla, například ruce nebo nos.

Panel glyfů zobrazující znaky písma SVG EmojiOne

Chcete-li použít písma OpenType SVG, postupujte takto:

  1. Pomocí nástroje Text můžete vytvářet textové objekty.

  2. Písmo nastavte jako písmo OpenType SVG. Tato písma jsou v seznamech písem označena značkou .

  3. Na panelu Glyfy vyberte konkrétní glyfy. Panel Glyfy zobrazíte výběrem nabídky Text > Glyfy. Případně můžete otevřít panel Glyfy výběrem možnosti Okno > Text a tabulky > Glyfy.

Vytváření složených glyfů

Pro ilustraci si vezměme EmojiOne, písmo emoji OpenType SVG. Složením několika znaků písma OpenType SVG EmojiOne můžete vytvořit nové glyfy.

Například můžete vytvořit vlajky států nebo změnit barvu pleti určitých výchozích znaků, které představují jednu osobu nebo část těla a jejichž barvou je obvykle , nebo .

Poznámka:

Glyfy v písmu Emoji, například písmu EmojiOne, se liší od písmen na vaší klávesnici. Tyto glyfy jsou považovány za jednotlivé znaky a jsou k dispozici pouze z panelu glyfů, nikoli z klávesnice.

Vytváření vlajek států

„Písmena“ (A, B, C, D apod.) v písmu EmojiOne neodpovídají příslušným klávesám na klávesnici. Pokud tyto znaky zkombinujete na panelu glyfů tak, abyste vytvořili kód ISO země, tyto dva znaky vytvoří vlajku země. Například z písmen US vznikne americká vlajka, z písmen GB vznikne britská vlajka, z písmen AR vznikne argentinská vlajka a z písmen IN vznikne indická vlajka.

Vytváření vlajek států kombinací glyfů

Vytvoření znakových variant

Výchozí znaky představující osobu – jejichž barvou je obvykle , nebo – nebo části těla můžete zkombinovat s libovolnou z pěti dostupných barev pleti. Původní výchozí znak se změní tak, aby postava měla vybranou barvu pleti. Toto skládání v současnosti obvykle nefunguje u glyfů složených z více postav.

Znaky v barvě pleti

Kombinace znaku představujícího osobu s barvami pleti

Poznámky:

  • Znaky představující osobu nebo emotikony představující části těla lze spárovat s kterýmkoli ze znaků barvy pleti pouze jednou.
  • Složené glyfy jsou funkcí písma. Vytváření složených glyfů kombinací znaků není možné u všech písem OpenType SVG.
  • Některé kompozice EmojiOne můžete rozložit do základních znaků.

Proměnná písma

Aplikace InDesign podporuje proměnná písma, což je nový formát písem OpenType, který podporuje vlastní atributy jako tloušťka, šířka, zešikmení, optická velikost atd. Tyto vlastní atributy můžete měnit pomocí pohodlných posuvníků dostupných po kliknutí na   v ovládacím panelu a panelech Znak, Vlastnosti, Styly znaků a Styly odstavců.

Proměnlivá písma poznáte podle ikony  vedle názvu písma.

Přístup k proměnným písmům v panelu Znak

Panel Znak

Přidávání proměnných písem do stylů znaků

Panel Styl znaků

Automatické mapování optické velikosti na velikost písma u proměnných písem

Je možné provést automatické sladění optické velikosti s velikostí písma u proměnných písem.

mapování optické velikosti
Přístup k mapování optické velikosti

Předvolby
Povolte nebo zakažte mapování optické velikosti v části Předvolby > Typ.

Chcete-li zvolit možnost Mapování optické velikosti na velikost písma u proměnných písem, postupujte takto:

  • V systému macOS: Přejděte do části InDesign > Předvolby > Typ.
  • V systému Windows: Přejděte do části Upravit > Předvolby > Typ.

 Když je vybrána tato možnost, optická velikost se změní současně s velikostí písma, a pokud vybrána není, optická velikost nebude změnou velikosti písma ovlivněna.

Sjednotit
Sladění optické velikosti s velikostí písma

U proměnných písem, jako je například Minion Variable Concept, použijte posuvník k úpravě tloušťky a optické velikosti a dalších hodnot.

Živý náhled písma

Náhledy písem v reálném čase si můžete zobrazit vybráním textu v dokumentu. Pro zobrazení náhledu vybraného textu podržte ukazatel myši nad názvem písma v seznamu písem, který se nachází na ovládacím panelu, panelu Znaky nebo panelu Vlastnosti.

Živý náhled řezu písma

Náhled řezu písma v reálném čase zobrazíte tak, že rozbalíte nabídku rodiny písem v nabídce písem a podržíte ukazatel myši nad řezem písma.

Chcete-li možnosti náhledu vypnout, postupujte takto:

  • Zvolte možnost Úpravy > Předvolby.
  • V okně Předvolby textu zrušte výběr možnosti Povolit náhled písem v nabídce.

Velikost písma vybraného nebo vzorového textu a zobrazení náhledu v reálném čase změníte kliknutím na volby Zobrazit menší vzorový text, Zobrazit výchozí velikost vzorového textu a Zobrazit větší vzorový text.

Uspořádání, vyhledávání a filtrování písem

Často používaná písma můžete rychle vyhledat tak, že jednotlivé rodiny písem budete označovat hvězdičkami jako oblíbené, nebo výběrem naposledy použitých písem v horní části seznamu písem. Nedávno použitá písma a písma označená hvězdičkami se zachovají v rámci různých relací aplikace InDesign.

A. Nedávno použitá písma B. Označování oblíbených písem hvězdičkami 

Výsledky vyhledávání můžete upřesnit filtrováním písem podle klasifikace, například patkové, bezpatkové nebo ručně psané. Dále můžete vyhledávat v písmech nainstalovaných v počítači nebo aktivovaných ze služby Adobe Fonts.

Písma můžete také vyhledávat podle vizuální podobnosti (). Písma, jejichž vizuální vzhled se nejvíce blíží hledanému písmu, se zobrazí na začátku výsledků hledání. Pruh se stavem v přední nabídce zobrazuje informace o použitých filtrech.

Nástroje pro hledání písem

A. Zobrazit písma podle klasifikace B. Zobrazit oblíbená písma C. Zobrazit nedávno přidaná D. Zobrazit aktivní písma 

Zobrazit písma podle klasifikace

Seznam písem filtrujte podle klasifikace, jako je patkové, skript a ručně psané.

Zobrazit oblíbená písma

Zobrazí pouze písma označená dříve hvězdičkou jako oblíbená.

Zobrazit nedávno přidaná

Zobrazí písma nedávno přidaná do seznamu písem.

Zobrazit aktivní písma

V seznamu písem zobrazí pouze aktivní písma služby Adobe Fonts.

Aktivace dalších písem

V aplikaci InDesign můžete procházet tisíce písem od stovek autorů písem, okamžitě je aktivovat a použít je v dokumentu. Aktivní písma jsou k dispozici pro použití ve všech aplikacích služby Creative Cloud.

  1. V panelu Znaky klikněte na kartu Najít další.

  2. Projděte si seznam písem a vyberte ta, která chcete.

    Poznámka: Podržením ukazatele myši nad názvem písma zobrazíte náhled písma v reálném čase.

  3. Klikněte na ikonu Aktivovat  zobrazenou vedle písma. Po aktivaci a zpřístupnění písma k použití se u ikony Aktivovat zobrazí zaškrtnutí .

    A. Filtr Aktivní písma B. Ikona Aktivovat písma C. Ikona Deaktivovat písma D. Ikona Probíhá aktivace 

    Další informace o službě Písma Adobe najdete na stránce fonts.adobe.com.

Náhled japonských písem

Na kartě Najít další můžete rovněž procházet a zobrazit náhled všech japonských písem dostupných na webu fonts.adobe.com. Chcete-li nastavit předvolby pro umožnění náhledu japonských písem, proveďte následující:

  1. Zvolte možnost Úpravy > Předvolby > Text.

  2. Vyberte položku Povolit náhled japonských písem v části Najít další.

Změny se projeví až po opětovném spuštění aplikace InDesign.

Aplikování písma na text

Když určujete písmo, můžete nezávisle na sobě vybrat rodinu písma a řez písma. Když změníte rodinu písem, aplikace InDesign se pokusí napodobit současný řez pomocí řezů dostupných v nové rodině písem. Když například změníte písmo Arial na Times, Arial tučný se změní na Times tučný.

Když na text aplikujete tučný styl nebo kurzívu, aplikace InDesign použije řez určený písmem. Ve většině případů se použije specifická verze tučného písma nebo kurzívy podle očekávání. Pro některá písma se ale může použít tučná varianta nebo kurzíva, které nejsou přesně označeny jako tučné nebo kurzíva. Někteří autoři písem například určí, že když aplikujete na písmo tučný styl, použije se polotučná varianta.

  1. Vyberte text, který chcete změnit.
  2. Proveďte libovolný z následujících úkonů:
    • V panelu Znaky, ovládacím panelu nebo panelu Vlastnosti vyberte písmo v nabídce Rodina písma nebo řez v nabídce Řez písma. (V Mac OS můžete vybrat řez písma v podnabídkách rodin písma.)

    • V panelu Znaky, ovládacím panelu nebo panelu Vlastnosti klikněte před názvem rodiny písem nebo názvem řezu písma (nebo dvojitě klikněte na jeho první slovo) a napište několik prvních znaků požadovaného názvu. Při psaní zobrazuje aplikace InDesign názvy rodin písem nebo řezů písma, které odpovídají již napsaným znakům.

    • Zvolte písmo v nabídce Text > Písmo. Když použijete tuto nabídku, vyberete zároveň rodinu písma i řez písma.

Určení velikosti písma

Standardně se velikost písma měří v bodech (jeden bod se rovná 1/72 palce). Můžete zadat jakoukoliv velikost písma od 0,1 do 1 296 bodů v krocích po 0,001 bodu.

Poznámka:

V aplikaci Fireworks se standardně velikost písma měří v pixelech.

  1. Vyberte znaky nebo textové objekty, které chcete změnit. Pokud nevyberete žádný text, velikost písma se aplikuje na nový text, který pak vytvoříte.
  2. Proveďte jeden z následujících úkonů:
    • V panelu Znaky nebo v ovládacím pruhu nastavte volbu Velikost písma.

    • Zvolte velikost v nabídce Text > Velikost. Pokud zvolíte Jiná, můžete zapsat novou velikost v panelu Znaky.

    Poznámka:

    Jednotky měření pro text můžete změnit v dialogovém okně Předvolby. Tato možnost není v aplikaci Fireworks dostupná.

Práce s chybějícími písmy

Pokud vyberete text, který používá chybějící písmo, v panelu Znaky nebo v Ovládacím panelu se toto písmo zobrazí v závorkách v rozbalovací nabídce písem, což označuje, že dané písmo chybí.

Aplikace InDesign automaticky aktivuje chybějící písma v dokumentu pomocí dostupného písma Adobe Fonts. Pokud se v dokumentu vyskytují písma, kterým neodpovídá žádné písmo z písem Adobe Fonts, budou nahrazena výchozími písmy. Když se tak stane, můžete text vybrat a aplikovat na něj jakékoli jiné dostupné písmo. Chybějící písma, která byla nahrazena jinými, se zobrazí na začátku nabídky Text > Písmo v části označené jako Chybějící písma. Standardně se text formátovaný chybějícím písmem růžově zvýrazní.

Pokud je nainstalované písmo TrueType a dokument obsahuje verzi Type 1 (T1) stejného písma, písmo se zobrazuje jako chybějící.

Chcete-li vyhledat a nahradit chybějící písma, můžete použít možnost Text > Hledat písmo. Pokud je chybějící písmo součástí stylu, můžete aktualizovat písmo v tomto stylu tak, že změníte definici stylu.

Dialog chybějících písem aplikace InDesign zobrazuje, jestli je v aplikaci služby Creative Cloud zapnutá služba Adobe Fonts. Pokud je vypnutá, zobrazí se v dialogu Chybějící písma volba zapnutí služby Adobe Fonts.

Zpřístupnění chybějících písem

Proveďte libovolný z následujících úkonů:
  • Aktivujte chybějící písma ze služby Adobe Fonts. Další informace najdete v tématu Přidání písem ze služby Adobe Fonts.
  • Nainstalujte chybějící písma do systému.
  • Umístěte chybějící písma do složky Fonts, která se nachází ve složce aplikace InDesign. Písma v této složce jsou dostupná pouze pro aplikaci InDesign. Viz Instalování písem.
  • Aktivujte chybějící písma v aplikaci pro správu písem.

Zvýraznění nahrazených písem v dokumentu

Když je vybraná předvolba Nahrazená písma, text formátovaný chybějícími písmy se zobrazí růžově zvýrazněný, takže můžete snadno určit, který text je formátovaný chybějícím písmem.

  1. Zvolte možnost Úpravy > Předvolby > Sazba (Windows®) nebo InDesign > Předvolby > Sazba (Mac OS®).

  2. Vyberte možnost Nahrazená písma a klikněte na tlačítko OK.

Instalovaná písma dokumentu

Při otevření dokumentu jsou dočasně instalována všechna písma ve složce Document Fonts, která se nachází ve stejném umístění jako dokument aplikace InDesign. Příkaz Sbalit může vygenerovat složku Document Fonts, kdykoli si přejete sdílet dokument nebo jej přesunout na jiný počítač. (Než budete sdílet jakékoli písma dokumentu, ujistěte se, že to umožňuje softwarová licence písma.) Aktivní písma ze služby Adobe Fonts nejsou kopírována příkazem Sbalit.

Písma ve složce Document Fonts nejsou stejná jako písma dostupná ze standardního umístění písem operačního systému. Instalují se při otevření dokumentu a nahrazují všechna písma se stejným názvem písma PostScript. Nahrazují však pouze písma v dokumentu. Písma nainstalovaná jedním dokumentem nejsou dostupná pro ostatní dokumenty. Když zavřete dokument, písma nainstalovaná pro dokument se odinstalují. Instalovaná písma dokumentu jsou uvedená v podnabídce nabídky Písmo.

Některá písma formátu Type 1 nejsou v dokumentu dostupná. Navíc při používání aplikace InDesign v systému Windows nejsou dostupná písma systému Mac OS.

Video o používání písem instalovaných v dokumentu viz Sdílení souborů s jednoduchým přístupem k písmům dokumentu (video).

Písma Multiple Master

Písma Multiple Master jsou přizpůsobitelná písma Type 1, ve kterých jsou vlastnosti řezu písma popsány pomocí proměnných os návrhu, jako je například tloušťka, šířka, styl a optická velikost.

Některá písma Multiple Master obsahují osu optické velikosti, která umožňuje použít písmo přesně navržené pro optimální čitelnost v určité velikosti. Obvykle je optická velikost pro menší písmo, například 10 bodů, navržena se silnějšími patkami a dříky, širšími znaky, menším kontrastem mezi tlustými a tenkými čarami, vyšší velikostí x a volnějšími rozestupy mezi písmeny, než optická velikost pro větší písmo, například 72 bodů.

  1. Zvolte možnost Úpravy > Předvolby > Text (Windows) nebo InDesign > Předvolby > Text (Mac OS).

  2. Vyberte možnost Automaticky použít správnou optickou velikost a klikněte na tlačítko OK.

Logo Adobe

Přihlaste se ke svému účtu.