Příručka uživatele Zrušit

Creative Cloud knihovny v aplikaci InDesign

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování

Co jsou Creative Cloud knihovny

Knihovna Creative Cloud je sbírka datových zdrojů pro návrh. Do knihovny Creative Cloud lze přidávat několik typů datových zdrojů návrhu. CC knihovny v aplikaci InDesign podporují následující datové zdroje: Barvy, Barevné motivy, Styly odstavců, Styly znaků a Grafika

Poznámka:

Datové zdroje Styly štětců a Styly vrstev nejsou v aplikaci InDesign podporovány.

Využití knihovny Creative Cloud

Knihovny Creative Cloud pomáhají organizovat, procházet a zpřístupňovat kreativní datové zdroje. Můžete například vytvořit knihovnu Creative Cloud obsahující všechny nejčastěji používané komponenty určitého projektu.

  • Shromažďování. Shromážděte komponenty z různých dokumentů a projektů.
  • Uspořádání. Zorganizujte komponenty do knihoven vhodných pro vaše pracovní postupy a projekty.
  • Spolupracujte. Datové zdroje a komponenty ze svých knihoven můžete sdílet s ostatními uživateli. Dovolte ostatním pracovat s vašimi položkami ve sdílených knihovnách nebo je sdílet s dalšími uživateli.
  • Správa / Zobrazení / Přístup. Používejte komponenty na různých počítačích a v různých nástrojích. Například mezi aplikacemi InDesign a Photoshop nebo Illustrator.
  • Opakované používání. Používejte své komponenty opakovaně, kdekoli a kdykoli chcete.

Přehled panelu Knihovny

Panel CC knihovny

A. Rozbalovací nabídka Creative Cloud knihoven B. Zobrazovat položky jako ikony C. Zobrazovat položky v seznamu D. Přidat datové zdroje E. Stav Průběh/Synchronizace F. Odstranit datový zdroj G. Datové zdroje 

Creative Cloud knihovny jsou zobrazeny na panelu CC knihovny aplikace InDesign. Pokud vytvoříte knihovny na různých počítačích pomocí stejného Adobe ID, zobrazí se datové zdroje a knihovny na panelu Knihovny na všech počítačích.

Panel CC knihovny používejte k:

  • Vytvoření, zobrazení, přejmenování, odebrání a používání knihovny Creative Cloud.
  • Přidání, odebrání, úpravy a přejmenování datových zdrojů v knihovně Creative Cloud.
  • Řazení a zobrazení datových zdrojů v knihovně Creative Cloud

Práce s knihovnou Creative Cloud

Otevření panelu Knihovny

Otevření panelu CC knihovny:

  • Klikněte na Okno > CC knihovny.

Vytvoření knihovny Creative Cloud

  1. Proveďte jeden z následujících úkonů:

    • Klikněte na rozbalovací seznam v panelu Knihovny a poté vyberte možnost Vytvořit novou knihovnu.
    • Kliknutím na tlačítko v pravém horním rohu panelu Knihovny rozbalte nabídku a v ní vyberte Vytvořit novou knihovnu.
  2. Zadejte název a klikněte na tlačítko Vytvořit.

Odstranění knihovny Creative Cloud

  1. Pomocí rozbalovací nabídky panelu Knihovny vyberte knihovnu.

  2. Klikněte na rozbalovací nabídku a vyberte příkaz Odstranit.

Přejmenování knihovny Creative Cloud

  1. Pomocí rozbalovací nabídky panelu Knihovny vyberte knihovnu.

  2. Klikněte na rozbalovací nabídku a vyberte příkaz Odstranit.

Poznámka:

Datové zdroje můžete převádět z knihoven objektů aplikace InDesign do nových nebo stávajících Creative Cloud knihoven. Podrobnosti najdete v článku Převod datových zdrojů z knihoven objektů do knihoven CC.

Práce s datovými zdroji v knihovnách

Barvy

Poznámka:

Podržením ukazatele na dostupném datovém zdroji barvy si zobrazíte název a hexadecimální kód této barvy.

Přidání barev z objektů v dokumentu

  1. Vyberte text nebo objekt v aktuálním dokumentu.

  2. Chcete-li přidat do CC knihovny barvu tahu, klikněte na panelu CC knihovny na ikonu Přidat barvu tahu.

    Poznámka:

    Ikona Přidat barvu tahu je zapnutá pouze tehdy, když je na vybraný objekt nebo text aplikován tah.

  3. Chcete-li přidat do CC knihovny barvu výplně, klikněte na panelu CC knihovny na ikonu Přidat barvu výplně.

Barvy se přidají jako vzorky do kategorie Barvy na panelu CC knihovny.

Přidání vzorků barev z panelu Vzorník

  1. Otevřete panel Vzorník (Okno >Barva > Vzorník).

  2. Vyberte jedno nebo více políček v panelu.

    Chcete-li přidat všechna políčka následujících typů ve skupině do aktuální CC knihovny, vyberte na panelu Vzorník titul Skupina:

    • Výtažková (CMYK, RGB, Lab)
    • Přímá (CMYK, RGB, Lab)
    • PANTONE, ANPA, atd.
  3. Klikněte na možnost Přidat vybrané políčko do vybrané CC knihovny .

    Poznámka:

    Pokud chcete přidat políčka ve skupině, bude tlačítko Přidat vybrané políčko do vybrané CC knihovny aktivní pouze v případě, že skupina obsahuje alespoň jedno z podporovaných políček:

    • Výtažková (CMYK, RGB, Lab)
    • Přímá (CMYK, RGB, Lab)
    • PANTONE, ANPA, atd.

Vzorky se přidají do kategorie Barvy na panelu CC knihovny.

Pokud jste vybrali skupinu, budou do aktuální knihovny přidána všechna podporovaná políčka ve skupině.

Přidání barevných motivů do knihovny CC

  1. Pomocí témat služby Color můžete vytvořit barevný motiv z obrazu v aktuálním dokumentu.

    Podrobnosti o vytváření barevných motivů z obrazů v dokumentech aplikace InDesign naleznete v článku Generování barevných motivů pomocí nástroje barevný motiv.

  2. V nástroji Téma Color klikněte na možnost Přidat toto téma do mé aktuální knihovny CC .

Téma obrazu se přidá do kategorie Barevné motivy na panelu aktuální CC knihovny.

Přidání barvy nebo barevných motivů knihovny CC do panelu Vzorník

  1. Na panelu Knihovny CC klikněte pravým tlačítkem na jednu či více barev nebo na barevný motiv.

  2. Z místní nabídky vyberte možnost Přidat do vzorníku nebo Přidat motiv do vzorníku.

Aplikování barev na objekty a text v dokumentu

  1. V aktivním dokumentu aplikace InDesign vyberte objekt nebo text.

  2. Na panelu CC knihovny klikněte na barvu v knihovně (barva se použije na aktivní náhled [výplně nebo tahu]).

  3. Chcete-li aplikovat výplň barvou, klikněte pravým tlačítkem na barvu a vyberte příkaz Nastavit barvu.

Poznámka:

Pomocí náhledu určete, na co se barva použije – na vlastnosti výplně nebo tahu objektu nebo textu.

Úpravy barev v CC knihovně

  1. Na panelu CC knihovny klikněte pravým tlačítkem na barvu a vyberte příkaz Upravit.

  2. Pomocí dialogu Výběr barvy vyberte barvu a poté klikněte na tlačítko OK.

Styly odstavců a znaků

Styly odstavců a znaků aplikace InDesign můžete přidávat do CC knihoven a poté je sdílet mezi dokumenty, zařízeními či uživateli. Styly odstavců nebo znaků můžete přidávat z textu v dokumentu, z panelů Odstavec nebo Znak nebo z dialogů Nový styl znaků nebo Nový styl odstavců. 

Poznámka:

Textové styly byly přejmenovány a datové zdroje utříděné do kategorií v části Textové styly se nyní nacházejí v kategorii Styly znaků.

Přidání stylů odstavců či znaků z textu v dokumentu

  1. Vyberte text (v aktivním dokumentu), na který je aplikován styl znaků či odstavců, který chcete přidat do aktuální CC knihovny.

  2. Na panelu CC knihovny klikněte na položku Přidat styl odstavců nebo Přidat styl znaků .

Styl odstavců nebo znaků se přidá do kategorie Styly odstavců nebo Styly znaků panelu CC knihovny.

Přidání stylů odstavců nebo znaků z panelu Styly odstavců nebo Styly znaků

  1. Otevřete panel Styly znaků nebo Styly odstavců:

    • Okno > Styly > Styly znaků
    • Okno > Styly > Styly odstavců
  2. Vyberte jeden nebo více stylů v panelu.

    Chcete-li přidat všechny styly ve skupině do aktuální CC knihovny, vyberte na panelu Vzorník titul Skupina nebo Styl znaků.

  3. Klikněte na možnost Přidat vybraný styl do mé aktuální knihovny CC .

Vybrané styly odstavců nebo znaků se přidají do kategorie Styly odstavců nebo Styly znaků panelu CC knihovny.

Pokud jste vybrali skupinu, budou do aktuální knihovny přidány všechny styly odstavců nebo znaků.

Přidání stylů odstavců nebo znaků z dialogu Nové styly odstavců nebo Nové styly znaků

  1. Otevřete panel Styly znaků nebo Styly odstavců:

    • Okno > Styly > Styly znaků
    • Okno > Styly > Styly odstavců
  2. V rozbalovací nabídce vyberte možnost Nový Styl znaků nebo Nový styl odstavců.

  3. V dialogu Nový styl znaků nebo Nový styl odstavců zadejte volby pro vytvoření nového stylu.

    Podrobnosti najdete v článku Přidání stylů odstavců a znaků.

  4. Zaškrtněte možnost Přidat do knihovny CC a z rozbalovacího seznamu vyberte požadovanou knihovnu CC nebo volbu Vytvořit novou knihovnu

  5. Kliknutím na tlačítko OK vytvořte nový styl a současně jej přidejte do vybrané CC knihovny.

Nově vytvořený styl odstavců nebo znaků se přidá do kategorie Styly odstavců nebo Styly znaků panelu CC knihovny.

Aplikování jednoho stylu odstavců či znaků knihovny CC na text v dokumentu

  1. V aktivním dokumentu aplikace InDesign vyberte textový objekt.

  2. Klikněte pravým tlačítkem na styl ve vybrané CC knihovně a vyberte příkaz Aplikovat styl odstavců nebo Aplikovat styl znaků.

Styly znaků a odstavců aplikované z panelu CC knihovny se přidají jako styly do příslušných panelů v aplikaci InDesign.

Navíc zůstanou zachovány všechny hierarchie stylů. Řekněme například, že Odstavcový styl 2 byl založen na Odstavcovém stylu 1 a ten obsahoval vnořený Znakový styl 1. V takovém případě bude do odpovídajícího panelu přidán jak Odstavcový styl 1, tak Znakový styl 1. A Styl odstavců 2 bude přidán do panelu Styly odstavců.

Poznámka:

Pokud styl znaků nebo odstavců nemá v lokálním počítači písmo s ním asociované, zobrazí se v pravém dolním rohu miniatury stylu na panelu CC knihovny výstražná ikona.

Přidání stylů knihovny CC do panelů Odstavec nebo Znak

  1. Na panelu Knihovny CC vyberte jeden nebo více stylů odstavců nebo znaků.

  2. Klikněte na vybrané styly pravým tlačítkem a vyberte možnost Přidat do stylů odstavců nebo Přidat do stylů znaků.

Grafika

Přidání grafiky z dokumentu

  1. Přetáhněte datový zdroj aplikace InDesign z dokumentu do panelu CC knihovny.

    Nebo v dokumentu klikněte na datový zdroj aplikace InDesign a poté na panelu CC knihovny klikněte na položku Přidat grafiku .

Datový zdroj se přidá do kategorie Grafika panelu CC knihovny jako výstřižek aplikace InDesign.

Do knihovny aplikace InDesign můžete také přidávat grafiky ze služby Adobe Stock. Podrobnosti najdete v článku Používání služby Adobe Stock v aplikaci InDesign.

Umístění grafiky knihovny CC pomocí přetažení nebo kontextové nabídky zobrazené po kliknutí pravým tlačítkem

  1. Přetáhněte grafiku z panelu CC knihovny do dokumentu.

    Poznámka:

    Ve výchozím nastavení je přetažená grafika umístěna jako navázaná grafika. Chcete-li ji umístit jako vloženou grafiku, přetáhněte ji se stisknutou klávesou Alt.

    Chcete-li do dokumentu umístit jednu či více grafik, klikněte na grafiku pravým tlačítkem na panelu Knihovny CC a vyberte:

    Umístit kopii

    Umístit datový zdroj aplikace InDesign jako výstřižek nebo vložit grafiku z jiné aplikace Creative Cloud (například Photoshop nebo Illustrator).

    Umístit navázané

    Umístit grafiku z jiné aplikace Creative Cloud (například PhotoShop nebo Illustrator) jako grafiku navázanou na knihovnu.

    Poznámka:

    Datový zdroj aplikace InDesign nemůžete do dokumentu umístit jako navázanou grafiku, takže volba Umístit navázané není po kliknutí pravým tlačítkem na datový zdroj aplikace InDesign dostupná.

  2. Pokud jste umístili jednu či více grafik pomocí nabídky zobrazené kliknutím pravým tlačítkem, dojde k přidání těchto grafik do umísťovacího kurzoru.

    Pomocí umísťovacího kurzoru můžete selektivně přidávat tyto grafiky do dokumentu.

Umístění grafiky z CC knihovny pomocí volby nabídky Umístit z CC knihoven

  1. Vyberte příkaz Soubor > Umístit z CC knihoven.

    Filtr panelu CC knihovny zobrazí pouze kategorii Grafika.

  2. Klikněte na grafiku a poté na příkaz Umístit.

    Datový zdroj se přidá do umísťovacího kurzoru aplikace InDesign.

  3. Pomocí umísťovacího kurzoru umístěte grafiku do dokumentu.

Pokud do dokumentu umístíte navázanou grafiku, zobrazí se tato grafika na panelu Vazby aplikace InDesign.

Ikona nacházející se vpravo od jednotlivých grafik na panelu Vazby označuje, jestli je grafika navázaná nebo vložená .

Chcete-li vyhledat navázanou grafiku na panelu CC knihovny, klikněte pravým tlačítkem na grafiku a vyberte možnost Najít v CC knihovnách.

Nebo grafiku vyberte a klikněte na příkaz Najít v CC knihovnách rozbalovací nabídky panelu Vazby.

Úpravy datového zdroje InDesign v CC knihovně

  1. Klikněte pravým tlačítkem na datový zdroj a vyberte příkaz Upravit nebo na datový zdroj dvojitě klikněte.

    Datový zdroj se otevře v okně dokumentu aplikace InDesign.

  2. Proveďte požadované změny a datový zdroj uložte.

    Datový zdroj se přidá do umísťovacího kurzoru aplikace InDesign.

    Změny se projeví v datovém zdroji v CC knihovně.

Vazbu grafiky umístěné v dokumentech aplikace InDesign lze změnit na grafiku v CC knihovně. Vazbu umístěné grafiky lze také změnit na soubor grafiky v místním počítači.

  1. Chcete-li změnit vazbu grafiky na grafiku v CC knihovně, klikněte pravým tlačítkem na grafiku a vyberte příkaz Změnit vazbu do CC knihoven.

    Nebo grafiku vyberte a klikněte na příkaz Změnit vazbu do CC knihoven rozbalovací nabídky panelu Vazby.

  2. Chcete-li změnit vazbu na místní soubor grafiky, klikněte pravým tlačítkem na grafiku a vyberte příkaz Změnit vazbu.

    Nebo grafiku vyberte a klikněte na příkaz Změnit vazbu rozbalovací nabídky panelu Vazby.

Přidávání a sdílení textových datových zdrojů

Textové objekty z dokumentu můžete přidávat do Creative Cloud knihoven a následně je sdílet s ostatními uživateli a mezi aplikacemi. Textové datové zdroje v knihovně si uchovávají styly znaků/odstavců a jiné atributy, které na ně byly původně použity. Textové datové zdroje v knihovnách můžete opětovně používat napříč dokumenty aplikace InDesign či Illustrator.

Pokud jsou na textové objekty použity efekty a vzhledy, musíte je přidat do knihovny jako grafické datové zdroje, jinak by o ně přišly.

Přidání textového datového zdroje

V otevřeném aktivním dokumentu aplikace InDesign proveďte jeden z následujících úkonů:

  • Vyberte textový objekt, klikněte na v panelu CC knihovny, vyberte z nabídky volbu Text a klikněte na Přidat.
  • Přetáhněte textový objekt na panel CC knihovny. Ve výchozím nastavení se datový zdroj přidá do knihovny Creative Cloud jako textový datový zdroj.
  • Chcete-li přidat textový objekt jako grafický datový zdroj, podržte během přetahování výběru na panel CC knihovny klávesu Control (Windows) / Command (Mac).
  • Vyberte text v textovém rámu, klikněte na v panelu CC knihovny, vyberte z nabídky volbu Text a klikněte na Přidat. Tím se přidá pouze vybraný text.
  • Umístěte ukazatel vložení do libovolného rámu, klikněte na v panelu CC knihovny, vyberte z nabídky volbu Text a klikněte na Přidat. Tím se vloží celý příběh rovněž napříč zřetězenými rámy.

Použití textového datového zdroje v dokumentu

Proveďte jeden z následujících úkonů:

  • Klikněte pravým tlačítkem myši na textový datový zdroj na panelu CC knihovny a vyberte jednu z následujících možností:
    • Umístit navázané: Vytvoří odkaz na panelu Odkazy a odkaz je udržován pomocí datového zdroje CC knihovna. Jakákoli aktualizace datového zdroje aktualizuje textový datový zdroj navázaný na dokument. Rovněž zůstanou nedotčeny informace o stylech či styly znaků/odstavců.
    • Umístit kopii: Nevytváří odkaz, žádná aktualizace textového datového zdroje CC knihovny neaktualizuje textový datový zdroj u dokumentu. Informace o stylech či styly znaků/odstavců zůstávají nedotčeny.
    • Umístit bez stylů: Vloží se pouze text bez jakéhokoli odkazu či informacích o stylu.
  • Umístěte ukazatel do textového rámu, klikněte pravým tlačítkem na textový datový zdroj v panelu CC knihovny a vyberte položku Umístit vloženě.
  • Přetažením datového zdroje do dokumentu vytvoříte navázaný textový datový zdroj.
  • Pokud datový zdroj přetáhnete se stisknutou klávesou Alt, vytvoříte nenavázaný textový datový zdroj.

Integrace s aplikací Illustrator

Textové datové zdroje přidané do knihoven jsou k dispozici rovněž z panelu Knihovny v aplikaci Illustrator. Textové datové zdroje lze upravovat a používat napříč těmito dvěma aplikacemi. V zobrazení Seznam panelu Knihovny se vpravo od textového datového zdroje na panelu Knihovny ukazuje ikona určující aplikaci, v níž byla položka vytvořena.

Další informace najdete v článku Interpretace sdílených textových zdrojů v aplikaci Illustrator a InDesign.

Úprava textového datového zdroje

V panelu CC knihovny postupuje takto:

  1. Poklikejte na miniaturu pro textový datový zdroj. Případně klikněte pravým tlačítkem na textový datový zdroj a poté zvolte možnost Upravit.

  2. Po otevření datového zdroje v okně dokumentu InDesign jej upravte. 

  3. Uložte dokument.

Textový datový zdroj se aktualizuje v knihovně Creative Cloud a miniatura se také automaticky aktualizuje. Datový zdroj je rovněž aktualizován napříč všemi umístěními, kde se používá jako navázaný datový zdroj.

Přejmenování textového datového zdroje

  1. Klikněte pravým tlačítkem myši na datový zdroj a vyberte volbu Přejmenovat.

  2. Napište nový název pro datový zdroj a stiskněte Enter.

Odstranění textového datového zdroje

Na panelu CC knihovny klikněte pravým tlačítkem na textový datový zdroj a vyberte příkaz Odstranit.

Správa datových zdrojů CC knihovny

Na panelu CC knihovny můžete přejmenovat, odstranit, duplikovat, kopírovat nebo přesouvat datové zdroje v rámci datových zdrojů CC knihoven.

Duplikování datových zdrojů

  1. Klikněte pravým tlačítkem na jeden nebo více datových zdrojů na panelu CC knihovny.

  2. Vyberete-li jeden datový zdroj, zvolte příkaz Duplikovat.

    Vyberete-li více datových zdrojů, zvolte příkaz Duplikovat vybrané položky.

Kopírování nebo přesunutí datových zdrojů z jedné CC knihovny do druhé

  1. Klikněte pravým tlačítkem na jeden nebo více datových zdrojů na panelu CC knihovny.

  2. Vyberete-li jeden datový zdroj, zvolte příkaz Kopírovat do nebo Přesunout do.

    Vyberete-li více datových zdrojů, zvolte příkaz Kopírovat vybrané položky nebo Přesunout vybrané položky.

  3. V podnabídce vyberte CC knihovnu, do které chcete datové zdroje zkopírovat nebo přesunout.

Přejmenování datových zdrojů

  1. Klikněte pravým tlačítkem na datový zdroj na panelu CC knihovny a vyberte příkaz Přejmenovat.

  2. Napište nový název pro datový zdroj a stiskněte Enter.

Odstranění datových zdrojů

  1. Klikněte pravým tlačítkem na jeden nebo více datových zdrojů na panelu CC knihovny.

  2. Vyberete-li jeden datový zdroj, zvolte příkaz Odstranit.

    Vyberete-li více datových zdrojů, zvolte příkaz Odstranit vybrané položky.

Hledání na panelu CC knihovny

Datový zdroj knihovny CC můžete na panelu Knihovny CC vyhledat podle názvu. Datové zdroje můžete vyhledávat v následujících umístěních:

  • Aktuální knihovna (výchozí)
  • Adobe Stock
  • Všechny knihovny
  1. V rozevírací nabídce Hledat vyberte umístění, ve kterém chcete hledat.

  2. Do pole Hledat zadejte název datového zdroje a stiskněte klávesu Enter.

Spolupráce s uživateli služby Creative Cloud

Svoje knihovny můžete sdílet s jinými uživateli, kteří mohou obsah sdílené knihovny zobrazit, upravit, použít, přejmenovat, přesunout nebo odstranit. Pokud s vámi nějaký předplatitel služby Creative Cloud sdílí knihovnu, můžete tuto knihovnu dále sdílet s dalšími uživateli služby Creative Cloud.

Sdílení knihovny

  1. Na panelu CC knihovny vyberte z rozevíracího seznamu knihovnu.
  2. Na panelu CC knihovny klikněte do rozbalovací nabídky a vyberte možnost Spolupracovat.
  3. Otevře se stránka prohlížeče, na které zadejte svoji e-mailovou adresu a volitelnou zprávu pro osobu, se kterou chcete knihovnu sdílet.

Přijetí pozvání

  1. Spusťte aplikaci Adobe Creative Cloud pro počítače a přihlaste se pomocí svého Adobe ID.
  2. Když s vámi někdo sdílí nějakou knihovnu, dostanete do aplikace Creative Cloud pro počítače oznámení. K oznámením se dostanete kliknutím na ikonu zvonku.
  3. Klikněte u jednotlivých pozvánek ke spolupráci na knihovně na tlačítko Přijmout.

Zrušení sdílení

  1. Na panelu CC knihovny vyberte v rozevíracím seznamu název knihovny, kterou již nechcete sdílet.
  2. Na panelu CC knihovny klikněte do rozbalovací nabídky a vyberte možnost Spolupracovat.
  3. Otevře se stránka prohlížeče, na které odstraňte jména všech uživatelů, se kterými sdílíte knihovnu Creative Cloud.

Opuštění sdílené knihovny

  1. Na panelu CC knihovny vyberte v rozevíracím seznamu název knihovny, na které již nechcete spolupracovat.
  2. Na panelu CC knihovny klikněte do rozbalovací nabídky a klikněte na možnost Opustit knihovnu.

Odstranění sdílené knihovny:

Důležité: Odstranit můžete pouze knihovnu, kterou vlastníte

  1. Na panelu CC knihovny vyberte v rozevíracím seznamu název knihovny, kterou chcete odstranit.
  2. Na panelu CC knihovny klikněte do rozbalovací nabídky a klikněte na možnost Odstranit knihovnu.
  3. Kliknutím na tlačítko Odstranit akci potvrďte.

Používání objektů aplikace InDesign v jiných aplikacích CC

Objekty aplikace InDesign, které přidáte do kategorie Grafika CC knihovny, lze používat v jiných aplikacích CC, například v aplikaci Illustrator nebo Photoshop.

Každá kopie objektu aplikace InDesign je uložena jako soubor PDF, a proto při použití objektu v aplikaci Illustrator nebo Photoshop tyto aplikace vykreslují zdroj pomocí renderovacího modulu PDF příslušného objektu.

Poznámka:

Jestliže použijete styl znaků aplikace InDesign v aplikaci Illustrator nebo Photoshop, pokusí se tyto aplikace mapovat vlastnosti datového zdroje na vlastnosti znakových atributů dostupných v hostitelské aplikaci. Všechny vlastnosti, které v hostitelské aplikaci nebyly nalezeny, budou ignorovány.

Logo Adobe

Přihlaste se ke svému účtu.