Obnovení a vrácení

  1. Příručka uživatele aplikace InDesign
  2. Seznámení s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je nového v aplikaci InDesign
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Skriptování

Obnovení dokumentů

Aplikace InDesign chrání vaše data před neočekávaným selháním napájení nebo systému pomocí funkce automatického obnovení dat. Data pro automatické obnovení existují v dočasném souboru, který je na disku uložen nezávisle na souboru původního dokumentu. Za normálních okolností nemusíte na automaticky obnovená data myslet, protože všechny aktualizace dokumentů uložené v souboru automatického obnovení se automaticky přidají k souboru původního dokumentu, jakmile zvolíte příkaz Uložit nebo Uložit jako nebo běžně ukončíte aplikaci InDesign. Automatické obnovení dat je důležité pouze v případě, že nejste schopni provést uložení kvůli nečekanému výpadku proudu nebo systémové chybě.

Přes existenci těchto funkcí si ale pro případ výpadku proudu nebo systémové chyby často ukládejte soubory a vytvářejte záložní soubory.

Nalezení obnovených dokumentů

  1. Restartujte svůj počítač.
  2. Spusťte aplikaci InDesign.

    Pokud existují automaticky obnovená data, aplikace InDesign automaticky zobrazí obnovený dokument. V titulním pruhu okna dokumentu se za názvem dokumentu zobrazí slovo [obnovený], které označuje, že dokument obsahuje neuložené změny, které byly automaticky obnoveny.

    Poznámka:

    Pokud se aplikaci InDesign nepodaří dokument otevřít pomocí automaticky uložených změn, automaticky obnovená data mohou být poškozena.

  3. Proveďte jeden z následujících úkonů:
    • Chcete-li uložit obnovená data, zvolte Soubor > Uložit jako, zadejte umístění a nový název souboru a klikněte na Uložit. Příkaz Uložit jako zachová obnovenou verzi, která obsahuje automaticky obnovená data; slovo [obnovený] z titulního pruhu zmizí.

    • Chcete-li vypustit automaticky obnovené změny a použít poslední verzi dokumentu, která byla výslovně uložena na disk před chybou, zavřete soubor bez uložení a otevřete soubor z disku nebo zvolte Soubor > Obnovit.

Změna umístění obnovených dokumentů

  1. Zvolte Úpravy > Předvolby > Zpracování souborů (Windows) nebo InDesign > Předvolby > Zpracování souborů (Mac OS).
  2. V sekci Data pro obnovení dokumentu klikněte na Procházet (Windows) nebo na Vybrat (Mac OS).
  3. Určete nové umístění obnoveného dokumentu, klikněte na možnost Vybrat (Windows) nebo Zvolit (Mac OS) a na tlačítko OK.

Opravy chyb

Pokud je to potřeba, můžete zrušit zdlouhavou operaci před jejím dokončením, vzít zpět poslední změny nebo se vrátit k předchozí uložené verzi. Můžete vzít zpět nebo znovu provést až několik set posledních akcí (počet je omezen velikostí dostupné paměti RAM a typem provedených akcí). Posloupnost akcí se vypustí, když použijete příkaz Uložit jako, zavřete dokument nebo ukončíte program.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li vzít zpět poslední změnu, zvolte Úpravy > Zpět [akce]. (Některé akce nelze vzít zpět, například rolování.)

    • Chcete-li znovu provést akci, zvolte Úpravy > Znovu [akce].

    • Chcete-li vzít zpět všechny změny provedené od posledního uložení projektu, zvolte Soubor > Obnovit (InDesign) nebo Soubor > Obnovit obsah (InCopy).

    • Chcete-li zavřít dialogové okno bez aplikování změn, klikněte na Zrušit.

Automatické obnovení poškozených dokumentů

V aplikaci InDesign existuje několik interních i externích faktorů, které mohou vést k poškození dokumentů. 

Aplikace InDesign disponuje mechanismem automatické opravy, který automaticky detekuje a obnoví poškozený dokument. Obnovená verze dokumentu se otevře v aplikaci InDesign s výzvou k uložení dokumentu, ještě než budete pokračovat v práci.

výstraha
Uložte obnovený dokument

Logo Adobe

Přihlaste se ke svému účtu.