Číslování stránek, kapitol a oddílů

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování
Poznámka:

Spravedlivý jazyk: Od verze InDesign 2022 (verze 17.0) nahrazujeme neinkluzivní jazyk tak, aby ten nový vyjadřoval základní hodnoty inkluzivity ve společnosti Adobe. Jakýkoli odkaz na Master page (vzorovou stránku) je v našich článcích nápovědy pro anglické, dánské, maďarské, španělské, italské, brazilské, portugalské a japonské národní prostředí nahrazen pojmem Parent page (vzorová stránka).

Přidání čísel oddílů a kapitol

Určete, jaký typ číslování chcete použít pro svůj dokument nebo knihu. Dlouhým dokumentům můžete přiřadit čísla kapitol. Každému dokumentu můžete přiřadit pouze jedno číslo kapitoly. Pokud chcete v dokumentu použít různá číslování, můžete definovat rozsahy stránek jako oddíly; tyto oddíly můžete číslovat odlišně. Například prvních deset stránek dokumentu (úvodní část) může používat římské číslování stránek, ve zbylé části dokumentu mohou být arabská čísla.

Jeden dokument aplikace InDesign může obsahovat až 9 999 stránek, ale čísla stránek mohou být až do 99 999. (Můžete například správně očíslovat 100stránkový dokument, který začíná na stránce 9949.) Standardně je první stránka pravá stránka s číslem 1. Liché stránky se vždy zobrazují vpravo. Jestliže příkazem Volby oddílu změníte číslo první stránky na sudé číslo, změní se první stránka na levou stránku.

Informace o vytváření základního číslování stránek v dokumentu najdete v oddíle Přidání základního číslování stran.

Přidání automaticky aktualizovaného čísla kapitoly

Do vašeho dokumentu můžete přidat proměnnou čísla kapitoly. Stejně jako čísla stránek můžete i čísla kapitol automaticky aktualizovat, formátovat a přiřazovat jim styly jako textu. Proměnná čísla kapitoly se běžně používá v dokumentech, které jsou částí knihy. Dokument může mít přiřazené pouze jedno číslo kapitoly; pokud chcete rozdělit jeden dokument na kapitoly, můžete místo toho vytvořit oddíly.

Poznámka:

Čísla kapitol nelze zahrnout jako prefix v generovaném rejstříku nebo obsahu (např. 1-3, 1-4 atd). Chcete-li zahrnout čísla kapitol jako prefixy, použijte namísto čísel kapitol prefixy oddílu.

  1. Pokud je to nutné, vytvořte textový rámeček tam, kde chcete zobrazit číslo kapitoly. Pokud chcete, aby se číslo kapitoly objevilo na několika stránkách, vytvořte textový rámeček na vzorové stránce a použijte tuto vzorovou stránku na stránky dokumentu.
  2. Do textového rámečku s číslem kapitoly přidejte libovolný text, který se objeví před číslem kapitoly nebo za ním.
  3. Umístěte textový kurzor do místa, kde chcete zobrazit číslo kapitoly, a pak zvolte Text > Textové proměnné > Vložit proměnnou > Číslo kapitoly.

Můžete aktualizovat počáteční číslo a formát číslování kapitol příkazem Formát > Volby číslování a oddílu.

Přidání automaticky aktualizované značky oddílu

  1. Definujte oddíly v dokumentu. (Viz Definování číslování oddílů.)
  2. Na stránce nebo na vzoru, který používáte v oddílu, vytvořte tažením nástrojem text textový rámeček, který bude dostatečně veliký pro text značky oddílu, nebo klikněte do existujícího rámečku.

  3. Zvolte Text > Vložit speciální znak > Značky > Značka oddílu.
Značka oddílu (vlevo) a značka oddílu s vloženou značkou čísla stránky (vpravo) na vzorové stránce A

Změna formátu číslování stránek a kapitol

  1. Zvolte Formát > Volby číslování a oddílu.
  2. V části Číslování stránek nebo Číslování kapitol dokumentu vyberte nový formát čísla pro Styl. (Viz Volby číslování stránek dokumentu.)
  3. Klikněte na tlačítko OK.

Definice číslování oddílu

Standardně se čísla stránek a kapitol v knize číslují postupně za sebou. Pomocí příkazu Volby číslování a oddílu můžete znovu začít číslování stránek na určité stránce, přidat k číslům stránek prefix a změnit styl číslování kapitol i stránek.

Můžete definovat prefix oddílu, kterým lze automaticky označovat stránky oddílu. Pokud například nastavíte A- jako prefix oddílu na stránce 16 dokumentu a zahrnete prefix oddílu do čísla stránky, stránka se v obsahu nebo v rejstříku zobrazí jako A-16. Text, který zadáte pro značku oddílu se zobrazí, když zvolíte Text > Vložit speciální znak > Značky > Značka oddílu.

Panel Stránky

A. Ikona indikátoru oddílu zobrazuje začátek oddílu B. Číslo stránky je změněno pro nový oddíl C. Ve stavovém řádku se zobrazuje délka dokumentu 

Definování oddílů v dokumentu

  1. V panelu Stránky vyberte první stránku v oddílu, který chcete definovat.
  2. Zvolte Formát > Volby číslování a oddílu nebo zvolte Volby číslování a oddílu v panelu Stránky.
  3. Pokud měníte volby číslování kterékoli stránky, kromě první stránky dokumentu, zkontrolujte, že je vybraná volba Začátek oddílu. Tato volba označí vybranou stránku jako začátek nového oddílu.
  4. Podle potřeby zapněte předvolby číslování a oddílů (viz Volby číslování dokumentu) a klikněte na OK.

    Ikona indikátoru oddílu  se zobrazuje nad ikonou stránky v panelu Stránky a označuje začátek nového oddílu.

  5. Chcete-li oddíl ukončit, zopakujte postup pro číslování oddílu na první stránce, která následuje za oddílem.

Úpravy nebo odstranění číslování oddílu

  1. V panelu Stránky dvakrát klikněte na ikonu indikátoru oddílu , která se zobrazuje nad ikonou stránky v panelu Stránky. Nebo vyberte stránku, která používá značku oddílu, a zvolte Volby číslování a oddílu v nabídce panelu Stránky.
  2. Proveďte libovolný z následujících úkonů a pak klikněte na OK:
    • Chcete-li změnit styl nebo počáteční číslo, změňte volby oddílu a číslování.

    • Chcete-li odstranit oddíl, odznačte volbu Začátek oddílu.

Poznámka:

Chcete-li rychle identifikovat oddíl v panelu Stránky, umístěte ukazatel přesně nad libovolnou ikonu indikátoru oddílu . Objeví se tip nástroje, který zobrazuje číslo počáteční stránky nebo prefix oddílu.

Zobrazení absolutního číslování nebo číslování oddílu v panelu Stránky

V panelu Stránky se může zobrazovat absolutní číslování (označení všech stránek po sobě následujícími čísly, začínajícími od první stránky dokumentu) nebo číslování oddílu (označení stránek podle oddílu, jak je určené v dialogovém okně Volby oddílu).

Změna zobrazení číslování ovlivňuje pouze to, jak jsou stránky označeny v dokumentu aplikace InDesign – v panelu Stránky a v poli s číslem stránky dole v okně dokumentu. Zobrazení čísel stránek ovlivňuje také to, jak bude vybírána oblast stránek při tisku a exportu dokumentu. Zobrazení čísel stránek ale nezmění vzhled čísel stránek na stránkách dokumentu.

  1. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo InDesign > Předvolby > Všeobecné (Mac OS).
  2. Ve volbě Číslování stránek zvolte metodu číslování v nabídce Zobrazit.
    Panel Stránky zobrazující absolutní číslování (vlevo) a číslování oddílu (vpravo)

Volby číslování dokumentu

Chcete-li změnit volby číslování v dokumentu, vyberte stránku dokumentu (nikoli vzorovou stránku) a zvolte Rozvržení > Volby číslování a oddílů. Tyto volby můžete také změnit pomocí Voleb číslování dokumentu v nabídce panelu Kniha.

Automatické číslování stránek

Vyberte, zda chcete, aby čísla stránek aktuálního oddílu pokračovala v číslování z předcházejícího oddílu. Když vyberete tuto volbu, čísla stránky daného dokumentu nebo oddílu se aktualizují automaticky při přidání stránky před oddíl.

Začít číslování stránek na

Zadejte počáteční číslo pro dokument nebo pro první stránku aktuálního oddílu. Pokud například chcete oddíl číslovat znovu od začátku, zadejte 1. Zbývající stránky v oddílu budou přečíslovány odpovídajícím způsobem.

Poznámka:

I když zvolíte jiný styl číslování stránky než arabskými číslicemi (například římské číslice), zadejte do tohoto pole arabské číslice.

Prefix oddílu

Zadejte označení oddílu. Zadejte mezery nebo interpunkci, kterou chcete zobrazit mezi prefixem a číslem stránky (například A-16 nebo A 16). Délka prefixu je omezena na osm znaků.

Nelze zadat prázdný prostor stisknutím mezerníku – místo toho zkopírujte a vložte znak pevné mezery z okna dokumentu. Pamatujte, že znaky plus (+) nebo čárka (,) nemůžete v prefixu oddílu použít. (Viz Vkládání znaků pro prázdné místo.)

Styl (číslování stránek)

Zvolte styl číslování stránek z nabídky. Styl platí pouze pro všechny stránky v daném oddílu.

Značka oddílu

Zapište popis, který InDesign vloží na stránku v místě znaku značky oddílu, který se zobrazí, když zvolíte Text > Vložit speciální znak > Značky > Značka oddílu.

Vložit prefix při číslování stránek

Vyberte, pokud chcete, aby se prefix oddílu zobrazoval při generování obsahu nebo rejstříku, nebo pokud chcete tisknout stránky, které obsahují automatická čísla stránek. Odznačte tuto volbu, chcete-li zobrazit prefix oddílu aplikace InDesign, ale chcete ho skrýt v tištěných dokumentech, v rejstříku a v obsahu.

Prefix oddílu v okně dokumentu

A. Prefix oddílu v poli s číslem stránky na dolním okraji okna dokumentu B. Značka oddílu a prefix na samotné stránce 

Styl (číslování kapitol dokumentu)

Z nabídky zvolte styl číslování kapitol. Tento styl kapitoly se použije v celém dokumentu.

Automatické číslování kapitol

Vyberte tuto volbu pro postupné číslování kapitol v knize.

Začít číslování kapitol na

Udává počáteční číslo pro číslování kapitol. Tato volba je užitečná v případě, kdy nechcete, aby kapitoly v knize byly číslovány postupně.

Stejné jako předcházející dokument v knize

Bude použito stejné číslo kapitoly jako u předešlého dokumentu v knize. Vyberte tuto volbu, pokud je aktuální dokument součástí stejné kapitoly jako předchozí dokument v knize.

Vytvoření záhlaví a zápatí

Záhlaví a zápatí se zobrazuje na začátku a konci stránek v dokumentu a poskytuje důležité informace. Chcete-li vytvořit jednoduché záhlaví nebo zápatí, které obsahuje číslování stran, prostudujte si oddíl Přidání základního číslování stran.

Záhlaví a zápatí mohou obsahovat položky, jako jsou čísla stránek, kapitol nebo oddílů, text titulu nebo nadpisu, jméno autora, název souboru dokumentu a datum jeho vytvoření nebo změny.

Mnoho z těchto položek můžete přidávat pomocí textových proměnných. InDesign zahrnuje několik přednastavených proměnných, jako je Datum vytvoření a Název souboru. Tyto proměnné můžete upravit nebo si vytvořit své vlastní. Můžete například vytvořit proměnnou, která zobrazuje první použití odstavcového stylu Nadpis v záhlaví nebo zápatí. Jakmile vytvoříte nebo upravíte potřebné proměnné, sestavíte je na vzorové stránce a vytvoříte záhlaví a zápatí a potom použijete vzorovou stránku na příslušné stránky dokumentů.

Použití čísel stránek a proměnných k vytvoření zápatí

A. Proměnná zápatí vložená na vzorovou stránku B. Text proměnné, která získá text z prvního nadpisu na stránce, na stránce dokumentu 

  1. Pokud je to nutné, vytvořte nebo upravte proměnné, které chcete použít v záhlaví nebo zápatí. (Viz Vytváření proměnných pro průběžná záhlaví a zápatí.)
  2. Přejděte na vzorovou stránku, na kterou chcete přidat záhlaví nebo zápatí.

    Záhlaví nebo zápatí se zobrazí na libovolné stránce dokumentu, na kterou vzorovou stránku použijete.

  3. Vytvořte dostatečně velký textový rámeček, aby se do něho vešly všechny informace záhlaví nebo zápatí. Umístěte textový rámeček nad nebo pod obsah stránek dokumentu.
  4. Dle potřeby přidejte text, čísla stránek a proměnné.
  5. Použijte vzorovou stránku na stránky dokumentu, na kterých chcete zobrazit záhlaví nebo zápatí.
  6. Pokud je to třeba, vytvořte záhlaví a zápatí pro další vzorové stránky.

Vytváření proměnných pro průběžná záhlaví a zápatí

Standardně vkládají proměnné Průběžné záhlaví první výskyt (na stránce) textu, na který je aplikován určený styl. Proměnné Průběžné záhlaví jsou zejména užitečné pro zobrazování aktuálního záhlaví nebo titulu v záhlavní nebo v zápatí.

  1. Pokud obsah ještě není formátovaný, vytvořte a aplikujte odstavcový nebo styl znaků na text, který chcete zobrazit v záhlaví (například styl titulu nebo nadpisu).
  2. Zvolte Text > Textové proměnné > Definovat.
  3. Klikněte na Nová a zadejte název proměnné.
  4. Z nabídky Typ zvolte Průběžné záhlaví (odstavcový styl) nebo Průběžné záhlaví (styl znaků).
  5. Určete následující volby:

    Styl

    Zvolte styl, který chcete zobrazit v záhlaví nebo zápatí.

    Použití

    Rozhodněte se, zda chcete použít první nebo poslední výskyt stylu použitého na stránce. První na stránce je první odstavec (nebo znak), který začíná na stránce. Pokud se daný styl na stránce nevyskytuje, použije se předchozí výskyt použití stylu. Pokud v dokumentu není žádný předcházející výskyt, bude proměnná prázdná.

    Odstranit interpunkci na konci

    Pokud je tato volba vybraná, zobrazí proměnná text bez interpunkce na konci (teček, dvojteček, vykřičníků a otazníků).

    Malá a velká písmena

    Vyberte tuto volbu, chcete-li změnit velikost písmen v textu, který je v záhlaví nebo zápatí. Můžete například chtít v zápatí použít první velké písmeno ve větě, i když je na stránce nadpis s prvními velkými písmeny ve všech slovech.

  6. Klikněte na OK a pak klikněte na Hotovo v dialogovém okně Textové proměnné.

    Teď můžete vložit proměnnou do záhlaví nebo zápatí, které vytvoříte na vzorové stránce.

    Pokud jste již vytvořili textový rámeček záhlaví nebo zápatí na vzorové stránce dokumentu aplikace InDesign, můžete proměnnou vložit do záhlaví nebo zápatí. (Viz Úpravy textu na vzorové stránce.)

Přidávání automatických čísel stránek pro pokračování článku

Můžete snadno vytvářet pokračovací řádky článků, které pokračují na jiných stránkách, například řádek „Pokračování na stránce 42“. Pomocí čísla stránky pokračovacího řádku se automaticky aktualizuje číslo stránky obsahující následující nebo předcházející zřetězený textový rámeček článku při přesunutí nebo změně natékání zřetězených textových rámečků článku.

Číslo stránky pokračovacího řádku by mělo být v samostatném textovém rámečku, odděleném od příslušného článku. Pak zůstane číslo stránky pokračovacího řádku ve své pozici i v případě, že se změní natékání textu článku.

Poznámka:

Pokud vložíte znak Číslo aktuální stránky do dialogového okna Hledat/nahradit, můžete také najít čísla stránek pokračovacích řádků.

  1. Tažením nástrojem text vytvořte nový textový rámeček, ve kterém chcete zobrazit pokračovací řádek.
  2. Pomocí nástroje pro výběr  umístěte nový textový rámeček tak, aby se dotýkal nebo překrýval rámeček obsahující článek, ke kterému se vztahuje.
    Zkontrolujte, že se textový rámeček dotýká nebo překrývá článek, ke kterému se vztahuje.

  3. Vyberte nástroj text a klikněte textovým kurzorem do nového textového rámečku. Pak zadejte text, který chcete zobrazovat před číslem stránky, například „Pokračování na straně“ nebo „Pokračování ze strany“.
  4. Pak zvolte Text > Vložit speciální znak > Značka a jednu z následujících voleb:

    Číslo následující stránky

    Vloží číslo stránky, která obsahuje následující rámeček článku. Použijte tento znak, když vytváříte pokračovací řádek „pokračování na“.

    Číslo předcházející stránky

    Vloží číslo stránky, která obsahuje předcházející rámeček článku. Použijte tento znak, když vytváříte pokračovací řádek „pokračování z“.

    Číslo stránky se automaticky aktualizuje, aby odpovídalo aktuálnímu umístění následujícího nebo předcházejícího rámečku článku.

  5. Chcete-li zabránit přesunutí článku bez jeho pokračovacího řádku, vyberte rámečky nástrojem pro výběr se stisknutou klávesou Shift a pak zvolte Objekt > Seskupit.
  6. V případě potřeby opakováním tohoto postupu přidejte další pokračovací řádky.
Poznámka:

Pokud se na začátku čísla stránky zobrazí nežádoucí znak (například když je v pokračovacím řádku „Pokračování na straně A16“ místo „Pokračování na straně 16“), zadali jste pravděpodobně prefix oddílu v dialogovém okně Volby číslování a oddílu. Prefix vypněte nebo upravte.

Logo Adobe

Přihlaste se ke svému účtu.