Käyttöopas Peruuta

Dokumenttien värinhallinta tulostuksessa

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Yleisiä kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
  4. Photoshopin iPad-versio (ei saatavilla Manner-Kiinassa)
    1. Photoshopin iPad-versio | Yleisiä kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Sommitelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Sommitelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopin iPad-versiossa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
    29. Automaattisäädön komennot Photoshopin iPad-versiossa
    30. Kuvan alueiden hankaaminen Photoshopin iPad-versiossa
    31. Kuvien kyllästäminen tai haalistaminen pesusienityökalulla
    32. Sisältötietoinen täyttö iPad-versiossa
  5. Photoshopin verkkoversio (ei saatavilla Manner-Kiinassa)
    1. Yleisiä kysymyksiä
    2. Järjestelmävaatimukset
    3. Pikanäppäimet
    4. Tuetut tiedostotyypit
    5. Työtilan esittely
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Generatiiviset tekoälyominaisuudet
    8. Muokkaamisen peruskäsitteet
    9. Pikatoiminnot
    10. Tasojen käyttäminen
    11. Kuvien retusointi ja virheiden poistaminen
    12. Nopeiden valintojen tekeminen
    13. Kuvan parantaminen säätötasojen avulla
    14. Kuvien siirtäminen, muuntaminen ja rajaaminen
    15. Piirtäminen ja maalaaminen
    16. Tekstitasojen käyttäminen
    17. Työskentele verkossa kenen tahansa kanssa
    18. Hallitse sovelluksen asetuksia
    19. Generoi kuva
    20. Generoi tausta
    21. Viitekuva
  6. Photoshop (Beta) (ei saatavana Manner-Kiinassa)
    1. Creative Cloud (Beta) -sovellusten käytön aloittaminen
    2. Photoshop (Beta) -tietokoneversio
    3. Generoi kuva kuvailevien tekstikehotteiden avulla
    4. Generoi tausta kuvailevien tekstikehotteiden avulla
  7. Generatiivinen tekoäly (ei saatavilla Manner-Kiinassa) 
    1. Yleisiä kysymyksiä Photoshopin uusista tekoälytoiminnoista
    2. Generatiivinen täyttö Photoshopin tietokoneversiossa
    3. Generatiivinen laajennus Photoshopin tietokoneversiossa
    4. Generatiivinen täyttö Photoshopin iPad-versiossa
    5. Generatiivinen laajennus Photoshopin iPad-versiossa
    6. Generatiiviset tekoälyominaisuudet Photoshopin verkkoversiossa
  8. Content Authenticity (ei saatavilla Manner-Kiinassa)
    1. Sisällön valtuudet Photoshopissa
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  9. Pilvidokumentit (ei saatavilla Manner-Kiinassa)
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Kutsu muita muokkaamaan pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  10. Työtila
    1. Perustietoja työtilasta
    2. Oletusasetukset
    3. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    4. Dokumenttien luonti
    5. Tiedostojen sijoittaminen
    6. Oletuspikanäppäimet
    7. Pikanäppäinten mukauttaminen
    8. Työkaluvalikoimat
    9. Suorituskyvyn oletusarvot
    10. Työkalujen käyttö
    11. Esimääritykset
    12. Ruudukko ja apulinjat
    13. Kosketuseleet
    14. Käytä Touch Baria Photoshopissa
    15. Kosketustoiminnot ja mukautettavat työtilat
    16. Tekninen esikatselu
    17. Metatiedot ja muistiinpanot
    18. Kosketustoiminnot ja mukautettavat työtilat
    19. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    20. Viivaimet
    21. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    22. Palstojen määrittäminen kuvalle
    23. Kumoa ja Historia
    24. Paneelit ja valikot
    25. Elementtien sijoittelu kohdistamalla
    26. Sijoittaminen viivaintyökalulla
  11. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  12. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  13. Tasot
    1. Tasojen perusteet
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
  14. Valinnat
    1. Valintojen perusteet
    2. Valintojen tekeminen sommitelmissa
    3. Valinta ja maski -työtila
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Pikselivalintojen muokkaaminen
    7. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    8. Tilapäisen pikamaskin luominen
    9. Värialueen valitseminen kuvasta
    10. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    11. Kanavien perusteet
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
  15. Kuvan säädöt
    1. Objektin värien korvaaminen
    2. Perspektiivin käyristäminen
    3. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    4. Esimerkkejä korjaussiveltimen käytöstä
    5. Vie värihaun taulukoita
    6. Kuvan terävyyden ja sumeuden säätäminen
    7. Värinsäädöt
    8. Kirkkaus/kontrasti-säädön käyttäminen
    9. Tummien ja vaaleiden yksityiskohtien säätäminen
    10. Tasojen säätö
    11. Sävyn ja kylläisyyden säätäminen
    12. Värikirkkauden säätäminen
    13. Kuvan alueiden värikylläisyyden säätäminen
    14. Nopeiden säätöjen tekeminen sävyihin
    15. Väritehosteiden lisääminen kuviin
    16. Kuvan paranteleminen väritasapainoa säätämällä
    17. High Dynamic Range -kuvat
    18. Histogrammien ja pikseliarvojen tarkasteleminen
    19. Värien sovittaminen kuvassasi
    20. Valokuvien rajaaminen ja suoristaminen
    21. Värikuvan muuntaminen mustavalkokuvaksi
    22. Säätö- ja täyttötasot
    23. Käyrien säätö
    24. Sekoitustilat
    25. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    26. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    27. HDR-valotuksen ja -sävytyksen säätäminen
    28. Kuvan alueiden varjostaminen tai lisävalottaminen
    29. Selektiivisten värinsäätöjen tekeminen
  16. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Säteittäinen suodatin Camera Raw'ssa
    10. Camera Raw -asetusten hallinta
    11. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    12. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    13. Kuvien kiertäminen, rajaus ja säätäminen
    14. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    15. Camera Raw'n prosessiversiot
    16. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  17. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  18. Kuvan parantaminen ja muuntaminen
    1. Taivaan korvaaminen kuvissa
    2. Objektien muuntaminen
    3. Rajauksen, käännön ja piirtoalueen koon säätäminen
    4. Valokuvien rajaaminen ja suoristaminen
    5. Panoraamakuvien luominen ja muokkaaminen
    6. Kuvien, muotojen ja reittien käyristykset
    7. Pakopiste
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
  19. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
    27. Esimääritysten, makrojen ja asetusten siirto
  20. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
  21. Suodattimet ja tehosteet
    1. Sumennusgallerian käyttö
    2. Perustietoja suodattimista
    3. Suodatintehosteiden luettelo
    4. Valaistustehosteiden lisääminen
    5. Mukautuvan laajakuvasuodattimen käyttö
    6. Öljymaalaussuodattimen käyttö
    7. Sulata-suodattimen käyttö
    8. Tasotehosteet ja -tyylit
    9. Erityisten suodatinten käyttö
    10. Kuvan alueiden hankaaminen
  22. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Kaksisävyt
    5. Väriprofiilien käyttäminen
    6. Julkaisujen värinhallinta online-katselua varten
    7. Dokumenttien värinhallinta tulostuksessa
    8. Tuotujen kuvien värinhallinta
    9. Värien tarkastaminen
  24. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  25. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  26. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kuvien tulostaminen kirjapainossa
    8. Photoshopin väritulosteiden parantaminen
    9. Tulostusongelmien vianmääritys | Photoshop
  27. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  28. Vianmääritys
    1. Ratkaistut ongelmat 
    2. Tunnetut ongelmat
    3. Optimoi Photoshopin suorituskyky
    4. Perusvianmääritys
    5. Kaatumisen tai jumiutumisen vianmääritys
    6. Ohjelmavirheiden vianmääritys
    7. Työlevy täynnä -virheiden vianmääritys
    8. Grafiikkasuorittimen ja näytönohjaimen ongelmien vianmääritys
    9. Puuttuvien työkalujen etsiminen
    10. Photoshop | Yleisiä kysymyksiä poistetuista 3D-ominaisuuksista

Tietoja väriprofiileista

Tarkka ja värien vastaavuuden säilyttävä värinhallinta edellyttää, että kaikkien värilaitteiden profiilit ovat tarkkoja ja toimivat ICC:n kanssa. Esimerkiksi onnistuneesti skannattu kuva voi ilman tarkkaa skanneriprofiilia näyttää virheelliseltä toisessa ohjelmassa. Tämä johtuu yksinkertaisesti skannerin ja kuvan näyttävän ohjelman eroista. Kuvan väärä näyttäminen voi johtaa hyvälle kuvalle tehtäviin aikaa vieviin, turhiin ja kenties jopa vahingollisiin "korjauksiin". Jos profiili on tarkka, kuvan tuonut ohjelma pystyy korjaamaan laite-erot ja näyttämään skannatun kuvan oikeat värit:

Näyttöprofiilit Kuvaa näytön nykyistä värientoistokykyä. Tämä profiili pitäisi luoda ensimmäisenä, koska värin näyttäminen täsmällisesti näytössä sallii tärkeiden väripäätösten tekemisen suunnittelutoimenpiteen aikana. Jos näytössä näkyvät värit eivät vastaa julkaisun todellisia värejä, värien vastaavuutta ei voi säilyttää.

Syöttölaitteen profiilit Kuvaa, mitä värejä syöttölaite voi kaapata tai skannata. Jos digitaalinen kamera sisältää useita profiileja, Adobe suosittaa, että niistä valitaan Adobe RGB. Muussa tapauksessa käytä sRGB:tä, joka on useimpien kamerojen oletusprofiili. Kokeneet käyttäjät voivat lisäksi käyttää eri profiileja eri valonlähteitä varten. Osa valokuvaajista luo eri skanneriprofiilit kunkin tyyppistä tai merkkistä skannerilla skannattua filmiä varten.

Tulostuslaitteen profiilit Kuvaa toimistotulostimien, painokoneiden ja muiden tulostuslaitteiden väritilaa. Värinhallintajärjestelmä kohdistaa julkaisun värit tulostuslaitteen väritilan toistoalaan kuuluviin väreihin oikein tulostuslaitteen profiilien perusteella. Tulostusprofiilin on myös otettava huomioon erityiset tulostusehdot, kuten paperin ja musteen tyyppi. Esimerkiksi kiiltävässä paperissa voi näkyä eri värejä kuin mattapintaisessa paperissa.

Useimpien tulostinohjainten mukana toimitetaan valmiita väriprofiileja. Tulostinohjainten profiileja kannattaa kokeilla ennen mukautettujen profiilien hankkimista.

Julkaisuprofiilit Määritä julkaisun RGB- tai CMYK-työtila. Sovellus määrittää tiedoston todellisten värien ulkoasun liittämällä tiedostoon profiilin koodimerkintöjen avulla. Esimerkiksi määritys R=127, G=12, B=107 on vain joukko numeroita, jotka eri laitteet näyttävät eri tavoin. Kun numerot nimiöidään Adobe RGB -väritilaan, ne määrittävät valon todellisen värin tai aallonpituuden eli esimerkissä purppuran tietyn sävyn.    Kun värinhallinta on käytössä, Adoben sovellukset liittävät uusiin julkaisuihin automaattisesti profiilin Väriasetukset-valintaikkunan Työtila-asetusten perusteella. Julkaisut, joihin ei ole liitetty profiileja, ovat nimiöimättömiä profiileja, jotka sisältävät vain Raw-värinumerot. Käsitellessään nimiöimättömiä julkaisuja Adoben sovellukset käyttävät nykyistä työtilaprofiilia värien näyttämiseen ja muokkaamiseen.

Värinhallinta profiilien avulla Photoshopissa
Värinhallinta profiilien avulla

A. Profiilit kuvaavat syöttölaitteen ja julkaisun väritiloja. B. Profiilien kuvausten avulla värinhallintajärjestelmä tunnistaa julkaisun todelliset värit. C. Näytön profiili kertoo värinhallintajärjestelmälle, kuinka julkaisun numeeriset arvot muunnetaan vastaamaan näytön väritilaa. D. Värinhallintajärjestelmä muuntaa julkaisun numeeriset arvot tulostuslaitteen profiilin avulla niin, että ne vastaavat tulostuslaitteen väritilaa. 

Tietoja näytön kalibroinnista ja luonnehdinnasta

Näytön voi kalibroida ja sen ominaisuudet voi luonnehtia käyttämällä profilointiohjelmistoa. Kalibrointi säätää näytön määritetyn standardin mukaiseksi eli esimerkiksi näyttämään värit grafiikkastandardin mukaisesti niin, että valkean pisteen värilämpötila on 5 000 kelviniä. Luonnehdinnassa luodaan profiili, joka kuvaa sitä, miten näyttö toistaa värejä.

Näytön kalibrointi merkitsee seuraavien videoasetusten säätämistä:

Kirkkaus ja kontrasti Näytön voimakkuuden taso ja alue. Nämä säädöt toimivat samalla tavalla kuin television kuvaruudun säädöt. Näytön kalibrointityökalu auttaa valitsemaan parhaan kirkkauden ja kontrastin.

Gamma Keskisävyn kirkkaus. Nämä näytön tuottamat arvot mustasta valkoiseen ovat epälineaarisia – jos teet arvoista viivakaavion, ne muodostavat kaarevan viivan suoran viivan sijasta. Gamma määrittää kaaren keskikohdan arvon mustan ja valkoisen välissä.

Fosforit Fosforit ovat aineita, joita kuvaputkinäytöt käyttävät valon tuottamiseen. Eri fosforeilla on erilaisia ominaisuuksia.

Valkoinen piste Näytön toistaman kirkkaimman valkoisen väri ja voimakkuus.

Näytön kalibroiminen ja näyttöprofiilin luominen

Näytön kalibroinnissa näyttö säädetään niin, että se on asianmukaisten määritysten mukainen. Kun näyttö on kalibroitu, näyttöprofiilin voi tallentaa profiilisovelluksessa. Profiili kuvaa sitä, miten näytön värit toimivat, mitä värejä näytössä voidaan näyttää ja miten kuvien värinumerot muunnetaan niin, että värit näkyvät oikein.

  1. Varmista, että näytön virta on ollut kytkettynä vähintään puoli tuntia. Näin näyttö ehtii lämmetä ja saavuttaa tasaisen värilaadun.
  2. Varmista, että näyttö on asetettu näyttämään vähintään tuhansia värejä. Varmista, että näyttö on asetettu näyttämään vähintään tuhansia värejä tai 24-bittiseksi tai korkeammaksi.
  3. Poista näytön työpöydältä värikkäät taustakuviot ja aseta se näyttämään neutraaleja harmaita. Julkaisua ympäröivät voimakkaat kuviot tai kirkkaat värit heikentävät värin tarkkuutta.
  4. Näyttö kalibroidaan ja näyttöprofiili luodaan seuraavasti:
    • (Windows) Asenna näytön kalibrointiapuohjelma ja käytä sitä.
    • (Mac OS) Käytä Kalibroi-sovellusta, joka on Järjestelmäasetusten Näytöt-kohdan Väri-välilehdessä.
    • Parhaat tulokset saa käyttämällä muiden valmistajien ohjelmia ja mittauslaitteita. Kolorimetrin tai muun vastaavan mittauslaitteen käyttäminen ohjelman kanssa takaa yleensä tarkat profiilit, koska laite voi mitata näytössä näkyviä värejä paljon tarkemmin kuin ihmissilmä.
Huomautus:

Näytön suorituskyky muuttuu ja heikkenee ajan myötä, joten näyttö on kalibroitava ja profiili luotava noin kerran kuukaudessa. Jos näyttöä on vaikeaa tai mahdotonta kalibroida standardin mukaiseksi, se voi olla liian vanha ja haalistunut.

Useimmat profilointiohjelmat määrittävät uuden profiilin automaattisesti oletusnäyttöprofiiliksi. Ohjeita näyttöprofiilin manuaalisesta määrittämisestä on käyttöjärjestelmän ohjeessa.

Väriprofiilin asentaminen

Väriprofiilit asennetaan usein samassa yhteydessä kuin laite lisätään järjestelmään. Näiden profiilien (eli yleisten profiilien tai valmiiden profiilien ) tarkkuus vaihtelee valmistajittain. Laiteprofiileja voi myös hankkia omasta tulostuspalvelusta sekä ladata verkosta. Voit myös luoda mukautettuja profiileja ammattitasoisten profilointilaitteiden avulla.

  • Napsauta Windowsissa profiilia hiiren kakkospainikkeella ja valitse Asenna profiili. Vaihtoehtoisesti kopioi profiilit WINDOWS\system32\spool\drivers\color -kansioon.
  • Mac OS -käyttöjärjestelmässä kopioi profiilit kansioon /Library/ColorSync/Profiles tai kansioon /Users/[käyttäjänimi]/Library/ColorSync/Profiles.

Käynnistä Adoben sovellukset uudelleen, kun väriprofiilit on asennettu.

Väriprofiilin sisällyttäminen

Jos haluat sisällyttää Illustratorissa, InDesignissa tai Photoshopissa luodun väriprofiilin julkaisuun, tallenna tai tuo julkaisu ICC-profiileja tukevassa muodossa.

  • Tallenna tai tuo julkaisu jossakin seuraavista tiedostomuodoista: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Large Document Format tai TIFF.
  • Valitse ICC-profiilien sisällyttämistä koskeva asetus. Asetuksen tarkka nimi ja sijainti vaihtelevat sovelluksittain. Lisäohjeita on Adoben ohjeessa.

Väritilan sisällyttäminen (Acrobat)

Voit sisällyttää väritilan objektiin tai koko PDF-tiedostoon. Acrobat liittää asianmukaisen profiilin, Muunna värit -valintaikkunassa määritetyllä tavalla valittuun väritilaan PDF-tiedostossa. Lisätietoja on Adoben ohjeen värimuunnoksia koskevissa aiheissa.

Tiedoston väriprofiilin vaihtaminen

Julkaisun väriprofiilia on tarpeen muuttaa vain hyvin harvoin. Sovellus näet määrittää väriprofiilin automaattisesti Väriasetukset-valintaikkunassa valittujen asetusten perusteella. Väriprofiilin manuaalinen muuttaminen on tarpeen vain silloin, kun julkaisua valmistellaan erilaista tulostuskohdetta varten tai kun korjataan sääntö, jota ei enää haluta soveltaa julkaisuun. Profiilin muuttamista suositetaan vain kokeneille käyttäjille.

Julkaisun väriprofiilia voi kuitenkin muuttaa seuraavasti:

  • Määritä uusi profiili. Tiedoston värinumerot pysyvät samoina, mutta uusi profiili voi merkittävästi muuttaa värien ulkoasua näytössä.
  • Poista profiili, jotta tiedosto ei enää käytä värinhallintaa.
  • (Acrobat, Photoshop ja InDesign) Muunna julkaisun värit erilaisen profiilin väritilaan. Värinumerot vaihtuvat värien alkuperäisen ulkoasun säilyttämiseksi.

Väriprofiilin määrittäminen tai poistaminen (Illustrator, Photoshop)

  1. Valitse Muokkaa > Määritä profiili.
  2. Valitse asetus ja valitse OK:

Älä käytä värinhallintaa tässä julkaisussa Asetus poistaa julkaisussa olevan profiilin. Valitse tämä asetus vain, jos et varmasti halua käyttää värinhallintaa julkaisussa. Kun olet poistanut profiilin tiedostosta, sovelluksen työskentelyavaruusprofiilit määrittävät värien ulkoasun.

Käyttäminen [värimalli: työtila] Asetus määrittää julkaisun työtilaprofiilin.

Profiili Asetuksen avulla voi valita erilaisen profiilin. Sovellus sisällyttää uuden profiilin julkaisuun muuntamatta värejä profiilitilaan. Tämä voi merkittävästi muuttaa värien ulkoasua näytössä.

Väriprofiilin määrittäminen tai poistaminen (InDesign)

  1. Valitse Muokkaa > Määritä profiilit.
  2. Valitse yksi seuraavista RGB-profiilia ja CMYK-profiilia varten:

    Hylkää (käytä nykyistä työtilaa)
    Asetus poistaa julkaisussa olevan profiilin. Valitse tämä asetus vain, jos et varmasti halua käyttää värinhallintaa julkaisussa. Kun julkaisun profiili on poistettu, värien ulkoasun määrittävät sovelluksen työtilaprofiilit eikä julkaisuun voi enää sisällyttää profiilia.

    Määritä nykyinen työtila [työtila] Asetus määrittää julkaisun työtilaprofiilin.

    Määritä profiili Asetuksen avulla voi valita erilaisen profiilin. Sovellus sisällyttää uuden profiilin julkaisuun muuntamatta värejä profiilitilaan. Tämä voi merkittävästi muuttaa värien ulkoasua näytössä.
  3. Valitse muodostusperuste julkaisun kullekin grafiikkatyypille. Voit valita yhden neljästä muodostusperusteesta kutakin grafiikkatyyppiä varten tai valita Käytä väriasetusperustetta, jolloin käytetään Väriasetukset-valintaikkunassa määritettyä muodostusperustetta. Muodostusperusteita koskevia lisätietoja on ohjeessa.

    Seuraavassa on lueteltu grafiikkatyypit:
    Tasaväri-väriperuste Asettaa muodostusperusteen InDesignin alkuperäisten objektien vektorigrafiikalle (yhtenäisille värialueille).
    Oletuskuvaperuste Asetus määrittää InDesigniin sijoitettujen bittikarttakuvien oletuskuvaperusteen. Asetus voidaan kuitenkin ohittaa kuvakohtaisesti.
    Sekoituksen jälkeinen peruste Sekoituksen jälkeinen peruste asettaa vedostuksen tai lopullisen väritilan muodostusperusteet väreille, jotka ovat muodostuneet läpinäkyvyyden seurauksena. Käytä tätä asetusta, jos julkaisussa on läpinäkyviä objekteja.
  4. Tarkasta uuden profiilin vaikutukset valitsemalla Esikatselu ja napsauttamalla sitten OK-painiketta.

Tiedoston värien muuntaminen toiseen profiiliin (Photoshop)

  1. Valitse Muokkaa > Muunna profiiliin.
  2. Valitse Kohdetilasta väriprofiilit, joihin haluat muuntaa julkaisun värit. Julkaisu muunnetaan ja uudet profiilit nimiöidään julkaisuun.
  3. Määritä Muunnosasetukset-kohtaan värinhallintaohjelma, muodostusperuste sekä mustan pisteen ja rasteroinnin asetukset, jos ne ovat käytettävissä. 
  4. Yhdistä julkaisun kaikki tasot muunnoksessa yhdeksi tasoksi valitsemalla Yhdistä tasot.
  5. Tarkasta muunnoksen vaikutukset valitsemalla Esikatselu.

Muunna julkaisun värit Multichannel-, Device Link- tai Abstract-väriprofiileiksi (Photoshop)

  1. Valitse Muokkaa > Muunna profiiliin.
  2. Valitse Lisäasetukset. Seuraavat ICC-lisäprofiilityypit ovat käytettävissä Kohdetila-kohdassa:

Monikanava  Useampaa kuin neljää värikanavaa tukevat profiilit. Näistä on hyötyä, kun tulostetaan käyttäen vähintään neljää väriä.

Laitelinkki Profiilit, jotka muuntuvat suoraan laitteen väritilasta toiseen käyttämättä prosessissa väliväritilaa. Näistä on hyötyä, kun vaaditaan tietyt laitearvojen määritykset (esimerkiksi 100 % mustaa).

Abstrakti Mukautetut kuvatehosteet sallivat profiilit. Abstrakteilla profiileilla voi olla LAB/XYZ-arvoja sekä syöte- että tulosarvoina. Tämä mahdollistaa toivotun erikoistehosteen luomisen mukautetun LUT-kuvan avulla.

Huomautus: Harmaa-, RGB-, LAB- ja CMYK-väriprofiilit on ryhmitelty luokittain Lisäasetukset-näkymässä. Perusnäkymän Profiili-valikossa ne näkyvät yhdessä.

  1. Tarkasta muunnoksen vaikutukset valitsemalla Esikatselu.  

Tiedoston värien muuntaminen toiseen profiiliin (Acrobat)

PDF-tiedoston värit muunnetaan valinnalla Työkalut > Painaminen > Muunna värit. Lisätietoja on Adoben ohjeen värimuunnoksia koskevissa aiheissa.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?

Adobe MAX 2024

Adobe MAX
Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX

Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX 2024

Adobe MAX
Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX

Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa