Käyttöopas Peruuta

Kuvien tulostaminen kirjapainossa

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Yleisiä kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
  4. Photoshopin iPad-versio (ei saatavilla Manner-Kiinassa)
    1. Photoshopin iPad-versio | Yleisiä kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Sommitelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Sommitelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopissa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
  5. Photoshopin verkkoversio (ei saatavilla Manner-Kiinassa)
    1. Yleisiä kysymyksiä
    2. Järjestelmävaatimukset
    3. Pikanäppäimet
    4. Tuetut tiedostotyypit
    5. Työtilan esittely
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Generatiiviset tekoälyominaisuudet
    8. Muokkaamisen peruskäsitteet
    9. Pikatoiminnot
    10. Tasojen käyttäminen
    11. Kuvien retusointi ja virheiden poistaminen
    12. Nopeiden valintojen tekeminen
    13. Kuvan parantaminen säätötasojen avulla
    14. Kuvien siirtäminen, muuntaminen ja rajaaminen
    15. Piirtäminen ja maalaaminen
    16. Tekstitasojen käyttäminen
    17. Työskentele verkossa kenen tahansa kanssa
    18. Hallitse sovelluksen asetuksia
  6. Photoshop (Beta) (ei saatavana Manner-Kiinassa)
    1. Creative Cloud (Beta) -sovellusten käytön aloittaminen
    2. Photoshop (Beta) -tietokoneversio
  7. Generatiivinen tekoäly (ei saatavilla Manner-Kiinassa) 
    1. Yleisiä kysymyksiä Photoshopin uusista tekoälytoiminnoista
    2. Generatiivinen täyttö Photoshopin tietokoneversiossa
    3. Generatiivinen laajennus Photoshopin tietokoneversiossa
    4. Generatiivinen täyttö Photoshopin iPad-versiossa
    5. Generatiivinen laajennus Photoshopin iPad-versiossa
    6. Generatiiviset variaatiot Photoshopin iPad-versiossa
    7. Generatiiviset tekoälyominaisuudet Photoshopin verkkoversiossa
  8. Content Authenticity (ei saatavilla Manner-Kiinassa)
    1. Sisällön valtuudet Photoshopissa
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  9. Pilvidokumentit (ei saatavilla Manner-Kiinassa)
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Kutsu muita muokkaamaan pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  10. Työtila
    1. Perustietoja työtilasta
    2. Oletusasetukset
    3. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    4. Dokumenttien luonti
    5. Tiedostojen sijoittaminen
    6. Oletuspikanäppäimet
    7. Pikanäppäinten mukauttaminen
    8. Työkaluvalikoimat
    9. Suorituskyvyn oletusarvot
    10. Työkalujen käyttö
    11. Esimääritykset
    12. Ruudukko ja apulinjat
    13. Kosketuseleet
    14. Käytä Touch Baria Photoshopissa
    15. Kosketustoiminnot ja mukautettavat työtilat
    16. Tekninen esikatselu
    17. Metatiedot ja muistiinpanot
    18. Kosketustoiminnot ja mukautettavat työtilat
    19. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    20. Viivaimet
    21. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    22. Palstojen määrittäminen kuvalle
    23. Kumoa ja Historia
    24. Paneelit ja valikot
    25. Elementtien sijoittelu kohdistamalla
    26. Sijoittaminen viivaintyökalulla
  11. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  12. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  13. Tasot
    1. Tasojen perusteet
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
  14. Valinnat
    1. Valintojen perusteet
    2. Valintojen tekeminen sommitelmissa
    3. Valinta ja maski -työtila
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Pikselivalintojen muokkaaminen
    7. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    8. Tilapäisen pikamaskin luominen
    9. Värialueen valitseminen kuvasta
    10. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    11. Kanavien perusteet
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
  15. Kuvan säädöt
    1. Objektin värien korvaaminen
    2. Perspektiivin käyristäminen
    3. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    4. Esimerkkejä korjaussiveltimen käytöstä
    5. Vie värihaun taulukoita
    6. Kuvan terävyyden ja sumeuden säätäminen
    7. Värinsäädöt
    8. Kirkkaus/kontrasti-säädön käyttäminen
    9. Tummien ja vaaleiden yksityiskohtien säätäminen
    10. Tasojen säätö
    11. Sävyn ja kylläisyyden säätäminen
    12. Värikirkkauden säätäminen
    13. Kuvan alueiden värikylläisyyden säätäminen
    14. Nopeiden säätöjen tekeminen sävyihin
    15. Väritehosteiden lisääminen kuviin
    16. Kuvan paranteleminen väritasapainoa säätämällä
    17. High Dynamic Range -kuvat
    18. Histogrammien ja pikseliarvojen tarkasteleminen
    19. Värien sovittaminen kuvassasi
    20. Valokuvien rajaaminen ja suoristaminen
    21. Värikuvan muuntaminen mustavalkokuvaksi
    22. Säätö- ja täyttötasot
    23. Käyrien säätö
    24. Sekoitustilat
    25. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    26. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    27. HDR-valotuksen ja -sävytyksen säätäminen
    28. Kuvan alueiden varjostaminen tai lisävalottaminen
    29. Selektiivisten värinsäätöjen tekeminen
  16. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Säteittäinen suodatin Camera Raw'ssa
    10. Camera Raw -asetusten hallinta
    11. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    12. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    13. Kuvien kiertäminen, rajaus ja säätäminen
    14. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    15. Camera Raw'n prosessiversiot
    16. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  17. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  18. Kuvan parantaminen ja muuntaminen
    1. Taivaan korvaaminen kuvissa
    2. Objektien muuntaminen
    3. Rajauksen, käännön ja piirtoalueen koon säätäminen
    4. Valokuvien rajaaminen ja suoristaminen
    5. Panoraamakuvien luominen ja muokkaaminen
    6. Kuvien, muotojen ja reittien käyristykset
    7. Pakopiste
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
  19. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
    27. Esimääritysten, makrojen ja asetusten siirto
  20. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
  21. Suodattimet ja tehosteet
    1. Sulata-suodattimen käyttö
    2. Sumennusgallerian käyttö
    3. Perustietoja suodattimista
    4. Suodatintehosteiden luettelo
    5. Valaistustehosteiden lisääminen
    6. Mukautuvan laajakuvasuodattimen käyttö
    7. Öljymaalaussuodattimen käyttö
    8. Sulata-suodattimen käyttö
    9. Tasotehosteet ja -tyylit
    10. Erityisten suodatinten käyttö
    11. Kuvan alueiden hankaaminen
  22. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Kaksisävyt
    5. Väriprofiilien käyttäminen
    6. Julkaisujen värinhallinta online-katselua varten
    7. Dokumenttien värinhallinta tulostuksessa
    8. Tuotujen kuvien värinhallinta
    9. Värien tarkastaminen
  24. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  25. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  26. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kuvien tulostaminen kirjapainossa
    8. Photoshopin väritulosteiden parantaminen
    9. Tulostusongelmien vianmääritys | Photoshop
  27. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  28. Vianmääritys
    1. Ratkaistut ongelmat 
    2. Tunnetut ongelmat
    3. Optimoi Photoshopin suorituskyky
    4. Perusvianmääritys
    5. Kaatumisen tai jumiutumisen vianmääritys
    6. Ohjelmavirheiden vianmääritys
    7. Työlevy täynnä -virheiden vianmääritys
    8. Grafiikkasuorittimen ja näytönohjaimen ongelmien vianmääritys
    9. Puuttuvien työkalujen etsiminen
    10. Photoshop | Yleisiä kysymyksiä poistetuista 3D-ominaisuuksista

Kuvien valmisteleminen kirjapainoa varten

Photoshopilla voidaan valmistella kuvatiedostot offsetlitografiaa, digitaalista tulostusta, syväpainoa ja muita kaupallisia tulostusprosesseja varten.

Työnkulkuun vaikuttaa yleensä se, miten kirjapaino valmistelee kuvan painettavaksi. Ennen kuin aloitat kuvatiedostojen valmistelemisen, kysy kirjapainosta, millaisia vaatimuksia tiedostoille on asetettu. Sinun ei ehkä pidä muuntaa kuvaa CMYK-muotoon missään vaiheessa, koska kirjapainossa käytetään tapauskohtaisia asetuksia. Tässä kuvataan muutamia tapoja valmistella kuvatiedostot niin, että tulokset vastaavat odotuksia:

  • Käsittele kuvaa koko ajan RGB-tilassa ja varmista, että kuvatiedostoon on sisällytetty RGB-työtilaprofiili. Jos tulostus- tai painopalvelu käyttää värinhallintajärjestelmää, se yleensä pystyy muuntamaan kuvat tarkasti filmin tai painolevyjen tuottamisessa tarvittaviksi CMYK-kuviksi käyttämällä apuna tiedostosi profiilia.

  • Käytä RGB-tilaa, kunnes olet saanut kuvan valmiiksi. Muunna kuva sitten CMYK-tilaan ja tee viimeiset väri- ja sävysäädöt. Tarkista varsinkin kuvan huippuvalo- ja varjokohdat. Tee korjaukset käyttämällä Tasot-, Käyrät- tai Sävy/kylläisyys-säätötasoja. Näiden säätöjen pitäisi olla hienovaraisia. Litistä kuva tarvittaessa ja lähetä sitten CMYK-tiedosto tulostuspalveluun.

  • Sijoita RGB- tai CMYK-kuva Adobe InDesigniin tai Adobe Illustratoriin. Kirjapaino ei yleensä tulosta kuvia suoraan Photoshopista, vaan Adobe InDesignin kaltaisesta julkaisuohjelmasta tai Adobe Illustratorin kaltaisesta kuvitusohjelmasta. Lisätietoja Photoshop-tiedostojen tuomisesta Adobe InDesigniin tai Adobe Illustratoriin on Adobe InDesignin ohjeessa ja Adobe Illustratorin ohjeessa.

Seuraavat seikat kannattaa muistaa käsiteltäessä kuvaa, joka on tarkoitus tulostaa kirjapainossa:

  • Jos tiedät painokoneen ominaisuudet, voit säätää huippuvalo- ja varjokohdat niin, että yksityiskohdat säilyvät.

  • Jos tulostat valmiin tiedoston pöytätulostimella, huomaa, että se ei pysty tuottamaan samanlaatuista jälkeä kuin painokone. Ammattitasoinen värivedos antaa tarkemman kuvan lopullisesta tulosteesta.

  • Jos olet saanut kirjapainosta profiilin, voit valita sen Vedosasetukset-komennolla ja katsella pehmeää vedosta antamalla Vedosväri-komennon. Käytä tätä menetelmää, kun esikatselet lopullista tulostetta näytöstä.

Huomautus:

Jotkin kirjapainot haluavat dokumentit PDF-muotoisina, varsinkin jos dokumenttien pitää noudattaa PDF/X-vaatimuksia. Katso Tallentaminen Photoshopin PDF-muodossa.

Tulostusasetusten määrittäminen

Jos valmistelet kuvia kirjapainoa varten suoraan Photoshopilla, voit valita ja esikatsella erilaisia sivumerkkejä ja muita tulostusasetuksia Tulosta-komennolla. Yleensä näiden tulostusasetusten määrittäminen pitäisi jättää painoalan ammattilaisen tai painatusprosessin tuntevan henkilön tehtäväksi.

Tulostuksen sivumerkit Photoshopissa
Sivumerkit

A. Liukuväripalkki B. Otsikko C. Kohdistusmerkit D. Progressiivinen väripalkki E. Kulman leikkausmerkki F. Keskitetty leikkausmerkki G. Kuvaus H. Tähtimerkki 

  1. Valitse Tiedosto > Tulosta.
  2. Valitse kohovalikosta Tulostus.
  3. Valitse haluamasi seuraavista asetuksista:

    Kalibrointipalkit

    Tulostaa 11 harmaasävyä tiheydellä 0–100 % ja 10 %:n välein. Käytettäessä CMYK-värierottelua liukuväripalkki tulostuu kunkin CMYK-levyn vasempaan reunaan ja progressiivinen väripalkki oikeaan reunaan.

    Huomautus:

    Kalibrointipalkit, kohdistusmerkit, leikkausmerkit ja tunnukset tulostuvat vain, jos arkki on tulostettavaa kuvaa suurempi.  

    Kohdistusmerkit

    Tämä asetus tulostaa kuvaan kohdistusmerkit (myös napakympit ja tähtimerkit). Merkkejä käytetään etenkin värierottelujen kohdistamiseen PostScript-tulostimissa.

    Kulman leikkausmerkit

    Tulostaa leikkausmerkit kohtiin, joista sivu leikataan. Voit tulostaa leikkausmerkit arkin kulmiin. PostScript-tulostinta käytettäessä tämän asetuksen valitseminen merkitsee myös tähtimerkkien tulostamista.

    Keskitetyt leikkausmerkit

    Tulostaa leikkausmerkit kohtiin, joista sivu leikataan. Leikkausmerkit voidaan sijoittaa arkin kunkin reunan keskelle.

    Kuvaus

    Tämä asetus tulostaa Tiedoston tiedot -valintaikkunaan kirjoitetusta tekstistä enintään noin 300 merkkiä. Kuvaustekstin kirjasin on aina 9 pisteen normaali Helvetica.

    Tunnukset

    Tämä asetus tulostaa tiedostonimen kuvan yläpuolelle. Jos tulostat erotteluja, erottelun nimi tulostuu tunnuksen osana.

    Kalvo alla

    Tekee tekstistä luettavaa, kun kalvo on alla eli kun filmin tai valokuvapaperin valoherkkä kerros osoittaa itsestäsi poispäin. Yleensä paperille tulostettavat kuvat tulostetaan kalvo päällä, jolloin teksti on luettavaa, kun valoherkkä kerros on itseesi päin. Kuvat tulostetaan filmille usein niin, että kalvo on alla.

    Negatiivi

    Tulostaa koko kuvan, myös kaikki maskit ja taustavärin, käänteisenä. Kuva-valikon Negatiivi-komennosta poiketen tämä Negatiivi-asetus muuntaa negatiiviksi tulosteen eikä näytössä olevaa kuvaa. Jos värierottelut tulostetaan suoraan filmille, kuvasta tarvitaan luultavasti negatiivi, joskin filmipositiivit ovat yleisiä monissa maissa. Tarkista tulostuspalvelusta, mikä asetuksen arvon pitää olla. Kalvopuolen voi tunnistaa tarkastelemalla filmiä kirkkaassa valossa kehityksen jälkeen. Himmeä puoli on kalvopuoli ja kiiltävä puoli filmin pohjakerros. Tarkista, missä muodossa tulostuspalvelu haluaa filmin: positiivi ja kalvo päällä, negatiivi ja kalvo päällä, positiivi ja kalvo alla vai negatiivi ja kalvo alla.

    Tausta

    Valitsee taustavärin, joka tulostuu sivulle kuva-alueen ulkopuolelle. Esimerkiksi musta tai värillinen tausta voi olla suotava tulostettaessa dioja filmitulostimella. Jos haluat käyttää tätä asetusta, napsata Tausta ja valitse sitten värinvalitsimella väri. Tämä on vain tulostusasetus, eikä se vaikuta itse kuvaan.

    Reunus

    Tulostaa kuvan ympärille mustan reunaviivan. Määritä reunaviivan leveys kirjoittamalla numero ja valitsemalla yksikkö.

    Leikkausvara

    Tulostaa leikkausmerkit kuvan sisäpuolelle ulkopuolen sijasta. Käytä tätä asetusta, kun aiot poistaa kuvasta reunat. Määritä leikkausvaran leveys kirjoittamalla numero ja valitsemalla yksikkö.

    Interpolointi

    Vähentää pieniresoluutioisen kuvan karkeutta interpoloimalla automaattisesti ylöspäin tulostuksen aikana (PostScript-tulostimissa). Interpolointi voi kuitenkin heikentää kuvan terävyyttä.

Vektoritietojen sisällyttämistä koskevia lisätietoja: Vektoritietojen tulostaminen.

Valmisteltaessa kuvaa painettavaksi tai käsiteltäessä CMYK-kuvia tai spottivärejä sisältäviä kuvia kukin värikanava voidaan tulostaa erillisenä sivuna.

Huomautus:

Muilla kuin Postscript-tulostimilla tulostettujen CMYK-, kaksisävy- tai monikanavakuvien eroavaisuudet eivät välttämättä ole samanlaiset kuin Postscript-tulostimilla tulostettujen.

Värikanavat tulostettuna erillisille sivuille Photoshopissa
Kukin värikanava tulostettuna erilliselle sivulle.

Huomautus:

Jos tulostettavana on toisesta sovelluksesta siirretty kuva ja spottivärikanavat halutaan tulostaa spottivärilevyille, tiedosto on ensin tallennettava DCS 2.0 -muodossa. DCS 2.0 -muoto säilyttää spottivärikanavat. Esimerkiksi Adobe InDesign ja QuarkXPress tukevat tätä tiedostomuotoa.

  1. Varmista, että kuva on CMYK-väri-, monikanava- tai kaksiväritilassa, ja valitse sitten Tiedosto > Tulosta.
  2. Valitse avattavasta Värinhallinta-valikosta Värierottelut.
    Huomautus:

    Valitun tulostimen ja tulostinohjaimen mukaan nämä asetukset saattavat näkyä myös tulostusasetusten valintaikkunassa. Windowsissa tulostinohjaimen asetukset saadaan näkyviin napsauttamalla Ominaisuudet-painiketta. Mac OS -käyttöjärjestelmässä käytetään avattavaa valikkoa, joka tulostusasetusten valintaikkunassa.

  3. Valitse Tulosta. Photoshop tulostaa värierottelun jokaisesta kuvan väristä.

Spottikanavia sisältävän kuvan valmisteleminen tulostettavaksi toisesta sovelluksesta

  1. Jos kyseessä on kaksisävykuva (duotone), muunna se monikanavatilaan.
  2. Tallenna kuva DCS 2.0 -muodossa.
  3. Poista Sisällytä rasteri- ja Sisällytä siirtofunktio -asetusten valinta DCS 2.0 -muoto -valintaikkunassa.
  4. Avaa tai tuo kuva Photoshopilla ja määritä rasterikulmat. Varmista, että olet määrittänyt tulostimelle kunkin painolevyn spottivärin.
    Huomautus:

    Voit sijoittaa spottivärejä sisältävän PSD-tiedoston suoraan Illustratoriin tai InDesigniin ilman erityisiä valmisteluja.

Värien lihotuksen luominen

Lihotus tarkoittaa limittämistä, joka estää erittäin kapeiden tyhjien välien syntymisen tulostettuun kuvaan painokoneen väärän kohdistuksen takia. Kysy neuvoa kirjapainosta, ennen kuin käytät lihotusta. Useimmiten kirjapaino päättää, onko lihottaminen tarpeen. Tässä tapauksessa kirjapainosta ilmoitetaan, mitkä arvot pitää kirjoittaa Lihotus-valintaikkunaan.

Lihottaminen kohdistusvirheiden korjaamiseksi Photoshopissa
Lihottaminen kohdistusvirheiden korjaamiseksi

A. Kohdistusvirhe ilman lihotusta B. Kohdistusvirhe ja lihotus 

Lihotuksen tarkoitus on korjata tasaisten värien kohdistusvirheet. Yleensä lihotuksia ei kannata tehdä sävykuviin, kuten valokuviin. Liiallinen lihottaminen voi tuottaa ääriviivavaikutelman. Nämä ongelmat eivät ehkä tule ilmi näytössä, vaan vasta tulosteissa. Photoshop soveltaa lihottamisessa vakiosääntöjä:

  • Kaikki värit leviävät mustan alle.

  • Vaaleat värit leviävät tummempien värien alle.

  • Keltainen leviää syaanin, magentan ja mustan alle.

  • Puhdas syaani ja puhdas magenta leviävät toistensa alle tasavertaisina.

  1. Voit katsella kuvaa tulostuslaitteen väritilassa valitsemalla Muokkaa > Muunna profiiliksi. Katso Tiedoston värien muuntaminen toiseen profiiliin (Photoshop)
  2. Valitse Kuva > Lihotus.
  3. Kirjoita Leveys-ruutuun kirjapainon ilmoittama lihotusarvo. Valitse sitten mittayksikkö ja valitse OK. Kysy kirjapainosta, kuinka suureen kohdistusvirheeseen on varauduttava.

Skannausresoluution määrittäminen tulostusta varten

Voit erilaisilla menetelmillä selvittää, millä resoluutiolla valokuva pitää skannata. Jos skannaat tulostettavaksi tarkoitettuja valokuvia ja tiedät tarkan koon ja tulostusrasterin tiheyden, voit määrittää skannausresoluution seuraavilla keinoilla. Usein on helpointa käyttää skannerin suurinta optista tarkkuutta ja muuttaa kuvan kokoa myöhemmin Photoshopilla.

Skannausresoluution arvioiminen

Skannattavan kuvan resoluutio voidaan määrittää käyttämällä alkuperäisen ja lopullisen kuvan mittoja ja tulostuslaitteen resoluutiota. Skannausresoluutio muuttuu kuvan resoluutioksi, kun skannattu kuva avataan Photoshopissa.

  1. Tee jokin seuraavista toimista:
    • Jos kyseessä on lasertulostin, kerro sen rasteritiheys kahdella. Saat tietää tulostimen rasteritiheyden tulostimen käyttöoppaasta tai tulostuspalvelusta.

    • Jos käytössäsi on mustesuihkutulostin, tarkista ihanteellinen resoluutio tulostimen käyttöoppaasta. Monissa värisublimaatiotulostimissa ja suoraan valokuvapaperille tulostavissa laitteissa ihanteellinen resoluutio on 300–400 dpi.

  2. Määritä lopullisen kuvan koon suhde alkuperäisen kuvan kokoon. Esimerkiksi lopulliselta kooltaan 6 x 9 tuuman (15,2 x 22,9 cm) kuvan suhde 2 x 3 tuuman (5,1 x 7,6 cm) alkuperäiseen kuvaan on 3:1.
  3. Kerro vaiheessa 1 saatu tulos vaiheessa 2 saadulla tuloksella.

    Oletetaan, että tulostat latomakoneelle, jonka rasteritiheys on 85 lpi ja lopullisen kuvan suhde alkuperäiseen on 3:1. Laske ensin 85 (rasteritiheys) x 2; tulo on 170. Laske sitten 170 x 3; tästä saadaan 510 ppi:n skannaustaajuus. Jos aiot tulostaa mustesuihkutulostimella, jonka ihanteellinen resoluutio on 300 dpi, kerro 300 luvulla 3. Saat skannausresoluution tulokseksi 900.

    Huomautus:

    Eri värierottelumenetelmät voivat edellyttää erilaista kuvan resoluution ja rasteritiheyden suhdetta. Asia kannattaa tarkistaa tulostuspalvelusta ennen kuvan skannaamista.

Tiedostokoon laskeminen ennen kuvan skannaamista

Voit ennakoida skannaamisen tuloksena syntyvän tiedoston koon luomalla koetiedoston.

  1. Valitse Photoshopissa Tiedosto > Uusi.
  2. Määritä lopullisen tulostetun kuvan leveys, korkeus ja resoluutio. Resoluution pitäisi olla 1,5–2-kertainen tulostamisessa käytettävään rasteritiheyteen verrattuna. Tarkista, että tila, jossa kuva skannataan, on valittuna. Tiedostokoko näkyy Uusi-valintaikkunassa.

    Oletetaan, että haluat lopullisen kuvan olevan 4 tuumaa (10,2 cm) leveä ja 5 tuumaa (12,7 cm) korkea. Kuva on tarkoitus tulostaa rasteritiheydellä 150 ja suhteessa 2:1, joten resoluutioksi valitaan 300. Tiedoston kooksi tulee 5,15 megatavua.

    Skannaa kuva syöttämällä tiedostokoko skannerin asetuksiin. Resoluutiota tai kuvakokoa ei tarvitse ottaa huomioon. Kun olet skannannut kuvan ja tuonut sen Photoshopiin, määritä kuvan oikea leveys ja korkeus Kuvan koko -komennolla (varmista, että Interpoloi kuva -vaihtoehto ei ole valittuna).

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?