Kuvan luominen

  1. Valitse Tiedosto > Uusi.
  2. Kirjoita Uusi-valintaikkunaan kuvan nimi.
  3. (valinnainen) Valitse asiakirjan koko Asiakirjan tyyppi -valikosta.

    Huomautus:

    Jos haluat luoda dokumentin, jonka pikselimitat on määritetty tiettyä laitetta varten, napsauta Device Central -painiketta.

  4. Määritä korkeus ja leveys valitsemalla valmiit arvot Koko-valikosta tai kirjoittamalla arvot Leveys- ja Korkeus-ruutuihin.

    Huomautus:

    Uuden kuvan leveys, korkeus, tarkkuus, väritila ja bittisyvyys voidaan määrittää minkä tahansa avoimen kuvan mukaiseksi valitsemalla tiedostonimi Asiakirjan tyyppi -valikon alaosasta.

  5. Määritä tarkkuus, väritila ja bittisyvyys.

    Jos olet kopioinut valinnan Leikepöydälle, kuvan mitat ja tarkkuus ovat automaattisesti näiden kuvatietojen mukaiset.

  6. Valitse taustan sisällön vaihtoehto:

    Valkoinen

    Tämä valinta täyttää taustatason valkoisella eli oletustaustavärillä.

    Taustaväri

    Täyttää taustatason nykyisellä taustavärillä.

    Läpinäkyvä

    Tämä valinta tekee ensimmäisestä tasosta läpinäkyvän, ilman väriarvoja. Dokumentin sisältö on tällöin yksi läpinäkyvä taso.

    Muu avaa Värivalitsin-valintaikkunan taustavärin valintaa varten. Lisätietoja on Adobe Värinvalitsimen esittelyssä.

  7. (Valinnainen) Napsauta Lisäasetukset-painiketta, jos haluat nähdä lisää vaihtoehtoja.
  8. (Valinnainen) Valitse Lisäasetukset-kohdassa väriprofiili tai Älä käytä värinhallintaa tässä dokumentissa -asetus. Valitse Pikselin sivusuhde -asetukseksi Neliö, paitsi jos aiot käyttää kuvaa videossa. Valitse jälkimmäisessä tapauksessa asetus, joka ei tee pikseleistä neliömäisiä.
  9. Kun olet valmis, voit tallentaa asetukset esimäärityksenä valitsemalla Tallenna esimääritys tai avata uuden tiedoston valitsemalla OK.

Kuvan monistaminen

Koko kuva (kaikkine tasoineen, tasomaskeineen ja kanavineen) voidaan kopioida järjestelmän käytettävissä olevaan muistiin tallentamatta kuvaa levylle.

  1. Avaa monistettava kuva.
  2. Valitse Kuva > Monista.
  3. Anna kuvan kaksoiskappaleen nimi.
  4. Jos haluat monistaa kuvan ja yhdistää tasot, valitse Monista vain yhdistetyt tasot. Jos haluat säilyttää tasot, varmista, ettei tätä vaihtoehtoa ole valittu.
  5. Valitse OK.

Avoimet tiedostot

Voit avata tiedostoja Avaa- tai Avaa äskeiset -komennolla. Voit avata tiedostoja Photoshopiin myös Adobe Bridge- tai Adobe Photoshop Lightroom -ohjelmasta.

Kun avaat tietynlaisia tiedostoja, esimerkiksi Camera Raw- ja PDF-tiedostoja, sinun tarvitsee määrittää asetuksia valintaikkunassa, ennen kuin tiedostot avautuvat Photoshopissa.

Still-kuvien lisäksi Photoshopissa voi avata ja muokata 3D-tiedostoja, videoita ja kuvasarjatiedostoja. Lisätietoja on kohdassa Videotiedostojen ja kuvasarjojen tuominen.

Huomautus:

Photoshop käyttää plug-in-moduuleja erimuotoisten tiedostojen avaamiseen ja tuomiseen. Jos tiedostomuoto ei näy Avaa-valintaikkunassa tai Tiedosto > Tuo -alivalikossa, tiedostomuodon plug-in-moduuli on ehkä asennettava.

Joskus Photoshop ei pysty määrittämään tiedoston oikeaa väritilaa. Tämä voi johtua esimerkiksi siitä, että tiedosto on siirretty käyttöjärjestelmästä toiseen. Toisinaan tiedoston siirtäminen Mac OS:stä Windowsiin aiheuttaa sen, että ohjelma ymmärtää tiedostomuodon väärin. Tällöin käyttäjän on määritettävä oikea muoto, jossa tiedosto avataan.

Huomautus:

Voit säilyttää (niiltä osin kuin mahdollista) tasot, maskit, läpinäkyvyyden, yhdistetyt muodot, osat, kuvakartat ja muokattavan tekstin, kun tuot Illustratorin kuvia Photoshopiin. Vie Illustratorissa kuvat Photoshop (PSD) -tiedostomuotoon. Jos Illustratorin kuvissa on elementtejä, joita Photoshop ei tue, kuvien ulkoasu säilytetään, mutta tasot yhdistetään ja kuvat rasteroidaan.

Tiedoston avaaminen Avaa-komennolla

  1. Valitse Tiedosto > Avaa.
  2. Valitse avattavan tiedoston nimi. Jos tiedostoa ei näy, valitse kaikkien tiedostojen näyttäminen Tiedostotyyppi-luettelosta (Windows) tai Näytä kaikki (Mac OS) -ponnahdusvalikosta.
  3. Valitse Avaa. Joissakin tapauksissa näyttöön tulee valintaikkuna, jossa voit määrittää muotokohtaisia asetuksia.

    Huomautus:

    Jos näyttöön tulee väriprofiilivaroitus, valitse, käytetäänkö sisällytettyä profiilia työskentelyväriavaruutena, muunnetaanko dokumentin värit työskentelyväriavaruuden mukaisiksi vai muunnetaanko sisällytetty profiili käänteiseksi. Lisätietoja on artikkelissa Tuotujen kuvien värinhallinta.

Äskettäin käytetyn tiedoston avaaminen

  1. Valitse Tiedosto > Avaa äskeiset ja valitse tiedosto alivalikosta.

    Huomautus:

    Jos haluat muuttaa Avaa äskeiset -valikossa näkyvien tiedostojen määrää, muuta Äskeisten tiedostojen luettelo sisältää -asetusta tiedoston käsittelyn asetuksissa. Valitse Muokkaa > Asetukset > Tiedoston käsittely (Windows) tai Photoshop > Asetukset > Tiedoston käsittely (Mac OS).

Avattavan tiedoston muodon määrittäminen

Jos tiedostoa tallennettaessa on valittu tunniste, joka ei vastaa tiedoston todellista muotoa (esimerkiksi PSD-tiedoston tunnisteeksi on annettu .gif), tai tunniste puuttuu, Photoshop ei ehkä pysty avaamaan tiedostoa. Kun valitset oikean muodon, Photoshop pystyy tunnistamaan ja avaamaan tiedoston.

  1. Tee jokin seuraavista toimista:
    • (Windows) Valitse Tiedosto > Avaa muodossa ja valitse avattava tiedosto. Valitse sitten haluamasi muoto Avaa muodossa -ponnahdusvalikosta ja valitse Avaa.

    • (Mac OS) Valitse Arkisto > Avaa ja valitse Näytä-ponnahdusvalikosta Kaikki dokumentit. Valitse sitten avattava tiedosto, valitse haluamasi tiedostomuoto Muoto-ponnahdusvalikosta ja valitse Avaa.

    Huomautus:

    Jos tiedosto ei avaudu, valittu muoto ei ehkä ole tiedoston oma muoto tai tiedosto voi olla vahingoittunut.

PDF-tiedostojen avaaminen

Adobe Portable Document Format (PDF) on monikäyttöinen tiedostomuoto, jossa voi esittää sekä vektori- että bittikarttatietoja. Siinä on sähköisen dokumentin haku- ja siirtymistoimintoja. PDF on Adobe Illustratorin ja Adobe Acrobatin ensisijainen tiedostomuoto.

Jotkin PDF-tiedostot sisältävät ainoastaan yhden kuvan; toisissa saattaa olla useita sivuja ja kuvia. Kun avaat PDF-tiedostoa Photoshopissa, voit valita, mitkä sivut tai kuvat avataan, ja määrittää rasterointiasetukset.

Voit tuoda PDF-tietoja Photoshopiin myös Sijoita- tai Liitä-komennolla tai vetämällä ja pudottamalla. Sivu tai kuva sijoittuu erilliselle tasolle älykkäänä objektina.

Huomautus:

Seuraava ohje koskee vain yleisten PDF-tiedostojen avaamista Photoshopilla. Photoshop PDF -tiedostoja avattaessa ei tarvitse määrittää asetuksia Tuo PDF -valintaikkunassa.

  1. Tee jokin seuraavista toimista:
    • (Photoshop) Valitse Tiedosto > Avaa.

    • (Bridge) Valitse PDF-tiedosto ja sitten Tiedosto > Avaa sovelluksella > Adobe Photoshop. Siirry vaiheeseen 3.

  2. Valitse Avaa-valintaikkunassa tiedoston nimi ja valitse Avaa.
  3. Valitse Tuo PDF -valintaikkunan Valitse-kohdasta Sivut tai Kuvat sen mukaan, mitkä PDF-tiedoston osat haluat tuoda.
  4. Valitse avattavat sivut tai kuvat napsauttamalla miniatyyrejä. Voit valita useita sivuja tai kuvia vaihto-napsauttamalla. Valittujen kohteiden määrä näkyy esikatseluikkunassa. Jos tuot kuvia, siirry vaiheeseen 8.

    Huomautus:

    Miniatyyrin koko -valikon avulla voit säätää esikatseluikkunan miniatyyrinäkymän kokoa. Sovita sivulle -asetus sovittaa esikatseluikkunaan yhden miniatyyrin. Jos kohteita on useita, ikkunaan tulee vierityspalkki.

  5. Voit antaa uudelle dokumentille nimen kirjoittamalla sen Nimi-ruutuun. Jos tuot useita sivuja tai kuvia, ohjelmassa avautuu useita dokumentteja, joiden perusnimen jälkeen on numero.
  6. Valitse Sivun asetukset -kohdassa Rajaa kohteeseen -valikosta, mikä PDF-dokumentin kohta sisällytetään:

    Kehikko

    Rajaa pienimmän suorakulmaisen alueen, johon sivun kaikki teksti ja grafiikka sopii. Tämä asetus poistaa ylimääräisen tyhjän tilan ja rajausruudun ulkopuoliset dokumentin osat.

    Huomautus:

    Muokkausalue ei rajaa pois tyhjää tilaa, joka kuuluu lähdesovelluksen luomaan taustaan.

    Mediakehys

    Rajaa sivun alkuperäiseen kokoon.

    Rajausalue

    Rajaa PDF-tiedoston leikkausalueelle (leikkausreunukseen) asti.

    Leikkausvara

    Rajaa PDF-tiedostossa määritetylle alueelle, joka ottaa huomioon tuotantoprosessin väistämättömät rajoitukset, esimerkiksi leikkauksen, taittamisen ja siistimisen.

    Viimeistelyalue

    Rajaa viimeistellyn sivun lopulliseksi kooksi määritellylle alueelle.

    Kuvat

    Rajaa alueelle, joka on PDF-tiedostossa määritetty PDF-tietojen toisiin sovelluksiin viemistä varten.

  7. Syötä Kuvan koko -kohdan alla (tarvittaessa) arvot leveydelle ja korkeudelle:
    • Jos haluat sivujen mittasuhteiden säilyvän, kun kuvat skaalataan Leveys- ja Korkeus-arvojen mukaiseen suorakulmioon, valitse Säilytä mittasuhteet -asetus.

    • Jos haluat skaalata kuvat täsmälleen Leveys- ja Korkeus-arvojen mukaisiksi, poista Säilytä mittasuhteet -asetuksen valinta. Vääristymiä voi syntyä skaalattaessa sivuja.

    Kun useampia kuin yksi sivu on valittu, Leveys- ja Korkeus-tekstiruuduissa näkyy valittujen sivujen suurin leveys ja korkeus. Kaikki sivut muodostetaan alkuperäisen kokoisina, jos Säilytä mittasuhteet -asetus on valittu eikä Leveys- ja Korkeus-arvoja muuteta. Jos arvoja muutetaan, kaikki sivut skaalataan suhteellisina rasteroinnin yhteydessä.

  8. Määritä seuraavat Kuvan koko -asetukset:

    Tarkkuus

    Määrittää uuden dokumentin tarkkuuden. Katso myös Tietoja pikselimitoista ja tulostettujen kuvien resoluutioista.

    Tila

    Määrittää uuden dokumentin väritilan. Katso myös Väritilat.

    Bittisyvyys

    Määrittää uuden dokumentin bittisyvyyden. Katso myös Bittisyvyys.

    Leveys- ja Korkeus-arvot sekä Tarkkuus-arvo määrittävät kuvan lopulliset pikselimitat.

  9. Voit poistaa väriprofiilivaroitukset valitsemalla Ohita varoitukset.
  10. Valitse OK.

EPS-tiedoston avaaminen

Encapsulated PostScript (EPS) -tiedostot voivat sisältää sekä vektori- että bittikarttatietoja. Tätä tiedostomuotoa tukevat käytännöllisesti katsoen kaikki kuvankäsittely-, piirustus- ja sivuntaitto-ohjelmat. Adobe-sovellus, joka ensisijaisesti tuottaa PostScript-kuvia, on Adobe Illustrator. Kun vektorigrafiikkaa sisältävä EPS-tiedosto avataan, se rasteroidaan eli vektorigrafiikan matemaattisesti määritetyt viivat ja käyrät muunnetaan bittikarttakuvan pikseleiksi tai biteiksi.

Voit tuoda PostScript-kuvia Photoshopiin myös Sijoita- tai Liitä-komennolla tai vetämällä ja pudottamalla.

  1. Valitse Tiedosto > Avaa.
  2. Valitse avattava tiedosto ja valitse sitten Avaa.
  3. Määritä haluamasi koko, tarkkuus ja tila. Jos haluat säilyttää saman korkeuden ja leveyden suhteen, valitse Säilytä mittasuhteet.
  4. Voit vähentää kuvien ääriviivojen sahalaitaisuutta valitsemalla Pehmennetty.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö