Käyttöopas Peruuta

Paneelit ja valikot

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Yleisiä kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
  4. Photoshopin iPad-versio (ei saatavilla Manner-Kiinassa)
    1. Photoshopin iPad-versio | Yleisiä kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Sommitelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Sommitelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopissa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
  5. Photoshopin verkkoversio (ei saatavilla Manner-Kiinassa)
    1. Yleisiä kysymyksiä
    2. Järjestelmävaatimukset
    3. Pikanäppäimet
    4. Tuetut tiedostotyypit
    5. Työtilan esittely
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Generatiiviset tekoälyominaisuudet
    8. Muokkaamisen peruskäsitteet
    9. Pikatoiminnot
    10. Tasojen käyttäminen
    11. Kuvien retusointi ja virheiden poistaminen
    12. Nopeiden valintojen tekeminen
    13. Kuvan parantaminen säätötasojen avulla
    14. Kuvien siirtäminen, muuntaminen ja rajaaminen
    15. Piirtäminen ja maalaaminen
    16. Tekstitasojen käyttäminen
    17. Työskentele verkossa kenen tahansa kanssa
    18. Hallitse sovelluksen asetuksia
  6. Photoshop (Beta) (ei saatavana Manner-Kiinassa)
    1. Creative Cloud (Beta) -sovellusten käytön aloittaminen
    2. Photoshop (Beta) -tietokoneversio
  7. Generatiivinen tekoäly (ei saatavilla Manner-Kiinassa) 
    1. Yleisiä kysymyksiä Photoshopin uusista tekoälytoiminnoista
    2. Generatiivinen täyttö Photoshopin tietokoneversiossa
    3. Generatiivinen laajennus Photoshopin tietokoneversiossa
    4. Generatiivinen täyttö Photoshopin iPad-versiossa
    5. Generatiivinen laajennus Photoshopin iPad-versiossa
    6. Generatiiviset variaatiot Photoshopin iPad-versiossa
    7. Generatiiviset tekoälyominaisuudet Photoshopin verkkoversiossa
  8. Content Authenticity (ei saatavilla Manner-Kiinassa)
    1. Sisällön valtuudet Photoshopissa
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  9. Pilvidokumentit (ei saatavilla Manner-Kiinassa)
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Kutsu muita muokkaamaan pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  10. Työtila
    1. Perustietoja työtilasta
    2. Oletusasetukset
    3. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    4. Dokumenttien luonti
    5. Tiedostojen sijoittaminen
    6. Oletuspikanäppäimet
    7. Pikanäppäinten mukauttaminen
    8. Työkaluvalikoimat
    9. Suorituskyvyn oletusarvot
    10. Työkalujen käyttö
    11. Esimääritykset
    12. Ruudukko ja apulinjat
    13. Kosketuseleet
    14. Käytä Touch Baria Photoshopissa
    15. Kosketustoiminnot ja mukautettavat työtilat
    16. Tekninen esikatselu
    17. Metatiedot ja muistiinpanot
    18. Kosketustoiminnot ja mukautettavat työtilat
    19. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    20. Viivaimet
    21. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    22. Palstojen määrittäminen kuvalle
    23. Kumoa ja Historia
    24. Paneelit ja valikot
    25. Elementtien sijoittelu kohdistamalla
    26. Sijoittaminen viivaintyökalulla
  11. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  12. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  13. Tasot
    1. Tasojen perusteet
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
  14. Valinnat
    1. Valintojen perusteet
    2. Valintojen tekeminen sommitelmissa
    3. Valinta ja maski -työtila
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Pikselivalintojen muokkaaminen
    7. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    8. Tilapäisen pikamaskin luominen
    9. Värialueen valitseminen kuvasta
    10. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    11. Kanavien perusteet
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
  15. Kuvan säädöt
    1. Objektin värien korvaaminen
    2. Perspektiivin käyristäminen
    3. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    4. Esimerkkejä korjaussiveltimen käytöstä
    5. Vie värihaun taulukoita
    6. Kuvan terävyyden ja sumeuden säätäminen
    7. Värinsäädöt
    8. Kirkkaus/kontrasti-säädön käyttäminen
    9. Tummien ja vaaleiden yksityiskohtien säätäminen
    10. Tasojen säätö
    11. Sävyn ja kylläisyyden säätäminen
    12. Värikirkkauden säätäminen
    13. Kuvan alueiden värikylläisyyden säätäminen
    14. Nopeiden säätöjen tekeminen sävyihin
    15. Väritehosteiden lisääminen kuviin
    16. Kuvan paranteleminen väritasapainoa säätämällä
    17. High Dynamic Range -kuvat
    18. Histogrammien ja pikseliarvojen tarkasteleminen
    19. Värien sovittaminen kuvassasi
    20. Valokuvien rajaaminen ja suoristaminen
    21. Värikuvan muuntaminen mustavalkokuvaksi
    22. Säätö- ja täyttötasot
    23. Käyrien säätö
    24. Sekoitustilat
    25. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    26. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    27. HDR-valotuksen ja -sävytyksen säätäminen
    28. Kuvan alueiden varjostaminen tai lisävalottaminen
    29. Selektiivisten värinsäätöjen tekeminen
  16. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Säteittäinen suodatin Camera Raw'ssa
    10. Camera Raw -asetusten hallinta
    11. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    12. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    13. Kuvien kiertäminen, rajaus ja säätäminen
    14. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    15. Camera Raw'n prosessiversiot
    16. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  17. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  18. Kuvan parantaminen ja muuntaminen
    1. Taivaan korvaaminen kuvissa
    2. Objektien muuntaminen
    3. Rajauksen, käännön ja piirtoalueen koon säätäminen
    4. Valokuvien rajaaminen ja suoristaminen
    5. Panoraamakuvien luominen ja muokkaaminen
    6. Kuvien, muotojen ja reittien käyristykset
    7. Pakopiste
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
  19. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
    27. Esimääritysten, makrojen ja asetusten siirto
  20. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
  21. Suodattimet ja tehosteet
    1. Sulata-suodattimen käyttö
    2. Sumennusgallerian käyttö
    3. Perustietoja suodattimista
    4. Suodatintehosteiden luettelo
    5. Valaistustehosteiden lisääminen
    6. Mukautuvan laajakuvasuodattimen käyttö
    7. Öljymaalaussuodattimen käyttö
    8. Sulata-suodattimen käyttö
    9. Tasotehosteet ja -tyylit
    10. Erityisten suodatinten käyttö
    11. Kuvan alueiden hankaaminen
  22. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Kaksisävyt
    5. Väriprofiilien käyttäminen
    6. Julkaisujen värinhallinta online-katselua varten
    7. Dokumenttien värinhallinta tulostuksessa
    8. Tuotujen kuvien värinhallinta
    9. Värien tarkastaminen
  24. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  25. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  26. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kuvien tulostaminen kirjapainossa
    8. Photoshopin väritulosteiden parantaminen
    9. Tulostusongelmien vianmääritys | Photoshop
  27. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  28. Vianmääritys
    1. Ratkaistut ongelmat 
    2. Tunnetut ongelmat
    3. Optimoi Photoshopin suorituskyky
    4. Perusvianmääritys
    5. Kaatumisen tai jumiutumisen vianmääritys
    6. Ohjelmavirheiden vianmääritys
    7. Työlevy täynnä -virheiden vianmääritys
    8. Grafiikkasuorittimen ja näytönohjaimen ongelmien vianmääritys
    9. Puuttuvien työkalujen etsiminen
    10. Photoshop | Yleisiä kysymyksiä poistetuista 3D-ominaisuuksista

Arvojen syöttäminen paneeleihin, valintaikkunoihin ja työkalujen asetusriville

  1. Käytä jotakin seuraavista menetelmistä:
    • Kirjoita arvo tekstiruutuun ja paina Enter-näppäintä (Windows) tai Return-näppäintä (Mac OS).

    • Vedä liukusäädintä.

    • Siirrä osoitin liukusäätimen tai avattavan liukusäätimen otsikon kohdalle. Kun osoitin muuttuu käsikuvakkeeksi, vedä osoitusliukusäädintä vasemmalle tai oikealle. Tämä toiminto koskee vain valittuja liukusäätimiä ja avattavia liukusäätimiä.

    • Vedä valitsinta.

    • Suurenna tai pienennä arvoa napsauttamalla paneelin nuolipainikkeita.

    • (Windows) Suurenna tai pienennä arvoa napsauttamalla tekstiruutua ja painamalla näppäimistön ylä- tai alanuolinäppäintä.

    • Valitse arvo tekstiruutuun liittyvästä valikosta.

    Arvojen syöttäminen paneeleihin, valintaikkunoihin ja asetusriville Photoshopissa.
    Arvojen syöttämistavat

    A. Valikkonuoli B. Osoitusliukusäädin C. Tekstiruutu D. Valitsin E. Liukusäädin 

Liukusäädinten käyttäminen

Tietoja avattavista liukusäätimistä

Joissakin paneeleissa, valintaikkunoissa ja asetusriveissä tietyt asetukset valitaan avattavien liukusäätimien avulla (esimerkiksi Tasot-paneelin Peittävyys-asetus). Jos tekstiruudun vieressä on kolmio, avattavan liukusäätimen voi avata kolmiota napsauttamalla. Siirrä osoitin asetuksen vieressä olevan kolmion päälle, pidä hiiren painiketta painettuna ja vedä liukusäädin tai kulman säde haluttuun arvoon. Voit sulkea liukusäädinruudun napsauttamalla sen ulkopuolella tai painamalla Enter-näppäintä. Peruuta muutokset painamalla Esc-näppäintä.

Voit suurentaa tai pienentää arvoja 10 prosentin askelina liukusäädinruudun ollessa näytössä pitämällä vaihtonäppäintä painettuna ja painamalla ylä- tai alanuolta.

Photoshopin liukusäädinten käyttäminen
Eri liukusäädintyyppien käyttäminen

A. Avaa liukusäädinruutu napsauttamalla. B. Vedä liukusäädintä tai kulman sädettä. 

Huomautus:

Käytettävissäsi on myös osoitusliukusäätimiä. Esimerkiksi jos osoitin asetetaan Tasot-paneelin sanojen Täyttö tai Peittävyys päälle, osoitin muuttuu käsikuvakkeeksi. Tämän jälkeen täytön tai peittävyyden prosenttiarvoa voi muuttaa siirtämällä osoitinta vasemmalle tai oikealle.

Tietoja osoitusliukusäätimistä

Joissakin paneeleissa, valintaikkunoissa ja asetusriveissä arvoja voi muuttaa vetämällä osoitusliukusäätimiä. Osoitusliukusäätimet ovat näkymättömissä, kunnes osoitin asetetaan liukusäätimien tai avattavien liukusäätimien kohdalle. Kun osoitin muuttuu käsikuvakkeeksi, vedä vasemmalle tai oikealle. Jos pidät vaihtonäppäintä painettuna vetäessäsi, säätimen liike nopeutuu kertoimella 10.

Osoitusliukusäädin
Osoittimen siirtäminen liukusäätimen tai avattavan liukusäätimen otsikon kohdalla tuo osoitusliukusäätimen näkyviin

Avattavien paneelien käyttäminen

Avattavien paneelien avulla on helppo käyttää käytettävissä olevia sivellin-, väriviuhka-, liukuväri-, tyyli-, kuvio-, kirkkaus- ja muotoasetuksia. Avattavia paneeleja voidaan mukauttaa nimeämällä ja poistamalla niiden kohteita sekä lataamalla, tallentamalla ja korvaamalla kirjastoja. Paneelin ulkoasua voidaan muuttaa myös niin, että kohteet näkyvät niminä tai kuvakkeina tai sekä niminä että kuvakkeina.

Napsauta työkalun miniatyyriä asetusrivillä, niin sen avattava paneeli tulee näkyviin. Valitse avattavasta paneelista kohde napsauttamalla kohdetta.

Photoshopin avattavan Siveltimet-paneelin tuominen näyttöön
Asetusrivin Siveltimet-paneelin tuominen näyttöön

A. Näytä avattava paneeli napsauttamalla. B. Näytä avattavan paneelin valikko napsauttamalla. 

Avattavan paneelin kohteen uudelleennimeäminen tai poistaminen

  1. Valitse kohde, napsauta avattavan paneelin oikeassa yläkulmassa olevaa kolmiota ja valitse jokin seuraavista:

    Nimeä työkalun esimääritys

    Voit antaa kohteelle uuden nimen.

    Poista työkalun esimääritys

    Poistaa kohteen avattavasta paneelista.

    Huomautus:

    Voit poistaa kohteen avattavasta paneelista myös pitämällä Alt-näppäintä (Windows) tai Optio-näppäintä (Mac OS) painettuna ja napsauttamalla kohdetta.

Avattavan paneelin kohdeluettelon mukauttaminen

  1. Tuo paneelivalikko näyttöön napsauttamalla avattavan paneelin oikeassa yläkulmassa olevaa nuolta.
  2. Voit palauttaa oletuskirjaston käyttöön valitsemalla Palauta työkalujen esimääritykset -komennon. Voit joko korvata nykyisen luettelon tai liittää oletuskirjaston nykyiseen luetteloon.
  3. Voit lisätä eri kirjaston tekemällä jonkin seuraavista toimista:
    • Lisää kirjasto nykyiseen luetteloon valitsemalla Lataa työkalujen esimääritykset -komento. Valitse sitten haluamasi kirjastotiedosto ja valitse Lataa.

    • Korvaa luettelo eri kirjastolla valitsemalla Korvaa työkalujen esimääritykset -komento. Valitse sitten haluamasi kirjastotiedosto ja valitse Lataa.

    • Valitse kirjastotiedosto (näkyy paneelivalikon alaosassa). Korvaa sitten nykyinen luettelo valitsemalla OK tai liitä tyylit nykyiseen luetteloon napsauttamalla Liitä.

  4. Voit tallentaa nykyisen luettelon kirjastona myöhempää käyttöä varten valitsemalla Tallenna työkalun esimääritykset -komennon. Anna kirjastotiedostolle nimi ja valitse Tallenna.
    Huomautus:

    (Mac OS) Sisällytä mukaan kirjastotiedoston nimen tunniste, jotta kirjastot on helppo jakaa eri käyttöjärjestelmissä. Liitä tunnisteet tiedostonimiin valitsemalla Tiedoston käsittely -oletusarvoissa Liitä tiedoston tunniste aina.

Avattavan paneelin kohteiden näyttötavan muuttaminen

  1. Tuo paneelivalikko näyttöön napsauttamalla avattavan paneelin oikeassa yläkulmassa olevaa nuolta.
  2. Valitse haluamasi näyttöasetus: Vain teksti, Pieni luettelo tai Suuri luettelo.

Valikoiden näyttäminen ja määritteleminen

Kohdevalikoiden näyttäminen

Kohdevalikoissa on komentoja, jotka liittyvät aktiiviseen työkaluun, valintaan tai paneeliin. Ne poikkeavat työtilan yläreunan valikoista.

Photoshopin pikavalikko
Pipettityökalun kohdevalikon näyttäminen

  1. Siirrä osoitin kuvan tai paneelikohteen päälle.
  2. Napsauta hiiren kakkospainiketta (Windows) tai hiiren painiketta Ctrl-näppäin alhaalla (Mac OS).

Valikkoryhmän määrittäminen

  1. Tee jokin seuraavista toimista:
    • Valitse Muokkaa > Valikot.

    • Valitse Ikkuna > Työtila > Pikanäppäimet ja valikot ja valitse Valikot-välilehti.

  2. Valitse Pikanäppäimet ja valikot -valintaikkunan Ryhmä-valikosta valikkoryhmä. Tietoja uuden ryhmän luomisesta on kohdassa Pikanäppäinten mukauttaminen.
  3. Valitse tyyppi Valikko kohteelle -valikosta.

    Sovellusvalikot

    Voit näyttää tai kätkeä sovellusvalikot tai lisätä niiden komentoihin värejä.

    Paneelivalikot

    Voit näyttää tai kätkeä paneelivalikot tai lisätä niiden komentoihin värejä.

  4. Napsauta valikon tai paneelin vieressä olevaa kolmiota.
  5. Tee jokin seuraavista toimista:
    • Piilota valikkokomento napsauttamalla Näkyvyys-painiketta .

    • Näytä valikkokomento napsauttamalla tyhjää Näkyvyys-painiketta.

    • Kun haluat lisätä värin valikkokohteeseen, napsauta väriviuhkaa (jos värejä ei ole määritetty, siinä lukee Ei mitään) ja valitse väri.

  6. Kun olet muuttanut valikot haluamiksesi, tee jokin seuraavista toimista:
    • Tallenna kaikki nykyiseen valikkoryhmään tehdyt muutokset napsauttamalla Tallenna ryhmä -painiketta . Mukautettuun ryhmään tehdyt muutokset tallentuvat. Jos haluat tallentaa muutokset Photoshopin oletusryhmään, Tallenna-valintaikkuna avautuu. Anna uudelle ryhmälle nimi ja valitse Tallenna.

    • Luo uusi ryhmä nykyisen valikkoryhmän pohjalta napsauttamalla Tallenna ryhmä nimellä -painiketta .

    Huomautus:

    Jos et ole tallentanut nykyisiä muutoksia, voit hylätä kaikki muutokset ja sulkea valintaikkunan napsauttamalla Peruuta.

  7. Anna ryhmälle nimi Tallenna-valintaikkunassa ja valitse Tallenna.
Värin valitseminen valikkokomennolle Photoshopissa
Värin valitseminen valikkokomennolle Pikanäppäimet ja valikot -valintaikkunassa.

Valikkoryhmän poistaminen

  1. Tee jokin seuraavista toimista:
    • Valitse Muokkaa > Valikot.

    • Valitse Ikkuna > Työtila > Pikanäppäimet ja valikot ja valitse Valikot-välilehti.

  2. Valitse Pikanäppäimet ja valikot -valintaikkunan Ryhmä-valikosta valikkoryhmä.
  3. Napsauta Poista ryhmä -kuvaketta .

Piilotettujen valikkokohteiden näyttäminen väliaikaisesti

Valikon kätketyt komennot voi näyttää tilapäisesti. Kun valikko suljetaan, komennot palaavat kätketyiksi.

  1. Tee jokin seuraavista toimista:
    • Valitse kätkettyjä komentoja sisältävästä valikosta Näytä kaikki valikkokohteet

    • Ctrl-napsauta (Windows) tai Komento-osoita (Mac OS) valikkoa, joka sisältää piilotettuja kohteita.

Huomautus:

Voit tuoda kaikki valikkokohteet pysyvästi näkyviin valitsemalla Ikkuna > Työtila > Vakio.

Valikkojen värien ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse Liittymän oletusarvot -osassa Näytä valikon värit -vaihtoehto tai poista sen valinta.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?