Käyttöopas Peruuta

Kuvien tarkasteleminen

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Yleisiä kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
  4. Photoshopin iPad-versio (ei saatavilla Manner-Kiinassa)
    1. Photoshopin iPad-versio | Yleisiä kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Sommitelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Sommitelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopissa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
  5. Photoshopin verkkoversio (ei saatavilla Manner-Kiinassa)
    1. Yleisiä kysymyksiä
    2. Järjestelmävaatimukset
    3. Pikanäppäimet
    4. Tuetut tiedostotyypit
    5. Työtilan esittely
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Generatiiviset tekoälyominaisuudet
    8. Muokkaamisen peruskäsitteet
    9. Pikatoiminnot
    10. Tasojen käyttäminen
    11. Kuvien retusointi ja virheiden poistaminen
    12. Nopeiden valintojen tekeminen
    13. Kuvan parantaminen säätötasojen avulla
    14. Kuvien siirtäminen, muuntaminen ja rajaaminen
    15. Piirtäminen ja maalaaminen
    16. Tekstitasojen käyttäminen
    17. Työskentele verkossa kenen tahansa kanssa
    18. Hallitse sovelluksen asetuksia
  6. Photoshop (Beta) (ei saatavana Manner-Kiinassa)
    1. Creative Cloud (Beta) -sovellusten käytön aloittaminen
    2. Photoshop (Beta) -tietokoneversio
  7. Generatiivinen tekoäly (ei saatavilla Manner-Kiinassa) 
    1. Yleisiä kysymyksiä Photoshopin uusista tekoälytoiminnoista
    2. Generatiivinen täyttö Photoshopin tietokoneversiossa
    3. Generatiivinen laajennus Photoshopin tietokoneversiossa
    4. Generatiivinen täyttö Photoshopin iPad-versiossa
    5. Generatiivinen laajennus Photoshopin iPad-versiossa
    6. Generatiiviset variaatiot Photoshopin iPad-versiossa
    7. Generatiiviset tekoälyominaisuudet Photoshopin verkkoversiossa
  8. Content Authenticity (ei saatavilla Manner-Kiinassa)
    1. Sisällön valtuudet Photoshopissa
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  9. Pilvidokumentit (ei saatavilla Manner-Kiinassa)
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Kutsu muita muokkaamaan pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  10. Työtila
    1. Perustietoja työtilasta
    2. Oletusasetukset
    3. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    4. Dokumenttien luonti
    5. Tiedostojen sijoittaminen
    6. Oletuspikanäppäimet
    7. Pikanäppäinten mukauttaminen
    8. Työkaluvalikoimat
    9. Suorituskyvyn oletusarvot
    10. Työkalujen käyttö
    11. Esimääritykset
    12. Ruudukko ja apulinjat
    13. Kosketuseleet
    14. Käytä Touch Baria Photoshopissa
    15. Kosketustoiminnot ja mukautettavat työtilat
    16. Tekninen esikatselu
    17. Metatiedot ja muistiinpanot
    18. Kosketustoiminnot ja mukautettavat työtilat
    19. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    20. Viivaimet
    21. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    22. Palstojen määrittäminen kuvalle
    23. Kumoa ja Historia
    24. Paneelit ja valikot
    25. Elementtien sijoittelu kohdistamalla
    26. Sijoittaminen viivaintyökalulla
  11. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  12. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  13. Tasot
    1. Tasojen perusteet
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
  14. Valinnat
    1. Valintojen perusteet
    2. Valintojen tekeminen sommitelmissa
    3. Valinta ja maski -työtila
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Pikselivalintojen muokkaaminen
    7. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    8. Tilapäisen pikamaskin luominen
    9. Värialueen valitseminen kuvasta
    10. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    11. Kanavien perusteet
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
  15. Kuvan säädöt
    1. Objektin värien korvaaminen
    2. Perspektiivin käyristäminen
    3. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    4. Esimerkkejä korjaussiveltimen käytöstä
    5. Vie värihaun taulukoita
    6. Kuvan terävyyden ja sumeuden säätäminen
    7. Värinsäädöt
    8. Kirkkaus/kontrasti-säädön käyttäminen
    9. Tummien ja vaaleiden yksityiskohtien säätäminen
    10. Tasojen säätö
    11. Sävyn ja kylläisyyden säätäminen
    12. Värikirkkauden säätäminen
    13. Kuvan alueiden värikylläisyyden säätäminen
    14. Nopeiden säätöjen tekeminen sävyihin
    15. Väritehosteiden lisääminen kuviin
    16. Kuvan paranteleminen väritasapainoa säätämällä
    17. High Dynamic Range -kuvat
    18. Histogrammien ja pikseliarvojen tarkasteleminen
    19. Värien sovittaminen kuvassasi
    20. Valokuvien rajaaminen ja suoristaminen
    21. Värikuvan muuntaminen mustavalkokuvaksi
    22. Säätö- ja täyttötasot
    23. Käyrien säätö
    24. Sekoitustilat
    25. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    26. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    27. HDR-valotuksen ja -sävytyksen säätäminen
    28. Kuvan alueiden varjostaminen tai lisävalottaminen
    29. Selektiivisten värinsäätöjen tekeminen
  16. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Säteittäinen suodatin Camera Raw'ssa
    10. Camera Raw -asetusten hallinta
    11. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    12. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    13. Kuvien kiertäminen, rajaus ja säätäminen
    14. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    15. Camera Raw'n prosessiversiot
    16. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  17. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  18. Kuvan parantaminen ja muuntaminen
    1. Taivaan korvaaminen kuvissa
    2. Objektien muuntaminen
    3. Rajauksen, käännön ja piirtoalueen koon säätäminen
    4. Valokuvien rajaaminen ja suoristaminen
    5. Panoraamakuvien luominen ja muokkaaminen
    6. Kuvien, muotojen ja reittien käyristykset
    7. Pakopiste
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
  19. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
    27. Esimääritysten, makrojen ja asetusten siirto
  20. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
  21. Suodattimet ja tehosteet
    1. Sulata-suodattimen käyttö
    2. Sumennusgallerian käyttö
    3. Perustietoja suodattimista
    4. Suodatintehosteiden luettelo
    5. Valaistustehosteiden lisääminen
    6. Mukautuvan laajakuvasuodattimen käyttö
    7. Öljymaalaussuodattimen käyttö
    8. Sulata-suodattimen käyttö
    9. Tasotehosteet ja -tyylit
    10. Erityisten suodatinten käyttö
    11. Kuvan alueiden hankaaminen
  22. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Kaksisävyt
    5. Väriprofiilien käyttäminen
    6. Julkaisujen värinhallinta online-katselua varten
    7. Dokumenttien värinhallinta tulostuksessa
    8. Tuotujen kuvien värinhallinta
    9. Värien tarkastaminen
  24. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  25. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  26. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kuvien tulostaminen kirjapainossa
    8. Photoshopin väritulosteiden parantaminen
    9. Tulostusongelmien vianmääritys | Photoshop
  27. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  28. Vianmääritys
    1. Ratkaistut ongelmat 
    2. Tunnetut ongelmat
    3. Optimoi Photoshopin suorituskyky
    4. Perusvianmääritys
    5. Kaatumisen tai jumiutumisen vianmääritys
    6. Ohjelmavirheiden vianmääritys
    7. Työlevy täynnä -virheiden vianmääritys
    8. Grafiikkasuorittimen ja näytönohjaimen ongelmien vianmääritys
    9. Puuttuvien työkalujen etsiminen
    10. Photoshop | Yleisiä kysymyksiä poistetuista 3D-ominaisuuksista

Näyttötilan muuttaminen

Kuvia voi tarkastella koko näytössä käyttämällä näyttötilan asetuksia. Valikkorivin, otsikkorivin ja vierityspalkit voi piilottaa tai näyttää.

Huomautus:

Selaa näyttötiloja nopeasti painamalla F-näppäintä.

  1. Tee jokin seuraavista toimista:
    • Jos haluat nähdä oletustilan (valikkorivi ylhäällä ja vierityspalkit sivulla), valitse Näytä > Näyttötila > Vakionäyttö. Voit myös napsauttaa Sovellus-palkin Näyttötila-painiketta ja valita valikosta Vakionäyttö.

    • Jos haluat nähdä näytön täyttävän ikkunan, jossa on valikkorivi ja 50 %:n harmaa tausta mutta ei otsikkoriviä eikä vierityspalkkeja, valise Näytä > Näyttötila > Täysi näyttö ja valikkorivi. Voit myös napsauttaa Sovellus-palkin Näyttötila-painiketta ja valita valikosta Täysi näyttö ja valikkorivi.

    • Jos haluat nähdä näytön täyttävän ikkunan, jossa on vain musta tausta (ei otsikkoriviä, valikkoriviä eikä vierityspalkkeja), valitse Näytä > Näyttötila > Koko näyttö. Voit myös napsauttaa Sovellus-palkin Näyttötila-painiketta ja valita valikosta Koko näyttö.

Kuvan toisen alueen tuominen näyttöön

  1. Tee jokin seuraavista toimista:
    • Käytä ikkunan vierityspalkkeja.

    • Valitse käsityökalu ja siirrä kuvaa vetämällä. Voit käyttää käsityökalua toisen työkalun ollessa käytössä pitämällä välinlyöntiäppäintä painettuna vetämisen aikana.

    Huomautus:

    Jos OpenGL on käytettävissä, voit pyyhkäistä kuvaa nopeasti haluamaasi suuntaan käsityökalun avulla. Nopean hiiren liikkeen jälkeen kuva liikkuu aivan kuin vetäisit sitä yhtäjaksoisesti. Ota tämä ominaisuus käyttöön valitsemalla Muokkaa > Oletusasetukset > Yleiset (Windows) tai Photoshop > Oletusasetukset > Yleiset (Mac OS) ja valitsemalla sitten Ota nopea panorointi käyttöön.

    Vetäminen käsityökalulla Photoshopissa
    Kuvan muun osan tuominen näyttöön käsityökalua vetämällä

    • Vedä Navigaattori-paneelin värillistä ruutua (esikatselukuvaa).

Kierrä näkymää -työkalun käyttäminen

Kierrä näkymää -työkalun avulla voit kääntää piirtoaluetta hävittämättä tietoja ja muuntamatta kuvaa. Esimerkiksi maalaamista ja piirtämistä helpottava piirtoalueen kääntäminen on hyödyllinen toiminto useassa eri tilanteessa. (OpenGL vaaditaan.)

Huomautus:

MacBook-tietokoneissa, joissa on multi-touch-ohjauslevy, voidaan myös käyttää kääntöliikkeitä.

  1. Valitse työkalupakista Kierrä näkymää -työkalu  . (Jos työkalu ei ole näkyvissä, pidä Käsi-työkalua painettuna.)
  2. Tee jokin seuraavista toimista:
    • Vedä osoitinta kuvassa. Kompassi ilmaisee kuvassa pohjoisen riippumatta piirtoalueen kulmasta.

    • Kirjoita Asetukset-palkin Kiertokulma-kenttään astemäärä.

    • Napsauta tai vedä ympyränmuotoista kiertokulman määritintä.

  3. Voit palauttaa piirtoalueen kulman alkuperäiseksi valitsemalla Palauta näkymä.

Voit katsoa Kierrä näkymää -työkalua ja muita työtilavinkkejä käsittelevän videon osoitteessa www.adobe.com/go/lrvid4001_ps_fi. (Keskustelu Kierrä näkymää -työkalusta alkaa kohdassa 5:10.)

Trackpad gestures -toimintojen poistaminen käytöstä (Mac OS)

Jos käytössä on MacBook-tietokone, jossa on multi-touch-ohjauslevy, kuvia voidaan vierittää pyyhkäisemällä, kiertää ja zoomata ohjauslevyä käyttämällä. Tämä ominaisuus parantaa tehokkuutta huomattavasti, mutta se voidaan poistaa käytöstä, jos muutoksia tehdään tahattomasti.

  1. Valitse Photoshop > Oletusarvot > Käyttöliittymä (Mac OS).

  2. Poista Ota käyttöön Gestures-toiminnot -valinta Yleiset-kohdassa.

Navigaattori-paneelin käyttäminen

Navigaattori-paneelin avulla voit vaihtaa nopeasti kuvan näkymää käyttämällä miniatyyrinäyttöä. Navigaattorin värillinen ruutu (kutsutaan esikatselukuvaksi) vastaa ikkunassa kulloinkin näkyvää aluetta.

  1. Tee haluamasi seuraavista toimista:
    • Voit tuoda Navigaattori-paneelin näkyviin valitsemalla Ikkuna > Navigaattori.

    • Voit muuttaa suurennusta kirjoittamalla arvon tekstiruutuun, napsauttamalla Pienennä- tai Suurenna-painiketta tai vetämällä zoomausliukusäädintä.

    • Voit siirtää kuvan näkymää vetämällä esikatselukuvaa kuvan miniatyyrissä. Voit määrittää näkyvän alueen myös napsauttamalla kuvan miniatyyriä.

      Vinkki: voit määrittää esikatselukuvan koon ja sijainnin yhtä aikaa Ctrl-vetämällä (Windows) tai komento-vetämällä (Mac OS) kuvan miniatyyriä.

    • Jos haluat muuttaa esikatselukuva-alueen väriä, valitse paneelivalikosta Paneelin asetukset. Valitse esimääritetty väri Väri-valikosta tai napsauta väriruutua ja valitse väri.

    Navigaattori-paneeli Photoshopissa
    Navigaattori-paneeli

    A. Paneelivalikko -painike B. Kuvan miniatyyrinäyttö C. Esikatselukuva D. Zoomaus-tekstiruutu E. Pienennä-painike F. Zoomausliukusäädin G. Suurenna-painike 

Suurentaminen tai pienentäminen

Suurenna tai pienennä kuvaa käyttämällä suurennuslasia tai Näytä-valikon komentoja. Kun käytät suurennuslasia, jokainen napsautus suurentaa tai pienentää kuvaa seuraavaan esimääritettyyn prosenttiarvoon ja keskittää näytön napsautuskohdan ympärille. Kun kuvan suurennuskerroin on suurin eli 3200 % tai koko pienin eli 1 pikseli, suurennuslasi näkyy tyhjänä.

Huomautus:

Jos haluat tietoa kuvien tarkimmasta mahdollisesta katselutavasta, tarkkaan paljastavasta terävöityksestä ja muista säädöistä, katso Kuvien näyttäminen 100 prosentin tarkkuudella.

Suurennuslasin oletusasetusten määrittäminen

  1. Valitse Muokkaa > Oletusasetukset > Suorituskyky (Windows) tai Photoshop > Oletusasetukset > Suorituskyky (Mac OS). Valitse GPU-asetukset-osiosta Käytä OpenGL-piirtoa.
    Huomautus:

    Suurennuslasityökalun asetusten määrittäminen edellyttää OpenGL:n käyttöä. Jos Käytä OpenGL-piirtoa -valinta ei ole käytettävissä, näytönohjain ei tue tekniikkaa.

  2. Valitse Yleiset-oletusasetuksista jokin seuraavista vaihtoehdoista:

    Animoitu zoomaus

    Mahdollistaa jatkuvan zoomauksen, kun Suurennuslasityökalua pidetään painettuna.

    Zoomaus muuttaa ikkunoiden kokoa

    Zoomaa vieritysrullalla

    Sallii hiiren vieritysrullan käyttämisen zoomauksessa.

    Suurenna napsautettua ja osoita keskelle

    Keskittää zoomausnäkymän napsautettuun kohtaan.

Esimääritetyn zoomaussäädön käyttäminen

  1. Tee jokin seuraavista toimista:
    • Valitse Suurennuslasi-työkalu  ja napsauta asetusrivin Suurenna-  tai Pienennä-painiketta . Napsauta sitten aluetta, jota haluat suurentaa tai pienentää.

      Vinkki: voit siirtyä nopeasti Pienennä-tilaan pitämällä Alt-näppäintä (Windows) tai optionäppäintä (Mac OS) painettuna.

    • Valitse Näyttö > Suurenna tai Näyttö > Pienennä. Suurenna- tai Pienennä-komento poistuu käytöstä, kun kuvan suurennuskerroin on suurin tai pienin.

    • Määritä zoomaustaso dokumentti-ikkunan vasemmassa alakulmassa tai Navigaattori-paneelissa.

Kuvien näyttäminen 100 prosentin tarkkuudella

Tarkin mahdollinen katselutapa on 100 prosenttia, sillä kuvan kutakin pikseliä kuvaa yksi näytön pikseli. (Muita asetuksia käytettäessä kuvan pikselit interpoloidaan erisuuruisiksi määriksi näytön pikseleitä.)

  1. Tee jokin seuraavista toimista:
    • Kaksoisnapsauta suurennuslasia työkalupaletissa.

    • (Creative Cloud) Valitse Näyttö > 100 % tai napsauta joko suurennuslasityökalun tai käsityökalun asetusriviltä 100 % -painiketta.

    • Valitse Näyttö > Todelliset pikselit tai napsauta joko suurennuslasityökalun tai käsityökalun asetusriviltä Todelliset pikselit -painiketta.

    • Kirjoita tilariville arvo 100 % ja paina Enter-näppäintä (Windows) tai Return-näppäintä (Mac OS).

    Huomautus:

    Kuvan 100-prosenttisella tarkkuudella kuva näkyy sellaisena kuin se näkyy selaimessa (näytön nykyisen tarkkuuden mukaan).

Jatkuva zoomaaminen

Huomautus:

Jotta jatkuvaa zoomausta voidaan käyttää, näytönohjaimessa on oltava OpenGL-tuki ja Yleiset-oletusarvoista on valittava Animoitu zoomaus.

  1. Valitse suurennuslasi ja tee jompikumpi seuraavista toimista:
    • Suurenna kuvaa napsauttamalla ja pitämällä hiiren painike painettuna. Pienennä painamalla Alt-näppäintä (Windows) tai optionäppäintä (Mac OS).

    • Valitse asetusriviltä Skaalaava zoomaus. Tämän jälkeen kuvaa voi pienentää vetämällä vasemmalle ja suurentaa vetämällä oikealle.

Valitun alueen suurentaminen

  1. Valitse suurennuslasityökalu.
  2. Vedä kuvan suurennettavan alueen yli.
    Suurentaminen Photoshopin suurennuslasityökalulla
    Kuvan näkymän suurentaminen suurennuslasityökalua vetämällä

    Suurennusalueen sisäpuolinen alue näytetään käyttämällä enimmäissuurennusta. Valintareunusta voidaan siirtää Photoshop-kuvassa alkamalla vetää valintareunusta ja pitämällä välinlyöntiäppäintä painettuna.

Kuvan väliaikainen suurentaminen

  1. Pidä H-näppäin painettuna, napsauta sitten kuvaa ja pidä hiiren painike alhaalla.

    Suurennuslasityökalu muuttuu käsityökaluksi, ja kuvan suurennus muuttuu seuraavasti:

    • Jos koko kuva mahtui alun perin dokumentti-ikkunaan, kuvaa suurennetaan ikkunaan sopivaksi.

    • Jos kuvasta näkyi alun perin vain osa, kuvaa pienennetään. Jos haluat suurentaa kuvasta jonkin toisen osan, vedä zoomausvalinta haluamaasi kohtaan.

  2. Vapauta hiiren painike ja H-näppäin.

    Kuva palautuu edelliseen kokoon ja työkaluun.

Ikkunan automaattinen koon muuttaminen zoomattaessa

  1. Kun suurennuslasityökalu on valittuna, valitse asetusrivin Sovita ikkunat -vaihtoehto. Nyt ikkunan koko muuttuu kuvan näkymää suurennettaessa ja pienennettäessä.

    Kun Sovita ikkuna -asetus ei ole valittuna (oletusasetus), ikkuna pysyy samankokoisena kuvan suurennoksesta riippumatta. Tästä voi olla hyötyä käytettäessä pieniä näyttöjä tai rinnakkaisia näkymiä.

    Huomautus:

    Jos haluat muuttaa ikkunan kokoa automaattisesti zoomauksen pikanäppäimiä käytettäessä, valitse Muokkaa > Oletusasetukset > Yleiset (Windows) tai Photoshop > Oletusasetukset > Yleiset (Mac OS). Valitse sitten Zoomaus muuttaa ikkunoiden kokoa.

Kuvan sovittaminen näyttöön

  1. Tee jokin seuraavista toimista:
    • Kaksoisnapsauta käsityökalua työkalupaletissa.

    • Valitse Näyttö > Sovita näytölle.

    • Valitse suurennuslasi tai käsityökalu ja napsauta asetusrivin Sovita näytölle -painiketta.

      Näillä vaihtoehdoilla sovitetaan sekä näkymä että ikkuna käytettävissä olevaan näyttötilaan.

Pikseliruudukon piilottaminen

Yli 500-prosenttisissa suurennoksissa näkyy kuvan pikseliruudukko. Ruudukon voi piilottaa seuraavia ohjeita noudattamalla.

  1. Valitse Näyttö > Näytä ja valitse Ruudukko.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?