(vain 32-bittinen CS6 ja aiemmat versiot) Useiden kuvien sijoittaminen kuvapakkaukseen

Huomautus:

Jos haluat käyttää jäljempänä kuvattua valinnaista Kuvapakkaus-plug-iniä, voit ladata sen Windows- tai Mac OS -käyttöjärjestelmään. Voit myös luoda kuvapakkauksia ja mukautettuja pakkauksia Photoshop Lightroomissa, jos sinulla on se asennettuna. Katso kohta Kuvien asettelu tulostusmalliin Lightroomin ohjeista.

Valinnaisella Kuvapakkaus-plug-inillä voit sijoittaa useita kuvan kopioita yhdelle sivulle (samaan tapaan kuin esimerkiksi koulukuvat asetellaan). Voit myös sijoittaa sivulle eri kuvia. Voit muuttaa pakkauksen asettelua valitsemalla erilaisia koko- ja sijoitteluasetuksia.

Photoshopin kuvapakkausasettelu
Kuvapakkausasettelu

  1. Kuvapakkaus on valinnainen plug-in. Voit ladata ja asentaa sen Windows- tai Mac OS -käyttöjärjestelmään.
  2. Tee jokin seuraavista toimista:
    • (Photoshop) Valitse Tiedosto > Automatisoi > Kuvapakkaus. Jos avoimia kuvia on useita, Kuvapakkaus-komento käyttää niistä etummaista.

    • (Bridge) Valitse Työkalut > Photoshop > Kuvapakkaus. Kuvapakkaus-komento käyttää ensimmäistä Bridgessä lueteltua kuvaa, ellet valitse jotakin toista kuvaa ennen Kuvapakkaus-komennon valitsemista.

    Jos käytät vain etummaista kuvaa tai Bridgestä valittua kuvaa, siirry vaiheeseen 3.

  3. Lisää asetteluun kuvia tekemällä jokin seuraavista toimista:
    • Valitse Kuvapakkaus-valintaikkunan Lähdekuvat-osan Käytä-valikosta joko Tiedosto tai Kansio ja valitse sitten Selaa (Windows) tai Valitse (Mac OS). Jos valitset Kansio-asetuksen, voit valita Sisällytä kaikki alikansiot, jotta toiminto lukee kuvat kaikista valitun kansion alikansioista.

    • Napsauta asettelun esikatselussa näkyvää paikkamerkkiä ja valitse tiedosto selaamalla.

    Photoshopin Kuvapakkaus-valintaikkuna
    Kun napsautat asettelun esikatselussa näkyvää paikkamerkkiä, voit valita tiedoston selaamalla.

    • Vedä kuva työpöydältä tai kansiosta paikkamerkkiin.

    Vedä kuva paikkamerkkiin Photoshopissa
    Lisää kuva kuvapakkaukseen vetämällä se työpöydältä paikkamerkkiin.

    Voit vaihtaa asettelun minkä tahansa kuvan napsauttamalla paikkamerkkiä ja valitsemalla toisen kuvan.

  4. Valitse Kuvapakkaus-valintaikkunan Dokumentti-osasta sivun koko, asettelu, resoluutio ja väritila. Valitun asettelun pienoiskuva näkyy valintaikkunan oikeassa reunassa.
  5. Valitse Yhdistä kaikki tasot, jos kuvapakkauksen pitää sisältää kaikki kuvat ja tekstit samalla tasolla. Älä valitse Yhdistä kaikki tasot, jos kuvapakkauksessa pitää olla erilliset kuvatasot ja tekstitasot (otsikoita varten). Jos sijoitat kunkin kuvan ja otsikon erilliselle tasolle, voit päivittää kuvapakkauksen tallentamisen jälkeen. Tasot tosin suurentavat kuvapakkauksen tiedostokokoa.
  6. Valitse Kuvateksti-osan Sisällys-valikosta kuvatekstien lähde tai Ei mitään. Jos valitset Mukautettu teksti, kirjoita kuvateksti Mukautettu teksti -ruutuun.
  7. Määritä kuvatekstien kirjasin, kirjasinkoko, väri, peittävyys, sijainti ja kulma.
  8. Valitse OK.

Kuvapakkauksen asettelun muuttaminen

Voit muokata tai luoda asetteluja käyttämällä Kuvapakkauksen Muokkaa asemointia -toimintoa. Mukautetut asettelut tallentuvat tekstitiedostoina Esimääritykset-kansion Asettelut-kansioon. Sitten voit käyttää tallennettuja asetteluja uudelleen. Kuvapakkauksen Muokkaa asemointia -toiminnossa on graafinen käyttöliittymä, jonka ansiosta asettelujen luominen tai muokkaaminen ei vaadi tekstitiedostojen kirjoittamista.

  1. Tee jokin seuraavista toimista:
    • (Photoshop) Valitse Tiedosto > Automatisoi > Kuvapakkaus.

    • (Bridge) Valitse Työkalut > Photoshop > Kuvapakkaus.

  2. Valitse Kuvapakkaus-valintaikkunan Asemointi-valikosta asettelu, jos aiot luoda asettelun tai muokata aiemmin luotua asettelua.
  3. Valitse Muokkaa asemointia -painike.
  4. Kirjoita mukautetun asettelun nimi Kuvapakkaus Muokkaa asemointia -valintaikkunan Nimi-tekstiruutuun.
  5. (Valinnainen) Valitse Kuvapakkaus Muokkaa asemointia -valintaikkunan Asemointi-osan Sivun koko -valikosta koko tai kirjoita mitat Leveys- ja Korkeus-tekstiruutuihin. Voit valita Yksiköt-valikosta senttimetrit, tuumat, pikselit tai millimetrit.
    Vedä paikkamerkki uuteen sijaintiin Photoshopissa
    Paikkamerkin vetäminen uuteen kohtaan Kuvapakkauksen asettelussa

  6. Valitse Kuvapakkaus Muokkaa asemointia -valintaikkunan Ruudukko-osasta Kohdista-asetus, jos haluat nähdä asettelun osien sijoittamista helpottavan ruudukon. Voit muuttaa ruudukon ulkoasua kirjoittamalla arvon Koko-tekstiruutuun.
  7. Jos haluat lisätä tai poistaa paikkamerkin, tee jokin seuraavista toimista:
    • Valitse Lisää alue, jos haluat lisätä asetteluun paikkamerkin.

    • Valitse paikkamerkki ja poista se asettelusta valitsemalla Poista alue.

  8. Jos haluat muokata paikkamerkkiä, valitse se ja tee jokin seuraavista toimista:
    • Muuta paikkamerkin kokoa kirjoittamalla mitat Leveys- ja Korkeus-tekstiruutuihin.

    • Muuta paikkamerkin kokoa napsauttamalla ja vetämällä kahvaa. Jos muutat kuvan sisältävän paikkamerkin kokoa, Kuvapakkaus-toiminto kohdistaa kuvan paikkamerkin vaaka- tai pystyreunaan sen mukaan, miten alueen kokoa muutetaan.

    • Siirrä paikkamerkkiä kirjoittamalla mitat X- ja Y-tekstiruutuihin.

    • Napsauta paikkamerkkiä ja vedä se haluamaasi kohtaan asettelussa.

  9. Valitse Tallenna.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö