Käyttöopas Peruuta

Kuvien luonti videoita varten

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Usein kysytyt kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Esimääritysten, makrojen ja asetusten siirto
    8. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Photoshop ja Adobe Stock
    5. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
    6. Creative Cloud Libraries
    7. Photoshopin Creative Cloud Libraries ‑palvelu
    8. Käytä Touch Baria Photoshopissa
    9. Ruudukko ja apulinjat
    10. Makrojen luominen
    11. Kumoa ja Historia
  4. Photoshopin iPad-versio
    1. Photoshopin iPad-versio | Usein kysytyt kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Yhdistelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Yhdistelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopissa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
  5. Photoshopin verkkoversio (beeta)
    1. Yleisiä kysymyksiä | Photoshopin verkkoversio (beeta)
    2. Työtilan esittely
    3. Järjestelmävaatimukset | Photoshopin verkkoversio (beeta)
    4. Pikanäppäimet | Photoshopin verkkoversio (beeta)
    5. Tuetut tiedostotyypit | Photoshopin verkkoversio (beeta)
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Yhteistyö sidosryhmien kanssa
    8. Rajoitettujen muokkaustoimintojen käyttäminen pilvidokumenteissa
  6. Pilvidokumentit
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Jaa, käytä ja muokkaa pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  7. Työtila
    1. Perustietoja työtilasta
    2. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    3. Dokumenttien luonti
    4. Käytä Touch Baria Photoshopissa
    5. Työkaluvalikoimat
    6. Suorituskyvyn oletusarvot
    7. Työkalujen käyttö
    8. Kosketuseleet
    9. Kosketustoiminnot ja mukautettavat työtilat
    10. Tekninen esikatselu
    11. Metatiedot ja muistiinpanot
    12. Oletuspikanäppäimet
    13. Kosketustoiminnot ja mukautettavat työtilat
    14. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    15. Oletusasetukset
    16. Oletuspikanäppäimet
    17. Viivaimet
    18. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    19. Palstojen määrittäminen kuvalle
    20. Kumoa ja Historia
    21. Paneelit ja valikot
    22. Tiedostojen sijoittaminen
    23. Elementtien sijoittelu kohdistamalla
    24. Sijoittaminen viivaintyökalulla
    25. Esimääritykset
    26. Pikanäppäinten mukauttaminen
    27. Ruudukko ja apulinjat
  8. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  9. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  10. Tasot
    1. Tasoja koskevaa perustietoa
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
    26. Taso
    27. Kaikkien tasojen yhdistäminen
    28. Yhdistelmä
    29. Tausta
  11. Valinnat
    1. Valinta ja maski -työtila
    2. Nopeiden valintojen tekeminen
    3. Valintojen perusteet
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Värialueen valitseminen kuvasta
    7. Pikselivalintojen muokkaaminen
    8. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    9. Kanavien perusteet
    10. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    11. Tilapäisen pikamaskin luominen
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
    16. Valinta
    17. Muokkausalue
  12. Kuvan säädöt
    1. Perspektiivin käyristäminen
    2. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    3. Esimerkkejä korjaussiveltimen käytöstä
    4. Vie värihaun taulukoita
    5. Kuvan terävyyden ja sumeuden säätäminen
    6. Värinsäädöt
    7. Kirkkaus/kontrasti-säädön käyttäminen
    8. Tummien ja vaaleiden yksityiskohtien säätäminen
    9. Tasojen säätö
    10. Sävyn ja kylläisyyden säätäminen
    11. Värikirkkauden säätäminen
    12. Kuvan alueiden värikylläisyyden säätäminen
    13. Nopeiden säätöjen tekeminen sävyihin
    14. Väritehosteiden lisääminen kuviin
    15. Kuvan paranteleminen väritasapainoa säätämällä
    16. High Dynamic Range -kuvat
    17. Histogrammien ja pikseliarvojen tarkasteleminen
    18. Värien sovittaminen kuvassasi
    19. Valokuvien rajaaminen ja suoristaminen
    20. Värikuvan muuntaminen mustavalkokuvaksi
    21. Säätö- ja täyttötasot
    22. Käyrien säätö
    23. Sekoitustilat
    24. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    25. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    26. HDR-valotuksen ja -sävytyksen säätäminen
    27. Suodatin
    28. Sumenna
    29. Kuvan alueiden varjostaminen tai lisävalottaminen
    30. Selektiivisten värinsäätöjen tekeminen
    31. Objektin värien korvaaminen
  13. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Tietoja hävittämättömien muokkausten tekeminen Camera Raw’ssa
    10. Säteittäinen suodatin Camera Raw'ssa
    11. Camera Raw -asetusten hallinta
    12. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    13. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    14. Kuvien kiertäminen, rajaus ja säätäminen
    15. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    16. Ominaisuuksien yhteenveto | Adobe Camera Raw | 2018-julkaisuversiot
    17. Uusien toimintojen yhteenveto
    18. Camera Raw'n prosessiversiot
    19. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  14. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  15. Kuvien muuntaminen
    1. Objektien muuntaminen
    2. Rajauksen, käännön ja piirtoalueen koon säätäminen
    3. Valokuvien rajaaminen ja suoristaminen
    4. Panoraamakuvien luominen ja muokkaaminen
    5. Kuvien, muotojen ja reittien käyristykset
    6. Pakopiste
    7. Sulata-suodattimen käyttö
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
    10. Käyristys
    11. Muunna
    12. Panoraama
  16. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
  17. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
    14. Tekstiytimen virhe, kun käytetään Tekstityökalua Photoshopissa | Windows 8
  18. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  19. Suodattimet ja tehosteet
    1. Sulata-suodattimen käyttö
    2. Sumennusgallerian käyttö
    3. Perustietoja suodattimista
    4. Suodatintehosteiden luettelo
    5. Valaistustehosteiden lisääminen
    6. Mukautuvan laajakuvasuodattimen käyttö
    7. Öljymaalaussuodattimen käyttö
    8. Tasotehosteet ja -tyylit
    9. Erityisten suodatinten käyttö
    10. Kuvan alueiden hankaaminen
  20. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  21. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kaksisävyt
    8. Kuvien tulostaminen kirjapainossa
    9. Photoshopin väritulosteiden parantaminen
    10. Tulostusongelmien vianmääritys | Photoshop
  22. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Väriprofiilien käyttäminen
    5. Julkaisujen värinhallinta online-katselua varten
    6. Dokumenttien värinhallinta tulostuksessa
    7. Tuotujen kuvien värinhallinta
    8. Värien tarkastaminen
  24. Content Authenticity
    1. Lisätietoja sisällön valtuuksista
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  25. Kolmiulotteinen ja tekninen kuvantaminen
    1. Photoshop 3D | Usein kysyttyjä kysymyksiä poistetuista 3D-ominaisuuksista
    2. Creative Cloud 3D -animaatio (esikatselu)
    3. 3D-objektien tulostus
    4. 3D-maalaus
    5. 3D-paneelin parannukset | Photoshop
    6. Keskeiset 3D-käsitteet ja -työkalut
    7. 3D-muodostus ja tallentaminen
    8. 3D-objektien ja -animaatioiden luominen
    9. Kuvapinot
    10. 3D-työnkulku
    11. Mittaus
    12. DICOM-tiedostot
    13. Photoshop ja MATLAB
    14. Kuvan kohteiden laskeminen
    15. 3D-objektien yhdistäminen ja muuntaminen
    16. 3D-pintakuvion muokkaaminen
    17. HDR-valotuksen ja -sävytyksen säätäminen
    18. 3D-paneelin asetukset

Tietoja kuvien luomisesta videoita varten

Photoshopilla voidaan tehdä sivusuhteeltaan erilaisia kuvia, jotta ne näyttävät oikeilta videomonitorilla ja muilla laitteilla katseltaessa. Voit valita videoasetuksen (Uusi-valintaikkunassa), jos haluat ottaa skaalautumisen huomioon lisätessäsi videoon lopullista kuvaa.

Turvalliset alueet

Filmi ja video -esimäritys luo myös tiedoston, jonka tulostumattomat viivat osoittavat kuvan kuva-alueen ja tekstialueen rajat. Koko-valikon asetusten avulla voidaan tuottaa eri videojärjestelmille – NTSC, PAL tai HDTV – sopivia kuvia.

Turvallisista alueista on hyötyä, kun kuvaa muokataan televisiolähetyksessä tai videotallenteessa käytettäväksi. Useimmat televisiot käyttävät ylisuureksi pyyhkäisyksi kutsuttua menetelmää, joka rajaa pois osan kuvan reunoista, jotta kuvan keskiosaa voidaan suurentaa. Ylisuuren pyyhkäisyn määrä vaihtelee televisiosta toiseen. Jos haluat varmistaa, että koko kuva sopii useimpien televisioiden näyttämälle alueelle, sijoita teksti tekstialueen rajojen sisään ja kaikki muut tärkeät osat kuva-alueen rajojen sisään.

Tekstialueen ja kuva-alueen rajat Photoshopissa
Esimääritetyn videotiedoston rajat

A. Kuva-alue (ulompi suorakulmio) B. Tekstialue (sisempi suorakulmio) 

Huomautus:

Jos tuotat sisältöä Webissä tai CD-levyllä käytettäväksi, teksti- ja kuva-alueiden rajoilla ei ole väliä, koska nämä välineet näyttävät koko kuvan.

Esikatseluasetukset

Photoshopissa on videoihin tarkoitettujen kuvien luomista varten Pikselisuhteen korjaus -tila, joka näyttää kuvat määritetyn sivusuhteen mukaisina. Photoshopissa on myös Videoesikatselu-komento, jolla voidaan heti esikatsella tarkkaa esikatselukuvaa näyttölaitteesta, esimerkiksi videomonitorista. Tämä toiminto edellyttää sitä, että laite on kytketty tietokoneeseen FireWire-liitännällä (IEEE 1394). Katso myös Tiedoston esikatseleminen videomonitorista. Lisätietoja FireWire-liitännästä (IEEE 1394) on Applen Web-sivustossa.

Muita näkökohtia

Sekä Adobe After Effects että Adobe Premiere Pro tukevat Photoshopissa luotuja PSD-tiedostoja. Jos käytät muita filmi- tai videosovelluksia, ota seuraavat seikat huomioon luodessasi kuvia videoissa käytettäväksi:

  • Jotkin videoeditointiohjelmat pystyvät tuomaan erillisiä tasoja monitasoisesta PSD-tiedostosta.

  • Jos tiedostossa on läpinäkyvyyttä, jotkin videoeditointiohjelmat säilyttävät sen.

  • Jos tiedostossa on tasomaski tai useita tasoja, tasoja ei ehkä tarvitse litistää, mutta PSD-tiedoston litistetty kopio kannattaa sisällyttää PSD-muotoisena taannehtivan yhteensopivuuden parantamiseksi.

Kuvasuhde

Ruutusivusuhde tarkoittaa kuvan leveyden suhdetta korkeuteen. Esimerkiksi DV NTSC -ruudun sivusuhde on 4:3 (leveys 4 ja korkeus 3), kun taas tavanomaisen laajakuvaruudun sivusuhde on 16:9. Jotkin videokamerat pystyvät tallentamaan käyttäen eri kuvasuhteita. Monet kamerat, joissa on laajakuvatila, käyttävät kuvasuhdetta 16:9. Monet elokuvat on kuvattu käyttäen vielä suurempaa kuvasuhdetta.

Kuvasuhde Photoshopissa
Kuvasuhde 4:3 (vasemmalla) ja leveämpi kuvasuhde 16:9 (oikealla)

Pikselisivusuhde tarkoittaa ruudun yhden pikselin leveyden suhdetta korkeuteen. Eri videostandardit käyttävät erilaisia pikselisivusuhteita. Esimerkiksi monet tietokoneiden videostandardit määrittävät sivusuhteen 4:3 mukaisen ruudun leveydeksi 640 ja korkeudeksi 480. Näin pikseleistä tulee neliömäisiä. Tässä esimerkissä tietokoneen näytön pikselisivusuhde on 1:1 (neliömäinen), kun taas DV NTSC -videon pikselisivusuhde on 0.91 (ei neliömäinen). DV-pikselit, jotka ovat aina suorakulmaisia, ovat NTSC-videoita tuottavissa järjestelmissä pystysuoria ja PAL-videoita tuottavissa järjestelmissä vaakasuoria.

Jos suorakulmaisia pikseleitä katsellaan neliömäisiä pikseleitä käyttävässä näytössä muuntamattomina, kuvat näyttävät vääristyneiltä. Esimerkiksi ympyrät leviävät soikioiksi. Jos kuvia katsellaan televisiomonitorista, niiden mittasuhteet näyttävät oikeilta, koska monitori käyttää suorakulmaisia pikseleitä.

Huomautus:

Kun kopioit tai tuot kuvia tiedostoon, jonka pikselit eivät ole neliömäisiä, Photoshop muuntaa ja skaalaa kuvan automaattisesti kohdetiedoston pikselimittasuhteen mukaiseksi. Myös Adobe Illustrator -ohjelmasta tuodut kuvat skaalautuvat oikein.

Esimerkkejä pikselimittasuhteesta ja kuvasuhteesta Photoshopissa
Pikselimittasuhde ja kuvasuhde

A. Neliömäisiä pikseleitä sisältävä 4:3-kuva neliömäisiä pikseleitä sisältävässä (tietokoneen) 4:3-näytössä B. Neliömäisiä pikseleitä sisältävä 4:3-kuva, joka on muunnettu oikein ei-neliömäisiä pikseleitä sisältävää (tietokoneen) 4:3-näyttöä varten C. Neliömäisiä pikseleitä sisältävä 4:3-kuva, joka on muunnettu väärin ei-neliömäisiä pikseleitä sisältävää 4:3-televisiota varten 

Kuvan luominen videossa käytettäväksi

  1. Luo uusi tiedosto.
  2. Valitse Uusi-valintaikkunan Esimääritys-valikosta Filmi ja video -esimääritys.
  3. Valitse sille videojärjestelmälle sopiva koko, jossa kuva on tarkoitus näyttää.
  4. Valitse Lisäasetukset, jos haluat määrittää väriprofiilin ja pikselisivusuhteen.
    Huomautus:

    Ei-neliömäisistä pikseleistä muodostuvaa kuvaa avattaessa Pikselin sivusuhteen korjaus -asetus on normaalisti valittu. Tämä asetus skaalaa kuvan niin, että se näyttää samanlaiselta kuin ei-neliömäisiä pikseleitä käyttävällä laitteella (yleensä videomonitorilla) esitettynä.

  5. Jos haluat nähdä kuvan sellaisena kuin tietokoneen (neliömäisiä pikseleitä sisältävä) näyttö esittää sen, valitse Näytä > Pikselisuhteen korjaus.
    Kuva ympyrästä, kun Photoshopin Pikselisuhteen korjaus on käytössä ja poissa käytöstä
    NTSC DV -tiedoston (720 x 480 pikseliä) sisältämä ympyrä tietokoneen (neliömäisiä pikseleitä käyttävässä) näytössä, kun pikselisivusuhteen korjaus on käytössä (yllä) tai ei ole käytössä (alla)

    Huomautus:

    Voit samanaikaisesti katsella kuvaa, jossa pikselisivusuhde on korjattu, ja toista kuvaa, jossa pikselisivusuhdetta ei ole korjattu. Kun ei-neliömäisistä pikseleistä muodostuva kuva on avoinna ja Pikselisivusuhteen korjaus -asetus valittu, valitse Ikkuna > Järjestä > Uusi ikkuna kohteelle [tiedoston nimi]. Kun uusi ikkuna on aktiivinen, poista korjaus käytöstä komennolla Näytä > Pikselisivusuhteen korjaus.

  6. Jos tietokoneeseen on kytketty videomonitori tai vastaava laite FireWire-kaapelilla, voit esikatsella kuvaa laitteella:
    • Jos haluat määrittää tulostusasetukset ennen kuvan esikatselemista, valitse Tiedosto > Vie > Videoesikatselu.

    • Jos haluat katsella kuvaa määrittämättä tulostusasetuksia, valitse Tiedosto > Vie > Lähetä videoesikatselu laitteelle.

Huomautus:

Kun luot kuvia videota varten, voit ladata joukon (Photoshopiin sisältyviä) videomakroja, jotka automatisoivat tiettyjä tehtäviä, esimerkiksi kuvien skaalaamisen videon pikselimittoihin ja pikselimittasuhteen asettamisen.

Videomakrojen lataaminen

Makrot automatisoivat videokuviin liittyviä tehtäviä, esimerkiksi rajoittavat kirkkauden ja kylläisyyden tv-lähetysstandardien mukaiseksi, skaalaavat ja muuntavat ei-neliömäisistä pikseleistä muodostuvan kuvan DVD-diaesityksiä varten (NTSC ja PAL, normaali ja laajakuva), luovat kaikista näkyvistä tasoista alfakanavan, säätävät kuvan alueita (varsinkin kapeita viivoja), jotka todennäköisesti aiheuttavat lomitusvälkyntää, ja muodostavat tekstille sopivia peittoja.

  1. Tuo Makrot-paneeli näkyviin valitsemalla Ikkuna > Makrot.
  2. Napsauta paneelin oikeassa yläkulmassa olevaa kolmiota ja valitse valikosta Videomakrot.

Pikselimittasuhteen säätäminen

Voit lisätä tiedostoon mukautetun pikselimittasuhteen tai poistaa tiedostoa varten määritettyjä pikselimittasuhteita tai palauttaa ne oletusarvoihinsa.

Tiedoston pikselisivusuhteen määrittäminen

  1. Kun tiedosto on avoinna, valitse Näytä > Pikselisivusuhde ja valitse sitten pikselisivusuhde, joka vastaa Photoshop-tiedoston kanssa käytettävän videomuodon kuvasuhdetta.

Mukautetun pikselisivusuhteen luominen

  1. Kun tiedosto on avoinna, valitse Näytä > Pikselisivusuhde > Mukautettu pikselisivusuhde.
  2. Kirjoita Tallenna pikselisivusuhde -valintaikkunan Kerroin-tekstiruutuun arvo, anna mukautetulle pikselisivusuhteelle nimi ja valitse OK.

    Uusi mukautettu pikselisivusuhde näkyy sekä Uusi-valintaikkunan Pikselisivusuhde-valikossa että Näytä > Pikselisivusuhde -valikossa.

Pikselisivusuhteen poistaminen

  1. Kun tiedosto on avoinna, valitse Näytä > Pikselisivusuhde > Poista pikselisivusuhde.
  2. Valitse Poista pikselisivusuhde -valintaikkunasta vaihtoehto, jonka haluat poistaa Pikselisivusuhde-valikosta, ja valitse Poista.

Pikselisivusuhteiden palauttaminen

  1. Kun tiedosto on avoinna, valitse Näytä > Pikselisivusuhde > Palauta pikselisivusuhteet.
  2. Valitse valintaikkunasta jokin seuraavista:

    Liitä

    Korvaa nykyiset pikselisivusuhteet oletusarvoilla ja mukautetuilla sivusuhteilla. Tästä vaihtoehdosta on hyötyä, jos olet poistanut oletusarvon ja haluat palauttaa sen valikkoon vaikuttamatta mukautettuihin arvoihin.

    OK

    Korvaa nykyiset pikselisivusuhteet oletusarvoilla. Mukautetut pikselisivusuhteet katoavat.

    Peruuta

    Peruuttaa komennon.

Kuvien valmisteleminen After Effectsiä varten

Voit tuoda Photoshop (PSD) -tiedoston suoraan After Effects -projektiin ja säilyttää tasot, tasotyylit, läpinäkyvät alueet ja tasomaskit sekä säätötasot (elementit säilyvät animaatiota varten).

 

Huomautus: Jotta lopputulos olisi mahdollisimman hyvä, työskennellessä kannattaa käyttää RGB-tilaa, jota myös After Effects käyttää. After Effects CS3 ja sitä uudemmat versiot voivat muuntaa tiedostoja CMYK-muodosta RGB-muotoon. After Effects 7 ja sitä edeltävät versiot eivät voi suorittaa muunnosta.

Ennen kuin viet tasoja sisältävän Photoshop-tiedoston After Effectsiä varten, tee seuraavat toimet. Ne lyhentävät esikatselu- ja kuvanmuodostusaikaa ja vähentävät ongelmia Photoshop-tasoja tuotaessa ja päivitettäessä.

 

  • Järjestä ja nimeä tasot. Jos vaihdat tason nimen tai poistat tason Photoshop-tiedostosta siirrettyäsi tiedoston After Effectsiin, After Effects ei enää löydä tasoa. After Effectsin Project-paneelista näkyy, että kyseinen taso puuttuu. (Voit myös ryhmittää tasoja älykkäiksi objekteiksi. Esimerkki: Jos muodostit edustaobjektin ja taustan kahdesta tasojoukosta, voit ryhmittää kummankin älykkääksi objektiksi ja luoda vaivattomasti animaation, jossa toinen älykäs objekti lentää toisen editse.)
  • Varmista, että kullakin tasolla on yksilöllinen nimi. Toistuvat tasojen nimet voivat aiheuttaa ristiriitoja.
  • Valitse tiedoston käsittelyn oletusarvojen Maksimoi PSD- ja PSB-tiedostojen yhteensopivuus -valikosta Aina.
  • Valitse Uusi dokumentti -valintaikkunasta videolle ja filmille sopiva pikselimittasuhteen esimääritys.
  • Tee tarvittavat värikorjaukset, skaalaukset, rajaukset ja muut muutokset Photoshopissa, jotta After Effectsin ei tarvitse suorittaa ylimääräisiä kuvankäsittelytehtäviä. (Voit myös määrittää kuvalle väriprofiilin, joka vastaa suunniteltua tulostustapaa, esimerkiksi Rec. 601 NTSC tai Rec. 709. After Effects pystyy lukemaan sisällytetyt väriprofiilit ja tulkitsemaan kuvan värit niiden mukaisesti.
Adobe-logo

Kirjaudu sisään tiliisi