Käyttöopas Peruuta

Värien tarkastaminen

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Usein kysytyt kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Esimääritysten, makrojen ja asetusten siirto
    8. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Photoshop ja Adobe Stock
    5. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
    6. Creative Cloud Libraries
    7. Photoshopin Creative Cloud Libraries ‑palvelu
    8. Käytä Touch Baria Photoshopissa
    9. Ruudukko ja apulinjat
    10. Makrojen luominen
    11. Kumoa ja Historia
  4. Photoshopin iPad-versio
    1. Photoshopin iPad-versio | Usein kysytyt kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Yhdistelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Yhdistelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopissa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
  5. Photoshopin verkkoversio (beeta)
    1. Yleisiä kysymyksiä | Photoshopin verkkoversio (beeta)
    2. Työtilan esittely
    3. Järjestelmävaatimukset | Photoshopin verkkoversio (beeta)
    4. Pikanäppäimet | Photoshopin verkkoversio (beeta)
    5. Tuetut tiedostotyypit | Photoshopin verkkoversio (beeta)
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Yhteistyö sidosryhmien kanssa
    8. Rajoitettujen muokkaustoimintojen käyttäminen pilvidokumenteissa
  6. Pilvidokumentit
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Jaa, käytä ja muokkaa pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  7. Työtila
    1. Perustietoja työtilasta
    2. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    3. Dokumenttien luonti
    4. Käytä Touch Baria Photoshopissa
    5. Työkaluvalikoimat
    6. Suorituskyvyn oletusarvot
    7. Työkalujen käyttö
    8. Kosketuseleet
    9. Kosketustoiminnot ja mukautettavat työtilat
    10. Tekninen esikatselu
    11. Metatiedot ja muistiinpanot
    12. Oletuspikanäppäimet
    13. Kosketustoiminnot ja mukautettavat työtilat
    14. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    15. Oletusasetukset
    16. Oletuspikanäppäimet
    17. Viivaimet
    18. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    19. Palstojen määrittäminen kuvalle
    20. Kumoa ja Historia
    21. Paneelit ja valikot
    22. Tiedostojen sijoittaminen
    23. Elementtien sijoittelu kohdistamalla
    24. Sijoittaminen viivaintyökalulla
    25. Esimääritykset
    26. Pikanäppäinten mukauttaminen
    27. Ruudukko ja apulinjat
  8. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  9. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  10. Tasot
    1. Tasoja koskevaa perustietoa
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
    26. Taso
    27. Kaikkien tasojen yhdistäminen
    28. Yhdistelmä
    29. Tausta
  11. Valinnat
    1. Valinta ja maski -työtila
    2. Nopeiden valintojen tekeminen
    3. Valintojen perusteet
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Värialueen valitseminen kuvasta
    7. Pikselivalintojen muokkaaminen
    8. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    9. Kanavien perusteet
    10. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    11. Tilapäisen pikamaskin luominen
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
    16. Valinta
    17. Muokkausalue
  12. Kuvan säädöt
    1. Perspektiivin käyristäminen
    2. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    3. Esimerkkejä korjaussiveltimen käytöstä
    4. Vie värihaun taulukoita
    5. Kuvan terävyyden ja sumeuden säätäminen
    6. Värinsäädöt
    7. Kirkkaus/kontrasti-säädön käyttäminen
    8. Tummien ja vaaleiden yksityiskohtien säätäminen
    9. Tasojen säätö
    10. Sävyn ja kylläisyyden säätäminen
    11. Värikirkkauden säätäminen
    12. Kuvan alueiden värikylläisyyden säätäminen
    13. Nopeiden säätöjen tekeminen sävyihin
    14. Väritehosteiden lisääminen kuviin
    15. Kuvan paranteleminen väritasapainoa säätämällä
    16. High Dynamic Range -kuvat
    17. Histogrammien ja pikseliarvojen tarkasteleminen
    18. Värien sovittaminen kuvassasi
    19. Valokuvien rajaaminen ja suoristaminen
    20. Värikuvan muuntaminen mustavalkokuvaksi
    21. Säätö- ja täyttötasot
    22. Käyrien säätö
    23. Sekoitustilat
    24. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    25. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    26. HDR-valotuksen ja -sävytyksen säätäminen
    27. Suodatin
    28. Sumenna
    29. Kuvan alueiden varjostaminen tai lisävalottaminen
    30. Selektiivisten värinsäätöjen tekeminen
    31. Objektin värien korvaaminen
  13. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Tietoja hävittämättömien muokkausten tekeminen Camera Raw’ssa
    10. Säteittäinen suodatin Camera Raw'ssa
    11. Camera Raw -asetusten hallinta
    12. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    13. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    14. Kuvien kiertäminen, rajaus ja säätäminen
    15. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    16. Ominaisuuksien yhteenveto | Adobe Camera Raw | 2018-julkaisuversiot
    17. Uusien toimintojen yhteenveto
    18. Camera Raw'n prosessiversiot
    19. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  14. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  15. Kuvien muuntaminen
    1. Objektien muuntaminen
    2. Rajauksen, käännön ja piirtoalueen koon säätäminen
    3. Valokuvien rajaaminen ja suoristaminen
    4. Panoraamakuvien luominen ja muokkaaminen
    5. Kuvien, muotojen ja reittien käyristykset
    6. Pakopiste
    7. Sulata-suodattimen käyttö
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
    10. Käyristys
    11. Muunna
    12. Panoraama
  16. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
  17. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
    14. Tekstiytimen virhe, kun käytetään Tekstityökalua Photoshopissa | Windows 8
  18. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  19. Suodattimet ja tehosteet
    1. Sulata-suodattimen käyttö
    2. Sumennusgallerian käyttö
    3. Perustietoja suodattimista
    4. Suodatintehosteiden luettelo
    5. Valaistustehosteiden lisääminen
    6. Mukautuvan laajakuvasuodattimen käyttö
    7. Öljymaalaussuodattimen käyttö
    8. Tasotehosteet ja -tyylit
    9. Erityisten suodatinten käyttö
    10. Kuvan alueiden hankaaminen
  20. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  21. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kaksisävyt
    8. Kuvien tulostaminen kirjapainossa
    9. Photoshopin väritulosteiden parantaminen
    10. Tulostusongelmien vianmääritys | Photoshop
  22. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Väriprofiilien käyttäminen
    5. Julkaisujen värinhallinta online-katselua varten
    6. Dokumenttien värinhallinta tulostuksessa
    7. Tuotujen kuvien värinhallinta
    8. Värien tarkastaminen
  24. Content Authenticity
    1. Lisätietoja sisällön valtuuksista
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  25. Kolmiulotteinen ja tekninen kuvantaminen
    1. Photoshop 3D | Usein kysyttyjä kysymyksiä poistetuista 3D-ominaisuuksista
    2. Creative Cloud 3D -animaatio (esikatselu)
    3. 3D-objektien tulostus
    4. 3D-maalaus
    5. 3D-paneelin parannukset | Photoshop
    6. Keskeiset 3D-käsitteet ja -työkalut
    7. 3D-muodostus ja tallentaminen
    8. 3D-objektien ja -animaatioiden luominen
    9. Kuvapinot
    10. 3D-työnkulku
    11. Mittaus
    12. DICOM-tiedostot
    13. Photoshop ja MATLAB
    14. Kuvan kohteiden laskeminen
    15. 3D-objektien yhdistäminen ja muuntaminen
    16. 3D-pintakuvion muokkaaminen
    17. HDR-valotuksen ja -sävytyksen säätäminen
    18. 3D-paneelin asetukset

Tietoja: värien ohjelmallinen tarkistaminen

Perinteisessä julkaisutyönkulussa tulostetaan vedos, josta tarkistetaan värien laatu eri tulostuslaitteissa. Värinhallintaa käyttävässä työnkulussa väriprofiilien tarkkuutta voidaan käyttää värien ohjelmalliseen tarkistamiseen suoraan näytössä. Voit käyttää kuvan värien esikatselua, joka ilmaisee, miltä värit näyttävät eri tulostuslaitteissa.

On syytä muistaa, että ohjelmallisen tarkastuksen luotettavuus määräytyy näytön laadun, näytön ja tulostuslaitteiden profiilien sekä työympäristön valaistusolojen mukaan.

Huomautus:

Ohjelmallinen tarkastus ei kuitenkaan näytä, miltä päällepainatus näyttää offsetpainokoneella painettuna. Kun käsitellään päällepainatuksia sisältäviä julkaisuja, päällepainatuksia voi esikatsella tarkasti ottamalla käyttöön päällepainatuksen esikatselun. Acrobatissa päällepainatuksen esikatselu on automaattisesti käytössä.

Päällepainatuksen esikatselun ohjelmallinen tarkastus Photoshopissa
Ohjelmallisen tarkastuksen käyttäminen julkaisun lopullisen tulosteen esikatseluun näytössä

A. Julkaisu on luotu käyttämällä sen työtilan väritilaa. B. Julkaisun väriarvot käännetään valitun vedosprofiilin eli yleensä tulostuslaitteen profiilin väritilaan. C. Näytössä näkyy vedosprofiilin tulkinta julkaisun väriarvoista. 

Värien ohjelmallinen tarkistus

  1. Valitse Näytä > Vedosasetukset ja tee jokin seuraavista toimista:
    • Valitse oletusarvo, joka vastaa jäljiteltäviä tulostusehtoja.
    • Luo mukautetut tulostusehtojen tarkastusasetukset valitsemalla Mukautettu (Photoshop ja InDesign) tai Mukauta (Illustrator). Tätä vaihtoehtoa suositetaan tarkinta lopullisen tulosteen esikatselua varten.
  2. Tuo ohjelmallinen tarkistus näyttöön ja poista se näytöstä valitsemalla Näytä > Tarkista värit. Kun ohjelmallinen tarkastus on käytössä, Vedosvärit-komennon viereen ilmestyy valintamerkki ja tarkastuksen oletusarvon tai profiilin nimi näkyy asiakirjaikkunan yläosassa.
Huomautus:

Alkuperäisen kuvan ja ohjelmallisen tarkastuksen värejä voi verrata avaamalla julkaisun uudessa ikkunassa ennen ohjelmallisen tarkastuksen määrittämistä.

Ohjelmallisen tarkastuksen oletusarvot

CMYK-työtila Värit tarkastetaan ohjelmallisesti käyttämällä Väriasetukset-valintaikkunassa määritettyä CMYK-työtilaa.

Asiakirjan CMYK (InDesign) Värit tarkastetaan ohjelmallisesti käyttämällä asiakirjan CMYK-profiilia.

Käytössä oleva syaani levy, Käytössä oleva magenta levy, Käytössä oleva keltainen levy, Käytössä oleva musta levy tai Käytössä olevat CMY-levyt (Photoshop) Tietyt CMYK-värit tarkastetaan ohjelmallisesti käyttämällä nykyistä CMYK-työtilaa.

Vanha Macintosh RGB (Photoshop ja Illustrator) Luo ohjelmallisen väritarkastuksen, joka simuloi Mac OS 10.5 -versiota ja aiempia.

Internet Standard RGB (Photoshop ja Illustrator) Luo ohjelmallisen väritarkastuksen, joka simuloi Windowsia ja Mac OS 10.6 -versiota ja uudempia.

Monitor RGB (Photoshop ja Illustrator) RGB-värit tarkastetaan ohjelmallisesti käyttämällä näytön väriprofiilia vedosprofiilitilana.

Huomautus:

Vanhat Macintosh-, Internet Standard- ja Näytön RGB -asetukset olettavat, että simuloitava laite näyttää julkaisun käyttämättä värinhallintaa. Nämä vaihtoehdot eivät ole käytettävissä LAB- eikä CMYK-julkaisujen kanssa.

Värisokeus (Photoshop and Illustrator) Luo ohjelmallisen tarkistuksen, joka näyttää värisokean näkemät värit. Ohjelmallisen tarkistuksen vaihtoehdot Punasokeus ja Vihersokeus jäljittelevät värinäkökykyä tavallisimmissa värisokeuden muodoissa. Lisätietoja on kohdassa Ohjelmallinen tarkistaminen värisokeita varten (Photoshop ja Illustrator).

Ohjelmallisen tarkastuksen mukautetut asetukset

Jäljiteltävä laite Tarkastusta varten valitun laitteen väriprofiili määritetään. Valitun profiilin käyttökelpoisuus määräytyy sen mukaan, kuinka tarkasti se kuvaa laitteen toimintaa. Paperien ja tulostimien yhdistelmiä koskevat mukautetut profiilit takaavat usein tarkimman ohjelmallisen tarkastuksen.

Säilytä CMYK-numerot tai Säilytä RGB-numerot Värien ulkoasua jäljitellään niin, että värejä ei muunneta tulostuslaitteen väritilaan. Tämä vaihtoehto on käyttökelpoisin, kun käytetään turvallista CMYK-työnkulkua.

Värinmuunnosmenetelmä (Photoshop and Illustrator) Toiminto määrittää jäljiteltävään laitteeseen muunnettavien värien muodostusperusteet, kun Säilytä numerot -asetus ei ole valittuna.

Käytä mustan pisteen kompensoimista (Photoshop) Toiminto varmistaa jäljittelemällä tulostuslaitteen koko dynaamista aluetta sen, että kuvan varjostus säilytetään. Valitse tämä vaihtoehto, jos aiot käyttää mustan pisteen korvausta tulostuksessa, mikä on useimmiten suositeltavaa.

Jäljittele paperin väriä Toiminto simuloi oikean paperin likaisenvalkoista väriä vedosprofiilin mukaisesti. Kaikki profiilit eivät tue tätä vaihtoehtoa.

Jäljittele mustaa mustetta Toiminto jäljittelee vedosprofiilin mukaisesti tummanharmaata, jota monet tulostimet tulostavat tasaisen mustan sijasta. Kaikki profiilit eivät tue tätä vaihtoehtoa.

Huomautus:

Jos haluat Photoshopissa vedosasetukset julkaisujen oletusvedosasetuksiksi, sulje kaikki asiakirjaikkunat ja valitse sitten Näytä > Vedosasetukset > Mukauta.

Ohjelmallinen tarkistaminen värisokeita varten (Photoshop ja Illustrator)

Color Universal Design (CUD) varmistaa, että graafinen tieto esitetään oikein ihmisille, joilla on erilainen värinäkö tai jotka ovat värisokeita. Monissa maissa on sääntöjä, jotka vaativat julkisten tilojen grafiikan olevan CUD-yhteensopivaa.

Tavallisimmat värisokeuden muodot ovat punasokeus (protanopia) ja vihersokeus (deuteranopia). Noin kolmasosa värisokeista ei erota lainkaan punaista tai vihreää. Suurimmalla osalla muista on lievempi värisokeuden muoto.

Ulkoasun muuttaminen värisokeuden vuoksi Photoshopissa
Ulkoasun muuttaminen värisokeuden vuoksi

A. Alkuperäinen kuva B. Värisokeustarkistus C. Optimoitu suunnittelu 

Voit tarkistaa, onko julkaisu CUD-yhteensopiva, seuraavasti:

  1. Muunna julkaisu RGB-väritilaan, jolla voi tehdä tarkimman ohjelmallisen tarkistuksen värisokeita varten.
  2. (Valinnainen) Jos haluat tarkastella samaan aikaan alkuperäistä julkaisua ja ohjelmallista tarkistusta, valitse Ikkuna > Uusi ikkuna (Illustrator) tai Ikkuna > Järjestä > Uusi ikkuna (Photoshop).
  3. Valitse Näytä > Vedosasetukset > Värisokeus ja valitse sitten tyypiksi Punasokeus tai Vihersokeus. (Jotta julkaisu on CUD-yhteensopiva, tarkista se molemmissa näkymissä.)
Huomautus:

Voit tulostaa vedoksen Photoshopista. Lisätietoja saat Photoshopin Ohjeen kohdasta Koevedoksen tulostaminen.

Jos objekteja on vaikea erottaa värisokeita varten tehdyistä versioista, muuta näkymää jollakin seuraavista tavoista:

  • Muuta värin kirkkautta tai sävyä:

    • Puhdas punainen saattaa näyttää tummalta ja samealta. Oranssinpunainen on helpompi erottaa.

    • Sinertävä vihreä on selkeämpi kuin kellertävä vihreä.

    • Harmaa saatetaan sekoittaa magentaan, vaaleaan pinkkiin, vaaleanvihreään tai smaragdinvihreään.

    • Vältä seuraavia yhdistelmiä aina kun mahdollista: punainen ja vihreä, keltainen ja kirkkaanvihreä, vaaleansininen ja vaaleanpunainen, tummansininen ja violetti.

    • Älä käytä punaisia kohteita tummaa taustaa vasten, tai valkoisia kohteita keltaista tai oranssinpunaista taustaa vasten.

  • Käytä eri kuvioita ja muotoja.

  • Lisää paksut valkoiset, mustat tai tummat reunukset värien rajoille.

  • Käytä eri kirjasinperheitä ja -tyylejä.

Mukautettujen vedosasetusten tallentaminen ja lataaminen (Photoshop, InDesign)

  1. Valitse Näytä > Vedosasetukset > Mukauta.
  2. Tee jompikumpi seuraavista:
    • Jos haluat tallentaa mukautetut vedosasetukset, valitse Tallenna. Jos haluat varmistaa, että uusi oletusarvo näkyy Näytä > Vedosasetukset -valikossa, tallenna oletusarvo oletussijaintiin.

    • Jos haluat ladata mukautetut vedosasetukset, valitse Lataa.

Värien ohjelmallinen tarkastus (Acrobat)

  1. Tee jokin seuraavista käyttämäsi Acrobat-version mukaan:
    • (Acrobat 9) Valitse Lisäasetukset > Painaminen > Tulostuksen esikatselu.

    • (Acrobat X) Valitse Työkalut > Painaminen > Tulostuksen esikatselu.

  2. Valitse tietyn tulostuslaitteen väriprofiili Simulaatioprofiili-valikosta.
  3. Valitse ohjelmallisen tarkastuksen asetus:

    Jäljittele mustaa mustetta Toiminto jäljittelee vedosprofiilin mukaisesti tummanharmaata, jota monet tulostimet tulostavat tasaisen mustan sijasta. Kaikki profiilit eivät tue tätä vaihtoehtoa.

    Jäljittele paperin väriä Toiminto simuloi oikean paperin likaisenvalkoista väriä vedosprofiilin mukaisesti. Kaikki profiilit eivät tue tätä vaihtoehtoa.

Adobe-logo

Kirjaudu sisään tiliisi