Podręcznik użytkownika Anuluj

Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

Nagłówki, stopki i numeracja Batesa

Program Acrobat umożliwia dodanie nagłówków i stopek do dokumentów PDF. Nagłówki i stopki mogą zawierać datę, automatyczną numerację strony, numerację Batesa w przypadku dokumentów prawnych, tytuł i autora. Można dodawać nagłówki i stopki do jednego lub wielu plików PDF.

Nagłówki i stopki mogą się różnić w dokumencie PDF. Można na przykład dodać nagłówek wyświetlający numer strony po prawej stronie nieparzystych stron i inny nagłówek wyświetlający numer po lewej stronie stron parzystych. W przypadku dodawania numeracji Batesa można ustawić liczbę cyfr, liczbę początkową oraz prefiks lub sufiks, które zostaną dołączone do każdego numeru Batesa.

Nagłówki i stopki mogą być definiowane i zapisywane w celu użycia później, albo stosowane tylko raz. Po zastosowaniu nagłówek lub stopkę można edytować, zastąpić lub usunąć z pliku PDF. Nagłówki i stopki mogą być wyświetlane przed zastosowaniem, a ich marginesy można dopasować tak, aby nie nachodziły na zawartość strony.

Dodawanie nagłówków i stopek przy otwartym dokumencie

  1. Otwórz plik PDF, do którego chcesz dodać nagłówek i stopkę.

  2. Wybierz polecenie Narzędzia > Edytuj PDF.

    Zestaw narzędzi Edytuj PDF zostanie wyświetlony w dodatkowym pasku narzędzi.

    Uwaga:

    Formatowanie i inne powiązane opcje są wyświetlane w panelu po prawej stronie.

  3. Na dodatkowym pasku narzędzi wybierz polecenie Nagłówek i stopka > Dodaj.

  4. W razie potrzeby określ wartości w polach Czcionka i Margines.

    Właściwości tekstu są stosowane do wszystkich haseł nagłówków i stopek, które stanowią część danej definicji ustawienia. Podczas jednej sesji w oknie dialogowym Dodawanie nagłówków i stopek nie można zastosować różnych ustawień do poszczególnych pól tekstowych nagłówka lub stopki.

    Uwaga:

    Aby uniknąć nakładania się elementów, kliknij łącze Opcje wyglądu i zaznacz polecenie Zmniejsz dokument, aby zapobiec nakładaniu się tekstu i grafiki. Aby uniknąć zmiany rozmiaru lub położenia przy drukowaniu pliku PDF w dużym formacie, zaznacz opcję Zachowaj położenie i rozmiar tekstu nagłówka/stopki przy drukowaniu na innym rozmiarze strony.

  5. Wpisz tekst w dowolnym polu tekstowym nagłówka i stopki. Aby wstawić numery stron lub bieżącą datę, kliknij pole, a następnie kliknij odpowiednie przyciski. Aby wybrać formatowanie dla wpisów automatycznych, kliknij przycisk Format daty i numeru strony.

    Uwaga:

    Tekst może łączyć w sobie daty i numerację stron. Można również dodać kilka wierszy tekstu dla każdego wpisu.

  6. Aby określić strony, na których mają być wyświetlane nagłówek i stopka, kliknij przycisk Opcje zakresu stron. Następnie określ zakres stron i w razie potrzeby wybierz opcję Podzbiór.

  7. Sprawdź wyniki w polu Podgląd, korzystając z opcji Strona podglądu do przeglądania poszczególnych stron PDF.

  8. (Opcjonalnie) Aby zapisać te ustawienia nagłówka i stopki do użytku w przyszłości, kliknij przycisk Zapisz ustawienia u góry okna dialogowego.

  9. (Opcjonalnie) Aby zastosować te same ustawienia do dodatkowych plików PDF, kliknij przycisk Zastosuj do wielu plików. Kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki lub Dodaj otwarte pliki i zaznacz pliki. Następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu oraz nazwy pliku i kliknij przycisk OK.

Dodawanie nagłówków i stopek bez otwartego dokumentu (tylko w systemie Windows)

  1. Wybierz polecenie Narzędzia > Edytuj PDF.

  2. Na dodatkowym pasku narzędzi wybierz polecenie Nagłówek i stopka > Dodaj.

  3. W oknie dialogowym kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki, a następnie zaznacz pliki.

    Uwaga:

    Pliki lub foldery można także dodać, przeciągając je do okna dialogowego.

  4. Wykonaj kroki od 4 do 8 procedury dodawania nagłówków i stopek przy otwartym dokumencie. Po zakończeniu konfigurowania nagłówków i stopek kliknij przycisk OK.

  5. W oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu oraz nazwy pliku i kliknij przycisk OK.

Uaktualnianie nagłówków i stopek

Uaktualnianie jest stosowane do ostatnio dodanego zestawu nagłówków i stopek.

  1. Otwórz plik PDF zawierający nagłówek i stopkę.

  2. Wybierz polecenie Narzędzia > Edytuj PDF.

  3. Na dodatkowym pasku narzędzi wybierz polecenie Nagłówek i stopka > Uaktualnij.

  4. Zmień ustawienia zależnie od potrzeb.

Dodawanie innych nagłówków i stopek

  1. Otwórz plik PDF zawierający nagłówek i stopkę.

  2. Wybierz polecenie Narzędzia > Edytuj PDF.

  3. Na dodatkowym pasku narzędzi wybierz opcję Nagłówek i stopka > Dodaj, a następnie w wyświetlonej wiadomości kliknij polecenie Dodaj nowy.

    Na podglądzie widoczne są istniejące nagłówki i stopki.

  4. Aby dodać więcej nagłówków i stopek, wpisz tekst w polach nagłówka i stopki. W miarę pisania podgląd strony będzie aktualizowany w celu pokazania gotowych nagłówków i stopek.
  5. Zaznacz nowe opcje formatowania, ponownie zwracają uwagę na zmieniający się podgląd.

Zastępowanie nagłówków i stopek

  1. Otwórz plik PDF zawierający nagłówek i stopkę.

  2. Wybierz polecenie Narzędzia > Edytuj PDF.

  3. Na dodatkowym pasku narzędzi wybierz opcję Nagłówek i stopka > Dodaj, a następnie w wyświetlonej wiadomości kliknij polecenie Zastąp istniejące.

  4. Określ ustawienia zależnie od potrzeb.

Usuwanie wszystkich nagłówków i stopek

  1. Wykonaj jedną z następujących czynności:
    • Otwórz plik PDF zawierający nagłówek i stopkę. Następnie wybierz opcję Narzędzia > Edytuj PDF > Nagłówek i stopka > Usuń.
    • Aby usunąć nagłówki i stopki z wielu plików PDF, zamknij wszystkie otwarte dokumenty i wybierz polecenie Narzędzia > Edytuj PDF > Nagłówek i stopka > Usuń. W oknie dialogowym kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki, a następnie zaznacz pliki. Kliknij przycisk OK, a następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu i nazwy pliku.

Dodawanie nagłówka lub stopki z numeracją Batesa (Acrobat Pro)

Numeracja Batesa jest metodą indeksowania dokumentów, umożliwiającą ich rozpoznawanie i wyszukiwanie. Każda strona dokumentu posiada przypisaną niepowtarzalną liczbę Batesa, która określa również jest związek z innymi dokumentami posiadającymi numerację Batesa. Liczby tej numeracji są wyświetlane w postaci nagłówków i stopek na stronach każdego PDF we wsadzie.

Identyfikator Batesa jest określany jako liczba, ale może zawierać alfanumeryczny prefiks lub sufiks. Prefiks i sufiks ułatwiają rozpoznawanie głównego zagadnienia, którego dotyczy zawartość plików.

Uwaga:

Numeracja Batesa jest niedostępna dla plików chronionych i szyfrowanych oraz dla niektórych formularzy.

Dodawanie numeracji Batesa

Podczas wyznaczania dokumentów, w których zostanie zastosowana numeracja Batesa, można dodawać pliki PDF oraz dowolne pliki w innych formatach, które mogą zostać przekonwertowane do formatu PDF. Pliki w innych formatach zostaną najpierw przekonwertowane do formatu PDF. Następnie do wynikowego pliku PDF zostaną dodane liczby Batesa.

  1. Wybierz polecenie Narzędzia > Edytuj PDF.

    Zestaw narzędzi Edytuj PDF zostanie wyświetlony w dodatkowym pasku narzędzi.

  2. Na dodatkowym pasku narzędzi wybierz polecenie Więcej > Numeracja Batesa > Dodaj.

  3. W oknie dialogowym Numeracja Batesa kliknij przycisk Dodaj pliki i wybierz opcję Dodaj pliki, Dodaj foldery lub Dodaj otwarte pliki. Następnie zaznacz pliki lub folder.

    Uwaga:

    Jeśli dodasz folder zawierający pliki inne niż PDF, pliki te nie zostaną dodane.

    Jeśli w wybranej grupie są pliki chronione hasłem, na ekranie pojawią się komunikaty z prośbą o podanie tych haseł.

  4. W razie potrzeby na liście plików wykonaj dowolną z następujących czynności:
    • Aby zmienić kolejność przypisywania liczb Batesa, zaznacz plik, a następnie przeciągnij go albo kliknij przycisk Przesuń w górę lub Przesuń w dół.
    • Aby posortować listę, kliknij nazwę kolumny. Kliknij tę nazwę ponownie, aby posortować w odwrotnej kolejności.
  5. Aby określić folder docelowy dla plików wyjściowych i preferencje dotyczące nazw plików, kliknij przycisk Opcje wyjściowe. Określ opcje zależnie od potrzeb, a następnie kliknij przycisk OK.

  6. Po dodaniu i ułożeniu plików zgodnie z wymaganiami kliknij przycisk OK. Następnie kliknij w oknie dialogowym Dodawanie nagłówków i stopek, aby umieścić punkt wstawiania w odpowiednim polu.

  7. Kliknij pozycję Wstaw liczbę Batesa. Wprowadź następujące informacje:

    • W polu Liczba cyfr określ, z ilu cyfr składa się liczba Batesa, wprowadzając dowolną liczbę od 3 do 15. Wartością domyślną jest liczba 6, co powoduje, że liczby Batesa mają postać 000001, 000002 itd.
    • W polu Liczba początkowa wprowadź liczbę, która zostanie przypisana do pierwszego pliku PDF na liście. Wartość domyślna to 1.
    • W polu Wstaw przed wpisz dowolny tekst, który będzie wyświetlany przed liczbą Batesa.
    • W polu Wstaw po wpisz dowolny tekst, który będzie wyświetlany za liczbą Batesa.
    Uwaga:

    W przypadku dokumentów sądowych, które składają się z wielu stron, wprowadź wyższą wartość w polu Liczba cyfr. Nie umieszczaj znaku # w tekście pól Wstaw przed i Wstaw po.

  8. Kliknij OK i wprowadź pozostałe zmiany tak samo, jak w przypadku innych nagłówków i stopek.

Dodawanie nowych dokumentów do serii opatrzonych numeracją Batesa

Przed rozpoczęciem, upewnij się, że znasz ostatnią cyfrę Batesa dodaną w danej serii.

  1. Postępuj zgodnie z procedurą opisaną w poprzednim temacie, aby rozpocząć proces dodawania numeracji Batesa, zaznaczając pliki, które zostaną dodane do ciągu.

  2. Po kliknięciu przycisku Wstaw liczbę Batesa wprowadź kolejną liczbę w ciągu w polu Liczba początkowa. Wprowadź tekst w polach Wstaw przed i Wstaw po, który odpowiada reszcie ciągu.

  3. Dokończ wprowadzanie zmian ustawień i kliknij przycisk OK.

Wyszukiwanie plików PDF opatrzonych numeracją Batesa

  1. Wybierz polecenie Edycja > Wyszukiwanie zaawansowane.

  2. W polu wyrazu lub wyrażenia do wyszukania wpisz całą liczbę Batesa albo jej część.

    Aby na przykład znaleźć określony dokument, znając jego liczbę Batesa, wpisz całą liczbę jako tekst do wyszukania. Aby znaleźć dowolny dokument w ciągu liczb Batesa, wpisz charakterystyczną część ciągu Batesa, na przykład prefiks lub sufiks.

  3. W obszarze Gdzie chcesz wyszukiwać wybierz opcję Wszystkie dokumenty PDF w.

  4. Kliknij przycisk Szukaj miejsca i określ żądane miejsce.

  5. Kliknij przycisk Szukaj.

Uwaga:

Aby wyszukać w portfolio pliki PDF opatrzone numeracją Batesa, otwórz portfolio PDF i wprowadź całą liczbę Batesa lub jej część w polu Szukaj na pasku narzędziowym portfolio.

Dodawanie numeracji Batesa do istniejących nazw plików

W nazwie pliku można ustawić prefiks lub sufiks z liczbą Batesa. Aby dodać numerację Batesa do nazwy pliku, wykonaj następujące czynności:

  1. Otwórz dokument PDF w programie Acrobat.

  2. Wybierz opcję Narzędzia > Edytuj plik PDF.

  3. Na pasku narzędzi Edytuj PDF kliknij Więcej > Numeracja Batesa > Dodaj.

  4. W oknie dialogowym Numeracja Batesa kliknij opcję Opcje wyjściowe.

    Opcje wyjściowe

  5. Wybierz opcję Dodaj do oryginalnych nazw plików i wprowadź % BATES_NUMBER_KEY% odpowiednio w polach Wstaw przed lub Wstaw po.

    Dodawanie numeracji Batesa do nazwy pliku

  6. Kliknij przycisk OK.

Usuwanie numeracji Batesa

  1. Otwórz plik PDF zawierający numerację Batesa.

  2. Wybierz polecenie Narzędzia > Edytuj PDF.

  3. W dodatkowym pasku narzędzi wybierz polecenie Więcej > Numeracja Batesa > Usuń.

Logo Adobe

Zaloguj się na swoje konto