Podręcznik użytkownika Anuluj

Zabezpieczanie dokumentów PDF przy użyciu certyfikatów

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami
Uwaga:

Aby uzyskać pełną listę artykułów dotyczących zabezpieczeń, zobacz Omówienie zabezpieczeń w programie Acrobat i zawartości PDF.

Zabezpieczenie certyfikatem

Dzięki certyfikatom można szyfrować dokumenty i sprawdzać poprawność podpisów elektronicznych. Podpis elektroniczny zapewnia odbiorców, że dokument pochodzi od danej osoby. Szyfrowanie daje pewność, że zawartość dokumentu jest dostępna tylko dla odpowiednich odbiorców. W certyfikacie jest przechowywany składnik klucza publicznego będącego częścią identyfikatora elektronicznego. Aby uzyskać więcej informacji na temat identyfikatorów elektronicznych, zobacz Identyfikatory elektroniczne.

Podczas zabezpieczania pliku PDF za pomocą certyfikatu należy określić odbiorców i zdefiniować poziom dostępu do pliku dla każdego odbiorcy lub dla każdej grupy. Można na przykład zezwolić jednej grupie na podpisywanie i wypełnianie formularzy, a innej grupie na edytowanie tekstu lub usuwanie stron. Certyfikaty można wybierać z listy zaufanych tożsamości, z plików na dysku, z serwera LDAP lub z magazynu certyfikatów systemu Windows (tylko w systemie Windows). Na liście odbiorców należy zawsze umieszczać swój certyfikat, aby móc później otworzyć dany dokument.

Uwaga:

Jeśli jest to możliwe, dokumenty powinny być szyfrowane za pomocą certyfikatów pochodzących z identyfikatorów elektronicznych od niezależnych firm. Jeśli certyfikat zostanie zagubiony lub ukradziony, odpowiedni urząd certyfikacji może go wymienić. Jeśli identyfikator elektroniczny z autopodpisem zostanie usunięty, wszystkie pliki PDF zaszyfrowane za pomocą certyfikatu skojarzonego z tym identyfikatorem staną się na zawsze niedostępne.

Szyfrowanie pliku PDF lub portfolio PDF przy użyciu certyfikatu

Aby zaszyfrować wiele plików PDF, skorzystaj z kreatora operacji w programie Acrobat Pro (Narzędzia > Kreator operacji) w celu zastosowania predefiniowanej sekwencji. Innym rozwiązaniem jest edycja sekwencji w celu dodania odpowiednich funkcji zabezpieczeń. Ustawienia certyfikatów można też zapisać w postaci zasady zabezpieczeń, którą będzie można wielokrotnie stosować do szyfrowania plików PDF.

Uwaga:

W przypadku portfolio PDF, kreator operacji zastosuje zabezpieczenia względem składowych plików PDF, ale nie względem samego portfolio PDF. Aby zabezpieczyć całe portfolio PDF, zastosuj zabezpieczenia względem arkusza okładki tego portfolio.

  1. W przypadku pojedynczego pliku PDF lub pliku składowego w portfolio PDF otwórz ten plik. W przypadku portfolio PDF otwórz portfolio PDF i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Wybierz pozycje Narzędzia > Chroń > Więcej opcji > Szyfruj z użyciem certyfikatu. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.

  3. Gdy zostanie wyświetlony monit, kliknij przycisk Tak.

  4. W oknie dialogowym Ustawienia zabezpieczenia certyfikatu wybierz składniki dokumentu przeznaczone do zaszyfrowania.
  5. Z menu Algorytm szyfrowania wybierz współczynnik szyfrowania, a następnie kliknij przycisk Dalej.

    Algorytm szyfrowania i rozmiar klucza zależą od wersji oprogramowania. Wersja programu Acrobat lub Reader odbiorców musi być taka sama albo nowsza, aby mogli oni odszyfrować i przeczytać dokument.

    • Jeśli zostanie wybrana opcja 128-bitowego szyfrowania AES, do otwarcia dokumentu będzie potrzebny program Acrobat 7 lub Reader 7 (albo ich nowsze wersje).

    • Jeśli zostanie wybrana opcja 256-bitowy AES, do otwarcia dokumentu będzie potrzebny program Adobe Acrobat 9 lub Adobe Reader 9 (albo ich nowsze wersje).

  6. Utwórz listę odbiorców dla zaszyfrowanego pliku PDF. Na liście odbiorców należy zawsze umieszczać swój certyfikat, aby móc później otworzyć dany dokument.
    • Kliknij przycisk Szukaj, aby zlokalizować tożsamości na serwerze katalogów lub na własnej liście zaufanych tożsamości.

    • Kliknij przycisk Przeglądaj, aby zlokalizować plik zawierający certyfikaty zaufanych tożsamości.

    • Aby ustawić ograniczenia drukowania i edytowania dokumentu, wybierz odbiorców z listy, a następnie kliknij przycisk Przyzwolenia.

  7. Kliknij przycisk Dalej, aby przejrzeć swoje ustawienia, a następnie kliknij przycisk zakończ.

    Gdy pewien odbiorca otworzy dokument PDF lub portfolio PDF, zostaną użyte ustawienia określone w powyższej procedurze.

Zmienianie ustawień szyfrowania

  1. Wykonaj jedną z następujących czynności:
    • W przypadku pojedynczego pliku PDF lub pliku składowego w portfolio PDF otwórz ten plik.

    • W przypadku portfolio PDF otwórz portfolio PDF i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Wybierz polecenie Narzędzia >Chroń >Więcej opcji >Właściwości zabezpieczeń. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.

  3. Kliknij przycisk Zmień ustawienia.
  4. Wykonaj dowolną z następujących czynności, a następnie kliknij przycisk Dalej:
    • Aby zaszyfrować inne składniki dokumentu, zaznacz odpowiednią opcję.

    • Aby zmienić algorytm szyfrowania, wybierz go z menu.

  5. Wykonaj jedną z następujących czynności:
    • Aby sprawdzić zaufaną tożsamość, zaznacz odbiorcę i kliknij przycisk Szczegóły.

    • Aby usunąć odbiorców, zaznacz wybranych odbiorców i kliknij przycisk Usuń. Nie należy usuwać własnego certyfikatu, chyba że nie będzie on używany do uzyskiwania dostępu do danego pliku.

    • Aby zmienić przyzwolenia odbiorców, zaznacz co najmniej jednego odbiorcę i kliknij przycisk Przyzwolenia.

  6. Kliknij przycisk Dalej, a następnie na Skończ. Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu, po czym zapisz zmieniony dokument.

Usuwanie ustawień szyfrowania

  1. Wykonaj jedną z następujących czynności:
    • W przypadku pojedynczego pliku PDF lub pliku składowego w portfolio PDF otwórz ten plik.

    • W przypadku portfolio PDF otwórz portfolio PDF i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Wybierz Narzędzia > Chroń > Więcej opcji > Usuń zabezpieczenia.  Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.

  3. Gdy zostanie wyświetlony monit, wpisz hasło przyzwoleń. Jeśli nie znasz tego hasła, skontaktuj się z autorem pliku PDF.

Udostępnianie certyfikatów

Firmy stosujące certyfikaty do bezpiecznych obiegów pracy bardzo często przechowują certyfikaty na serwerach katalogów, które usługobiorcy mogą przeszukiwać w celu rozbudowania swoich list zaufanych tożsamości.

Po otrzymaniu certyfikatu od innej osoby można dodać ją do listy zaufanych tożsamości. Własne ustawienia zaufania można ustawić w taki sposób, aby wszystkie podpisy elektroniczne i dokumenty certyfikowane utworzone przy użyciu określonego certyfikatu były traktowane jako zaufane. Certyfikaty mogą być importowane z magazynu certyfikatów, np. z magazynu certyfikatów systemu Windows. Magazyn certyfikatów często zawiera bardzo wiele certyfikatów wydawanych przez różne ośrodki certyfikacji.

Pełne informacje na temat udostępniania certyfikatów można znaleźć w przewodniku Digital Signatures Guide (PDF) dostępnym pod adresem www.adobe.com/go/learn_acr_security_pl.

Uwaga:

Niezależni dostawcy zabezpieczeń zazwyczaj sprawdzają tożsamości za pomocą własnych metod. Czasami integrują swoje metody sprawdzania z programem Acrobat. W przypadku korzystania z usług innego dostawcy zabezpieczeń należy zapoznać się z dokumentacją dostarczaną przez tego dostawcę.

Uzyskiwanie certyfikatów od innych użytkowników

Certyfikaty otrzymywane od innych osób są przechowywane na liście zaufanych tożsamości. Lista ta przypomina książkę adresową i umożliwia sprawdzenie podpisów osób na otrzymanych od nich dokumentach.

Dodawanie certyfikatu z wiadomości e-mail

Certyfikat otrzymany za pośrednictwem poczty e-mail jest wyświetlany jako plik załącznika metodologii importu/eksportu.

  1. Kliknij dwukrotnie załącznik wiadomości e-mail, a następnie kliknij przycisk Ustaw zaufanie kontaktów w wyświetlonym oknie dialogowym.
  2. Zaznacz kontakt i kliknij przycisk Importuj.
  3. Hasło Wymagane Dalej. Kliknij przycisk OK, aby wyświetlić szczegóły dotyczące importowania, a następnie ponownie kliknij przycisk OK.
  4. Wybierz położenie i kliknij przycisk Dalej. Następnie kliknij przycisk Zakończ.
  5. Kliknij ponownie pozycję Ustaw zaufanie kontaktów, aby sprawdzić, czy kontakt został dodany do certyfikatów. Wybierz certyfikat, aby wyświetlić informacje Szczegóły i zaufanie.
    • Ustaw odpowiednie opcje w polu Zaufanie.

    • Opcję Użyj tego certyfikatu jako zaufanego certyfikatu głównego należy zaznaczyć tylko wtedy, gdy jest konieczne sprawdzenie poprawności podpisu elektronicznego. Ustawienie certyfikatu jako punktu kontrolnego zaufania zapobiega sprawdzaniu unieważnienia tego certyfikatu (lub jakiegokolwiek innego certyfikatu w łańcuchu).

    • Aby zezwolić na wykonywanie operacji, które mogą być niebezpieczne, kliknij przycisk Certyfikowane dokumenty, a następnie zaznacz opcje, które zostaną dozwolone:

      Zawartość dynamiczna

      Obejmuje pliki FLV i SWF oraz łącza zewnętrzne.

      Osadzone skrypty JavaScript

      Będą akceptowane osadzone skrypty.

      Uprzywilejowane operacje systemowe

      Obejmuje operacje związane z siecią, drukowaniem i dostępem do plików.

Dodawanie certyfikatu z podpisu elektronicznego w pliku PDF

Przed dodaniem certyfikatu z podpisanego dokumentu PDF do listy zaufanych tożsamości należy zweryfikować niezbędne informacje (tzw. odcisk palca) u wystawcy certyfikatu.

Certyfikat podpisany automatycznie

  1. Otwórz plik PDF zawierający podpis.
  2. Otwórz panel Podpisy i wybierz podpis.
  3. W menu Opcje kliknij polecenie Pokaż właściwości podpisu, a następnie kliknij przycisk Pokaż certyfikat podpisującego.
  4. Jeśli dany certyfikat jest certyfikatem podpisanym automatycznie, skontaktuj się wystawcą certyfikatu w celu potwierdzenia, że wartości odcisku palca na zakładce Szczegóły są poprawne. Certyfikat można uznać za zaufany tylko wtedy, gdy te wartości są zgodne z wartościami wystawcy.
  5. Kliknij zakładkę Zaufanie, a następnie kliknij przycisk Dodaj do zaufanych certyfikatów i kliknij przycisk OK.
  6. W oknie dialogowym Ustawienia importu kontaktu określ opcje zaufania i kliknij przycisk OK.

Konfigurowanie przeszukiwania magazynu certyfikatów systemu Windows za pomocą programu Acrobat (tylko w systemie Windows)

  1. Wybierz polecenie Preferencje > Podpisy Aby uzyskać więcej informacji na temat obszaru Weryfikacja, kliknij pozycję Więcej.
  2. Wybierz żądane opcje w obszarze Integracja z systemem Windows i kliknij dwukrotnie przycisk OK.

Nie zaleca się przyznawania zaufania certyfikatom z magazynu certyfikatów systemu Windows.

Import certyfikatów za pomocą kreatora certyfikatów systemu Windows (tylko w systemie Windows)

Jeśli certyfikaty są przechowywane w magazynie certyfikatów systemu Windows, można je importować za pomocą odpowiedniego kreatora dostępnego w oknie Eksploratora systemu Windows. Aby zaimportować certyfikaty, znajdź plik, który je zawiera, a następnie wskaż jego lokalizację.

  1. W Eksploratorze Windows kliknij prawym przyciskiem myszy plik certyfikatu i wybierz polecenie Zainstaluj plik PFX.
  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby dodać certyfikat do magazynu certyfikatów systemu Windows.
  3. Jeśli zostanie wyświetlony monit o sprawdzenie certyfikatu przed jego zainstalowaniem, zwróć uwagę na wartości MD5 i SHA1 (odcisk palca). Skontaktuj się ze źródłem certyfikatu, aby potwierdzić prawidłowość wartości przed nadaniem mu statusu zaufanego. Kliknij przycisk OK.

Weryfikowanie informacji o certyfikacie

W oknie dialogowym Podgląd certyfikatu można obejrzeć atrybuty oraz inne informacje dotyczące certyfikatu. Gdy inne osoby importują certyfikat użytkownika, często chcą sprawdzać zgodność informacji dołączonych do certyfikatu z posiadanymi odciskami palca. (Termin „odcisk palca” oznacza wartości MD5 i SHA1). Istnieje możliwość sprawdzenia danych importowanych certyfikatów, identyfikatorów elektronicznych oraz plików identyfikatorów.

Więcej informacji na temat weryfikowania certyfikatów można znaleźć w przewodniku Digital Signatures User Guide (PDF) dostępnym pod adresem www.adobe.com/go/learn_acr_security_pl.

W oknie dialogowym Podgląd certyfikatu są dostępne następujące informacje:

  • Okres ważności certyfikatu

  • Planowane zastosowanie certyfikatu

  • Dane certyfikatu, takie jak numer seryjny i metoda klucza publicznego

Użytkownik może sprawdzić też, czy urząd certyfikacji nie odwołał certyfikatu. Certyfikat jest odwoływany na przykład wtedy, kiedy pracownik opuszcza firmę lub istnieje uzasadnione ryzyko naruszenia zabezpieczeń.

Weryfikowanie własnych certyfikatów

  1. Wybierz polecenie Preferencje > Podpisy W obszarze Tożsamości i zaufane certyfikaty kliknij Więcej.
  2. Zaznacz swój identyfikator elektroniczny i kliknij przycisk Szczegóły certyfikatu  .

Weryfikowanie informacji dotyczących certyfikatu kontaktu

  1. Wybierz panel Podpisy i dokonaj wyboru. W menu Opcje wybierz pozycję Pokaż właściwości podpisu.
  2. Wybierz Pokaż certyfikat podpisującego, aby wyświetlić szczegóły certyfikatu.

Usuwanie certyfikatu z listy zaufanych tożsamości

  1. Wybierz polecenie Preferencje > Podpisy W obszarze Tożsamości i zaufane certyfikaty kliknij Więcej.
  2. Wybierz certyfikat i kliknij pozycję Usuń identyfikator.
Logo Adobe

Zaloguj się na swoje konto