Znak wodny to tekst lub obraz wyświetlany na wierzchu lub w tle istniejącej zawartości dokumentu, podobnie jak w przypadku stempla. Do stron zawierających poufne informacje można na przykład zastosować znak wodny „Poufne”. Można dodać wiele znaków wodnych do jednego lub większej liczby plików PDF, ale każdy z nich należy dodać oddzielnie. Ponadto można określić stronę lub zakres stron, na których pojawi się każdy ze znaków wodnych.

Uwaga:

W przeciwieństwie do stempla znak wodny jest integrowany ze stronami pliku PDF jako stały element. Stempel jest typem komentarza PDF, który można otwierać podczas czytania pliku PDF w celu wyświetlenia adnotacji tekstowej, przeniesienia jej, usunięcia lub wprowadzenia do niej zmian.

Przed dodaniem znaku wodnego i po w programie Acrobat
Przed dodaniem znaku wodnego i po

Dodawanie i zastępowanie znaku wodnego przy otwartym dokumencie

  1. Wybierz polecenie Narzędzia > Edytuj PDF > Znak wodny >Dodaj.

  2. (Opcjonalnie) Aby zastosować znak wodny do określonych stron, kliknij przycisk Opcje zakresu stron. Następnie określ zakres stron i w razie potrzeby wybierz opcję Podzbiór.

  3. Określ znak wodny:
    • Aby ponownie użyć znaku wodnego i jego opcji, które zapisano podczas poprzedniej sesji, wybierz je z menu Zapisane ustawienia.

    • Aby utworzyć znak wodny, wybierz opcję Tekst i wpisz tekst w polu. Dopasuj opcje formatowania tekstu zależnie od potrzeb.

    • Aby użyć obrazu jako znaku wodnego, zaznacz opcję Plik. Następnie kliknij przycisk Przeglądaj i zaznacz plik obrazu. Jeśli plik zawiera wiele stron z obrazami, określ odpowiedni numer strony.

    Uwaga:

    Obrazami znaków wodnych mogą być tylko pliki w formatach PDF, JPEG oraz BMP.

  4. Aby zmienić wielkość obrazu znaku wodnego, należy wykonać jedną z następujących czynności:
    • Wprowadź wartość procentową dla opcji Skala bezwzględna (w obszarze Źródło w oknie dialogowym), aby zmienić wielkość znaku wodnego proporcjonalnie do rozmiaru oryginalnego pliku obrazu.

    • Wprowadź wartość procentową w opcji Skaluj względem strony docelowej (obszar Wygląd w oknie dialogowym), aby zmienić rozmiar znaku wodnego proporcjonalnie do wymiarów strony dokumentu PDF.

  5. Dopasuj wygląd i położenie znaku wodnego zależnie od potrzeb.
  6. (Opcjonalnie) Kliknij przycisk Opcje wyglądu i określ następujące opcje:

    • Aby określić moment wyświetlania znaku wodnego, zaznacz opcję Pokaż podczas drukowania lub Pokaż podczas wyświetlania na ekranie albo usuń zaznaczenie tych opcji.

    • Aby kontrolować różnice w pliku PDF zawierającym strony o różnych rozmiarach, zaznacz opcję Podczas drukowania stron o różnych rozmiarach zachowaj stałe położenie i stały rozmiar tekstu znaku wodnego lub usuń zaznaczenie tej opcji.

  7. (Opcjonalnie) Aby zastosować te same ustawienia do dodatkowych plików PDF, kliknij przycisk Zastosuj do wielu plików. Kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki lub Dodaj otwarte pliki i zaznacz pliki. Następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu oraz nazwy pliku i kliknij przycisk OK.

Dodawanie i zastępowanie znaku wodnego bez otwartego dokumentu (tylko Windows)

  1. Wybierz polecenie Narzędzia > Edytuj PDF > Znak wodny >Dodaj.

  2. W oknie dialogowym kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki, a następnie zaznacz pliki.

    Uwaga:

    Pliki lub foldery można także dodać, przeciągając je do okna dialogowego.

  3. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodaj znak wodny.

  4. Przy otwartym dokumencie wykonaj kroki od 2 do 6 procedury dodawania i zastępowania znaku wodnego. Po zakończeniu konfigurowania znaku wodnego kliknij przycisk OK.

  5. W oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu oraz nazwy pliku i kliknij przycisk OK.

Dodawanie lub zastępowanie znaku wodnego w składowych plikach PDF portfolio PDF

  1. Zaznacz jeden lub większą liczbę składowych plików PDF w portfolio PDF.
  2. Wykonaj kroki procedury dodawania i zastępowania znaku wodnego przy otwartym dokumencie.

Uaktualnianie znaku wodnego

  1. Otwórz pojedynczy plik PDF.
  2. Wybierz polecenie Narzędzia > Edytuj PDF > Znak wodny > Uaktualnij.

  3. Wprowadź wybrane zmiany do znaku wodnego i kliknij przycisk OK.

Uwaga:

Jeśli plik PDF zawiera kilka znaków wodnych, procedura uaktualni tylko pierwszy z dodanych znaków wodnych i pominie wszystkie pozostałe. Aby cofnąć zmiany wprowadzone do znaków wodnych, należy jak najszybciej wybrać polecenie Edycja > Cofnij znak wodny.

Usuwanie znaków wodnych

  1. Wykonaj jedną z następujących czynności:
    • Otwórz pojedynczy plik PDF albo wybierz jeden lub większą liczbę składowych plików PDF w portfolio PDF. Następnie wybierz polecenie Narzędzia > Edytuj PDF > Znak wodny > Usuń.

    • Aby usunąć znak wodny z wielu plików PDF, zamknij wszystkie otwarte pliki PDF i wybierz polecenie Narzędzia > Edytuj PDF > Znak wodny > Usuń. W wyświetlonym oknie dialogowym kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki, a następnie zaznacz pliki. Kliknij przycisk OK, a następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu i nazwy pliku.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online