Podręcznik użytkownika Anuluj

Wypełnianie formularzy PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

W tym dokumencie wyjaśniono, jak wypełniać formularze PDF za pomocą aplikacji komputerowych Acrobat lub Reader.

Czy ten formularz jest przeznaczony do wypełnienia?

Nie wszystkie formularze są przeznaczone do wypełnienia. Czasami twórcy formularzy nie przekształcają swoich dokumentów PDF w interaktywne formularze przeznaczone do wypełnienia. Mogą też celowo zaprojektować formularz, który można wypełnić tylko ręcznie lub przy pomocy narzędzia Wypełnij i podpisz. Są to formularze nieinteraktywne, nazywane formularzami płaskimi.

Interaktywne formularze w programie Acrobat Reader
Interaktywny formularz do wypełnienia w programie Acrobat Reader: podświetlenie w miejscu wpisywania

Formularz płaski w programie Acrobat Reader
Nieinteraktywny formularz płaski w programie Acrobat Reader: użyj narzędzi Wypełnij i podpisz, aby dodać tekst i inne symbole w dowolnym miejscu w formularzu

Wypełnianie formularzy interaktywnych

Formularz interaktywny zawiera pola, które można zaznaczyć i wypełnić.

Interaktywny formularz w programie Acrobat
Interaktywny formularz przeznaczony do wypełnienia

A. Na obecność pól przeznaczonych do wypełnienia wskazuje purpurowy pasek komunikatów. B. Po kliknięciu wskazuje miejsce, w którym znajdują się pola przeznaczone do wypełnienia. 

  1. Jeśli to konieczne, kliknij dokument prawym przyciskiem myszy i wybierz albo narzędzie Rączka, albo narzędzie Zaznaczanie z wyskakującego menu.

    Kształt wskaźnika zmieni się po przesunięciu go nad pole. Na przykład, jeśli możesz wpisywać tekst w pole formularza, to narzędzie Rączka zmienia się w I-beam . Niektóre pola formularza są dynamiczne, to znaczy ich wymiary są zmieniane dynamicznie w zależności od objętości wprowadzanych danych; pola takie mogą wychodzić poza jedną stronę.

  2. (Opcjonalnie) Aby ułatwić identyfikację pól formularza, kliknij przycisk Podświetl istniejące pola  na pasku komunikatów dokumentu. Wszystkie pola formularza są wyróżniane kolorem (domyślnie jest to kolor jasnoniebieski), a pola. które trzeba wypełnić, są otaczane konturem w innym kolorze (domyślnie jest to kolor czerwony).

  3. Kliknij, aby wybrać opcje, na przykład przyciski opcji. Aby pisać, kliknij wewnątrz pola tekstowego.
    Naciśnij klawisz Tab, aby przejść do przodu lub Shift+Tab, aby się cofnąć.
  4. Po zakończeniu kliknij przycisk Wyślij, aby albo wysłać dane na serwer, albo utworzyć wiadomość e-mail do wysłania danych. Przycisk Wyślij może pojawić się na purpurowym pasku komunikatów na górze formularza lub w zawartości formularza.

Aby uzyskać wskazówki dotyczące rozwiązywania problemów z wypełnianiem formularzy, zobacz Rozwiązywanie problemów z formularzami.

Wypełnianie formularzy płaskich dzięki narzędziom Wypełnij i podpisz

Płaski formularz nie zawiera pól interaktywnych. Możesz jednak skorzystać z narzędzi Wypełnij i podpisz, aby dodać tekst i inne symbole w dowolnym miejscu w formularzu. Aby uzyskać instrukcje, zobacz Wypełnianie formularza PDF.

Wypełnienie płaskich formularzy w przeglądarce

Formularz PDF często wyświetlany jest w przeglądarce, na przykład gdy klikniesz łącze na stronie internetowej. Jeśli taki formularz nie zawiera pól interaktywnych, to do jego wypełnienia można użyć narzędzi Wypełnij i podpisz. Zapisz formularz na komputerze, a następnie otwórz go bezpośrednio w programie Acrobat lub Acrobat Reader. Aby uzyskać instrukcje, zobacz Wypełnianie formularza PDF.

Zapisz formularz na komputerze
Zapisz formularz, otwórz go w programie Acrobat lub Acrobat Reader, a następnie wybierz polecenie Narzędzia > Wypełnij i podpisz.

Opcje pracy w formularzach

Klucz

Wynik

Tab lub Shift + Tab

Zatwierdza wpis i przechodzi do następnego pola

Strzałka w górę / Strzałka w lewo

Wybiera poprzedni przycisk opcji w danej grupie

Strzałka w dół / Strzałka w prawo

Wybiera następny przycisk opcji

Esc

Odrzuca i usuwa zaznaczenie pola formularza

Esc (naciśnij dwukrotnie)

Wychodzi z trybu pełnoekranowego

Enter lub Return (pole tekstowe z jednym wierszem)

Zatwierdza wpis i usuwa zaznaczenie pola

Enter lub Return (pole tekstowe z wieloma wierszami)

Tworzy znak końca akapitu w tym samym polu formularza

Enter lub Return (pole wyboru)

Wł. lub wył. pole wyboru

Enter (klawiatura)

Zatwierdza wpis i usuwa zaznaczenie bieżącego pola formularza

(Windows) Ctrl + Tab Wstawia tabulator do pola tekstowego
(Mac) Alt + Tab Wstawia tabulator do pola tekstowego

Automatyczne wypełnianie formularzy (tylko formularze interaktywne)

Funkcja Auto-wypełnianie przechowuje wszystkie wpisy, które zostały wpisane w polu interaktywnego formularza. Auto-wypełnianie sugeruje następnie lub nawet automatycznie wprowadza odpowiedzi, które pasują do wpisów w innych polach formularza. Sugestie są wyświetlane w wyskakującym okienku, w którym można dokonać odpowiedniego wyboru. Funkcja Auto-wypełnianie jest domyślnie wyłączona; aby ją uaktywnić, należy odpowiednio ustawić preferencje formularza.

Aby usunąć dany wpis z pamięci Auto-wypełnianie, na przykład wpisu z błędem ortograficznym, można otworzyć okno preferencji i dokonać odpowiednich zmian na liście preferencji.

Uwaga:

Preferencje formularzy odpowiadają za obsługę otwartych formularzy przez aplikację. Preferencje formularza PDF nie są zapisywane razem z nim.

Włączanie opcji auto-wypełniania

  1. Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat / Acrobat Reader > Preferencje (Mac OS).

  2. Zaznacz opcję Formularze po lewej stronie.

  3. W obszarze Auto-wypełnianie wybierz z menu opcję Podstawowe lub Zaawansowane.

  4. Aby podczas wpisywania w formularzu danych liczbowych były one zapamiętywane, zaznacz opcję Pamiętaj dane liczbowe. W ten sposób będą one zachowywane w pamięci funkcji Auto-uzupełnianie.

Uwaga:

Zaznaczenie opcji z menu Auto-wypełnianie spowoduje, że w obszarze pod menu pojawi się opis wynikającej z takiego wyboru zmiany sposobu działania funkcji Auto-wypełnianie.

Usuwanie wpisu z pamięci auto-wypełniania

  1. Otwórz okno dialogowe Preferencje.

  2. Zaznacz opcję Formularze po lewej stronie.

  3. Kliknij polecenie Edytuj listę wpisów w menu Auto-wypełnianie.

  4. W oknie dialogowym Lista wpisów auto-wypełniania wykonaj jedną z następujących czynności, a następnie kliknij Tak.

    • Aby usunąć wszystkie wpisy, kliknij przycisk Usuń wszystkie.
    • Aby usunąć tylko niektóre wpisy, zaznacz je i kliknij przycisk Usuń. (W celu zaznaczenia wielu wpisów sąsiadujących ze sobą klikaj je przy wciśniętym klawiszu Shift; w celu zaznaczenia wielu wpisów niesąsiadujących ze sobą klikaj je przy wciśniętym klawiszu Ctrl).

Zmiana płaskich formularzy na formularze przeznaczone do wypełnienia (Acrobat Pro)

Formularz płaski można zmienić na przeznaczony do wypełnienia przy pomocy narzędzia Przygotuj formularz lub poprzez włączenie narzędzi Wypełnij i podpisz. Użytkownicy programów Acrobat i Acrobat Reader mogą korzystać z narzędzia Wypełnij i podpisz do wypełniania formularzy płaskich.

Formularz interaktywny

Aby utworzyć interaktywny formularz, użyj narzędzia Przygotuj formularz. Patrz Tworzenie formularza z istniejącego dokumentu.

Formularz płaski

Aby włączyć korzystanie z narzędzi Wypełnij i podpisz, wybierz polecenie Plik > Zapisz jako inny > Reader Extended PDF > Włącz więcej narzędzi (w tym wypełnianie i zapisywanie formularza).

Narzędzia zostaną włączone tylko dla bieżącego formularza. Wykonaj ponownie to zadanie podczas tworzenia innego formularza, aby pozwolić użytkownikom programu Acrobat Reader korzystać z narzędzi.

Zapisywanie formularzy

  • Aby zapisać wypełniony formularz, wybierz polecenie Plik > Zapisz jako i zmień nazwę pliku.

  • Aby usunąć rozszerzone funkcje programu Reader, wybierz polecenie Plik > Zapisz kopię.

  • Aby umożliwić zapisywanie wprowadzonych danych użytkownikom programu Reader, wybierz pozycje Plik > Zapisz jako inny > Reader Extended PDF > Włącz więcej narzędzi (w tym wypełnianie i zapisywanie formularza).

Drukowanie formularzy

  1. Kliknij przycisk Drukuj  lub wybierz polecenie Plik > Drukuj.

  2. Wybierz drukarkę z menu w górnej części okna dialogowego Drukuj.

  3. W menu Komentarze i formularze w prawym, górnym obszarze okna dialogowego Drukuj wybierz jedną z następujących opcji, a następnie kliknij OK:

    • (Formularz interaktywny lub płaski) Aby wydrukować formularz i wprowadzone wpisy, wybierz pozycję Dokument. Ta opcja drukuje wprowadzony tekst przy użyciu narzędzie Dodaj tekst.

    • (Formularz interaktywny lub płaski) Aby wydrukować formularz, wprowadzone wpisy oraz wszelkie komentarze na nim, wybierz Dokument i znaczniki. Ta opcja drukuje wprowadzony tekst przy użyciu narzędzie Dodaj tekst.

    • (Formularz interaktywny lub płaski) Aby wydrukować tylko wprowadzone wpisy, ale nie sam formularz, wybierz Tylko pola formularza.

Czyszczenie niezapisanych wpisów formularza

  1. Wybierz polecenie Narzędzia > Przygotuj formularze. W panelu po prawej stronie kliknij opcję Więcej, a następnie wybierz polecenie Wyczyść formularz.

Logo Adobe

Zaloguj się na swoje konto