Podręcznik użytkownika Anuluj

Edycja obrazów lub obiektów w pliku PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

W tym dokumencie opisano sposób dodawania, zmiany rozmiaru, przenoszenia i zastępowania obrazów oraz obiektów w pliku PDF za pomocą programu Acrobat. (Jeśli szukasz informacji na temat edytowania lub formatowania tekstu w pliku PDF lub edytowania zeskanowanego pliku PDF, kliknij odpowiednie łącze powyżej).

Umieszczanie obrazu lub obiektu w pliku PDF

  1. Otwórz plik PDF w programie Acrobat, a następnie wybierz pozycje Narzędzia > Edytuj PDF > Dodaj obraz .

    Narzędzie Edytuj tekst i obrazy

  2. W oknie dialogowym Otwórz znajdź plik obrazu, który chcesz umieścić.

  3. Zaznacz go i kliknij przycisk Otwórz.

  4. Kliknij miejsce wstawiania obrazu lub kliknij i przeciągnij, aby dostosować jego rozmiar w trakcie wstawiania.

    Na stronie pojawi się kopia obrazu o tej samej rozdzielczości, co obraz źródłowy.

  5. Użyj uchwytów obwiedni, aby zmienić rozmiar obrazu, bądź użyj narzędzi w panelu po prawej stronie, aby odbić, obrócić lub wykadrować obraz.

Przenoszenie lub zmienianie rozmiar obrazu lub obiektu

  1. Otwórz plik PDF w programie Acrobat, a następnie wybierz odpowiednie narzędzie, w zależności od tego, co chcesz przesunąć.

    Obraz: wybierz kolejno Narzędzia > Edytuj PDF > Edytuj . Po umieszczeniu kursora nad edytowalnym obrazem, w jego lewym górnym rogu zostanie wyświetlona ikona obrazu.

    Obiekty interaktywne: aby edytować pola formularza, przyciski lub inne interaktywne obiekty, wybierz polecenie Narzędzia > Rich Media > Zaznacz obiekt .

  2. Wykonaj jedną z następujących czynności:
    • Aby przenieść obraz lub obiekt, przeciągnij go w wybrane miejsce. Obrazów lub obiektów nie można przeciągać na inne strony (zamiast przeciągania można je kopiować i wklejać na innych stronach). Aby ograniczyć ruch obiektu do ruchu w poziomie/pionie lub w prawo/lewo, należy podczas przeciągania obiektu przytrzymać wciśnięty klawisz Shift.
    • Aby zmienić rozmiar obrazu lub obiektu, wybierz go, a następnie przeciągnij uchwyt. Aby zachować oryginalne proporcje, przytrzymaj klawisz Shift, a następnie przeciągnij uchwyt.
    Uwaga:

    Jeśli wybierzesz wiele obiektów, możesz je przenieść lub zmienić ich rozmiar jednocześnie. Aby wybrać kilka obiektów, naciśnij i przytrzymaj klawisz Shift, a następnie klikaj pojedyncze obiekty.

Obracanie, odbijanie, kadrowanie (cięcie) lub zamienianie obrazu

  1. Otwórz plik PDF w programie Acrobat, a następnie wybierz pozycje Narzędzia > Edytuj PDF > Edytuj .

  2. Wybierz obraz (lub obrazy) — kliknij obraz, aby go wybrać.

  3. W sekcji Obiekty w panelu po prawej stronie kliknij jedno z następujących narzędzi:

    Odbij w pionie Pozwala odwrócić obrazek w pionie względem osi poziomej.

    Odbij w poziomie Pozwala odwrócić obrazek w poziomie względem osi pionowej.

    Obróć w lewo Obraca zaznaczony obraz o 90 stopni w lewo.

    Obróć w prawo Obraca zaznaczony obraz o 90 stopni w prawo.

    Kadruj obraz Kadruje lub przycina zaznaczony obraz. Przeciągnij uchwyt zaznaczenia, aby wykadrować obraz.

    Zastąp obraz Zastępuje zaznaczony obraz obrazem wybranym przez użytkownika. Wskaż obraz zastępujący w oknie dialogowym Otwórz i kliknij przycisk Otwórz.

Uwaga:

Aby obrócić zaznaczony obraz ręcznie, umieść wskaźnik na zewnątrz względem uchwytu zaznaczenia. Gdy kursor zmieni się we wskaźnikObrót lub  przeciągnij go w stronę, w którą chcesz go obrócić.

Przenoszenie obrazu lub obiektu przed lub za inne elementy

Opcje Ułóż pozwalają przesuwać obraz lub obiekt przed lub za inne elementy. Element można wypchnąć przed lub za tylko o jeden poziom lub wysłać go przed lub za elementy stosu na danej stronie.

  1. Otwórz plik PDF w programie Acrobat, a następnie wybierz pozycje Narzędzia > Edytuj PDF > Edytuj .

  2. Wybierz obiekt (lub obiekty) — kliknij obiekt, aby go zaznaczyć.

  3. W sekcji Obiekty w panelu po prawej stronie kliknij polecenie Ułóż , a następnie wybierz odpowiednią opcję.

    Ewentualnie można kliknąć obiekt (lub obiekty) prawym przyciskiem myszy i wskazać polecenie Ułóż, a następnie wybrać odpowiednią opcję.

    Uwaga:

    W przypadku złożonych stron, na których trudno jest zaznaczyć obiekt, zmiana kolejności może być łatwiejsza przy użyciu zakładki Zawartość. (Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Zawartość).

Wyrównywanie obrazów i obiektów

Opcje polecenia Wyrównaj obiekty     w prawym panelu umożliwiają precyzyjne wyrównanie wielu obiektów na stronie do lewej, pionowo do środka, do prawej, do góry, poziomo do środka i do dołu.

Podczas wyrównywania obiektów względem siebie według ich krawędzi jeden z obiektów nie zostaje przemieszczony. Na przykład opcja Wyrównanie do lewej wyrównuje lewe krawędzie zaznaczonych obiektów do lewej krawędzi obiektu znajdującego się najdalej po lewej. Obiekt znajdujący się najdalej po lewej pozostaje bez zmian, a inne obiekty zostają wyrównane względem niego.

Opcja Poziomo do środka wyrównuje zaznaczone obiekty poziomo względem ich do środka, a opcja Pionowo do środka wyrównuje zaznaczone obiekty pionowo względem ich środków. Obiekty są wyrównywane wzdłuż poziomej lub pionowej linii, która reprezentuje średnią ich pierwotnego położenia. Obiekt może pozostać nieruchomy, jeśli został już wyrównany do poziomej lub pionowej linii.

W zależności od wybranej opcji wyrównania obiekty przesuwają się prosto w górę, w dół, w lewo lub w prawo i mogą zachodzić na obiekty, które zostały tam wcześniej umieszczone. Jeżeli zauważysz, że obiekty zachodzą na siebie, możesz cofnąć wyrównanie.

  1. Otwórz plik PDF w programie Acrobat, a następnie wybierz pozycje Narzędzia > Edytuj PDF > Edytuj .

  2. Wybierz obiekt (lub obiekty) — naciśnij i przytrzymaj klawisz Shift, a następnie klikaj pojedyncze obiekty.

  3. W sekcji Obiekty w panelu po prawej stronie kliknij polecenie Wyrównaj obiekty i wybierz odpowiednią opcję wyrównania.

    Ewentualnie można kliknąć prawym przyciskiem myszy obiekt (lub obiekty) i w menu kontekstowym wskazać polecenie Wyrównaj obiekty, a następnie w menu podrzędnym wybrać żądaną opcję wyrównania.

Edycja obrazu poza programem Acrobat

Możesz edytować obraz lub grafikę przy użyciu innej aplikacji, na przykład programu Photoshop, Illustrator lub Microsoft Paint. Podczas zapisywania obrazu lub grafiki program Acrobat automatycznie aktualizuje plik PDF, wprowadzając zmiany. Wybór aplikacji, które wyświetlane są w menu Edytuj przy użyciu, zależy od zainstalowanych programów oraz typu wybranego obrazu lub grafiki. Opcjonalnie można wybrać aplikację, która ma zostać użyta.

  1. Otwórz plik PDF w programie Acrobat, a następnie wybierz pozycje Narzędzia > Edytuj PDF > Edytuj .

  2. Wybierz obraz lub obiekt.
    Uwaga:

    Wybierz wiele elementów, jeśli chcesz edytować je razem w tym samym pliku. Aby edytować wszystkie obrazy i obiekty znajdujące się na stronie, kliknij prawym przyciskiem myszy stronę i wybierz polecenie Zaznacz wszystko.

  3. W sekcji Obiekty w panelu po prawej stronie kliknij polecenie Edytuj przy użyciu i wybierz program do edycji.

    Aby wybrać inny edytor niż ten oferowany w menu, wybierz opcję Otwórz za pomocą, wskaż daną aplikację i kliknij przycisk Otwórz.

    Uwaga:

    Jeśli jest wyświetlane pytanie o konwersję na profile ICC, należy wybrać opcję Nie konwertuj. Jeśli po otwarciu obrazu, w jego oknie jest wyświetlany wzór szachownicy, znaczy to, że odczyt danych obrazu jest niemożliwy.

  4. Wprowadź pożądane zmiany w aplikacji zewnętrznej. Pamiętaj o następujących ograniczeniach:
    • Zmiana wymiarów obrazu może spowodować niepoprawne umiejscowienie obrazu w dokumencie PDF.
    • Informacje o przezroczystości są zachowywane tylko dla masek ustawionych jako wartości indeksów w indeksowanej przestrzeni kolorów.
    • Jeśli aplikacją tą jest Photoshop, obrazek powinien zostać spłaszczony.
    • Maski obrazów nie są obsługiwane.
    • Wreszcie, jeśli w trakcie edycji obrazu zostaną zmienione tryby obrazu, mogą zostać utracone te informacje, które są istotne podczas wyświetlania obrazu w trybie oryginalnym.
  5. W aplikacji edytującej wybierz polecenie Plik > Zapisz. Gdy zostanie wywołany program Acrobat, obiekt zostanie automatycznie uaktualniony i wyświetlony w dokumencie PDF.

    Uwaga:

    Jeśli format obrazu jest obsługiwany w programie Photoshop 6.0 lub nowszym, edytowany obrazek jest zapisywany z powrotem w dokumencie PDF. Jeśli jednak obrazek ma inny format, program Photoshop 6.0 traktuje go jak wewnętrzny obrazek PDF, a w konsekwencji obrazek jest zapisywany na dysku, a nie w dokumencie PDF.

Eksportowanie obrazów w pliku PDF do innego formatu

Można zapisać każdą stronę (cały tekst, obrazy i obiekty wektorowe na stronie) do formatu obrazu, wybierając kolejno polecenia Plik > Eksportuj do > Obraz > polecenie [Rodzaj obrazu]. Można także eksportować każdy obraz w pliku PDF do oddzielnego pliku obrazu.

Więcej informacji można znaleźć w artykule Konwertowanie lub eksportowanie plików PDF na inne formaty.

Logo Adobe

Zaloguj się na swoje konto