Podręcznik użytkownika Anuluj

Udział w recenzji pliku PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

Recenzowanie plików PDF przechowywanych w usłudze Adobe Document Cloud

Jeśli inicjator udostępnił plik PDF przy użyciu funkcji recenzji Adobe Document Cloud, zaproszenie e-mail zawiera łącze do recenzji pliku PDF. Po kliknięciu łącza plik PDF otwiera się w przeglądarce internetowej. Komentarze w pliku PDF można dodawać przy użyciu narzędzi do komentowania, które są dostępne w oknie przeglądarki. Nie wymaga zalogowania. Przez Internet można również uruchomić program Acrobat Reader lub aplikację komputerową Acrobat , aby dodać komentarze.

Możesz dołączyć do recenzji w jeden z następujących sposobów:

  1. W oknie wiadomości e-mail z zaproszeniem do recenzji kliknij łącze lub przycisk Recenzuj.

    Uwaga: poniżej znajduje się przykład zaproszenia e-mail wysłanego za pomocą usługi Adobe Document Cloud. Zaproszenie może wyglądać inaczej, jeśli inicjator wysłał w wiadomości e-mail publiczne łącze do recenzji pliku PDF.

    Łącze do recenzji w wiadomości e-mail

  2. Plik PDF otworzy się w przeglądarce internetowej. Otwórz jako gość lub zaloguj się za pomocą identyfikatora Adobe ID oraz hasła. Zalogowanie się umożliwia korzystanie z oznaczeń wzmianki @, edycji i usuwania swoich komentarzy w dowolnym momencie.

    Recenzja w przeglądarce internetowej

  3. Dodaj komentarze do pliku PDF, korzystając z narzędzi komentowania. Wszyscy recenzenci mogą zobaczyć Twoje komentarze.

    Dodawanie komentarzy

  4. Podczas przeglądania można również wykonać następujące czynności:

    • Za pomocą wzmianek @ możesz zwrócić uwagę danego recenzenta. Wykorzystanie wzmianki @ powoduje wysłanie powiadomienia do oznaczonego recenzenta.
    • Filtruj komentarze () na podstawie ich stanów, takich jak Nieprzeczytane, Rozwiązane, wzmianki @ lub Komentarz recenzenta.
    • Użyj menu opcji (), aby wyświetlić wszystkich recenzentów, skopiować udostępnione łącze, usunąć siebie jako uczestnika recenzji lub zgłosić nadużycie.
  5. Po zakończeniu recenzji kliknij przycisk Zakończone. Powiadomienie jest wyświetlane w programie Acrobat , a inicjator otrzyma wiadomość e-mail.

  1. W oknie wiadomości e-mail z zaproszeniem do recenzji kliknij łącze lub przycisk Otwórz. Plik PDF otworzy się w przeglądarce internetowej.

  2. Na pasku narzędzi kliknij przycisk Otwórz w programie Acrobat. Plik PDF zostanie pobrany i otwarty w programie Acrobat Reader lub Acrobat w zależności od tego, który z nich jest programem domyślnym do obsługi plików PDF.

    Recenzowanie w aplikacji komputerowej

    Uwaga:

    Aby dołączyć do recenzji, należy zainstalować najnowszą wersję programu Acrobat Reader lub Adobe Acrobat Więcej informacji znajdziesz w części Funkcja recenzji Adobe Document Cloud | Otwórz w programie Acrobat

  3. Dodawaj komentarze do pliku PDF przy użyciu narzędzi komentowania w programie Acrobat Reader lub Acrobat. Komentarze są automatycznie zapisywane i wszyscy recenzenci mogą je zobaczyć.

    Uwaga:

    Jeśli nie masz połączenia z Internetem, możesz nadal dodawać komentarze do pliku PDF. Komentarze zostaną zapisane w usłudze Document Cloud od razu po nawiązaniu połączenia z Internetem.

  4. Podczas przeglądania można również wykonać następujące czynności:

    • Użyj wzmianki @, aby zwrócić uwagę danego recenzenta. Wykorzystanie wzmianki @ powoduje wysłanie powiadomienia do oznaczonego recenzenta.
    • W polu Szukaj komentarzy można wyszukać określonego słowa.
    • Sortuj komentarze () według strony, autora, daty, typu, stanu „Nieprzeczytane” lub koloru.
    • Filtruj komentarze () na podstawie ich stanów, takich jak Nieprzeczytane, Rozwiązane, Nierozwiązane, wzmianki @ lub Komentarz recenzenta, typu komentarza oraz koloru.
    • Użyj Menu Opcje (), aby edytować, oznaczać jako nieprzeczytane, rozwiązywać lub usuwać wybrane komentarze.
    • Sprawdź stan recenzji dla wszystkich uczestników, klikając na awatar recenzenta w lewym górnym rogu.
    Inne czynności recenzowania pliku PDF

    A. Wyświetlanie wszystkich uczestników B. Narzędzia adnotacji C. Przełączanie między zarządzaniem udostępnionym plikiem i wyświetlaniem komentarzy D. Przeszukiwanie komentarzy E. Sortowanie komentarzy F. Filtrowanie komentarzy G. Wzmianki @ 

  5. Po zakończeniu recenzji kliknij przycisk Gotowe. Plik PDF jest zamknięty. Inicjator otrzymuje powiadomienie w programie Acrobat/Reader i wysyłana jest wiadomość e-mail.

Recenzowanie plików PDF przechowywanych na serwerze SharePoint, WebDAV lub folderze sieciowym

Wysyłane e-mailem zaproszenia do recenzji pliku PDF zawierają na ogół ten plik PDF w załączniku lub podają adres URL do niego. Niektóre zaproszenia zawierają załącznik w formacie FDF (Forms Data Format). Otwarcie pliku FDF powoduje skonfigurowanie ustawień recenzji i otwarcie pliku PDF w programie Acrobat.

Pliki PDF w recenzji mają specjalne funkcje, w tym narzędzia do komentowania oraz pasek komunikatów dokumentu, zawierający instrukcje. Narzędzia komentowania służą do dodawania komentarzy do pliku PDF, a następnie ich przesyłania. Komentarze można opublikować na serwerze komentarzy, gdzie mogą je przeczytać inne osoby, lub wysłać je jako załącznik wiadomości e-mail do inicjatora recenzji.

Uwaga:

Czasem można otrzymać plik PDF nieposiadający funkcji specjalnych. W takiej sytuacji swoje uwagi można dodać za pomocą narzędzi na pasku narzędziowym Narzędzia > Komentarz. Następnie należy zapisać plik PDF i odesłać go.

Aby zrecenzować plik PDF w późniejszym terminie, należy otworzyć go ponownie w module śledzącym. Dzięki temu komentarze są dodawane do „śledzonej” wersji pliku PDF i otrzymuje je inicjator. Jeżeli komentarze nie zostaną wysłane od razu, zapisz plik PDF, aby nie utracić swojej pracy. Dopóki inicjator recenzji nie otrzyma komentarzy, znajdują się one tylko w lokalnej kopii pliku PDF i nie są widoczne dla innych recenzentów.

  1. W aplikacji poczty e-mail otwórz plik PDF, klikając adres URL lub klikając dwukrotnie załącznik (w formacie PDF lub FDF).
  2. Wykonaj co najmniej jedną z następujących czynności (o ile ukaże się odpowiedni monit):
    • Zaloguj się do usługi Adobe Document Cloud, używając identyfikatora Adobe ID oraz hasła.
    • Kliknij przycisk Połącz w oknie dialogowym Recenzja udostępniona.
    • Kliknij przycisk OK w oknie Witamy w recenzji udostępnianej. Okno zawiera termin ostateczny recenzji, uczestników, informację o komentarzach poszczególnych recenzentów oraz lokalizację serwera komentarzy.
    • Wprowadź swoje imię i nazwisko, adres e-mail, nazwę firmy i stanowisko.
  3. Zapisz plik w miejscu, które będzie łatwo odszukać, na przykład na pulpicie.
  4. Dodaj komentarze do pliku PDF, korzystając z narzędzi dostępnych na pasku narzędziowym Narzędzia > Komentarz. Aby usunąć komentarz, należy go zaznaczyć i nacisnąć klawisz Delete. (Możesz usuwać tylko własne komentarze).

  5. Wykonaj odpowiednie czynności:
    • Jeśli program powiadomi, że są dostępne nowe komentarze innych recenzentów, kliknij wiadomość. W pliku PDF pojawią się nowe komentarze.
    • Aby sprawdzić, czy są dostępne komentarze innych recenzentów, kliknij przycisk Sprawdź, czy są nowe komentarze .
  6. Komentarze można przesłać, klikając na pasku komunikatów dokumentu opcję Publikuj komentarze lub Wyślij komentarze do inicjatora recenzji.

    Podczas wysyłania komentarzy do inicjatora recenzji zostaje wysłany plik PDF zawierający komentarze w postaci załącznika do wiadomości e-mail. Publikowane komentarze są zapisywane na serwerze komentarzy.

Opcje dostępne na pasku komunikatów dokumentu zależą od sposobu skonfigurowania recenzji przez inicjatora oraz możliwości uzyskania dostępu do serwera komentarzy.

Sprawdź nowe komentarze

Program Acrobat zsynchronizuje komentarze między serwerem a lokalnym dyskiem twardym. W przypadku niekliknięcia tego przycisku program Acrobat sprawdza dostępność nowych komentarzy co 10 minut, jeśli dokument jest otwarty, lub co godzinę, jeśli jest zamknięty.

Scal komentarze

Program kopiuje komentarze z otwartego pliku PDF do kopii użytkownika. Opcja ta jest dostępna tylko w przypadku plików PDF otrzymanych od recenzentów w recenzji przez wiadomość e-mail.

Publikuj komentarze

Dostępne tylko w przypadku recenzji udostępnionych. Program wysyła nowe komentarze na serwer. Ten przycisk jest wyłączany po zakończeniu recenzji.

Zapisz kopię archiwum

Dostępne tylko w przypadku recenzji udostępnionych po ich zakończeniu. Powoduje zapisanie kopii dokumentu wraz z komentarzami recenzji na dysku twardym.

Wyślij komentarze

Program utworzy wiadomość e-mail do osoby inicjującej recenzję z dołączonym plikiem PDF zawierającym komentarze. Ta opcja jest zawsze dostępna dla recenzentów w przypadku recenzji za pośrednictwem poczty e-mail. W przypadku recenzji udostępnionej opcja jest dostępna, jeśli recenzent wybierze pracę w trybie offline lub jeśli próba nawiązania połączenia z serwerem komentarzy nie powiedzie się.

Stan

Ikona oznaczająca stan połączenia serwera komentarzy. Ikona oznaczająca udaną ostatnią próbę połączenia , nieudaną ostatnią próbę połączenia lub trwającą próbę połączenia . Po kliknięciu ikony zostanie wyświetlone menu opcji dodatkowych: Śledź recenzje otwiera moduł śledzący; Zapisz jako kopię archiwalną zapisuje kopię pliku PDF, która nie jest powiązana z recenzją; Pracuj w trybie offline umożliwia pracę w trybie offline, w którym można dodawać komentarze, jednak nie można ich przesłać aż do chwili uzyskania połączenia. Aby przełączyć się w tryb online, należy kliknąć przycisk Połącz ponownie z serwerem.

Podczas recenzji udostępnianej program Acrobat synchronizuje komentarze opublikowane na dysku twardym z komentarzami na serwerze. Program Acrobat powiadamia użytkownika o pojawieniu się nowych komentarzy. Ponieważ proces synchronizacji nie jest przerywany po zamknięciu pliku PDF, powiadomienia będą nadchodzić nadal.

Komunikaty w obszarze powiadomień informują o przyłączaniu nowych recenzentów, pojawianiu uaktualnień (przy wielu recenzjach) i zmianach terminu ostatecznego oraz w razie niepowodzenia synchronizacji. Informują również o tym, że w module śledzącym dodano nową subskrypcję usług sieciowych. Istnieje możliwość zmiany częstotliwości synchronizowania komunikatów i komentarzy, a także ręcznego uruchamiania procesu synchronizacji.

W celu wyświetlenia nowych komentarzy w recenzji udostępnionej trzeba mieć możliwość uzyskania połączenia z siecią, w której znajduje się serwer komentarzy. Jeżeli nie można nawiązać połączenia, należy sprawdzić status serwera w module śledzącym w celu określenia przyczyny problemu.

  1. Kliknij przycisk Sprawdź, czy są nowe komentarze  na pasku komunikatów dokumentu.

Jeśli recenzujesz plik PDF w trybie offline lub za zaporą sieciową, lub jeśli utracisz połączenie z serwerem, możesz przesłać komentarze w wiadomości e-mail.

  1. Wybierz polecenie Plik > Wyślij plik > Dołącz do wiadomości e-mail.

  2. W oknie dialogowym Wyślij e-mail wybierz opcję Domyślna aplikacja e-mail lub użyj usługi webmail i wybierz własną usługę webmail z menu Wybierz.

  3. Kliknij Kontynuuj i wykonuj instrukcje wyświetlane na ekranie.

    Uwaga:

    Jeśli wielkość pliku PDF przekracza limit 5 MB, program Acrobat wyświetli monit o wysłanie komentarzy w postaci pliku FDF (Forms Data Format). Inicjator będzie mógł zaimportować ten mniejszy plik. Aby dostosować limit, otwórz Preferencje i wybierz kategorię Recenzowanie. Następnie wprowadź nową wartość w polu Wyślij komentarze FDF dla plików większych niż [#] MB.

Biorąc udział w recenzji, możesz otrzymywać komentarze innych recenzentów. Przykład: Jeśli jeden z recenzentów nie może uzyskać dostępu do serwera komentarzy, może przesłać je Tobie. Kolejny przykład: Załóżmy, że poproszono o informację zwrotną osoby, które nie zostały na samym początku zaproszone do recenzji. Ci recenzenci mogą zwrócić Tobie kopię recenzowanego pliku PDF wraz z komentarzami. Komentarze nadesłane do pewnego uczestnika recenzji stają się dostępne także dla innych uczestników.

  1. Otwórz dokument PDF zawierający komentarze.

  2. Wykonaj jedną z następujących czynności:
    • W oknie z pytaniem, czy opublikować komentarze tego recenzenta, kliknij przycisk OK. W pliku PDF pojawią się opublikowane komentarze. Twoje nazwisko pojawi się na pasku tytułowym, a nazwisko autora – poprzedzone frazą W imieniu – będzie widoczne w treści komentarzy.
    Uwaga:

    Aby ukryć tekst „W imieniu”, otwórz kategorię Recenzowanie w Preferencjach, a następnie usuń zaznaczenie pola wyboru Pokaż tekst „W imieniu” w komentarzu, gdy dany użytkownik przejmie w posiadanie komentarze w recenzji udostępnionej.

    • Po wyświetleniu pytania o przyłączenie komentarzy kliknij przycisk Tak lub kliknij polecenie Scal komentarze w pasku komunikatów dokumentu i kliknij opcję Wyślij komentarze. W razie potrzeby dodaj adresy e-mail recenzentów i kliknij na przycisk Wyślij.
    • W programie Acrobat lub Reader otwórz kopię pliku PDF, a następnie wybierz polecenie Komentarz > Lista komentarzy > Opcje > Importuj plik danych. Wybierz plik zawierający komentarze recenzentów. W razie potrzeby dodaj adresy e-mail recenzentów i kliknij na przycisk Wyślij.

Publikowane lub wysyłane są tylko nowe lub zmienione komentarze.

Aby ponownie otworzyć pliki PDF w celu przeprowadzenia aktywnej recenzji, należy użyć modułu śledzącego. Moduł śledzący wyświetla jedynie pliki PDF zapisane przez użytkownika. Jeśli plik PDF nie został zapisany po pierwszym otwarciu, należy otworzyć go ponownie z poziomu aplikacji e-mail.

  1. Wybierz polecenie Widok > Moduł śledzący.

  2. W module śledzącym kliknij dwukrotnie plik PDF.

  3. Dodaj nowe lub zmodyfikuj istniejące komentarze. Aby usunąć komentarz, należy go zaznaczyć i nacisnąć klawisz Delete. (Możesz usuwać tylko własne komentarze).

    Podczas następnej synchronizacji komentarzy program Acrobat czyści plik PDF w wersji online z usuniętych komentarzy. Usunięcie komentarzy, które wcześniej wysłano w wiadomości e-mail, nie spowoduje usunięcia ich z dokumentu osoby inicjującej.

  4. Kliknij opcję Publikuj komentarze, na pasku komunikatów dokumentu.

    Publikowane lub wysyłane są tylko nowe lub zmienione komentarze.

Logo Adobe

Zaloguj się na swoje konto