Podręcznik użytkownika Anuluj

Drukowanie broszur i portfolio PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

Informacje o broszurach

Broszury są to dokumenty wielostronicowe przeznaczone do drukowania na arkuszach, które będą zginane na pół. Program pozwala tworzyć broszury wielostronicowe, drukowane dwustronnie, na kolejnych arkuszach zginanych na pół i zszywanych razem wzdłuż grzbietu. Pierwsza strona jest drukowana na tym samym arkuszu, co strona ostatnia. Druga strona jest drukowana na przedostatnim arkuszu, i tak dalej. Każda ze stron jest automatycznie środkowana na arkuszu, a duże strony są skalowane, tak aby zmieściły się w obszarze wydruku. Po złożeniu i zszyciu arkuszy otrzymuje się gotową broszurę o właściwej numeracji stron.

Aby można było drukować broszury, drukarka musi obsługiwać automatyczne lub ręczne drukowanie dwustronne (drukowanie po obu stronach arkusza). Ręczne drukowanie dwustronne wymaga dwóch oddzielnych procedur drukowania: jeden do wydrukowania przedniej strony broszury i drugi do wydrukowania tylnej strony broszury. Aby sprawdzić, czy drukarka obsługuje drukowanie dwustronne, skonsultuj się z podręcznikiem obsługi drukarki lub skontaktuj się z producentem urządzenia.

Dokumenty wielostronicowe w programie Acrobat
Dokument o wielu stronach (po lewej), strony ułożone w broszurze (środek) i strony wydrukowane i złożone w nową broszurę (po prawej)

Drukowanie broszury

  1. Wybierz polecenie Plik > Drukuj i zaznacz drukarkę.

  2. Określ strony do drukowania:
    • Aby wydrukować wszystkie strony broszury zaznacz opcję Wszystkie.
    • Aby podzielić dużą broszurę na mniejsze części, zaznacz opcję Strony i określ zakres stron pierwszego fragmentu. Każdy zakres stron wydrukuj osobno.
  3. Kliknij Broszura.

  4. Aby wydrukować pewne strony na innym papierze, określ je za pomocą opcji Arkusze od/do. Kliknij przycisk Właściwości, zaznacz właściwą tacę papieru i ustaw odpowiednio różne opcje.

  5. Wybierz dodatkowe opcje obsługi stron. W miarę ustawiania opcji obraz w obszarze Podgląd będzie się zmieniać.

    Fragment broszury

    Pozwala określić, które strony papieru będą zadrukowywane. Wybór ustawienia Obie strony powoduje automatyczne drukowanie na obu stronach papieru (drukarka musi obsługiwać automatyczne drukowanie dwustronne). Wybór ustawienia Tylko przednia strona powoduje drukowanie wszystkich stron, które będą widoczne na przedniej stronie papieru. Po wydrukowaniu tych stron należy odwrócić zadrukowane arkusze, ponownie wybrać polecenie Plik > Drukuj i zaznaczyć opcję Tylko tylna strona. Zależnie od drukarki może wystąpić konieczność zmiany kolejności stron.

    Uwaga:

    Jeśli drukarka nie obsługuje automatycznego drukowania dwustronnego, konieczne będzie ręczne obrócenie stron i ponowne włożenie ich do podajnika. Dokładna procedura zależy od modelu drukarki, a ustawienia można zmienić, korzystając z opcji Właściwości w oknie dialogowym Drukuj. Więcej informacji można uzyskać w części Drukowanie dwustronne.

    Automatyczne obracanie stron na każdym arkuszu

    Każda ze stron jest automatycznie obracana, tak aby uzyskać najlepsze dopasowanie do obszaru drukowania.

    Arkusze od

    Pozwala określić pierwszy i ostatni arkusz wydruku. Program Acrobat sam wybiera, które arkusze mają być zadrukowane. Na przykład, jeśli dokument liczy 16 stron, są zadrukowywane arkusze od 1 do 4.

    Wiązanie

    Pozwala określić orientację oprawy. W przypadku tekstu czytanego od lewej do prawej należy wybrać ustawienie Lewa; jeśli obszar zadruku jest długi i wąski (np. kiedy papier jest zaginany wzdłuż dłuższego boku) należy wybrać ustawienie Lewa (Wysoka). W przypadku tekstu czytanego od prawej do lewej należy wybrać ustawienie Prawa; jeśli obszar zadruku jest długi i wąski (np. kiedy papier jest zaginany wzdłuż dłuższego boku) należy wybrać ustawienie Prawa (Wysoka).

    Oprawy w programie Acrobat

    Oprawy w programie Acrobat
    Porównanie efektów opcji Prawe i Prawe (Wysokie).

    Uwaga:

    Aby uniemożliwić innym użytkownikom drukarki drukowanie na tych arkuszach, na których będą drukowane tylnie strony broszury (zanim zostaną one wydrukowane), warto skorzystać z innej tacy papieru.

Drukowanie plików PDF z portfolio PDF

Portfolio PDF zawiera wiele dokumentów zebranych w jednym pliku PDF. Składowe pliki PDF z portfolio PDF można drukować pojedynczo lub razem. Dokumenty są drukowane w porządku alfabetycznym, niezależnie od ich kolejności.

Uwaga:

Aby zmienić nazwę pliku lub kolejność plików w portfolio PDF, skorzystaj z widoku Szczegóły. Patrz Praca z plikami składowymi w portfolio PDF.

  1. Otwórz portfolio PDF. Aby wydrukować tylko niektóre pliki PDF, zaznacz tylko te pliki.
  2. Wybierz polecenie Plik > Drukuj, a następnie wybierz jedną z następujących opcji:

    Wszystkie pliki PDF

    Powoduje wydrukowanie wszystkich plików PDF w portfolio PDF.

    Wybrane pliki PDF

    Powoduje wydrukowanie tylko wybranych plików PDF. Ta opcja jest dostępna, jeśli zaznaczono wiele plików na liście dokumentów składowych.

  3. Wybierz odpowiednie opcje drukowania i kliknij przycisk OK.

Uwaga:

Jeśli plik składowy jest w innym formacie niż PDF, do jego wydrukowania należy użyć aplikacji macierzystej. Aby otworzyć plik składowy w aplikacji macierzystej, kliknij ten plik prawym przyciskiem myszy i wybierz polecenie Otwórz plik w aplikacji macierzystej. Otwarcie pliku jest możliwe tylko wtedy, gdy aplikacja macierzysta jest zainstalowana.

Drukowanie z zakładki Zakładki

Korzystając z zakładki Zakładki, można drukować strony skojarzone z różnymi zakładkami. Zakładki są wyświetlane w odpowiedniej hierarchii zakładek nadrzędnych i podrzędnych (zależnych). Podczas drukowania zakładki nadrzędnej są drukowane również wszystkie strony skojarzone z jej zakładkami podrzędnymi.

Nie wszystkie zakładki odpowiadają stronom, dlatego też nie wszystkie mogą być drukowane. Na przykład niektóre zakładki służą do otwierania plików lub odtwarzania dźwięków. Jeśli zostaną zaznaczone zakładki drukowalne i niedrukowalne, te drugie będą pomijane.

Uwaga:

Zakładki utworzone z oznakowanej zawartości stron są zawsze drukowalne, ponieważ znaczniki zawsze identyfikują drukowalne elementy stron, np. nagłówki i ilustracje.

  1. Otwórz plik PDF z zakładkami. W razie konieczności wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Zakładki, aby wyświetlić zakładki w panelu nawigacji.

  2. Zaznacz co najmniej jedną zakładkę i kliknij to zaznaczenie prawym przyciskiem myszy.
  3. Wybierz z menu polecenie Drukuj strony.

Logo Adobe

Zaloguj się na swoje konto