Podręcznik użytkownika Anuluj

Edycja zeskanowanych plików PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

W tym artykule wyjaśniono, jak edytować tekst i obrazy w zeskanowanym pliku PDF w programie Acrobat.

Po otwarciu zeskanowanego dokumentu do edycji program Acrobat automatycznie uruchamia funkcję OCR (optyczne rozpoznawanie znaków) w tle i przekształca dokument w edytowalny tekst i obrazy. Domyślnie tylko bieżąca strona jest konwertowana do postaci edytowalnego tekstu. Podczas przechodzenia do kolejnej strony edytowalna jest strona wyróżniona.

Obejrzyj krótki samouczek wideo i rozpocznij pracę

Edycja tekstu w zeskanowanym dokumencie

  1. Otwórz zeskanowany plik PDF w programie Acrobat.

  2. Wybierz polecenie Narzędzia > Edytuj PDF. Program Acrobat automatycznie zastosuje funkcję OCR do dokumentu i przekonwertuje go do w pełni edytowalnej kopii pliku PDF.

    Uwaga:

    W prawym górnym rogu zostaje wyświetlony monit, informujący o tym jaki język został rozpoznany przez funkcję OCR. Aby zmienić język, na monicie lub w panelu po prawej stronie kliknij opcję Ustawienia. Więcej informacji na temat różnych opcji można znaleźć w poniższym artykule Opcje edycji zeskanowanych dokumentów.

  3. Kliknij element tekstowy, który chcesz edytować i rozpocznij wpisywanie. Nowy tekst pasuje do kształtu oryginalnej czcionki na zeskanowanym obrazie. Aby uzyskać więcej informacji na temat edycji tekstu, patrz Edycja tekstu w plikach PDF.

  4. Wybierz polecenie Plik > Zapisz jako i wpisz nową nazwę dla edytowalnego dokumentu.

Opcje edycji zeskanowanych dokumentów

Kiedy zeskanowany dokument jest otwarty do edycji, w panelu po prawej stronie pod pozycją Zeskanowane dokumenty zostają wyświetlone dwie opcje dla procesu skanowania.

Opcje edycji zeskanowanych dokumentów
(Narzędzia > Edytuj PDF) Opcje edycji zeskanowanych dokumentów

●   Ustawienia: zawiera opcje wyboru języka OCR, zastosowania czcionek systemowych i przekształcania do postaci edytowalnej wszystkich stron naraz. Więcej informacji: Ustawienia — język OCR, czcionki systemowe i wszystkie strony w postaci edytowalnej.

●   Rozpoznaj tekst: umożliwia przełączanie między trybami konwersji tekstu na obraz i obrazu na tekst. Więcej informacji: Włączanie i wyłączanie automatycznej funkcji OCR skanowanych dokumentów.

Ustawienia — język OCR, czcionki systemowe i wszystkie strony w postaci edytowalnej

Możesz zmienić język OCR oraz określić, czy użyć czcionek systemowych i przekształcić do postaci edytowalnej wszystkie strony naraz. W panelu po prawej stronie pod pozycją Zeskanowane dokumenty kliknij przycisk Ustawienia. W oknie dialogowym zostaną wyświetlone następujące trzy ustawienia.

Ustawienia edycji zeskanowanych dokumentów
(Narzędzia > Edytuj PDF) Ustawienia edycji zeskanowanych dokumentów

  • Rozpoznaj tekst w (język OCR): domyślnie język OCR jest wybierany z domyślnych ustawień lokalnych.
  • Użyj dostępnej czcionki systemowej: jeśli opcja ta jest zaznaczona, podczas procesu konwertowania zeskanowanego tekstu do postaci edytowalnej przekształcony tekst wyświetlany jest czcionką, która jest zainstalowana w systemie i najlepiej pasuje do oryginalnej czcionki zeskanowanej strony.
  • Ustaw wszystkie strony jako edytowalne: jeśli opcja ta jest zaznaczona, wówczas wszystkie strony naraz w bieżącym dokumencie są konwertowane do postaci edytowalnego tekstu. Jest to opcja działająca stosunkowo wolno. Należy jej używać tylko wtedy, gdy wszystkie strony mają być edytowane lub przekonwertowane do postaci edytowalnego tekstu.

Początkowo język jest ustawiony zgodnie z domyślnymi ustawieniami lokalnymi a inne opcje są nieaktywne. Wszelkie zmiany tych ustawień są trwałe i zostają wprowadzone po otwarciu trybu edycji (Narzędzia > Edytuj PDF).

Wyłączanie automatycznej funkcji OCR dla zeskanowanych dokumentów

Funkcja OCR jest domyślnie włączona. Dlatego po otwarciu zeskanowanego dokumentu do edycji bieżąca strona jest konwertowana do tekstu edytowalnego. W zależności od tego, czy zeskanowane dokumenty mają być skonwertowane do tekstu edytowalnego, możesz wyłączyć lub włączyć automatyczną funkcję OCR.

Aby wyłączyć/wyłączyć automatyczną funkcję OCR:

  1. Wybierz polecenie Narzędzia > Edytuj PDF.

  2. Aby wyłączyć automatyczną funkcję OCR, należy wykonać następujące czynności:

    • Odznacz pole wyboru funkcji Rozpoznaj tekst znajdujące się po prawej stronie. Od następnego uruchomienia program Acrobat nie będzie automatycznie uruchamiać funkcji OCR.
    Wyłączanie automatycznej funkcji OCR
    Opcja wyłączenia automatycznej funkcji OCR

  3. Aby włączyć automatyczną funkcję OCR, należy wykonać następujące czynności:

    • Zaznacz pole wyboru funkcji Rozpoznaj tekst znajdujące się po prawej stronie. Od następnego razu program Acrobat automatycznie uruchomi funkcję OCR i skonwertuje zeskanowany dokument do tekstu edytowalnego.
    Włączanie automatycznej funkcji OCR
    Opcja włączenia automatycznej funkcji OCR

Przekaż opinię o tym artykule

Twoja opinia jest dla nas ważna. Poinformuj nas o swoich wrażeniach z edycją plików PDF.
Przekaż opinię

Logo Adobe

Zaloguj się na swoje konto